增效工具

  1. InDesign 用户指南
  2. 了解 InDesign
    1. InDesign 简介
      1. InDesign 的新功能
      2. 系统要求
      3. 常见问题
      4. 使用 Creative Cloud 库
    2. 工作区
      1. 工作区基础知识
      2. 工具箱
      3. 设置首选项
      4. 触控工作区
      5. 默认键盘快捷键
      6. 文档恢复和还原
  3. 创建文档和设置文档版面
    1. 文档和页面
      1. 创建文档
      2. 使用主页
      3. 使用文档页面
      4. 设置页面大小、边距和出血
      5. 使用文件和模板
      6. 创建书籍文件
      7. 添加基本页码
      8. 编排页码和章节
      9. 转换 QuarkXPress 和 PageMaker 文档
      10. 共享内容
      11. 了解受管理文件的基本工作流程
      12. 存储文档
    2. 网格
      1. 网格
      2. 制定网格的格式
    3. 版面辅助工具
      1. 文档窗口中的
  4. 添加内容
    1. 文本
      1. 将文本添加到框架
      2. 串接文本
      3. InDesign 中的阿拉伯语和希伯来语功能
      4. 创建路径文字
      5. 项目符号和编号
      6. 字形和特殊字符
      7. 文本排版
      8. 文本变量
      9. 生成二维码
      10. 编辑文本
      11. 对齐文本
      12. 在对象周围绕排文本
      13. 定位对象
      14. 链接的内容
      15. 设置段落格式
      16. 设置字符格式
      17. 查找/更改
      18. 拼写检查和语言词典
    2. 排版规则
      1. 在 InDesign 中使用字体
      2. 字偶间距和字符间距
    3. 设置文本格式
      1. 设置文本格式
      2. 制表符和缩进
    4. 审阅文本
      1. 跟踪和检查更改
      2. 在 InDesign 中添加编辑附注
      3. 导入 PDF 注释
    5. 添加引用
      1. 创建目录
      2. 脚注
      3. 创建索引
      4. 尾注
      5. 题注
    6. 样式
      1. 段落样式和字符样式
      2. 对象样式
      3. 首字下沉和嵌套样式
      4. 使用样式
      5. 行距
      1. 设置表的格式
      2. 创建表
      3. 表和单元格样式
      4. 选择和编辑表
      5. 表描边和填色
    7. 交互性
      1. 超链接
      2. 动态 PDF 文档
      3. 书签
      4. 按钮
      5. 表单
      6. 动画
      7. 交叉引用
      8. 设置 PDF 结构
      9. 页面过渡效果
      10. 影片和声音
      11. 表单
    8. 图形
      1. 了解路径和形状
      2. 使用铅笔工具绘图
      3. 用钢笔工具绘图
      4. 应用线条(描边)设置 
      5. 复合路径与形状
      6. 编辑路径
      7. 剪切路径
      8. 更改角点外观
      9. 对齐和分布对象
      10. 链接和嵌入的图形
      11. 集成 AEM Assets
    9. 颜色和透明度
      1. 应用颜色
      2. 使用导入图形中的颜色
      3. 使用色板
      4. 混合油墨
      5. 色调
      6. 了解专色和印刷色
      7. 混合颜色
      8. 渐变
      9. 拼合透明图稿
      10. 添加透明度效果
  5. 共享
    1. 共享与协作        
    2. 共享以供审阅
    3. 审阅 InDesign 共享文档
    4. 管理反馈 
  6. 发布
    1. 导出和发布
      1. Publish Online
      2. 导出 EPUB 内容
      3. Adobe PDF 选项
      4. 将内容导出为 HTML
      5. 导出至 Adobe PDF
      6. 导出为 JPEG 格式
      7. 导出 HTML
      8. DPS 和 AEM Mobile 概述
    2. 打印
      1. 打印小册子
      2. 印刷标记和出血
      3. 打印文档
      4. 油墨、分色和网频
      5. 叠印
      6. 创建 PostScript 和 EPS 文件
      7. 提交前对文件执行印前检查
      8. 打印缩览图和超大文档
      9. 为服务提供商准备 PDF
      10. 准备打印分色
  7. 扩展 InDesign
    1. 自动化
      1. 数据合并
      2. 增效工具
      3. 脚本

安装增效工具

InDesign 增效工具模块是一些软件程序,由 Adobe 及与 Adobe 合作的其他软件开发商开发,目的是增加 Adobe 软件的功能。程序随附有许多导入、导出、自动和特效增效工具,这些工具自动安装在 Plug-Ins 文件夹中。事实上,InDesign 中的多数功能都是由增效工具提供的。

一旦安装了增效工具模块,它们就会以选项的形式出现在 InDesign 菜单、对话框或面板中。

  1. 如果提供了安装程序,可使用该程序安装增效工具模块。否则,将该模块的副本拖到 InDesign 应用程序文件夹下的 Plug-Ins 文件夹中。
  2. 请按照增效工具所附带的安装说明进行操作。
注意:

可以使用设计用于 InDesign 的任何商业增效工具。Adobe 技术支持可帮助排查与增效工具相关的问题。不过,如果已经确定问题是由其他公司创建的增效工具直接导致的,则需要联系该公司以寻求进一步支持。

使用 Extension Manager 配置增效工具

使用 Extension Manager 应用程序可以检查和自定已安装的增效工具集。例如,可以获得有关已安装的增效工具的详细信息,可以为不同的任务或工作组创建自定增效工具集,并且可以在排除故障时隔离增效工具等。也可以停用增效工具。

  1. 选择“帮助”>“管理扩展功能”(Windows) 或 InDesign >“管理扩展功能”(Mac OS)。

有关使用 Extension Manager 的更多信息,请单击 Extension Manager 应用程序中的“帮助”。

通过“浏览加载项”菜单与 Creative Cloud 集成

可以从 Adobe 加载项网站中搜索并安装 Adobe InDesign 和其他产品的插件和扩展等。

  • 要在 InDesign 中添加其他插件,请选择“窗口”>“浏览加载项”。这些加载项可能是免费的,也可能需要付费。从 creative cloud 应用程序中为 InDesign 安装/获取的所有插件将通过该工作流程与 InDesign 进行同步。将转到浏览加载项网页。
  • 然后,可以在“窗口”>“扩展”中查看这些加载项,加载项查找位置说明中提到了下载内容或位置。要查看下载的加载项,请转到浏览加载项网页,网页的左侧窗格中包含“查看我的加载项”选项。它还列出了哪些产品和相应版本支持这些加载项。

如果启用了文件同步,浏览加载项将与 creative cloud 帐户同步。

 

Adobe 徽标

登录到您的帐户