准备打印分色

  1. InDesign 用户指南
  2. 了解 InDesign
    1. InDesign 简介
      1. InDesign 的新功能
      2. 系统要求
      3. 常见问题
      4. 使用 Creative Cloud 库
    2. 工作区
      1. 工作区基础知识
      2. 工具箱
      3. 设置首选项
      4. 触控工作区
      5. 默认键盘快捷键
      6. 文档恢复和还原
  3. 创建文档和设置文档版面
    1. 文档和页面
      1. 创建文档
      2. 使用主页
      3. 使用文档页面
      4. 设置页面大小、边距和出血
      5. 使用文件和模板
      6. 创建书籍文件
      7. 添加基本页码
      8. 编排页码和章节
      9. 转换 QuarkXPress 和 PageMaker 文档
      10. 共享内容
      11. 了解受管理文件的基本工作流程
      12. 存储文档
    2. 网格
      1. 网格
      2. 制定网格的格式
    3. 版面辅助工具
      1. 文档窗口中的
  4. 添加内容
    1. 文本
      1. 将文本添加到框架
      2. 串接文本
      3. InDesign 中的阿拉伯语和希伯来语功能
      4. 创建路径文字
      5. 项目符号和编号
      6. 字形和特殊字符
      7. 文本排版
      8. 文本变量
      9. 生成二维码
      10. 编辑文本
      11. 对齐文本
      12. 在对象周围绕排文本
      13. 定位对象
      14. 链接的内容
      15. 设置段落格式
      16. 设置字符格式
      17. 查找/更改
      18. 拼写检查和语言词典
    2. 排版规则
      1. 在 InDesign 中使用字体
      2. 字偶间距和字符间距
    3. 设置文本格式
      1. 设置文本格式
      2. 制表符和缩进
    4. 审阅文本
      1. 跟踪和检查更改
      2. 在 InDesign 中添加编辑附注
      3. 导入 PDF 注释
    5. 添加引用
      1. 创建目录
      2. 脚注
      3. 创建索引
      4. 尾注
      5. 题注
    6. 样式
      1. 段落样式和字符样式
      2. 对象样式
      3. 首字下沉和嵌套样式
      4. 使用样式
      5. 行距
      1. 设置表的格式
      2. 创建表
      3. 表和单元格样式
      4. 选择和编辑表
      5. 表描边和填色
    7. 交互性
      1. 超链接
      2. 动态 PDF 文档
      3. 书签
      4. 按钮
      5. 表单
      6. 动画
      7. 交叉引用
      8. 设置 PDF 结构
      9. 页面过渡效果
      10. 影片和声音
      11. 表单
    8. 图形
      1. 了解路径和形状
      2. 使用铅笔工具绘图
      3. 用钢笔工具绘图
      4. 应用线条(描边)设置 
      5. 复合路径与形状
      6. 编辑路径
      7. 剪切路径
      8. 更改角点外观
      9. 对齐和分布对象
      10. 链接和嵌入的图形
      11. 集成 AEM Assets
    9. 颜色和透明度
      1. 应用颜色
      2. 使用导入图形中的颜色
      3. 使用色板
      4. 混合油墨
      5. 色调
      6. 了解专色和印刷色
      7. 混合颜色
      8. 渐变
      9. 拼合透明图稿
      10. 添加透明度效果
  5. 共享
    1. 共享与协作        
    2. 共享以供审阅
    3. 审阅 InDesign 共享文档
    4. 管理反馈 
  6. 发布
    1. 导出和发布
      1. Publish Online
      2. 导出 EPUB 内容
      3. Adobe PDF 选项
      4. 将内容导出为 HTML
      5. 导出至 Adobe PDF
      6. 导出为 JPEG 格式
      7. 导出 HTML
      8. DPS 和 AEM Mobile 概述
    2. 打印
      1. 打印小册子
      2. 印刷标记和出血
      3. 打印文档
      4. 油墨、分色和网频
      5. 叠印
      6. 创建 PostScript 和 EPS 文件
      7. 提交前对文件执行印前检查
      8. 打印缩览图和超大文档
      9. 为服务提供商准备 PDF
      10. 准备打印分色
  7. 扩展 InDesign
    1. 自动化
      1. 数据合并
      2. 增效工具
      3. 脚本

有关的详细信息和说明,请单击以下链接。

创建分色

要复制颜色和连续色调图像,打印机通常将图稿分成四个印版:图像的青色 (C)、黄色 (Y)、洋红 (M) 和黑色 (K) 各一个印版。当使用适当油墨打印并相互对齐后,这些颜色组合起来重现出原始图稿。将图像分成两种或多种颜色的过程称为颜色分色,从中创建印版的胶片称为分色版

复合(左)和分色(右)

分色工作流程

Adobe InDesign CS4 支持两种常见的 PostScript 工作流程;它们的主要区别在于分色创建的位置:在主机(使用 InDesign 和打印机驱动程序的系统)上或在输出设备的 RIP(栅格图像处理器)上。另一种选择是 PDF 工作流程。

基于主机的分色

在传统的基于主机的预分色工作流程中,InDesign 为文档需要的每个分色创建 PostScript 信息,并将此信息发送到输出设备。

In-RIP 分色

在较新的基于 RIP 的工作流程中,新一代的 PostScript RIP 在 RIP 上执行分色、陷印以及颜色管理,使主机可以执行其他任务。此方法使 InDesign 生成文件花费的时间较少,并极大地减小了所有打印作业传输的数据量。例如,InDesign 不会将四个或多个分色的 PostScript 信息发送到主机打印,而是发送单个包含所有 PostScript 信息的复合 PostScript 文件在 RIP 中处理。

准备文档进行分色

  1. 校正图稿中的任何颜色问题。
  2. 设置叠印选项。
  3. 创建陷印说明以补偿印刷上的套准问题。
  4. 在屏幕上预览分色。
    注意:

    在生成分色前,建议(但不要求)执行步骤 1–4。

  5. 选择“文件”>“打印”以显示“打印”对话框。
  6. 如果已创建具有正确分色设置的打印机预设,请在“打印”对话框顶部的“打印预设”菜单中选择该预设。
  7. 在“打印机”菜单中选择打印机或 PostScript 文件。
  8. 如果要打印到 PostScript 文件,请选择输出分色的设备 PPD。
  9. 要查看或更改现有的打印选项,请在“打印”对话框的左侧单击部分名称。
  10. 将文档递交给服务提供商之前,请校样分色。
  11. 打印或存储分色。

输出专色

除了印刷色之外,还可以使用自定油墨(称为专色),或者使用自定油墨来替代印刷色。例如,不使用四种印刷色复制由黑色文本和蓝绿线条绘图组成的图稿,而可以使用两种专色:黑色的专色和表示绿色实际阴影的专色。也可以使用专色油墨生成 CMYK 油墨不可复制的颜色,例如,清漆或荧光和金属色。此外,可以将两种或多种专色混合在一起或者将专色与印刷色混合,创建出混合油墨。

可以使用印刷色、专色为图稿着色,或者使用两种颜色的组合着色。当打印分色时,可以将专色转换为其印刷等效色,这样它们将被打印在 CMYK 印版上。

查看专色的等效印刷色

  1. 在“色板”面板中选择专色。
  2. 在“颜色”面板菜单中选择“CMYK”。

专色的 CMYK 等效色显示在“颜色”面板中。

注意:

也可以将指针放在“色板”面板中专色的上方。此颜色的公式将显示在工具提示中。

将对象打印到所有彩色印版上

如果要在打印过程中将对象打印到所有印版上(包括专色印版),则可以将套版色应用到此对象。套版色用于裁切标记和修剪标记。对于复合输出,应用套版色的对象将打印为 C 100、M 100、Y 100 和 K 100。对于分色,这些对象将在每个印版上以 100% 打印。

  1. 选择要应用套版色的对象。
  2. 选择“窗口”>“色板”。
  3. 在“色板”面板中,单击“套版色”颜色色板

以分色打印渐变

当对具有渐变的文档进行分色时,请考虑下列注意事项:

  • 在 InDesign 中创建的且包含专色和印刷色组合的渐变将被分色到印刷色印版和专色印版上。

  • 包含印刷色的渐变将被分色到印刷色印版上。

  • 包含两种色调的同一专色的渐变将被分色到单个专色印版上。

  • 要在一张胶片上创建在专色和白色之间分色的渐变,请在“色板”面板中创建专色和“纸色”色板之间的渐变填色。

  • 如果在两种专色之间创建渐变,应为这两个专色指定不同的网角。如果两个专色具有相同的网角,就会相互叠印。如果不知道网角是什么,请向印前服务提供商咨询。

打印复合图像

可以打印彩色或灰度复合校样以检查文档中的颜色。复合图像有助于在打印最终(成本较高)分色之前设计并校样版面。

当 InDesign 打印复合图像时,它将文件中使用的所有颜色打印在一个印版上,而不管是否选择了任何单个颜色。

打印复合时应考虑下列问题:

  • 当校样没有确切展示最终输出时,可通过校准创建文档使用的所有设备(例如,扫描仪、显示器和打印机),来大幅度提高最终输出的准确性。如果校准了设备,颜色管理系统则有助于获得预期的且一致的颜色。
  • 文档中选择的任何叠印选项将在支持叠印的打印机上正确打印。由于多数桌面打印机不支持叠印,因此在“打印”对话框的“输出”部分中选择“模拟叠印”,可以模拟叠印效果。
注意:

选择“模拟叠印”会将专色转换为印刷色进行打印。如果打算将文件用于 RIP 上的分色或最终输出,请勿选择此选项。

  • 当打印到黑白打印机时,InDesign 将生成此页面的灰度复合版本。如果文档包含颜色,InDesign 将打印看起来合适的灰色以模拟此颜色。例如,模拟色调为 20% 的黄色的灰色比色调为 20% 的黑色浅,因为黄色看起来要比黑色浅。

  • 当所要打印书籍的章节中包含冲突的专色油墨或陷印样式时,可以指示 InDesign 将设置与主页文档保持同步。

  • 如果正在使用具有“书籍”功能的颜色管理,请确保书籍中的每个文档在“颜色设置”对话框中使用相同的颜色管理设置。

注意:

请记住,与显示器一样,彩色打印机的彩色复制品质差别很大;因此,服务提供商提供的校样是验证生成的产品外观的最佳方式。

预览分色

可以使用“分色预览”面板,预览分色、油墨覆盖范围限制和叠印。在显示器上预览分色可以检查下列内容:

清漆和其他涂层

因为清漆是透明的,所以很难在屏幕上预览。当预览清漆分色本身时,清漆覆盖的区域显示为黑色。

复色黑

预览分色可识别打印后为复色黑或为与彩色油墨混合以增加不透明度和复色的印刷黑色 (K) 油墨的区域。

油墨覆盖区

纸上的油墨过多会导致干燥问题。请查看商业打印机,以获得用来打印的印刷机的最大油墨覆盖区。然后,可以预览文档以识别油墨覆盖区超过印刷机限制的区域。

叠印

可以预览混合、透明度和叠印在分色输出中显示的方式。

注意:

当输出到复合打印设备时,还可以查看叠印效果。这对校样分色很有用。

在显示器上预览分色有助于在不打印分色的情况下检测问题,它不允许预览陷印、药膜选项、印刷标记、半调网屏和分辨率。使用商业打印机验证这些使用完整或叠加校样的设置。

注意:

屏幕预览中不包括隐藏图层上的对象。

预览分色板

  1. 选择“窗口”>“输出”>“分色预览”。
  2. 在“视图”中,选择“分色”。
  3. 执行以下操作之一:
    • 要查看单个分色并隐藏所有其他分色,请单击要查看的分色的名称。默认情况下,覆盖区域显示为黑色。要更改此设置,请在面板菜单中取消选择“以黑色显示单色版”。

    • 要查看一个或多个分色,请单击每个分色名称左侧的空框。每个分色显示为指定的颜色。

    • 要隐藏一个或多个分色,请单击每个分色名称左侧的眼睛图标

    • 要同时查看所有印刷色印版,请单击 CMYK 图标

    • 要同时查看所有分色,单击并拖动指针滑过分色名称旁边的所有眼睛图标(或空框)。

注意:

还可以使用键盘快捷键来控制“分色预览”面板。

预览单个分色(左)和多个分色(右)

预览油墨覆盖区

  1. 选择“窗口”>“输出”>“分色预览”。
  2. 在“视图”中,选择“油墨限制”。在“视图”菜单旁边显示的框中输入最大油墨覆盖范围的值。(请查看商业打印机以获得要输入的正确值。)
  3. 在文档预览中验证油墨覆盖区。超过油墨覆盖范围限制的区域将以红色阴影显示(红色越深表示超过油墨覆盖范围限制越多)。所有其他区域以灰色显示。
    超过指定油墨覆盖范围限制的区域以红色显示。

  4. 要查看特定区域的油墨覆盖范围,请将指针置于文档窗口中此区域的上方。油墨覆盖范围百分比显示在面板中每个油墨名称旁边。
注意:

通过将一些专色转换为印刷色可以调整油墨覆盖范围。要调整置入图形中的油墨覆盖范围,请在其源应用程序中编辑此图形。

返回正常视图

  1. 选择“窗口”>“输出”>“分色预览”。
  2. 在“视图”中,选择“关”。
Adobe 徽标

登录到您的帐户