用户指南 取消(C)

编辑路径

  1. InDesign 用户指南
  2. 了解 InDesign
    1. InDesign 简介
      1. InDesign 的新功能
      2. 系统要求
      3. 常见问题
      4. 使用 Creative Cloud 库
    2. 工作区
      1. 工作区基础知识
      2. 工具箱
      3. 设置首选项
      4. 触控工作区
      5. 默认键盘快捷键
      6. 文档恢复和还原
      7. Capture 扩展
  3. 创建文档和设置文档版面
    1. 文档和页面
      1. 创建文档
      2. 使用主页
      3. 使用文档页面
      4. 设置页面大小、边距和出血
      5. 使用文件和模板
      6. 创建书籍文件
      7. 添加基本页码
      8. 编排页码和章节
      9. 转换 QuarkXPress 和 PageMaker 文档
      10. 共享内容
      11. 了解受管理文件的基本工作流程
      12. 存储文档
    2. 网格
      1. 网格
      2. 制定网格的格式
    3. 版面辅助工具
      1. 文档窗口中的
  4. 添加内容
    1. 文本
      1. 将文本添加到框架
      2. 串接文本
      3. InDesign 中的阿拉伯语和希伯来语功能
      4. 创建路径文字
      5. 项目符号和编号
      6. 字形和特殊字符
      7. 文本排版
      8. 文本变量
      9. 生成二维码
      10. 编辑文本
      11. 对齐文本
      12. 在对象周围绕排文本
      13. 定位对象
      14. 链接的内容
      15. 设置段落格式
      16. 设置字符格式
      17. 查找/更改
      18. 拼写检查和语言词典
    2. 排版规则
      1. 在 InDesign 中使用字体
      2. 字偶间距和字符间距
    3. 设置文本格式
      1. 设置文本格式
      2. 制表符和缩进
    4. 审阅文本
      1. 跟踪和检查更改
      2. 在 InDesign 中添加编辑附注
      3. 导入 PDF 注释
    5. 添加引用
      1. 创建目录
      2. 脚注
      3. 创建索引
      4. 尾注
      5. 题注
    6. 样式
      1. 段落样式和字符样式
      2. 对象样式
      3. 首字下沉和嵌套样式
      4. 使用样式
      5. 行距
      1. 设置表的格式
      2. 创建表
      3. 表和单元格样式
      4. 选择和编辑表
      5. 表描边和填色
    7. 交互性
      1. 超链接
      2. 动态 PDF 文档
      3. 书签
      4. 按钮
      5. 表单
      6. 动画
      7. 交叉引用
      8. 设置 PDF 结构
      9. 页面过渡效果
      10. 影片和声音
      11. 表单
    8. 图形
      1. 了解路径和形状
      2. 使用铅笔工具绘图
      3. 用钢笔工具绘图
      4. 应用线条(描边)设置 
      5. 复合路径与形状
      6. 编辑路径
      7. 剪切路径
      8. 更改角点外观
      9. 对齐和分布对象
      10. 链接和嵌入的图形
      11. 集成 AEM Assets
    9. 颜色和透明度
      1. 应用颜色
      2. 使用导入图形中的颜色
      3. 使用色板
      4. 混合油墨
      5. 色调
      6. 了解专色和印刷色
      7. 混合颜色
      8. 渐变
      9. 拼合透明图稿
      10. 添加透明度效果
  5. 共享
    1. 共享与协作        
    2. 共享以供审阅
    3. 审阅 InDesign 共享文档
    4. 管理反馈 
  6. 发布
    1. 导出和发布
      1. Publish Online
      2. 导出 EPUB 内容
      3. Adobe PDF 选项
      4. 将内容导出为 HTML
      5. 导出至 Adobe PDF
      6. 导出为 JPEG 格式
      7. 导出 HTML
      8. DPS 和 AEM Mobile 概述
    2. 打印
      1. 打印小册子
      2. 印刷标记和出血
      3. 打印文档
      4. 油墨、分色和网频
      5. 叠印
      6. 创建 PostScript 和 EPS 文件
      7. 提交前对文件执行印前检查
      8. 打印缩览图和超大文档
      9. 为服务提供商准备 PDF
      10. 准备打印分色
  7. 扩展 InDesign
    1. 自动化
      1. 数据合并
      2. 增效工具
      3. InDesign 中的 Capture 扩展
      4. 脚本

选择路径、线段和锚点

在改变路径形状或编辑路径之前,必须选择路径的锚点和/或线段。

选择锚点

  • 如果能够看见这些点,则可以使用直接选择工具 单击它们以进行选择。 按住 Shift 键并单击可选择多个锚点。
  • 选择直接选择工具并在锚点周围拖动边界。 按住 Shift 并在其它锚点周围拖移以选择它们。
  • 您可以从已选或未选路径中选择锚点。将直接选择工具移动到锚点上方,直到指针以放大状态针对未选路径显示空心方形,针对已选路径显示实心方形,然后单击锚点。按住 Shift 键并单击其它锚点以选择。
  • (仅限 Illustrator)选择套索工具并在锚点周围拖动。 按住 Shift 并在其它锚点周围拖移以选择它们。

选择路径段

执行以下操作之一:

  • 选择“直接选择”工具 ,然后在线段的 2 个像素内单击或将选取框拖动到线段部分的上方。按住 Shift 键并单击或按住 Shift 键并在其它路径段周围拖动以选择它们。
  • (仅限 Illustrator)选择套索工具 ,并在路径段的部分周围拖动。按住 Shift 并在其它路径段周围拖移以选择它们。

选择路径中的所有锚点和线段

  1. 选择直接选择工具 ,或在 Illustrator 中选择套索工具。
  2. 在整个路径周围拖动。

    如果已填充路径,还可以使用直接选择工具在路径内部单击,以选择所有锚点。

复制路径

  1. 使用选择工具或直接选择工具选择路径或线段,然后执行下列操作之一:
    • 使用标准菜单功能在应用程序内或各个应用程序之间复制和粘贴路径。

    • 按住 Alt 键 (Windows) 或 Option 键 (Mac OS) 并将路径拖动到所需位置,然后松开鼠标按钮和 Alt/Option 键。

调整路径段

您可以随时编辑路径段,但是编辑现有路径段与绘制路径段之间存在些许差异。请在编辑路径段时记住以下提示:

  • 如果锚点连接两条线段,移动该锚点将同时更改两条线段。

  • 当使用钢笔工具绘制时,可以临时启用直接选择工具(InDesign 和 Photoshop),以便您能够调整已绘制的路径段;在绘制时,按住 Ctrl 键 (Windows) 或 Command 键 (Mac OS)。在 Illustrator 中,绘制时按住 Ctrl 键或 Command 键以启用上次使用的选择工具。

  • 当您最初使用钢笔工具绘制平滑点时,拖动方向点将更改平滑点两侧方向线的长度。但当您使用直接选择工具编辑现有平滑点时,将只更改所拖动一侧的方向线的长度。

移动直线段

  1. 使用直接选择工具 ,选择要调整的线段。
  2. 将线段拖动到它的新位置。

调整直线段的长度或角度

  1. 使用直接选择工具 ,在要调整的线段上选择一个锚点。
  2. 将锚点拖动到所需的位置。按住 Shift 键拖动可将调整限制为 45 度的倍数。
    注意:

    在 Illustrator 或 InDesign 中,如果您只是尝试将矩形变得更宽或更窄,利用选择工具选取它并使用其定界框周围的手柄调整其大小更加容易。

调整曲线段的位置或形状

  1. 使用直接选择工具,选择一条曲线段或曲线段任一个端点上的一个锚点。如果存在任何方向线,则将显示这些方向线。(某些曲线段只使用一条方向线。)
  2. 执行以下操作之一:
    • 要调整线段的位置,请拖移此线段。按住 Shift 键拖动可将调整限制为 45 度的倍数。

    点按以选择此曲线段。然后通过拖移对其进行调整。

    • 要调整所选锚点任意一侧线段的形状,拖移此锚点或方向点。按住 Shift 键拖动可将移动约束到 45 度的倍数。

    拖动锚点,或拖动方向点。

    注意:

    也可以对线段或锚点应用某种变换,如缩放或旋转。

删除线段

  1. 选择直接选择工具 ,然后选择要删除的线段。
  2. 按 Backspace 键 (Windows) 或 Delete 键 (Mac OS) 删除所选线段。再次按 Backspace 键或 Delete 键可抹除路径的其余部分。

删除锚点的手柄

  • 使用转换锚点工具 (Illustrator) 或转换方向点工具 (InDesign),单击手柄的锚点。
  • 拖动方向点,将其放到锚点上。

扩展开放路径

  1. 使用钢笔工具将指针定位到要扩展的开放路径的端点上。当将指针准确地定位到端点上方时,指针将发生变化。

  2. 单击此端点。

  3. 执行以下操作之一:

    • 要创建角点,将钢笔工具定位到所需的新线段终点,然后单击。如果要扩展一个以平滑点为终点的路径,则新线段将被现有方向线创建为曲线
    注意:

    在 Illustrator 中,如果扩展以平滑点为终点的路径,则新线段将是直的。

  4. 要创建平滑点,将钢笔工具定位到所需的新曲线段的终点,然后拖动。

连接两条开放路径

  1. 使用钢笔工具将指针定位到要连接到另一条路径的开放路径的端点上。当将指针准确地定位到端点上方时,指针将发生变化。
  2. 单击此端点。
  3. 执行以下操作之一:
    • 要将此路径连接到另一条开放路径,请单击另一条路径上的端点。如果将钢笔工具精确地放在另一个路径的端点上,指针旁边将出现小合并符号

    • 若要将新路径连接到现有路径,可在现有路径旁绘制新路径,然后将钢笔工具移动到现有路径(未所选)的端点。当看到指针旁边出现小合并符号时,单击该端点。

注意:

在 InDesign 中,还可以使用"路径查找器"面板来连接路径。要闭合开放路径,请使用选择工具选中该路径,然后在路径查找器面板中单击"闭合路径"。若要闭合两个路径之间的端点,请选择路径并单击"连接路径"。您可能希望再次单击"连接路径"以连接第二个端点。

使用键盘移动或轻移锚点或线段

  1. 选择锚点或路径段。
    注意:

    在 Photoshop 中,只能按此方式移动锚点。

  2. 单击或按下键盘上的任一方向键,可向箭头方向一次移动 1 个像素。

在按下方向键的同时按住 Shift 键可一次移动 10 个像素。

注意:

在 Illustrator 和 InDesign 中,通过更改"键盘增量"首选项可以更改轻移的距离。当更改默认增量时,按住 Shift 键可轻移指定距离的 10 倍。

添加或删除锚点

添加锚点可以增强对路径的控制,也可以扩展开放路径。但最好不要添加多余的点。点数较少的路径更易于编辑、显示和打印。可以通过删除不必要的点来降低路径的复杂性。

工具箱包含用于添加或删除点的三种工具:钢笔工具 、添加锚点工具  和删除锚点工具 

默认情况下,当您将钢笔工具定位到所选路径上方时,它会变成添加锚点工具;当您将钢笔工具定位到锚点上方时,它会变成删除锚点工具。(在 Photoshop 中,必须在选项栏中选择"自动添加/删除"选项,以便使钢笔工具自动变为添加锚点工具或删除锚点工具。)

可以在 Photoshop 和 InDesign 中同时选择和编辑多条路径;不过,在 Illustrator 中,一次只能对一条路径添加或删除锚点。在 Photoshop 和 InDesign 中,可以在添加锚点时调整路径的形状,方式是在添加时单击或拖动。

注意:

不要使用 Delete、Backspace 和 Clear 键或"编辑">"剪切"或"编辑">"清除"命令来删除锚点:这些键和命令将删除点和连接到该点的线段。

添加或删除锚点

  1. 选择要修改的路径。
  2. 选择钢笔工具、添加锚点工具或删除锚点工具。
  3. 若要添加锚点,请将指针定位到路径段的上方,然后单击。若要删除锚点,请将指针定位到锚点上,然后单击。
注意:

在 Illustrator 中,可以将锚点添加到路径,方式是选择对象并选择"对象">"路径">"添加锚点"。

停用或临时忽略自动钢笔工具切换

可以忽略钢笔工具的自动切换(切换到添加锚点工具或删除锚点工具)。当希望在现有路径顶部开始新路径时这样很有用。

  • 在 Photoshop 中,在选项栏中取消选择"自动添加/删除"。
  • 在 Illustrator 中,将钢笔工具定位到所选路径或锚点上方时按住 Shift 键。(为防止 Shift 键约束钢笔工具,请在松开鼠标按钮前松开 Shift 键。)
  • 在 Illustrator 中,选择"编辑">"首选项">"常规"(Windows) 或"Illustrator">"首选项">"常规"(Mac OS),然后选择"停用自动添加/删除"。
  • 在 InDesign 中,按住任意快捷键、进行编辑,然后松开鼠标按钮。例如,选定“钢笔”工具时,您可以按下 A 键以显示“直接选择”工具、编辑点,当您松开 A 键时“钢笔”工具就会被选定。

在平滑点和角点之间进行转换

路径可以包含两种锚点:角点和平滑点。在角点处,路径突然改变方向。在平滑点处,路径段连接为连续曲线。“转换方向点”工具 。使您能够将锚点从角点更改为平滑点,反之亦然。

  1. 使用“直接选择”工具 选择要修改的路径。
  2. 切换到“转换方向点”工具 。(如有必要,将指针置于“钢笔”工具上并拖动以选择“转换方向点”工具。)
    注意:

    若要从“转换方向点”工具临时切换到“直接选择”工具,请按住 Ctrl (Windows) 或 Command (Mac OS)。

  3. 将“转换方向点”工具置于要转换的锚点上,然后执行以下操作之一:

    要将角点转换为平滑点,将方向线拖出角点。

    将方向线拖出角点以创建平滑点

    要在不使用方向线的情况下将平滑点转换为角点,请单击平滑点。

    单击平滑点以创建角点

    • 要在不使用方向线的情况下将角点转换为具有独立方向线的角点,首先将方向线拖出角点(使它成为平滑点)。释放鼠标按钮,然后拖动任一方向线。

    • 要转换某个点,请打开“路径查找器”面板(选择“窗口”>“对象和版面”>“路径查找器”),然后单击“转换点”区域中的“普通”、“角点”、“平滑”或“对称”按钮。

    • 要将平滑点转换为具有独立方向线的角点,请拖动任一方向线。

    将平滑点转换为角点

注意:

若要转换点,您还可以使用“直接选择工具”选择一个点,然后从“对象”>“转换点”菜单中选择一个命令。例如,可以选择“U”形底部的平滑点,然后选择“对象”>“转换点”>“普通”。此操作将移除方向线,绘制一个“V”形。选择“角点”来创建带有可相对独立移动的方向线的点。选择“平滑”来创建可以具有不等长手柄的点。选择“对称”来创建具有等长手柄的点。

分割路径

可以在任何锚点处或沿任何路径段拆分路径、图形框架或空白文本框架。拆分路径时,请记住以下注意事项:

  • 如果要将封闭路径拆分为两个开放路径,必须在路径上的两个位置进行切分。如果只切分封闭路径一次,则将获得一个其中包含间隙的路径。

  • 由拆分操作产生的任何路径都继承原始路径的路径设置,如描边粗细和填色颜色。您可能需要将描边对齐方式由内对齐改为外对齐。

使用剪刀工具拆分路径

  1. (可选)选择路径以查看其当前锚点。
  2. 选择“剪刀”工具并单击路径上要进行拆分的位置。在路径段中间拆分路径时,两个新端点将重合(一个在另一个上方)并且其中一个端点被选中。
  3. 使用“直接选择”工具调整新锚点或路径段。

使用“路径查找器”面板打开路径。

  1. 选择封闭路径。
  2. 要打开“路径查找器”面板,请选择“窗口”>“对象和版面”>“路径查找器”。
  3. 单击“路径查找器”面板中的“开放路径”。

平滑路径

使用平滑工具可删除现有路径或路径某一部分中的多余尖角。平滑工具尽可能地保留路径的原始形状。平滑后的路径通常具有较少的点,这使它们更易于编辑、显示和打印。

使用平滑工具之前和之后的路径

  1. 选择路径。
  2. 选择平滑工具。
    注意:

    如果选择了铅笔工具,则按住 Alt 键 (Windows) 或 Option 键 (Mac OS) 可临时将铅笔工具更改为平滑工具。

  3. 沿要平滑的路径线段长度拖动工具。
  4. 继续进行平滑处理,直到描边或路径达到所需的平滑度。
  5. 若要更改平滑量,双击平滑工具并设置下列选项:

    保真度

    控制在必须对路径进行修改之前可将曲线偏离多大距离。使用较低的保真度值,曲线将紧密匹配指针的移动,从而将生成更尖锐的角度。使用较高的保真度值,路径将忽略指针的微小移动,从而将生成更平滑的曲线。像素值的范围是 0.5 到 20 像素。

    平滑度

    控制您使用工具时所应用的平滑量。平滑度范围在 0% 至 100%;值越大,路径越平滑。

    保持所选

    确定在平滑路径之后是否保持路径的选中状态。

对封闭路径或对象进行整形

  1. 使用“直接选择”工具 执行以下操作之一:
    • 在要选择的锚点周围拖动。

    • 在单击要选择的锚点时按住 Shift。

  2. 将指针置于要用作焦点(即,拖动选定路径段的点)的锚点或路径段上,然后单击此锚点或路径段。
  3. 拖动突出显示的锚点以调整路径。给定路径段的移动量与它到突出显示的点的距离成正比:
    • 拖动过程中,用作焦点的选定点与选择工具一起移动。

    • 不是焦点的选定点与拖动的焦点一起移动。

    • 取消选择的锚点不受整形的影响。

关于位置工具

“位置工具”InDesign CS5 中不可用。相反,您可以使用“选择工具”选择和处理框架或框架内的内容。请参阅选择对象

Adobe 徽标

登录到您的帐户