标尺参考线

  1. InDesign 用户指南
  2. 了解 InDesign
    1. InDesign 简介
      1. InDesign 的新功能
      2. 系统要求
      3. 常见问题
      4. 使用 Creative Cloud 库
    2. 工作区
      1. 工作区基础知识
      2. 工具箱
      3. 设置首选项
      4. 触控工作区
      5. 默认键盘快捷键
      6. 文档恢复和还原
  3. 创建文档和设置文档版面
    1. 文档和页面
      1. 创建文档
      2. 使用主页
      3. 使用文档页面
      4. 设置页面大小、边距和出血
      5. 使用文件和模板
      6. 创建书籍文件
      7. 添加基本页码
      8. 编排页码和章节
      9. 转换 QuarkXPress 和 PageMaker 文档
      10. 共享内容
      11. 了解受管理文件的基本工作流程
      12. 存储文档
    2. 网格
      1. 网格
      2. 制定网格的格式
    3. 版面辅助工具
      1. 文档窗口中的
  4. 添加内容
    1. 文本
      1. 将文本添加到框架
      2. 串接文本
      3. InDesign 中的阿拉伯语和希伯来语功能
      4. 创建路径文字
      5. 项目符号和编号
      6. 字形和特殊字符
      7. 文本排版
      8. 文本变量
      9. 生成二维码
      10. 编辑文本
      11. 对齐文本
      12. 在对象周围绕排文本
      13. 定位对象
      14. 链接的内容
      15. 设置段落格式
      16. 设置字符格式
      17. 查找/更改
      18. 拼写检查和语言词典
    2. 排版规则
      1. 在 InDesign 中使用字体
      2. 字偶间距和字符间距
    3. 设置文本格式
      1. 设置文本格式
      2. 制表符和缩进
    4. 审阅文本
      1. 跟踪和检查更改
      2. 在 InDesign 中添加编辑附注
      3. 导入 PDF 注释
    5. 添加引用
      1. 创建目录
      2. 脚注
      3. 创建索引
      4. 尾注
      5. 题注
    6. 样式
      1. 段落样式和字符样式
      2. 对象样式
      3. 首字下沉和嵌套样式
      4. 使用样式
      5. 行距
      1. 设置表的格式
      2. 创建表
      3. 表和单元格样式
      4. 选择和编辑表
      5. 表描边和填色
    7. 交互性
      1. 超链接
      2. 动态 PDF 文档
      3. 书签
      4. 按钮
      5. 表单
      6. 动画
      7. 交叉引用
      8. 设置 PDF 结构
      9. 页面过渡效果
      10. 影片和声音
      11. 表单
    8. 图形
      1. 了解路径和形状
      2. 使用铅笔工具绘图
      3. 用钢笔工具绘图
      4. 应用线条(描边)设置 
      5. 复合路径与形状
      6. 编辑路径
      7. 剪切路径
      8. 更改角点外观
      9. 对齐和分布对象
      10. 链接和嵌入的图形
      11. 集成 AEM Assets
    9. 颜色和透明度
      1. 应用颜色
      2. 使用导入图形中的颜色
      3. 使用色板
      4. 混合油墨
      5. 色调
      6. 了解专色和印刷色
      7. 混合颜色
      8. 渐变
      9. 拼合透明图稿
      10. 添加透明度效果
  5. 共享
    1. 共享与协作        
    2. 共享以供审阅
    3. 审阅 InDesign 共享文档
    4. 管理反馈 
  6. 发布
    1. 导出和发布
      1. Publish Online
      2. 导出 EPUB 内容
      3. Adobe PDF 选项
      4. 将内容导出为 HTML
      5. 导出至 Adobe PDF
      6. 导出为 JPEG 格式
      7. 导出 HTML
      8. DPS 和 AEM Mobile 概述
    2. 打印
      1. 打印小册子
      2. 印刷标记和出血
      3. 打印文档
      4. 油墨、分色和网频
      5. 叠印
      6. 创建 PostScript 和 EPS 文件
      7. 提交前对文件执行印前检查
      8. 打印缩览图和超大文档
      9. 为服务提供商准备 PDF
      10. 准备打印分色
  7. 扩展 InDesign
    1. 自动化
      1. 数据合并
      2. 增效工具
      3. 脚本

创建标尺参考线

标尺参考线与网格的区别在于标尺参考线可以在页面或粘贴板上自由定位。可以创建两种标尺参考线:页面参考线,仅在创建该参考线的页面上显示,或者跨页参考线,此参考线可跨越所有的页面和多页跨页的粘贴板。可以将任何标尺参考线拖动到粘贴板上。标尺参考线与它所在的图层一同显示或隐藏。

新的标尺参考线始终显示在目标跨页上。例如,如果文档窗口中有若干个跨页可见,并且您将新的参考线拖动到窗口中,则该新参考线将仅在目标跨页上可见。

文档窗口中的参考线

A. 跨页参考线 B. 页面参考线 

创建标尺参考线

  1. 请确保标尺和参考线都可见,并确保选择了正确的跨页作为目标,然后在“正常视图”模式中查看文档,而不是“预览”模式。
  2. 如果文档包含多个图层,请在“图层”面板中单击一个图层名称,以此图层作为目标图层。
  3. 执行以下操作之一:
    • 要创建页面参考线,请将指针定位到水平或垂直标尺内侧,然后拖动到目标跨页上的期望位置。如果将参考线拖动到粘贴板上,它将跨越该粘贴板和跨页;如果此后您将它拖动到页面上,它将变为页面参考线。

    • 要创建跨页参考线,请从水平或垂直标尺拖动,将指针保留在粘贴板内,但将参考线定位到目标跨页上的期望位置。

    • 要在水平和垂直参考线之间进行切换,请选中参考线并按下 Alt (Windows) 或 Option (Mac OS)。

    • 要在粘贴板不可见时(例如在放大的情况下)创建跨页参考线,请在按住 Ctrl 键 (Windows) 或 Command 键 (Mac OS) 的同时从水平或垂直标尺拖动到目标跨页。

    • 要在不进行拖动的情况下创建跨页参考线,请双击水平或垂直标尺上的特定位置。如果要将参考线与最近的刻度线对齐,请在双击标尺时按住 Shift 键。

    • 要同时创建垂直和水平参考线,请按住 Ctrl 键 (Windows) 或 Command 键 (Mac OS) 并从目标跨页的标尺交叉点拖动到期望位置。

同时创建的垂直和水平参考线

注意:

要以数字方式调整标尺参考线的位置,请选择参考线并在“控制”面板中输入 X 和 Y 的值。

创建一组等间距的页面参考线

  1. 如果文档包含多个图层,请在“图层”面板中单击一个图层名称,以此图层作为目标图层。
  2. 选择“版面”>“创建参考线”。
  3. 对于“数字”,请键入一个值,以指定要创建的行或栏的数目。
  4. 对于“栏间距”,键入一个值,以指定行或栏的间距。从较小的值(如 1 派卡)开始;较大的栏间距为栏留下的空间较小。

    使用“创建参考线”命令创建的栏与使用“版面”>“边距和分栏”命令创建的栏不同。例如,使用“创建参考线”创建的栏在置入文本文件时不能控制文本排列。使用“边距和分栏”命令创建适用于自动排文的主栏分隔线,并使用“创建参考线”命令创建栏网格和其他版面辅助元素。

  5. 在“参考线适合”中,单击“边距”以在页边距内的版心区域创建参考线,或者单击“页面”以在页面边缘内创建参考线。
    在页边距(左)和页面边缘(右)内等间距的标尺参考线

  6. 要删除任何现有参考线(包括锁定或隐藏图层上的参考线),请选择“移去现有标尺参考线”。
  7. 如果需要,请选择“预览”来查看您的设置在页面上的效果,然后单击“确定”。
注意:

“创建参考线”命令仅可以创建页面参考线,不能创建跨页参考线。

注意:

要使现有参考线等间距排列,请选择参考线(通过拖动或在单击鼠标时按 Shift 键)。然后,从“控制”面板中选择“使用间距”,在文本框中键入间距值,再按 Enter 键或 Return 键确认。单击“使用间距”选项左侧的“水平居中分布” 或“垂直居中分布”

显示或隐藏参考线

  • 要显示或隐藏所有边距、栏和标尺参考线,请选择“视图”>“网格和参考线”>“显示/隐藏参考线”。
  • 要仅显示或隐藏一个图层上的标尺参考线且不更改该图层中对象的可视性,请在“图层”面板中双击该图层名称,选择或取消选择“显示参考线”,然后单击“确定”。
  • 要显示或隐藏参考线和其他所有非打印元素,请单击“工具箱”底部的“预览模式”图标

使用标尺参考线

可以更改各个标尺参考线的属性,并可以同时移动、剪切、复制、粘贴或删除多个标尺参考线。剪切或复制的标尺参考线可以粘贴到其他页面或文档中,但不能粘贴到其他程序中。要更改特定参考线的属性,必须选择要更改的参考线。如果未选择任何参考线,“标尺参考线”命令将仅为新参考线设置默认值。

选择标尺参考线

默认情况下,未选标尺参考线显示为淡蓝色。选中的标尺参考线使用其图层颜色突出显示。选定某个参考线时,“控制”面板中的“参考点”图标将变为  或  以表示选定的参考线。

  • 要选择单个标尺参考线,请使用“选择”工具 或“直接选择”工具 ,并单击该参考线,以使用其图层颜色突出显示该参考线。
注意:

如果无法选择某个标尺参考线,并且已取消选中“视图”>“网格和参考线”>“锁定参考线”命令,则参考线可能位于该页面的主页上,或者位于锁定了参考线的图层上。

  • 要选择多个标尺参考线,请按住 Shift 键并使用选择工具或直接选择工具单击参考线。也可以在多个参考线上拖动,只要选择选框未触碰或包围任何其他对象。
  • 要选择目标跨页上的所有标尺参考线,请按 Ctrl+Alt+G 组合键 (Windows) 或 Command+Option+G 组合键 (Mac OS)。

移动标尺参考线

  1. 使用“选择”工具 或“直接选择”工具 ,执行以下操作之一:
    • 要移动标尺参考线,请拖动它。

    • 要移动多个标尺参考线,请按住 Shift 键并选择要移动的参考线,然后拖动它们。

      就像移动任何其他选定对象一样移动选定的参考线,这包括使用箭头键轻移和使用“控制”面板或“变换”面板。

    • 要使参考线与标尺刻度线对齐,请按 Shift 键并拖动该参考线。或者选择该参考线,按下并按住 Shift 键,然后单击鼠标按钮。

    • 要移动跨页参考线,请拖动参考线位于粘贴板上的部分,或者按 Ctrl 键 (Windows) 或 Command 键 (Mac OS) 并在页面内拖动参考线。

    • 要将参考线移动到其他页面或文档,请选择一条或多条参考线,选择“编辑”>“复制”或“编辑”>“剪切”,转到其他页面,然后选择“编辑”>“粘贴”。如果要将参考线粘贴到大小和方向均与参考线的原始页面相同的页面上,则参考线将显示在相同的位置。

注意:

“粘贴时记住图层”选项影响显示粘贴的参考线的图层。

删除标尺参考线

  • 要删除参考线,请选择一个或多个标尺参考线,然后按 Delete 键。(您也可以拖动标尺参考线到标尺上,以删除它们。)
  • 要删除目标跨页上的所有标尺参考线,请右键单击 (Windows) 或按下 Ctrl 的同时单击 (Mac OS) 选定的参考线或标尺,然后选择“删除跨页上的所有参考线”。

如果无法删除参考线,则可能它已被锁定,或者它位于主页或锁定的图层上。

自定标尺参考线

  1. 执行以下操作之一:
    • 要更改一个或多个现有标尺参考线的选项,请选择这些标尺参考线。

    • 要为新标尺参考线设置默认选项,请通过单击空白区域取消选中所有参考线。

  2. 选择“版面”>“标尺参考线”。
  3. 在“视图阈值”中,指定合适的放大倍数(在此倍数以下,标尺参考线将不显示)。这可以防止标尺参考线在较低的放大倍数下彼此距离太近。
  4. 在“颜色”中,选择一种颜色,或选择“自定”以在系统拾色器中指定一种自定颜色。然后单击“确定”。
注意:

您可以将当前的放大倍数设置为新标尺参考线的视图阈值,方法是按 Alt 键 (Windows) 或 Option 键 (Mac OS) 并拖动选定的标尺参考线。

锁定或解锁标尺参考线

  • 要锁定或解锁所有标尺参考线,请选择“视图”>“网格和参考线”>“锁定参考线”,以选择或取消选择该菜单命令。
  • 要仅锁定或解锁一个图层上的标尺参考线且不更改该图层中对象的可视性,请在“图层”面板中双击该图层名称,选择或取消选择“锁定参考线”,然后单击“确定”。

更改标尺参考线排列顺序

默认情况下,标尺参考线显示在所有其他的参考线和对象之前。这样,某些标尺参考线可能会妨碍您看到一些对象,如描边宽度较窄的直线。您可以更改“参考线置后”首选项,以使标尺参考线显示在所有其他对象的前面或后面。但是,无论如何设置“参考线置后”,对象和标尺参考线都始终位于间距和栏参考线的前面。此外,虽然将参考线置于不同的图层可以以结构化的方式组织参考线,但这不会影响它们的视觉排列顺序。“参考线置后”首选项会忽略图层和对象的排列顺序,将所有的标尺参考线作为相对于页面的单个组进行堆叠。

默认排列顺序

A. 标尺参考线 B. 页面对象 C. 边距和栏参考线 D. 页面 

  1. 选择“编辑”>“首选项”>“参考线和粘贴板”(Windows) 或“InDesign”>“首选项”>“参考线和粘贴板”(Mac OS)。
  2. 选择“参考线置后”,然后单击“确定”。

将对象靠齐参考线和网格

要使对象与参考线精确靠齐,请使用“靠齐参考线”和“靠齐文档网格”命令。当您绘制、移动对象或调整对象大小时,对象边缘将靠齐(被拉向)最近的网格交叉点或参考线。

对象进入该范围后便会靠齐到参考线的确切范围称为靠齐范围,您可以对其进行调整。当您同时选择“靠齐参考线”和“靠齐文档网格”命令时,网格优先。

当您将对象靠齐参考线和网格时,请牢记下列原则:

  • 要将对象靠齐参考线,请将对象拖向参考线,直到对象的一个或多个边缘都位于参考线的靠齐范围内。

  • 要将对象靠齐参考线,参考线必须是可见的。但是,无论网格是否可见,对象都会靠齐文档和基线网格

  • 一个图层上的对象可以与任何其他图层上的可见标尺参考线靠齐。如果您不想让对象与某一图层上的参考线靠齐,请隐藏该图层的参考线。

  • 要使文本基线与基线网格靠齐,请选择“控制”面板菜单或“段落”面板菜单中的“网格对齐方式”>“罗马字基线”。也可以从栏样式“网格设置”中将“网格对齐方式”设置为“罗马字基线”。

  • 要使文本基线与基线网格靠齐,请为各个段落或段落样式按下“对齐基线网格”按钮 

  1. 选择“视图”>“网格和参考线”,并确保已选择(选中)“靠齐参考线”。
    注意:

    “靠齐参考线”命令既可控制靠齐参考线,又可控制靠齐基线网格。

  2. 要指定靠齐范围,请选择“编辑”>“首选项”>“参考线和粘贴板”(Windows) 或“InDesign”>“首选项”>“参考线和粘贴板”(Mac OS),为“靠齐范围”键入一个值,并单击“确定”。“靠齐范围”值始终以像素为单位。

使用智能参考线

利用智能参考线功能,可以轻松地将对象与版面中的项目靠齐。在拖动或创建对象时,会出现临时参考线,表明该对象与页面边缘或中心对齐,或者与另一个页面项目对齐。

默认情况下,智能参考线功能已选定。您可以关闭智能参考线,也可以关闭任何智能参考线类别:

智能对象对齐方式

智能对象对齐方式允许轻松地靠齐页面项目中心或边缘。除了靠齐,智能参考线还可以动态绘制,以指示要靠齐哪个对象。

智能尺寸

在调整页面项目大小、创建页面项目或旋转页面项目时,会显示智能尺寸反馈。例如,如果将页面上的一个项目旋转 24 度,那么在将另一个项目旋转到接近 24 度时,会显示一个旋转图标。此提示允许您将对象靠齐相邻对象所用的旋转角度。同样,如果要调整其大小的对象与另一个对象相邻,将显示一条两端有箭头的线段,帮助您将第一个对象靠齐此相邻对象具有的宽度或高度。

智能间距

通过智能间距,您可以在临时参考线的帮助下快速排列页面项目,这种参考线会在对象间距相同时给出提示。

智能光标

移动对象或调整对象大小时,智能光标反馈在灰色框中显示为 X 值和 Y 值;或者,在您旋转值的时候,智能光标反馈在灰色框中显示为度量值。使用界面首选项中的“显示变换值”选项可以打开和关闭智能光标。

有关使用智能参考线的视频教程,请参阅 www.adobe.com/go/lrvid4029_id_cn

打开或关闭智能参考线

  1. 选择“视图”>“网格和参考线”>“智能参考线”。

打开或关闭智能参考线类别

  1. 打开“参考线和粘贴板”首选项。
  2. 指明是要打开还是要关闭“对齐对象中心”、“对齐对象边缘”、“智能尺寸”和“智能间距”,然后单击“确定”。
注意:

要关闭智能光标(显示鼠标所悬停的对象的 X 和 Y 值),请在“界面”首选项中取消选中“显示变换值”。

更改智能参考线的外观

  1. 打开“首选项”对话框的“参考线和粘贴板”部分。
  2. 从“智能参考线”菜单中选择一种不同的颜色,然后单击“确定”。

智能参考线使用提示

  1. “智能参考线”只对当前页面视图中的页面项目和交叉点起作用。如果一个页面有多个对象,并且您要尝试将某个对象与另一个对象或特定对象对齐,则可以专门放大该区域。如果不希望“智能参考线”与栏参考线靠齐,则可以暂时关闭“靠齐参考线”,方法是:选择“视图”>“网格和参考线”>“靠齐参考线”。“智能参考线”功能实际与缩放百分比无关,因此无需放大即可查看两个对象是否在其左边缘对齐(举例)。

更多此类内容

Adobe 徽标

登录到您的帐户