段落样式和字符样式

  1. InDesign 用户指南
  2. 了解 InDesign
    1. InDesign 简介
      1. InDesign 的新功能
      2. 系统要求
      3. 常见问题
      4. 使用 Creative Cloud 库
    2. 工作区
      1. 工作区基础知识
      2. 工具箱
      3. 设置首选项
      4. 触控工作区
      5. 默认键盘快捷键
      6. 文档恢复和还原
  3. 创建文档和设置文档版面
    1. 文档和页面
      1. 创建文档
      2. 使用主页
      3. 使用文档页面
      4. 设置页面大小、边距和出血
      5. 使用文件和模板
      6. 创建书籍文件
      7. 添加基本页码
      8. 编排页码和章节
      9. 转换 QuarkXPress 和 PageMaker 文档
      10. 共享内容
      11. 了解受管理文件的基本工作流程
      12. 存储文档
    2. 网格
      1. 网格
      2. 制定网格的格式
    3. 版面辅助工具
      1. 文档窗口中的
  4. 添加内容
    1. 文本
      1. 将文本添加到框架
      2. 串接文本
      3. InDesign 中的阿拉伯语和希伯来语功能
      4. 创建路径文字
      5. 项目符号和编号
      6. 字形和特殊字符
      7. 文本排版
      8. 文本变量
      9. 生成二维码
      10. 编辑文本
      11. 对齐文本
      12. 在对象周围绕排文本
      13. 定位对象
      14. 链接的内容
      15. 设置段落格式
      16. 设置字符格式
      17. 查找/更改
      18. 拼写检查和语言词典
    2. 排版规则
      1. 在 InDesign 中使用字体
      2. 字偶间距和字符间距
    3. 设置文本格式
      1. 设置文本格式
      2. 制表符和缩进
    4. 审阅文本
      1. 跟踪和检查更改
      2. 在 InDesign 中添加编辑附注
      3. 导入 PDF 注释
    5. 添加引用
      1. 创建目录
      2. 脚注
      3. 创建索引
      4. 尾注
      5. 题注
    6. 样式
      1. 段落样式和字符样式
      2. 对象样式
      3. 首字下沉和嵌套样式
      4. 使用样式
      5. 行距
      1. 设置表的格式
      2. 创建表
      3. 表和单元格样式
      4. 选择和编辑表
      5. 表描边和填色
    7. 交互性
      1. 超链接
      2. 动态 PDF 文档
      3. 书签
      4. 按钮
      5. 表单
      6. 动画
      7. 交叉引用
      8. 设置 PDF 结构
      9. 页面过渡效果
      10. 影片和声音
      11. 表单
    8. 图形
      1. 了解路径和形状
      2. 使用铅笔工具绘图
      3. 用钢笔工具绘图
      4. 应用线条(描边)设置 
      5. 复合路径与形状
      6. 编辑路径
      7. 剪切路径
      8. 更改角点外观
      9. 对齐和分布对象
      10. 链接和嵌入的图形
      11. 集成 AEM Assets
    9. 颜色和透明度
      1. 应用颜色
      2. 使用导入图形中的颜色
      3. 使用色板
      4. 混合油墨
      5. 色调
      6. 了解专色和印刷色
      7. 混合颜色
      8. 渐变
      9. 拼合透明图稿
      10. 添加透明度效果
  5. 共享
    1. 共享与协作        
    2. 共享以供审阅
    3. 审阅 InDesign 共享文档
    4. 管理反馈 
  6. 发布
    1. 导出和发布
      1. Publish Online
      2. 导出 EPUB 内容
      3. Adobe PDF 选项
      4. 将内容导出为 HTML
      5. 导出至 Adobe PDF
      6. 导出为 JPEG 格式
      7. 导出 HTML
      8. DPS 和 AEM Mobile 概述
    2. 打印
      1. 打印小册子
      2. 印刷标记和出血
      3. 打印文档
      4. 油墨、分色和网频
      5. 叠印
      6. 创建 PostScript 和 EPS 文件
      7. 提交前对文件执行印前检查
      8. 打印缩览图和超大文档
      9. 为服务提供商准备 PDF
      10. 准备打印分色
  7. 扩展 InDesign
    1. 自动化
      1. 数据合并
      2. 增效工具
      3. 脚本

关于字符样式和段落样式

字符样式是通过一个步骤就可以应用于文本的一系列字符格式属性的集合。段落样式包含字符和段落格式两个属性,并且可以应用于一个段落或多个段落。段落样式和字符样式分别位于不同的面板上。段落样式和字符样式有时候被称为文本样式

可以在“框架网格”格式设置中将一种命名网格格式应用于框架网格。(请参阅命名网格面板概述。) 您也可以使用具有网格特性的对象样式。(请参阅关于对象样式。)

当您更改一种样式的格式时,以前应用这种样式的文本全都会更新为新的格式。

您可以在独立的 Adobe InCopy 文档或链接到 Adobe InDesign 文档的 InCopy 内容中创建、编辑和删除样式。在 InDesign 中更新内容时,将在 InDesign 文档中添加新的样式,但在 InCopy 中进行的任何样式修改将会被 InDesign 样式所覆盖。对于链接的内容,最好在 InDesign 中管理样式。

[基本段落] 样式

默认情况下,每个新文档中都包含一种应用于您键入的文本的 [基本段落] 样式。您可以编辑此样式,但不能重命名或删除它。不过,您可以重命名和删除自己创建的样式。还可以选择另一种默认样式来应用于文本。

字符样式属性

与段落样式不同,字符样式不包括选定文本中的所有格式属性。相反,当创建字符样式时,InDesign 所生成的样式只包含那些与选定文本中的格式不同的属性。这样,您所创建的字符样式在应用于文本时,可以只更改某些属性,如字体系列和大小,而忽略其他所有的字符属性。如果要将其他属性也包括在字符样式中,请在编辑样式时添加它们。

下一样式

您可以在键入文本时自动应用样式。例如,如果您的文档设计要求名为“标题 1”的标题样式之后是“正文文本”样式,则可以将“标题 1”的“下一样式”选项设置为“正文文本”。在键入了样式为“标题 1”的段落以后,按 Enter 键或 Return 键可开始样式为“正文文本”的新段落。

使用上下文菜单将一种样式应用于两个或更多个段落时,可以导致该父样式应用于第一个段落,而“下一样式”应用于后续段落。(请参阅应用样式。)

要使用“下一样式”功能,请在创建或编辑样式时从“下一样式”菜单中选择一种样式。

Jeff Witchel 在使用“下一样式”功能中提供了一个有关使用“下一样式”功能的视频教程。

样式面板概述

使用“字符样式”面板可以创建、命名字符样式,并将其应用于段落内的文本;使用“段落样式”面板可以创建、命名段落样式,并将其应用于整个段落。样式随文档一同存储,每次您打开该文档时,它们都会显示在面板中。

当选择文本或定位插入点时,应用于文本的任何样式都将突出显示在相应的样式面板中,除非该样式位于折叠的样式组中。如果选择的是包含多种样式的一系列文本,则“样式”面板中不突出显示任何样式。如果所选一系列文本应用了多种样式,“样式”面板将显示“(混合)”。

打开段落样式面板

  1. 选择文字 > 段落样式,或单击“段落样式”选项卡,默认情况下,该选项卡显示在应用程序窗口的右侧。

打开字符样式面板

  1. 选择文字 > 字符样式,或单击应用程序窗口右侧的“字符样式”选项卡。

添加段落样式和字符样式

如果所需样式存在于其他 InDesign、InCopy 或文字处理文档中,则可以将这些样式导入到您的当前文档中以供使用。如果处理的是独立文章,也可以在 InCopy 中定义字符样式和段落样式。

定义段落样式或字符样式

  1. 如果打算在现有文本格式的基础上创建一种新的样式,请选择该文本或者将插入点放在该文本中。

    如果在“样式”面板中选择了一个组,则新样式将包含在该组中。

  2. 从“段落样式”面板菜单选择新建段落样式,或从“字符样式”面板菜单选择新建字符样式

  3. 对于样式名称,请键入新样式的名称。

  4. 对于基于,请选择当前样式所基于的样式。

    注意:

    使用“基于”选项,可以将样式相互链接,以便一种样式中的变化可以反映到基于它的子样式中。默认情况下,新样式基于“[无段落样式]”(对于段落样式)或“[无]”(对于字符样式),或者基于当前所选任意文本的样式。

  5. 对于下一样式(仅限“段落样式”面板),请指定在您按下 Enter 或 Return 之后,当前样式要应用的下一样式。

  6. 要添加键盘快捷键,请将插入点放在“快捷键”框中,并确保 Num Lock 键已打开。然后,按住 Shift、Alt 和 Ctrl 键的任意组合 (Windows) 或者 Shift、Option 和 Command 键的任意组合 (Mac OS),并按数字小键盘上的数字。不能使用字母或非小键盘数字定义样式快捷键。如果键盘没有 Num Lock 键,则无法为样式添加键盘快捷键。

  7. 如果您想将新样式应用于所选文本,请选择将样式应用于选区

  8. 要指定格式属性,请单击左边的某个类别(如“基本字符格式”),然后指定要添加到样式中的属性。
    注意:

    在“样式选项”对话框中指定一种字符颜色时,可以通过双击填色或描边框来创建一种新的颜色。

  9. 对于字符样式,将忽略您未指定的属性;当应用字符样式时,文本将保留与未指定属性相对应的段落样式格式。要从字符样式中删除属性设置,请执行以下操作:

    • 从设置的菜单中选择“(忽略)”。

    • 在文本框中,删除选项文本。

    • 在复选框中单击,直至出现一个小框 (Windows) 或连字符 (-) (Mac OS)。

    • 对于字符颜色,按住 Ctrl (Windows) 或 Command (Mac OS),然后单击颜色色板。

  10. 完成指定格式属性之后,请单击确定

您创建的样式只显示在当前文档中。如果未打开任何文档,则您创建的样式将显示在以后新建的任何文档中。

在另一种段落或字符样式的基础上创建新的段落或字符样式

对于大多数的文档设计来讲,主要是设计共享某些属性的样式层次结构。例如,标题和小标题经常使用相同的字体。您可以通过创建一种基本的样式或样式,轻松建立相似样式间的链接。当编辑父样式时,样式也会随之改变。然后,可以编辑子样式,使其与父样式有所不同。

注意:

要创建与另一种样式极其相似的样式,同时又不在它们之间建立父子关系,请使用“直接复制样式”命令,然后编辑副本。

  1. 创建一种新样式。
  2. 在“新建段落样式”或“新建字符样式”对话框中,在“基于”菜单中选择父样式。新样式将变成子样式。

    默认情况下,新样式基于 [无段落样式]、[无] 或当前任何选定文本的样式。

  3. 在新样式中指定格式,以使它与它所基于的样式区别开来。例如,您可能想让小标题中使用的字体略小于标题(父)样式中使用的字体。
注意:

更改子样式的设置后,如果决定重来,请单击“重置为基准样式”。此举将使子样式的格式恢复到它所基于的父样式。接下来,您可以指定新的格式。同样,如果更改了子样式的“基于”样式,则子样式定义会更新,以便与它的新父样式匹配。

从其他文档导入样式

您可以将另一个 InDesign 文档(任何版本)的段落样式和字符样式导入到当前文档中。导入期间,您可以决定载入哪些样式以及在载入与当前文档中某个样式同名的样式时应做何响应。也可以从 InCopy 文档导入样式。

可以将 InDesign 或 InCopy 文档中的段落样式和字符样式导入到独立的 InCopy 文档或导入到链接至 InDesign 的 InCopy 内容中。您可以决定载入哪些样式以及当某个载入的样式与当前文档中的某个样式同名时应做何响应。

注意:

如果将样式导入到链接的内容中,那么当内容更新时,会将新的样式添加到 InDesign 文档中,任何存在名称冲突的样式会被同名的 InDesign 样式所覆盖。

  1. 在“字符样式”或“段落样式”面板中,执行以下操作之一:
    • 在“样式”面板菜单中选择载入字符样式载入段落样式

    • 在“样式”面板菜单中选择载入所有文本样式,以载入字符和段落样式。

  2. 双击包含要导入样式的 InDesign 文档。
  3. 在“载入样式”对话框中,确保选中要导入的样式。如果任何现有样式与其中一种导入的样式同名,请在“与现有样式冲突”下选择下列选项之一,然后单击“确定”:

    使用传入样式定义

    用载入的样式优先选项现有样式,并将它的新属性应用于当前文档中使用旧样式的所有文本。传入样式和现有样式的定义都显示在“载入样式”对话框的下方,以便您可以看到它们的区别。

    自动重命名

    重命名载入的样式。例如,如果两个文档都具有“小标题”样式,则载入的样式在当前文档中会重命名为“小标题副本”。

您也可以使用“书籍”功能来共享样式。(请参阅同步书籍文档。)

将样式映射到导出标记 | CC, CS6, CS5.5

导出标记简介

使用导出标记,可以定义具有 InDesign 样式的文本如何在 HTML、EPUB 中标记或在已标记的 PDF 输出中标记。

您还可以指定要添加到导出内容的 CSS 类名称。在 EPUB/HTML 导出中,CSS 类可用于区分样式中的细微变化。您无需输入类名称 - InDesign 会根据样式名称自动生成一个类名称。

您不能在 InDesign 版面中预览导出标记,因为它只影响导出的 EPUB、HTML 或 PDF 文件。

使用“编辑所有导出标签”,可让您在单个对话框中有效地查看和修改映射。

定义样式-标签映射

  1. 对于要映射的样式,打开段落、字符或“对象样式选项”对话框。
  2. 单击左窗格中的“导出标记”,然后执行以下操作之一:
    • 为 EPUB 和 HTML 输出选择要映射的标签。

    • 为 EPUB 和 HTML 输出指定要映射的类。类名称用于为默认标签生成样式定义。

    • 如果要在 CSS 中包含此样式,请选中“包含 CSS”复选框。如果您未选中此复选框,则不会生成此样式的 CSS 类。如果您有两个或更多样式分配的类相同,那么在导出时,InDesign 会显示错误/警告消息。此选项仅在 InDesign 中可用。

    • 为 PDF 输出选择要映射的标签。此选项仅适用于段落样式。

编辑所有导出标签

您可以在单个窗口中一并查看和修改所有导出标签。

  1. 在“段落”、“字符”或“对象”样式面板菜单中选择“编辑所有导出标签”。
  2. 单击“EPUB”和“HTML”或“PDF”。
  3. 单击样式所对应的标签。该标签会转换成列表;可选择新值。

将 Word 样式转换为 InDesign 样式

将 Microsoft Word 文档导入 InDesign 或 InCopy 中时,可以将 Word 中使用的每种样式映射到 InDesign 或 InCopy 的对应样式中。这样,您就可以指定使用哪些样式来设置导入文本的格式。每个导入的 Word 样式的旁边都会显示一个图标 ,直到您在 InDesign 或 InCopy 中编辑该样式为止。

  1. 执行以下操作之一:
    • 要在 InDesign 或 InCopy 中将 Word 文档添加到现有文本中,请选择“文件”>“置入”。选择“显示导入选项”,然后双击 Word 文档。

    • 要在独立的 InCopy 文档中打开 Word 文档,请启动 InCopy,然后选择“文件”>“打开”,再双击 Word 文件。

  2. 选择“保留文本和表的样式和格式”。
  3. 选择“自定样式导入”,然后单击“样式映射”。
  4. 在“样式映射”对话框中,选择 Word 样式,然后在 InDesign 样式下的菜单中选择一个选项。可选选项包括:
    • 如果不存在样式名称冲突,请选择“新建段落样式”、“新建字符样式”或者选择现有的 InDesign 样式。

    • 如果存在样式名称冲突,请选择“重新定义 InDesign 样式”,以便使用 Word 样式来设置导入的样式文本的格式。选择现有 InDesign 样式,以便使用 InDesign 样式来设置导入的样式文本的格式。选择“自动重命名”以重命名 Word 样式。

  5. 单击“确定”以关闭“样式映射”对话框,然后单击“确定”以导入文档。

应用样式

默认情况下,在应用一种样式时,虽然您可以选择删除现有格式,但是,应用段落样式并不会删除段落局部所应用的任何现有字符格式或字符样式。如果选定文本既使用一种字符样式或段落样式又使用不属于应用样式范畴的附加格式,则“样式”面板中当前段落样式的旁边就会显示一个加号 (+)。这种附加格式称为覆盖格式或本地格式。

如果现有文本的字符属性由样式定义,则字符样式会删除或重置这些属性。

应用字符样式

  1. 选择您希望样式应用于的字符。
  2. 执行以下操作之一:
    • 在“字符样式”面板中单击字符样式的名称。

    • 从“控制”面板的下拉列表中选择字符样式的名称。

    • 按您指定给该样式的键盘快捷键。(确保 Num Lock 键已打开。)

应用段落样式

  1. 在段落中单击,或者选择您要应用该样式的全部或部分段落。
  2. 执行以下操作之一:
    • 在“段落样式”面板中单击段落样式的名称。

    • 从“控制”面板的菜单中选择段落样式的名称。

    • 按您指定给该样式的键盘快捷键。(确保 Num Lock 键已打开。)

  3. 如果文本中保留有不需要的格式,请从“段落样式”面板中选择“清除优先选项”。

将顺序样式应用于多个段落

“下一样式”选项指定在应用了特定样式后,按 Enter 键或 Return 键时将自动应用哪种样式。还可以通过一个动作为多个段落应用不同的样式。

例如,假设您有三种样式可设置报纸栏的格式:“标题”、“副标题”和“正文”。“标题”的下一样式为“副标题”,“副标题”的下一样式为“正文”,而“正文”的下一样式为 [同一样式]。如果选择整篇文章(包括该文章的标题、作者副线和各个段落),然后使用上下文菜单中特殊的“下一样式”命令来应用“标题”样式,则文章的第一段将使用“标题”样式格式,第二段使用“副线”样式格式,所有其他段落都使用“正文”样式格式。

应用具有“下一样式”的样式前后之比较。

  1. 选择要应用这些样式的段落。
  2. 在“段落样式”面板中,右键单击 (Windows) 或按住 Control 键单击 (Mac OS) 父样式,然后选择“应用 [样式名称],然后移到下一样式”。

如果文本包括格式优先选项或字符样式,您还可以使用上下文菜单删除优先选项、字符样式或二者。

编辑字符样式和段落样式

使用样式的一个好处在于,当更改某个样式的定义时,采用这种样式的所有文本也会改为新的样式定义。

注意:

如果编辑链接到 InDesign 文档的 InCopy 内容中的样式,当链接内容更新时,所做的修改将被覆盖。

使用对话框编辑样式

  1. 执行以下操作之一:
    • 如果不想把这种样式应用于选定文本,请在“样式”面板中右键单击 (Windows) 或按住 Control 键单击 (Mac OS) 该样式的名称,然后选择“编辑 [样式名称]”。

    • 在“样式”面板中,双击该样式名称,或者在选择该样式后从“样式”面板菜单中选择“样式选项”。请注意,单击或双击样式会将该样式应用于当前选定的文本或文本框架,或者,如果没有选定任何文本或文本框架,则会将该样式设置为新框架中键入的任何文本的默认样式。

  2. 在对话框中调整设置,然后单击“确定”。

重新定义样式以与选定文本匹配

应用样式以后,可以覆盖它的任何设置。如果您确定喜欢所做的更改,可以重新定义该样式以便它与所更改的文本的格式匹配。

注意:

如果重新定义链接到 InDesign 文档的 InCopy 内容中的样式,当链接内容更新时,所做的修改将被覆盖。

  1. 使用“文字”工具  ,选择要重新定义其样式格式的文本。
  2. 根据需要更改段落或字符属性。
  3. 在“样式”面板菜单中选择“重新定义样式”。

删除字符或段落样式

删除一种样式时,可以选择其他样式来替换它,并可以选择是否保留其格式。删除样式组时,将删除组中的所有样式。系统会逐个提示您是否替换组中的样式。

  1. 在“样式”面板中选择样式名称。
  2. 执行以下操作之一:
    • 在面板菜单中选择“删除样式”,或单击面板底部的“删除”图标 

    • 右键单击 (Windows) 或按住 Control 键单击 (Mac OS) 该样式,然后选择“删除样式”。此方法对于删除样式而不将它应用于文本特别有用。

  3. 在“删除段落样式”对话框中,选择要用来替换前面所选样式的样式。

    如果选择 [无段落样式] 来替换某个段落样式,或者选择 [无] 来替换某个字符样式,请选择“保留格式”,以便保留应用了该样式文本的格式。该文本将保留它的格式,但是不再与样式关联。

  4. 单击“确定”。
注意:

要删除所有未使用的样式,请在“样式”面板菜单中选择“选择所有未使用的样式”,然后单击“删除”图标。当删除未使用的样式时,不会提示您替换该样式。

覆盖字符样式和段落样式

在应用一种段落样式时,字符样式和以前的其他格式都保持原样。在应用一种样式后,可以通过应用不属于此样式的格式来覆盖其任何设置。对文本应用某种样式后,如果对该文本应用不属于该样式的格式,则这种格式称为覆盖格式或局部格式。当选择含优先选项的文本时,样式名称旁会显示一个加号 (+)。在字符样式中,只有当所应用的属性属于样式时,才会显示优先选项。例如,如果某个字符样式只是改变了文本颜色,那么将不同的字体大小应用于文本就不会显示为优先选项。

当应用样式时,可以清除字符样式和格式优先选项。您还可以从应用了某样式的段落中清除优先选项。

注意:

如果样式旁边显示有加号 (+),将指针停放在该样式上可查看该优先选项属性的说明。

应用段落样式时保留或删除优先选项

  • 要应用段落样式并保留字符样式,但删除优先选项,请在单击“段落样式”面板中的样式的名称时按住 Alt 键 (Windows) 或 Option 键 (Mac OS)。
  • 要应用段落样式并将字符样式和优先选项都删除,请在单击“段落样式”面板中的样式的名称时按住 Alt + Shift (Windows) 或 Option + Shift (Mac OS)。
注意:

在“段落样式”面板中右键单击 (Windows) 或按住 Control 键单击 (Mac OS) 该样式,然后从上下文菜单中选择一个选项。然后,您就可以在应用样式时清除优先选项、字符样式或二者。

高亮显示字符和段落样式优先选项 

要标识文档中应用的所有段落和字符样式优先选项,请执行以下操作:

  1. 打开段落或字符样式面板。

  2. 执行以下操作之一:

    • 单击“样式优先选项高亮工具”图标
    • 从面板菜单中选择“切换样式优先选项高亮工具”。

“样式优先选项高亮工具”将高亮显示文档中的所有段落和字符样式优先选项。

注意:

为了便于使用,可以将键盘快捷键与“切换样式优先选项高亮工具”选项关联。有关更多信息,请参阅自定义菜单和键盘快捷键

清除段落样式优先选项

  1. 选择包含优先选项的文本。您甚至可以选择多个使用不同样式的段落。
  2. 在“段落样式”面板中,执行以下操作之一:
    • 要删除段落和字符格式,请单击“清除优先选项”图标 ,或者从“段落样式”面板中选择“清除优先选项”。

    • 要删除字符优先选项但保留段落格式优先选项,请在单击“清除优先选项”图标时按住 Ctrl 键 (Windows) 或 Command 键 (Mac OS)。

    • 要删除段落级优先选项但保留字符级优先选项,请在“段落样式”面板中单击“清除优先选项”图标时按住 Shift + Ctrl (Windows) 或 Shift + Command (Mac OS)。

    注意:

    当清除优先选项时,将从整个段落中删除段落级优先选项,即使只选中了段落的一部分也是如此。而字符级优先选项只从选中部分中删除。

    清除优先选项不会删除字符样式格式。要删除字符样式格式,请选择包含该字符样式的文本,然后在“字符样式”面板中单击 [无]。

当断开文本与它的样式之间的链接时,文本将保留它的当前格式。但是,以后对该样式的更改不会反映到已与它分离的文本中。

  1. 选择使用要从中断开链接的样式标记的文本。
  2. 从“样式”面板菜单中选择“断开与样式的链接”。

如果在选择“断开与样式的链接”时未选择任何文本,则键入的任何新文本都将使用与选定样式相同的格式,但不会为该文本指定样式。

将样式项目符号和编号转换为文本

在创建将项目符号或编号添加到段落的样式后,如果将文本复制或导出到其他应用程序,则这些项目符号和编号可能会丢失。要避免此问题,请将样式项目符号或编号转换为文本。

注意:

如果转换链接到 InDesign 版面的 InCopy 文章中的样式项目符号,那么当 InDesign 中的内容更新时,所做的更改将会被覆盖。

  1. 在“段落样式”面板中,选择包含这些项目符号和编号的样式。
  2. 在“段落样式”面板菜单中,选择“将‘[样式]’项目符号和编号转换为文本”。

如果在另一样式所基于的样式( 样式)中将项目符号和编号转换为文本,则子样式中的项目符号和编号也会转换为文本。

将编号转换为文本以后,如果编辑了该文本,则需要手动更新编号。

查找并替换字符样式和段落样式

使用“查找/更改”对话框可查找特定样式的实例,并将其替换为其他样式。

  1. 选择“编辑”>“查找/更改”。
  2. 对于“搜索”,请选择“文档”以在整个文档中更改该样式。
  3. 将“查找内容”和“更改为”选项保留为空。如果在此对话框的底部未显示“查找格式”和“更改格式”框,请单击“更多选项”
  4. 单击“查找格式”框,以显示“查找格式设置”对话框。在“样式选项”的下面,选择要搜索的字符样式或段落样式,然后单击“确定”。
  5. 单击“更改格式”框,以显示“更改格式设置”对话框。在“样式选项”的下面,选择用于替换的字符样式或段落样式,然后单击“确定”。
  6. 单击“查找”,然后使用“更改”、“更改/查找”或“全部更改”按钮来替换样式。
Adobe 徽标

登录到您的帐户