关于 Creative Cloud Libraries

Creative Cloud Library 是一个包含多种设计资源的集合。可以将多种类型的设计资源添加到 Creative Cloud Library。InDesign 中的 CC Libraries 支持以下资源:颜色颜色主题、段落样式、字符样式图形

注意:

InDesign 不支持画笔样式和图层样式资源。

Creative Cloud Library 有何作用?

“Creative Cloud Libraries”可用于组织、浏览和访问创意资源。例如,您可能想创建一个 Creative Cloud Library,并在其中包含特定项目最常使用的所有组件。

  • 聚合。收集各文档和项目中的组件。
  • 整理。将组件分类到对您的工作流程和项目有意义的各个库中。
  • 协作。与其他用户共享您库中的资源和组件。允许其他用户使用您共享库中的项目进行工作,或者允许他们与其他用户共享。
  • 管理 / 查看 / 访问。跨计算机和工具使用您的组件。例如,在 InDesign 和 Photoshop 或 Illustrator 之间。
  • 重复使用。无论何时何地,都可以多次重复使用您的组件。

“库”面板概述

“CC Libraries”面板
“CC Libraries”面板

A. Creative Cloud Library 下拉菜单 B. 将项目显示为图标 C. 显示列表中的项目 D. 添加资源 E. 进度/同步状态 F. 删除资源 G. 资源 

Creative Cloud Libraries 显示在 InDesign 中的 CC Libraries 面板中。如果您使用同一 Adobe ID 在不同计算机上创建了多个库,则可以在这些计算机的“CC Libraries”面板中看到所有的资源和库。

使用“CC Libraries”面板可执行以下操作:

  • 创建、查看、重命名、删除和使用 Creative Cloud Library
  • 在 Creative Cloud Library 中添加、删除、编辑和重命名资源
  • 排序并查看 Creative Cloud Library 中的资源

使用 Creative Cloud Library

打开“库”面板

打开“CC Libraries”面板:

  • 单击窗口 > CC Libraries

创建 Creative Cloud Library

  1. 执行以下操作之一:

    • 单击面板中的下拉列表,然后选择创建新库
    • 单击面板的右上角,以展开弹出菜单,然后选择创建新库
  2. 键入名称,然后单击创建

删除 Creative Cloud Library

  1. 使用面板下拉列表选择一个库。

  2. 展开弹出菜单,然后选择删除

重命名 Creative Cloud Library

  1. 使用面板下拉列表选择一个库。

  2. 展开弹出菜单,然后选择删除

注意:

您可以将 InDesign 对象库中的资源迁移到新的或现有的 Creative Cloud Libraries。有关详细信息,请参阅将对象库资源迁移到 CC Libraries

使用库资源

颜色

注意:

将指针悬停在可用的颜色资源上,可查看该颜色的名称及十六进制代码。

添加来自文档中对象的颜色

  1. 选择当前文档中的文本或对象。

  2. 要将描边颜色添加到 CC Library 中,请单击 CC Libraries 面板中的“添加描边颜色”图标。

    注意:

    仅当将描边应用于所选对象或文本时,才会启用“添加描边颜色”图标。

  3. 要将填充颜色添加到 CC Library 中,请单击 CC Libraries 面板中的“添加填充颜色”图标。

这样会将这些颜色作为色板添加到 CC Libraries 面板中的“颜色”类别中。

从“色板”面板中添加颜色色板

  1. 打开“色板”面板(“窗口”>“颜色”>“色板”)。

  2. 从该面板中选择一个或多个色板。

    要将某一组内所有以下类型的色板添加到当前的 CC Library,请在“色板”面板中选择该组的标题:

    • 印刷色(CMYK、RGB、Lab)
    • 专色(CMYK、RGB、Lab)
    • PANTONE、ANPA 等
  3. 单击将选定色板添加到我选择的 CC Library

    注意:

    如果您已选择在某个组添加色板,那么只有当该组至少包含下面一个受支持的色板时,才能启用“将选定色板添加到我选择的 CC Library”按钮:

    • 印刷色(CMYK、RGB、Lab)
    • 专色(CMYK、RGB、Lab)
    • PANTONE、ANPA 等

这样会将这些色板添加到 CC Libraries 面板中的“颜色”类别中。

如果您已经选择了某个组,则该组内所有受支持的色板都将被添加到当前的库。

将颜色主题添加到 CC Library

  1. 使用颜色主题工具从当前文档中的图像生成颜色主题。

    有关从 InDesign 文档中的图像生成颜色主题的详细信息,请参阅使用颜色主题工具生成颜色主题

  2. 在“颜色主题”工具中,单击将此主题添加到我的当前 CC Library

此图像主题即会添加到当前 CC Libraries 面板中的“颜色主题”类别中。

将 CC Library 颜色或颜色主题添加到“色板”面板

  1. 右键单击 CC Libraries 面板中的一个或多个颜色或颜色主题。

  2. 从上下文菜单中分别选择“添加到色板”或“将主题添加到色板”。

将颜色应用于文档中的对象和文本

  1. 选择现用 InDesign 文档中的对象或文本。

  2. 在 CC Libraries 面板中,单击某个库中的颜色(该颜色将应用于现用代理 [填充或描边])。

  3. 要应用颜色填充,请右键单击该颜色,然后选择“设置颜色”。

注意:

使用代理来确定颜色将应用于对象或文本的填充属性还是描边属性。

在 CC Library 中编辑颜色

  1. 在 CC Libraries 面板中,右键单击颜色并选择“编辑”。

  2. 通过“拾色器”对话框选择颜色,然后单击“确定”。

段落样式和字符样式

可以将 InDesign 段落或字符样式添加到 CC Libraries 中,然后在文档、设备或用户之间共享这些样式。可以从“段落”面板或“字符”面板或者从“新建字符样式”对话框或“新建段落样式”对话框中添加来自文档中文本的段落或字符样式。

注意:

文本样式已进行了重命名,并且曾分类在“文本样式”下的资源现在显示在“字符样式”类别下。

添加来自文档中文本的段落或字符样式

  1. 选中当前文档上已应用字符或段落样式(即您需要添加到当前 CC Library 的字符或段落样式)的文本。

  2. 单击 CC Libraries 面板中的“添加段落样式”“添加字符样式”

这样会将该段落或字符样式分别添加到 CC Libraries 面板中的“段落样式”或“字符样式”类别中。

从“段落样式”面板或“字符样式”面板中添加段落或字符样式

  1. 打开“字符样式”或“段落样式”面板:

    • “窗口”>“样式”>“字符样式”
    • “窗口”>“样式”>“段落样式”
  2. 从面板中选择一个或多个样式。

    要将一个组中所有样式添加到当前的 CC Library,请在段落或字符样式面板中选择该组的标题。

  3. 单击将选定样式添加到我的当前 CC Library

这样会将选定的段落或字符样式添加到 CC Libraries 面板中的“字符样式”或“段落样式”类别中。

如果您选择了某一组,则该组内所有的段落或字符样式都将被添加到当前的库。

从“新建段落样式”或“新建字符样式”对话框中添加段落或字符样式

  1. 打开“字符样式”或“段落样式”面板:

    • “窗口”>“样式”>“字符样式”
    • “窗口”>“样式”>“段落样式”
  2. 从弹出菜单中,选择“新建字符样式”“新建段落样式”

  3. 在“新建字符样式”或“新建段落样式”对话框中,指定相应选项以创建新样式。

    有关详细信息,请参阅添加段落样式和字符样式

  4. 选中“添加到 CC Library”,然后从下拉列表中选择所需的 CC Library,或者选择“创建新库”选项。

  5. 单击“确定”以创建新样式,同时将其添加到所选 CC Library。

新创建的段落或字符样式会分别添加到 CC Libraries 面板中的“段落样式”类别或“字符样式”类别中。

将单个 CC Library 段落或字符样式应用于文档中的文本

  1. 在现用的 InDesign 文档中选择一个文本对象。

  2. 右键单击所选 CC Library 中的样式,然后选择应用段落样式应用字符样式

从 CC Libraries 面板应用的字符样式和段落样式将作为样式添加到 InDesign 中相应的面板中。

此外,将保留所有样式层次结构。例如,假设段落样式 2 基于段落样式 1,并且包含嵌套的字符样式 1。 在此例中,会将段落样式 1字符样式 1 添加到其相应的面板中。 并且会将段落样式 2 添加到“段落样式”面板中。

注意:

如果字符或段落样式在本地计算机上没有与之关联的字体,则在 CC Libraries 面板中样式缩览图的右下角会显示一个警告图标。

将 CC Library 样式添加到段落或字符面板

  1. 选择 CC Libraries 面板中的一个或多个段落或字符样式。

  2. 右键单击选定样式,然后选择添加到段落样式添加到字符样式

图形

添加来自文档的图形

  1. 将 InDesign 资源从文档拖放到 CC Libraries 面板中。

    或者,单击文档中的 InDesign 资源,然后单击 CC Libraries 面板中的“添加图形”

这样会将该资源作为 InDesign 片段添加到 CC Libraries 面板的“图形”类别中。

也可以将图形从 Adobe Stock 添加到您的 InDesign CC Library 中。有关详细信息,请参阅在 InDesign 中使用 Adobe Stock

使用拖放操作或右键单击菜单来置入 CC Library 图形

  1. 将图形从 CC Libraries 面板拖放到文档中。

    注意:

    如果拖放图形,则在默认情况下,会将其作为链接图形置入。要将其作为嵌入的图形置入,请使用“Alt+拖放”组合操作。

    要将一个或多个图形置入文档,请右键单击 CC Libraries 面板中的图形,然后选择:

    置入副本

    将 InDesign 资源作为片段置入,或者嵌入来自其他 Creative Cloud 应用程序(例如,Photoshop 或 Illustrator)的图形。

    置入链接

    将来自其他 Creative Cloud 应用程序(例如,Photoshop 或 Illustrator)的图形作为库链接图形置入。

    注意:

    无法将 InDesign 资源作为链接图形置入文档中,因此,如果您右键单击 InDesign 资源,则“置入链接”选项不可用。

  2. 如果使用右键单击菜单置入一个或多个图形,则这些图形会被添加到置入喷枪中。

    使用置入喷枪将图形选择性地添加到您的文档。

使用“从 CC Libraries 置入”菜单选项置入 CC Library 图形

  1. 选择“文件”>“从 CC Libraries 置入”。

    CC Libraries 面板会进行过滤,以仅显示“图形”类别。

  2. 单击图形,然后单击“置入”。

    这样会将该资源添加到 InDesign 置入喷枪中。

  3. 使用置入喷枪将图形置入文档中。

如果将链接图形置入文档中,则此图形会显示在“InDesign 链接”面板中。

“链接”面板中每个图形右侧的图标指示此图形为链接图形 还是嵌入的图形

要在 CC Libraries 面板中查找链接图形,请右键单击该图形,并单击“在 CC Libraries 中显示”。

或者,选中该图形,然后从“链接”面板弹出菜单中选择“在 CC Libraries 中显示”。

在 CC Library 中编辑 InDesign 资源

  1. 右键单击资源并选择“编辑”,或者双击资源。

    这样会在 InDesign 文档窗口中打开该资源。

  2. 进行所需的更改,然后存储资源。

    这样会将该资源添加到 InDesign 置入喷枪中。

    这些更改会反映在 CC Library 中的资源上。

置入 InDesign 文档中的图形可以重新链接到 CC Library 中的图形。置入的图形还可以重新链接到本地计算机上的图形文件。

  1. 要将图形重新链接到 CC Library 图形,请右键单击该图形,然后选择“重新链接至 CC Library”。

    或者,选中该图形,然后从“链接”面板弹出菜单中选择“重新链接至 CC Library”。

  2. 要重新链接到本地图形文件,请右键单击该图形,然后选择“重新链接”。

    或者,选中该图形,然后从“链接”面板弹出菜单中选择“重新链接”。

添加和共享文本资源

您可以将文档中的文本对象添加到 Creative Cloud Libraries,然后在应用程序中与其他用户共享。库中的文本资源将保留最初使用的字符样式/段落样式和其他属性。您可以在 InDesign 或 Illustrator 文档的库中重复使用文本资源。

如果文本对象应用了效果和外观,则必须将其作为图形资源添加到库中以保留它们。

添加文本资源

在现用的 InDesign 文档中,执行以下操作之一:

  • 选择一个文本对象,单击 CC Libraries 面板,从菜单中选择文本,然后单击添加
  • 将文本对象拖动到 CC Libraries 面板。默认情况下,资源将作为文本资源添加到 Creative Cloud Library 中。
  • 要将文本对象作为图形资源进行添加,请您在向 CC Libraries 面板拖动选区时,按住 Control (Windows)/ Command (Mac) 键。
  • 选择文本框架中的一些文本,单击 CC Libraries 面板,从菜单中选择文本,然后单击添加。这只会添加选定的文本。
  • 将插入指针置于任意文本框架中,单击 CC Libraries 面板,从菜单中选择文本,然后单击添加。这不仅可以添加完整的文章,还包括串接框架。

使用文档中的文本资源

执行以下操作之一:

  • 右键单击 CC Libraries 面板中的文本资源,然后选择以下选项之一:
    • 置入链接:在“链接”面板中创建链接,该链接将与 CC Library 资源一起保留。对资源执行任何更新时,都会同时更新文档上链接的文本资源。此外,这还可以保持样式信息与字符/段落样式的完整。
    • 置入副本:不创建链接,对 CC Library 文本资源进行任何更新时,并不会更新文档上的文本资源。这可以保持样式信息与字符/段落样式的完整。
    • 不置入样式:仅添加文本,不包括任何链接或样式信息。
  • 将指针置于文本框架内,右键单击 CC Libraries 面板中的文本资源,然后选择置入随文
  • 将资源拖动到文档中,以创建链接的文本资源。
  • 拖动资源并按住 Alt 键,以创建未链接的文本资源。

与 Illustrator 集成

在 Illustrator 中,添加到库的文本资源也可以在 Libraries 面板中使用。您可以在这两个应用程序中编辑和使用文本资源。在“库”面板的“列表”视图中,文本资源右侧的图标指明了创建该文本资源的应用程序。

编辑文本资源

在“CC Libraries”面板中,执行以下步骤:

  1. 双击文本资源的缩览图。或者,右键单击文本资源,然后选择编辑

  2. 当资源在 InDesign 文档中打开时,编辑该资源。

  3. 存储文档。

文本资源会在 Creative Cloud Library 中更新,其缩览图也会自动刷新。同时,该资源也会在用作链接资源的所有位置更新。

重命名文本资源

  1. 右键单击文本资源,然后选择重命名

  2. 键入该资源的新名称,然后按 Enter。

删除文本资源

在“CC Libraries”面板中,右键单击文本资源,然后选择删除

管理 CC Library 资源

在 CC Libraries 面板中,可以重命名、删除、复制或移动 CC Libraries 资源。

复制资源

  1. 在“CC Libraries”面板中,右键单击一个或多个资源。

  2. 如果选中一个资源,请选择“复制”

    如果选中多个资源,请选择“复制所选项目”

将资源从一个 CC Library 复制或移动到另一个 CC Library

  1. 在“CC Libraries”面板中,右键单击一个或多个资源。

  2. 如果选中一个资源,请选择“复制到”“移动到”

    如果选中多个资源,请选择“复制所选项目”“移动所选项目”

  3. 在子菜单中,选中要复制或移动资源的 CC Library。

重命名资源

  1. 在 CC Libraries 面板中右键单击某个资源,然后选择“重命名”

  2. 键入该资源的新名称,然后按 Enter。

删除资源

  1. 在“CC Libraries”面板中,右键单击一个或多个资源。

  2. 如果选中一个资源,请选择“删除”

    如果选中多个资源,请选择“删除所选项目”

在 CC Libraries 面板中搜索

在 CC Libraries 面板中按名称搜索 CC Library 资源。您可以在以下位置搜索资源:

  • 当前库(默认)
  • Adobe Stock
  • 所有库
  1. 在“搜索”下拉菜单中,选择要在其中进行搜索的位置。

  2. 在“搜索”框中键入资源名称,然后按Enter。

与 Creative Cloud 用户协作

您可以与其他用户共享自己的库,让他们查看、编辑、使用、重命名、移动或删除共享库的内容。如果另外一位 Creative Cloud 订阅者将某个库共享给您,您还可以与其他 Creative Cloud 用户共享这个库。

共享一个库

  1. 在“CC Libraries”面板中,从下拉列表中选择一个库。
  2. 在“CC Libraries”面板中,单击弹出菜单,然后选择“协作”。
  3. 在打开的浏览器页面中,填写您要与其共享库的用户的电子邮件地址和选填消息。

接受邀请

  1. 启动 Adobe Creative Cloud for Desktop 应用程序,然后使用您的 Adobe ID 凭据进行登录。
  2. 如果有用户与您共享库,您将会在 Creative Cloud for Desktop 应用程序顶部看到一个“更新和请求”标志。单击“更新和请求”标志。
  3. 在“库邀请”部分,单击每个库协作邀请旁边出现的“接受”按钮。

取消共享

  1. 在“CC Libraries”面板中,从下拉列表中选择您不希望再共享的库的名称。
  2. 在“CC Libraries”面板中,单击弹出菜单,然后选择“协作”。
  3. 在打开的浏览器页面中,将与之共享该 Creative Cloud Library 的所有用户的名字删除。

离开共享库

  1. 在“CC Libraries”面板中,从下拉列表中选择您不希望再协作的库的名称。
  2. 在“CC Libraries”面板中,单击弹出菜单,然后单击“离开”库选项。

删除共享库:

重要提醒:您只能删除自己拥有的库

  1. 在“CC Libraries”面板中,从下拉菜单中选择要删除的库的名称。
  2. 在“CC Libraries”面板中,单击弹出菜单,然后单击“删除”库选项。
  3. 单击“删除”来确认操作。

在其他 CC 应用程序中使用 InDesign 对象

在其他 CC 应用程序(例如,Illustrator 或 PhotoShop)中,您可以使用那些向 CC Library 的“图形”类别添加的 InDesign 对象。

由于每个 InDesign 对象的副本都存储为 PDF 文件格式,因此当您在 Illustrator 或 PhotoShop 中使用该对象时,这些应用程序将使用 PDF 格式的对象。

注意:

如果您在 Illustrator 或 PhotoShop 中使用 InDesign 字符样式,那么这些应用程序将尝试把资源的属性与主机应用程序中可用的字符属性映射在一起。在主机应用程序中未找到的任何属性都将被忽略。

本产品经 Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License 许可  Twitter™ 与 Facebook 中的内容不在 Creative Commons 的条款约束之下。

法律声明   |   在线隐私策略