用户指南 取消(C)

共享内容

  1. InDesign 用户指南
  2. 了解 InDesign
    1. InDesign 简介
      1. InDesign 的新功能
      2. 系统要求
      3. 常见问题
      4. 使用 Creative Cloud 库
    2. 工作区
      1. 工作区基础知识
      2. 工具箱
      3. 设置首选项
      4. 触控工作区
      5. 默认键盘快捷键
      6. 文档恢复和还原
      7. Capture 扩展
  3. 创建文档和设置文档版面
    1. 文档和页面
      1. 创建文档
      2. 使用主页
      3. 使用文档页面
      4. 设置页面大小、边距和出血
      5. 使用文件和模板
      6. 创建书籍文件
      7. 添加基本页码
      8. 编排页码和章节
      9. 转换 QuarkXPress 和 PageMaker 文档
      10. 共享内容
      11. 了解受管理文件的基本工作流程
      12. 存储文档
    2. 网格
      1. 网格
      2. 制定网格的格式
    3. 版面辅助工具
      1. 文档窗口中的
  4. 添加内容
    1. 文本
      1. 将文本添加到框架
      2. 串接文本
      3. InDesign 中的阿拉伯语和希伯来语功能
      4. 创建路径文字
      5. 项目符号和编号
      6. 字形和特殊字符
      7. 文本排版
      8. 文本变量
      9. 生成二维码
      10. 编辑文本
      11. 对齐文本
      12. 在对象周围绕排文本
      13. 定位对象
      14. 链接的内容
      15. 设置段落格式
      16. 设置字符格式
      17. 查找/更改
      18. 拼写检查和语言词典
    2. 排版规则
      1. 在 InDesign 中使用字体
      2. 字偶间距和字符间距
    3. 设置文本格式
      1. 设置文本格式
      2. 制表符和缩进
    4. 审阅文本
      1. 跟踪和检查更改
      2. 在 InDesign 中添加编辑附注
      3. 导入 PDF 注释
    5. 添加引用
      1. 创建目录
      2. 脚注
      3. 创建索引
      4. 尾注
      5. 题注
    6. 样式
      1. 段落样式和字符样式
      2. 对象样式
      3. 首字下沉和嵌套样式
      4. 使用样式
      5. 行距
      1. 设置表的格式
      2. 创建表
      3. 表和单元格样式
      4. 选择和编辑表
      5. 表描边和填色
    7. 交互性
      1. 超链接
      2. 动态 PDF 文档
      3. 书签
      4. 按钮
      5. 表单
      6. 动画
      7. 交叉引用
      8. 设置 PDF 结构
      9. 页面过渡效果
      10. 影片和声音
      11. 表单
    8. 图形
      1. 了解路径和形状
      2. 使用铅笔工具绘图
      3. 用钢笔工具绘图
      4. 应用线条(描边)设置 
      5. 复合路径与形状
      6. 编辑路径
      7. 剪切路径
      8. 更改角点外观
      9. 对齐和分布对象
      10. 链接和嵌入的图形
      11. 集成 AEM Assets
    9. 颜色和透明度
      1. 应用颜色
      2. 使用导入图形中的颜色
      3. 使用色板
      4. 混合油墨
      5. 色调
      6. 了解专色和印刷色
      7. 混合颜色
      8. 渐变
      9. 拼合透明图稿
      10. 添加透明度效果
  5. 共享
    1. 共享与协作        
    2. 共享以供审阅
    3. 审阅 InDesign 共享文档
    4. 管理反馈 
  6. 发布
    1. 导出和发布
      1. Publish Online
      2. 导出 EPUB 内容
      3. Adobe PDF 选项
      4. 将内容导出为 HTML
      5. 导出至 Adobe PDF
      6. 导出为 JPEG 格式
      7. 导出 HTML
      8. DPS 和 AEM Mobile 概述
    2. 打印
      1. 打印小册子
      2. 印刷标记和出血
      3. 打印文档
      4. 油墨、分色和网频
      5. 叠印
      6. 创建 PostScript 和 EPS 文件
      7. 提交前对文件执行印前检查
      8. 打印缩览图和超大文档
      9. 为服务提供商准备 PDF
      10. 准备打印分色
  7. 扩展 InDesign
    1. 自动化
      1. 数据合并
      2. 增效工具
      3. InDesign 中的 Capture 扩展
      4. 脚本

从 InDesign 中导出内容

将内容从 InDesign 导出到 InCopy 中时,会在这两个应用程序之间建立链接。可以使用以下两种方法之一将 InDesign 文本框架、图形框架及其内容导出到 InCopy 中:

  • 创建一个容器文件(*.icma,称作任务),并将相关文档项目(如文章的文本和图形)组添加到该任务,以便同时处理。任务中的内容将导出为 *.icml 文件。

  • 使用“编辑”>“InCopy”>“导出”菜单命令,分别导出文本和图形框架(包括占位符框)。导出的内容存储为 *.icml 文件。

导出内容之后,在 InDesign 和 InCopy 中的导出框架的左上角以及在“任务”面板中会显示一些小图标。在“链接”面板中会出现指向导出文件的链接。这些图标指示受管理框架的状态,并将受管理框架与那些不属于工作流程的框架区分开来。所有导出的内容都会显示在“任务”面板中。使用“导出”菜单命令导出的内容将显示在“任务”面板列表中的“未指定的 InCopy 内容”部分。虽然这两种方法都在 InCopy 内容和 InDesign 文档之间建立一个受控制的连接,但主要的方法是使用任务文件。

将内容导出后,用户就可以注销这些内容,同时又能保留与原 InDesign 文档的链接。(此链接是从 InDesign 中创建的;您无法从 InCopy 中创建该链接。)

将内容导出后,InCopy 用户就可以看到(但无法更改)其页面布局、样式等,就像在 InDesign 文档中显示的一样。

注意:

您还可以使用 InCopy 创建文本或定位图形,并将它们置入 InDesign 中。

任务面板概述

“任务”面板是用于处理任务的主要工具(InCopy 中的“窗口”>“任务”,InDesign 中的“窗口”>“评论”>“任务”)。“任务”面板显示从当前活动的 InDesign 文档中导出的文件,并有一个图标指示这些文件的状态。“任务”面板菜单还包含一些用于控制 InCopy 和 InDesign 之间的导入版本和文件管理功能的命令。在 InCopy 中打开一个任务时,任务名称及其内容会显示在“任务”面板中。可以通过双击“任务”面板中的文本和图形框架在文档窗口中选择它们。

注意:

导出到 InCopy 或添加到任务中的所有内容也会在“链接”面板中列出。尽管您可以执行一些像注销和登记内容这样的工作流程管理任务,但执行这些任务时推荐使用的面板还是“任务”面板。

InDesign 的“任务”面板

A. InCopy 内容名称 B. InDesign 文档名称 C. “任务已过时”状态 D. “可用且文本为最新”状态 E. “正在使用且文本已过时”状态 F. “正在编辑且文本为最新”状态 G. 未分配的内容 H. 用户名 I. “更新内容”按钮 J. “注销所选项目”/“登记所选项目”按钮 K. “新建任务”按钮 L. “删除选定任务”/“删除”按钮 

InCopy 的“任务”面板

A. InCopy 内容名称 B. “任务已过时”状态 C. 任务名称 D. “可用且文本为最新”状态 E. “正在使用且文本已过时”状态 F. “正在编辑且文本为最新”状态 G. 用户名 H. “更新设计”按钮 I. “更新内容”按钮 J. “注销所选项目”/“登记所选项目”按钮 

任务文件

在 InDesign 中,任务文件是组织页面项目集合的容器。例如,您可能想要选择一篇文章中的所有项目(标题、副线、说明文字、图形和题注),然后将它们分配给一个 InCopy 用户。通过将这些项目添加到任务中,使 InCopy 用户可以方便地仅访问他们负责的那部分内容。任务文件 (*.icma) 显示在文件系统、InCopy 文章条和状态消息中。只有 InDesign 用户才可以创建任务文件;只有 InCopy 用户才可以打开它们。

创建任务时,默认情况下将在 InDesign 文档所在的位置创建一个文件夹。此任务文件夹包含 *.icma 任务文件和一个内容子文件夹,子文件夹中包含属于图像或其他资源的所有导出的 InCopy 文章文件(采用 .icml 格式)。创建任务后,应将项目文件夹存储在所有用户都有权访问的位置,或者创建一个任务包并分发它。如果在将内容添加至任务之前将其导出,则磁盘上的文件将不会移至该任务文件的内容文件夹中。

任务文件包括以下内容:

  • 指向关联页面项目(包括占位符框)的链接或指针。通过这些元素,InCopy 用户可以在 InCopy 中打开单个文件,并对多个页面项目有编辑访问权。

  • 对任务中所包含图形的任何变换操作,如移动、缩放、旋转或切变。

  • 页面几何形状,它使 InCopy 用户不用打开整个 InDesign 文件就能看到他们所编辑的框架的版面及内容。

  • 文档中指定的框架的颜色编码。

     

显示页面几何形状和颜色编码的 InCopy 页面插图

创建任务并添加内容 (InDesign)

只有 InDesign 用户才可以创建任务并向这些任务添加内容。有多种任务创建方式。而选择哪种方式通常取决于在创建任务时是否有要添加的内容。

  • 创建空任务文件。从 InDesign 文档中,可以创建一系列空任务,用作以后添加的内容的模板。

  • 创建任务并同时添加内容。

  • 向现有任务文件添加内容。可以添加链接的内容(已经导出为 InCopy 内容的文本和图形),也可以添加选定的页面项目以使其成为链接的 InCopy 内容。如果一个或多个选定框架已经包含 InCopy 内容文件,并且这些文件都不属于任务,则可以将它们添加至新的或现有的任务文件中。

默认情况下,您创建的任务文件夹存储在 InDesign 文档所在的文件夹中。然后,您可以将此文件夹置于服务器上,或者创建并发送一个包。

注意:

如果不希望 InCopy 用户置入或组排图形,则不要向任务中添加图形框架。

创建空任务文件 (InDesign)

  1. 在 InDesign 中,存储文档。
  2. 在“任务”面板中,从面板菜单中选择“新建任务”。
  3. 在“新建任务”对话框中,指定任务文件选项,然后单击“确定”。

同时创建任务并添加内容 (InDesign)

  1. 在 InDesign 中,创建一个包含一个或多个文本框架、图形框架或占位符项目的文档,然后存储该文档。
  2. 选择要添加的文本和图形框架。
  3. 执行以下操作之一:
    • 从“任务”面板菜单中选择“添加到任务”,然后选择“新建”。

    • 选择“编辑”>“InCopy”>“将 [选项] 添加到任务”>“新建”。

  4. 在“新建任务”对话框中,指定任务文件选项,然后单击“确定”。

新创建的任务文件包含在文档窗口中选择的所有框架。

向现有任务添加内容 (InDesign)

  1. 存储 InDesign 文档。
  2. 选择要添加的文本和图形框架。
  3. 执行以下操作之一:
    • 从“任务”面板菜单中,选择“添加到任务”,然后选择任务。

    • 将“任务”面板中“未指定的 InCopy 内容”部分的内容拖动到现有任务中。

    • 使用“选择”工具选择页面项目并将其拖动到“任务”面板中的某一现有任务中。

    • 选择“编辑”>“InCopy”>“将 [选项] 添加到任务”,然后选择此任务。

  4. 从“任务”面板菜单中选择“更新全部任务”以使内容文件对 InCopy 用户可用。
注意:

您只能向同一文档中的任务添加内容。但是,可以将同一内容导入到多个文档中,并可以将其添加到其中每个文档中的任务中。

任务文件选项 (InDesign)

创建或修改任务文件时,可以设置如下选项:

任务名称

“任务”面板中任务的唯一标识,如“Ocean article”。此名称必须符合操作系统的文件命名约定。

指定给

为文件指定的用户的唯一标识。在“任务”面板中,用户的名字显示在任务名称后,并用括号引起来。在此处输入名字仅用于提供信息;此操作并不授予用户特殊权限。

颜色

显示一个颜色列表,用于为文档窗口中当前任务的框架以及“任务”面板中的任务名称添加起区别作用的突出显示效果。通过此颜色代码,可将属于不同任务的框架区分开来,并且将指定的框架与未指定的框架区分开来。要切换此颜色编码的显示,请选择“视图”>“其他”>“显示指定的框架”/“隐藏指定的框架”。在 InCopy 中,此颜色编码只在“版面”视图中可见。

注意:

如果切换指定框架的显示时产生了意外结果,则可能对这些框架添加了 XML 标签,并且“视图”>“结构”>“显示标记框架”可能已启用。无法同时显示指定的框架和标记框架。 

更改

单击“更改”按钮可指定任务文件夹的位置。默认情况下,任务文件夹创建在 InDesign 文件所在的位置。

占位符框

使 InCopy 用户可以看到任务中的文本和图形框架以及表示这些 InDesign 页面中所有其他框架的框(或其他形状)。所有框架和占位符都精确反映了 InDesign 原稿的大小、形状和位置。占位符框是空的形状,不显示 InDesign 文档中的任何内容。“占位符框”选项提供的保真度最低,因而提供的性能是最快的。在 InCopy 中,占位符框只在版面视图中可见。InCopy 用户无法注销和编辑占位符框。

指定的跨页

使 InCopy 用户可以在同一跨页上看到所有指定的框架以及不属于任务的其他框架的全部内容。在 InCopy 中,任务以外的框架中的内容是不可编辑的,并且只在“版面”视图中可见。

所有跨页

将 InDesign 文档中的所有内容导出到任务文件中。此选项提供的保真度最高;而提供的性能则最低,原因是任务文件会显示每个页面(包括与用户正在编辑的部分不相关的页面)的设计和版面。

打包时链接的图像文件

在任务包中包含链接的图像的副本。选择此选项会授予 InCopy 用户访问图像的权限,但是会增加包的文件大小。InCopy 用户可以在返回包时包含图像。

将内容导出为单独的 InCopy 文件 (InDesign)

如果您的工作组喜欢处理单独的文件而不是使用任务,则可以在不使用任务文件的情况下导出 InCopy 内容。与创建单个任务文件,在其中包含对多个内容文件和版面信息的引用相比,这种方法可以为您在文档中指定的每个文本框架或图形框架创建一个文件 (.icml)。要查看正在编辑的内容的上下文,还必须打开关联的 InDesign 文档 (.indd)。

使 InDesign 文档满足工作流程的需要。例如,如果需要将编辑人员的所有注释导出到单个文件中,请为编辑人员创建一个图层供添加注释。然后可以导出所选图层上的全部内容。

注意:

一种快速将内容导出为单独 InCopy 文件的方法是使用“选择”工具将选定框架拖动到“任务”面板中“未指定的 InCopy 内容”中。

  1. 在 InDesign 中,创建一个包含一个或多个文本框架、图形框架或占位符项目的文档。
  2. 执行以下操作之一:
    • 选择单篇文章的文本或图形框架,或通过按住 Shift 单击选择多个框架。

    • 通过在文章中单击置入一个插入点,或者在文本框架中选择一些文本。

  3. 选择“编辑”>“InCopy”>“导出”,然后选择下列选项之一:

    选区

    导出选定的所有文本和图形框架。

    图层

    导出选定图层上的所有内容。

    全部文章

    导出尚未导出的每篇文章。

    全部图形

    导出尚未导出的每个图形。

    全部图形和文章

    导出尚未导出的每篇文章和图形。

    注意:

    如果导出文档中的所有内容后又向同一文档添加更多文本或图形框架,可以通过再次使用“导出”>“所有文章”(或“全部图形”或“全部图形和文章”)命令来节省导出新内容的时间。InDesign 只导出新内容。

  4. 为文件输入名称和位置,然后单击“保存”。

    您指定的文件名将用作前缀,以标识文件系统中每个导出的内容文件。如果导出多个文本框架,会自动将文本开头的若干个字符追加到文件名,如“mystory-Upcoming cycling events.icml”。对于多个图形框架,文件名采用的形式为“mystory-graphic”、“mystory-graphic-1”,依此类推。文件名会显示在文件系统、InCopy 文章条和状态消息中。

  5. 出现提示时,存储 InDesign 文件。

此时,InCopy 内容已受管理,并可以由工作流程中的其他用户注销并编辑。

共享内容显示在“链接”面板中,就像导入的图形一样。如果手动移动共享文件,可以使用“链接”面板来更新其链接。

注意:

导出内容时,将在文本框架(InDesign 和 InCopy)和“任务”面板 (InCopy) 中看到“可用”图标 。文章条 (InCopy) 中将出现 [编辑] 一词。

Adobe 徽标

登录到您的帐户

[Feedback V2 Badge]