应用线条(描边)设置

  1. InDesign 用户指南
  2. 了解 InDesign
    1. InDesign 简介
      1. InDesign 的新功能
      2. 系统要求
      3. 常见问题
      4. 使用 Creative Cloud 库
    2. 工作区
      1. 工作区基础知识
      2. 工具箱
      3. 设置首选项
      4. 触控工作区
      5. 默认键盘快捷键
      6. 文档恢复和还原
  3. 创建文档和设置文档版面
    1. 文档和页面
      1. 创建文档
      2. 使用主页
      3. 使用文档页面
      4. 设置页面大小、边距和出血
      5. 使用文件和模板
      6. 创建书籍文件
      7. 添加基本页码
      8. 编排页码和章节
      9. 转换 QuarkXPress 和 PageMaker 文档
      10. 共享内容
      11. 了解受管理文件的基本工作流程
      12. 存储文档
    2. 网格
      1. 网格
      2. 制定网格的格式
    3. 版面辅助工具
      1. 文档窗口中的
  4. 添加内容
    1. 文本
      1. 将文本添加到框架
      2. 串接文本
      3. InDesign 中的阿拉伯语和希伯来语功能
      4. 创建路径文字
      5. 项目符号和编号
      6. 字形和特殊字符
      7. 文本排版
      8. 文本变量
      9. 生成二维码
      10. 编辑文本
      11. 对齐文本
      12. 在对象周围绕排文本
      13. 定位对象
      14. 链接的内容
      15. 设置段落格式
      16. 设置字符格式
      17. 查找/更改
      18. 拼写检查和语言词典
    2. 排版规则
      1. 在 InDesign 中使用字体
      2. 字偶间距和字符间距
    3. 设置文本格式
      1. 设置文本格式
      2. 制表符和缩进
    4. 审阅文本
      1. 跟踪和检查更改
      2. 在 InDesign 中添加编辑附注
      3. 导入 PDF 注释
    5. 添加引用
      1. 创建目录
      2. 脚注
      3. 创建索引
      4. 尾注
      5. 题注
    6. 样式
      1. 段落样式和字符样式
      2. 对象样式
      3. 首字下沉和嵌套样式
      4. 使用样式
      5. 行距
      1. 设置表的格式
      2. 创建表
      3. 表和单元格样式
      4. 选择和编辑表
      5. 表描边和填色
    7. 交互性
      1. 超链接
      2. 动态 PDF 文档
      3. 书签
      4. 按钮
      5. 表单
      6. 动画
      7. 交叉引用
      8. 设置 PDF 结构
      9. 页面过渡效果
      10. 影片和声音
      11. 表单
    8. 图形
      1. 了解路径和形状
      2. 使用铅笔工具绘图
      3. 用钢笔工具绘图
      4. 应用线条(描边)设置 
      5. 复合路径与形状
      6. 编辑路径
      7. 剪切路径
      8. 更改角点外观
      9. 对齐和分布对象
      10. 链接和嵌入的图形
      11. 集成 AEM Assets
    9. 颜色和透明度
      1. 应用颜色
      2. 使用导入图形中的颜色
      3. 使用色板
      4. 混合油墨
      5. 色调
      6. 了解专色和印刷色
      7. 混合颜色
      8. 渐变
      9. 拼合透明图稿
      10. 添加透明度效果
  5. 共享
    1. 共享与协作        
    2. 共享以供审阅
    3. 审阅 InDesign 共享文档
    4. 管理反馈 
  6. 发布
    1. 导出和发布
      1. Publish Online
      2. 导出 EPUB 内容
      3. Adobe PDF 选项
      4. 将内容导出为 HTML
      5. 导出至 Adobe PDF
      6. 导出为 JPEG 格式
      7. 导出 HTML
      8. DPS 和 AEM Mobile 概述
    2. 打印
      1. 打印小册子
      2. 印刷标记和出血
      3. 打印文档
      4. 油墨、分色和网频
      5. 叠印
      6. 创建 PostScript 和 EPS 文件
      7. 提交前对文件执行印前检查
      8. 打印缩览图和超大文档
      9. 为服务提供商准备 PDF
      10. 准备打印分色
  7. 扩展 InDesign
    1. 自动化
      1. 数据合并
      2. 增效工具
      3. 脚本

设置描边

可以将描边 或线条设置应用于路径、形状、文本框架和文本轮廓。通过“描边”面板可以控制描边的粗细和外观,包括段之间的连接方式、起点形状和终点形状以及用于角点的选项。选定路径或框架时,还可以在“控制”面板中选择描边设置

注意:

如果经常使用相同的描边设置,则可以将这些设置存储在对象样式中,然后就可以快速将这些设置应用于任何对象。有关更多信息,请参阅对象样式

应用描边

A. 应用于文本框架的描边 B. 应用于文本轮廓的描边 C. 应用于圆的描边 

  1. 选择要修改其描边的路径。
    注意:

    使用“选择”工具 选择路径时,将激活包含整个对象的定界框。如果要查看实际路径,请改用“直接选择”工具 选择路径。

  2. 选择“窗口”>“描边”以显示“描边”面板。
  3. 对于“粗细”,请在菜单中选择一个描边粗细,或键入一个值并按 Enter 或 Return。
    注意:

    在高分辨率输出设备(如照排机)上打印时,粗细小于 0.25 点(0.088 毫米)的描边可能太细而无法显示。要移去描边,请键入值 0(零)。

  4. 如果其他选项不可见,请从面板菜单中选择“显示选项”以显示其他描边属性。
  5. 根据需要更改其他描边属性。
注意:

如果要更改描边的颜色,请使用工具箱和“色板”面板。请参阅应用颜色

描边面板选项

描边面板选项

粗细

指定描边粗细。

端点

选择一个端点样式以指定开放路径两端的外观:

平头端点创建邻接(终止于)端点的方形端点。

圆头端点创建在端点外扩展半个描边宽度的半圆端点。

投射末端创建在端点之外扩展半个描边宽度的方形端点。此选项使描边粗细沿路径周围的所有方向均匀扩展。

注意:

可以为封闭路径指定一个端点选项,但此端点将不可见,除非路径是开放的(例如,通过使用“剪刀”工具剪开)。此外,端点样式在描边较粗的情况下更易于查看。

斜接限制

指定在斜角连接成为斜面连接之前,相对于描边宽度对拐点长度的限制。例如,如果值为 9,则要求在拐点成为斜面之前,拐点长度是描边宽度的 9 倍。键入一个值(1 到 500)并按 Enter 或 Return。斜接限制不适用于圆角连接。

注意:

段落样式或字符样式中可以包含尖角限制和描边对齐设置。单击“字符颜色”部分,然后单击“描边”图标来启用选项。

连接

指定角点处描边的外观:

斜接连接创建当斜接的长度位于斜接限制范围内时扩展至端点之外的尖角。

圆角连接创建在端点之外扩展半个描边宽度的圆角。

斜面连接创建与端点邻接的方角。

注意:

可以为不使用角点的路径指定斜接选项,但在您通过添加角点或通过转换平滑点来创建角点之前,斜接选项将不应用。此外,斜接在描边较粗的情况下更易于查看。

对齐描边

单击某个图标以指定描边相对于它的路径的位置。

类型

在此菜单中选择一个描边类型。如果选择“虚线”,则将显示一组新的选项。

起始处/结束处

为箭头选择路径的起始处和结束处。

互换箭头起始处和结束处 单击图标可互换箭头起始处和结束处。

缩放

分别重新调整箭头尖端和终点。如果想要关联箭头起始处和结束处缩放,
请单击位于“缩放”选项附近的“关联箭头起始处和结束处缩放”图标。

对齐

调整路径以对齐箭头尖端或终点。这些选项包括:

  • 扩展箭头笔尖超过路径末端
  • 在路径末端放置箭头笔尖

间隙颜色

指定要在应用了图案的描边中的虚线、点线或多条线条之间的间隙中显示的颜色。

间隙色调

指定一个色调(当指定了间隙颜色时)。

注意:

尽管可以在“描边”面板中定义虚线描边,但使用自定描边样式来创建一个虚线描边会更轻松。

添加起点形状和终点形状

处理起点形状和终点形状时请注意下列准则:

  • 不能编辑可用的起点形状和终点形状,但如果获取了添加更多选项的增效工具软件,则“描边”面板中的“起点”和“终点”菜单可以包含其他形状。

  • 起点形状和终点形状的大小与描边粗细成正比。但添加起点形状或终点形状并不更改路径的长度。

  • 起点形状和终点形状自动旋转以匹配端点的方向线的角度。

  • 起点形状和终点形状只在开放路径的端点处显示;它们不会在虚线描边的各个虚线段上显示。

  • 如果向包含开放子路径的复合路径应用起点形状和终点形状,则每个开放子路径将使用相同的起点形状和终点形状。

  • 可以向封闭路径应用起点形状和终点形状,但它们只有在打开路径时才可见。

起点形状和终点形状示例

使用起点和终点形状创建箭头

使用“描边”面板中的“起点”和“终点”菜单将箭头或其他形状添加到开放路径的端点。

  1. 使用“直线工具”绘制一条线段或创建一条开放路径。
  2. 选中该线段或路径,打开“描边”面板,然后在“起点”和“终点”菜单中选择一个样式。“起点”菜单将形状应用于路径的第一个端点(由绘制路径的点的顺序决定),“终点”菜单将形状应用于最后一个端点。

交换路径的起点形状和终点形状

  1. 使用“直接选择”工具 选择路径。
  2. 选择“对象”>“路径”>“反转路径”,或者单击“路径查找器”面板中的“反转路径”按钮。

定义自定描边样式

可以使用“描边”面板创建自定描边样式。自定描边样式可以是虚线、点线或条纹线;在这种样式中,您可以定义描边的图案、端点和角点属性。在将自定描边样式应用于对象后,可以指定其他描边属性,如粗细、间隙颜色以及起点和终点形状。

自定描边样式

A. 虚线 B. 点线 C. 条纹线 

可以将自定描边样式存储并载入到其他 InDesign 文档中。

  1. 选择“窗口”>“描边”以显示“描边”面板。
  2. 在面板菜单中,选择“描边样式”。
  3. 单击“新建”。
  4. 输入描边样式的名称。
  5. 对于“类型”,选择下列项之一:
    • 虚线,用于定义一个以固定或变化间隔分隔虚线的样式。

    • 条纹线,用于定义一个具有一条或多条平行线的样式。

    • 点线,用于定义一个以固定或变化间隔分隔点的样式。

      此对话框中的选项将更改以便与您的选择匹配。

  6. 对于“图案长度”,指定重复图案的长度(只限虚线或点线样式)。标尺将更新以便与您指定的长度匹配。
  7. 要定义描边图案,执行以下操作之一:
    • 单击标尺以添加一个新虚线、点线或条纹线。

    • 拖动虚线、点线或条纹线以移动它。

    • 要调整虚线的宽度,请移动它的标尺标志符 。也可以选择虚线,然后输入“起点”(虚线在标尺上的开始位置)和“长度”值。

    • 要调整点线的位置,请移动它的标尺标志符 。也可以选择点线,然后输入“中心”(点线的中心所在的位置)值。

    • 要调整条纹的粗细,请移动它的标尺标志符 。也可以选择条纹线,然后输入“起点”和“宽度”(两者均用描边粗细的百分比表示)值。

    • 要删除虚线、点线或条纹线,请将它拖出标尺窗口。(但自定描边样式必须至少包含一条虚线、点线或条纹线。)

    在“新建描边样式”对话框中创建虚线

    A. 单击以向图案中添加虚线 B. 拖动标志符以加宽虚线 C. 拖动虚线以调整虚线之间的空格 

  8. 要在不同的线条粗细下预览描边,请使用“预览粗细”选项指定一个线条粗细。
  9. 对于虚线和点线图案,请使用“角点”选项决定如何处理虚线或点线,以在拐角的周围保持有规则的图案。
  10. 对于虚线图案,请为“端点”选择一个样式以决定虚线的形状。此设置覆盖“描边”面板中的“端点”设置。
  11. 执行以下操作之一:
    • 单击“添加”存储描边样式,然后定义其他描边样式。单击“完成”退出此对话框。

    • 单击“确定”存储描边样式并退出此对话框。

存储自定描边样式

可以存储自定描边样式,以便在其他 InDesign 文档中使用。

存储自定描边样式

  1. 在“描边”面板菜单中,选择“描边样式”。
  2. 选择一个自定描边样式并单击“存储”。
    注意:

    您无法存储或编辑默认描边样式(括在方括号中)。

  3. 指定描边样式 (.inst) 文件的名称和位置,然后单击“确定”。

载入自定描边样式

  1. 在“描边”面板菜单中,选择“描边样式”。
  2. 单击“载入”。
  3. 选择包含要导入的自定描边样式的描边样式 (.inst) 文件,然后单击“确定”。

应用自定描边样式

  1. 在选定了路径或框架时,请从“描边”面板的“类型”菜单中选择一个自定描边样式。
Adobe 徽标

登录到您的帐户