关于拼合

包含透明度的文档或作品进行输出时,通常需要进行"拼合"处理。拼合将透明作品分割为基于矢量区域和光栅化的区域。作品比较复杂时(混合有图像、矢量、文字、专色、叠印等),拼合及其结果也会比较复杂。

当您打印或保存或导出为其它不支持透明的格式时,可能需要进行拼合。要在创建 PDF 文件时保留透明度而不进行拼合,请将文件保存为 Adobe PDF 1.4 (Acrobat 5.0) 或更高版本的格式。

您可以指定拼合设置然后保存并应用为透明度拼合器预设。透明对象会依据所选拼合器预设中的设置进行拼合。

注意:

透明度拼合在文件保存后无法撤消。

拼合时重叠的对象将被分割
拼合时重叠的对象将被分割。

注意:

有关透明度输出问题的更多信息,请参阅 Adobe Solutions Network (ASN)(英文)上的“Print Service Provider Resources”(印刷服务提供商资源)页面,位置:Adobe 官方网站

关于透明度拼合器预设

如果定期打印或导出包含透明度的文档,可以在"透明度拼合器预设"中保存拼合设置,以实现拼合过程的自动化。然后,您可以应用这些设置进行打印输出,以及保存文件并将其导出为 PDF 1.3 (Acrobat 4.0)、EPS 和 PostScript 格式。此外,在 Illustrator 中,您可以在将文件保存为早期版本的 Illustrator 本或复制到剪贴板时应用这些设置;在 Acrobat 中,您也可以在优化 PDF 时应用这些设置。

当把图稿导出为不支持透明度的格式时,这些设置还可控制拼合出现的方式。

您可以在"打印"对话框或者在初始"导出"或"存储为"对话框后出现的特定格式对话框的"高级"面板中选择一种拼合预设。可以创建自己的拼合预设,或从软件提供的默认选项选择。默认的每个设置的是根据文档的以下用途,使拼合的质量及速度与栅格化透明区域的适当分辨率相匹配:

高分辨率

用于最终印刷输出和高质量校样(例如基于分色的彩色校样)。

中分辨率

用于桌面校样,以及要在 PostScript 彩色打印机上打印的打印文档。

低分辨率

用于要在黑白桌面打印机上打印的快速校样,以及要在网页发布的文档或要导出为 SVG 的文档。

为输出应用拼合预设

既可以在“打印”对话框中选择拼合预设,也可以第一个“导出”对话框后出现的特定格式的对话框中选择拼合预设。

如果需要定期导出或打印包含透明度的文档,可以将拼合设置存储在透明度拼合预设中,使拼合过程自动化。此后,当打印或导出为 PDF 1.3 (Acrobat 4.0) 或 EPS 格式时,就可以应用这些设置。

  1. 在“打印”、“导出 EPS”或“导出 Adobe PDF”对话框的“高级”面板中,选择自定预设或以下默认预设之一:

    低分辨率

    用于将在黑白桌面打印机上打印的快速校样,以及将在 Web 上发布的文档。

    中分辨率

    用于桌面校样,以及要在 Adobe PostScript 彩色打印机上打印的按需打印文档。

    高分辨率

    用于最终印刷输出,以及高品质校样(例如基于分色的彩色校样)。

    注意:

    仅当图稿包含透明度,或在“导出 Adobe PDF”对话框的“输出”区域中选择了“模拟叠印”时,才会使用拼合设置。

创建或编辑透明度拼合器预设

可以将透明度拼合器预设存储在单独的文件中,这样不仅便于备份,也可以使服务提供商、客户或工作组中的其他成员能够更方便地使用这些预设。在 InDesign 中,透明度拼合器预设文件的扩展名为 .flst。

  1. 选择“编辑”>“透明度拼合器预设”。
  2. 执行以下操作之一:
    • 要创建新的预设,请单击“新建”。

    • 要根据预先定义的某个预设建立新预设,请在列表中选择一个预设,然后单击"新建"。

    • 若要编辑现有预设,请选择该预设,然后单击"编辑"。

    注意:

    您无法编辑默认的拼合预设。

  3. 设置拼合选项。
  4. 单击"确定"来返回"透明度拼合器预设"对话框,并再次单击"确定"。

导出和导入自定透明度拼合器预设

可以导出和导入透明度拼合器预设,以便与服务提供商、客户或工作组中的其他人员共享这些预设。

  1. 选择“编辑”>“透明度拼合器预设”。
  2. 从列表中选择一个预设。
  3. 执行以下操作之一:
    • 要将预设导出到单独的文件,单击"保存"(InDesign)或"导出"(Illustrator),指定名称和位置,然后单击"保存"。

      可考虑将预设存储在应用程序首选项文件夹以外。这样,如果删除首选项,就不会丢失该预设。

    • 要从文件导出预设,单击"导入"(Illustrator)或"载入"(InDesign)。找到并选择包含要载入预设的文件,然后单击"打开"。

重新命名或删除自定义透明度拼合器预设

  1. 选择“编辑”>“透明度拼合器预设”。
  2. 从列表中选择一个预设。
  3. 执行以下操作之一:
    • 要重命名现有预设,请单击"编辑",键入新名称,然后单击"确定"。

    • 要删除预设,单击"删除",然后单击"确定"来确认删除。

    注意:

    您无法删除默认预设。

拼合单个跨页

可以将拼合设置应用于文档的单个跨页,以便覆盖整篇文档或整部书籍中已经设置的拼合预设。对于同时包含具有大量透明度信息的高分辨率图像与低分辨率图像的文档而言,它可以有效控制拼合质量。这种情况下,可以对复杂跨页使用高品质拼合,而对其他跨页使用速度更快但品质较低的拼合预设。

在打印或导出时,可以恢复为文档或书籍的拼合设置。

  1. 在“文档”窗口中显示跨页。
  2. 在“页面”面板菜单中选择“跨页拼合”。
  3. 选择以下任何操作,然后单击“确定”:

    默认

    将文档的拼合预设应用于此跨页。

    无(忽略透明度)

    忽略此跨页的透明度。此选项在服务提供商执行故障排除时非常有用。

    自定

    打开“自定跨页拼合设置”对话框指定设置。

忽略单个跨页上的拼合预设

  1. 从 InDesign 中的下列任一位置,选择“忽略跨页优先选项”:
    • “拼合预览”面板(“窗口”>“输出”>“拼合预览”)。

    • “打印或导出 Adobe PDF”对话框的“高级”区域。

透明度拼合器选项

您可以在 Illustrator、InDesign 或 Acrobat 中创建、编辑或预览拼合器预设时,设置"透明度拼合"选项。

高亮(预览)选项

无(颜色预览)

停用预览。

栅格化复杂区域

高亮显示由于性能原因要光栅化的区域(由栅格/矢量滑动条确定)。请注意,高亮显示区域的边界更有可能出现拼缝问题(取决于打印驱动设置和光栅化分辨率)。要尽量减少拼缝问题,请选择"修剪复杂区域"。

透明对象

高亮显示带有透明度的对象,如半透明的对象(包括带有 Alpha 通道的图像)、含有混合模式的对象和含有不透明蒙版的对象。另外,注意样式和效果可能包含透明度,如果叠印对象与透明相关或叠印需要拼合,叠印对象也会作为带透明度的对象处理。

所有受影响的对象

高亮显示涉及透明度的所有对象,包括透明对象以及与透明对象相重叠的对象。高亮显示的对象会受到拼合过程的影响,例如,其描边或图案会扩展,其某些部分可能被光栅化,等等。

受影响的链接 EPS 文件(仅 Illustrator)

高亮显示受透明度影响的所有链接 EPS 文件。

受影响的图形(仅 InDesign)

高亮显示受透明度或透明效果影响的所有置入内容。本选项提供商而言,使用该选项可以显示出需要特别留意哪些图形以保证正确打印。

扩展的图案(Illustrator 和 Acrobat)

高亮显示所有因涉及透明度而扩展的图案。

转为轮廓的描边

高亮显示由于涉及透明度或者由于选中了"将所有描边转换为轮廓"选项而将被轮廓化的所有描边。

轮廓文字(Illustrator 和 InDesign)

高亮显示由于涉及透明度或者由于选中了"将所有文本转换为轮廓"选项而将被轮廓化的所有文本。

注意:

在最终输出中,轮廓化的描边和文本会显得与原始描边和文本略有差异,极细的描边和极小的文本尤其如此。但是,"拼合器预览"并不会高亮显示这种外观变化。

栅格化填充文本和描边(仅 InDesign)

高亮显示因拼合而进行光栅化填充的文本和描边。

所有栅格化区域(Illustrator 和 InDesign)

高亮显示那些由于在 PostScript 中没有其它方式可对其进行表现或者因其比光栅/矢量滑动条所指定的阈值还要复杂而将要光栅化的对象及其重叠对象。例如,即使在光栅/矢量值为 100 时,两个透明渐变的重叠部分也始终会光栅化。"所有栅格化区域"选项还可显示与透明度有关的光栅图形(例如 Photoshop 文件)以及光栅效果(例如投影和羽化)。请注意,这一选项的处理时间要比其它选项长。

透明度拼合器预设选项

名称/预设

指定预设的名称。根据不同的对话框,可在"名称"文本框中键入名称或者接受默认值。您可以输入现有预设的名称来编辑该预设。可是,默认预设不可编辑。

光栅/矢量平衡

指定被保留的矢量信息的数量。更高的设置会保留更多的矢量对象,较低的设置会光栅化更多的矢量对象;中间的设置会以矢量形式保留简单区域而光栅化复杂区域。选择最低设置会光栅化所有图稿。

注意:

光栅化的数量取决于页面的复杂程度和重叠对象的类型。

线状图和文本分辨率

光栅化对所有对象,包括图像、矢量作品、文本和渐变,指定分辨率。Acrobat 和 InDesign 允许线状图最大 9600 像素/英寸 (ppi) 和渐变网格最大 1200 像素/英寸 (ppi)。Illustrator 允许线状图和渐变网格最大 9600 像素/英寸(ppi)。拼合时,该分辨率会影响重叠部分的精细程度。线状图和文本分辨率一般应设置为 600 至 1200,以提供较高质量的栅格化,特别是带有衬线的字体或小号字体。

渐变和网格分辨率

为由于拼合而光栅化的渐变和 Illustrator 网格对象指定分辨率,从 72 至 2400 ppi。拼合时,该分辨率会影响重叠部分的精细程度。通常,应将渐变和网格分辨率设置为 150 和 300 ppi 之间的值,这是由于较高的分辨率并不会提高渐变、投影和羽化的品质,但会增加打印时间和文件大小。

将所有文本转换为轮廓

将所有的文本对象(点类型、区域类型和路径类型)转换为轮廓,并放弃具有透明度的页面上所有类型字形信息。本选项可确保文本宽度在拼合过程中保持一致。请注意启用此选项将造成在 Acrobat 中查看或在低分辨率桌面打印机上打印时,小字体略微变粗。在高分辨率打印机或照排机上打印时,此选项并不会影响文字的品质。

将所有描边转换为轮廓

将具有透明度的页面上所有描边转换为简单的填色路径。本选项可确保描边宽度在拼合过程中保持一致。请注意,使用本选项会造成较细的描边略微变粗,并降低拼合性能。

剪切复杂区域

确保矢量作品和光栅化作品间的边界按照对象路径延伸。当对象的一部分被光栅化而另一部分保留矢量格式时,本选项会减小拼缝问题。但是,选择本选项可能会导致路径过于复杂,使打印机难于处理。

注意:

某些打印驱动程序处理栅格与处理矢量图的方式有所不同,有时会产生颜色拼缝问题。通过禁用某些打印驱动程序指定的色彩管理设置,或许可以尽量减少拼缝问题。这类设置因打印机不同而变化,所以有关打印机详细信息请参阅打印机所附说明文档。

栅格和矢量区域相交处的拼缝问题
栅格和矢量区域相交处的拼缝问题.

(仅 Illustrator)选择保留 Alpha 透明度(仅适用于拼合透明度对话框)

保留拼合对象的整体不透明度。使用此选项时,混合模式和叠印都会丢失,但会在处理后的图稿中保留它们的外观和 Alpha 透明度级别(与使用透明背景栅格化图稿时一样)。如果要导出到 SWF 或 SVG 格式,"保留 Alpha 透明度"选项会很有用,因为这两种格式都支持 Alpha 透明度。

(仅 Illustrator)选择保留专色和叠印(仅适用于拼合透明度对话框)

全面保留专色。这也会保留不涉及透明度的对象的叠印。如果您打印分色且文档包含专色和叠印对象,请选择本选项。为在排版应用程序中使用而存储文件时,请取消选择本选项。当所选本选项时,与透明度有关的叠印区域被拼合,而其它区域的叠印则保留下来。当文件从排版应用程序输出时,结果不可预料。

保留叠印(仅 Acrobat)

混合透明作品颜色与背景颜色来创建叠印效果。

预览将拼合的作品区域

使用"拼合器预览"中的预览选项,以高亮显示拼合影响的区域。您可以根据着色提供的信息调整拼合选项。

注意:

"拼合器预览"并非设计用于精确的预览专色、叠印和混合模式。要实现上述目的,请改用"叠印预览"模式。

  1. 显示"拼合预览"面板(或对话框):
    • 在 Illustrator 中,选择"窗口">"拼合预览"。

    • 在 Acrobat 中,选择"工具">"印刷制作">"拼合预览"。

    • 在 InDesign 中,选择"窗口">"输出">"拼合预览"。

  2. 从"高亮显示"菜单中选择要高亮显示的区域类型。可用的选项取决于作品内容。
  3. 选择要使用的拼合设置:如果可用,选择预设或设置指定选项。

    注意:

    (Illustrator) 如果拼合设置不可见,请从面板菜单中选择"显示选项"以显示这些设置。

  4. 在 Illustrator 中,如果作品中含有与透明度对象有关的叠印对象,请从"叠印"菜单中选择选项。可以保留、模拟或放弃叠印。在 Acrobat 中,选择"保留叠印"可以混合透明作品颜色与背景颜色来创建叠印效果。
  5. 请随时单击"刷新"来根据您的设置显示新的预览版本。预览图像出现可能要花费几秒钟的时间,这取决于作品的复杂程度。在 InDesign 中,您也可以选择"自动刷新突出显示"。

    注意:

    在 Illustrator 和 Acrobat 中,要放大预览,请在预览区域中单击。要缩小预览,请按 Alt 或 Option 并单击预览区域中。要移动预览,请按住空格键并在预览区域中拖动。

刷新拼合预览面板中的预览

  • 要在显示过时或空闲时自动更新,请选择“自动刷新突出显示”。
  • 要手动更新显示,请单击“刷新”。

    在这两种情况下,将根据所选透明度拼合设置更新文档窗口中的显示。

创建透明度的最佳方法

在大多数情况下,如果使用了恰当的预定义拼合预设,或用适合于最终输出的设置创建了预设,拼合结果都会非常出色。有关透明度如何影响输出的完整参考和故障排除指南,请参阅 Adobe 网站上的文档“Achieving Reliable Print Output with Transparency”(使用透明度获得可靠的打印输出,仅提供英文)。

但是,如果文档中包含复杂的重叠区域,并且需要高分辨率输出,遵循下列基本原则即可获得更可靠的打印输出:

注意:

如果要将透明度应用于需要高分辨率输出的文档,请务必与服务提供商讨论您的方案。与服务提供商之间的良好交流,有助于取得预期的结果。

叠印对象

尽管拼合的对象可能看上去是透明的,但它们实际上是不透明的,不允许下面的其他对象透过来。但是,如果没有应用叠印模拟,在导出为 PDF 或打印时,透明度拼合也许能够保留对象的基本叠印效果。在此情况下,生成的 PDF 文件的接收者应当在 Acrobat 5.0 或更高版本中选择“叠印预览”,以便精确查看叠印结果。

相反,如果应用了叠印模拟,透明度拼合将模拟叠印的视觉效果,此模拟将导致所有对象成为不透明状态。在 PDF 输出中,此模拟可将专色转换为等效印刷色。因此,如果输出将在以后进行分色,则不应为其选择“模拟叠印”。

专色和混合模式

在专色与某些混合模式配合使用时,有时会产生意外结果。原因在于,InDesign 在屏幕显示时使用等效印刷色,但在打印时使用专色。此外,导入图形中的分离混合可能会在现用文档中造成挖空。

如果使用混合模式,请使用“视图”菜单中的“叠印预览”定期检查您的设计。“叠印预览”提供的是与透明对象叠印或相互影响的专色油墨的近似显示效果。如果该显示效果并非预期效果,执行以下操作之一:

  • 使用其他混合模式,或不使用混合模式。当使用专色时,避免使用这些混合模式:差值、排除、色相、饱和度、颜色和亮度。

  • 尽可能使用印刷色。

混合空间

如果对跨页上的对象应用透明度,则该跨页上的所有颜色都将转换为所选透明混合空间(“编辑”>“透明混合空间”),即“文档 RGB”或“文档 CMYK”,即使它们与透明度无关也会如此。转换所有颜色可以使同一跨页上任意两个同色对象保持一致,并且可避免在透明边缘出现剧烈的颜色变化。绘制对象时,颜色将“实时”转换。置入图形中与透明相互作用的颜色也将被转换为混合空间。这会影响颜色在屏幕上和打印中的显示效果,但不会影响颜色在文档中的定义。

根据工作流程,执行下列操作之一:

  • 如果所创建文档只用于打印,请为混合空间选择“文档 CMYK”。

  • 如果所创建文档只用于 Web,请选择“文档 RGB”。

  • 如果创建的文档将同时用于打印和 Web,请确定其中哪一个更重要,然后选择与最终输出匹配的混合空间。

  • 如果所创建高分辨率打印页也要在网站上作为高品质的 PDF 文档发布,则可能需要在最终输出前来回切换混合空间。在此情况下,务必将具有透明度的每个跨页上的颜色重新打样,并避免使用差值和排除混合模式 - 这些模式会让外观大幅改变。

类型

如果文字靠近透明对象,可能会以意外的方式与透明对象相作用。例如,绕排透明对象的文字也许不会与对象重叠,但是字形与对象的接近程度可能会导致其与透明度相作用。在此情况下,拼合可能将字形转换为轮廓,导致仅在字形上产生较宽的描边。

如果发生此问题,执行以下操作之一:

  • 将文本移动到排列顺序的顶端。使用选择工具选择文本框架,然后选择“对象”>“排列”>“置于顶层”。

  • 将所有文本扩展为轮廓,以实现整篇文档的一致效果。要将所有文本扩展为轮廓,请在“透明度拼合预设选项”对话框中选择“将所有文本转换为轮廓”。选择此选项可能会影响处理速度。

图像替换

拼合需要高分辨率数据才能精确处理带透明度的文档。但是,在 OPI 代理工作流程中,会使用占位符或代理图像,以便以后替换为 OPI 服务器的高分辨率版本。如果拼合不能访问高分辨率数据,则不会产生任何 OPI 注释,并且只输出低分辨率代理图像,进而导致最终输出为低分辨率图像。

如果采用的是 OPI 工作流程,请考虑在将文档存储为 PostScript 格式前,使用 InDesign 替换图像。为此,必须在置入 EPS 图形和输出 EPS 图形时指定设置。置入 EPS 图形时,请在“EPS 导入选项”对话框中选择“读取嵌入的 OPI 图像链接”。输出时,请在“打印”对话框或“导出 EPS”对话框的“高级”区域中选择“OPI 图像替换”。

颜色转换

当透明对象与专色对象重叠时,如果首先导出为 EPS 格式,然后在打印时将专色转换为印刷色,或在 InDesign 以外的其他应用程序中创建分色,可能出现不理想的结果。

此时为了避免发生问题,请在从 InDesign 导出前,根据需要使用油墨管理器将专色转换为等效印刷色。避免发生问题的另一种方法就是,确保专色油墨在原来的应用程序(例如 Adobe Illustrator)中和 InDesign 中保持一致。也就是说,需要打开 Illustrator 文档,将专色转换为印刷色,再将其导出为 EPS,然后将该 EPS 文件置入 InDesign 版面中。

Adobe PDF 文件

导出为 Acrobat 4.0 (Adobe PDF 1.3) 的操作始终会拼合具有透明度的文档,这可能会影响其中透明对象的外观。除非在“导出 Adobe PDF”对话框的“输出”区域中选择了“模拟叠印”,否则不会拼合不透明内容。因此,将具有透明度的 InDesign 文档导出为 Adobe PDF 时,执行以下操作之一:

  • 如果可能,在“导出 Adobe PDF”对话框中选择“Acrobat 5.0 (Adobe PDF 1.4)”、“Acrobat 6.0 (Adobe PDF 1.5)”或“Acrobat 7.0 (Adobe PDF 1.6)”兼容性,以将透明度保持为实时、完全可编辑的形式。确保您的服务提供商可以处理 Acrobat 5.0、Acrobat 6.0 或 Acrobat 7.0 文件。

  • 如果必须使用 Acrobat 4.0 兼容性,文档包含专色并且打算创建用于屏幕查看的 PDF 文件(例如客户审阅),您最好在“导出 Adobe PDF”对话框的“输出”区域中选择“模拟叠印”选项。此选项可正确模拟专色和透明区域;生成的 PDF 文件不必在 Acrobat 中选择“叠印预览”,即可看到文档的打印外观。但是,在生成的 PDF 文件中,“模拟叠印”选项会将所有专色转换为等效印刷色,因此在创建用作最终作品的 PDF 时,请务必取消选中此选项。

  • 可以考虑使用预定义的 [印刷品质] Adobe PDF 预设。此预设所含拼合设置适用于供高分辨率输出使用的复杂文档。

陷印

拼合可能会将矢量对象转换为栅格化区域。如果陷印是使用描边应用于 Adobe Illustrator 中的图稿,然后置入 InDesign 中,则会被保留。如果陷印是应用于在 InDesign 中绘制的矢量图稿,然后进行栅格化,也许就不会被保留。

要保留尽可能多的对象矢量,请在“打印”或“导出 Adobe PDF”对话框的“高级”区域中,选择 [高分辨率] 透明度拼合预设。

本产品经 Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License 许可  Twitter™ 与 Facebook 中的内容不在 Creative Commons 的条款约束之下。

法律声明   |   在线隐私策略