用户指南 取消(C)

制定网格的格式

  1. InDesign 用户指南
  2. 了解 InDesign
    1. InDesign 简介
      1. InDesign 的新功能
      2. 系统要求
      3. 常见问题
      4. 使用 Creative Cloud 库
    2. 工作区
      1. 工作区基础知识
      2. 工具箱
      3. 设置首选项
      4. 触控工作区
      5. 默认键盘快捷键
      6. 文档恢复和还原
      7. Capture 扩展
  3. 创建文档和设置文档版面
    1. 文档和页面
      1. 创建文档
      2. 使用主页
      3. 使用文档页面
      4. 设置页面大小、边距和出血
      5. 使用文件和模板
      6. 创建书籍文件
      7. 添加基本页码
      8. 编排页码和章节
      9. 转换 QuarkXPress 和 PageMaker 文档
      10. 共享内容
      11. 了解受管理文件的基本工作流程
      12. 存储文档
    2. 网格
      1. 网格
      2. 制定网格的格式
    3. 版面辅助工具
      1. 文档窗口中的
  4. 添加内容
    1. 文本
      1. 将文本添加到框架
      2. 串接文本
      3. InDesign 中的阿拉伯语和希伯来语功能
      4. 创建路径文字
      5. 项目符号和编号
      6. 字形和特殊字符
      7. 文本排版
      8. 文本变量
      9. 生成二维码
      10. 编辑文本
      11. 对齐文本
      12. 在对象周围绕排文本
      13. 定位对象
      14. 链接的内容
      15. 设置段落格式
      16. 设置字符格式
      17. 查找/更改
      18. 拼写检查和语言词典
    2. 排版规则
      1. 在 InDesign 中使用字体
      2. 字偶间距和字符间距
    3. 设置文本格式
      1. 设置文本格式
      2. 制表符和缩进
    4. 审阅文本
      1. 跟踪和检查更改
      2. 在 InDesign 中添加编辑附注
      3. 导入 PDF 注释
    5. 添加引用
      1. 创建目录
      2. 脚注
      3. 创建索引
      4. 尾注
      5. 题注
    6. 样式
      1. 段落样式和字符样式
      2. 对象样式
      3. 首字下沉和嵌套样式
      4. 使用样式
      5. 行距
      1. 设置表的格式
      2. 创建表
      3. 表和单元格样式
      4. 选择和编辑表
      5. 表描边和填色
    7. 交互性
      1. 超链接
      2. 动态 PDF 文档
      3. 书签
      4. 按钮
      5. 表单
      6. 动画
      7. 交叉引用
      8. 设置 PDF 结构
      9. 页面过渡效果
      10. 影片和声音
      11. 表单
    8. 图形
      1. 了解路径和形状
      2. 使用铅笔工具绘图
      3. 用钢笔工具绘图
      4. 应用线条(描边)设置 
      5. 复合路径与形状
      6. 编辑路径
      7. 剪切路径
      8. 更改角点外观
      9. 对齐和分布对象
      10. 链接和嵌入的图形
      11. 集成 AEM Assets
    9. 颜色和透明度
      1. 应用颜色
      2. 使用导入图形中的颜色
      3. 使用色板
      4. 混合油墨
      5. 色调
      6. 了解专色和印刷色
      7. 混合颜色
      8. 渐变
      9. 拼合透明图稿
      10. 添加透明度效果
  5. 共享
    1. 共享与协作        
    2. 共享以供审阅
    3. 审阅 InDesign 共享文档
    4. 管理反馈 
  6. 发布
    1. 导出和发布
      1. Publish Online
      2. 导出 EPUB 内容
      3. Adobe PDF 选项
      4. 将内容导出为 HTML
      5. 导出至 Adobe PDF
      6. 导出为 JPEG 格式
      7. 导出 HTML
      8. DPS 和 AEM Mobile 概述
    2. 打印
      1. 打印小册子
      2. 印刷标记和出血
      3. 打印文档
      4. 油墨、分色和网频
      5. 叠印
      6. 创建 PostScript 和 EPS 文件
      7. 提交前对文件执行印前检查
      8. 打印缩览图和超大文档
      9. 为服务提供商准备 PDF
      10. 准备打印分色
  7. 扩展 InDesign
    1. 自动化
      1. 数据合并
      2. 增效工具
      3. InDesign 中的 Capture 扩展
      4. 脚本

命名网格面板概述

使用“命名网格”面板(“窗口”>“文字和表”>“命名网格”),以命名网格格式存储框架网格设置,然后将这些设置应用于其他框架网格。使用网格格式,可以有效地应用或更改框架网格格式,轻松地让文档保持统一外观。

“命名网格”面板

A. 网格名称 B. “新建网格格式”按钮 C. 删除图标 

在“命名网格”面板中,默认情况下显示“版面网格”格式。当前选中页面的版面网格设置将反映在该网格格式中。如果为一个文档设置了多个版面网格,“命名网格”面板的“版面网格”中显示的设置将根据所选页面版面网格内容的不同而有所差异。

如果选择了具有网格格式的框架网格,将在“命名网格”面板中突出显示当前网格格式的名称。

创建命名网格格式

与样式一样,使用命名网格格式可以存储框架网格设置的集合,然后在其他框架网格中应用这些设置。

  1. 要根据现有框架网格格式定义新的网格格式,请使用“选择工具”选择该框架网格。
  2. 选择“窗口”>“文字和表”>“命名网格”。
  3. 从“命名网格”面板菜单中选择“新建命名网格”。
  4. 指定“编辑网格格式”对话框中的选项,然后单击“确定”。

如果希望使用已经存储在其他 InDesign 文档中的命名网格格式,则可以将该网格格式导入当前文档中。

注意:

如果根据现有框架网格创建新的框架网格格式,格式属性选项的更改也将应用于选中框架网格。如果不想修改选中框架网格格式,请在显示“编辑网格格式”对话框以前,取消选择该框架网格。

命名网格选项

当您选择“窗口”>“文字和表”>“命名网格”时会出现“命名网格”选项。

网格名称

输入网格格式的名称。

字体

选择字体系列和字体样式,为欲置入网格的文本设置默认字体。

大小

指定单个网格大小。

垂直和水平

以百分比形式为全角亚洲字符指定网格缩放。

字间距

指定框架网格中网格单元格之间的间距。这个值将作为网格单元格的大小。

行间距

输入一个值,以指定网格行间距。此处使用的值,为首行字符全角字框的下(或左)边缘,与下一行字符全角字框的上(或右)边缘之间的距离。

行对齐

选择一个选项,以指定框架网格的行对齐方式。例如,如果选择了“左/顶对齐”,对直排文字框架网格而言,会将每行的开始与框架网格的上边缘对齐。(请参阅对齐文本。)

网格对齐

选择一个选项,以指定将文本与全角字框、表意字框对齐,还是与罗马字基线对齐。请参阅将段落与基线网格对齐

字符对齐

选择一个选项,以指定将同一行的小字符与大字符对齐的方法。(请参阅对齐具有不同大小的文本。)

将命名网格应用于框架

可以将自定命名网格或“版面网格”应用于框架网格。如果应用了“版面网格”,则会在同一框架网格中使用在“版面网格”对话框中定义的相同设置。

  1. 使用“选择工具”选择框架网格。也可使用“文字工具”单击框架,然后放置文本插入点或选择文本。
  2. 在“命名网格”面板或“控制”面板中,单击要应用的格式名称。

    应用网格格式后,将为框架网格中的文本设置网格格式属性,但是对于已经给定“字符”或“段落”样式的文本,或已在“字符”面板或“段落”面板中单独修改其设置的文本,将不受网格格式属性的影响。

    注意:

    在框架网格中,给定的优先顺序为:字符样式、段落样式、网格格式。因此,将网格格式应用于已给定段落样式或字符样式的文本时,会在每个应用的样式名称旁边显示“+”号。(请参阅文本格式优先级。)

    将网格格式应用于框架网格之前和之后

  3. 要将网格格式属性应用于整篇文章,请使用“选择工具”选择该框架网格,然后选择“编辑”>“应用网格格式”。

也可以将命名网格添加到对象样式中。如果将命名网格添加到网格框架的默认对象样式中,则已创建的所有网格框架将显示根据指定命名网格设置的格式。(请参阅关于对象样式。)

编辑命名网格

可以随时更改网格格式定义。更改网格格式的定义时,使用该样式设置了格式的所有框架网格,将更改为与新定义的样式一致。

  1. 使用“命名网格”面板选择要编辑的网格格式,然后从该面板菜单中选择“命名网格选项”,或在“命名网格”面板中双击要编辑的网格格式。
  2. 更改“修改命名网格”对话框中的设置。(请参阅创建命名网格格式。)

  3. 单击“确定”。

这样将修改赋予当前选中框架网格的网格格式。要修改非当前选中框架网格的设置,请在未选择文档中任何对象的情况下,执行上面的操作,或者按住 Shift+Ctrl+Alt (Windows) 或 Shift+Command+Option (Mac OS) 并同时双击“命名网格”面板中的网格格式名称。

删除命名网格

即使删除网格格式,应用于框架中文本的格式也不会更改,但会删除与该网格格式的链接。

  1. 在“命名网格”面板中,选择要删除的网格格式的名称。
  2. 从“命名网格”面板菜单中选择“删除命名网格”,或在“命名网格”面板的底部单击“删除”图标

删除网格格式后,应用了该网格格式的框架网格不会显示更改,但该格式不再与网格格式相连。

从其他文档导入网格格式

  1. 从“命名网格”面板菜单中选择“载入全部命名网格”。
  2. 双击包含要导入的网格格式的 InDesign 文档。

当从其他文档导入网格格式时,如果当前文档中具有与其同名的网格格式,导入目标中的现有网格格式将被覆盖;应用该网格格式时,所有框架网格的网格格式都将发生更改。

Adobe 徽标

登录到您的帐户