脚注

  1. InDesign 用户指南
  2. 了解 InDesign
    1. InDesign 简介
      1. InDesign 的新功能
      2. 系统要求
      3. 常见问题
      4. 使用 Creative Cloud 库
    2. 工作区
      1. 工作区基础知识
      2. 工具箱
      3. 设置首选项
      4. 触控工作区
      5. 默认键盘快捷键
      6. 文档恢复和还原
  3. 创建文档和设置文档版面
    1. 文档和页面
      1. 创建文档
      2. 使用主页
      3. 使用文档页面
      4. 设置页面大小、边距和出血
      5. 使用文件和模板
      6. 创建书籍文件
      7. 添加基本页码
      8. 编排页码和章节
      9. 转换 QuarkXPress 和 PageMaker 文档
      10. 共享内容
      11. 了解受管理文件的基本工作流程
      12. 存储文档
    2. 网格
      1. 网格
      2. 制定网格的格式
    3. 版面辅助工具
      1. 文档窗口中的
  4. 添加内容
    1. 文本
      1. 将文本添加到框架
      2. 串接文本
      3. InDesign 中的阿拉伯语和希伯来语功能
      4. 创建路径文字
      5. 项目符号和编号
      6. 字形和特殊字符
      7. 文本排版
      8. 文本变量
      9. 生成二维码
      10. 编辑文本
      11. 对齐文本
      12. 在对象周围绕排文本
      13. 定位对象
      14. 链接的内容
      15. 设置段落格式
      16. 设置字符格式
      17. 查找/更改
      18. 拼写检查和语言词典
    2. 排版规则
      1. 在 InDesign 中使用字体
      2. 字偶间距和字符间距
    3. 设置文本格式
      1. 设置文本格式
      2. 制表符和缩进
    4. 审阅文本
      1. 跟踪和检查更改
      2. 在 InDesign 中添加编辑附注
      3. 导入 PDF 注释
    5. 添加引用
      1. 创建目录
      2. 脚注
      3. 创建索引
      4. 尾注
      5. 题注
    6. 样式
      1. 段落样式和字符样式
      2. 对象样式
      3. 首字下沉和嵌套样式
      4. 使用样式
      5. 行距
      1. 设置表的格式
      2. 创建表
      3. 表和单元格样式
      4. 选择和编辑表
      5. 表描边和填色
    7. 交互性
      1. 超链接
      2. 动态 PDF 文档
      3. 书签
      4. 按钮
      5. 表单
      6. 动画
      7. 交叉引用
      8. 设置 PDF 结构
      9. 页面过渡效果
      10. 影片和声音
      11. 表单
    8. 图形
      1. 了解路径和形状
      2. 使用铅笔工具绘图
      3. 用钢笔工具绘图
      4. 应用线条(描边)设置 
      5. 复合路径与形状
      6. 编辑路径
      7. 剪切路径
      8. 更改角点外观
      9. 对齐和分布对象
      10. 链接和嵌入的图形
      11. 集成 AEM Assets
    9. 颜色和透明度
      1. 应用颜色
      2. 使用导入图形中的颜色
      3. 使用色板
      4. 混合油墨
      5. 色调
      6. 了解专色和印刷色
      7. 混合颜色
      8. 渐变
      9. 拼合透明图稿
      10. 添加透明度效果
  5. 共享
    1. 共享与协作        
    2. 共享以供审阅
    3. 审阅 InDesign 共享文档
    4. 管理反馈 
  6. 发布
    1. 导出和发布
      1. Publish Online
      2. 导出 EPUB 内容
      3. Adobe PDF 选项
      4. 将内容导出为 HTML
      5. 导出至 Adobe PDF
      6. 导出为 JPEG 格式
      7. 导出 HTML
      8. DPS 和 AEM Mobile 概述
    2. 打印
      1. 打印小册子
      2. 印刷标记和出血
      3. 打印文档
      4. 油墨、分色和网频
      5. 叠印
      6. 创建 PostScript 和 EPS 文件
      7. 提交前对文件执行印前检查
      8. 打印缩览图和超大文档
      9. 为服务提供商准备 PDF
      10. 准备打印分色
  7. 扩展 InDesign
    1. 自动化
      1. 数据合并
      2. 增效工具
      3. 脚本

创建脚注

脚注由两个链接部分组成:显示在文本中的脚注引用编号,以及显示在栏底部的脚注文本。可以创建脚注或从 Word 或 RTF 文档中导入脚注。将脚注添加到文档时,脚注会自动编号,每篇文章中都会重新编号。可控制脚注的编号样式、外观和位置。您无法向脚注文本中添加脚注。脚注文本的宽度取决于包含脚注引用标志符的栏的宽度。

按照以下步骤创建脚注:

  1. 在希望脚注引用编号出现的地方置入插入点。
  2. 选择文字 > 插入脚注

  3. 键入脚注文本。
添加到文档的脚注

A. 引用编号 B. 脚注文本 

键入脚注时,脚注区将扩展而文本框架大小保持不变。脚注区继续向上扩展直至到达脚注引用行。在脚注引用行上,脚注会拆分到下一文本框架栏或串接的框架。如果脚注不能拆分且脚注区不能容纳过多的文本,则包含脚注引用的行将移到下一栏,或出现一个溢流图标。在这种情况下,应该调整框架大小或更改文本格式。

注意:

插入点位于脚注中时,可以选择“文字”>“转到脚注引用”以返回正在键入的位置。如果需要频繁使用此选项,请创建一个键盘快捷键。

更改脚注编号和版面

更改脚注编号和版面将影响现有脚注和所有新建脚注。

  1. 选择文字 > 文档脚注选项

  2. 在“编号与格式”选项卡上,选择相关选项,决定引用编号和脚注文本的编号方案和格式外观。
  3. 单击“版面”选项卡,并选择控制页面脚注部分的外观的选项。
  4. 单击“确定”

脚注编号与格式选项

“脚注选项”对话框的“编号与格式”部分显示下列选项:

编号

样式:

选择脚注引用编号的编号样式。

起始编号:

指定文章中第一个脚注所用的号码。文档中每篇文章的第一个脚注都具有相同的起始编号。如果书籍的多个文档具有连续页码,每章的脚注编号都能接续上一章的编号。

对于有多个文档的书籍来说,“起始编号”选项特别有用。对于书籍中的多个文档来说,利用该选项,其脚注编号就可以不再连续。

编号方式:

如果要在文档中对脚注重新编号,则选中该选项并选择“页面”、“跨页”或“节”以确定重新编号的位置。某些编号样式,如星号 (*),在重新设置每页时效果最佳。

显示前缀/后缀于:

选择该选项可显示脚注引用、脚注文本或两者中的前缀或后缀。前缀出现在编号之前(如 [1),而后缀出现在编号之后(如 1])。在字符中置入脚注时该选项特别有用,如 [1]。键入一个或多个字符,或选择“前缀”和“后缀”选项(或两者之一)。要选择特殊字符,请单击“前缀”和“后缀”控件旁的图标以显示菜单。

注意:

如果脚注引用编号与前面的文本距离太近,则可以添加一个空格字符作为前缀以改善外观。也可将字符样式应用于引用编号。

格式

位置:

该选项确定脚注引用编号的外观,默认情况下为“上标”。如果您希望使用字符样式来设置编号格式(例如包含 OpenType 上标设置的字符样式),请选择“普通字符”,然后指定字符样式。

字符样式:

选择字符样式来设置脚注引用编号的格式。例如,在具有上升基线的正常位置选择字符样式而不使用上标。该菜单显示“字符样式”面板中可用的字符样式。

段落样式:

为文档中的所有脚注选择一个段落样式来设置脚注文本的格式。该菜单显示“段落样式”面板中可用的段落样式。默认情况下,使用“基本段落”样式。[基本段落] 样式可能与文档的默认字体设置具有不同的外观。

分隔符:

分隔符确定脚注编号和脚注文本开头之间的空白。要更改分隔符,请首先选择或删除现有分隔符,然后选择新分隔符。分隔符可包含多个字符。要插入空格字符,请使用适当的元字符(如 ^m)作为全角空格。

脚注版面选项

“脚注选项”对话框的“版面”部分显示下列选项:

跨栏分布脚注:

该选项使文档中的所有脚注在多栏文本框架中跨栏分布。

第一个脚注前的最小间距:

该选项确定栏底部和首行脚注之间的最小间距大小。不能使用负值。将忽略脚注段落中的任何“段前距”设置。

脚注之间的间距:

该选项确定栏中某一脚注的最后一个段落与下一脚注的第一个段落之间的距离。不能使用负值。仅当脚注包含多个段落时,才可应用脚注段落中的“段前距/段后距”值。

位移:

该选项确定脚注区(默认情况下为出现脚注分隔符的地方)的开头和脚注文本的首行之间的距离。

有关“首行基线”选项的信息,请参阅更改文本框架属性

脚注紧随文章结尾:

如果希望最后一栏的脚注恰好显示在文章的最后一个框架中的文本的下面,则选中该选项。如果未选择该选项,则文章的最后一个框架中的任何脚注显示在栏的底部。

允许拆分脚注:

如果脚注大小超过栏中脚注的可用间距大小时希望跨栏分隔脚注,则选择该选项。如果不允许拆分,则包含脚注引用编号的行移到下一栏,或者文本变为溢流文本。

注意:

即使在启用“允许拆分脚注”时,将插入点置入脚注文本,从“段落”面板菜单上选择“保持选项”,并选择“保持各行同页”和“段落中所有行”选项,仍可防止拆分单个脚注。如果脚注包含多个段落,则在脚注文本的首个段落中使用“保持续行”选项。可以选择“文字”>“插入分隔符”>“分栏符”来控制拆分脚注的位置。

跨栏拆分脚注。

脚注线:

指定脚注文本上方显示的脚注分隔线的位置和外观。单个框架中任何后续脚注文本的上方也会显示分隔线。所选选项将应用于“栏中第一个脚注上方”或“连续脚注”,具体取决于在菜单中选择了其中哪一个。这些选项与指定段落线时显示的选项相似。如果要删除脚注分隔线,请取消选中“启用段落线”。

使用脚注文本

编辑脚注文本时,请注意下列事项:

  • 插入点位于脚注文本中时,选择编辑 > 全选将选择该脚注的所有脚注文本,而不会选择其他脚注或文本。
  • 使用箭头键可在脚注之间切换。
  • 对于书籍中的多个文档来说,利用该选项,其脚注编号就可以不再连续。如果不希望在书籍的每个文档中重新开始编号,则在结束编辑后手动更改每个文档中的“起始编号”值。
  • 在“文章编辑器”中,单击脚注图标可展开或折叠脚注。可以选择视图 > 文章编辑器 > 展开全部脚注折叠全部脚注以展开或折叠所有脚注。
  • 在“条样”视图或“文章”视图中,单击脚注图标可打开或折叠脚注。右键单击 (Windows) 或按 Control 键单击 (Mac OS) 某个脚注,然后选择“展开全部脚注”或“折叠全部脚注”以展开或折叠所有脚注。
  • 可选择字符和段落格式并将它们应用于脚注文本。也可选择脚注引用编号,并更改其外观,但建议使用“文档脚注选项”对话框。

  • 剪切或复制包含脚注引用编号的文本时,脚注文本也被添加到剪贴板。如果将文本复制到其他文档,则该文本中的脚注使用新文档的编号和版面外观特性。

  • 如果意外删除了脚注文本开头的脚注编号,则可通过将插入点置于脚注文本的开头,单击鼠标右键 (Windows) 或按住 Control 键单击鼠标左键 (Mac OS),并选择插入特殊字符 > 标志符 > 脚注编号将脚注添加回来。

  • 如果清除了包含脚注引用标志符的段落的优先选项和字符样式,则脚注引用编号将失去在“文档脚注选项”对话框中应用的属性。

跨栏分布脚注

您可以在多栏文本框架中跨栏分布脚注。

跨文本框架的所有栏分布脚注

若要跨文本框架的所有栏分布脚注,请执行以下操作:

  1. 选择文本框架,然后选择对象 > 文本框架选项

  2. 选择脚注选项卡。

  3. 选中“启用优先选项”和“跨栏分布脚注”。

  4. 单击“确定”。

跨文本框架栏分布脚注

使所有脚注跨栏分布

若要使文档中的所有脚注跨栏分布,请执行以下操作:

  1. 选择文字 > 文档脚注选项

  2. 选择版面选项卡。

  3. 选中跨栏分布脚注

  4. 单击“确定”。

使所有脚注跨栏分布

注意:

在 InDesign CC 2017 中创建的新文档中,默认启用“跨栏分布脚注”选项。但在早期版本中创建的现有文档中,默认禁用此选项。

转换脚注和尾注

要将文档中的脚注转换为尾注,以及将尾注转换为脚注,请执行以下操作。

  1. 选择文字 > 转换脚注和尾注

  2. 执行以下操作之一:

    • 选择脚注到尾注以将脚注转换为尾注。
    • 选择尾注到脚注以将尾注转换为脚注。
    转换脚注和尾注

  3. 范围下拉列表中选择以下选项之一:

    • 文档:如果您希望转换文档中的所有脚注或尾注。
    • 选区:如果您希望只转换选区中的脚注或尾注。
  4. 单击转换

脚注的文本绕排

可以将文本绕排应用于脚注中包含的定位对象或浮动对象。

脚注中的对象的内部文本绕排

可以置入在脚注中应用文本绕排的内嵌或定位对象。文本将在对象周围绕排,并在对象周围无缝地进行调整。

对于内部文本绕排,文本仅在脚注中的对象定位点下面绕排。

内部文本绕排

脚注中的对象的外部文本绕排

如果应用文本绕排的浮动对象(非内嵌或定位)与脚注文本交互,则文本绕排生效。文本在对象周围动态调整。

在下面所示的示例中,照片不是脚注的一部分,但文本在对象周围无缝地进行调整。

外部文本绕排

非矩形框架中的脚注

对于非矩形文本框架,例如圆抹角、椭圆形和圆形等,脚注始终在对象形状的边界内。

圆角中的脚注

删除脚注 

要删除脚注,请选择文本中显示的脚注引用编号,然后按 Backspace 键或 Delete 键。如果仅删除脚注文本,则脚注引用编号和脚注结构将保留下来。

Adobe 徽标

登录到您的帐户