用户指南 取消(C)

混合颜色

  1. InDesign 用户指南
  2. 了解 InDesign
    1. InDesign 简介
      1. InDesign 的新功能
      2. 系统要求
      3. 常见问题
      4. 使用 Creative Cloud 库
    2. 工作区
      1. 工作区基础知识
      2. 工具箱
      3. 设置首选项
      4. 触控工作区
      5. 默认键盘快捷键
      6. 文档恢复和还原
      7. Capture 扩展
  3. 创建文档和设置文档版面
    1. 文档和页面
      1. 创建文档
      2. 使用主页
      3. 使用文档页面
      4. 设置页面大小、边距和出血
      5. 使用文件和模板
      6. 创建书籍文件
      7. 添加基本页码
      8. 编排页码和章节
      9. 转换 QuarkXPress 和 PageMaker 文档
      10. 共享内容
      11. 了解受管理文件的基本工作流程
      12. 存储文档
    2. 网格
      1. 网格
      2. 制定网格的格式
    3. 版面辅助工具
      1. 文档窗口中的
  4. 添加内容
    1. 文本
      1. 将文本添加到框架
      2. 串接文本
      3. InDesign 中的阿拉伯语和希伯来语功能
      4. 创建路径文字
      5. 项目符号和编号
      6. 字形和特殊字符
      7. 文本排版
      8. 文本变量
      9. 生成二维码
      10. 编辑文本
      11. 对齐文本
      12. 在对象周围绕排文本
      13. 定位对象
      14. 链接的内容
      15. 设置段落格式
      16. 设置字符格式
      17. 查找/更改
      18. 拼写检查和语言词典
    2. 排版规则
      1. 在 InDesign 中使用字体
      2. 字偶间距和字符间距
    3. 设置文本格式
      1. 设置文本格式
      2. 制表符和缩进
    4. 审阅文本
      1. 跟踪和检查更改
      2. 在 InDesign 中添加编辑附注
      3. 导入 PDF 注释
    5. 添加引用
      1. 创建目录
      2. 脚注
      3. 创建索引
      4. 尾注
      5. 题注
    6. 样式
      1. 段落样式和字符样式
      2. 对象样式
      3. 首字下沉和嵌套样式
      4. 使用样式
      5. 行距
      1. 设置表的格式
      2. 创建表
      3. 表和单元格样式
      4. 选择和编辑表
      5. 表描边和填色
    7. 交互性
      1. 超链接
      2. 动态 PDF 文档
      3. 书签
      4. 按钮
      5. 表单
      6. 动画
      7. 交叉引用
      8. 设置 PDF 结构
      9. 页面过渡效果
      10. 影片和声音
      11. 表单
    8. 图形
      1. 了解路径和形状
      2. 使用铅笔工具绘图
      3. 用钢笔工具绘图
      4. 应用线条(描边)设置 
      5. 复合路径与形状
      6. 编辑路径
      7. 剪切路径
      8. 更改角点外观
      9. 对齐和分布对象
      10. 链接和嵌入的图形
      11. 集成 AEM Assets
    9. 颜色和透明度
      1. 应用颜色
      2. 使用导入图形中的颜色
      3. 使用色板
      4. 混合油墨
      5. 色调
      6. 了解专色和印刷色
      7. 混合颜色
      8. 渐变
      9. 拼合透明图稿
      10. 添加透明度效果
  5. 共享
    1. 共享与协作        
    2. 共享以供审阅
    3. 审阅 InDesign 共享文档
    4. 管理反馈 
  6. 发布
    1. 导出和发布
      1. Publish Online
      2. 导出 EPUB 内容
      3. Adobe PDF 选项
      4. 将内容导出为 HTML
      5. 导出至 Adobe PDF
      6. 导出为 JPEG 格式
      7. 导出 HTML
      8. DPS 和 AEM Mobile 概述
    2. 打印
      1. 打印小册子
      2. 印刷标记和出血
      3. 打印文档
      4. 油墨、分色和网频
      5. 叠印
      6. 创建 PostScript 和 EPS 文件
      7. 提交前对文件执行印前检查
      8. 打印缩览图和超大文档
      9. 为服务提供商准备 PDF
      10. 准备打印分色
  7. 扩展 InDesign
    1. 自动化
      1. 数据合并
      2. 增效工具
      3. InDesign 中的 Capture 扩展
      4. 脚本

指定颜色混合方式

通过混合模式可在两个重叠对象之间混合颜色。使用混合模式可以改变堆栈对象颜色混合的方式。

  1. 选择一个或多个对象,或选择一个组。
  2. 执行以下操作之一:
    • 在“效果”面板菜单中选择一种混合模式,例如“正常”或“叠加”。

    • 在“效果”对话框的“透明度”区域菜单中,选择一种混合模式。

混合模式选项

混合模式用于控制基色(图稿的底层颜色)与混合色(选定对象或对象组的颜色)相互作用的方式。结果色是混合后得到的颜色。

正常

在不与基色相作用的情况下,采用混合色为选区着色。这是默认模式。

正片叠底

将基色与混合色相乘。得到的颜色总是比基色和混合色都要暗一些。任何颜色与黑色正片叠底产生黑色。任何颜色与白色正片叠底保持不变。该效果类似于在页面上使用多支魔术水彩笔上色。

滤色

将混合色的反相颜色与基色相乘。得到的颜色总是比基色和混合色都要亮一些。用黑色过滤时颜色保持不变。用白色过滤将产生白色。此效果类似于多个幻灯片图像在彼此之上投影。

叠加

对颜色进行正片叠底或过滤,具体取决于基色。图案或颜色叠加在现有的图稿上,在与混合色混合以反映原始颜色的亮度和暗度的同时,保留基色的高光和阴影。

柔光

使颜色变暗或变亮,具体取决于混合色。此效果类似于漫射聚光灯照在图稿上。

如果混合色(光源)比 50% 灰色亮,图稿将变亮,就像被减淡了一样。如果混合色(光源)比 50% 灰度暗,则图稿变暗,就像加深后的效果。使用纯黑色或纯白色上色,可以产生明显变暗或变亮的区域,但不能生成纯黑色或纯白色。

强光

对颜色进行正片叠底或过滤,具体取决于混合色。此效果类似于耀眼的聚光灯照在图稿上。

如果混合色(光源)比 50% 灰色亮,则图稿将变亮,就像过滤后的效果。这对于给图稿添加高光很有用。如果混合色(光源)比 50% 灰度暗,则图稿变暗,就像正片叠底后的效果。这对于给图稿添加阴影很有用。用纯黑色或纯白色上色会产生纯黑色或纯白色。

颜色减淡

加亮基色以反映混合色。与黑色混合则不发生变化。

颜色加深

加深基色以反映混合色。与白色混合后不产生变化。

变暗

选择基色或混合色中较暗的一个作为结果色。比混合色亮的区域将被替换,而比混合色暗的区域保持不变。

变亮

选择基色或混合色中较亮的一个作为结果色。比混合色暗的区域将被替换,而比混合色亮的区域保持不变。

差值

从基色减去混合色或从混合色减去基色,具体取决于哪一种的亮度值较大。与白色混合将反转基色值;与黑色混合则不产生变化。

排除

创建类似于差值模式的效果,但是对比度比插值模式低。与白色混合将反转基色分量。与黑色混合则不发生变化。

色相

用基色的亮度和饱和度与混合色的色相创建颜色。

饱和度

用基色的亮度和色相与混合色的饱和度创建颜色。用此模式在没有饱和度(灰色)的区域中上色,将不会产生变化。

颜色

用基色的亮度与混合色的色相和饱和度创建颜色。它可以保留图稿的灰阶,对于给单色图稿上色和给彩色图稿着色都非常有用。

亮度

用基色的色相及饱和度与混合色的亮度创建颜色。此模式创建与“颜色”模式相反的效果。

注意:

请避免对具有专色的对象应用差值、排除、色相、饱和度、颜色和亮度混合模式;否则可能会在文档中添加多余颜色。有关更多信息,请参阅创建透明度的最佳方法

分离混合模式

在对象上应用混合模式时,其颜色会与它下面的所有对象混合。如果希望将混合范围限制于特定对象,可以先对那些对象进行编组,然后对该组应用“分离混合”选项。“分离混合”选项可将混合范围限制到该组中,避免该组下面的对象受到影响。(对于应用了“正常”模式之外的其他混合模式的对象而言,此选项非常有用。)

取消选择“分离混合”选项后的组(星和圆)(左),与选择“分离混合”选项后的组(右)

请务必明白:混合模式应用于单个对象,而“分离混合”选项则应用于组。此选项将组内的各种混合相互作用彼此隔离开来。它不会影响直接应用于组本身的混合模式。

  1. 将混合模式和不透明度设置应用于需要分离混合的单个对象。
  2. 使用选择工具,选择要分离的对象。
  3. 选择“对象”>“组”。
  4. 在“效果”面板中,选择“分离混合”。(如果该选项不可见,请选择“效果”面板菜单中的“显示选项”。)
    注意:

    可以在包含混合模式的 PDF 文件中分离对象的混合操作。首先,置入 PDF 文件,并在“置入 PDF”对话框中选中“透明背景”选项。然后应用“分离混合”选项。

挖空组中对象

使用“效果”面板中的“挖空组”选项,可让选定组中每个对象的不透明度和混合属性挖空(即在视觉上遮蔽)组中底层对象。只有选定组中的对象才会被挖空。选定组下面的对象将会受到应用于该组中对象的混合模式或不透明度的影响。

请务必明白:混合模式和不透明度应用于单个对象,而“挖空组”选项应用于组。

取消选择“挖空组”选项后的组(左),与选择“挖空组”选项后的组(右)

  1. 将混合模式和不透明度设置应用于要挖空的单个对象。
  2. 使用选择工具,选择要挖空的对象。
  3. 选择“对象”>“组”。
  4. 在“效果”面板中,选择“挖空组”。(如果该选项不可见,请选择“效果”面板菜单中的“显示选项”。)

指定用于混合透明对象的色彩空间

要混合跨页上透明对象的颜色,InDesign 会使用文档的 CMYK 或 RGB 颜色配置文件,将所有对象的颜色转换到一个通用色彩空间中。此混合空间可让多个色彩空间的对象在以透明方式相互起作用过程中彼此混合。为避免对象各个区域在屏幕上的颜色与打印结果不符,该混合空间只适用于屏幕和拼合。

该混合空间仅应用于包含透明度的跨页。

  1. 选择“编辑”>“透明混合空间”,然后选择一个文档色彩空间。
注意:

若是典型的打印工作流程,请选择“文档 CMYK”色彩空间。

更多此类内容

Adobe 徽标

登录到您的帐户

[Feedback V2 Badge]