用户指南 取消(C)

跟踪和检查更改

  1. InDesign 用户指南
  2. 了解 InDesign
    1. InDesign 简介
      1. InDesign 的新功能
      2. 系统要求
      3. 常见问题
      4. 使用 Creative Cloud 库
    2. 工作区
      1. 工作区基础知识
      2. 工具箱
      3. 设置首选项
      4. 触控工作区
      5. 默认键盘快捷键
      6. 文档恢复和还原
      7. Capture 扩展
  3. 创建文档和设置文档版面
    1. 文档和页面
      1. 创建文档
      2. 使用主页
      3. 使用文档页面
      4. 设置页面大小、边距和出血
      5. 使用文件和模板
      6. 创建书籍文件
      7. 添加基本页码
      8. 编排页码和章节
      9. 转换 QuarkXPress 和 PageMaker 文档
      10. 共享内容
      11. 了解受管理文件的基本工作流程
      12. 存储文档
    2. 网格
      1. 网格
      2. 制定网格的格式
    3. 版面辅助工具
      1. 文档窗口中的
  4. 添加内容
    1. 文本
      1. 将文本添加到框架
      2. 串接文本
      3. InDesign 中的阿拉伯语和希伯来语功能
      4. 创建路径文字
      5. 项目符号和编号
      6. 字形和特殊字符
      7. 文本排版
      8. 文本变量
      9. 生成二维码
      10. 编辑文本
      11. 对齐文本
      12. 在对象周围绕排文本
      13. 定位对象
      14. 链接的内容
      15. 设置段落格式
      16. 设置字符格式
      17. 查找/更改
      18. 拼写检查和语言词典
    2. 排版规则
      1. 在 InDesign 中使用字体
      2. 字偶间距和字符间距
    3. 设置文本格式
      1. 设置文本格式
      2. 制表符和缩进
    4. 审阅文本
      1. 跟踪和检查更改
      2. 在 InDesign 中添加编辑附注
      3. 导入 PDF 注释
    5. 添加引用
      1. 创建目录
      2. 脚注
      3. 创建索引
      4. 尾注
      5. 题注
    6. 样式
      1. 段落样式和字符样式
      2. 对象样式
      3. 首字下沉和嵌套样式
      4. 使用样式
      5. 行距
      1. 设置表的格式
      2. 创建表
      3. 表和单元格样式
      4. 选择和编辑表
      5. 表描边和填色
    7. 交互性
      1. 超链接
      2. 动态 PDF 文档
      3. 书签
      4. 按钮
      5. 表单
      6. 动画
      7. 交叉引用
      8. 设置 PDF 结构
      9. 页面过渡效果
      10. 影片和声音
      11. 表单
    8. 图形
      1. 了解路径和形状
      2. 使用铅笔工具绘图
      3. 用钢笔工具绘图
      4. 应用线条(描边)设置 
      5. 复合路径与形状
      6. 编辑路径
      7. 剪切路径
      8. 更改角点外观
      9. 对齐和分布对象
      10. 链接和嵌入的图形
      11. 集成 AEM Assets
    9. 颜色和透明度
      1. 应用颜色
      2. 使用导入图形中的颜色
      3. 使用色板
      4. 混合油墨
      5. 色调
      6. 了解专色和印刷色
      7. 混合颜色
      8. 渐变
      9. 拼合透明图稿
      10. 添加透明度效果
  5. 共享
    1. 共享与协作        
    2. 共享以供审阅
    3. 审阅 InDesign 共享文档
    4. 管理反馈 
  6. 发布
    1. 导出和发布
      1. Publish Online
      2. 导出 EPUB 内容
      3. Adobe PDF 选项
      4. 将内容导出为 HTML
      5. 导出至 Adobe PDF
      6. 导出为 JPEG 格式
      7. 导出 HTML
      8. DPS 和 AEM Mobile 概述
    2. 打印
      1. 打印小册子
      2. 印刷标记和出血
      3. 打印文档
      4. 油墨、分色和网频
      5. 叠印
      6. 创建 PostScript 和 EPS 文件
      7. 提交前对文件执行印前检查
      8. 打印缩览图和超大文档
      9. 为服务提供商准备 PDF
      10. 准备打印分色
  7. 扩展 InDesign
    1. 自动化
      1. 数据合并
      2. 增效工具
      3. InDesign 中的 Capture 扩展
      4. 脚本

修订

允许修订每位参与者在撰写及编辑文章期间所执行的更改,这是一项重要的功能。每当有人员添加、删除或移动现有文章中的文本时,这些更改就会体现在 InDesign 的文章编辑器或 InCopy 的“条样”和“文章”视图中。您可以随后接受或拒绝这些更改。

使用 InDesign 中的“修订”面板或 InCopy 中的“修订”工具栏可以打开或关闭“修订”功能并且可以显示、隐藏、接受或拒绝参与者所执行的更改。

文章编辑器 (InDesign) 中显示的修订

A. 更改条 B. 添加的文本 C. 删除的文本 D. 移动的文本(从) E. 移动的文本(到) 

打开修订

  1. 选择“窗口”>“评论”>“修订”,可以打开“修订”面板 (InDesign),或选择“窗口”>“修订”,可以打开“修订”工具栏 (InCopy)。

  2. 在文本中的插入点处,执行以下任意操作:

    • 如果只希望在当前文章中启用修订功能,请单击“在当前文章中启用修订”图标

    • (InDesign) 要在所有文章中启用修订功能,请从“修订”面板菜单中选择“在所有文章中启用修订”。

    • (InCopy) 在含有多个文章的文档中,要在所有打开的文章中启用修订功能,请选择“更改”>“在所有文章中启用修订”。

  3. 根据需要在文章中添加、删除或移动文本。

修订的显示方式

当打开“修订”时,默认情况下,它会采用下面的方式在文章编辑器 (InDesign) 或条样视图和文章视图 (InCopy) 中标记每项更改:

注意:

使用“首选项”对话框的“修订”部分,您可以选择一种颜色来标识您所做的更改。您还可以选择要执行哪种修订(添加、删除或移动文本)以及修订的外观。

添加的文本

突出显示。

删除的文本

突出显示并使用删除线进行标记。

移动(剪切并粘贴)的文本

在其原始位置突出显示并使用删除线进行标记;在新位置突出显示并加框。

注意:

如果从一个文档中剪切文本并将其粘贴到另一个文档中,则该文本在此文档的原始位置中显示为删除的文本,在新位置显示为添加的文本。

复制的文本

在新位置突出显示。原始文本保持不变。

更改条

更改条是一条显示在已更改的文本行左侧的竖线。可以选择在工作时是否显示更改条。还可以指定要用于显示更改条的颜色。

显示或隐藏更改

当更改隐藏时,文本的显示方式与关闭修订功能时相同。也就是说,添加的文本可见,删除的文本不可见,移动或粘贴的文本显示在其插入位置。

(InDesign) 当打开修订功能时,无论您是在文章编辑器还是在文档版面中执行操作,都可以对您所执行的编辑操作进行修订。您只能在文章编辑器(而非版面)中查看这些更改。

(InCopy) 打开修订时,无论是在条样视图、文章视图还是在版面视图中,都可以对所执行的编辑操作进行修订。只能在条样和文章视图中查看更改,无法在版面视图中查看。

  1. 在“修订”面板 (InDesign) 或“修订”工具栏 (InCopy) 中,单击“显示更改”/“隐藏更改”按钮

关闭修订

  1. 在文本中的插入点处,执行以下任意操作:

    • 如果希望只在当前文章中停用修订功能,请单击“在当前文章中停用修订”图标

    • (InDesign) 要在所有文章中停用修订功能,请从“修订”面板菜单中选择“在所有文章中停用修订”。

    • (InCopy) 在含有多个文章的文档中,要在所有打开的文章中停用修订,请选择“更改”>“在所有文章中停用修订”。

注意:

如果停用了修订功能,则将无法进行修订。此前的修订不会受到影响。

在“修订”面板中查看修订信息

  1. 选择“窗口”>“修订”。

  2. 单击更改中的插入点。“修订”面板会显示出日期、时间以及其他更改信息。

接受和拒绝更改

您或其他人对文章进行了更改后,通过修订功能可以检查所有更改并决定是否将这些更改并入文章中。可以接受或拒绝单个更改、仅接受或拒绝一部分修订或一次性接受或拒绝所有更改。

接受更改时,它将属于正常的文本流,不再作为更改突出显示。拒绝更改时,文本将恢复为更改前的状态。

  1. 在文章编辑器 (InDesign) 或条样视图或文章视图 (InCopy) 中,将插入点置于文章的开始处。

  2. 在“修订”面板 (InDesign) 或“修订”工具栏 (InCopy) 中,单击“下一更改”按钮

  3. 执行以下操作之一:

    • 要接受突出显示的更改并将其并入文本流中,请单击“接受更改”按钮。
    • 要拒绝更改并恢复为原始文本,请单击“拒绝更改”按钮。

    注意:

    要接受或拒绝突出显示的更改并转到下一处更改,请按下 Alt (Windows) 或 Option (Mac OS) 键并单击“接受更改”或“拒绝更改”按钮。

    • 要返回上一处更改或跳过某处更改并转到下一处更改,请单击“上一更改”按钮 或“下一更改”按钮

    • 要接受或拒绝所有更改而不进行检查,请单击“接受文章中的所有更改”按钮 或“拒绝文章中的所有更改”按钮

    • 要接受或拒绝文章或文档中的所有更改,或者,接受或拒绝特定参与者所执行的更改,请从“修订”面板菜单 (InDesign) 或“更改”菜单 (InCopy) 中选择相应的选项。

注意:

如果您在接受或拒绝了某个更改后改变了主意,可以通过选择“编辑”>“还原”或按下 Ctrl+Z (Windows) 或 Command+Z (Mac OS) 组合键,撤消更改。

选择“接受所有更改”或“拒绝所有更改”同样适用于隐藏的条件文本。

设置修订首选项

通过首选项设置可以控制许多修订选项。可以选择要用于标识更改的颜色以及要进行修订的更改:添加、删除或移动文本。还可以设置每个修订类型的外观,并且可以在边距中用带有颜色的更改条来标识更改。

  1. 选择“编辑”>“首选项”>“修订”(Windows) 或 InDesign >“首选项”>“修订”(Mac OS)。

  2. 选择要进行修订的每种更改类型。

  3. 对于每种更改类型,指定文本颜色、背景颜色和标记方法。

  4. 选择“防止用户颜色重复”可以确保为所有用户分配的颜色各不相同。

  5. 要显示更改条,请选择“更改条”选项。从“更改条颜色”菜单中选择一种颜色,并指定希望更改条显示在左边距还是显示在右边距。

  6. 如果希望对标记为已删除的文本进行拼写检查,请选择“拼写检查时包含删除的文本”。

  7. 单击“确定”。

更改用户名和用户颜色

  1. 选择“文件”>“用户”。
  2. 指定要用于修订和附注的用户名和用户颜色,然后单击“确定”。
Adobe 徽标

登录到您的帐户