打印文档

  1. InDesign 用户指南
  2. 了解 InDesign
    1. InDesign 简介
      1. InDesign 的新功能
      2. 系统要求
      3. 常见问题
      4. 使用 Creative Cloud 库
    2. 工作区
      1. 工作区基础知识
      2. 工具箱
      3. 设置首选项
      4. 触控工作区
      5. 默认键盘快捷键
      6. 文档恢复和还原
  3. 创建文档和设置文档版面
    1. 文档和页面
      1. 创建文档
      2. 使用主页
      3. 使用文档页面
      4. 设置页面大小、边距和出血
      5. 使用文件和模板
      6. 创建书籍文件
      7. 添加基本页码
      8. 编排页码和章节
      9. 转换 QuarkXPress 和 PageMaker 文档
      10. 共享内容
      11. 了解受管理文件的基本工作流程
      12. 存储文档
    2. 网格
      1. 网格
      2. 制定网格的格式
    3. 版面辅助工具
      1. 文档窗口中的
  4. 添加内容
    1. 文本
      1. 将文本添加到框架
      2. 串接文本
      3. InDesign 中的阿拉伯语和希伯来语功能
      4. 创建路径文字
      5. 项目符号和编号
      6. 字形和特殊字符
      7. 文本排版
      8. 文本变量
      9. 生成二维码
      10. 编辑文本
      11. 对齐文本
      12. 在对象周围绕排文本
      13. 定位对象
      14. 链接的内容
      15. 设置段落格式
      16. 设置字符格式
      17. 查找/更改
      18. 拼写检查和语言词典
    2. 排版规则
      1. 在 InDesign 中使用字体
      2. 字偶间距和字符间距
    3. 设置文本格式
      1. 设置文本格式
      2. 制表符和缩进
    4. 审阅文本
      1. 跟踪和检查更改
      2. 在 InDesign 中添加编辑附注
      3. 导入 PDF 注释
    5. 添加引用
      1. 创建目录
      2. 脚注
      3. 创建索引
      4. 尾注
      5. 题注
    6. 样式
      1. 段落样式和字符样式
      2. 对象样式
      3. 首字下沉和嵌套样式
      4. 使用样式
      5. 行距
      1. 设置表的格式
      2. 创建表
      3. 表和单元格样式
      4. 选择和编辑表
      5. 表描边和填色
    7. 交互性
      1. 超链接
      2. 动态 PDF 文档
      3. 书签
      4. 按钮
      5. 表单
      6. 动画
      7. 交叉引用
      8. 设置 PDF 结构
      9. 页面过渡效果
      10. 影片和声音
      11. 表单
    8. 图形
      1. 了解路径和形状
      2. 使用铅笔工具绘图
      3. 用钢笔工具绘图
      4. 应用线条(描边)设置 
      5. 复合路径与形状
      6. 编辑路径
      7. 剪切路径
      8. 更改角点外观
      9. 对齐和分布对象
      10. 链接和嵌入的图形
      11. 集成 AEM Assets
    9. 颜色和透明度
      1. 应用颜色
      2. 使用导入图形中的颜色
      3. 使用色板
      4. 混合油墨
      5. 色调
      6. 了解专色和印刷色
      7. 混合颜色
      8. 渐变
      9. 拼合透明图稿
      10. 添加透明度效果
  5. 共享
    1. 共享与协作        
    2. 共享以供审阅
    3. 审阅 InDesign 共享文档
    4. 管理反馈 
  6. 发布
    1. 导出和发布
      1. Publish Online
      2. 导出 EPUB 内容
      3. Adobe PDF 选项
      4. 将内容导出为 HTML
      5. 导出至 Adobe PDF
      6. 导出为 JPEG 格式
      7. 导出 HTML
      8. DPS 和 AEM Mobile 概述
    2. 打印
      1. 打印小册子
      2. 印刷标记和出血
      3. 打印文档
      4. 油墨、分色和网频
      5. 叠印
      6. 创建 PostScript 和 EPS 文件
      7. 提交前对文件执行印前检查
      8. 打印缩览图和超大文档
      9. 为服务提供商准备 PDF
      10. 准备打印分色
  7. 扩展 InDesign
    1. 自动化
      1. 数据合并
      2. 增效工具
      3. 脚本

关于打印

不管是向外部服务提供商提供彩色的文档,还是仅将文档的快速草图发送到喷墨打印机或激光打印机,了解一些基本的打印知识将使打印作业更顺利地进行,并有助于确保最终文档的效果与预期的效果一致。

打印类型

打印文件时,Adobe InDesign 将文件发送到打印设备。文件被直接打印在纸张上或发送到数字印刷机,或者转换为胶片上的正片或负片图像。在后一种情况中,可使用胶片生成印版,以便通过商业印刷机印刷。

图像类型

最简单的图像类型(例如文本)在一级灰阶中仅使用一种颜色。较复杂的图像在图像内具有变化的色调。这类图像称为连续色调图像。照片是连续色调图像的一个例子。

半调

为了产生连续色调的错觉,将会把图像分成一系列网点。这个过程称为半调。改变半调网屏网点的大小和密度可以在打印的图像上产生灰度变化或连续颜色的视觉错觉。

分色

要将包含多种颜色的图稿进行商业复制,必须将多种颜色打印在单独的印版上,每个印版包含一种颜色。这个过程称为分色

获取细节

打印图像中的细节取决于分辨率和网频的组合。输出设备的分辨率越高,可使用的网频越精细(越高)。

双面打印

单击“打印”对话框中“打印机”按钮时,可以看到打印机特有的功能(例如双面打印)。只有打印机支持双面打印时,该功能才可用。有关双面打印的信息,请参阅打印机文档。

透明对象

如果图稿包含的对象具有使用“效果”面板或“投影”/“羽化”命令添加的透明度功能,那么将根据拼合预设中选择的设置拼合此透明图稿。可以调整打印图稿中的栅格化图像和矢量图像的比率。

有关打印的更多信息,请参阅位于 www.adobe.com/go/print_resource_cn 的 Adobe 打印资源中心。要对打印问题进行疑难解答,请参阅 www.adobe.com/go/learn_id_printtrouble_cn

打印文档或书籍

  1. 确保已经为打印机安装了正确的驱动程序和 PPD。
  2. 打开“打印”对话框:
    • 如果已打开单个文档,请选择“文件”>“打印”。这会为当前文档打开“打印”对话框。

    • 如果在“书籍”面板中未选择任何文档或选择了所有文档,请在“书籍”面板菜单中选择“打印书籍”。此时将打印书籍中的所有文档。

    • 如果在“书籍”面板中选择了某些文档,请在“书籍”面板菜单中选择“打印已选中的文档”。

  3. 指定要在“打印机”菜单中使用的打印机。如果打印机预设具有所要的设置,请在“打印预设”菜单中选择此设置。
  4. 在“常规”区域中,键入要打印的份数,选择是逐份打印页面还是按照逆页序打印这些页面,并指示您要打印的页面。

    如果正在打印书籍,则“页面范围”选项不可用。

    如果要打印具有多种页面大小的文档,请使用“范围”上方的控件以选择所有大小相同的页面的范围。请参阅使用多种页面大小打印文档

  5. 指示您要打印非打印对象、空白页面还是可见参考线和基线网格。
  6. 根据“打印”对话框每个区域的需要调整设置。
  7. 单击“打印”。

在“打印”对话框中指定的设置将随文档一起存储。

通过“页面”面板内部打印

您还可以使用“页面”面板中提供的打印选项。

  1. 在“页面”面板中,执行以下任一选项:

    • 选择一个页面
    • 选择多个页面
    • 选择主页
    • 选择跨页
  2. 右键单击该选项,并选择“打印页面”或“打印跨页”(根据您的选择而定)。

    或者从“页面”面板弹出菜单中选择“打印页面”或“打印跨页”。

    这将会显示“打印”对话框,并且会在“打印”对话框中显示选定的页面或范围。

  3. 单击“打印”。

页面打印选项

可以打印所有页面、仅打印偶数或奇数页面、一系列单独的页面或连续的范围。

范围

指定当前文档中要打印的页面范围。使用连字符表示连续的页码,使用逗号或空格表示多个页码或范围。(请参阅指定要打印的页面。)

如果文档包含具有不同页面大小的页面,则可以使用“范围”字段上方的选项来选择所有大小相同的页面。(请参阅使用多种页面大小打印文档。)

当前页

打印当前文档中的当前页。

注意:

当前页面的页码采用以下格式指定:当前页: <版面名称>:<页面名称>

序列

选择“全部页面”可打印文档的所有页面。选择“仅偶数页”或“仅奇数页”,仅打印指定范围中的那些页面。使用“跨页”或“打印主页”选项时,这些选项不可用。

跨页

将页面打印在一起,如同将这些页面装订在一起或打印在同一张纸上。可在每张纸上只打印一个跨页。如果新的页面大于当前选择的纸张大小,InDesign 将打印尽可能多的内容,但不会自动缩放此页面以适合可成像区域,除非在“打印”对话框的“设置”区域中选择“缩放以适合”。可能还要指定横向页面方向。

注意:

如果将不同的陷印样式应用于跨页中的页面,InDesign 会分别处理。

打印主页

打印所有主页,而不是打印文档页面。选择此选项会导致“范围”选项不可用。

页面范围示例

页面范围

打印的页面

11-

文档的第 11 页至最后一页。

-11

第 11 页前的所有页面,包括第 11 页。

+11

仅第 11 页。

-+11

第 11 页前的所有页面,包括第 11 页。

+11-

从第 11 页到文档末尾的所有页面。

1, 3-8,

第 1 页,以及第 3 页至第 8 页。

+1, +3-+8,

第 1 页,以及第 3 页至第 8 页。

第 1 章节

标记为“Sec1”的节中的所有页面。

Sec2:7

标记为“Sec2”的节中编号为 7(不一定为此节的第 7 页)的页面。

PartB:7-

标记为“PartB”的节中编号为 7 的页面至本节的最后一页。

Chap2:7-Chap3

标记为“Chap2”的节的第 7 页至标记为“Chap3”的节的末尾。

Sec4:3-Sec4:6,Sec3:7

“Sec4”中的第 3 页至第 6 页和“Sec3”中的第 7 页。

用于打印对象的选项

“打印”对话框的“常规”面板包含用于打印仅在屏幕上可见的常规元素(例如网格和参考线)的选项。从下列选项中进行选择:

打印图层

确定打印哪些图层。(请参阅选择要打印或导出到 PDF 的图层。)

打印非打印对象

打印所有对象,而不考虑选择性防止打印单个对象的设置。

打印空白页面

打印指定页面范围中的所有页面,包括没有出现文本或对象的页面。打印分色时,此选项不可用。如果您使用打印小册子进行复合打印,请使用“打印空白打印机跨页”选项打印添加的空白跨页以填写复合签名。

打印可见参考线和基线网格

以文档中显示的同一颜色打印可见参考线和网格。您可以在视图菜单中控制哪些参考线和网格能够显示。打印分色时此选项不可用。

打印具有不同页面大小的文档

您可能需要分别打印具有不同大小的页面。“打印”对话框中提供了一个选项,可以让您轻松地指定文档中具有相同页面大小的页面范围。

在您提交具有多种页面大小的文档进行打印之前,请咨询您的打印机提供商,了解一些特殊要求。如果您无法打印具有多种页面大小的文档,请考虑将其拆分为单独的文档。

  1. 选择“文件”>“打印”。

  2. 在“常规”面板中,请选择或取消选择“跨页”以确定是打印页面还是打印跨页。

    如果跨页包含不同大小的页面,则该跨页上最大的宽度和高度将决定跨页的大小。

  3. 如果只打印具有相同大小的页面,请使用“范围”字段上方的选项以选择其中一个页面或跨页,然后单击页面图标

    “范围”字段会显示出所有具有该大小的页面或跨页。

  4. 打印了一个页面大小范围后,重复执行上述步骤可以打印其他页面大小的页面。

指定要打印的页面

可使用绝对页码(页面在当前文档中的位置)或章节页码(分配给此页面的章节和页码)指定页面范围。默认情况下,InDesign 中的对话框遵循“首选项”对话框中为“页码”指定的格式。

  • 选择“绝对页码”时,为页面或页面范围指定的编号与页面在文档中的绝对位置相对应。例如,要打印文档中的第三页,请在“打印”对话框“范围”中输入“3”。

  • 当在“首选项”对话框中选择“章节页码”时,可以完全按照页面在版面中的显示或使用绝对页码输入页面和页面范围。例如,如果标记为 SecA:5 的页面是文档的第 15 页,则在“打印”对话框中输入“SecA:5”或者输入“+15”,就可以打印此页。“+”符号表示要覆盖正常的节和页码而使用绝对页码。

注意:

如果不确定在“打印”对话框中输入页码时要使用的格式,请模仿文档窗口底部的页面框中使用的格式。

指定纸张大小和页面方向

区分页面大小(在文档的“文档设置”对话框中定义)和纸张大小(纸张、胶片或将在其上打印的印版区域),非常重要。页面大小可以为 US Letter(8.5 * 11 英寸),但可能需要在较大的纸张或胶片上打印,以适合印刷标记或出血和辅助信息区。

InDesign 可使用的纸张大小列表来自 PPD(PostScript 打印机)或来自打印机驱动程序(非 PostScript 打印机)。如果选择的 PostScript 打印机和 PPD 支持自定纸张大小,则“纸张大小”菜单中将会显示“自定”选项。

大多数照排机可以适应常规纸张大小(例如,Letter 和 Tabloid),以及横置页面方向,让常规纸张在打印时旋转 90 度。使照排机节省胶片的更有效方法是使用横向页面方向。

照排机的页面大小和页面方向

A. Letter(竖向页面方向) B. 自定页面大小(竖向页面方向) C. Letter(横向页面方向) 

纸张大小按熟悉的名称(例如 Letter)列出。尺寸定义可成像区域的范围,即整个纸张大小减去打印机或照排机所占用的任何不可打印边界。大多数激光打印机不能打印到页面的精确边缘。

如果修改了纸张大小(例如从 Letter 更改到 Legal),请在预览窗口中重新缩放文档。预览窗口显示选定页面的整个可成像区域;当更改预览大小时,预览窗口自动重新缩放以包括可成像区域。

注意:

即使对相同的纸张大小(例如 Letter),可成像区域也会根据 PPD 文件改变 而变化,因为不同打印机或照排机对其可成像区域大小的定义不同。

在 Letter、Letter.extra 或 Tabloid 纸张上打印 letter-size 页面的比较

注意:

“打印”对话框左下方的预览将表明,是否有足够的空间可以包括所有印刷标记及出血和辅助信息区。

指定纸张大小和页面方向

  1. 选择“文件”>“打印”。
  2. 在“打印”对话框的“设置”区域中,选择“纸张大小”菜单中的选项。

    确保纸张大小足够大,可以包含文档、出血和辅助信息区(如果包括)及任何印刷标记。但是,要节约照排机胶片或纸张,请根据文档和必要打印信息选择可容纳的最小纸张大小。

  3. 单击“页面方向”按钮以在媒体上旋转文档。

    大多数情况下,无论是打印正常页面还是横向页面,在“文档设置”(“文件”>“文档设置”)中指定的页面方向和在“打印”对话框的“设置”区域中指定的输出页面方向应当相同(均为纵向或均为横向)。如果正在打印跨页,则可能要选择不同的纸张大小和页面方向(例如,横向),以使跨页的所有页面容纳在一张纸内。如果旋转了跨页视图,可能要更改方向才能正确打印跨页。

页面方向按钮

A. 纵向 B. 横向 C. 反向纵向 D. 反向横向 

指定自定纸张大小

如果正在使用的打印机可使用各种纸张大小(如高分辨率照排机),则可在打印时指定自定纸张大小。只有选择的 PPD 支持自定纸张大小时,才可使用 InDesign 的自定选项。

可以指定的最大自定纸张大小取决于照排机的最大可成像区域。有关更多信息,请查阅特定打印机的文档。

注意:

非 PostScript 打印机的自定纸张大小选项不可以从“InDesign 打印”对话框访问。要设置那些特定于打印机的功能,请单击“设置”(Windows)、“打印机”(Mac OS) 或“InDesign 打印”对话框中的“页面设置”(Mac OS)。有关详细信息,请查阅非 PostScript 打印机驱动程序的文档。

  1. 选择“文件”>“打印”。
  2. 如果要打印 PostScript 文件,请在“打印”对话框的“常规”区域中为“打印机”选择“PostScript”。然后选择支持自定纸张大小的 PPD。
  3. 在“打印”对话框的“设置”区域中,选择“页面大小”菜单中的“自定”。
    注意:

    如果“自定”不可用,则表明设置打印机时选择的 PPD 不支持自定纸张大小。

  4. 要指定宽度和高度,执行以下操作之一:
    • 要让 InDesign 决定文档内容所需的最小纸张大小、出血和/或辅助信息区及任何印刷标记,请为“宽度”和“高度”选择“自动”。“自动”是默认选项,如果书籍中的页面大小不同且正在连续媒体(例如一卷胶片或感光纸张)上打印,则此选项非常有用。

    • 要指定大于默认值的纸张大小,请在“宽度”和“高度”文本框中输入新的尺寸。确保比默认值大;如果小于默认值可能会裁切文档。

  5. 要更改页面在胶片上的位置,请修改“位移”值。

    “位移”值指定可成像区域左侧的间距大小。例如,在“位移”选项中输入 30 磅会将页面向右移动 30 磅。

  6. 要旋转媒体和页面内容,请选择“横向”并单击“确定”。

    将“横向”和“位移”一起使用,可以节约一定量的胶片或纸张。比较下面由 InDesign 在选择和取消选择“横向”时打印的图像的示例。

    取消选择“横向”(左)与选择“横向”(右)的比较

    A. 位移值 B. 间隙 C. 节约的胶片 

  7. 要指定在连续媒体上打印时各个页面之间的距离,请为“间隙”输入值。

选择哪些图层要打印或导出为 PDF

  1. 要检查或更改文档的“显示图层”和“打印图层”设置,请在“图层”面板中选择图层,然后从面板菜单中选择“图层选项”。指定图层选项并单击“确定”。
  2. 执行以下操作之一:
    • 选择“文件”>“打印”,并单击“打印”对话框左侧的“常规”。

    • 选择“文件”>“导出”,指定“Adobe PDF”,然后单击“保存”。在“导出 Adobe PDF”对话框的左侧,选择“常规”。

  3. 从“打印图层”或“导出图层”菜单,选择要打印或包含在 PDF 中的图层:

    所有图层

    打印或输出文档中的所有图层,即使它们是隐藏的或设置为非打印。

    可见图层

    打印或输出所有可见图层,即使它们在“图层选项”中设置为非打印。

    可见并可打印的图层

    仅打印或输出设置为可见并可打印的那些图层。

打印到非 PostScript 语言打印机

可以在非 PostScript 语言打印机上打印文档。但是,由于 PostScript 是用于专业出版的标准页面描述语言,除了一些高端颜色和图形功能(例如网频或分色)不能在非 PostScript 打印机上重现,大多数导入的图形文件格式都可正常打印。通常情况下,当使用“预览模式”查看打印到非 PostScript 打印机的文档时,文档打印效果应当与屏幕上的显示效果接近。

注意:

某些供应商销售可将 PostScript 语言功能添加到非 PostScript 语言打印机的软件程序。有关可用性和兼容性,请与软件分销商核对。

作为位图打印

打印到非 PostScript 打印机时,可以选择在打印过程中栅格化所有图稿。在打印包含复杂对象(如具有平滑阴影的对象或渐变)的文档时,本选项很有用,因为它可减少出错概率。

  1. 选择“文件”>“打印”。
  2. 选择“打印”对话框左侧的“高级”。
  3. 选择“打印成位图”。

    只有打印机驱动程序将打印机识别为非 PostScript 时,此选项才可用。如果在 Mac OS 10.3 或更高版本中为非 PostScript 打印机选择了此选项,则 InDesign 将打印 PostScript,然后 Mac OS 和驱动程序使用 PostScript 呈现页面图像。在 Windows 中,如果不选择此选项,可能不会相应地转换高端颜色和图形特性。

  4. 指定用于位图打印的分辨率。

    打印机驱动程序的分辨率可能会限制输出分辨率。要获得最佳质量的输出,请将非 PostScript 打印机驱动程序分辨率设置为等于或大于“InDesign 打印”对话框中指定的输出分辨率。

预览文档

在文档打印到 PostScript 打印机之前,可以查看文档的页面如何与选择的纸张相匹配。“打印”对话框左下方的预览将显示,纸张大小和页面方向的设置是否适用于页面。在“打印”对话框中选择不同的选项时,预览会动态更新使用打印设置的组合效果。

  1. 选择“文件”>“打印”。
  2. 单击“打印”对话框左下方的预览图像。

预览具有三个视图:

标准视图

显示文档页面和媒体的关系。此视图显示多种选项(例如,可成像区域的纸张大小、出血和辅助信息区、页面标记等)以及拼贴和缩览图的效果。

“标准”视图中四种不同适合页面的设置

A. 默认 B. 跨页 C. 页面方向 D. 2 * 2 缩览图 

文本视图

列出特定打印设置的数字值。

自定页面/单张视图

根据页面大小,显示不同打印设置的效果。对于自定页面大小,预览显示媒体如何适合自定输出设备,输出设备的最大支持媒体尺寸以及位移、间隙和横向的设置情况。对于单张(如 Letter 和 Tabloid),预览将显示可成像区域和媒体大小的关系。

在自定页面视图和单张视图中,预览也使用图标来指示输出模式:分色 、复合灰度 、复合 CMYK ,或复合 RGB

自定页面视图(左)和切片视图(右)

A. 媒体移动的方向 B. 取消选择横向 C. 纸张大小 D. 媒体 E. 可成像区域 F. 媒体 

设置打印机

InDesign 支持使用最新打印机驱动程序打印到 PostScript®(2 和 3 级)和非 PostScript 语言打印机。当打印到 PostScript 打印机时,InDesign 使用 PostScript 打印机描述 (PPD) 文件中的信息来确定“打印”对话框中显示的设置。

设置打印机时,请按照这些基本步骤操作:

  • 安装输出设备的最新打印机驱动程序。有关说明,请参阅操作系统文档。

  • 对于 PostScript 打印,请在设置打印机时选择 PPD 文件。

关于打印机驱动程序

打印机驱动程序可让您直接通过计算机上的应用程序使用打印机功能。具有正确的驱动程序可确保能够使用特定打印机支持的所有功能。

Adobe 建议将操作系统的驱动程序升级到最新版本。

访问打印机驱动程序功能

打印机驱动程序可能支持 InDesign 中未包括的功能,如双面打印。根据现有的打印机驱动程序,对这些功能的支持会有所不同。有关详细信息,请向打印机制造商咨询。

如果要指定特定打印机的设置,InDesign 通过“InDesign 打印”对话框中的下列按钮,提供对打印机驱动程序的访问。(当选择打印到 PostScript 文件时,这些选项不可用。)

设置

(Windows) 此按钮打开 Windows 的“打印”对话框。

页面设置

(Mac OS) 此按钮显示标准 Mac OS“页面设置”对话框。

打印机

(Mac OS) 此按钮显示标准 Mac OS“打印”对话框。

注意:

某些 InDesign 打印功能同时显示在打印机驱动程序对话框和“InDesign 打印”对话框中。要获得最佳效果,请仅在“InDesign 打印”对话框中指定设置。如果设置重叠,则 InDesign 尝试同步设置,或者忽略驱动程序的设置。在与诸如分色等 InDesign 功能一起使用时,某些打印机驱动程序功能(例如,连拼打印将同一图稿多次打印在同一页面上多次重复)会生成较差的打印效果。

选择 PPD 文件

PPD 文件 (PostScript 打印机描述文件)自定义特定 PostScript 打印机驱动程序的行为。这个文件包含有关输出设备的信息,其中包括打印机驻留字体、可用介质大小及方向、优化的网频、网角、分辨率以及色彩输出功能。打印之前设置正确的 PPD 非常重要。通过选择与 PostScript 打印机或照排机相应的 PPD,可以使用可用的输出设备设置填充“打印”对话框。您可以根据需要,切换到另一个 PPD。应用程序使用 PPD 文件中的信息来确定在打印文档时向打印机发送哪些 PostScript 信息。

为达到最佳打印效果,Adobe 建议从制造商处获得您的输出设备的最新版 PPD 文件。许多印前服务提供商和印刷商都拥有针对其所用照排机的 PPD 文件。请确保把 PPD 存储在操作系统指定的位置。有关详细信息,请查阅所用操作系统的说明文档。

  1. 在 Windows 和 Mac OS 中,选择 PPD 文件的方式与添加打印机的方式相同。对于每个平台,选择 PPD 文件的步骤是不同的。有关详细信息,请参见操作系统文档。

使用打印预设

如果定期输出到不同的打印机或作业类型,可以将所有输出设置存储为打印预设,以自动完成打印作业。对于要求“打印”对话框中的许多选项设置都一贯精确的打印作业来说,使用打印预设是一种快速可靠的方法。

可以存储和加载打印预设,使其可以轻松备份,或使其可供服务提供商、客户或工作组中的其他人员使用。

您可以在“打印预设”对话框中创建并检查打印预设。

创建打印预设

  1. 执行以下操作之一:
    • 选择“文件”>“打印”,调整打印设置,然后单击“存储预设”。键入一个名称或使用默认名称,然后单击“确定”。若使用此方法,预设将存储在首选项文件中。

    • 选择“文件”>“打印预设”>“定义”,然后单击“新建”。在显示的对话框中,输入新名称和使用默认名称,调整打印设置,然后单击“确定”以返回到“打印预设”对话框。然后再次单击“确定”。

应用打印预设

  1. 选择“文件”>“打印”。
  2. 从“打印预设”菜单中选择一个打印预设。如果愿意,请在“打印”对话框中确认打印机设置。
  3. 单击“打印”。
注意:

在 InDesign 中,您也可以通过选择“文件”>“打印预设”菜单中的打印预设来进行打印。

编辑打印预设

  1. 执行以下操作之一:
    • 选择“文件”>“打印”,调整打印设置,然后单击“存储预设”。在显示的“存储预设”对话框中,在文本框里键入一个名称或使用当前名称。(如果当前名称是一个现有预设的名称,则存储操作将覆盖该预设的设置。) 单击“确定”。

    • 选择“文件”>“打印预设”>“定义”,从列表中选择一个预设,然后单击“编辑”。调整打印设置,然后单击“确定”以返回到“打印预设”对话框。然后再次单击“确定”。

    注意:

    您可以使用以上列出的步骤,按照所需的任何其它形式编辑默认预设。

删除打印预设

  1. 选择“文件”>“打印预设”>“定义”。
  2. 选择列表中的一个或多个预设,并单击“删除”。按住 Shift 键并单击可选择相邻的预设。按住 Ctrl 键 (Windows) 或 Command 键 (Mac OS) 并单击可选择不相邻的预设。
Adobe 徽标

登录到您的帐户