用户指南 取消(C)

题注

  1. InDesign 用户指南
  2. 了解 InDesign
    1. InDesign 简介
      1. InDesign 的新功能
      2. 系统要求
      3. 常见问题
      4. 使用 Creative Cloud 库
    2. 工作区
      1. 工作区基础知识
      2. 工具箱
      3. 设置首选项
      4. 触控工作区
      5. 默认键盘快捷键
      6. 文档恢复和还原
      7. Capture 扩展
  3. 创建文档和设置文档版面
    1. 文档和页面
      1. 创建文档
      2. 使用主页
      3. 使用文档页面
      4. 设置页面大小、边距和出血
      5. 使用文件和模板
      6. 创建书籍文件
      7. 添加基本页码
      8. 编排页码和章节
      9. 转换 QuarkXPress 和 PageMaker 文档
      10. 共享内容
      11. 了解受管理文件的基本工作流程
      12. 存储文档
    2. 网格
      1. 网格
      2. 制定网格的格式
    3. 版面辅助工具
      1. 文档窗口中的
  4. 添加内容
    1. 文本
      1. 将文本添加到框架
      2. 串接文本
      3. InDesign 中的阿拉伯语和希伯来语功能
      4. 创建路径文字
      5. 项目符号和编号
      6. 字形和特殊字符
      7. 文本排版
      8. 文本变量
      9. 生成二维码
      10. 编辑文本
      11. 对齐文本
      12. 在对象周围绕排文本
      13. 定位对象
      14. 链接的内容
      15. 设置段落格式
      16. 设置字符格式
      17. 查找/更改
      18. 拼写检查和语言词典
    2. 排版规则
      1. 在 InDesign 中使用字体
      2. 字偶间距和字符间距
    3. 设置文本格式
      1. 设置文本格式
      2. 制表符和缩进
    4. 审阅文本
      1. 跟踪和检查更改
      2. 在 InDesign 中添加编辑附注
      3. 导入 PDF 注释
    5. 添加引用
      1. 创建目录
      2. 脚注
      3. 创建索引
      4. 尾注
      5. 题注
    6. 样式
      1. 段落样式和字符样式
      2. 对象样式
      3. 首字下沉和嵌套样式
      4. 使用样式
      5. 行距
      1. 设置表的格式
      2. 创建表
      3. 表和单元格样式
      4. 选择和编辑表
      5. 表描边和填色
    7. 交互性
      1. 超链接
      2. 动态 PDF 文档
      3. 书签
      4. 按钮
      5. 表单
      6. 动画
      7. 交叉引用
      8. 设置 PDF 结构
      9. 页面过渡效果
      10. 影片和声音
      11. 表单
    8. 图形
      1. 了解路径和形状
      2. 使用铅笔工具绘图
      3. 用钢笔工具绘图
      4. 应用线条(描边)设置 
      5. 复合路径与形状
      6. 编辑路径
      7. 剪切路径
      8. 更改角点外观
      9. 对齐和分布对象
      10. 链接和嵌入的图形
      11. 集成 AEM Assets
    9. 颜色和透明度
      1. 应用颜色
      2. 使用导入图形中的颜色
      3. 使用色板
      4. 混合油墨
      5. 色调
      6. 了解专色和印刷色
      7. 混合颜色
      8. 渐变
      9. 拼合透明图稿
      10. 添加透明度效果
  5. 共享
    1. 共享与协作        
    2. 共享以供审阅
    3. 审阅 InDesign 共享文档
    4. 管理反馈 
  6. 发布
    1. 导出和发布
      1. Publish Online
      2. 导出 EPUB 内容
      3. Adobe PDF 选项
      4. 将内容导出为 HTML
      5. 导出至 Adobe PDF
      6. 导出为 JPEG 格式
      7. 导出 HTML
      8. DPS 和 AEM Mobile 概述
    2. 打印
      1. 打印小册子
      2. 印刷标记和出血
      3. 打印文档
      4. 油墨、分色和网频
      5. 叠印
      6. 创建 PostScript 和 EPS 文件
      7. 提交前对文件执行印前检查
      8. 打印缩览图和超大文档
      9. 为服务提供商准备 PDF
      10. 准备打印分色
  7. 扩展 InDesign
    1. 自动化
      1. 数据合并
      2. 增效工具
      3. InDesign 中的 Capture 扩展
      4. 脚本

题注是显示在图像下方的描述性文本。InDesign 提供了多种方法,可用来创建显示所指定的图像元数据的题注。InDesign 提供了一种特殊的题注变量,用来显示指定的图像元数据。如果包含该变量的文本框架与某个图像相邻或成组,则该变量会显示此图像的元数据。您可以通过现有图像生成题注,或在置入图像时,创建一个包含题注变量的文本框架。

通过图像元数据生成的题注

生成图像的题注

通过现有图像生成题注时,您可以生成静态题注(只能手动修改),也可以生成活动题注(在图像或图像元数据更改时更新)。例如,如果您将活动题注移至其他图像旁边时,则题注就会显示该图像的元数据。

如果您选择“生成活动题注”,则可以根据当前题注设置自动生成一个新变量。例如,如果在“题注设置”对话框中选中了“说明”元数据类型,则会创建一个名为“活动元数据题注:说明”的变量。

  1. 要确定您生成的题注的内容和外观,请选择“对象”>“题注”>“题注设置”,然后指定设置。请参阅指定题注设置选项

  2. 选择“对象”>“题注”>“生成活动题注”或“生成静态题注”。

注意:

生成显示较长文本字符串的活动题注(如“说明”)时,该题注不会换行,因为它是一个变量。如果题注被压缩为单行,请考虑将活动题注转换为静态题注。要将活动题注转换为静态题注,请选中该活动题注,然后选择“对象”>“题注”>“转换为静态题注”。

您也可以在置入图像时生成静态题注。在“置入”对话框中,选择“创建静态题注”,然后在置入图像后置入题注文本框架。

指定题注设置选项

使用“题注设置”对话框可以确定生成的题注的内容和格式。这些题注只会影响将来生成的题注,而不会影响现有题注。

  1. 选择“对象”>“题注”>“题注设置”。

  2. 选择要包含的元数据,然后指定该元数据前后显示的文本。

  3. 要包含多行元数据,请单击加号图标。

  4. 指定以下选项,然后单击“确定”。

    此前放置文本/此后放置文本

    指定的元数据之前或之后显示的文本。

    元数据

    从列表中选择元数据选项,如“说明”或“城市”。

    对齐方式

    指定题注相对于图像放置的位置。

    位移

    指定题注文本与图像旁边的文本框架边缘之间的距离。

    段落样式

    指定要应用于题注文本的段落样式。如果希望题注包含自动编号,如“图 1”、“图 2”等,请在段落样式中包含该编号。请参阅为图和表创建动态题注

    图层

    指定题注所属的图层。

    将题注和图像编组

    指示是否将图像框架与题注文本框架编组。

使用变量创建题注

如果包含题注变量的文本框架与某个图像相邻或成组,则变量会显示该图像的元数据。

题注变量

A. 包含题注变量的文本框架(不在图像附近) B. 文本框架(已移至图像附近) 

  1. 如果需要,请定义自己要使用的题注变量。请参阅定义题注变量

  2. 创建要用于题注的文本框架。

  3. 如果插入点位于文本框架中,请选择“文字”>“文本变量”>“插入变量”,然后选择要包含的题注变量。插入所需数量的题注变量。

  4. 将题注文本框架移至图像框架附近,或将题注文本框架与图像框架编组。

如果题注变量为空,请编辑图像的元数据,然后使用“链接”面板更新图像。要编辑图像元数据,请参阅编辑图像文件中的元数据

定义题注变量

当包含题注变量的文本框架移至图像附近时,题注变量会自动更新。默认情况下,当选择“文字”>“文本变量”>“插入变量”>“图像名称”时,“名称”元数据就会用于该变量类型。您可以编辑“图像名称”变量,也可以创建指定图像元数据的新变量。

  1. 选择“文字”>“文本变量”>“定义”。

  2. 选择“新建”以创建变量,或选择“编辑”以编辑现有变量。

  3. 对于“类型”,请选择“元数据题注”。

  4. 从“元数据”菜单中选择一个选项。

  5. 指定元数据前后显示的文本,然后选择“确定”。

Adobe 徽标

登录到您的帐户