用户指南 取消(C)

编排页码和章节

  1. InDesign 用户指南
  2. 了解 InDesign
    1. InDesign 简介
      1. InDesign 的新功能
      2. 系统要求
      3. 常见问题
      4. 使用 Creative Cloud 库
    2. 工作区
      1. 工作区基础知识
      2. 工具箱
      3. 设置首选项
      4. 触控工作区
      5. 默认键盘快捷键
      6. 文档恢复和还原
      7. Capture 扩展
  3. 创建文档和设置文档版面
    1. 文档和页面
      1. 创建文档
      2. 使用主页
      3. 使用文档页面
      4. 设置页面大小、边距和出血
      5. 使用文件和模板
      6. 创建书籍文件
      7. 添加基本页码
      8. 编排页码和章节
      9. 转换 QuarkXPress 和 PageMaker 文档
      10. 共享内容
      11. 了解受管理文件的基本工作流程
      12. 存储文档
    2. 网格
      1. 网格
      2. 制定网格的格式
    3. 版面辅助工具
      1. 文档窗口中的
  4. 添加内容
    1. 文本
      1. 将文本添加到框架
      2. 串接文本
      3. InDesign 中的阿拉伯语和希伯来语功能
      4. 创建路径文字
      5. 项目符号和编号
      6. 字形和特殊字符
      7. 文本排版
      8. 文本变量
      9. 生成二维码
      10. 编辑文本
      11. 对齐文本
      12. 在对象周围绕排文本
      13. 定位对象
      14. 链接的内容
      15. 设置段落格式
      16. 设置字符格式
      17. 查找/更改
      18. 拼写检查和语言词典
    2. 排版规则
      1. 在 InDesign 中使用字体
      2. 字偶间距和字符间距
    3. 设置文本格式
      1. 设置文本格式
      2. 制表符和缩进
    4. 审阅文本
      1. 跟踪和检查更改
      2. 在 InDesign 中添加编辑附注
      3. 导入 PDF 注释
    5. 添加引用
      1. 创建目录
      2. 脚注
      3. 创建索引
      4. 尾注
      5. 题注
    6. 样式
      1. 段落样式和字符样式
      2. 对象样式
      3. 首字下沉和嵌套样式
      4. 使用样式
      5. 行距
      1. 设置表的格式
      2. 创建表
      3. 表和单元格样式
      4. 选择和编辑表
      5. 表描边和填色
    7. 交互性
      1. 超链接
      2. 动态 PDF 文档
      3. 书签
      4. 按钮
      5. 表单
      6. 动画
      7. 交叉引用
      8. 设置 PDF 结构
      9. 页面过渡效果
      10. 影片和声音
      11. 表单
    8. 图形
      1. 了解路径和形状
      2. 使用铅笔工具绘图
      3. 用钢笔工具绘图
      4. 应用线条(描边)设置 
      5. 复合路径与形状
      6. 编辑路径
      7. 剪切路径
      8. 更改角点外观
      9. 对齐和分布对象
      10. 链接和嵌入的图形
      11. 集成 AEM Assets
    9. 颜色和透明度
      1. 应用颜色
      2. 使用导入图形中的颜色
      3. 使用色板
      4. 混合油墨
      5. 色调
      6. 了解专色和印刷色
      7. 混合颜色
      8. 渐变
      9. 拼合透明图稿
      10. 添加透明度效果
  5. 共享
    1. 共享与协作        
    2. 共享以供审阅
    3. 审阅 InDesign 共享文档
    4. 管理反馈 
  6. 发布
    1. 导出和发布
      1. Publish Online
      2. 导出 EPUB 内容
      3. Adobe PDF 选项
      4. 将内容导出为 HTML
      5. 导出至 Adobe PDF
      6. 导出为 JPEG 格式
      7. 导出 HTML
      8. DPS 和 AEM Mobile 概述
    2. 打印
      1. 打印小册子
      2. 印刷标记和出血
      3. 打印文档
      4. 油墨、分色和网频
      5. 叠印
      6. 创建 PostScript 和 EPS 文件
      7. 提交前对文件执行印前检查
      8. 打印缩览图和超大文档
      9. 为服务提供商准备 PDF
      10. 准备打印分色
  7. 扩展 InDesign
    1. 自动化
      1. 数据合并
      2. 增效工具
      3. InDesign 中的 Capture 扩展
      4. 脚本
注意:

语言公正:我们将从 InDesign 2022(版本 17.0)起替换掉非包容性的语言,以反映 Adobe 包容性的核心价值观。我们在英语、丹麦语、匈牙利语、西班牙语、意大利语、巴西语、葡萄牙语和日语等语言的帮助文章中,将所有“Master page”均替换为“Parent page”。

添加章节页码和章节编号

决定为您的文档或书籍使用何种编号方式。对于长文档,您可以指定章节编号。每个文档只能被指定一个章节号。如果您想在某一文档内部使用不同的编号,可以将某一范围的页面定义为章节;可以不同的编号方式对章节进行编号。例如,文档的前十页(前面的内容)可能使用罗马数字,而文档的其余部分可能使用阿拉伯数字。

单个 InDesign 文档最多可以包含 9,999 个页面,但是页码最大可以达到 999,999。(例如,您可以对从第 9,949 页开始的 100 页文档进行正确地页码编排。) 默认情况下,编排的第一页是页码为 1 的右页(右)页面。页码为奇数的页面始终显示在右侧;如果您使用“章节选项”命令将第一个页码更改为偶数,则第一页将变为一个左页(左)页面。

有关在文档中创建基本页码的信息,请参阅添加基本页码

添加自动更新的章节编号

您可以将章节编号变量添加到文档中。如同页码一样,章节编号可自动更新,并像文本一样可以设置其格式和样式。章节编号变量常用于组成书籍的各个文档中。一个文档只能拥有指定给它的一个章节编号;如果您想将单个文档划分为多个章,可以改用创建节的方式来实现。

注意:

章节编号不能作为前缀包含在生成的索引或目录中(如 1-3、1-4 等)。如果希望包含章节编号作为前缀,请使用章节前缀代替章节号。

  1. 如有必要,在要显示章节编号的位置创建文本框架。如果您要让某一章节编号在若干页面中显示,请在主页上创建文本框架,并将此主页应用于文档页面。
  2. 在章节编号文本框架中,添加将位于章节编号之前或之后的任何文本或变量。
  3. 将插入点置于您想要显示章节编号的位置,然后选择“文本”>“文本变量”>“插入文本变量”>“章节编号”。

您可以通过选择“版面”>“页码和章节选项”来更新章节编号的起始编号和格式。

添加自动更新的章节标志符

  1. 在文档中定义章节。(请参阅定义章节页码。)
  2. 在章节中使用的页面或主页上,拖动“文字”工具以创建一个文本框架,该框架应足够大以容纳章节标志符文本,或者在现有框架中单击。

  3. 选择“文字”>“插入特殊字符”>“标志符”>“章节标志符”。
在主页 A 中,章节标志符(左)和插入了页码标志符的章节标志符(右)

更改页码和章节编号的格式

  1. 选择“版面”>“页码和章节选项”。
  2. 在“页码”或“文档章节编号”下,为“样式”选择新的数字格式。(请参阅文档编号选项。)
  3. 单击“确定”。

定义章节页码

默认情况下,书籍中的页码和章节号是连续的。使用“页码和章节选项”,可以从指定页重新开始页码编号、为页码添加前缀,以及更改页码和章节的编号样式。

您可以定义一个章节前缀,以便自动标记章节页面。例如,如果您指定 A– 作为文档第 16 页上的章节前缀,并包括该章节前缀,则该页将在目录或索引中显示为 A–16。选择“文字”>“插入特殊字符”>“标志符”>“章节标志符”时,将显示您为章节标志符键入的文本。

页面面板

A. 章节指示符图标显示章节的开始 B. 页码为新章节而更改 C. 状态栏显示文档长度 

在文档中定义章节

  1. 在“页面”面板中,选择要定义的章节中的第一页。
  2. 选择“版面”>“页码和章节选项”,或选择“页面”面板中的“页码和章节选项”。
  3. 如果要为文档第一页以外的任何其他页面更改页码选项,请确保已选择“开始新章节”。该选项将选定的页面标记为新章节的开始。
  4. 根据需要,指定编号和章节选项(请参阅文档编号选项),然后单击“确定”。

    在“页面”面板中,章节指示符图标 显示在页面图标上方,表示新章节的开始。

  5. 要结束章节,请在章节后的第一个页面上重复章节编号步骤。

编辑或移去章节页码

  1. 在“页面”面板中,双击显示在“页面”面板中页面图标上方的章节指示符图标 。或者,选中带章节标志符的页面,并选择“页面”面板菜单中的“页码和章节选项”。
  2. 执行下列任一操作,然后单击“确定”:
    • 要更改样式或起始编号,请更改章节和页码选项。

    • 要移去章节,请取消选择“开始新章节”选项。

注意:

要在“页面”面板中快速识别章节,请将指针准确地定位到任何章节指示符图标 之上。将出现一条工具提示,显示起始页码或章节前缀。

在页面面板中显示绝对页码或章节页码

“页面”面板可以显示绝对页码或章节页码。绝对页码是从文档的第一页开始,使用连续数字对所有页面进行标记;章节页码是按章节标记页面,如“章节选项”对话框中所指定。

更改编号显示会影响 InDesign 文档中的页面指示方式,例如在“页面”面板中和在文档窗口底部的页面框中进行更改。编号显示还影响打印和导出文档时如何指定页面范围。但编号显示不会改变页码在文档页面上的呈现。

  1. 选择“编辑”>“首选项”>“常规”(Windows) 或“InDesign”>“首选项”>“常规”(Mac OS)。
  2. 在“页码”中的“视图”菜单中选择一个编号方法。
    显示绝对页码(左)和章节页码(右)的“页面”面板

文档页码选项

您可以更改文档编号选项,方法是选中一个文档页面(非主页),然后选择“版面”>“页码和章节选项”。您还可以从“书籍”面板菜单中选择“文档编号选项”来更改这些选项。

自动页码

如果要让当前章节的页码跟随前一章节的页码,则请选择此选项。使用此选项,当您在它前面添加页时,文档或章节中的页码将自动更新。

起始页码

键入文档或当前章节第一页的起始页码。例如,如果要重新开始对章节进行编号,请键入 1。则该章节中的其余页面将相应进行重新编号。

注意:

如果选择非阿拉伯页码样式(如罗马数字),您仍需要在此框中键入阿拉伯数字。

章节前缀

为章节键入一个标签。包括要在前缀和页码之间显示的空格或标点符号(例如 A–16 或 A 16)。前缀的长度不应多于八个字符。

不能通过按空格键来输入空格,而应从文档窗口中复制并粘贴宽度固定的空格字符。请注意,加号 (+) 或逗号 (,) 符号不能用在章节前缀中。(请参阅插入空格字符。)

样式(页码)

从菜单中选择一种页码样式。该样式仅应用于本章节中的所有页面。

章节标志符

键入一个标签,InDesign 会将其插入到页面中,插入位置为在您选择“文字”>“插入特殊字符”>“标志符”>“章节标志符”时显示的章节标志符字符的位置。

编排页码时包含前缀

如果要在生成目录或索引时或在打印包含自动页码的页面时显示章节前缀,请选择此选项。取消选择此选项,将在 InDesign 中显示章节前缀,但在打印的文档、索引和目录中隐藏该前缀。

文档窗口中的章节前缀

A. 文档窗口底部页面框中的章节前缀 B. 页面自身的章节标志符和前缀 

样式(文档章节编号)

从菜单中选择一种章节编号样式。此章节样式可在整个文档中使用。

自动为章节编号

选择此选项可以对书籍中的章节按顺序编号。

起始章节编号

指定章节编号的起始数字。如果希望不要对书籍中的章节进行连续编号,可以使用此选项。

与书籍中的上一文档相同

使用与书籍中上一文档相同的章节编号。如果当前文档与书籍中的上一文档属于同一个章节,请选择此选项。

创建页眉和页脚

页眉和页脚位于文档中所有页面的顶部和底部,提供重要的背景信息。要创建包含页码的简单页眉和页脚,请参阅添加基本页码

页眉和页脚可以包含这些项目:页码、章节编号或章节页码、标题文本、作者姓名以及文档的文件名和文档的创建或修改日期。

您可以通过使用文本变量来添加很多这样的项目。InDesign 包括一些预设变量,如“创建日期”和“文件名”。您可以修改这些变量,也可以创建自己的变量。例如,可以创建一个变量,来显示在页眉或页脚中对“标题”段落样式的第一次使用。创建或编辑所需变量之后,在主页上将它们组合在一起,创建出您自己的页眉和页脚,然后将此主页应用到适当的文档页面。

使用页码和变量创建页脚

A. 插入到主页中的页脚变量 B. 文档页面上获取页面中第一个标题文本的变量文本 

  1. 如有必要,请创建或编辑要在页眉或页脚中使用的变量。(请参阅创建用于动态页眉和页脚的变量。)
  2. 转到您要向其中添加页眉或页脚的主页。

    该页眉或页脚将显示在应用了该主页的任何文档页面中。

  3. 创建的文本框架应足够大,以容纳所有页眉或页脚信息。将文本框架置于将显示文档页面内容的位置的上面或下面。
  4. 根据需要添加文本、页码和变量。
  5. 将主页应用于要在其中显示页眉或页脚的文档页面。
  6. 如有必要,请为其他主页创建页眉和页脚。

创建用于动态页眉和页脚的变量

默认情况下,“动态标题”变量会插入具有指定样式的文本(在页面中)的第一个匹配项。在页眉或页脚中显示当前的小标题或大标题时,“动态标题”变量非常有用。

  1. 如果还没有设置内容的格式,请为要在页眉中显示的文本创建段落样式或字符样式(例如大标题或小标题样式)并应用这些样式。
  2. 选择“文字”>“文本变量”>“定义”。
  3. 单击“新建”,然后键入变量的名称。
  4. 从“文字”菜单中,选择“动态标题(段落样式)”或“动态标题(字符样式)”。
  5. 指定以下选项:

    样式

    选择要在页眉或页脚中显示的样式。

    用途

    确定需要的是样式在页面上的第一个匹配项还是最后一个匹配项。“页面上的第一个”指的是页面上开始的第一个段落(或字符)。如果页面上没有此样式的匹配项,将使用所应用样式的前一个匹配项。如果文档中没有先前匹配项,此变量将为空。

    删除句尾标点

    如果选中此选项,变量在显示文本时会减去任何句尾标点(句号、冒号、感叹号和问号)。

    更改大小写

    选择此选项可以更改显示在页眉或页脚中的文本的大小写。例如,您可能希望在页脚使用句子大小写,即使页面中的标题以标题大小写的形式显示。

  6. 单击“确定”,然后单击“文本变量”对话框中的“完成”。

    现在就可以将变量插入到您在主页上创建的页眉或页脚中。

    如果已经在 InDesign 文档的主页上创建了一个页眉或页脚文本框架,则可以将此变量插入到此页眉或页脚中。(请参阅在主页上编辑文本。)

为文章跳转添加自动页码

您可以轻松地创建和编辑在其他页面继续的文章跳转行,如标有“下转第 42 页”的行。使用跳转行页码,可以在您移动或重排文章的串接文本框架时自动更新包含文章的下一个或上一个串接文本框架的页面的页码。

通常,跳转行页码应当与其所跟踪的文章位于不同的文本框架中。这样,即使文章的文本重排,跳转行页码仍将保留原位。

注意:

如果在“查找/更改”对话框中插入一个“当前页码”字符,则也可以找到跳转行页码。

  1. 使用“文字”工具拖动以创建一个要在其中显示跳转行的新文本框架。
  2. 使用“选择”工具 ,定位新文本框架,使其与包含要跟踪文章的框架接触或重叠。
    确保文本框架与要其跟踪的文章相接触或重叠。

  3. 选择“文字”工具并在新文本框架中单击以放置一个插入点。然后键入要在页码前显示的文本,如“下转...”或者“上接...”。
  4. 然后选择“文字”>“插入特殊字符”>“标志符”和下列选项之一:

    下转页码

    插入包含文章的下一个框架的页面的页码。在创建“下转...”跳转行时使用此字符。

    上接页码

    插入包含文章的上一个框架的页面的页码。在创建“上接...”跳转行时使用此字符。

    页码将自动更新,以反映文章的下一个或上一个框架的当前位置。

  5. 为了防止在移动文章时遗漏它的跳转行,请按 Shift 键并使用“选择”工具选择这些框架,然后选择“对象”>“组”。
  6. 如有必要,请重复这些步骤以添加更多跳转行。
注意:

如果在页码的开头显示了不需要的字符(例如,跳转行成为“下转第 A16 页”而不是“下转第 16 页”),您可能在“页码和章节选项”对话框中包括了一个章节前缀。关闭或编辑该前缀。

Adobe 徽标

登录到您的帐户