打印缩览图和超大尺寸的文档

  1. InDesign 用户指南
  2. 了解 InDesign
    1. InDesign 简介
      1. InDesign 的新功能
      2. 系统要求
      3. 常见问题
      4. 使用 Creative Cloud 库
    2. 工作区
      1. 工作区基础知识
      2. 工具箱
      3. 设置首选项
      4. 触控工作区
      5. 默认键盘快捷键
      6. 文档恢复和还原
  3. 创建文档和设置文档版面
    1. 文档和页面
      1. 创建文档
      2. 使用主页
      3. 使用文档页面
      4. 设置页面大小、边距和出血
      5. 使用文件和模板
      6. 创建书籍文件
      7. 添加基本页码
      8. 编排页码和章节
      9. 转换 QuarkXPress 和 PageMaker 文档
      10. 共享内容
      11. 了解受管理文件的基本工作流程
      12. 存储文档
    2. 网格
      1. 网格
      2. 制定网格的格式
    3. 版面辅助工具
      1. 文档窗口中的
  4. 添加内容
    1. 文本
      1. 将文本添加到框架
      2. 串接文本
      3. InDesign 中的阿拉伯语和希伯来语功能
      4. 创建路径文字
      5. 项目符号和编号
      6. 字形和特殊字符
      7. 文本排版
      8. 文本变量
      9. 生成二维码
      10. 编辑文本
      11. 对齐文本
      12. 在对象周围绕排文本
      13. 定位对象
      14. 链接的内容
      15. 设置段落格式
      16. 设置字符格式
      17. 查找/更改
      18. 拼写检查和语言词典
    2. 排版规则
      1. 在 InDesign 中使用字体
      2. 字偶间距和字符间距
    3. 设置文本格式
      1. 设置文本格式
      2. 制表符和缩进
    4. 审阅文本
      1. 跟踪和检查更改
      2. 在 InDesign 中添加编辑附注
      3. 导入 PDF 注释
    5. 添加引用
      1. 创建目录
      2. 脚注
      3. 创建索引
      4. 尾注
      5. 题注
    6. 样式
      1. 段落样式和字符样式
      2. 对象样式
      3. 首字下沉和嵌套样式
      4. 使用样式
      5. 行距
      1. 设置表的格式
      2. 创建表
      3. 表和单元格样式
      4. 选择和编辑表
      5. 表描边和填色
    7. 交互性
      1. 超链接
      2. 动态 PDF 文档
      3. 书签
      4. 按钮
      5. 表单
      6. 动画
      7. 交叉引用
      8. 设置 PDF 结构
      9. 页面过渡效果
      10. 影片和声音
      11. 表单
    8. 图形
      1. 了解路径和形状
      2. 使用铅笔工具绘图
      3. 用钢笔工具绘图
      4. 应用线条(描边)设置 
      5. 复合路径与形状
      6. 编辑路径
      7. 剪切路径
      8. 更改角点外观
      9. 对齐和分布对象
      10. 链接和嵌入的图形
      11. 集成 AEM Assets
    9. 颜色和透明度
      1. 应用颜色
      2. 使用导入图形中的颜色
      3. 使用色板
      4. 混合油墨
      5. 色调
      6. 了解专色和印刷色
      7. 混合颜色
      8. 渐变
      9. 拼合透明图稿
      10. 添加透明度效果
  5. 共享
    1. 共享与协作        
    2. 共享以供审阅
    3. 审阅 InDesign 共享文档
    4. 管理反馈 
  6. 发布
    1. 导出和发布
      1. Publish Online
      2. 导出 EPUB 内容
      3. Adobe PDF 选项
      4. 将内容导出为 HTML
      5. 导出至 Adobe PDF
      6. 导出为 JPEG 格式
      7. 导出 HTML
      8. DPS 和 AEM Mobile 概述
    2. 打印
      1. 打印小册子
      2. 印刷标记和出血
      3. 打印文档
      4. 油墨、分色和网频
      5. 叠印
      6. 创建 PostScript 和 EPS 文件
      7. 提交前对文件执行印前检查
      8. 打印缩览图和超大文档
      9. 为服务提供商准备 PDF
      10. 准备打印分色
  7. 扩展 InDesign
    1. 自动化
      1. 数据合并
      2. 增效工具
      3. 脚本

打印缩览图

要在单个页面上显示多个页面,可以创建缩览图(小的文档预览版本)。缩览图对于验证内容和组织很有用。在适当的位置,InDesign 自动更改纸张方向以使页面最好地适合纸张;但是,如果取消选择“缩览图”选项,则需要重置最初的页面方向。

注意:

打印缩览图时,印刷标记及出血和/或辅助信息区中的所有项目将被排除。

  1. 在“打印”对话框的“设置”区域中,选择“缩览图”。
  2. 在此菜单中,选择每页缩览图的数量。

打印超大尺寸的文档

尽管可以创建最大 18 * 18 英尺(457.2 厘米 * 457.2 厘米)的 InDesign 文档,但是大多数桌面打印机无法打印这么大的页面。

要在桌面打印机上打印超大尺寸的文档,可以每一页打印文档的局部(称为拼贴),然后裁切并组合这些拼贴。如果愿意,可以缩放文档以适合可用的纸张大小。

拼贴文档

文档的尺寸不必与打印机使用的纸张大小匹配。因此,在打印时,InDesign 将超大尺寸的文档分成一个或多个与打印机上可用页面大小对应的矩形拼贴。然后,按照重叠部分进行组合。

可以使 InDesign 自动拼贴文档,或者可以自己指定拼贴。手动拼贴可以控制拼贴左上角的起始点,以便确定页面打印在纸张上的位置。

超大页面分成可打印的拼贴(左)和最后组合中的重叠部分(右)

自动拼贴文档

  1. 选择“文件”>“打印”。
  2. 在“打印”对话框的“设置”区域中,选择“拼贴”。
  3. 在“拼贴”菜单中选择下列选项之一:

    自动

    自动计算所需拼贴的数量,包括重叠部分。

    自动对齐

    增加重叠量(如果需要),以便最右边拼贴的右边与文档页面的右边对齐,最下面拼贴的底边与文档页面的底边对齐。

  4. 对于“重叠”,键入要在每张拼贴上打印的重复信息的最小值,以便轻松组合。“重叠”选项使用文档指定的度量单位。此值应当大于打印机的最小非打印边距。最大可以指定要重叠的文档页面最短边大小的一半。例如,尺寸为 11 x 17 英寸(279.4 毫米 x 431.8 毫米)的页面的拼贴最多可以重叠 5.5 英寸(139.7 毫米)。

手动拼贴文档

自动拼贴文档一次打印所有拼贴,而手动拼贴文档需要分别打印每个拼贴。

  1. 如有必要,选择“视图”>“显示标尺”以显示标尺。
  2. 拖动标尺的交叉点,将零点重置为所要打印拼贴的左上角。记住要为重叠和印刷标记留出空间。

    InDesign 打印区域的大小和形状由当前纸张的大小和页面方向确定。

  3. 选择“文件”>“打印”,然后单击左侧的“设置”。
  4. 在“设置”区域中,选择“拼贴”,然后在“拼贴”菜单中选择“手动”。

缩放文档

要使超大尺寸的文档适合一张较小的纸,可以对称地或非对称地缩放文档的宽度和高度。例如,当打印胶片以在柔性印刷的广告上使用时,非对称缩放会很有用:如果知道印版将在印刷鼓上装入的方向,则缩放可以补偿印版通常发生的 2% 到 3% 的伸缩,而不影响文档页面的大小。缩放不影响文档中页面的大小。

注意:

打印跨页时,每个跨页单独地进行缩放。

手动缩放文档

  1. 选择“文件”>“打印”。
  2. 在“打印”对话框的“设置”区域中,选择“宽度”以激活“宽度”和“高度”框。
  3. 要保持当前文档的宽度和高度比例,请选择“约束比例”。否则,确保取消选择此选项。
  4. 在“宽度”和“高度”框中键入 1 到 1000 的百分比。如果选中“约束比例”,则只需输入一个值;另一个值将自动更新。

自动缩放文档

  1. 在“打印”对话框的“设置”区域中,确保取消选中“拼贴”和“缩览图”选项。(选中这些选项时,“缩放以适合纸张”选项将不可用。)
  2. 选择“缩放以适合纸张”。“缩放以适合纸张”选项旁边会显示缩放比例,此比例由选定 PPD 定义的可成像区域决定。

更多此类内容

Adobe 徽标

登录到您的帐户