用钢笔工具绘图

  1. InDesign 用户指南
  2. 了解 InDesign
    1. InDesign 简介
      1. InDesign 的新功能
      2. 系统要求
      3. 常见问题
      4. 使用 Creative Cloud 库
    2. 工作区
      1. 工作区基础知识
      2. 工具箱
      3. 设置首选项
      4. 触控工作区
      5. 默认键盘快捷键
      6. 文档恢复和还原
  3. 创建文档和设置文档版面
    1. 文档和页面
      1. 创建文档
      2. 使用主页
      3. 使用文档页面
      4. 设置页面大小、边距和出血
      5. 使用文件和模板
      6. 创建书籍文件
      7. 添加基本页码
      8. 编排页码和章节
      9. 转换 QuarkXPress 和 PageMaker 文档
      10. 共享内容
      11. 了解受管理文件的基本工作流程
      12. 存储文档
    2. 网格
      1. 网格
      2. 制定网格的格式
    3. 版面辅助工具
      1. 文档窗口中的
  4. 添加内容
    1. 文本
      1. 将文本添加到框架
      2. 串接文本
      3. InDesign 中的阿拉伯语和希伯来语功能
      4. 创建路径文字
      5. 项目符号和编号
      6. 字形和特殊字符
      7. 文本排版
      8. 文本变量
      9. 生成二维码
      10. 编辑文本
      11. 对齐文本
      12. 在对象周围绕排文本
      13. 定位对象
      14. 链接的内容
      15. 设置段落格式
      16. 设置字符格式
      17. 查找/更改
      18. 拼写检查和语言词典
    2. 排版规则
      1. 在 InDesign 中使用字体
      2. 字偶间距和字符间距
    3. 设置文本格式
      1. 设置文本格式
      2. 制表符和缩进
    4. 审阅文本
      1. 跟踪和检查更改
      2. 在 InDesign 中添加编辑附注
      3. 导入 PDF 注释
    5. 添加引用
      1. 创建目录
      2. 脚注
      3. 创建索引
      4. 尾注
      5. 题注
    6. 样式
      1. 段落样式和字符样式
      2. 对象样式
      3. 首字下沉和嵌套样式
      4. 使用样式
      5. 行距
      1. 设置表的格式
      2. 创建表
      3. 表和单元格样式
      4. 选择和编辑表
      5. 表描边和填色
    7. 交互性
      1. 超链接
      2. 动态 PDF 文档
      3. 书签
      4. 按钮
      5. 表单
      6. 动画
      7. 交叉引用
      8. 设置 PDF 结构
      9. 页面过渡效果
      10. 影片和声音
      11. 表单
    8. 图形
      1. 了解路径和形状
      2. 使用铅笔工具绘图
      3. 用钢笔工具绘图
      4. 应用线条(描边)设置 
      5. 复合路径与形状
      6. 编辑路径
      7. 剪切路径
      8. 更改角点外观
      9. 对齐和分布对象
      10. 链接和嵌入的图形
      11. 集成 AEM Assets
    9. 颜色和透明度
      1. 应用颜色
      2. 使用导入图形中的颜色
      3. 使用色板
      4. 混合油墨
      5. 色调
      6. 了解专色和印刷色
      7. 混合颜色
      8. 渐变
      9. 拼合透明图稿
      10. 添加透明度效果
  5. 共享
    1. 共享与协作        
    2. 共享以供审阅
    3. 审阅 InDesign 共享文档
    4. 管理反馈 
  6. 发布
    1. 导出和发布
      1. Publish Online
      2. 导出 EPUB 内容
      3. Adobe PDF 选项
      4. 将内容导出为 HTML
      5. 导出至 Adobe PDF
      6. 导出为 JPEG 格式
      7. 导出 HTML
      8. DPS 和 AEM Mobile 概述
    2. 打印
      1. 打印小册子
      2. 印刷标记和出血
      3. 打印文档
      4. 油墨、分色和网频
      5. 叠印
      6. 创建 PostScript 和 EPS 文件
      7. 提交前对文件执行印前检查
      8. 打印缩览图和超大文档
      9. 为服务提供商准备 PDF
      10. 准备打印分色
  7. 扩展 InDesign
    1. 自动化
      1. 数据合并
      2. 增效工具
      3. 脚本

用钢笔工具绘制直线段

使用"钢笔"工具可以绘制的最简单路径是直线,方法是通过单击"钢笔"工具创建两个锚点。继续单击可创建由角点连接的直线段组成的路径。

单击钢笔工具创建直线段。

  1. 选择钢笔工具。
  2. 将钢笔工具定位到所需的直线段起点并单击,以定义第一个锚点(不要拖动)。
    注意:

    单击第二个锚点之前,您绘制的第一个线段将不可见。(在 Photoshop 中选择"橡皮带"选项以预览路径段。) 此外,如果显示方向线,则表示您意外拖动了钢笔工具;请选择"编辑">"还原"并再次单击。

  3. 再次单击希望线段结束的位置(按 Shift 并单击以将线段的角度限制为 45 度的倍数)。
  4. 继续单击以便为其它直线段设置锚点。

    最后添加的锚点总是显示为实心方形,表示已选中状态。当添加更多的锚点时,以前定义的锚点会变成空心并被取消选择。

  5. 通过执行下列操作之一完成路径:
    • 要闭合路径,请将"钢笔"工具定位在第一个(空心)锚点上。如果放置的位置正确,钢笔工具指针 旁将出现一个小圆圈。单击或拖动可闭合路径。

    注意:

    要在 InDesign 中闭合路径,还可以选择该对象,然后选择“对象”>“路径”>“闭合路径”。

    • 若要保持路径开放,按住 Ctrl 键 (Windows) 或 Command 键 (Mac OS) 并单击远离所有对象的任何位置。

      若要保持路径开放,还可以选择其它工具,或选择"选择">"取消选择"(在 Illustrator 中)或"编辑">"全部取消选择"(在 InDesign 中)。此外,在 InDesign 或 Illustrator 中,只按 Enter 或 Return 也可保持路径开放。

用钢笔工具绘制曲线

可以通过如下方式创建曲线:在曲线改变方向的位置添加一个锚点,然后拖动构成曲线形状的方向线。方向线的长度和斜度决定了曲线的形状。

如果您使用尽可能少的锚点拖动曲线,可更容易编辑曲线并且系统可更快速显示和打印它们。使用过多点还会在曲线中造成不必要的凸起。请通过调整方向线长度和角度绘制间隔宽的锚点和练习设计曲线形状。

  1. 选择钢笔工具。
  2. 将钢笔工具定位到曲线的起点,并按住鼠标按钮。

    此时会出现第一个锚点,同时钢笔工具指针变为一个箭头。(在 Photoshop 中,只有在您开始拖动后,指针才会发生改变。)

  3. 拖动以设置要创建的曲线段的斜度,然后松开鼠标按钮。

    一般而言,将方向线向计划绘制的下一个锚点延长约三分之一的距离。(您以后可以调整方向线的一端或两端。)

    按住 Shift 键可将工具限制为 45 度的倍数。

    拖动曲线中的第一个点

    A. 定位"钢笔"工具 B. 开始拖动(鼠标按钮按下) C. 拖动以延长方向线 

  4. 将"钢笔"工具定位到希望曲线段结束的位置,请执行以下操作之一:
    • 若要创建 C 形曲线,请向前一条方向线的相反方向拖动。然后松开鼠标按钮。

    绘制曲线中的第二个点

    A.开始拖动第二个平滑点。B.沿着背离前一条方向线的方向拖动,创建 C 曲线。C.松开鼠标按钮后生成结果

    • 若要创建 S 形曲线,请按照与前一条方向线相同的方向拖动。然后松开鼠标按钮

    绘制 S 曲线

    A.开始拖动新的平滑点。B.按照与前一条方向线相同的方向拖动,创建 S 曲线。C.松开鼠标按钮后生成结果

    注意:

    (仅限 Photoshop)若要迅速改变曲线的方向,请松开鼠标按钮,然后按住 Alt 键 (Windows) 或 Option 键 (Mac OS) 并沿曲线方向拖动方向点。松开 Alt 键 (Windows) 或 Option 键 (Mac OS) 以及鼠标按钮,将指针重新定位到曲线段的终点,并向相反方向拖移以完成曲线段。

  5. 继续从不同的位置拖动钢笔工具以创建一系列平滑曲线。请注意,您应将锚点放置在每条曲线的开头和结尾,而不是曲线的顶点。
    注意:

    按 Alt 键 (Windows) 或 Option 键 (Mac OS) 并拖动方向线以中断锚点的方向线。

  6. 通过执行下列操作之一完成路径:
    • 要闭合路径,请将"钢笔"工具定位在第一个(空心)锚点上。如果放置的位置正确,钢笔工具指针 旁将出现一个小圆圈。单击或拖动可闭合路径。

    注意:

    要在 InDesign 中闭合路径,还可以选择该对象,然后选择“对象”>“路径”>“闭合路径”。

    • 若要保持路径开放,按住 Ctrl 键 (Windows) 或 Command 键 (Mac OS) 并单击远离所有对象的任何位置。

      若要保持路径开放,还可以选择其它工具,或选择"选择">"取消选择"(在 Illustrator 中)或"编辑">"全部取消选择"(在 InDesign 中)。

绘制时重新定位锚点

  1. 单击以创建锚点后,保持按下鼠标按钮,并按住空格键,然后拖动以重新定位锚点。

完成路径绘制

按照下列方式之一完成路径:

  1. 若要闭合路径,请将钢笔工具定位到第一个(空心)锚点上。如果放置的位置正确,钢笔工具指针 旁将出现一个小圆圈。单击或拖动可闭合路径。

    注意:

    要在 InDesign 中闭合路径,还可以选择该对象,然后选择“对象”>“路径”>“闭合路径”。

  2. 若要不闭合路径,请按住 Ctrl 键 (Windows) 或 Command 键 (Mac OS) 并单击所有对象以外的任意位置。

若要保持路径开放,还可以选择其它工具,或选择"选择">"取消选择"(在 Illustrator 中)或"编辑">"全部取消选择"(在 InDesign 中)。此外,在 InDesign 中,只按 Enter 或 Return 也可保持路径开放。

绘制跟有曲线的直线

  1. 使用"钢笔"工具单击两个位置的角点以创建直线段。
  2. 将"钢笔"工具定位在所选端点上。在 Illustrator 和 InDesign 中,如果放置的位置正确,钢笔工具旁将出现一个转换点图标(在 Photoshop 中,钢笔工具旁边将出现一条小对角线或斜线)。若要设置将要创建的下一条曲线段的斜度,单击锚点并拖动显示的方向线。
    先绘制一条直线段,然后绘制一条曲线段(第 1 部分)

    A. 完成的直线段 B. 将钢笔工具定位到端点上(转换点图标仅出现在 Illustrator 和 InDesign 中) C. 拖动方向点 

  3. 将钢笔定位到所需的下一个锚点位置,然后单击(在需要时还可拖动)这个新锚点以完成曲线。
    先绘制一条直线段,然后绘制一条曲线段(第 2 部分)

    A. 定位"钢笔"工具 B. 拖动方向线 C. 完成的新曲线段 

绘制跟有直线的曲线

  1. 使用"钢笔"工具拖动创建曲线段的第一个平滑点,然后松开鼠标按钮。
  2. 在需要曲线段结束的位置重新定位"钢笔"工具,拖动以完成曲线,然后松开鼠标按钮。
    拖动跟有直线段(第 1 部分)的曲线段

    A. 完成的曲线段的第一个平滑点和定位在端点上的"钢笔"工具 B. 拖动完成曲线 

  3. 将"钢笔"工具定位在所选端点上。如果放置的位置正确,钢笔工具旁将出现一个转换点图标。单击锚点将平滑点转换为角点。
  4. 将钢笔工具重新定位到所需的直线段终点,然后单击以完成直线段的绘制。
    拖动跟有直线段(第 2 部分)的曲线段

    A. 将"钢笔"工具定位在现有端点上 B. 单击端点 C. 单击下一个角点 

绘制由角点连接的两条曲线段

  1. 使用钢笔工具拖动以创建曲线段的第一个平滑点。
  2. 调整钢笔工具的位置并拖动以创建通过第二个平滑点的曲线,然后按住 Alt 键 (Windows) 或 Option 键 (Mac OS) 并将方向线向其相反一端拖动,以设置下一条曲线的斜度。松开键盘键和鼠标按钮。

    此过程通过拆分方向线将平滑点转换为角点。

  3. 将钢笔工具的位置调整到所需的第二条曲线段的终点,然后拖动一个新平滑点以完成第二条曲线段。
绘制两条曲线

A. 拖动新的平滑点 B. 拖动时按住 Alt/Option 键以拆分方向线,并向上摆动方向线 C. 调整位置及第三次拖动后的结果 

Adobe 徽标

登录到您的帐户