设置字符格式

  1. InDesign 用户指南
  2. 了解 InDesign
    1. InDesign 简介
      1. InDesign 的新功能
      2. 系统要求
      3. 常见问题
      4. 使用 Creative Cloud 库
    2. 工作区
      1. 工作区基础知识
      2. 工具箱
      3. 设置首选项
      4. 触控工作区
      5. 默认键盘快捷键
      6. 文档恢复和还原
  3. 创建文档和设置文档版面
    1. 文档和页面
      1. 创建文档
      2. 使用主页
      3. 使用文档页面
      4. 设置页面大小、边距和出血
      5. 使用文件和模板
      6. 创建书籍文件
      7. 添加基本页码
      8. 编排页码和章节
      9. 转换 QuarkXPress 和 PageMaker 文档
      10. 共享内容
      11. 了解受管理文件的基本工作流程
      12. 存储文档
    2. 网格
      1. 网格
      2. 制定网格的格式
    3. 版面辅助工具
      1. 文档窗口中的
  4. 添加内容
    1. 文本
      1. 将文本添加到框架
      2. 串接文本
      3. InDesign 中的阿拉伯语和希伯来语功能
      4. 创建路径文字
      5. 项目符号和编号
      6. 字形和特殊字符
      7. 文本排版
      8. 文本变量
      9. 生成二维码
      10. 编辑文本
      11. 对齐文本
      12. 在对象周围绕排文本
      13. 定位对象
      14. 链接的内容
      15. 设置段落格式
      16. 设置字符格式
      17. 查找/更改
      18. 拼写检查和语言词典
    2. 排版规则
      1. 在 InDesign 中使用字体
      2. 字偶间距和字符间距
    3. 设置文本格式
      1. 设置文本格式
      2. 制表符和缩进
    4. 审阅文本
      1. 跟踪和检查更改
      2. 在 InDesign 中添加编辑附注
      3. 导入 PDF 注释
    5. 添加引用
      1. 创建目录
      2. 脚注
      3. 创建索引
      4. 尾注
      5. 题注
    6. 样式
      1. 段落样式和字符样式
      2. 对象样式
      3. 首字下沉和嵌套样式
      4. 使用样式
      5. 行距
      1. 设置表的格式
      2. 创建表
      3. 表和单元格样式
      4. 选择和编辑表
      5. 表描边和填色
    7. 交互性
      1. 超链接
      2. 动态 PDF 文档
      3. 书签
      4. 按钮
      5. 表单
      6. 动画
      7. 交叉引用
      8. 设置 PDF 结构
      9. 页面过渡效果
      10. 影片和声音
      11. 表单
    8. 图形
      1. 了解路径和形状
      2. 使用铅笔工具绘图
      3. 用钢笔工具绘图
      4. 应用线条(描边)设置 
      5. 复合路径与形状
      6. 编辑路径
      7. 剪切路径
      8. 更改角点外观
      9. 对齐和分布对象
      10. 链接和嵌入的图形
      11. 集成 AEM Assets
    9. 颜色和透明度
      1. 应用颜色
      2. 使用导入图形中的颜色
      3. 使用色板
      4. 混合油墨
      5. 色调
      6. 了解专色和印刷色
      7. 混合颜色
      8. 渐变
      9. 拼合透明图稿
      10. 添加透明度效果
  5. 共享
    1. 共享与协作        
    2. 共享以供审阅
    3. 审阅 InDesign 共享文档
    4. 管理反馈 
  6. 发布
    1. 导出和发布
      1. Publish Online
      2. 导出 EPUB 内容
      3. Adobe PDF 选项
      4. 将内容导出为 HTML
      5. 导出至 Adobe PDF
      6. 导出为 JPEG 格式
      7. 导出 HTML
      8. DPS 和 AEM Mobile 概述
    2. 打印
      1. 打印小册子
      2. 印刷标记和出血
      3. 打印文档
      4. 油墨、分色和网频
      5. 叠印
      6. 创建 PostScript 和 EPS 文件
      7. 提交前对文件执行印前检查
      8. 打印缩览图和超大文档
      9. 为服务提供商准备 PDF
      10. 准备打印分色
  7. 扩展 InDesign
    1. 自动化
      1. 数据合并
      2. 增效工具
      3. 脚本

应用基线偏移

使用“基线偏移”可以相对于周围文本的基线上下移动选定字符。手动设置分数字或调整随文图形的位置时,该选项特别有用。

对文本应用了基线偏移值

  1. 选择文本。
  2. 在“字符”面板或“控制”面板中,为“基线偏移” 键入一个数值。输入正值会将字符的基线移到文字行基线的上方;输入负值则会将基线移到文字基线的下方。
注意:

要增大或减小该值,请在“基线偏移”框中单击,然后按向上或向下箭头键。在按下向上或向下箭头键的同时按住 Shift,可以按更大的增量更改值。

要更改基线偏移的默认增量,请在“首选项”对话框的“单位和增量”部分中为“基线偏移”指定一个值。

使字符上标或下标采用非 OpenType 字体

  1. 选择文本。
  2. 在“字符”面板菜单或“控制”面板中选择“上标”或“下标”。

选择“上标”或“下标”后,预定义的基线偏移值和文字大小就会应用于选定文本。

所应用的值为当前字体大小和行距的百分比,并且基于“文字首选项”对话框中的设置。选择文本时,这些值不会显示在“字符”面板的“基线偏移”和“大小”框中。

注意:

您可以使用“高级文字”首选项更改上标和下标的默认大小和位置。

应用下划线或删除线

下划线和删除线的默认粗细取决于文字的大小。

Jeff Witchel 在下面的链接中提供了一份有关下划线的视频教程:在 InDesign 中自定下划线

应用下划线或删除线

  1. 选择文本。
  2. 在“字符”面板菜单或“控制”面板中,选择“下划线”或“删除线”。

更改下划线或删除线选项

如果想在大小不同的字符下创建平整的下划线,或是创建特殊效果(如背景高光),创建自定下划线就显得特别有用。

调整下划线之前与之后

  1. 在“字符”面板菜单或“控制”面板菜单中,选择“下划线选项”或“删除线选项”。
  2. 执行下列任一操作,然后单击“确定”:
    • 选择“启用下划线”或“启用删除线”,以在当前文本中启用下划线或删除线。

    • 在“粗细”中选择一种粗细或键入一个值,以确定下划线或删除线的线条粗细。

    • 在“类型”中,选择其中一个下划线或删除线选项。

    • 在“位移”中,确定线条的垂直位置。位移从基线算起。正值将使下划线移到基线的上方,使删除线移到基线的下方。

    • 如果要确保在印刷时描边不会使下层油墨挖空,请选择“叠印描边”。

    • 选择颜色和色调。如果指定了实线以外的线条类型,请选择间隙颜色或间隙色调,以更改虚线、点或线之间区域的外观。

    • 如果要在另一种颜色上打印下划线或删除线,且希望避免出现打印套不准错误,请选择“叠印描边”或“叠印间隙”。

注意:

要更改段落或字符样式中的下划线或删除线选项,请使用在创建或编辑该样式时所显示的对话框中的“下划线选项”或“删除线选项”部分。

将连笔字应用于字母对

当给定字体中提供了连笔字时,InDesign 会自动插入连笔字。连笔字是用于在排版时替换某些字母对(如“fi”和“fl”)的字符。选中“连笔字”选项后,InDesign 所使用的字符会显示并打印为连笔字,但这些字符是完全可编辑的,并且不会导致拼写检查程序产生单词标记错误。

独立字符(上)和连笔字组合(下)

使用 OpenType 字体时,如果在“字符”面板菜单、“控制”面板菜单或上下文菜单中选择“连笔字”,则 InDesign 将生成该字体中定义的任意标准连笔字,具体情况取决于字体设计程序。不过,某些字体包含更多花饰和可选连笔字(选择“自由连笔字”命令后即可生成)。

  1. 选择文本。
  2. 从弹出框中选择“连笔字”。或者,您可以使用“字符”面板菜单或“控制”面板菜单选择“连笔字”。

更改文本的颜色、渐变或描边

可以将颜色、渐变和描边应用到字符,然后继续编辑文本。使用“色板”面板和“描边”面板将颜色、渐变和描边应用到文本,或是在创建或编辑样式时更改“字符颜色”设置。

色板

A. 色板影响填色或描边 B. 色板影响容器或文本 C. 色调百分比 

  1. 执行以下操作之一:
    • 要对某一框架内的部分文本应用颜色更改,请使用“文字”工具 选择文本。

    • 要对某一框架内的全部文本应用颜色更改,请使用“选择”工具 选择该框架。在对文本(而非容器)应用颜色时,请确保选择了“工具”面板或“色板”面板中的“格式针对文本”图标

  2. 在“工具”面板或“色板”面板中,选择是对填色还是对描边应用颜色更改。如果选择“描边”,则颜色更改只影响字符的轮廓。
  3. 执行以下操作之一:
    • 在“色板”面板中,单击一种颜色或渐变色板。

    • 在“描边”面板中,指定粗细或其他描边选项。(请参阅“描边”面板选项。)

使用渐变色板工具  或渐变羽化工具  用鼠标在文本上拖动,您还可以将渐变效果应用到文本。

注意:

要创建反白文字,可以将文本的填充颜色更改为白色或 [纸色],将框架的填充颜色更改为深色。还可以通过在文本后面使用段落线来创建反白文字;但是,如果段落线为黑色,您将需要将文字更改为白色。

向文本添加透明效果

使用“效果”面板向文本中添加透明效果(如投影)。

Mike Rankin 在 InDesign Eye Candy(第 I 部分)中提供了有关透明效果的示例。

  1. 使用“选择”工具 选择文本框架。
  2. 选择“对象”>“效果”>“[效果]”。
  3. 从“设置”菜单中选择“文本”。

    如果要将您选择的效果应用于文本框架的描边、填色以及其内部的文本,则可以选择“对象”。

  4. 指定效果属性,然后单击“确定”。

    如果要更改文本的混合模式或不透明度设置,请在“效果”面板中进行这些更改。

为文本指定一种语言

为文本指定语言将决定要使用的拼写和连字词典。指定语言并不会更改实际的文本。

  1. 执行以下操作之一:
    • 要只将此语言应用于选定文本,请选择文本。

    • 要更改 InDesign 中使用的默认词典,请在没有打开任何文档的情况下选择语言。

    • 要更改特定文档的默认词典,请打开文档,选择“编辑”>“全部取消选择”,然后选择语言。

  2. 在“字符”面板中,从“语言”菜单选择适当的词典。

InDesign 使用 Proximity(和用于某些语言的 WinSoft)词典的拼写和连字规则。这些词典甚至允许您为文本中的单一字符指定不同的语言。每个词典都包含数十万条带有标准音节分段的字。更改默认语言不会影响现有文本框架和文档。

可以自定语言词典,以确保系统能够正确识别和处理您所使用的任何唯一性词汇。

词典如何影响连字

A. 英语中的“Glockenspiel” B. 传统德语中的“Glockenspiel” C. 新式德语中的“Glockenspiel” 

更改文字的大小写

“全部大写字母”或“小型大写字母”命令用于更改文本的外观,而非文本本身。相反,“更改大小写”命令用于更改选定文本的大小写设置。当搜索文本或对文本进行拼写检查时,这种区别很重要。例如,假如您在文档中键入“spiders”,然后对此单词应用“全部大写字母”。当使用“查找/更改”(同时选择了“区分大小写”)搜索“SPIDERS”时,将不会找到应用了“全部大写字母”的“spiders”。要达到更好的搜索和拼写检查效果,请使用“更改大小写”而非“全部大写字母”命令。

Anne-Marie Concepcion 在小型大写字母与 OpenType 全部小型大写字母的对比中提供了一篇有关小型大写字母的文章。

将文本更改为全部大写字母或小型大写字母

InDesign 可以自动更改所选文本的大小写。当您将文本格式设置为小型大写字母时,InDesign 会自动使用作为字体一部分设计的小型大写字母字符(如果可用)。否则,InDesign 使用缩小版的大写字母来合成小型大写字母。合成小型大写字母的大小可在“文字首选项”对话框中设置。

将 BC 和 AD 设置为小型大写字母,以适应旧体数字和周围文本之前(上)与之后(下)。

如果选择 OpenType 字体中的“全部大写字母”或“小型大写字母”,InDesign 就可以创建更精美的文字。如果使用的是 OpenType 字体,则还可以从“字符”面板菜单或“控制”面板中选择“全部小型大写字母”。(请参阅应用 OpenType 字体属性。)

  1. 选择文本。
  2. 在“字符”面板菜单或“控制”面板中选择“全部大写字母”或“小型大写字母”。如果文本在原来键入时就全部是大写字母,则选择“小型大写字母”不会更改此文本。

指定小型大写字母的大小

  1. 选择“编辑”>“首选项”>“高级文字”(Windows) 或“InDesign”>“首选项”>“高级文字”(Mac OS)。
  2. 在“小型大写字母”中,为设置为小型大写字母格式的文本键入相对原始字体大小的百分比。然后单击“确定”。

更改大小写

  1. 选择文本。
  2. 在“文字”>“更改大小写”子菜单中,选择下列选项之一:
    • 要将所有字符更改为小写,请选择“小写”。

    • 要使每个单词的第一个字母成为大写,请选择“标题大小写”。

    • 要将所有字符更改为大写,请选择“大写”。

    • 要使每个句子的第一个字母成为大写,请选择“句子大小写”。

注意:

“句首大写”命令假设句号 (.)、感叹号 (!) 和问号 (?) 字符代表句子的结尾。当以其他方式使用这些字符时(如在缩写、文件名或 Internet URL 中使用时),应用“句子大小写”可能会导致意外的大小写更改。此外,专名可能会在应当为大写的场合变为小写。

缩放文字

您可以相对字符的原始宽度和高度,指定文字高度和宽度的比例。未缩放字符的值为 100%。有些字体系列包括真正的扩展字体,这种字体设计的水平宽度要比普通字体样式宽一些。缩放操作会使文字失真,因此通常最好使用已紧缩或扩展的字体(如果有的话)。

水平缩放字体

A. 未缩放文字 B. 紧缩字体的未缩放文字 C. 紧缩字体的已缩放文字 

调整垂直或水平缩放

  1. 选择要缩放的文本。
  2. 在“字符”面板或“控制”面板中键入一个数值,以更改“垂直缩放” 或“水平缩放” 的百分比。

在 InDesign 中通过调整文本框架大小来缩放文本

  1. 执行以下操作之一:
    • 使用“选择工具”,按住 Ctrl 键 (Windows) 或 Command 键 (Mac OS),然后拖动文本框架的一个角点来调整其大小。

    • 使用“缩放工具” ,调整框架的大小。

      (请参阅缩放对象。)

确定文本缩放值的显示方式

当您更改框架的缩放比例时,框架内的文本也会被缩放。例如,当您将文本框架的大小加大一倍时,文本大小亦加大一倍;20 点文本将增加为 40 点。

David Blatner 在利用 InDesign 制作放大镜文本框架中提供了一篇有关缩放文本框架的文章。

可以更改首选项来指示缩放文本在面板中的显示方式:

  • 默认情况下,选择“应用于内容”,“控制”面板和“字符”面板中的“字体大小”框中将列出文本新的大小(例如“40 点”)。如果选择“调整缩放百分比”选项,则“字体大小”框中将显示文本的原始大小和缩放大小,例如“20 点 (40)”。

  • “变换”面板中的缩放值代表缩放框架的水平和垂直百分比。默认情况下,选择“应用于内容”,在缩放文本后缩放值仍显示为“100%”。如果选择“调整缩放百分比”选项,则缩放值将反应框架的缩放情况。因而,如果将框架比例加大一倍,则此值将显示“200%”。

如果必须将框架及其内部的文本恢复为其原始大小,则跟踪对框架所做的比例更改将是非常有用的。如果要找出框架大小的更改量,此方法也非常有用。要跟踪对框架和框架内部的文本所做的比例更改,请执行以下操作:

  1. 选择“编辑”>“首选项”>“常规”(Windows) 或“InDesign”>“首选项”>“常规”(Mac OS)。

  2. 选择“调整缩放百分比”,然后单击“确定”。

注意下列事项:

  • “调整缩放百分比”首选项只应用于打开此首选项之后缩放的框架,而非现有框架。

  • “调整缩放百分比”首选项对于文本始终起作用。即使关闭“调整缩放百分比”首选项,再次缩放框架时括号中也会继续显示缩放点大小。

  • 要从“变换”面板中删除缩放点大小,请在“变换”面板中选择“将缩放比例重新定义为 100%”。选择此选项不会更改缩放框架的外观。

  • 在选择“调整缩放百分比”首选项的情况下,如果在串接的框架内编辑文本或缩放框架,则即使文本移到另一个框架中也会被缩放。不过,如果选择“应用于内容”,则在编辑之后移到另一框架中的任何文本都不会再被缩放。

倾斜文字

  1. 选择文本。
  2. 在“字符”面板中,请键入一个数字值以对  进行倾斜。正值表示文字向右倾斜;负值表示文字向左倾斜。

请注意,对文字应用角度并不会产生真正的斜体字符。

Adobe 徽标

登录到您的帐户