用户指南 取消(C)

恢复和还原

  1. InDesign 用户指南
  2. 了解 InDesign
    1. InDesign 简介
      1. InDesign 的新功能
      2. 系统要求
      3. 常见问题
      4. 使用 Creative Cloud 库
    2. 工作区
      1. 工作区基础知识
      2. 工具箱
      3. 设置首选项
      4. 触控工作区
      5. 默认键盘快捷键
      6. 文档恢复和还原
      7. Capture 扩展
  3. 创建文档和设置文档版面
    1. 文档和页面
      1. 创建文档
      2. 使用主页
      3. 使用文档页面
      4. 设置页面大小、边距和出血
      5. 使用文件和模板
      6. 创建书籍文件
      7. 添加基本页码
      8. 编排页码和章节
      9. 转换 QuarkXPress 和 PageMaker 文档
      10. 共享内容
      11. 了解受管理文件的基本工作流程
      12. 存储文档
    2. 网格
      1. 网格
      2. 制定网格的格式
    3. 版面辅助工具
      1. 文档窗口中的
  4. 添加内容
    1. 文本
      1. 将文本添加到框架
      2. 串接文本
      3. InDesign 中的阿拉伯语和希伯来语功能
      4. 创建路径文字
      5. 项目符号和编号
      6. 字形和特殊字符
      7. 文本排版
      8. 文本变量
      9. 生成二维码
      10. 编辑文本
      11. 对齐文本
      12. 在对象周围绕排文本
      13. 定位对象
      14. 链接的内容
      15. 设置段落格式
      16. 设置字符格式
      17. 查找/更改
      18. 拼写检查和语言词典
    2. 排版规则
      1. 在 InDesign 中使用字体
      2. 字偶间距和字符间距
    3. 设置文本格式
      1. 设置文本格式
      2. 制表符和缩进
    4. 审阅文本
      1. 跟踪和检查更改
      2. 在 InDesign 中添加编辑附注
      3. 导入 PDF 注释
    5. 添加引用
      1. 创建目录
      2. 脚注
      3. 创建索引
      4. 尾注
      5. 题注
    6. 样式
      1. 段落样式和字符样式
      2. 对象样式
      3. 首字下沉和嵌套样式
      4. 使用样式
      5. 行距
      1. 设置表的格式
      2. 创建表
      3. 表和单元格样式
      4. 选择和编辑表
      5. 表描边和填色
    7. 交互性
      1. 超链接
      2. 动态 PDF 文档
      3. 书签
      4. 按钮
      5. 表单
      6. 动画
      7. 交叉引用
      8. 设置 PDF 结构
      9. 页面过渡效果
      10. 影片和声音
      11. 表单
    8. 图形
      1. 了解路径和形状
      2. 使用铅笔工具绘图
      3. 用钢笔工具绘图
      4. 应用线条(描边)设置 
      5. 复合路径与形状
      6. 编辑路径
      7. 剪切路径
      8. 更改角点外观
      9. 对齐和分布对象
      10. 链接和嵌入的图形
      11. 集成 AEM Assets
    9. 颜色和透明度
      1. 应用颜色
      2. 使用导入图形中的颜色
      3. 使用色板
      4. 混合油墨
      5. 色调
      6. 了解专色和印刷色
      7. 混合颜色
      8. 渐变
      9. 拼合透明图稿
      10. 添加透明度效果
  5. 共享
    1. 共享与协作        
    2. 共享以供审阅
    3. 审阅 InDesign 共享文档
    4. 管理反馈 
  6. 发布
    1. 导出和发布
      1. Publish Online
      2. 导出 EPUB 内容
      3. Adobe PDF 选项
      4. 将内容导出为 HTML
      5. 导出至 Adobe PDF
      6. 导出为 JPEG 格式
      7. 导出 HTML
      8. DPS 和 AEM Mobile 概述
    2. 打印
      1. 打印小册子
      2. 印刷标记和出血
      3. 打印文档
      4. 油墨、分色和网频
      5. 叠印
      6. 创建 PostScript 和 EPS 文件
      7. 提交前对文件执行印前检查
      8. 打印缩览图和超大文档
      9. 为服务提供商准备 PDF
      10. 准备打印分色
  7. 扩展 InDesign
    1. 自动化
      1. 数据合并
      2. 增效工具
      3. InDesign 中的 Capture 扩展
      4. 脚本
  8. 故障排除
    1. 已修复的问题
    2. 启动时崩溃
    3. 首选项文件夹只读问题
    4. 排除文件问题
    5. 无法导出 PDF
    6. 恢复 InDesign 文档

恢复文档

InDesign 使用自动恢复功能来保护数据不会因为意外电源或系统故障而受损。自动恢复的数据位于临时文件中,该临时文件独立于磁盘上的原始文档文件。正常情况下,不需要考虑自动恢复的数据,因为当选择“存储”或“存储为”命令,或者正常退出 InDesign 时,任何存储在自动恢复文件中的文档更新都会自动添加到原始文档文件中。只有在出现意外电源故障或系统故障而又尚未成功存储的情况下,自动恢复数据才非常重要。

尽管有这些功能,仍应当经常存储文件并创建备份文件,以防止意外电源故障或系统故障。

查找恢复的文档

  1. 重新启动计算机。
  2. 启动 InDesign。

    如果存在自动恢复的数据,InDesign 将自动显示恢复的文档。如果文档窗口的标题栏上的文件名之后出现 [恢复] 一词,表明该文档包含有自动恢复、尚未存储的更改。

    注意:

    如果 InDesign 在尝试使用自动恢复的更改来打开文档后失败,则可能是自动恢复的数据已损坏。

  3. 执行以下操作之一:
    • 要存储恢复的数据,请选择“文件”>“存储为”,指定一个位置和新文件名,然后单击“存储”。“存储为”命令会存储包括自动恢复的数据在内的恢复版本;存储后,[恢复] 一词将从标题栏中消失。

    • 要放弃自动恢复的更改,并使用故障发生前明确存储到磁盘上的文档最新版本,请在不存储文件的情况下关闭文件,然后打开磁盘上的该文件,或者选择“文件”>“恢复”。

更改恢复文档的位置

  1. 选择“编辑”>“首选项”>“文件处理”(Windows) 或“InDesign”>“首选项”>“文件处理”(Mac OS)。
  2. 在“文档恢复数据”下,单击“浏览”(Windows) 或“选择”(Mac OS)。
  3. 为恢复的文档指定新位置,单击“选择” (Windows/Mac OS),然后单击“确定”。

还原错误

如有必要,可以将尚未完成的冗长操作取消,然后还原最近的修改,或者恢复到以前存储的版本。可以还原或重做数百次最近的动作(具体次数可能受可用的 RAM 数量以及所执行的动作种类限制)。当选择“存储为”命令、关闭文档或退出程序时,将放弃这一系列操作。

  1. 执行以下操作之一:
    • 要还原最近的更改,请选择“编辑”>“还原[动作]”。(无法还原某些动作,如滚动。)

    • 要重做某动作,请选择“编辑”>“重做[动作]”。

    • 要还原上次存储项目以来所做的全部更改,请选择“文件”>“恢复”(InDesign) 或“文件”>“恢复内容”(InCopy)。

    • 要关闭对话框而不应用更改,请单击“取消”。

自动恢复损坏的文档

InDesign 应用程序的内部和外部有多种因素可能会导致文档损坏。 

InDesign 具有自动修复机制,可检测并自动恢复损坏的文档。文档的恢复版本将在 InDesign 中打开,提示您在继续操作之前保存文档。

警报
保存恢复的文档

Adobe 徽标

登录到您的帐户