置入(导入)图形

“置入”命令是用于向 InDesign 插入图形的主要方法,因为该命令可以提供最高级别的分辨率、文件格式、多页面 PDF、INDD 文件和颜色支持。置入图形也称为导入图像插入图片

如果创建的文档不具备关键特性,则可以通过复制和粘贴来导入 InDesign 图形。但是,粘贴操作是将图形嵌入文档;指向原始图形文件的链接将断开,不会显示在“链接”面板中,因此无法从原始文件中更新图形。不过,粘贴 Illustrator 图形时,允许在 InDesign 中编辑路径。请参阅导入 Adobe Illustrator 图形

置入图形文件时可以使用哪些选项取决于图形的类型。在“置入”对话框中选择“显示导入选项”后,就会显示这些选项。如果未选择“显示导入选项”,InDesign 将应用默认设置或上次置入该类型的图形文件时使用的设置。

所置入(导入)图形的名称将显示在“链接”面板中。

注意:

如果是从可移动介质(如 CD-ROM)置入或拖动图形,则从系统移除该介质后,链接将会断开。

  1. 执行以下操作之一:
    • 要在不创建框架的情况下导入图形,请确保未选择文档中的任何内容。

    • 要将图形导入到现有框架中,请选择此框架。如果新图像比此框架大,则可以选择“对象”>“适合”>[适合命令]来重新适应此框架。

    • 要替换现有图像,请选择其图形框架。

  2. 选择“文件”>“置入”,然后选择任意可用格式的一个或多个图形文件。

    如果选择了多个文件,可以通过在文档中单击或拖动的方式逐个置入选中的文件。(请参阅置入多个图形。)

  3. 要替换选中的对象,请选择“替换所选项目”。
  4. 要添加基于图像元数据的题注,请选择“创建静态题注”。请参阅生成图像的题注
  5. 要设置特定于格式的导入选项,请执行以下操作之一:
    • 选择“显示导入选项”,然后单击“打开”。

    • 在单击“打开”时按住 Shift 键,或按住 Shift 键并双击文件名。

    注意:

    当使用“显示导入选项”对话框置入在 Illustrator 9.0 或更高版本中创建的图形时,其中的选项与用于置入 PDF 的选项相同。置入 Illustrator 5.5–8.x 图形时,其中的选项与适用于 EPS 文件的选项相同。

  6. 如果显示“图像导入选项”对话框(由于选择了设置特定于格式的导入选项),请选择导入选项,然后单击“确定”。(请参阅图形的导入选项。)
  7. 执行以下操作之一:
    • 若要导入到新框架内,请通过拖动来创建一个框架。或者,在版面中希望显示图形左上角的位置处,单击载入的图形图标

    注意:

    通过拖动来创建框架时,该框架与图形的比例相同,除非拖动时按住 Shift 键。

    • 要导入至当前未选定的框架中,请在该框架中的任何地方单击载入的图形图标。
    • 当“替换选定项目”处于选中状态时,如果您要导入至当前选定的框架中,则无需执行任何操作。图像会自动显示在该框架中。
    • 若要替换现有图形,请按住 Alt 键 (Windows) 或 Option 键 (Mac OS),然后在要替换的图形上单击载入的图形图标。
    • 要同时置入多页面文件(如 PDF 或 INDD 文件)中所有指定的页面(逐张叠放),请按住 Alt 键 (Windows) 或 Option 键 (Mac OS),然后在希望显示页面的位置单击载入的图形图标。

    注意:

    如果意外地使用置入的图像替换了现有图形,请按住 Ctrl+Z 组合键 (Windows) 或 Command+Z 组合键 (Mac OS),使原始图像返回框架中,并显示载入的图形图标。

  8. 要置入多页面 PDF 的下一个图形或下一个页面,请在版面中需要的位置单击载入的图形图标。如有必要,可以在不丢失载入的图形图标的情况下,滚动到其他位置或更改页面。

注意:

置入的图像可能会以低分辨率显示,取决于您的设置。图像的显示设置不会影响文件的最后输出。要更改图像显示设置,请参阅控制图形的显示性能

图形的导入选项

图形导入选项因要导入的图像类型而异。要显示导入选项,务必在“置入”对话框中选中“显示导入选项”。

封装 PostScript (.eps) 导入选项

置入 EPS 图形(或使用 Illustrator 8.0 或更低版本存储的文件)并在“置入”对话框中选择“显示导入选项”后,将会看到一个包含以下选项的对话框:

读取嵌入的 OPI 图像链接

此选项指示 InDesign 从包含(或嵌套)在图形中的图像的 OPI 注释中读取链接。

如果您正在使用基于代理的工作流程,并计划让服务提供商使用他们的 OPI 软件执行图像替换,则取消选择此选项。取消选择此选项后,InDesign 将保留 OPI 链接,但不读取它们。当打印或导出时,代理及链接将会传递到输出文件中。

如果您正在使用基于代理的工作流程,并希望 InDesign(而不是服务提供商)在输出最终文件时执行图像替换,请选择此选项。选择此选项后,OPI 链接将显示在“链接”面板中。

如果所导入 EPS 文件中包含的 OPI 注释不是基于代理的工作流程的组成部分,也需要选择此选项。例如,如果所导入 EPS 文件包含忽略的 TIFF 或位图图像的 OPI 注释,则需要选择此选项,以便 InDesign 可以在您输出文件时访问 TIFF 信息。

应用 Photoshop 剪切路径

无论是否选择此选项,置入的 EPS 文件都在 InDesign 中包含剪切路径。但是,取消选择此选项可能导致定界框大小不同。

代理生成

此选项用于将文件绘制到屏幕上时,创建图像的低分辨率位图代理。下列设置用于控制代理的生成方式:

使用 TIFF 或 PICT 预览

某些 EPS 图像包含嵌入预览。选择此选项可以生成现有预览的代理图像。如果不存在预览,则会通过将 EPS 栅格化成屏外位图来生成代理。

栅格化 PostScript

选择此选项将忽略嵌入预览。此选项通常速度较慢,但可以提供最高品质的结果。

注意:

向同一文档中导入多个文件时,所有实例将共享导入文件的第一个实例的代理设置。

位图导入选项

在文档中使用颜色管理工具时,可以将颜色管理选项应用于各个导入的图形。还可以导入与在 Photoshop 中创建的图像存储在一起的剪切路径或 Alpha 通道。这样,可以直接选择图像并修改其路径,而不必更改图形框架。

置入 PSD、TIFF、GIF、JPEG 或 BMP 文件并在“置入”对话框中选择“显示导入选项”后,将会看到一个包含以下选项的对话框:

应用 Photoshop 剪切路径

如果此选项不可用,则表示图像在存储时并未包含剪切路径,或文件格式不支持剪切路径。如果位图图像没有剪切路径,可以在 InDesign 中创建一个。

Alpha 通道

选择一个 Alpha 通道,以便将图像中存储为 Alpha 通道的区域导入 Photoshop 中。InDesign 将使用 Alpha 通道在图像上创建透明蒙版。此选项仅对至少包含一个 Alpha 通道的图像可用。

单击“颜色”选项卡,查看下列选项:

没有剪切路径的导入图像(左)和具有剪切路径的导入图像(右)
没有剪切路径的导入图像(左)和具有剪切路径的导入图像(右)

配置文件

如果选择了“使用文档默认设置”,则使此选项保持不变。否则,选择一个与用于创建图形的设备或软件的色域匹配的颜色源配置文件。此配置文件使 InDesign 能够将它的颜色正确地转换为输出设备的色域。

渲染方法

选择将图形的颜色范围调整为输出设备的颜色范围时要使用的方法。一般情况下选择“可感知(图像)”,因为它可以准确地表示出照片中的颜色。“饱和度(图形)”、“相对比色”和“绝对比色”选项更适合于纯色区域,但是不能很好地重现照片。“渲染方法”选项对位图、灰度和索引颜色模式的图像不可用。

便携网络图形 (.png) 导入选项

置入 PNG 图像并在“置入”对话框中选择“显示导入选项”后,将会看到一个包含三个导入设置部分的对话框。其中两个部分包含的选项与可用于其他位图图像格式的选项相同。另一个部分“PNG 设置”包含下列设置:

使用透明信息

默认情况下,当 PNG 图形包含透明度时,将启用此选项。如果导入的 PNG 文件包含透明度,则图形只在背景透明的位置交互。

白色背景

默认情况下,如果 PNG 图形不包含文件定义的背景颜色,将选中此选项。但是,只有激活“使用透明信息”才会启用该选项。如果选择了此选项,则在应用透明信息时会以白色用作背景颜色。

文件定义的背景颜色

默认情况下,如果使用非白色背景颜色存储 PNG 图形,并选择了“使用透明信息”,则会选择此选项。如果不想使用默认背景颜色,可以单击“白色背景”,导入具有白色背景的图形;或取消选择“使用透明信息”,导入没有任何透明度的图形(显示当前透明的图形区域)。某些图像编辑程序无法为 PNG 图形指定非白色背景颜色。

应用灰度系数校正

选择此选项,可以在置入 PNG 图形时调整其灰度系数(中间调)值。使用此选项,可以使图像灰度系数与用于打印或显示图形的设备(如低分辨率或非 PostScript 打印机或计算机显示器)的灰度系数匹配。取消选择此选项,将在不应用任何灰度系数校正的情况下置入图像。默认情况下,如果 PNG 图形存储有灰度系数值,则会选中此选项。

灰度系数值

此选项(仅当选择了“应用灰度系数校正”时可用)显示与图形存储在一起的灰度系数值。要更改此值,请键入一个介于 0.01 和 3.0 之间的正数。

导入 PNG 文件后,“图像导入选项”对话框中的设置将始终以选定文件为基础,而不是以默认设置或上次使用的设置为基础。

Acrobat (.pdf) 和 Illustrator (.ai) 导入选项

将保留置入的 PDF 中的版面、图形和排版规则。与其他置入的图形一样,不能在 InDesign 中编辑置入的 PDF 页面。可以控制分层的 PDF 中图层的可视性。还可以置入多页面 PDF 的多个页面。

置入存储有密码的 PDF 时,系统会提示您输入所需的密码。如果 PDF 文件存储有使用限制(例如,无法编辑或打印),但未存储密码,则可以置入此文件。

置入 PDF(或使用 Illustrator 9.0 或更高版本存储的文件)并在“置入”对话框中选择“显示导入选项”后,将会看到一个包含下列选项的对话框:

显示预览

在置入 PDF 中的页面之前,可以先预览该页面。如果是从包含多个页面的 PDF 置入页面,请单击箭头,或在预览图像下键入页码,以便预览特定页面。

页面

指定要置入的页面:预览中显示的页面、所有页面或一定范围的页面。对于 Illustrator 文件,您可以指定要置入的画板。

注意:

如果指定多个页面,请在置入文件时按住 Alt 键 (Windows) 或 Option 键 (Mac OS),以便按照逐张叠放的方式同时置入所有页面。

裁切到

指定要置入的 PDF 页面的范围:

定界框

置入 PDF 页的边框,或包围页面中对象的最小区域,包括页面标记。“定界框(仅限可见图层)”选项只使用 PDF 文件的可见图层的定界框。“定界框(所有图层)”选项会置入 PDF 文件的所有图层区域的定界框,即使这些图层是隐藏的。

作品区

仅置入作者作为可置入图稿(例如,剪贴图)创建的矩形所限定区域中的 PDF 页面。

裁切

将 PDF 仅置入 Adobe Acrobat 显示或打印的区域中。

成品尺寸

标识制作过程中将物理裁切最终制作页面的地方(如果有裁切标记)。

出血

仅置入表示应剪切所有页面内容的区域,如果有出血区域。此信息在将页面输出到制作环境时有用。打印页可能包含落在出血区域以外的页面标记。

媒体

置入表示原 PDF 文档物理纸张大小的区域(例如 A4 纸的尺寸),包括页面标记。

置入的 PDF 的裁切选项
置入的 PDF 的裁切选项

A. 媒体 B. 成品尺寸 C. 出血 D. 内容 E. 裁切 F. 作品区 

透明背景

选择此选项,以显示在 InDesign 版面中位于 PDF 页面下方的文本或图形。取消选择此选项,将置入带有白色不透明背景的 PDF 页面。

注意:

如果在包含 PDF 图形的框架中使其背景变得透明,以后可以通过向此框架添加填色,使其变成不透明状态。

InDesign (.indd) 导入选项

InDesign 会保留置入的 INDD 文件中的版面、图形和排版规则。不过,尽管可以控制图层的可视性并可以选择要导入多页面 INDD 文件中的哪些页面,但文件仍被视为对象,并且无法对其进行编辑。

置入 InDesign 文件并在“置入”对话框中选择“显示导入选项”后,将会看到一个包含以下选项的对话框:

显示预览

置入页面之前可以先预览它。要预览多页面文档中的某一页面,可以键入页码或单击箭头。

页面

指定要置入的页面:预览中显示的页面、所有页面或一定范围的页面。

裁剪为

指定要置入多大页面、页面本身或粘贴板上的出血或辅助信息区。

置入多个图形

使用“置入”命令可以一次导入多项。

  1. 如果要向框架中置入一些项目或所有项目,可以为这些图形创建框架。
  2. 选择“文件”>“置入”,然后选择文件。

    可以选择图形文件、文本文件、InDesign 文件及其他可以添加到 InDesign 文档中的文件。

  3. 还可以选择“显示导入选项”,单击“打开”,并为每个文件指定导入选项。(请参阅图形的导入选项。)

    选中的第一个图形的缩略图会显示在载入的图形图标旁边。载入的图形图标旁边的数字说明了已准备就绪可以导入的图形数量。图形的名称显示在“链接”面板中,其中最前面的图形旁显示字母“LP”(表示“在位置光标处载入”)。

    将四个文件置入占位符框架中
    将四个文件置入占位符框架中

    注意:

    按箭头键可以在图形之间循环切换;按 Esc 键可以从载入的图形图标中取消最顶层图形的载入,并且不将该图形置入 InDesign 中。

    注意:

    如果由于显示图像而降低了计算机的性能,可以不让缩略图显示在载入的图形图标中。在“首选项”对话框的“界面”区域,取消选择“置入时显示缩览图”。

  4. 执行以下操作之一:
    • 要导入到新的框架中,请在希望显示图形左上角的位置单击载入的图形图标。

    • 若要创建特定大小的框架并将图形导入该框架中,请通过拖动来定义框架。框架服从要置入图形的比例。

    • 若要导入到现有框架中,请在该框架内单击载入的图形图标。按住 Alt 键 (Windows) 或 Option 键 (Mac OS) 的同时单击,以替换现有框架的内容。

    • 要将所有载入的图形导入网格,请开始拖动,然后按下箭头键以确定行数和栏数。使用向上箭头键和向下箭头键可以更改行数,使用向左箭头键和向右箭头键可以更改栏数。释放鼠标按钮可以置入图像网格。

      要更改框架之间的间距,请按 Page Up 或 Page Down,或者在按下 Ctrl (Windows) 或 Command (Mac OS) 的同时按箭头键。

      要更改框架之间的间距,请按住 Ctrl(对于 Windows)或 Command(对于 Mac OS)的同时按箭头键。

    注意:

    在显示了图形图标的情况下可以通过选择“文件”>“置入”来载入多个图形。

控制导入图像中的图层可视性

导入 Photoshop PSD 文件、分层的 PDF 和 INDD 文件时,可以控制顶层图层的可视性。通过在 InDesign 中调整图层的可视性,就可以方便地根据上下文更改插图。例如,在多语言出版物中,可以创建这样一个插图:其中的每个文本图层都对应一种语言。

既可以在置入文件时调整图层可视性,也可以使用“对象图层选项”对话框调整。此外,如果 Photoshop 文件包含图层复合,则可以显示所需的复合。

设置图层可视性

  1. 执行以下操作之一:
    • 要在不创建框架的情况下导入图形,请确保未选择文档中的任何内容。

    • 要将图形导入到现有框架中,请选择此框架。

    • 要替换现有图像,请选择图形框架。

  2. 选择“文件”>“置入”,然后选择一个图形文件。
  3. 要替换选中的对象,请选择“替换所选项目”。
  4. 选择“显示导入选项”,然后单击“打开”。
  5. 在“图像导入选项”或“置入”对话框中,单击“图层”选项卡。
  6. 要查看图像预览,单击“显示预览”。
  7. (仅限 PDF 文件)如果是从多页面 PDF 置入页面,请单击箭头,或在预览图像下键入页码,以便预览特定页面。
  8. (仅限 Photoshop PSD 文件)如果图像包含图层复合,请从“图层复合”弹出菜单中选择要显示的图层复合。
  9. 执行以下操作之一:
    • 要打开或关闭图层组,请单击文件夹图标左侧的三角形。

    • 要隐藏图层或图层组,请单击图层或图层组旁边的眼睛图标。

    • 要显示图层或图层组,请单击图层或图层组旁边空的眼睛图标列。

    • 若要只显示特定图层或图层组的内容,请按住 Alt 键 (Windows) 或 Option 键 (Mac OS) 并单击其眼睛图标。按住 Alt 键或 Option 键并再次单击眼睛图标,可恢复其他图层的原始可视性设置。

    • 要更改多个项目的可视性,请用鼠标将对应项目拖过眼睛图标列。

  10. 根据需要设置“更新链接的时间”选项:

    使用 Photoshop/PDF 的图层可视性

    更新链接时,使图层可视性设置与所链接文件的可视性设置匹配。

    保持图层可视性优先

    维护文件最初置入时原有的图层可见性设置。

  11. 单击“确定”。
  12. 单击“确定”,并执行以下操作之一:
    • 要导入到新的框架中,请在版面中希望显示图形左上角的位置单击载入的图形图标

    • 要导入至当前未选定的框架中,请在该框架中的任意地方单击载入的图形图标。

    • 要导入到现有的选定框架中,则不必执行任何操作。图像会自动显示在该框架中。

    注意:

    如果意外地使用置入的图像替换了现有图形,请按住 Ctrl+Z 组合键 (Windows) 或 Command+Z 组合键 (Mac OS),使原始图像返回框架中,并显示载入的图形图标。

对置入的 AI、PSD、PDF 和 INDD 文件设置图层可视性

置入 Photoshop PSD 或分层的 PDF、Illustrator AI 文件或 InDesign INDD 文件之后,可以使用“对象图层选项”对话框控制其图层可视性。如果 Photoshop PSD 文件包含图层复合,则可以选择要显示的复合。此外,还可以选择在每次更新链接时是保持可视性设置还是匹配原始文件的设置。

  1. 在 InDesign 文档中选择该文件。
  2. 选择“对象”>“对象图层选项”。
  3. 要查看图像预览,选择“预览”。
  4. (仅限 Photoshop PSD 文件)如果图像包含图层复合,请从“图层复合”弹出菜单中选择要显示的图层复合。
  5. 执行以下操作之一:
    • 要打开或关闭图层组,请单击文件夹图标左侧的三角形。

    • 要隐藏图层或图层组,请单击图层或图层组旁边的眼睛图标。

    • 要显示图层或图层组,请单击图层或图层组旁边空的眼睛图标列。

    • 若要只显示特定图层或图层组的内容,请按住 Alt 键 (Windows) 或 Option 键 (Mac OS) 并单击其眼睛图标。按住 Alt 键或 Option 键并再次单击眼睛图标,可恢复其他图层的原始可视性设置。

    • 要更改多个项目的可视性,请用鼠标将对应项目拖过眼睛图标列。

  6. 根据需要设置“更新链接选项”:

    使用图层可视性

    更新链接时,使图层可视性设置与所链接文件的可视性设置匹配。

    保持图层可视性优先

    维护文件最初置入时原有的图层可见性设置。

  7. 单击“确定”。

粘贴或拖动图形

向 InDesign 文档中复制、粘贴或拖动图形时,原始对象的某些属性可能会丢失,具体情况取决于以下因素:操作系统的限制、其他应用程序可以传输的数据类型的范围,以及 InDesign 剪贴板首选项。粘贴或拖动 Illustrator 图形可以选择和编辑图形中的路径。

但是,复制、粘贴或拖动操作若发生在两个 InDesign 文档之间,或是在一个 InDesign 文档中,则会保留所导入或应用的全部图形属性。例如,首先复制了某个 InDesign 文档中的图形,然后将其粘贴到另一个文档中,这个新图形将与原始图形严格一致(甚至包含原始图形的链接信息),这样,当磁盘上的文件更改时就会更新此图形。

复制和粘贴图形

将另一个文档中的图形复制并粘贴到一个 InDesign 文档中时,InDesign 并不会在“链接”面板中创建指向此图形的链接。在传输过程中图形可能会被系统剪贴板转换,从而导致图像品质和打印品质在 InDesign 中比在图形的原始应用程序中低。

  1. 在 InDesign 或其他程序中,选择原始图形,然后选择“编辑”>“复制”。
  2. 切换到 InDesign 文档窗口,然后选择“编辑”>“粘贴”。

拖放图形

拖放方法的工作方式与“置入”命令相似,图像在导入后将显示在“链接”面板中。无法为拖放的文件设置导入选项;但是一次可以拖放多个文件(拖放多个文件时,这些文件将以图形图标的形式载入)。

从 Adobe Illustrator、Adobe Bridge、Explorer (Windows)、Finder (Mac OS) 或桌面选择一个图形,然后将其拖到 InDesign 中。图像必须使用 InDesign 可以导入的格式。

从 Illustrator 以外的任何位置拖动文件后,该文件将显示在 InDesign 中的“链接”面板中。使用“链接”面板可以控制版本,并在必要时进行更新。

  1. 选择原始图形。
  2. 将此图形拖到打开的 InDesign 文档窗口中。

注意:

在 Windows 中,如果尝试从不支持拖放操作的应用程序中拖动项目,指针将显示“禁止”图标。

注意:

要取消拖放图形,请将此图形放到任意面板标题栏或文档标题栏之上。

修复低分辨率图像

置入文档中的图形可能显示为像素化、模糊或粒状效果。大多数情况下,这是因为 InDesign 默认情况下采用低分辨率来显示图像以提高性能。

检查显示设置

要以高分辨率显示图形,请选择“视图”>“显示性能”>“高品质显示”。有关更改这些显示性能设置的详细信息,请参阅控制图形的显示性能

使用“置入”代替“粘贴”

即使您更改了显示性能设置,图像仍有可能以低分辨率显示。对于这些图像,请确保使用“置入”命令将图像插入 InDesign。因为在某些情况下,从其他应用程序粘贴图像可能会导致插入预览图像而非原始文件。

检查打印设置

如果打印时图像以低分辨率显示,请检查打印设置以确保图形正确打印。在“打印”对话框的“图形”部分中,选择“发送数据”>“全部”。

避免在具有边缘品质的图像中进行变换

此外,缩放或旋转图像也可能会降低其品质。您可能需要从“控制”面板菜单中选择“清除变换”。

提高图像分辨率

在某些情况下,例如在处理从网页中复制的图像时,您可能需要将低分辨率的图像替换为高分辨率的图像。

控制图形的显示性能

可以控制文档中置入的图形的分辨率。可以针对整个文档更改显示设置,也可以针对单个图形更改显示设置。还可以更改是允许使用单个文档的显示设置还是覆盖单个文档的显示设置。

更改文档的显示性能

文档始终使用默认的“显示性能”首选项打开。可以在文档处于打开状态时更改它的显示性能,但该设置不会随文档一起存储。

如果单独设置了各图像的显示性能,则可以覆盖相应设置,以便所有对象使用相同的设置。

  1. 选择“视图”>“显示性能”,然后从子菜单中选择一个选项。
  2. 要强制单独设置的对象使用文档设置进行显示,请取消选择“视图”>“显示性能”>“允许对象级显示设置”。(复选标记指示它已被选中。)

更改对象的显示性能

  1. 要在关闭然后再重新打开文档时保留各个对象的显示性能,请确保在“显示性能”首选项中选中了“保留对象级显示设置”。

  2. 选择“视图”>“显示性能”,确保选中“允许对象级显示设置”。

  3. 使用“选择”工具 或“直接选择”工具 ,选择一个导入的图形。
  4. 执行以下操作之一:
    • 选择“对象”>“显示性能”,然后选择一个显示设置。

    • 右键单击 (Windows) 或按住 Control 键单击 (Mac OS) 图像,然后从“显示性能”子菜单中选择一个显示设置。

注意:

要删除对象的本地显示设置,请在“显示性能”子菜单中选择“使用视图设置”。要删除文档中所有图形的本地显示设置,请在“视图”>“显示性能”子菜单中选择“清除对象级显示设置”。

显示性能选项

这些选项控制着图形在屏幕上的显示方式,但不影响打印品质或导出的结果。

使用“显示性能”首选项可以设置用于打开所有文档的默认选项,并定制用于定义这些选项的设置。在显示栅格图像、矢量图形以及透明度方面,每个显示选项都具有独立设置。

快速

将栅格图像或矢量图形绘制为灰色框(默认值)。如果想快速翻阅包含大量图像或透明效果的跨页,请使用此选项。

典型

绘制适合于识别和定位图像或矢量图形的低分辨率代理图像(默认值)。“典型”是默认选项,并且是显示可识别图像的最快捷方法。

高品质

使用高分辨率绘制栅格图像或矢量图形(默认值)。此选项提供最高的品质,但执行速度最慢。需要微调图像时使用此选项。

注意:

导出或打印文档中的图像时,图像显示选项并不会影响输出分辨率。如果是打印到 PostScript 设备上、导出为 XHTML 或是导出为 EPS 或 PDF,则图像的最终分辨率取决于打印或导出文件时所选的输出选项。

设置默认显示性能

通过使用“显示性能”首选项,可以设置默认显示选项,InDesign 会将此选项用于每个文档。可以使用“视图”菜单更改文档的显示性能,或使用“对象”菜单更改单个对象的设置。例如,如果处理的是包含大量高分辨率照片的项目(如产品目录),则需要快速打开所有文档。可以将默认显示选项设置为“快速”。当想查看图像的更多细节时,可以将文档视图切换到“典型”或“高品质”(保留首选项设置仍为“快速”)。

还可以选择查看或覆盖应用于各个对象的显示设置。如果选择“保留对象级显示设置”,则应用于对象的任何设置都将与文档存储在一起。

  1. 选择“编辑”>“首选项”>“显示性能”(Windows) 或“InDesign”>“首选项”>“显示性能”(Mac OS)。
  2. 在“默认视图”中,选择“典型”、“快速”或“高品质”。所选显示选项将应用于您打开或创建的所有文档。
  3. 执行以下操作之一:
    • 要存储应用于单个对象的显示设置,请选择“保留对象级显示设置”。

    • 要使用默认显示选项显示所有图形,请取消选择“保留对象级显示设置”。

  4. 对于“调整视图设置”,请选择希望定制的显示选项,然后将栅格图像或矢量图形对应的滑块移动到所需的设置。
  5. 单击“确定”。

在栅格(位图)图像、矢量图形和透明效果方面,每个显示选项都具有独立设置。

创建缩略图表

缩略图表是一种缩览图像网格,通常用于出版前的分析工作。您可以使用多种 Adobe 应用程序来创建缩略图表。在 Photoshop 中,您既可以使用“缩略图表”命令,也可以使用“图片包”命令。

在早期版本的 Adobe Bridge(CS2 和 CS3)中,您可以使用“创建 InDesign 缩略图表”功能为 InDesign 页面创建缩略图表。后续的 Adobe Bridge 版本未提供此功能。取而代之,您可以使用 Adobe Bridge 中的“Adobe 输出模块”创建 PDF 缩略图表。

您还可以通过在一个网格中置入多张图像,从而在 InDesign 中创建简单的缩略图表。

  1. 选择“文件”>“置入”,然后选择多张图像,最后选择“打开”。

    如果希望在图像中包含题注,请选中“创建静态题注”。请参阅生成图像的题注

  2. 开始拖动,然后按箭头键以确定行数和栏数。使用向上箭头键和向下箭头键可以更改行数,使用向左箭头键和向右箭头键可以更改栏数。

    要更改框架之间的间距,请按 Page Up 或 Page Down,或者在按下 Ctrl (Windows) 或 Command (Mac OS) 的同时按箭头键。

    要更改框架之间的间距,请按住 Ctrl(对于 Windows)或 Command(对于 Mac OS)的同时按箭头键。

  3. 释放鼠标按钮可以置入图像网格。

本产品经 Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License 许可  Twitter™ 与 Facebook 中的内容不在 Creative Commons 的条款约束之下。

法律声明   |   在线隐私策略