用户指南 取消(C)

创建 PostScript 和 EPS 文件

  1. InDesign 用户指南
  2. 了解 InDesign
    1. InDesign 简介
      1. InDesign 的新功能
      2. 系统要求
      3. 常见问题
      4. 使用 Creative Cloud 库
    2. 工作区
      1. 工作区基础知识
      2. 工具箱
      3. 设置首选项
      4. 触控工作区
      5. 默认键盘快捷键
      6. 文档恢复和还原
      7. Capture 扩展
  3. 创建文档和设置文档版面
    1. 文档和页面
      1. 创建文档
      2. 使用主页
      3. 使用文档页面
      4. 设置页面大小、边距和出血
      5. 使用文件和模板
      6. 创建书籍文件
      7. 添加基本页码
      8. 编排页码和章节
      9. 转换 QuarkXPress 和 PageMaker 文档
      10. 共享内容
      11. 了解受管理文件的基本工作流程
      12. 存储文档
    2. 网格
      1. 网格
      2. 制定网格的格式
    3. 版面辅助工具
      1. 文档窗口中的
  4. 添加内容
    1. 文本
      1. 将文本添加到框架
      2. 串接文本
      3. InDesign 中的阿拉伯语和希伯来语功能
      4. 创建路径文字
      5. 项目符号和编号
      6. 字形和特殊字符
      7. 文本排版
      8. 文本变量
      9. 生成二维码
      10. 编辑文本
      11. 对齐文本
      12. 在对象周围绕排文本
      13. 定位对象
      14. 链接的内容
      15. 设置段落格式
      16. 设置字符格式
      17. 查找/更改
      18. 拼写检查和语言词典
    2. 排版规则
      1. 在 InDesign 中使用字体
      2. 字偶间距和字符间距
    3. 设置文本格式
      1. 设置文本格式
      2. 制表符和缩进
    4. 审阅文本
      1. 跟踪和检查更改
      2. 在 InDesign 中添加编辑附注
      3. 导入 PDF 注释
    5. 添加引用
      1. 创建目录
      2. 脚注
      3. 创建索引
      4. 尾注
      5. 题注
    6. 样式
      1. 段落样式和字符样式
      2. 对象样式
      3. 首字下沉和嵌套样式
      4. 使用样式
      5. 行距
      1. 设置表的格式
      2. 创建表
      3. 表和单元格样式
      4. 选择和编辑表
      5. 表描边和填色
    7. 交互性
      1. 超链接
      2. 动态 PDF 文档
      3. 书签
      4. 按钮
      5. 表单
      6. 动画
      7. 交叉引用
      8. 设置 PDF 结构
      9. 页面过渡效果
      10. 影片和声音
      11. 表单
    8. 图形
      1. 了解路径和形状
      2. 使用铅笔工具绘图
      3. 用钢笔工具绘图
      4. 应用线条(描边)设置 
      5. 复合路径与形状
      6. 编辑路径
      7. 剪切路径
      8. 更改角点外观
      9. 对齐和分布对象
      10. 链接和嵌入的图形
      11. 集成 AEM Assets
    9. 颜色和透明度
      1. 应用颜色
      2. 使用导入图形中的颜色
      3. 使用色板
      4. 混合油墨
      5. 色调
      6. 了解专色和印刷色
      7. 混合颜色
      8. 渐变
      9. 拼合透明图稿
      10. 添加透明度效果
  5. 共享
    1. 共享与协作        
    2. 共享以供审阅
    3. 审阅 InDesign 共享文档
    4. 管理反馈 
  6. 发布
    1. 导出和发布
      1. Publish Online
      2. 导出 EPUB 内容
      3. Adobe PDF 选项
      4. 将内容导出为 HTML
      5. 导出至 Adobe PDF
      6. 导出为 JPEG 格式
      7. 导出 HTML
      8. DPS 和 AEM Mobile 概述
    2. 打印
      1. 打印小册子
      2. 印刷标记和出血
      3. 打印文档
      4. 油墨、分色和网频
      5. 叠印
      6. 创建 PostScript 和 EPS 文件
      7. 提交前对文件执行印前检查
      8. 打印缩览图和超大文档
      9. 为服务提供商准备 PDF
      10. 准备打印分色
  7. 扩展 InDesign
    1. 自动化
      1. 数据合并
      2. 增效工具
      3. InDesign 中的 Capture 扩展
      4. 脚本

创建 PostScript 或 EPS 文件

作为将文档打印到打印机的另一种方法,可以将文档用 PostScript 语言描述并存储为 .PS 文件以在远程打印机(例如,印前服务提供商的打印机)上打印。服务提供商可以将 .PS 文件直接发送给照排机。PostScript 文件的大小通常大于原始的 InDesign 文档,因为其中嵌入了图形和字体。

也可以将文档页面或跨页导出为 EPS(封装的 PostScript)文件,并将其置入其他应用程序中。

选择创建 PostScript 文件的正确方法

可以将 InDesign 文档或书籍存储为三种 PostScript 文件类型中的任意一种:设备无关、设备相关或设备相关且驱动程序相关。

下列各表列出了推荐的打印机驱动程序及使用后处理应用程序和 InDesign 获得最佳打印效果的输出方法。如果在 RIP 打印文档之前,文档由 OPI 服务器处理,或者由拼版、陷印或其他印前应用程序处理,请在“InDesign 打印”对话框的“打印机”菜单中选择“PostScript® 文件”。这样,InDesign 就可以完全控制 DSC 输出。对于桌面打印,请使用任何支持的 PostScript 打印机驱动程序。

下表对印前制作使用星号以表明每种方法的相对适应性:

***

PostScript 文件是完全 DSC 兼容,且非常适合用于许多后处理应用程序、RIP 和工作流程。对于依赖 DSC 的应用程序,此方法是最佳的全能选择。

**

PostScript 文件是大部分 DSC 兼容,一般适合用于许多后处理应用程序、RIP 和工作流程。对于在很大程度上依赖 DSC 的某些类型的应用程序,可能会存在一些兼容性问题。

打印机选择:PostScript® 文件

操作系统

PPD

印前适应性

所有平台

设备无关

***

设备相关

***

当打印机选择为“PostScript® 文件”时,不使用打印机驱动程序。

打印机选择:<安装的打印机>

操作系统

打印机驱动程序

印前适应性

Mac OS 10.2

Mac OS X 的内置 PS 驱动程序

**

Windows 2000/XP

Pscript 5

**

选定打印机使用的 PPD 显示在“打印”对话框顶部的 PPD 文本框中。

关于与设备相关且与驱动程序相关的 PostScript 文件

在“打印机”菜单中选择打印机和支持的驱动程序。设备相关且驱动程序相关的 PostScript 文件具有下列特性:

  • 它是与驱动程序相关的。PostScript 文件将包含由 InDesign 和驱动程序生成的代码。InDesign 代码主要负责页面内容(包括字体下载)以及设置基本设备信息(如媒体大小、分辨率和加网)。驱动程序主要负责设置特殊的驱动程序功能(例如,水印)和启用或控制特殊的设备功能。由于 InDesign 不能对 PostScript 文件创建进行全面控制,因此 DSC 兼容的级别不如与驱动程序无关的 PostScript 文件的 DSC 兼容级别高。DSC 兼容级别以及印前任务的 PostScript 文件的适应性取决于使用的打印机驱动程序。

  • 它是设备相关的。它包含启用和控制特定设备功能的代码,使其与目标设备外的设备不兼容。

  • 它可以是复合的或分色的(InDesign 支持的所有颜色输出方法都可用)。

  • 它可以由 InDesign 陷印(使用“应用程序内建”或“Adobe In-RIP 陷印”)。

  • 它可以直接打印到设备或文件。

设备相关且驱动程序相关的 PostScript 文件非常适合(由设计者)校样至台式 PostScript 打印机。它也可以由不准备在 InDesign 或 RIP 系统外对作业执行任何印前任务的服务提供商使用。换句话说,如果设置陷印,则陷印在 InDesign 或 RIP 中进行。

创建设备无关的 PostScript 文件

在“打印机”菜单中选择“PostScript 文件”,并在 PPD 菜单中选择“设备无关”。设备无关的 PostScript 文件具有下列特性:

  • 它是 100% DSC 兼容,非常适合诸如陷印和拼版的后处理任务。

  • 删除所有设备和驱动程序依赖性,这样文件可以打印到几乎所有的输出设备。但是,在 PPD 文件中找到的特殊打印机功能(如图像曝光、可用媒体大小、优化的网频等)在设备无关的输出中不可用。

  • 彩色输出总是复合 CMYK,也包含专色。因此,它必须使用 in-RIP 分色在后处理软件或 RIP 中进行分色。

  • 它不能由 InDesign 陷印;陷印必须在 RIP 或后处理软件中进行。

  • 它只可以从 InDesign 打印到文件(不是直接打印到设备或应用程序)。

    设备无关的 PostScript 文件非常适合复合印前工作流程,其中在以后的生产过程中对文件进行陷印和分色,例如,在拼版、陷印期间或在 RIP(如果输出设备支持 in-RIP 分色)上。

  1. 选择“文件”>“打印”。
  2. 在“打印”对话框中,为“打印机”选择“PostScript 文件”。
  3. 为 PPD 选择“设备无关”。
  4. 查看或更改现有的打印设置。创建 PostScript 文件时,InDesign 使用当前页面范围。
  5. 单击“存储”。
  6. 指定名称和位置,并单击“保存”。

使用 InDesign 创建设备相关的 PostScript 文件

在“打印机”菜单中选择“PostScript 文件”,再选择 PPD。设备相关的 PostScript 文件具有下列特性:

  • 它是 100% DSC 兼容,非常适合诸如陷印和拼版的后处理任务。

  • 它包含文档中所有内容的说明,包括有关链接文件、优化的网频、分辨率和适合当前选定输出设备的可用媒体大小的信息。

  • 删除所有驱动程序依赖性。

  • 它可以是复合的或分色的。InDesign 支持的所有颜色输出方法都可用。(如果 PPD 和输出设备支持 In-RIP 分色,则 In-RIP 分色可用。)

  • 它可以由 InDesign 陷印(使用“应用程序内建”或“Adobe In-RIP 陷印”)。

  • 它只可以从 InDesign 打印到文件(不是直接打印到设备或应用程序)。

设备相关的 PostScript 文件非常适合预分色或陷印工作流程,在该工作流程中使用 InDesign 中的自动或 Adobe In-RIP 陷印功能对文件进行陷印。

  1. 选择“文件”>“打印”。
  2. 在“打印”对话框中,为“打印机”选择“PostScript 文件”。
  3. 为最终输出设备选择 PPD。
  4. 查看或更改现有的打印设置。创建 PostScript 文件时,InDesign 使用当前页面范围。
  5. 单击“存储”。
  6. 指定名称和位置,并单击“保存”。

使用 PostScript 打印机驱动程序创建 PostScript 文件 (Windows)

  1. 选择“文件”>“打印”。
  2. 在“InDesign 打印”对话框中,单击此对话框底部的“设置”按钮。
  3. 在打印机驱动程序对话框中,选择“打印到文件”。
  4. 单击“版面”选项卡,然后单击“高级”按钮。
  5. 单击“文档选项”,单击“PostScript 选项”,然后在“PostScript 输出选项”菜单中选择“优化可移植性”。单击“确定”。
  6. 单击“确定”或“打印”,以返回到“InDesign 打印”对话框。
  7. 在“InDesign 打印”对话框中,单击“打印”。
  8. 指定名称和位置,并单击“保存”。

使用 PostScript 打印机驱动程序创建 PostScript 文件 (Mac OS)

  1. 选择“文件”>“打印”。
  2. 在“打印”对话框中,选择“打印机”菜单中的“PostScript 文件”,并单击“存储”。
  3. 在“存储 PostScript 文件”对话框中,指定 PostScript 文件 (.ps) 的名称和位置,然后单击“存储”。

以 EPS 格式导出页面

使用“导出”命令可将 InDesign 页面以 EPS 格式导出,并可以将其导入另一程序。如果导出多个页面,则每个页面导出为单独的文件,且文件名的末尾带有一个数字。例如,如果导出页面 3、6 和 12,并指定文件名 News.eps,则 InDesign 将创建名为 News_3.eps、News_6.eps 和 News_12.eps 的三个文件。

注意:

如果要在 Illustrator 或 Adobe Photoshop 中打开 InDesign 页面,请将页面导出为 PDF 或 EPS 文件。

  1. 选择“文件”>“导出”。
  2. 指定位置和文件名。确保包括 EPS 扩展名。
  3. 对于“存储类型”(Windows) 或“存储格式”(Mac OS),请选择“EPS”,然后单击“存储”。
  4. 在“导出 EPS”对话框中的“页面”下,执行以下操作之一:
    • 选择“全部页面”以导出文档中的所有页面。

    • 选择“范围”并键入页面范围。可以使用连字符键入范围,并使用逗号分隔页面或范围。

    • 选择“跨页”,将对页导出为单个 EPS 文件(每个 EPS 上导出一个跨页)。

  5. 设置其他选项。
  6. 在“出血”下,键入 0p0 到 36p0 之间的值,为超出页面或裁切区域边缘的图形指定额外空间。
  7. 单击“导出”。

EPS 导出选项

导出为 EPS 时,可指定下列选项:

PostScript®

指定 PostScript 输出设备中解释器的兼容性级别。对于在 PostScript 级别 2 或更高级别输出设备上打印图形,级别 2 通常会提高打印速度和输出质量。Level 3 提供最佳速度和输出品质,但要求 PostScript 3 设备。

颜色

指定如何在导出的文件中表示颜色。下面的选项与“打印”对话框中的“颜色”设置相似。

保持不变

保持每个图像处于其原始的色彩空间。例如,如果文档包含三个 RGB 图像和四个 CMYK 图像,则生成的 EPS 文件将包含相同的 RGB 和 CMYK 图像。

CMYK

通过使用青色、洋红、黄色和黑色印刷色油墨的色域表示所有颜色值,创建单独的多个分色文件。

灰色

将所有颜色值转换为高品质黑白图像。转换对象的灰阶(深浅)表示原始对象的明度。

RGB

使用红色、绿色和蓝色色彩空间表示所有颜色值。具有 RGB 颜色定义的 EPS 文件更适用于屏幕查看。

PostScript® 颜色管理

使用文档原始色彩空间校准版本中的颜色数据。

预览

确定文件中存储的预览图像的特性。预览图像在不能直接显示 EPS 图稿的应用程序中显示。如果不想创建预览图像,请在格式菜单中选择“无”。

嵌入字体

指定如何在导出的页面中包含使用的字体。

包括对 PostScript 文件中字体的引用,该文件告诉 RIP 或后续处理器应当包括字体的位置。

完整

在打印作业开始便下载文档所需的所有字体。下载字体中的所有字形和字符,即使不出现在文档中。InDesign 自动对多于“首选项”对话框中指定的最大字形(字符)数量的字体取子集。

子集

只下载文档中用到的字符(字形)。

数据格式

指定 InDesign 将图像数据从计算机发送到打印机的方式:作为 ASCII 或二进制数据。

图像

指定要包括在导出文件中的置入位图图像中的图像数据量。

全部

包括导出文件中所有可用的高分辨率图像数据,需要的磁盘空间最大。如果要将文件打印到高分辨率的输出设备上,可选择该选项。

代理

在导出文件中仅包括置入位图图像的屏幕分辨率版本 (72 dpi)。如果要在屏幕上查看生成的 PDF 文件,请同时选择此选项与“OPI 图像替换”选项。

OPI 图像替换

启用 InDesign 可在输出时用高分辨率图形替换低分辨率 EPS 代理的图形。

在 OPI 中忽略

在将图像数据发送到打印机或文件时有选择地忽略导入图形,只保留 OPI 链接(注释)以由 OPI 服务器以后处理。

透明度拼合

选择“预设”菜单中的某一拼合预设可以指定透明对象在导出文件中的显示方式。该选项与“打印”对话框的“高级”区中显示的“透明度拼合”选项相同。

油墨管理器

更正所有与油墨相关的选项而不更改文档的设计。

Adobe 徽标

登录到您的帐户