用户指南 取消(C)

工作区基础知识

  1. InDesign 用户指南
  2. 了解 InDesign
    1. InDesign 简介
      1. InDesign 的新功能
      2. 系统要求
      3. 常见问题
      4. 使用 Creative Cloud 库
    2. 工作区
      1. 工作区基础知识
      2. 工具箱
      3. 设置首选项
      4. 触控工作区
      5. 默认键盘快捷键
      6. 文档恢复和还原
      7. Capture 扩展
  3. 创建文档和设置文档版面
    1. 文档和页面
      1. 创建文档
      2. 使用主页
      3. 使用文档页面
      4. 设置页面大小、边距和出血
      5. 使用文件和模板
      6. 创建书籍文件
      7. 添加基本页码
      8. 编排页码和章节
      9. 转换 QuarkXPress 和 PageMaker 文档
      10. 共享内容
      11. 了解受管理文件的基本工作流程
      12. 存储文档
    2. 网格
      1. 网格
      2. 制定网格的格式
    3. 版面辅助工具
      1. 文档窗口中的
  4. 添加内容
    1. 文本
      1. 将文本添加到框架
      2. 串接文本
      3. InDesign 中的阿拉伯语和希伯来语功能
      4. 创建路径文字
      5. 项目符号和编号
      6. 字形和特殊字符
      7. 文本排版
      8. 文本变量
      9. 生成二维码
      10. 编辑文本
      11. 对齐文本
      12. 在对象周围绕排文本
      13. 定位对象
      14. 链接的内容
      15. 设置段落格式
      16. 设置字符格式
      17. 查找/更改
      18. 拼写检查和语言词典
    2. 排版规则
      1. 在 InDesign 中使用字体
      2. 字偶间距和字符间距
    3. 设置文本格式
      1. 设置文本格式
      2. 制表符和缩进
    4. 审阅文本
      1. 跟踪和检查更改
      2. 在 InDesign 中添加编辑附注
      3. 导入 PDF 注释
    5. 添加引用
      1. 创建目录
      2. 脚注
      3. 创建索引
      4. 尾注
      5. 题注
    6. 样式
      1. 段落样式和字符样式
      2. 对象样式
      3. 首字下沉和嵌套样式
      4. 使用样式
      5. 行距
      1. 设置表的格式
      2. 创建表
      3. 表和单元格样式
      4. 选择和编辑表
      5. 表描边和填色
    7. 交互性
      1. 超链接
      2. 动态 PDF 文档
      3. 书签
      4. 按钮
      5. 表单
      6. 动画
      7. 交叉引用
      8. 设置 PDF 结构
      9. 页面过渡效果
      10. 影片和声音
      11. 表单
    8. 图形
      1. 了解路径和形状
      2. 使用铅笔工具绘图
      3. 用钢笔工具绘图
      4. 应用线条(描边)设置 
      5. 复合路径与形状
      6. 编辑路径
      7. 剪切路径
      8. 更改角点外观
      9. 对齐和分布对象
      10. 链接和嵌入的图形
      11. 集成 AEM Assets
    9. 颜色和透明度
      1. 应用颜色
      2. 使用导入图形中的颜色
      3. 使用色板
      4. 混合油墨
      5. 色调
      6. 了解专色和印刷色
      7. 混合颜色
      8. 渐变
      9. 拼合透明图稿
      10. 添加透明度效果
  5. 共享
    1. 共享与协作        
    2. 共享以供审阅
    3. 审阅 InDesign 共享文档
    4. 管理反馈 
  6. 发布
    1. 导出和发布
      1. Publish Online
      2. 导出 EPUB 内容
      3. Adobe PDF 选项
      4. 将内容导出为 HTML
      5. 导出至 Adobe PDF
      6. 导出为 JPEG 格式
      7. 导出 HTML
      8. DPS 和 AEM Mobile 概述
    2. 打印
      1. 打印小册子
      2. 印刷标记和出血
      3. 打印文档
      4. 油墨、分色和网频
      5. 叠印
      6. 创建 PostScript 和 EPS 文件
      7. 提交前对文件执行印前检查
      8. 打印缩览图和超大文档
      9. 为服务提供商准备 PDF
      10. 准备打印分色
  7. 扩展 InDesign
    1. 自动化
      1. 数据合并
      2. 增效工具
      3. InDesign 中的 Capture 扩展
      4. 脚本

可以使用各种元素(如面板、栏以及窗口)来创建和处理文档和文件。这些元素的任何排列方式称为工作区。在 Adobe Creative Cloud 中,不同应用程序的工作区外观是相同的,因此您可以在应用程序之间轻松切换。您也可以通过从多个预设工作区中进行选择或创建自己的工作区来调整各个应用程序,以适合您的工作方式。

“开始”工作区

利用 InDesign 中的“开始”工作区,您可以方便地访问最近使用的文件和 InDesign 教程,而且该工作区还提供了用于新建文档或打开现有文档的选项。 

发生以下情况时会显示“开始”工作区:

  • 启动 InDesign
  • 没有打开的文档

使用“开始”工作区可以:

  • 打开教程,以帮助您快速学习并了解相关概念、工作流程、提示和技巧
  • 新建文档或打开现有文档
“开始”工作区
“开始”工作区

“开始”工作区包含以下选项卡和按钮:

Home

单击此选项卡可查看最近修改的文件。

学习

单击此选项卡可打开 InDesign 中的基础和高级教程列表,以帮助您开始使用该应用程序。

新建

单击此按钮可创建新文档。您可以通过从 InDesign 提供的大量模板和预设中选择一个模板和预设来创建文档。请注意,中间的快速启动新文件横幅显示了适用于移动设备、Web 和打印类别的最常用预设,可帮助您快速创建新文档。

打开

单击此按钮可打开 InDesign 中的现有文档。

注意:

要从“首选项”对话框中禁用“开始”工作区,请取消选中没有打开的文档时显示“开始”工作区复选框(首选项 > 常规)。键盘快捷键 Ctrl/Cmd + O 和 Ctrl/Cmd + N 仍然可以继续使用。

创建文档

当您在 InDesign 中创建文档时,无需从空白文档开始,而是可以从多种模板中进行选择,其中包括 Adobe Stock 中的模板。这些模板含有各种资源,您可以在此基础上完成您的项目。在 InDesign 中打开模板后,您可以像使用任何其他 InDesign 文档一样使用模板。

除了模板之外,您还可以从 InDesign 提供的大量预设中选择其中一个来创建文档。

有关更多信息,请参阅创建文档

“新建文档”对话框
“新建文档”对话框 | Adobe Stock 中的模板和预设

工作区概述

  • 应用程序框架 可以将所有工作区元素分组到单个集成窗口中,进而允许您把应用程序当成一个单元。当您移动应用程序框架或其任何元素,或者调整其大小时,其中的所有元素都将彼此响应而没有重叠。切换应用程序或不小心在应用程序之外单击时,面板不会消失。如果您使用两个或更多应用程序,那么可以将各个应用程序并排放在屏幕或多台显示器上。如果您使用的是 Mac,并且更偏爱传统、自由形式的用户界面,则可以关闭应用程序框架。选择窗口 > 应用程序框架,可以将其打开或关闭。
  • 位于顶部的应用程序栏包含工作区切换器、菜单(仅限 Windows)和其他应用程序控件。在 Mac 中,只有当应用程序框架处于关闭状态时,才会显示应用程序栏。您可以使用“窗口”菜单将其打开或关闭。
  • 工具面板包含用于创建和编辑图像、图稿、页面元素等的工具。工具将按照相关性进行分组。
  • 控制面板显示当前所选对象的选项。
  • 文档窗口可显示您正在处理的文件。可以将文档窗口设置为选项卡式窗口,并且在某些情况下可以进行分组和停放。
  • 面板可以帮助您监视和修改您的工作。可以对面板进行编组、堆叠或停放。
工作区
InDesign 默认工作区

A. 选项卡式“文档”窗口 B. Publish Online C. 切换到“触控”工作区 D. 工作区切换器 E. 面板标题栏 F. 包含自动完成建议的搜索栏 G. “控制”面板 H. “折叠为图标”按钮 I. 垂直停放的面板组 J. 状态栏 K. “工具”面板 

设置 UX 颜色

您可以更改界面,以体现四种可用的颜色选项之一:深色中等深色中等浅色浅色

  1. 执行以下操作之一:

    • (Windows) 选取编辑 > 首选项 > 界面
    • (macOS) 选取 InDesign > 首选项 > 界面
  2. 从下面的颜色主题中选取所需的界面颜色:深色、中等深色、中等浅色浅色

    颜色主题
    可用的颜色主题

  3. 选中将粘贴板与主题颜色匹配,可将粘贴板的颜色设置为选定的颜色主题。取消选中该选项可将粘贴板的颜色设置为白色。

管理窗口和面板

隐藏或显示所有面板

  • 要隐藏或显示所有面板(包括“工具”面板和“控制”面板),请按 Tab

  • 若要隐藏或显示所有面板(除“工具”面板和“控制”面板外),请按 Shift + Tab

注意:

如果选中了“界面”首选项中的自动显示隐藏面板,则可以暂时显示隐藏的面板。将指针移至应用程序窗口边缘 (Windows) 或显示器边缘 (macOS),然后将指针悬停在出现的条带上。

显示面板选项

  • 单击位于面板右上角的面板菜单图标
注意:

甚至在将面板最小化时,也可以打开面板菜单。

调整面板亮度

  • 在“界面”首选项中,您可以自定义界面,从四个可用颜色主题(为实现最佳用户体验而设计)中选择一个:深色、中等深色、中等浅色浅色
注意:

默认情况下,InDesign 粘贴板的颜色与主题颜色匹配。取消选中首选项 > 界面 > 外观 > 将粘贴板与主题颜色匹配选项,可将粘贴板颜色改为白色。

重新配置“工具”面板

您可以将“工具”面板中的工具放在一栏中显示,也可以放在两栏中并排显示。

  • 单击“工具”面板顶部的双箭头。
注意:

您还可以将一栏切换为两栏或单行,具体方法是:首选项 > 界面 > 面板 > 浮动工具面板中。

重新排列、停放或浮动“文档”窗口

打开多个文件时,“文档”窗口将以选项卡方式显示。

  • 若要重新排列选项卡式“文档”窗口,请将某个窗口的选项卡拖动到组中的新位置。
  • 要从窗口组中取消停放(浮动或取消显示)某个“文档”窗口,请将该窗口的选项卡从组中拖出。
  • 要将某“文档”窗口停放在一个单独的“文档”窗口组中,请将该窗口拖到该组中。

  • 若要创建堆叠或平铺的文档组,请将此窗口拖动到另一窗口的顶部、底部或侧边的放置区域。也可以利用应用程序栏上的“版面”按钮为文档组选择版面。

  • 若要在拖动某个选项时切换到选项卡式文档组中的其它文档,可将选项拖到该文档的选项卡上并保持一段时间。

停放和取消停放面板

停放区是一组放在一起显示的面板或面板组,通常在垂直方向显示。可通过将面板移到停放区中或从停放区中移走来停放或取消停放面板。

  • 要停放面板,请将其标签拖移到停放区中(顶部、底部或两个其他面板之间)。

  • 要停放面板组,请将其标题栏(标签上面的实心空白栏)拖移到停放区中。

  • 要删除面板或面板组,请将其标签或标题栏从停放区中拖走。您可以将其拖移到另一个停放区中,或者使其变为自由浮动。

“链接”面板
拖至新停放区中的“链接”面板,使用蓝色竖直且突出显示的区域表示

“链接”面板已停放
“链接”面板现在位于自身的停放区中

注意:

您可以防止面板占据停放区中的所有空间。向上拖动停放区的底部边缘,使其不再接触工作区的边缘。

移动面板

在移动面板时,您会看到蓝色突出显示的放置区域,您可以在该区域中移动面板。例如,通过将一个面板拖移到另一个面板上面或下面的窄蓝色放置区域中,可以在停放区中向上或向下移动该面板。如果拖移到的区域不是放置区域,该面板将在工作区中自由浮动。

注意:

鼠标位置(而不是面板位置)可激活放置区域。因此,如果看不到放置区域,请尝试将鼠标拖到放置区域应处于的位置。

  • 若要移动面板,请拖动其标签。

  • 若要移动面板组,请拖动其标题栏。

“颜色”面板
窄蓝色放置区域表示“颜色”面板将位于“图层”面板组上方自身的停放区中。

注意:

在移动面板的同时按住 Ctrl (Windows) 或 Command (Mac OS) 可防止其停放。在移动面板时按 Esc 可取消该操作。

添加和删除面板

如果从停放区中删除所有面板,该停放区将会消失。您可以通过将面板移动到工作区右边缘直到出现放置区域来创建停放区。

  • 要删除面板,请右键单击 (Windows) 或按住 Control 单击 (Mac) 其选项卡,然后选择“关闭”,或从“窗口”菜单中取消选择该面板。

  • 要添加面板,请从“窗口”菜单中选择该面板,然后将其停放在所需的位置。

处理面板组

  • 要将面板移到组中,请将面板标签拖到该组内突出显示的放置区域中。

将面板添加到面板组中
将面板添加到面板组中

  • 要重新排列组中的面板,请将面板标签拖移到组中的一个新位置。

  • 要从组中删除面板以使其自由浮动,请将该面板的标签拖移到组外部。

  • 要移动组,请拖动其标题栏(选项卡上方的区域)。

堆叠浮动的面板

当您将面板拖出停放区但并不将其拖入放置区域时,面板会自由浮动。您可以将浮动的面板放在工作区的任何位置。您可以将浮动的面板或面板组堆叠在一起,以便在拖动最上面的标题栏时将它们作为一个整体进行移动。

  • 要堆叠浮动的面板,请将面板的标签拖动到另一个面板底部的放置区域中以拖动该面板。

  • 要更改堆叠顺序,请向上或向下拖移面板标签。

注意:

请确保在面板之间较窄的放置区域上松开标签,而不是标题栏中较宽的放置区域。

  • 要从堆叠中删除面板或面板组以使其自由浮动,请将其标签或标题栏拖走。

调整面板大小

  • 要将面板、面板组或面板堆叠最小化或最大化,请双击选项卡。也可以双击选项卡区域(选项卡旁边的空白区)。

  • 要调整面板大小,请拖动面板的任意一条边。某些面板无法通过拖动来调整大小,如 Photoshop 中的“颜色”面板。

折叠和展开面板图标

您可以将面板折叠为图标以避免工作区出现混乱。在某些情况下,在默认工作区中将面板折叠为图标。

折叠为图标的面板

从图标展开的面板

  • 若要折叠或展开列中的所有面板图标,请单击停放区顶部的双箭头。
  • 若要展开单个面板图标,请单击它。
  • 若要调整面板图标大小以便仅能看到图标(看不到标签),请调整停放的宽度直到文本消失。若要再次显示图标文本,请加大停放的宽度。
  • 若要将展开的面板重新折叠为其图标,请单击其选项卡、其图标或面板标题栏中的双箭头。
注意:

如果您从首选项 > 界面 > 面板中选择自动折叠图标面板,则当您在该面板外单击时,展开的面板图标将会自动折叠。

  • 若要将浮动面板或面板组添加到图标停放中,请将其选项卡或标题栏拖动到其中。(添加到图标停放中后,面板将自动折叠为图标。)

  • 若要移动面板图标(或面板图标组),请拖动图标。您可以在停放中向上或向下拖动面板图标,将其拖动到其它停放中(它们将采用该停放的面板样式),或者将其拖动到停放外部(它们将显示为浮动图标)。

使用面板菜单

使用面板右上角的 图标访问面板菜单。

面板菜单
“面板”菜单(“色板”面板)

存储和切换工作区

通过将面板的当前大小和位置存储为命名的工作区,即使移动或关闭了面板,您也可以恢复该工作区。已存储的工作区的名称出现在应用程序栏上的工作区切换器中。

存储自定工作区

  1. 选择窗口 > 工作区 > 新建工作区

  2. 键入工作区的名称。

  3. 在“捕捉”下,选择一个或多个选项:

    面板位置

    存储当前面板位置。

    菜单或菜单自定义

    存储当前的菜单组。

显示或切换工作区

  • 从应用程序栏上的工作区切换器中选择一个工作区。

删除自定工作区

  • 从“工作区切换器”中选择删除工作区,接下来选择工作区,然后单击“删除”。

  • 选取窗口 > 工作区 > 删除工作区,接下来选择工作区,然后单击“删除”。

恢复默认工作区

  • 选择窗口 > 工作区 > 重置 [工作区名称]

关于屏幕模式

您可以使用工具箱底部的“模式”按钮,或从视图 > 屏幕模式菜单中选取相应命令,来更改文档窗口的可视性。工具箱成单栏显示时,可通过单击当前模式按钮并从显示的菜单中选择不同的模式来选择视图模式。

正常模式

在标准窗口中显示版面及所有可见网格、参考线、非打印对象、空白粘贴板等。

预览模式

 

完全按照最终输出显示图稿,所有非打印元素(网格、参考线、非打印对象等)都被禁止,粘贴板被设置为“首选项”中所定义的预览背景色。

出血模式

完全按照最终输出显示图稿,所有非打印元素(网格、参考线、非打印对象等)都被禁止,粘贴板被设置为“首选项”中所定义的预览背景色,而文档出血区(在“文档设置”中定义)内的所有可打印元素都会显示出来。

辅助信息区模式

完全按照最终输出显示图稿,所有非打印元素(网格、参考线、非打印对象等)都被禁止,粘贴板被设置成“首选项”中所定义的预览背景色,而文档辅助信息区(在“文档设置”中定义)内的所有可打印元素都会显示出来。

演示文稿模式 

以幻灯片演示的形式显示图稿,不显示任何菜单、面板或工具。请参阅使用演示文稿模式

使用状态栏

状态栏(位于文档窗口的左下方)可显示有关文件状态的信息,您可以通过状态栏转到其他页面。单击状态栏菜单,执行以下操作之一:

  • 通过选取“在资源管理器中显示”(Windows) 或“在 Finder 中显示”(macOS),可在文件系统中显示当前文件。

  • 通过选取“在 Bridge 中显示”,可在 Adobe Bridge 中显示当前文件。

注意:

在 macOS 中,您可以通过隐藏应用程序栏(窗口 > 应用程序栏),在状态栏中显示缩放百分比。在 Windows 中,无法隐藏应用程序栏。

控制面板概述

利用“控制”面板(窗口 > 控制),可以快速访问与您选择的当前页面项目或对象有关的选项、命令及其他面板。默认情况下,“控制”面板停放在文档窗口的顶部,但是也可以将它停放在此窗口的底部,或者将它转换为浮动面板,或者完全隐藏起来。

“控制”面板中显示的选项会由于所选对象或工具的类型而有所差异:

  • 当选择框架时,“控制”面板就会显示用于调整框架的大小和位置、倾斜和旋转框架或应用某种对象样式的选项。

  • 选择框架内的文本时,“控制”面板会显示字符选项或段落选项。单击“控制”面板左侧的段落和字符图标,决定是显示段落选项还是显示字符选项。如果显示器的大小和分辨率允许,“控制”面板会显示更多选项。例如,如果选择字符图标,“控制”面板的右侧不仅会显示所有字符选项,还会显示一些段落选项。如果单击段落图标,则右侧不仅会显示所有段落选项,还会显示一些字符选项。

  • 当选择表单元格时,“控制”面板会显示用于调整行和列的尺寸、合并单元格、对齐文本和添加描边的选项。

当“控制”面板中的选项改变时,可以使用工具提示(将鼠标指针放在图标或选项标签上之后出现的弹出式描述)来了解有关每个选项的更多信息。

显示工具提示的“控制”面板
显示工具提示的“控制”面板

“控制”面板菜单
“控制”面板菜单

要打开与“控制”面板图标关联的对话框,请在单击某一“控制”面板图标的同时按住 Alt 键 (Windows) 或按住 Option 键 (Mac OS)。例如,选定某一框架后,按住 Alt 键或 Option 键,然后单击“旋转角度”图标  即可打开“旋转”对话框。

停放或浮动控制面板

  1. 执行以下操作之一:
    • 拖动“控制”面板左侧的竖条,直到将工具栏停放在应用程序窗口 (Windows) 或屏幕 (Mac OS) 的顶部或底部为止。

    • 从“控制”面板菜单选择“停放于顶部”、“停放于底部”或“浮动”。

自定“控制”面板

  1. 若要打开“自定控制面板”对话框,请执行以下操作之一:

    • 单击位于控制面板右侧的“自定控制面板”图标
    • 从位于“控制”面板右侧的“控制”面板菜单中选择“自定”。
  2. 指定要显示或隐藏的选项,然后单击“确定”。

使用上下文菜单

与屏幕顶部显示的菜单不同,上下文相关菜单显示与现用工具或选择相关的命令。使用上下文菜单可以快速选择常用命令。

  1. 将鼠标指针置于文档、对象或面板上方。
  2. 单击鼠标右键。
注意:

(macOS) 如果使用的不是双按钮鼠标,则可以在使用鼠标单击时,通过按住 Control 键来显示上下文菜单。

更改界面首选项

  1. 选取编辑 > 首选项 > 界面 (Windows) 或 InDesign > 首选项 > 界面 (macOS)。

  2. 选择要指定的设置,然后单击“确定”。

颜色主题

选择 InDesign 界面的颜色主题。从深色中等深色中等浅色浅色颜色主题中选取。

将粘贴板与主题颜色匹配

选择此选项可将粘贴板颜色与界面的主题颜色匹配。

工具提示

当您将指针悬停在界面项目(如工具栏中的工具和“控制”面板中的选项)上时,会出现工具提示。选择“无”可关闭工具提示。

置入时显示缩略图

置入图形时,在载入图形光标处会显示缩略图。同样地,在载入文本光标处也会显示开头几行文本的缩略图。如果不希望在置入图形或文本时显示缩略图,请取消选择此选项。

显示变换值

在创建对象、调整对象大小或旋转对象时,光标会显示 [x,y] 坐标、宽度、高度或旋转信息。

启用多点触控手势

选择此选项可以在 InDesign 中启用 Windows 和 Mac OS 多点触控鼠标手势。例如,使用 Mac OS 中的 Magic Mouse 时,滑动手势向上或向下滚动(或移动)可以转到上一个或下一个页面或跨页,旋转手势可以旋转跨页。

突出显示选择工具下的对象

选择此选项后,当直接选择工具移到对象上方时,会突出显示对象的框架边线。

浮动工具面板

指定工具栏是显示为单列、双列还是单行。

自动折叠图标面板

选择此选项后,单击文档窗口可自动关闭打开的面板。

自动显示隐藏面板

如果选中此选项,则当您按 Tab 键隐藏面板并将指针放到文档窗口边缘时,可临时显示面板。如果未选中此选项,则必须再次按 Tab 键才能显示面板。

以选项卡方式打开文档

取消选择此选项时,您创建或打开的文档将显示为浮动窗口,而非选项卡式窗口。

启用浮动文档窗口停放

如果选中此选项,您可以按照选项卡窗口的形式停放每个浮动窗口。如果取消选中此选项,除非您拖动时按住 Ctrl (Windows) 或 Command (Mac OS) 键,否则浮动的文档窗口不会与其他文档窗口一起停放。

大选项卡

选择此选项可增加面板和文档选项卡的高度。

抓手工具

要控制滚动文档时是否灰条化显示文本和图像,可将“抓手工具”滑块拖到所需的性能/品质级别上。

即时屏幕绘制

选择一个选项以确定拖动对象时是否重新绘制图像。如果选中“立即”,则拖动时会重新绘制该图像。如果选中“永不”,则拖动图像只会移动框架,然后当您释放鼠标按钮时图像才会移动。如果选中“延迟”,则仅当您暂停拖动时图像才会重新绘制。“延迟”功能的行为与 InDesign CS4 中的相同。

集成 Adobe Asset Link

您可以直接访问存储在 AEM Assets 中的内容,而无需登录 AEM Assets。Adobe Asset Link 作为 InDesign 应用程序的一个扩展安装。您的 IT 管理员必须配置和部署该面板。安装并配置后,您可以执行以下操作来打开该面板:

  • 选择 窗口 > 扩展> Adobe 资产链接

为便于访问,您可以将工作区配置为包含 Adobe Asset Link 面板。有关更多信息,请参阅下面的链接:

Adobe 徽标

登录到您的帐户