用户指南 取消(C)

设置文本格式

  1. InDesign 用户指南
  2. 了解 InDesign
    1. InDesign 简介
      1. InDesign 的新功能
      2. 系统要求
      3. 常见问题
      4. 使用 Creative Cloud 库
    2. 工作区
      1. 工作区基础知识
      2. 工具箱
      3. 设置首选项
      4. 触控工作区
      5. 默认键盘快捷键
      6. 文档恢复和还原
      7. Capture 扩展
  3. 创建文档和设置文档版面
    1. 文档和页面
      1. 创建文档
      2. 使用主页
      3. 使用文档页面
      4. 设置页面大小、边距和出血
      5. 使用文件和模板
      6. 创建书籍文件
      7. 添加基本页码
      8. 编排页码和章节
      9. 转换 QuarkXPress 和 PageMaker 文档
      10. 共享内容
      11. 了解受管理文件的基本工作流程
      12. 存储文档
    2. 网格
      1. 网格
      2. 制定网格的格式
    3. 版面辅助工具
      1. 文档窗口中的
  4. 添加内容
    1. 文本
      1. 将文本添加到框架
      2. 串接文本
      3. InDesign 中的阿拉伯语和希伯来语功能
      4. 创建路径文字
      5. 项目符号和编号
      6. 字形和特殊字符
      7. 文本排版
      8. 文本变量
      9. 生成二维码
      10. 编辑文本
      11. 对齐文本
      12. 在对象周围绕排文本
      13. 定位对象
      14. 链接的内容
      15. 设置段落格式
      16. 设置字符格式
      17. 查找/更改
      18. 拼写检查和语言词典
    2. 排版规则
      1. 在 InDesign 中使用字体
      2. 字偶间距和字符间距
    3. 设置文本格式
      1. 设置文本格式
      2. 使用样式包
      3. 制表符和缩进
    4. 审阅文本
      1. 跟踪和检查更改
      2. 在 InDesign 中添加编辑附注
      3. 导入 PDF 注释
    5. 添加引用
      1. 创建目录
      2. 脚注
      3. 创建索引
      4. 尾注
      5. 题注
    6. 样式
      1. 段落样式和字符样式
      2. 映射、管理和导出样式
      3. 对象样式
      4. 首字下沉和嵌套样式
      5. 使用样式
      6. 行距
      1. 设置表的格式
      2. 创建表
      3. 表和单元格样式
      4. 选择和编辑表
      5. 表描边和填色
    7. 交互性
      1. 超链接
      2. 动态 PDF 文档
      3. 书签
      4. 按钮
      5. 表单
      6. 动画
      7. 交叉引用
      8. 设置 PDF 结构
      9. 页面过渡效果
      10. 影片和声音
      11. 表单
    8. 图形
      1. 了解路径和形状
      2. 使用铅笔工具绘图
      3. 用钢笔工具绘图
      4. 应用线条(描边)设置 
      5. 复合路径与形状
      6. 编辑路径
      7. 剪切路径
      8. 更改角点外观
      9. 对齐和分布对象
      10. 链接和嵌入的图形
      11. 集成 AEM Assets
    9. 颜色和透明度
      1. 应用颜色
      2. 使用导入图形中的颜色
      3. 使用色板
      4. 混合油墨
      5. 色调
      6. 了解专色和印刷色
      7. 混合颜色
      8. 渐变
      9. 拼合透明图稿
      10. 添加透明度效果
  5. 共享
    1. 使用 InDesign 云文档
    2. InDesign 云文档 | 常见问题
    3. 共享与协作        
    4. 共享以供审阅
    5. 审阅 InDesign 共享文档
    6. 管理反馈 
  6. 发布
    1. 置入、导出和发布
      1. Publish Online
      2. 复制、插入图形
      3. 导出 EPUB 内容
      4. Adobe PDF 选项
      5. 将内容导出为 HTML
      6. 导出至 Adobe PDF
      7. 导出为 JPEG 格式
      8. 导出 HTML
      9. DPS 和 AEM Mobile 概述
      10. 支持的文件格式
    2. 打印
      1. 打印小册子
      2. 印刷标记和出血
      3. 打印文档
      4. 油墨、分色和网频
      5. 叠印
      6. 创建 PostScript 和 EPS 文件
      7. 提交前对文件执行印前检查
      8. 打印缩览图和超大文档
      9. 为服务提供商准备 PDF
      10. 准备打印分色
  7. 扩展 InDesign
    1. 自动化
      1. 数据合并
      2. 增效工具
      3. InDesign 中的 Capture 扩展
      4. 脚本
  8. 故障排除
    1. 已修复的问题
    2. 启动时崩溃
    3. 首选项文件夹只读问题
    4. 排除文件问题
    5. 无法导出 PDF
    6. 恢复 InDesign 文档

设置文本格式

使用控制面板更改文本的外观。在选择文本时或在将插入点放入文本时,控制面板根据您的显示器分辨率,显示字符格式化控件、段落格式化控件或二者的组合。“字符”面板和“段落”面板中显示同样的这些文本格式化控件。也可使用“字符”面板和“段落”面板更改文本的外观。

请注意以下各种设置文本格式的方法:

  • 要设置字符格式,可使用“文字”工具 选择字符,也可单击以放置插入点,选择某个格式化选项,然后开始键入。

  • 要设置段落格式,不必选择整个段落,只需选择任一单词或字符或将插入点放入段落即可。还可在某个范围的段落中选择文本。

  • 要设置所有以后将在当前文档中创建的文本框架的格式,请确保插入点非活动,并且未选择任何内容,然后指定文本格式化选项。要设置所有新文档的默认文本格式,请关闭所有文档,然后指定文本设置。请参阅设置默认值

  • 选择一个框架以将格式应用于其中的所有文本。该框架不得为会话的一部分。

  • 使用段落样式和字符样式快速而一致地设置文本格式。

  1. 选择“文字”工具
  2. 单击以放置插入点或选择要设置其格式的文本。
  3. 在控制面板中单击“字符格式化控件”图标 或“段落格式化控件”图标
    “控制”面板

    A. 字符格式控制 B. 段落格式控制 

  4. 指定格式选项。

文本格式优先级

要使用字体样式和文本方向等属性设置文本的格式,可以使用多种不同的方法。例如,可以使用“控制”面板、框架网格选项、命名网格或文本样式。如果使用了多种方法且属性之间相互冲突,则 InDesign 必须选择要使用的属性。优先级顺序如下所示:

  1. 字符属性优先选项

  2. 字符样式

  3. 段落属性优先选项

  4. 段落样式

  5. CJK 网格属性(来自命名网格或来自“框架网格选项”对话框)

  6. 应用程序默认值(根段落样式)

例如,如果在框架网格选项中指定一种字体大小,然后在字符样式中指定不同的字体大小,则将使用字符样式中的字体大小。同样,如果在一个对象样式中同时包含段落样式和命名网格,则段落样式的优先级高于命名网格。

复制文字属性(滴管)

可使用滴管工具复制文字属性(如字符、段落、填色和描边设置),然后将这些属性应用于其他文字。默认情况下,滴管工具复制所有文字属性。要自定义要用滴管工具复制的属性,请使用“滴管选项”对话框。

只能在版面视图中找到滴管工具。

将文字属性复制到未选择的文本

  1. 用滴管工具 单击用要复制的属性格式化的文本。(这些文本可在另一打开的文档中。)滴管指针调转方向并显示完整的 以指示为它加载了所复制的属性。将滴管指针放在文本上方时,所加载的滴管 旁将显示一个 I 型光标。
  2. 用滴管工具选择要更改的文本。

    所选文本即呈现在滴管中加载的属性。只要选择滴管工具,即可继续选择要应用格式的文本。

  3. 要取消选择滴管工具,请单击另一工具。

要清除滴管工具当前所持的格式化属性,请在加载滴管工具时按 Alt (Windows) 或 Option (macOS)。滴管工具调转方向并显示空的 以指示它准备好选取新属性。单击要复制的属性所属的对象,然后将新属性放置在另一对象上。

在已格式化的文本上单击滴管工具以复制其格式(左),然后用该工具拖过未格式化的文本(中)以应用该格式(右)。

如果使用滴管工具将一个段落样式从一个文档中的文本复制到另一个文档中的文本,并且该段落样式同名,但其属性集不同,则任何样式区别都将在本地取代目标样式。

将文字属性复制到所选文本

  1. 使用文字工具 或路径文字工具 选择要将属性复制到的文本。
  2. 使用滴管工具 单击要从其复制属性的文本。(要从其复制属性的文本必须与要更改的文本在同一个 InDesign 文档中。)滴管工具调转方向并显示完整的 以指示为它加载了所复制的属性。这些属性应用于在第 1 步中选择的文本。
文字属性被复制到选定文本

更改滴管工具复制哪些文本属性

  1. 在工具箱中双击滴管工具。
  2. 在“滴管选项”对话框中选择“字符设置”或“段落设置”。
  3. 选择要用滴管工具复制的属性,然后单击“确定”。

要仅复制或应用段落属性而不必更改“滴管选项”对话框中的设置,请在用滴管工具单击文本时按住 Shift。

使用“快速应用”

使用“快速应用”查找并应用样式、菜单命令、脚本、变量以及大多数其他可在“键盘快捷键”对话框中找到的命令。

  1. 选择要将样式、菜单命令、脚本或变量应用于的文本或框架。
  2. 选择“编辑”>“快速应用”,或者按 Ctrl+Enter (Windows) 或 Ctrl+Return (Mac OS)。
  3. 开始键入要应用的项目的名称。

    键入的名称不必和样式的名称一模一样。例如,键入 he 将找出诸如“标题 1”、“标题 2”和“小标题”之类的样式,以及“帮助”菜单命令,例如“帮助菜单”>“InDesign 帮助”

    使用“快速应用”查找样式、菜单命令、脚本和变量。

    通过在搜索的开头键入相应的前缀即可将搜索范围缩小到单个类别,例如键入 m: 搜索菜单或键入 p: 搜索段落样式。要查看前缀列表,请单击“快速应用”文本框左侧的下箭头。可以在此列表中取消选择不需要显示的类别。

  4. 选择要应用的项目,然后执行以下操作:
    • 要应用样式、菜单命令或变量,请按 Enter 键或 Return 键。

    • 要应用段落样式并删除替代项,请按 Alt+Enter (Windows) 或 Option+Return (Mac OS)。

    • 要应用段落样式并删除替代项和字符样式,请按 Alt+Shift+Enter (Windows) 或 Option+Shift+Return (Mac OS)。

    • 要应用项目而不关闭“快速应用”列表,请按 Shift+Enter (Windows) 或 Shift+Return (Mac OS)。

    • 要关闭“快速应用”列表而不应用项目,请按 Esc 键或单击文档窗口中的任何其他位置。

    • 要编辑样式,请按 Ctrl+Enter (Windows) 或 Command+Return (Mac OS)。

显示“快速应用”列表时,按向左或向右箭头键以在编辑字段中滚动;按向上或向下箭头键以在项目的列表中滚动。

相关资源

告知我们

我们非常乐意听到您的反馈。 与 Adobe InDesign 社区分享您的想法。

Adobe 徽标

登录到您的帐户