Benutzerhandbuch Abbrechen

PDF-Dateien mit Geodaten

  1. Acrobat-Benutzerhandbuch
  2. Einführung in Acrobat
    1. Über den Desktop, Mobilgeräte und Webbrowser auf Acrobat zugreifen
    2. Neue Funktionen in Acrobat 
    3. Tastaturbefehle
    4. Systemanforderungen
  3. Arbeitsbereich
    1. Grundlagen des Arbeitsbereichs
    2. Öffnen und Anzeigen von PDF-Dateien
      1. PDF-Dateien öffnen
      2. Durch PDF-Seiten blättern
      3. Anzeigen von PDF-Voreinstellungen
      4. PDF-Ansichten anpassen
      5. Miniaturansichtsvorschau von PDF-Dateien aktivieren
      6. PDF in Browser anzeigen
    3. Arbeiten mit Online-Speicherkonten
      1. Über Box auf Dateien zugreifen
      2. Über Dropbox auf Dateien zugreifen
      3. Über OneDrive auf Dateien zugreifen
      4. Über SharePoint auf Dateien zugreifen
      5. Über Google Drive auf Dateien zugreifen
    4. Acrobat und macOS
    5. Acrobat-Benachrichtigungen
    6. Raster, Hilfslinien und Abmessungen in PDF-Dateien
    7. PDF-Dateien in asiatischen Sprachen, Kyrillisch und Sprachen mit Schreibrichtung von rechts nach links
  4. PDF-Dateien erstellen
    1. Überblick über die PDF-Erstellung
    2. Erstellen Sie PDF-Dateien mit Acrobat
    3. PDF-Dateien mit PDFMaker erstellen
    4. Den Adobe PDF-Drucker verwenden
    5. Webseiten in PDF konvertieren
    6. PDF-Dateien erstellen mit Acrobat Distiller
    7. Adobe PDF-Konvertierungseinstellungen
    8. PDF-Schriftarten
  5. Bearbeiten von PDF-Dateien
    1. Text in PDF-Dateien bearbeiten
    2. Bilder oder Objekte in einer PDF-Datei bearbeiten
    3. PDF-Seiten drehen, verschieben, löschen und neu nummerieren
    4. Gescannte PDF-Dokumente bearbeiten
    5. Fotos von Dokumenten optimieren, die mit einer mobilen Kamera aufgenommen wurden
    6. PDF-Dateien optimieren
    7. PDF-Eigenschaften und Metadaten
    8. Verknüpfungen und Anlagen in PDF-Dateien
    9. PDF-Ebenen
    10. Miniaturseiten und Lesezeichen in PDF-Dateien
    11. Aktionsassistent (Acrobat Pro)
    12. In Webseiten konvertierte PDF-Dateien
    13. Einrichten von PDF-Dateien für eine Präsentation
    14. PDF-Artikel
    15. PDF-Dateien mit Geodaten
    16. Anwenden von Aktionen und Skripts auf PDF-Dateien
    17. Standardschriftart zum Hinzufügen von Text ändern
    18. Seiten aus PDF-Dateien löschen
  6. Scannen und OCR
    1. Dokumente in PDF-Dateien scannen
    2. Dokumentfotos verbessern
    3. Fehlerbehebung bei Scannerproblemen beim Scannen mit Acrobat
  7. Formulare
    1. PDF-Formulare – Grundlagen
    2. Formulare in Acrobat neu erstellen
    3. Erstellen und Verteilen von PDF-Formularen
    4. PDF-Formulare ausfüllen
    5. Eigenschaften von PDF-Formularfeldern
    6. Ausfüllen und Signieren von PDF-Formularen
    7. Einstellen von Aktionsschaltflächen in PDF-Formularen
    8. Veröffentlichen von interaktiven Webformularen im PDF-Format
    9. PDF-Formularfelder – Grundlagen
    10. PDF-Barcodeformularfelder
    11. Daten in PDF-Formularen erfassen und verwalten
    12. Info über Formular-Tracker
    13. Hilfe zu PDF-Formularen
    14. PDF-Formulare per E-Mail oder über einen internen Server an Empfänger senden
  8. Dateien zusammenführen
    1. Dateien in einem PDF-Dokument kombinieren oder zusammenführen
    2. PDF-Seiten drehen, verschieben, löschen und neu nummerieren
    3. Kopfzeilen, Fußzeilen und Bates-Nummerierung zu PDF-Dateien hinzufügen
    4. PDF-Seiten zuschneiden
    5. Wasserzeichen zu PDF-Dateien hinzufügen
    6. Hintergründe zu PDF-Dateien hinzufügen
    7. Komponentendateien in einem PDF-Portfolio
    8. PDF-Portfolios veröffentlichen und freigeben
    9. Überblick über PDF-Portfolios
    10. PDF-Portfolios erstellen und anpassen
  9. Freigabe, Überprüfungen und Kommentare
    1. PDF-Dateien online freigeben und verfolgen
    2. Textänderungen markieren
    3. Vorbereitungen für eine PDF-Überprüfung
    4. Starten einer PDF-Überprüfung
    5. Hosten von gemeinsamen Überprüfungen auf SharePoint- und/Office 365-Sites
    6. An der Überprüfung einer PDF teilnehmen
    7. PDF-Dateien Kommentare hinzufügen
    8. Hinzufügen eines Stempels zu einer PDF-Datei
    9. Genehmigungsvorgänge
    10. Verwalten von Kommentaren | Anzeigen, Beantworten, Drucken
    11. Kommentare importieren und exportieren
    12. PDF-Überprüfungen protokollieren und verwalten
  10. Speichern und Exportieren von PDFs
    1. PDF-Dokumente speichern
    2. PDF-Dateien nach Word konvertieren
    3. PDF-Dateien in JPG konvertieren
    4. PDF-Dateien in andere Dateiformate konvertieren oder exportieren
    5. Dateiformatoptionen für PDF-Export
    6. PDF-Inhalte wiederverwenden
  11. Sicherheit
    1. Erweiterte Sicherheitseinstellung für PDF-Dateien
    2. PDF-Dokumente durch Passwörter schützen
    3. Verwalten digitaler IDs
    4. Dokumente durch Zertifikate schützen
    5. Öffnen gesicherter PDF-Dateien
    6. Vertrauliche Inhalte aus PDF-Dateien entfernen
    7. Einrichten von Sicherheitsrichtlinien für PDF-Dateien
    8. Sicherheitsmethode für PDF-Dateien auswählen
    9. Sicherheitswarnungen beim Öffnen eines PDF-Dokuments
    10. Sichern von PDF-Dateien mit dem Adobe Experience Manager
    11. Geschützte Ansicht für PDF-Dateien
    12. Überblick über die Sicherheit in Acrobat und in PDF-Dateien
    13. JavaScript als Sicherheitsrisiko in PDF-Dateien
    14. Anhänge stellen Sicherheitsrisiken dar
    15. Links in PDF-Dateien zulassen oder blockieren
  12. Elektronische Signaturen
    1. PDF-Dokumente signieren
    2. Signatur auf mobilen Endgeräten aufzeichnen und überall verwenden
    3. Dokumente zum e-Signieren senden
    4. Informationen zu zertifikatbasierten Signaturen
    5. Zertifikatbasierte Signaturen
    6. Validieren digitaler Signaturen
    7. Adobe Approved Trust List
    8. Vertrauenswürdige Identitäten verwalten
  13. Drucken
    1. Grundlegende Druckaufgaben bei PDF-Dateien
    2. Drucken von Broschüren und PDF-Portfolios
    3. Erweiterte Einstellungen zum Drucken von PDF-Dateien
    4. In PDF drucken
    5. Drucken von Farben in PDF-Dateien (Acrobat Pro)
    6. Drucken von PDF-Dateien in Sondergrößen
  14. Barrierefreiheit, Tags und Umfließen
    1. PDF erstellen und Barrierefreiheit prüfen
    2. Ein-/Ausgabehilfe-Funktionen in PDF-Dateien
    3. Werkzeug „Leserichtung“ für PDF-Dateien
    4. PDF-Dokumente mit den Funktionen „Ein-/Ausgabehilfe“ und „Umfließen“ lesen
    5. Dokumentstruktur mit den Bedienfeldern „Inhalt“ und „Tags“ bearbeiten
    6. Barrierefreie PDF-Dateien erstellen
  15. Suchen und indizieren
    1. PDF-Indexe erstellen
    2. PDF-Dokumente durchsuchen
  16. Multimedia und 3D-Modelle
    1. Audio, Video und interaktive Objekte zu PDFs hinzufügen
    2. Hinzufügen von 3D-Modellen zu PDF-Dateien (Acrobat Pro)
    3. Anzeigen von 3D-Modellen in PDF-Dateien
    4. Interaktiv mit 3D-Modellen arbeiten
    5. Messen von 3D-Objekten in PDF-Dateien
    6. Einstellen von 3D-Ansichten in PDF-Dateien
    7. 3D-Inhalte in PDF-Dateien aktivieren
    8. Hinzufügen von Multimedia zu PDF-Dateien
    9. Kommentieren von 3D-Designs in PDF-Dateien
    10. Wiedergabe von Video-, Audio- und Multimediaformaten in PDF
    11. Hinzufügen von Kommentaren zu Videos
  17. Druckproduktionswerkzeuge (Acrobat Pro)
    1. Übersicht über Werkzeuge für die Druckproduktion
    2. Druckermarken und Haarlinien
    3. Ausgabevorschau
    4. Transparenz-Reduzierung
    5. Farbkonvertierung und Druckfarbenmanagement
    6. Farbüberfüllung
  18. Preflight (Acrobat Pro)
    1. PDF/X-, PDF/A- und PDF/E-kompatible Dateien
    2. Preflight-Profile
    3. Erweiterte Preflight-Überprüfungen
    4. Preflight-Reporte
    5. Preflight-Ergebnisse, -Objekte und -Ressourcen anzeigen
    6. Ausgabe-Intentionen in PDF-Dateien
    7. Korrektur von Problembereichen mit dem Preflight-Werkzeug
    8. Automatisierung der Dokumentanalyse mit Droplets oder Preflight-Aktionen
    9. Analyse von Dokumenten mit dem Preflight-Werkzeug
    10. Zusätzliche Prüfungen im Preflight-Werkzeug
    11. Preflight-Bibliotheken
    12. Preflight-Variablen
  19. Farbmanagement
    1. Gewährleisten konsistenter Farben
    2. Farbeinstellungen
    3. Farbmanagement für Dokumente
    4. Arbeiten mit Farbprofilen
    5. Informationen zum Farbmanagement

Grundlagen zu PDF-Dateien mit Geodaten

Eine Geodaten-PDF enthält Informationen, die für die Georeferenz-Positionsdaten erforderlich sind. Wenn Geodaten in ein PDF-Dokument importiert werden, behält Acrobat die geospatialen Koordinaten bei. Mithilfe der Koordinaten kannst du PDF-Dateien anzeigen und damit arbeiten, um Positionsdaten zu suchen und zu markieren.

Geodaten kannst auf Vektoren, Rastern oder einer Kombination aus beiden basieren. Nachdem du Geodaten in Acrobat importiert hast, kannst du die Daten auf unterschiedliche Art und Weise verwenden:

  • Positionskoordinaten suchen und markieren.

  • Abstand, Umfang und Fläche messen.

  • Koordinatensystem und Maßeinheiten ändern.

  • Positionskoordinaten in die Zwischenablage kopieren, um diese dann zum Anzeigen der Positionen in mehreren Web Mapping-Diensten zu verwenden

PDF-Dateien mit Geodaten erstellen

Du kannst eine Geodaten-PDF-Datei mit einer der folgenden Methoden erstellen:

  • Öffnen einer geospatial-aktivierten TIFF-Datei (GeoTIFF) oder JPEG 2000-Datei

  • Registrieren von Geodaten einer PDF-Karte oder Scannen von Geodaten

Wenn du eine importierte Datei öffnen, werden Messungen, die Punktposition und die Länge als geografische Koordinaten angezeigt, die du ändern, messen und markieren kannst. Du kannst auch eine PDF-Karte aus verschiedenen Quellen zusammenstellen.

GeoTIFF- und JPEG 2000-Dateien öffnen

GeoTIFF- und JPEG 2000-Dateien sind Rasterbilder, die du als neue Dokumente oder als neue Ebenen in ein vorhandenes Dokument importieren kannst. In Acrobat bleiben die geospatialen Koordinaten, die in der Datei eingebettet sind, erhalten. Diese Dateien behalten ihre Geodaten, wenn sie importiert werden. Wenn du diese Dateien in vorhandene Dokumente importieren, wird deren Koordinatensystem in das Koordinatensystem des Dokuments konvertiert.

  1. Wähle Datei > Erstellen > PDF aus Datei.

  2. Wähle die Geodatendatei für den Import aus.
  3. Wähle die Einstellungen aus und klicke dann auf OK.

Formdateien importieren

Du kannst eine Formdatei als eine neue Ebene in eine vorhandene PDF-Datei importieren. Die Formdatei muss sich mit der aktuellen PDF-Karte überlagern. da sie sonst nicht importiert wird. Wenn sich die Formdatei nur teilweise überlagert, wird nur der sich überlagernde Teil in die aktuelle PDF-Datei importiert.

Eine Formdatei besteht aus mehreren Dateien mit verschiedenen Dateinamenerweiterungen. Acrobat benötigt sowohl die SHP-Datei als auch die DBF-Datei für den Import.

  1. Öffne eine Karte im PDF-Format und wähle Anzeige > Ein-/Ausblenden > Navigationsfenster > Ebenen.

  2. Wähle in der Seitenleiste „Ebenen“ Optionen und klicke auf Als Ebene importieren.

  3. Suche die SHP-Datei und wähle sie aus.
  4. Klicke auf Einstellungen und ändere die Linieneigenschaften zu einer durchgezogenen Linie und die Linienfarbe zu Blau.

Mit PDF-Dateien mit Geodaten interagieren

In einer PDF-Datei mit Geodaten kannst du Positionen suchen, Abstände messen und Markierungen hinzufügen. Du kannst ebenfalls Koordinaten in die Zwischenablage kopieren, um sie mit einem Web Mapping-Dienst zu verwenden.

Um die Geodatenmesswerkzeuge anzuzeigen, wähle Werkzeuge > Messen.

Verwende Positionswerkzeug für Geodaten, um diese Aufgaben auszuführen:

  • Anzeige von Breiten- und Längengrad, während sich der Cursor über einem Bereich mit Geodateninformationen befindet.

  • Markieren einer Position mit einer Geodatenanmerkung.

  • Suche nach einer Position in einem Dokument.

Kartenpositionen suchen

  1. Öffne ein Geodaten-PDF und wähle Werkzeuge > Messen > Positionswerkzeug für Geodaten.

  2. Klicke mit der rechten Maustaste in die Karte und dann auf Position suchen.

  3. Gib die Breiten- und Längengrade (in Grad, Minuten, Sekunden oder als Dezimalwerte) in die zwei Textfelder ein und klicke auf Suchen.

    Ist mindestens eine Position verfügbar, wird diese mit einem blauen Quadrat markiert und die Seite wird um die markierte Position zentriert.

  4. Enthält die PDF-Datei mehr als eine Karte, klicke auf die Schaltfläche Nächste oder Vorherige, um ggf. zusätzliche Ergebnisse anzuzeigen. Mehrere Positionen sind in mehreren Situationen verfügbar:

    • Wenn ein Dokument mehrere Karten enthält (zum Beispiel: wenn eine PDF-Datei eine kleinere Karte innerhalb einer größeren Karte enthält, z. B. eine Stadt innerhalb einer Karte eines Staates oder Landes). Wenn du nach einer Position in einer Stadt suchen, findet Acrobat diese in der größeren Karte sowie in der Stadtkarte.

    • Bei mehreren Seiten einer Karte in einem Dokument (z. B. wenn eine Seite die Karte eines Landes ist, die zweite Seite die Karte eines Bundeslandes oder einer Stadt in dem Land).

  5. (Optional) Zum Hinzufügen eines Kommentars wie ein Platzname oder eine Adresse klicke auf die Positionsmarkierung und füge dann die Information im Kommentarfeld hinzu.
  6. Klicke zum Beenden der Suche mit der rechten Maustaste in die Karte. Wähle dann „Positionssuche ausblenden“, um die Suchfelder zu entfernen.

Geodatenpositionen markieren

  1. Öffne eine Geodaten-PDF und wähle Werkzeuge > Messen > Positionswerkzeug für Geodaten.

  2. Bewege den Mauszeiger über das Dokument, um die Werte für den Breiten- und Längengrad der Bereiche anzuzeigen, die Geodateninformationen enthalten. Klicke mit der rechten Maustaste in die Karte und wähle eine der folgenden Möglichkeiten:
    • Klicke zum Suchen einer Position auf Position suchen. Gib die Werte für den Breiten- und den Längengrad ein und klicke auf Suchen.

    • Klicke zum Markieren einer Position mit Geodateninformationen auf Position markieren.

  3. (Optional) Zum Hinzufügen eines Kommentars wie ein Platzname oder eine Adresse klicke auf die Positionsmarkierung und füge dann die Information im Kommentarfeld hinzu.

Abstand, Umfang und Fläche auf Karten messen

Wenn du eine Geodaten-PDF-Datei öffnen, lesen die Messwerkzeuge von Acrobat die Geodateninformationen aus und messen den Abstand und die Fläche anstelle von Seiten- oder Objektgrößen. Verwende die Messwerkzeuge zum Berechnen von Abstand, Umfang und Flächen in jeder Geodaten-PDF-Datei. Bewege den Mauszeiger über den Inhalt im Dokument, werden Rastermarkierungen angezeigt, die darauf hinweisen, dass du auf einem Pfad oder Pfadendpunkt sind. Du kannst ebenfalls den Breiten- und Längengrad deiner Cursorposition sehen, wenn sich der Mauszeiger über Geodateninformationen befindet.

  1. Wähle Werkzeuge > Messen > Messwerkzeug.

  2. Wähle unter Messwerkzeug einen Messtyp aus: Abstand , Fläche  oder Umfang .

  3. Wähle eine Ausrichtungsoption:
    • An Vektorpfaden ausrichten

    • An Endpunkten ausrichten

    • An Mittelpunkten ausrichten

    • An Schnittpunkten ausrichten

  4. Führe einen der folgenden Schritte aus:
    • Wenn du das Entfernungswerkzeug verwenden, klicke in der Karte auf den Anfangspunkt der Messung und ziehe dann den Endpunkt und klicke erneut. Der Abstand wird im rechten unteren Bereich angezeigt.

    • Wenn du das Umfangwerkzeug verwenden, klicke in der Karte auf eine Ecke des Umfangs und ziehe dann zu jeder Ecke. Klicke auf jede Ecke und klicke dann doppelt am Endpunkt. Im Informationsfenster wird die Größe des Umfangs angezeigt.

    • Wenn du das Flächenwerkzeug verwenden, klicke in der Karte auf eine Ecke der Fläche und ziehe dann zu einer anderen Ecke. Klicke, bevor du die Richtungen ändern. Klicke doppelt am Ende, um die Gesamtfläche anzuzeigen.

  5. Klicke zum Beenden der Messung mit der rechten Maustaste und wähle Messung abschließen. Du kannst auch Messung abbrechen auswählen.

Positionskoordinaten in die Zwischenablage kopieren, um sie mit einem Web Mapping-Dienst zu verwenden

Nachdem du eine Position in einer Geodaten-PDF-Datei gefunden haben, kannst du die Koordinaten in die Zwischenablage kopieren. Du kannst die Daten von der Zwischenablage aus in einen Web Mapping-Dienst einfügen, der die Breiten- und Längengrade ausliest.

  1. Wähle Werkzeuge > Messen > Positionswerkzeug für Geodaten, klicke mit der rechten Maustaste auf die Karte und wähle Position markieren.

  2. Öffne die Positionsanmerkung und kopiere die Positionsinformationen.

    Acrobat kopiert die Daten in diesem Format: erst den Breitengrad, dann den Längengrad, getrennt durch ein Leerzeichen. Füge die Daten in der Adresszeile des Web Mapping-Dienstes ein, der die Positionsdaten auswerten kann.

Maßeinheiten in einem Dokument ändern

Zum Ändern der Messtypeneinheiten klicke bei aktiviertem Messwerkzeug mit der rechten Maustaste in die Karte und wählen Entfernungseinheit oder Flächeneinheit Wähle dann einen Messtyp aus.

Voreinstellungen für raumbezogene Messungen ändern

Du kannst die Maßeinheiten für alle Geodaten-PDFs im Dialogfenster „Voreinstellungen“ ändern. Klicke auf „Messen (Geo)“ im Bereich „Kategorien“.

Messungsmarkierung aktivieren

Füge einer Geodatenmessungsmarkierung eine Kennzeichnung hinzu. Wenn „Messungsmarkierung aktivieren“ ausgewählt wird, wähle Kennzeichnung verwenden und gib dann eine Kennzeichnung für die Messung ein.

Einstellungen ausrichten

Wähle die Pfadteile, auf die du die Messungen ausrichten möchtest.

Wert anzeigen

Legt fest, wie Werte für Breiten- und Längengrad berechnet werden. Wähle „Dezimal“ zum Anzeigen von Breiten- und Längengrad als Dezimalwerte. Wähle „Grad, Minuten, Sekunden“, um jeden Längengrad in 60 Minuten zu unterteilen, jeder davon wird durch 60 Sekunden dividiert.

Richtung anzeigen

Wähle zwischen „Vorzeichen“ und „Kein Vorzeichen“. Mit „Vorzeichen“ werden ein N für Norden oder ein S für Süden neben den Breitengraden angezeigt und ein O für Osten und ein W für Westen für die Längengrade.

Längen- und Breitengrad immer als WGS 1984 anzeigen

Wähle diese Option aus, um sicherzugehen, dass die verwendeten Breiten- und Längengrade dem Standardsystem zur Positionsangabe auf der Erde (World Geodetic System 1984) entspricht. Für ältere Karten, die mit einem früheren Raster wie NAD 1927 erstellt wurden, kannst du diese Option deaktivieren, um die ursprünglichen Werte anzuzeigen. Wenn eine ältere Karte in ihren ursprünglichen Koordinaten referenziert wurde, können sich die Koordinatenpositionen vom aktuellen Standard, der in GPS-Geräten und Web Mapping-Diensten verwendet wird, unterscheiden.

Standardeinheit für Entfernungen verwenden

Wähle die zu verwendende Messeinheit aus.

Standardeinheit für Flächen verwenden

Flächen kannst mit unterschiedlichen Messeinheiten für die Entfernung gemessen werden.

Transparenzebene in GeoTIFF- und JPEG 2000-Bildern nicht anzeigen

Rasterbildformate schließen die Transparenzebene mit ein, die du entfernen kannst.

Positions- und Messmarkierungen exportieren

Du kannst Positionen für Geodaten und Messdaten in eine FDF-Datei exportieren. Jede Geodatenanmerkung hat einen GPTS-Eintrag. Der Eintrag stimmt mit dem Breiten- und Längengrad für jeden Anmerkungspunkt überein. Die Informationstypen, die exportiert werden kannst, schließen Folgendes ein:

  • Markierte Positionen, die mithilfe des Positionswerkzeugs für Geodaten eingegeben wurden

  • Abstands-, Umfangs- (Abstand aus Verbindungen) und Flächenmessungen, die mithilfe des Messwerkzeugs über Geodateninhalt eingegeben wurden

Geodaten kannst über das Fenster Kommentarliste exportiert werden.

  1. Öffne zum Exportieren aller Kommentare das Fenster „Kommentarliste“ (Werkzeuge > Kommentar) und wähle dann Optionen > Alle in Datendatei exportieren.

  2. Wähle zum Exportieren einer Untergruppe von Kommentaren die gewünschten Kommentare aus und wähle dann Optionen > Ausgewählte in Datendatei exportieren. Gib einen Dateinamen ein und klicke auf Speichern. Die FDF-Datei wird gespeichert.

 Adobe

Schneller und einfacher Hilfe erhalten

Neuer Benutzer?

Adobe MAX 2024

Adobe MAX
Die Konferenz für Kreative

14. bis 16. Oktober in Miami Beach und online

Adobe MAX

Die Konferenz für Kreative

14. bis 16. Oktober in Miami Beach und online

Adobe MAX 2024

Adobe MAX
Die Konferenz für Kreative

14. bis 16. Oktober in Miami Beach und online

Adobe MAX

Die Konferenz für Kreative

14. bis 16. Oktober in Miami Beach und online