Benutzerhandbuch Abbrechen

Grundlagen des Arbeitsbereichs | Acrobat DC

  1. Acrobat-Benutzerhandbuch
  2. Einführung in Acrobat
    1. Über den Desktop, Mobilgeräte und Webbrowser auf Acrobat zugreifen
    2. Neue Funktionen in Acrobat 
    3. Tastaturbefehle
    4. Systemanforderungen
  3. Arbeitsbereich
    1. Grundlagen des Arbeitsbereichs
    2. Öffnen und Anzeigen von PDF-Dateien
      1. PDF-Dateien öffnen
      2. Durch PDF-Seiten blättern
      3. Anzeigen von PDF-Voreinstellungen
      4. PDF-Ansichten anpassen
      5. Miniaturansichtsvorschau von PDF-Dateien aktivieren
      6. PDF in Browser anzeigen
    3. Arbeiten mit Online-Speicherkonten
      1. Über Box auf Dateien zugreifen
      2. Über Dropbox auf Dateien zugreifen
      3. Über OneDrive auf Dateien zugreifen
      4. Über SharePoint auf Dateien zugreifen
      5. Über Google Drive auf Dateien zugreifen
    4. Acrobat und macOS
    5. Acrobat-Benachrichtigungen
    6. Raster, Hilfslinien und Abmessungen in PDF-Dateien
    7. PDF-Dateien in asiatischen Sprachen, Kyrillisch und Sprachen mit Schreibrichtung von rechts nach links
  4. PDF-Dateien erstellen
    1. Überblick über die PDF-Erstellung
    2. Erstellen Sie PDF-Dateien mit Acrobat
    3. PDF-Dateien mit PDFMaker erstellen
    4. Den Adobe PDF-Drucker verwenden
    5. Webseiten in PDF konvertieren
    6. PDF-Dateien erstellen mit Acrobat Distiller
    7. Adobe PDF-Konvertierungseinstellungen
    8. PDF-Schriftarten
  5. Bearbeiten von PDF-Dateien
    1. Text in PDF-Dateien bearbeiten
    2. Bilder oder Objekte in einer PDF-Datei bearbeiten
    3. PDF-Seiten drehen, verschieben, löschen und neu nummerieren
    4. Gescannte PDF-Dokumente bearbeiten
    5. Fotos von Dokumenten optimieren, die mit einer mobilen Kamera aufgenommen wurden
    6. PDF-Dateien optimieren
    7. PDF-Eigenschaften und Metadaten
    8. Verknüpfungen und Anlagen in PDF-Dateien
    9. PDF-Ebenen
    10. Miniaturseiten und Lesezeichen in PDF-Dateien
    11. Aktionsassistent (Acrobat Pro)
    12. In Webseiten konvertierte PDF-Dateien
    13. Einrichten von PDF-Dateien für eine Präsentation
    14. PDF-Artikel
    15. PDF-Dateien mit Geodaten
    16. Anwenden von Aktionen und Skripts auf PDF-Dateien
    17. Standardschriftart zum Hinzufügen von Text ändern
    18. Seiten aus PDF-Dateien löschen
  6. Scannen und OCR
    1. Dokumente in PDF-Dateien scannen
    2. Dokumentfotos verbessern
    3. Fehlerbehebung bei Scannerproblemen beim Scannen mit Acrobat
  7. Formulare
    1. PDF-Formulare – Grundlagen
    2. Formulare in Acrobat neu erstellen
    3. Erstellen und Verteilen von PDF-Formularen
    4. PDF-Formulare ausfüllen
    5. Eigenschaften von PDF-Formularfeldern
    6. Ausfüllen und Signieren von PDF-Formularen
    7. Einstellen von Aktionsschaltflächen in PDF-Formularen
    8. Veröffentlichen von interaktiven Webformularen im PDF-Format
    9. PDF-Formularfelder – Grundlagen
    10. PDF-Barcodeformularfelder
    11. Daten in PDF-Formularen erfassen und verwalten
    12. Info über Formular-Tracker
    13. Hilfe zu PDF-Formularen
    14. PDF-Formulare per E-Mail oder über einen internen Server an Empfänger senden
  8. Dateien zusammenführen
    1. Dateien in einem PDF-Dokument kombinieren oder zusammenführen
    2. PDF-Seiten drehen, verschieben, löschen und neu nummerieren
    3. Kopfzeilen, Fußzeilen und Bates-Nummerierung zu PDF-Dateien hinzufügen
    4. PDF-Seiten zuschneiden
    5. Wasserzeichen zu PDF-Dateien hinzufügen
    6. Hintergründe zu PDF-Dateien hinzufügen
    7. Komponentendateien in einem PDF-Portfolio
    8. PDF-Portfolios veröffentlichen und freigeben
    9. Überblick über PDF-Portfolios
    10. PDF-Portfolios erstellen und anpassen
  9. Freigabe, Überprüfungen und Kommentare
    1. PDF-Dateien online freigeben und verfolgen
    2. Textänderungen markieren
    3. Vorbereitungen für eine PDF-Überprüfung
    4. Starten einer PDF-Überprüfung
    5. Hosten von gemeinsamen Überprüfungen auf SharePoint- und/Office 365-Sites
    6. An der Überprüfung einer PDF teilnehmen
    7. PDF-Dateien Kommentare hinzufügen
    8. Hinzufügen eines Stempels zu einer PDF-Datei
    9. Genehmigungsvorgänge
    10. Verwalten von Kommentaren | Anzeigen, Beantworten, Drucken
    11. Kommentare importieren und exportieren
    12. PDF-Überprüfungen protokollieren und verwalten
  10. Speichern und Exportieren von PDFs
    1. PDF-Dokumente speichern
    2. PDF-Dateien nach Word konvertieren
    3. PDF-Dateien in JPG konvertieren
    4. PDF-Dateien in andere Dateiformate konvertieren oder exportieren
    5. Dateiformatoptionen für PDF-Export
    6. PDF-Inhalte wiederverwenden
  11. Sicherheit
    1. Erweiterte Sicherheitseinstellung für PDF-Dateien
    2. PDF-Dokumente durch Passwörter schützen
    3. Verwalten digitaler IDs
    4. Dokumente durch Zertifikate schützen
    5. Öffnen gesicherter PDF-Dateien
    6. Vertrauliche Inhalte aus PDF-Dateien entfernen
    7. Einrichten von Sicherheitsrichtlinien für PDF-Dateien
    8. Sicherheitsmethode für PDF-Dateien auswählen
    9. Sicherheitswarnungen beim Öffnen eines PDF-Dokuments
    10. Sichern von PDF-Dateien mit dem Adobe Experience Manager
    11. Geschützte Ansicht für PDF-Dateien
    12. Überblick über die Sicherheit in Acrobat und in PDF-Dateien
    13. JavaScript als Sicherheitsrisiko in PDF-Dateien
    14. Anhänge stellen Sicherheitsrisiken dar
    15. Links in PDF-Dateien zulassen oder blockieren
  12. Elektronische Signaturen
    1. PDF-Dokumente signieren
    2. Signatur auf mobilen Endgeräten aufzeichnen und überall verwenden
    3. Dokumente zum e-Signieren senden
    4. Informationen zu zertifikatbasierten Signaturen
    5. Zertifikatbasierte Signaturen
    6. Validieren digitaler Signaturen
    7. Adobe Approved Trust List
    8. Vertrauenswürdige Identitäten verwalten
  13. Drucken
    1. Grundlegende Druckaufgaben bei PDF-Dateien
    2. Drucken von Broschüren und PDF-Portfolios
    3. Erweiterte Einstellungen zum Drucken von PDF-Dateien
    4. In PDF drucken
    5. Drucken von Farben in PDF-Dateien (Acrobat Pro)
    6. Drucken von PDF-Dateien in Sondergrößen
  14. Barrierefreiheit, Tags und Umfließen
    1. PDF erstellen und Barrierefreiheit prüfen
    2. Ein-/Ausgabehilfe-Funktionen in PDF-Dateien
    3. Werkzeug „Leserichtung“ für PDF-Dateien
    4. PDF-Dokumente mit den Funktionen „Ein-/Ausgabehilfe“ und „Umfließen“ lesen
    5. Dokumentstruktur mit den Bedienfeldern „Inhalt“ und „Tags“ bearbeiten
    6. Barrierefreie PDF-Dateien erstellen
  15. Suchen und indizieren
    1. PDF-Indexe erstellen
    2. PDF-Dokumente durchsuchen
  16. Multimedia und 3D-Modelle
    1. Audio, Video und interaktive Objekte zu PDFs hinzufügen
    2. Hinzufügen von 3D-Modellen zu PDF-Dateien (Acrobat Pro)
    3. Anzeigen von 3D-Modellen in PDF-Dateien
    4. Interaktiv mit 3D-Modellen arbeiten
    5. Messen von 3D-Objekten in PDF-Dateien
    6. Einstellen von 3D-Ansichten in PDF-Dateien
    7. 3D-Inhalte in PDF-Dateien aktivieren
    8. Hinzufügen von Multimedia zu PDF-Dateien
    9. Kommentieren von 3D-Designs in PDF-Dateien
    10. Wiedergabe von Video-, Audio- und Multimediaformaten in PDF
    11. Hinzufügen von Kommentaren zu Videos
  17. Druckproduktionswerkzeuge (Acrobat Pro)
    1. Übersicht über Werkzeuge für die Druckproduktion
    2. Druckermarken und Haarlinien
    3. Ausgabevorschau
    4. Transparenz-Reduzierung
    5. Farbkonvertierung und Druckfarbenmanagement
    6. Farbüberfüllung
  18. Preflight (Acrobat Pro)
    1. PDF/X-, PDF/A- und PDF/E-kompatible Dateien
    2. Preflight-Profile
    3. Erweiterte Preflight-Überprüfungen
    4. Preflight-Reporte
    5. Preflight-Ergebnisse, -Objekte und -Ressourcen anzeigen
    6. Ausgabe-Intentionen in PDF-Dateien
    7. Korrektur von Problembereichen mit dem Preflight-Werkzeug
    8. Automatisierung der Dokumentanalyse mit Droplets oder Preflight-Aktionen
    9. Analyse von Dokumenten mit dem Preflight-Werkzeug
    10. Zusätzliche Prüfungen im Preflight-Werkzeug
    11. Preflight-Bibliotheken
    12. Preflight-Variablen
  19. Farbmanagement
    1. Gewährleisten konsistenter Farben
    2. Farbeinstellungen
    3. Farbmanagement für Dokumente
    4. Arbeiten mit Farbprofilen
    5. Informationen zum Farbmanagement
Hinweis:

Dieses Dokument enthält Anleitungen für Acrobat DC. Bei Verwendung von Acrobat 2017 oder Acrobat DC Classic (2015) siehe Grundlagen des Arbeitsbereichs | Acrobat DC 2017, Acrobat DC Classic (2015).

Arbeitsbereich – Übersicht

Die Benutzeroberfläche von Adobe Acrobat verfügt über drei Ansichten Startseite, Werkzeuge und Dokument.

Die Dokumentansicht verfügt darüber hinaus über zwei Benutzeroberflächen: Einzeldokument-Ansicht (Anzeige eines einzelnen Dokuments) und Ansicht mehrerer Dokumente (Benutzeroberfläche mit Registerkarten für die Anzeige mehrerer PDF-Dateien).

Startseite

Dies ist die Einstiegs- oder Zielseite, wenn kein PDF-Dokument in Acrobat geöffnet ist.

Werkzeuge

Hier findest du die Werkzeuge, die in Acrobat verfügbar sind. Alle Acrobat-Werkzeuge werden in dieser Ansicht angezeigt.

Dokument

Dies ist die Standardansicht, wenn ein Dokument in Acrobat geöffnet wird. Wenn du mehrere Dokumente öffnest, wird jedes Dokument als Registerkarte im gleichen Anwendungsfenster angezeigt.

Ansicht Startseite

Dies ist die Einstiegs- oder Zielseite, wenn kein PDF-Dokument in Acrobat geöffnet ist. Über die Ansicht „Startseite“ hast du schnellen Zugriff auf zuletzt verwendete sowie gemeinsam verwendete Dateien, häufig verwendete Werkzeuge, zu erledigende Aufgaben und Speicherkonten.

Zusammengefasste Ansicht Startseite

A. Zuletzt verwendete Dateien B. Karten mit Sternchenmarkierung C. Karten zu ersten Schritten D. Dateien suchen E. Benachrichtigungen F. Kontextbereich G. Von dir und anderen gemeinsam genutzte Dateien H. Zur Signatur freigegebene Verträge 

Hierbei handelt es sich um eine zusammengefasste Liste mit für oder durch dich freigegebenen Dateien zur Ansicht, Prüfung und Signatur zusätzlich zu den Dateien, die zur Ansicht über deinen Computer, den Document Cloud-Speicher oder Speicherlösungen von Drittanbietern wie OneDrive, Dropbox, Box, SharePoint und Google Drive geöffnet wurden. Die Dateien werden je nach der für die Datei durchgeführten Aktion als „Von dir freigegeben“, „Nicht freigegeben“ oder „Von anderen freigegeben“ gekennzeichnet. Das Symbol „Kommentieren“ () neben dem Namen einer freigegebenen Datei zeigt an, dass es sich um eine Überprüfungsdatei handelt. Wenn neben einer freigegebenen Datei kein Kommentarsymbol () vorhanden ist, wurde die Datei nur zur Anzeige freigegeben.

Bei Auswahl einer Datei wird rechts ein Detailbereich mit einer Miniaturvorschau der Datei sowie eine Liste häufig verwendeter Werkzeuge angezeigt. Mit der Option Aus „Zuletzt verwendet“ löschen im Bereich kannst du einzelne Dateien aus der Liste der zuletzt verwendeten Dateien auswählen und entfernen. Wenn du dich von Acrobat DC abmeldest, wird die Liste der zuletzt verwendeten Dateien gelöscht.

 

Hinweis:

In der mobilen Acrobat Reader-App werden Vereinbarungen, die du zum Signieren gesendet hast, nicht in der Liste der zuletzt verwendeten Dateien angezeigt. Du kannst jedoch Benachrichtigungen und Aufgabenkarten für Vereinbarungen sehen, die du noch signieren musst.

Zeigt deine Dateien mit Sternchenmarkierung als Karten an, um den Zugriff zu erleichtern. Um alle mit Dateien mit Sternchenmarkierung anzuzeigen, klicke im linken Fensterbereich auf Sternchenmarkierung. Wenn du eine Datei mit einem Stern markierst, markiere sie als wichtig, um später geräteübergreifend darauf zuzugreifen. Die Dateien mit Sternchenmarkierung werden in die Document Cloud kopiert. Wenn du die Dateien mit Sternchenmarkierung in Acrobat Home ausblenden möchtest, wähle Bearbeiten > Voreinstellungen. Deaktiviere auf der Registerkarte Allgemein die Option Dateien mit Sternchenmarkierung auf Registerkarte „Zuletzt verwendet“ anzeigen.

Weitere Informationen findest du unter Dateien mit Sternchenmarkierung versehen und geräteübergreifend darauf zugreifen.

In diesem Abschnitt werden die häufig in Acrobat verwendeten Werkzeuge aufgeführt, zum Beispiel PDF erstellen, Seiten organisieren, Dateien zusammenführen und mehr. Außerdem hast du die Möglichkeit, Acrobat als Standardanwendung für PDF-Dateien festzulegen. Um die Schnellwerkzeuge auszublenden, wähle im Menü „Optionen“ () die Option Alle ausblenden aus.

Über das einheitliche Suchfeld oben in der Mitte kannst du alle deine zuletzt verwendeten Dateien, Document Cloud-Dateien und die von dir oder von anderen freigegebenen Dateien durchsuchen.

Dateien suchen

Über die Benachrichtigungsglocke wirst du über jede Statusänderung der gemeinsam verwendeten Dokumente benachrichtigt. Sie zeigt Benachrichtigungen zu allen ein- und ausgehenden Anforderungen für Dokumente an, die zur Ansicht, Prüfung und Signatur freigegeben sind.

Weitere Informationen findest du unter Document Cloud-Benachrichtigungen.

Hiermit kannst du Aktionen für Dateien über alle „Startseite“-Ansichtsregisterkarten in Kontextmenüs durchführen. Bei Auswahl einer Datei wird rechts ein Detailbereich mit einer Miniaturvorschau der Datei sowie eine Liste häufig verwendeter Werkzeuge angezeigt. Wähle ein beliebiges Werkzeug für die entsprechende Aktion für die Datei.

Im Abschnitt Freigegeben kannst du deine freigegebenen Dateien nachverfolgen und verwalten. Alle deine freigegebenen Dateien werden für einen einfacheren Zugriff nach Arbeitsablauf gruppiert. Die von dir freigegebenen Dateien werden unter Von dir freigegeben aufgeführt und die von anderen freigegebenen Dateien werden unter Von anderen freigegeben aufgeführt. Die verfügbaren Optionen werden bei Auswahl einer Datei im rechten Bereich angezeigt.

Hinweis:

In der mobilen Acrobat Reader-App werden Vereinbarungen, die du zum Signieren gesendet hast, nicht in der Liste der zuletzt verwendeten Dateien angezeigt. Du kannst jedoch Benachrichtigungen und Aufgabenkarten für Vereinbarungen sehen, die du noch signieren musst.

Weitere Informationen zu gemeinsam verwendeten Dateien zur Ansicht, Prüfung und Signatur findest du unter:

Es handelt sich um eine einheitliche Liste von Vereinbarungen, die von dir freigegeben oder von dir zur Signatur freigegeben werden. Du kannst einen Überblick darüber behalten, welche Vereinbarungen zum Signieren versendet wurden, welche signiert wurden und welche deine Signatur benötigen.

Weitere Informationen findest du unter Zum Signieren gesendete Vereinbarungen verfolgen.

Konto für Onlinespeicher

Unter „Speicher“ werden die Offline- und Onlinespeicherorte aufgelistet, über die du auf deine Dateien zugreifen kannst. Neben den Dateien auf deinem lokalen Computer kannst du auf folgende Dateien zugreifen:

  • In Adobe Document Cloud sicher gespeicherte Dateien mit dem Link Document Cloud im linken Bedienfeld
  • Dateien in deinen Onlinekonten, z. B. Box, Dropbox, Google Drive, OneDrive und Microsoft SharePoint. Verwende zum Hinzufügen der Konten den Link Konto hinzufügen im linken Bedienfeld. Weitere Informationen findest du unter Mit Online-Speicherkonten arbeiten.

Werkzeug-Center

Hier kannst du die Werkzeuge durchsuchen und ausprobieren, die in Acrobat oder Reader verfügbar sind. Alle Werkzeuge sind in Kategorien unterteilt. Wenn du ein Werkzeug auswählst, werden die werkzeugspezifischen Befehle bzw. die werkzeugspezifische Symbolleiste in der Dokumentansicht angezeigt, wenn eine Datei geöffnet wird.

Du kannst auch mehrere Werkzeuge öffnen, ohne ein Dokument zu öffnen. Wenn für die Verwendung des Werkzeugs ein geöffnetes Dokument erforderlich ist, wirst du bei der Auswahl eines Werkzeugs aufgefordert, ein Dokument zu öffnen.

Werkzeug-Center in Acrobat
Im Werkzeug-Center werden alle Werkzeuge nach Kategorien aufgelistet. Die Tastaturbefehle für die Werkzeuge werden im rechten Bedienfeld angezeigt.

Hinzufügen oder Entfernen von Tastaturbefehlen für Werkzeuge im rechten Bedienfeld

Um im rechten Bedienfeld einen Tastaturbefehl für ein Werkzeug hinzuzufügen, klicke unterhalb des Werkzeugnamens auf Hinzufügen

Zum rechten Bereich hinzufügen

Alternativ kannst du das Werkzeug hinzufügen, indem du es in den rechten Bereich ziehst.

Um im rechten Bedienfeld einen Tastaturbefehl für ein Werkzeug zu entfernen, klicke neben „Öffnen“ unterhalb des Werkzeugnamens auf den Abwärtspfeil und wähle dann Verknüpfung entfernen aus.

Verknüpfung aus dem rechten Bereich entfernen

Du kannst den Tastaturbefehl auch löschen, indem du im rechten Bedienfeld auf das Kreuz am Tastaturbefehl klickst.

Tastaturbefehl Dateiverschmelzung

Dokumentansicht

Standardmäßig wird die Benutzeroberfläche mit Registerkarten für die Anzeige mehrerer PDF-Dokumente angezeigt. Wenn du mehrere PDF-Dokumente öffnest, wird jede PDF-Datei als Registerkarte im gleichen Anwendungsfenster angezeigt. Du kannst oben im Fenster zwischen den Registerkarten wechseln. Der Name der Registerkarte ist der Name der Datei, die in der Registerkarte geöffnet ist. Wenn viele Dokumente geöffnet sind und nicht alle in der Dokumentansicht angezeigt werden können, verwende die Pfeilschaltflächen rechts im Fenster, um in den Registerkarten mit den Dokumenten zu navigieren.

Oben im Arbeitsbereich werden die Menüleiste sowie die Werkzeugleiste angezeigt. Der Arbeitsbereich für die eigenständige Anwendung enthält ein Dokumentfenster in der Mitte, einen Navigationsbereich links und Werkzeuge oder Aufgabenfenster auf der rechten Seite. Im Dokumentfenster werden PDF-Dokumente angezeigt. Mit dem links angezeigten Navigationsfenster kannst du durch PDF-Dokumente navigieren und zusätzliche Optionen ausführen. Die Werkzeugleisten am oberen Fensterrand enthalten weitere Steuerelemente für die Arbeit mit PDF-Dokumenten.

Dokumentansicht mit Registerkarten für die Anzeige mehrerer PDF-Dateien
Dokumentansicht mit Registerkarten für die Anzeige mehrerer PDF-Dateien

Hinweis:

Wenn du die Ansicht mit Registerkarten ausschaltest und zur Einzeldokument-Ansicht zurückkehren möchtest, wähle „Bearbeiten > Voreinstellungen > Allgemein“ und deaktiviere das Kontrollkästchen für die Voreinstellung Dokumente als neue Registerkarten im selben Fenster öffnen (Neustart erforderlich). Starte Acrobat neu.

Anzeigen von Designs in Acrobat 

Du kannst das Gesamterscheinungsbild von Acrobat ändern, indem du Anzeigedesigns festlegst. Um das Design zu ändern, gehe zu Anzeige > Anzeigedesign und wählen dann eines der folgenden Designs aus:

  • Systemschema: Wenn du Systemschema auswählst, wird die Benutzeroberfläche in Acrobat analog zum Design des Betriebssystems geändert. Wenn das Betriebssystemdesign geändert wird, während Acrobat ausgeführt wird, wird auch das Acrobat-Design aktualisiert.
  • Hellgrau: Das standardmäßig in Acrobat verwendete Design ist Hellgrau. Alle Elemente der Benutzeroberfläche und der Dokumenthintergund werden in einem hellen Grau angezeigt.
  • Dunkelgrau: Die Einstellung Dunkelgrau für das Design verbessert die visuelle Ergonomie, da die Belastung der Augen verringert wird, und erleichtert die Nutzung des Bildschirms in dunklen Umgebungen. Außerdem wird mit dieser Einstellung auch der Akku geschont. Das dunkle Design wurde verbessert und enthält nun auch das obere Menü, das Kontextmenü auf der Seite, die Bildlaufleiste und den Kommentarbereich.
Anzeigedesigns

Normalerweise empfiehlt es sich, die Acrobat-Menübefehle eingeblendet zu lassen, damit sie dir bei der Arbeit zur Verfügung stehen. Über den Befehl „Anzeige“ > „Ein-/Ausblenden“ > Menüleiste kannst du die Menübefehle ausblenden. Das Wiedereinblenden ist nur möglich durch Drücken von F9 (Windows) bzw. Umschalt+Befehlstaste+M (Mac OS).

Anders als in den Menüs am oberen Bildschirmrand werden in Kontextmenüs Befehle angezeigt, die sich konkret auf das aktive Werkzeug bzw. die aktive Auswahl beziehen. Über Kontextmenüs kannst du schnell auf häufig verwendete Befehle zugreifen. Wenn du z. B. mit der rechten Maustaste auf den Werkzeugleistenbereich klickst, wird ein Kontextmenü angezeigt, in dem dieselben Befehle enthalten sind wie im Menü „Anzeige“ > „Ein-/Ausblenden“ > Werkzeugleistenelemente.

  1. Positioniere den Mauszeiger über dem Dokument, Objekt oder Bedienfeld.

  2. Klicke mit der rechten Maustaste.

Hinweis:

(Mac OS) Wenn du keine Maus mit zwei Tasten hast, wird das Kontextmenü eingeblendet, wenn du beim Klicken die Ctrl-Taste gedrückt hältst.

Werkzeugleisten

Zunächst wirst du jedoch verschiedene Werkzeuge nicht in der Werkzeugleiste finden. Der Werkzeugleiste für Schnellwerkzeuge können weitere Werkzeuge hinzugefügt werden.

Um Werkzeuge in der Werkzeugleiste hinzuzufügen, klicke mit der rechten Maustaste auf einen leeren Bereich in der Symbolleiste und wähle die Werkzeuge aus, die in der Werkzeugleiste angezeigt werden sollen.

Wähle die Werkzeuge aus, die angezeigt werden sollen.

Schnellwerkzeuge

Häufig verwendete Werkzeuge der Aufgabenfenster „Werkzeuge“ können der Werkzeugleiste für Schnellwerkzeuge hinzugefügt werden.

  1. Klicke mit der rechten Maustaste auf einen leeren Bereich in der Werkzeugleiste und wähle Schnellwerkzeuge anpassen aus.

  2. Führe im Dialogfeld „Schnellwerkzeuge anpassen“ einen der folgenden Schritte aus:

    • Um ein Werkzeug hinzuzufügen, wähle es im linken Fenster aus und klicke auf das Symbol „Nach oben“ .

    • Um ein Werkzeug zu entfernen, wähle das zugehörige Symbol aus und klicke auf das Symbol „Löschen“ .

    • Ändere die Position eines Symbols in der Symbolleiste, indem du das zugehörige Symbol auswählst und entweder auf oder klickst.

    • Zum Hinzufügen einer vertikalen Trennlinie zum Abgrenzen von Werkzeuggruppen in der Werkzeugleiste klicke auf .

Position des Schnellwerkzeug-Clusters einstellen

Ziehe das Schnellwerkzeug-Cluster auf die gewünschte Position in der Symbolleiste. Bewege die Maus über das Werkzeug-Cluster, um den Ziehpfeil (in vier Richtungen) anzuzeigen. Klicke dann auf das Schnellwerkzeug-Cluster und ziehe es auf die linke Seite der Symbolleiste. Die Position der Schnellwerkzeuggruppe bleibt sitzungsübergreifend erhalten.

Bewege den Mauszeiger über das Schnellwerkzeug-Cluster, um den Ziehpfeil anzuzeigen.
Schnellwerkzeug-Cluster auf der rechten Seite der Schnellzugriffs-Symbolleiste

Schnellwerkzeug-Cluster auf die linke Seite der Schnellzugriffs-Symbolleiste gezogen
Schnellwerkzeug-Cluster auf die linke Seite der Schnellzugriffs-Symbolleiste gezogen

Werkzeugleiste für allgemeine Werkzeuge

Der Werkzeugleiste für allgemeine Werkzeuge können weitere Werkzeuge hinzugefügt werden.

  1. Klicke mit der rechten Maustaste auf eine freie Stelle in der Werkzeugleiste.

  2. Wähle aus dem Menü ein Werkzeug aus.

  3. Zum Entfernen eines Werkzeugs aus der Werkzeugleiste klicke mit der rechten Maustaste auf das Werkzeug und deaktiviere es im angezeigten Menü.

Werkzeugleisten ein- und ausblenden

Wenn du bei deiner Arbeit die Werkzeuge aus einer bestimmten Werkzeugleiste nicht benötigst, kannst du diese Werkzeugleiste schließen, um den Arbeitsbereich übersichtlich zu halten. Wenn mehrere PDF-Dokumente geöffnet sind, kannst du die Werkzeugleisten für jedes Dokument separat anpassen. Die unterschiedlichen individuellen Einstellungen bleiben beim Wechsel zwischen den PDF-Dokumenten erhalten.

  • Zum Ausblenden aller Werkzeugleisten wähle Anzeige > Ein-/Ausblenden > Werkzeugleistenelemente > Werkzeugleisten einblenden.
  • Zum Zurücksetzen der Werkzeugleisten auf die Standardeinstellung wähle Ansicht > Ein-/Ausblenden > Werkzeugleistenelemente > Werkzeugleisten zurücksetzen.
Hinweis:

Sind alle Werkzeugleisten ausgeblendet, können sie über F8 wieder eingeblendet werden.

Werkzeug auswählen

Standardmäßig ist nach dem Öffnen von Acrobat das Auswahl-Werkzeug aktiv, da dies das vielseitigste Werkzeug ist.

  1. Führe einen der folgenden Schritte aus:
    • Wähle in der Werkzeugleiste ein Werkzeug aus.

    • Wähle Ansicht > Ein-/Ausblenden > Werkzeugleistenelemente > [Name der Werkzeugleiste] > [Werkzeug].

Benutzerdefinierte Werkzeuge erstellen

Du kannst deine eigene benutzerdefinierte Sammlung an Acrobat-Funktionen zusammenstellen, speichern und für andere Benutzer freigeben. So kannst du schnell auf die Werkzeuge und Befehle zugreifen, die du am häufigsten verwendest.  

  1. Wähle Werkzeuge > Benutzerdefiniertes Werkzeug erstellen.

  2. Führe zum Anpassen der Werkzeugleiste einen der folgenden Schritte aus:

    • Um der Werkzeugleiste ein Werkzeug hinzuzufügen, klicke links auf das Bedienfeld, wähle das Werkzeug aus und klicke auf das Symbol „Zur Werkzeugleiste hinzufügen“ .

    • Um ein Werkzeug aus der Werkzeuggruppe zu entfernen, wähle das zugehörige Symbol aus und klicke auf das Symbol „Löschen“ .

    • Um die Position eines Werkzeugs in der Werkzeugleiste zu ändern, wähle das zugehörige Symbol aus und klicke entweder auf das Pfeil-nach-links-Symbol oder das Pfeil-nach-rechts-Symbol .

    • Um eine vertikale Trennlinie zum Abgrenzen von Werkzeuggruppen in der Werkzeugleiste hinzuzufügen, klicke auf das Symbol „Vertikale Linie hinzufügen“ .

    Dialogfeld „Benutzerdefiniertes Werkzeug erstellen“
    Dialogfeld „Benutzerdefiniertes Werkzeug erstellen“

    A. In der Werkzeugleiste für Werkzeuge neu anordnen oder löschen B. Benutzerdefinierte Bedienfelder, Anleitungen oder eine Trennlinie zwischen Werkzeugen hinzufügen C. Werkzeuge umbenennen, neu anordnen oder löschen D. Zur Werkzeugleiste für Werkzeuge oben oder zur benutzerdefinierten Werkzeuggruppe rechts hinzufügen 

  3. Um Werkzeuge in der benutzerdefinierten Gruppe anzupassen, führe einen der folgenden Schritte aus:

    • Um der benutzerdefinierten Gruppe ein Werkzeug hinzuzufügen, klicke auf das Bedienfeld links und dann auf das Symbol „Zu benutzerdefinierter Gruppe hinzufügen“ .

    • Um dein eigenes Bedienfeld zu erstellen, klicke rechts auf das Symbol „Abschnitt hinzufügen“ . Gib dem Bedienfeld einen Namen und klicke auf „Speichern“.

    • Um einem Bedienfeld ein Werkzeug hinzuzufügen, wähle rechts das Bedienfeld und links das Werkzeug aus und klicke auf das Symbol „Zu benutzerdefinierter Gruppe hinzufügen“ .

    • Um ein Werkzeug aus der Gruppe zu entfernen, wähle das zugehörige Symbol aus und klicke auf das Symbol „Löschen“ .

    • Um die Position eines Werkzeugs zu ändern, wähle es auf der rechten Seite aus und klicke auf die Pfeilsymbole „Nach oben“ oder „Nach unten“ .

    • Um eine horizontale Trennlinie zum Abgrenzen von Werkzeuggruppen hinzuzufügen, klicke auf das Symbol „Trennlinie hinzufügen“ .

    • Um Anweisungen oder Abschnittsnamen zu bearbeiten, wähle sie aus und klicke auf das Symbol „Bearbeiten“ .

  4. Wenn deine Werkzeuggruppe fertig ist, klicke auf Speichern, gib einen Namen ein und klicke erneut auf Speichern.

    Das erstellte benutzerdefinierte Werkzeug wird dem Werkzeugzentrum hinzugefügt. Um das Werkzeug zu öffnen, wähle Werkzeuge > [Name des benutzerdefinierten Werkzeugs].

Ein benutzerdefiniertes Werkzeug bearbeiten, löschen, umbenennen oder freigeben

Du kannst Werkzeuggruppen bearbeiten, umbenennen, kopieren, löschen, neu anordnen oder freigeben. Du kannst angeben, in welcher Reihenfolge die Werkzeuggruppen im Menü „Anpassen“ angezeigt werden, indem du sie nach oben oder unten in der Liste verschiebst. Du kannst Werkzeuggruppen mithilfe der Import- und Exportoptionen für deine Arbeitsgruppe freigeben.

  • Wähle Werkzeuge > [Name des benutzerdefinierten Werkzeugs]. Klicke auf die Pfeil-nach-unten-Schaltfläche und wähle die entsprechende Option aus.
Optionen zum Verwalten eines benutzerdefinierten Werkzeugs
Optionen zum Verwalten eines benutzerdefinierten Werkzeugs

Das Navigationsfenster ist ein Bereich, in dem verschiedene Unterfenster angezeigt werden können. Im Navigationsfenster können verschiedene Werkzeuge angezeigt werden. Im Fenster Seitenminiaturen werden beispielsweise Miniaturbilder für die einzelnen Seiten angezeigt. Wenn du auf eine Seitenminiatur klickst, wird die entsprechende Seite im Dokument geöffnet.

Wenn du ein PDF-Dokument öffnest, ist das Navigationsfenster standardmäßig geschlossen; auf der linken Seite des Arbeitsbereichs werden jedoch die Schaltflächen angezeigt, über die du Zugriff auf verschiedene Teilfenster hast, etwa die Schaltflächen für die Fenster Seitenminiaturen  und Lesezeichen . Wenn Acrobat geöffnet, aber leer ist (ohne angezeigtes PDF-Dokument), steht das Navigationsfenster nicht zur Verfügung.

Navigationsfenster ein- bzw. ausblenden

  1. Führe zum Öffnen des Navigationsfensters einen der folgenden Schritte aus:

    • Klicke auf der linken Seite des Arbeitsbereichs auf eine der Fenster-Schaltflächen, um das zugehörige Fenster zu öffnen.

    • Wähle Ansicht > Ein-/Ausblenden > Navigationsfenster > Navigationsbereich anzeigen.

  2. Führe zum Schließen des Navigationsfensters einen der folgenden Schritte aus:

    • Klicke im Navigationsfenster auf die Schaltfläche des aktuell geöffneten Fensters.

    • Wähle Ansicht > Ein-/Ausblenden > Navigationsfenster > Navigationsbereich ausblenden.

Hinweis:

Der Ersteller des PDF-Dokuments kann bei einigen Navigationsfenstern den Inhalt bestimmen und beispielsweise dafür sorgen, dass ein Fenster leer ist.

Anzeigebereich für Navigationsfenster ändern

Alle Navigationsfenster, wie Lesezeichen, werden in einer Spalte auf der linken Seite des Arbeitsbereichs angezeigt.

  • Zum Ändern der Breite des Navigationsfensters ziehe am rechten Rand des Fensters.

  • Zum Anzeigen eines anderen Bereichs links im Navigationsfenster klicke auf die entsprechende Schaltfläche.

Optionen in Navigationsfenstern

In allen Navigationsfenstern befindet sich links oben ein Menü „Optionen“ . In diesem Menü stehen je nach Fenster unterschiedliche Optionen zur Verfügung.

Einige Fenster enthalten außerdem Schaltflächen, die sich auf die Elemente im Fenster auswirken. Auch bei diesen Schaltflächen gibt es Unterschiede zwischen den Fenstern; einige Fenster enthalten keinerlei Schaltflächen.

Voreinstellungen festlegen

Viele Programmeinstellungen werden im Dialogfeld Voreinstellungen festgelegt, so z. B. Anzeige, Werkzeuge, Konvertierung, Signaturen und Leistung. Wenn du diese einmal festgelegt hast, bleiben sie so lange erhalten, bis du sie änderst.

  1. Wähle Bearbeiten > Voreinstellungen (Windows) oder Acrobat/Adobe Acrobat Reader > Voreinstellungen (Mac OS) aus.

  2. Wähle unter Kategorien die Voreinstellungen aus, die du ändern möchtest.

Voreinstellungen wiederherstellen (neu erstellen)

Acrobat-Ordner „Preferences“ wiederherstellen (Windows)

Durch Wiederherstellung des Acrobat-Ordners Preferences können Probleme durch Fehler in den Voreinstellungen behoben werden. Die meisten Probleme mit Voreinstellungen resultieren aus diesen dateibasierten Voreinstellungen, obgleich nahezu alle Acrobat-Voreinstellungen in der Registrierung eingetragen sind.

Hinweis:

Damit werden benutzerdefinierte Einstellungen für Zusammenarbeit, JavaScripts, Sicherheit, Stempel, Farbverwaltung, Auto-Ausfüllen, Weberfassung und die Update-Funktion entfernt.

  1. Acrobat beenden.

  2. Navigiere im Windows Explorer zum Ordner „Preferences“:

    • (Windows 10, 8 oder 7) C:\Benutzer\[Benutzername]\AppData\Roaming\Adobe\Acrobat\[Version]

    Hinweis:

    Wenn der Ordner „AppData“ unter Windows 10 oder 8 nicht angezeigt wird, klicke auf das Menü Ansicht auf dem Menüband im Windows Explorer und aktiviere das Kontrollkästchen Ausgeblendete Elemente unter Ein-/ausblenden.

  3. Verschiebe den Ordner „Preferences“ in ein anderes Verzeichnis (beispielsweise C:\Temp).

  4. Starte Acrobat neu.

Besteht das Problem nach der Wiederherstellung des Ordners Acrobat Preferences weiterhin, hat es andere Ursachen. Zur Wiederherstellung der Benutzereinstellungen ziehe den von dir unter Schritt 2 verschobenen Ordner wieder in sein ursprüngliches Verzeichnis zurück. Klicke dann zum Ersetzen des Ordners „Preferences“ auf Ja, alle.

Acrobat-Voreinstellungsdateien wiederherstellen (Mac OS)

Durch Wiederherstellung der Acrobat-Voreinstellungsdateien können Probleme durch Fehler in den Voreinstellungsdateien behoben werden.

Hinweis:

Durch Neuerstellung der Acrobat-Voreinstellungsdateien werden die Einstellungen auf ihre Standardwerte zurückgesetzt.

  1. Acrobat beenden.

  2. Ziehe die folgenden Dateien vom Ordner Benutzer/[Benutzername]/Bibliothek/Preferences auf den Desktop:

    • Acrobat WebCapture Cookies

    • com.adobe.Acrobat.Pro.plist oder com.adobe.Acrobat.Pro_x86_9.0.plist

    • Acrobat Distiller Prefs und com.adobe.Acrobat.Pro.plist (bei Problemen mit Distiller)

    • Ordner Acrobat mit den Voreinstellungen für Formulare (MRUFormsList), Zusammenarbeit (OfflineDocs) und Farbeinstellungen (AcrobatColor Settings.csf)

  3. Starte Acrobat neu

Besteht das Problem nach der Wiederherstellung des Ordners Acrobat Preferences weiterhin, hat es andere Ursachen. Zur Wiederherstellung der Benutzereinstellungen ziehe die von dir unter Schritt 2 verschobenen Dateien wieder in ihr ursprüngliches Verzeichnis zurück. Klicke anschließend bei Anzeige der folgenden Meldung auf „OK“: „Es gibt an dieser Stelle bereits ein neueres Objekt mit dem Namen [Dateiname]. Möchtest du es durch das ältere Objekt ersetzen?“

Wähle unter Kategorien die Voreinstellungen aus, die du ändern möchtest.

Wähle Bearbeiten > Voreinstellungen (Windows) oder Acrobat/Adobe Acrobat Reader > Voreinstellungen (Mac OS) aus.

 Adobe

Schneller und einfacher Hilfe erhalten

Neuer Benutzer?