Creative_Cloud_mnemonic_RGB_128px

Update für After Effects CC verfügbar.

Weitere Informationen finden Sie im Überblick über die neuen Funktionen.


In diesem Dokument werden die neuen und aktualisierten Funktionen in After Effects CC (Oktober 2013) beschrieben.

Informationen zu den After Effects CC-Systemanforderungen finden Sie unter Systemanforderungen.

Maskenverfolgung

Bei der Maskenverfolgung wird eine Maske so transformiert, dass sie der Bewegung eines oder mehrerer Objekte in einem Film folgt. Das verfolgte Objekt muss während des Films die gleiche Form beibehalten. Auch wenn sich seine Position, Skalierung und/oder Perspektive ändern können, kann es trotzdem effektiv verfolgt werden.
Wenn eine Maske ausgewählt ist, wechselt das Fenster „Tracker“ in den Maskenverfolgungsmodus und zeigt die folgenden Einstellungen an:

  • Führen Sie die Verfolgung jeweils um einen einzelnen Frame oder bis zum Ende der Ebene vorwärts oder rückwärts durch.
  • Die Methode, mit der Sie die Position, Skalierung, Drehung, Neigung und Perspektive der Maske ändern können

Wählen Sie für eine ausgewählte Maske „Animation“ > „Maske verfolgen“ aus oder klicken Sie im Kontextmenü einer Maske auf Maske verfolgen, um das Fenster „Tracker“ anzuzeigen.

Weitere Informationen finden Sie im Artikel Maskenverfolgung.

Effekt „Hochskalieren mit Detailerhaltung“

Der Effekt Hochskalieren mit Detailerhaltung ist zum umfangreichen Hochskalieren von Bildern geeignet, wobei Bilddetails erhalten und scharfe Linien und Kurven scharf bleiben. Sie können beispielsweise von SD-Frame-Größen auf HD-Frame-Größen oder von HD-Frame-Größen auf Digital Cinema-Frame-Größen hochskalieren.

Weitere Informationen finden Sie im Artikel Effekt „Hochskalieren mit Detailerhaltung“.

HiDPI Content Viewer für Retina-Displays auf Mac-Computern

After Effects nutzt Retina-Display unter Mac OS, damit jedes Pixel des Inhalts in einem Viewer als einzelnes Pixel auf dem Display angezeigt wird.

Dies betrifft Inhalte der folgenden Komponenten:

  • Das Footagefenster
  • Das Ebenenfenster
  • Das Kompositionsfenster einschließlich des Videoinhalts und einiger UI-Elemente innerhalb des Inhaltsbereichs

Dies betrifft nicht Zeiger, Schaltflächen oder andere Fenster der After Effects-Benutzeroberfläche.  

Aktualisierte Cineware-Funktion

Es gibt zwei neue Einstellungen im Dialogfeld Optionen der Cineware-Effekte. Sie können die Instanz von Cinema 4D angeben, die für After Effects verwendet werden soll:
Cinema 4D-Renderpfad: Wählen Sie die gewünschte Version von Cinema 4D (R14 oder R15) zum Rendern beim Arbeiten in After Effects.
Ausführbarer Cinema 4D-Pfad: Wählen Sie die gewünschte Version von Cinema 4D aus, die zum Öffnen einer .c4d-Datei aus After Effects beispielsweise mit dem Befehl Datei extern bearbeiten verwendet werden soll.

Weitere Informationen finden Sie unter Aktualisierungen in Cinema 4D.

Neue OptiX-Bibliothek für 3D-Renderer mit Ray-Trace

After Effects CC verwendet jetzt die neue OptiX 3.0-Bibliothek. Die frühere Version von After Effects verwendete die OptiX 2.0-Bibliothek.

Die neue OptiX-Bibliothek bietet die folgenden Hauptvorteile gegenüber der OptiX 2.0-Bibliothek:

  • Behebt einen Absturzfehler unter Mac OS X v10.9 (Mavericks)
  • Verbesserte Leistung, einschließlich Verbesserungen mit mehreren GPUs

Umgehung der Positivliste für die GPU-Beschleunigung für 3D-Renderer mit Ray-Trace

Das Dialogfeld „GPU-Informationen“ verfügt über ein Ray-tracing-Menü, in dem Benutzer GPU oder CPU auswählen können.

Wird in früheren Versionen von After Effects die installierte Hardware nicht in der Liste der geprüften und unterstützten GPUs angeführt, ist das GPU-Menüelement deaktiviert (ausgegraut) und der folgende Text wird unterhalb des Menüs angezeigt: GPU nicht verfügbar - inkompatibler Geräte- oder Anzeigetreiber.

Jetzt gibt es eine neue Option für die GPU unter Bearbeiten > Voreinstellungen > Vorschau > GPU-Informationen: „Nicht getestete, nicht unterstützte GPU für CUDA-Beschleunigung eines 3D-Renderers mit Ray-Trace aktivieren“.

Wenn das Kontrollkästchen aktiviert ist, verwendet After Effects den GPU-beschleunigten 3D-Renderer mit Ray-Trace mit einer beliebigen GPU, die die minimalen Anforderungen erfüllt.

Liste der neuen Karten in der CUDA-Positivliste für OptiX

Die folgenden Karten wurden der CUDA-Positivliste für OptiX hinzugefügt (für die GPU-Beschleunigung von 3D-Renderern mit Ray-Trace):

  • GTX 675MX (Windows und Mac OS)
  • GTX 680MX (Windows und Mac OS)
  • GTX 590 (Windows)
  • GT 650M (hinzugefügt für Windows; bereits vorhanden in Mac OS)
  • GTX 760 (Windows)
  • GTX 770 (Windows)
  • GTX 780 (Windows)
  • GTX TITAN (Windows)
  • Quadro K6000 (Windows)
  • Quadro K4000 (Windows)
  • Quadro K2000 (Windows)
  • Quadro K5000M (Windows)
  • Quadro K4000M (Windows)
  • Quadro K3000M (Windows)
  • Quadro K5100M (Windows)
  • Quadro K4100M (Windows)
  • Quadro K3100M (Windows)
  • Quadro K2100M (Windows)

Eine vollständige Liste der unterstützten GPUs finden Sie im Artikel Unterstützte GPUs für Ray-traced 3D-Renderer.

Verbesserte Leistung der Analysephase für den 3D-Kameratracker und die Verkrümmungsstabilisierung

Der Hintergrundprozess, der Footage für den 3D-Kameratracker und die Verkrümmungsstabilisierung analysiert, ist nun viel schneller. Je nach Footage-Details und anderen Faktoren wurde eine Zunahme der Geschwindigkeit für diese Phase der Analyse (Verfolgung) von 60 – 300 % gemessen.

Erweiterungen und Änderungen an den Eigenschaften

Eigenschaften mit Keyframes anzeigen

Die Befehle zum Anzeigen geänderter Eigenschaften im Zeitleistenfenster haben sich geändert. Das Menü Animation enthält jetzt drei Befehle zum Anzeigen von Eigenschaften:

  • Eigenschaften mit Keyframes anzeigen (Tastaturbefehl U) – Zeigt alle Eigenschaften an, die einen Keyframe haben. Wenn eine Eigenschaft sowohl Keyframes als auch Expressions enthält, wird die Eigenschaft angezeigt, die Expression selbst jedoch nicht.
  • Eigenschaften mit Animation anzeigen – Zeigen Sie eine beliebige Eigenschaft an, die einen Keyframe oder einen Ausdruck hat.
  • Alle geänderten Eigenschaften anzeigen (Tastaturbefehl UU) – Zeigt alle Keyframes, Ausdrücke oder geänderten Eigenschaften (einschließlich Keyframes und Expressions) an, die nicht animiert sind.

So verknüpfen Sie Eigenschaften aus einer Ebene mit einer anderen:

  1. Wählen eine beliebige Eigenschaft oder eine Reihe von Eigenschaften aus.
  2. Wählen Sie „Bearbeiten“ > „Mit Eigenschaftsverknüpfungen kopieren“.
  3. Fügen Sie die Eigenschaften in eine beliebige Ebene in einer beliebigen Komposition ein.

Die eingefügten Eigenschaften verbleiben jetzt mit der Ebene verbunden, von der die Eigenschaften kopiert wurden. Dadurch wird sichergestellt, dass alle Änderungen, die an der ursprünglichen Eigenschaft durchgeführt wurden, in allen Instanzen der eingefügten Eigenschaftsverknüpfungen angezeigt werden.

Sie können eine ganze Ebene mit Eigenschaftsverknüpfungen kopieren und sie einfügen, um Duplikate zu erstellen, die die Änderungen, die am Original vorgenommen wurden, verfolgen. Sie können auch ganze Eigenschaftsgruppen in einer Ebene verknüpfen. Kopieren Sie beispielsweise die Transformationsgruppe und fügen Sie sie in eine andere Ebene ein, um alle Transformationseigenschaften zu verknüpfen, ohne sie einzeln auswählen.

 


Neue Eigenschaften im Expression-Sprachmenü

Die folgenden neuen Eigenschaften wurden dem Expression-Sprachmenü hinzugefügt:

  • irisShape
  • irisRotation
  • irisRoundness
  • irisAspectRatio
  • irisDiffractionFringe
  • highlightGain
  • highlightThreshold
  • highlightSaturation

Weitere Informationen finden Sie im Abschnitt Hinzufügen und Bearbeiten von Expressions.

Optimierte Audio-Wellenformen

In After Effects werden Audiowellenformen als „korrigierte“ Audiowellenformen angezeigt. Das bedeutet, dass der Umfang der Audiodaten nur in einer Richtung von der horizontalen Achse auf einer logarithmischen Skalierung aus angezeigt wird. Dadurch ist es einfacher, die Wahrnehmung der Lautstärke eines Tons zu schätzen.
Sie können zu der alten Anzeigemethode für Audiowellenformen wechseln, indem Sie Optimierte Audiowellenformen im Menü des Zeitleistenfensters deaktivieren.

Änderungen an der Ausrichtung von Ebenen in 2D und 3D

snap1

Es gibt zwei neue Optionen neben dem Kontrollkästchen „Ausrichten“ im Werkzeugfenster:


An Kanten ausrichten und über Ebenenränder hinaus erweitern: Ermöglicht das Ausrichten an Linien außerhalb der Begrenzungen einer Ebene. Beispielsweise an der Linie ausrichten, die durch die Erweiterung einer Ebenenkante im 3D-Raum definiert wird. Dadurch wird das Ausrichten von Ebenen im 3D-Raum viel einfacher.

An Eigenschaften in gefalteten Kompositionen und Textebenen ausrichten: Aktiviert interne Drahtgitter für Ebenen in Kompositionen mit gefalteten Transformationen sowie für einzelne Zeichen in den zeichenweisen 3D-Textebenen. So kann dies zum Ausrichten des Ankerpunkts einer Ebene an einer anderen Ebene in der Komposition nützlich sein.

Aktivieren der Videovorschau für externe Geräte (Mac OS)

Um die Videovorschau für externe Geräte auf Mac OS zu aktivieren, wählen Sie die neue Option Vorschau für QuickTime-Video aktivieren in der Voreinstellungskategorie Videovorschau aus. Wenn diese Voreinstellung aktiviert ist, fordert After Effects eine Liste der externen Videovorschau von QuickTime an.

Vorsicht: Bei Aktivierung dieser Option kann der Adobe QT32-Server abstürzen, sodass After Effects nicht mehr ausgeführt werden kann.

Frühere Versionen von After Effects haben automatisch eine Liste der externen Videovorschau-Geräte von QuickTime angefordert.

Änderungen und Verbesserungen bei Ebenen

Ankerpunkt in der Mitte

Sie können den Ankerpunkt auf die Mitte des Ebeneninhalts festlegen, indem Sie einen der folgenden Schritte ausführen:

  1. „Ebene“ > „Transformieren“ > „Ankerpunkt in der Mitte im Ebeneninhalt“
  2. Verwenden Sie den Tastaturbefehl Strg+Alt+Pos1 (Windows) bzw. Befehlstaste+Wahltaste+Home (Mac OS).
  3. Sie können auch bei gedrückter Strg-Taste (Windows) oder Befehlstaste (Mac OS) auf das Ausschnittwerkzeug (Ankerpunkt) doppelklicken.

Weitere Informationen über Ankerpunkte finden Sie unter Ankerpunkteigenschaften.

Erstellen einer neuen Ebene

In dieser Version von After Effects wird eine neue Ebene unmittelbar über der obersten ausgewählten Ebene erstellt. Wenn keine Ebene ausgewählt ist, wird die neue Ebene oben im Ebenenstapel erstellt.

Dieses neue Verhalten gilt für die folgenden Ebenenbefehle:

  • Ebene > Neu > Text 
  • Ebene > Neu > Farbfläche 
  • Ebene > Neu > Licht 
  • Ebene > Neu > Kamera
  • Ebene > Neu > Null-Objekt
  • Ebene > Neu > Formebene 
  • Ebene > Neu > Einstellungsebene 
  • Ebene > Neu > Adobe Photoshop-Datei
  • Ebene > Neu > MAXON CINEMA 4D-Datei


Anpassen der Vorkompositionsdauer

Es gibt eine neue Option im Dialogfeld Erstellen von Unterkompositionen: Kompositionsdauer an die Zeitspanne der ausgewählten Ebenen anpassen.

Wählen Sie diese Option, um eine neue Komposition zu erstellen, deren Dauer der von den ausgewählten Ebenen umfassten Dauer entspricht.

In früheren Versionen von After Effects entspricht die Dauer der neu erstellten Komposition der Dauer der Originalkomposition, unabhängig von der Dauer der Ebenen, für die eine Vorkomposition erstellt wurde.


Bikubisches Sampling im Effekt „Transformieren“

Der Effekt Transformieren verfügt über die neue Option Sampling, die es ermöglicht, hierfür zwischen Bilinear und Bikubisch zu wählen.

Protokollierung aktivieren  

Wählen Sie „Hilfe“ > „Aktivieren der Protokollierung“, um Details einer Sitzung aufzuzeichnen. Die Protokolle werden an eine Gruppe von Textdateien gesendet. Starten Sie die Anwendung neu, um die Protokollierung zu starten. Wählen Sie „Hilfe“ > „Protokollierungsdatei anzeigen“, um die Protokollierungsdateien anzuzeigen.

Hinweis: Die Protokollierung wirkt sich in einigen Aspekten negativ auf die Leistung aus. Wenn Sie die Protokollierung über diese Option aktiviert haben, wird sie daher nach 24 Stunden deaktiviert.


Projektfensterordner öffnen sich beim Ziehen automatisch

Es gibt eine Änderung im Verhalten von Ordnern, wenn Sie Elemente in das Projektfenster ziehen. Wenn Sie bei einem Ziehvorgang über einen Ordner im Projektfenster pausieren, wird der Ordner automatisch geöffnet. Sie können die Elemente dann im Ordner oder in einem beliebigen Unterordner ablegen.

Änderungen an der Maskenpfadzeichnung

Es gibt eine neue Option im Dialogfeld „Voreinstellungen“ > „Erscheinungsbild“:

Kontrastfarbe für Maskenpfad verwenden

Wenn diese Option aktiviert ist, wählt After Effects eine Beschriftungsfarbe, die sich von den Farben unterscheidet, bei denen der Maskenpunkt zuerst gezeichnet wurde. Gleichzeitig vermeidet After Effects die Farbe der vorherigen Maske.  

Verschiedene neue und aktualisierte Funktionen

Neue Funktionen

  • Die Ebenenindexnummer wird jetzt zur Auswahl eines Ziels für Motion-Tracking-Daten angezeigt. Klicken Sie auf die Schaltfläche Ziel bearbeiten im Trackerfenster, um diese Einstellung zu öffnen.
  • Der Befehl Formen aus Vektorebene erstellen arbeitet mit mehreren ausgewählten Ebenen.
  • Die Voreinstellung Neue Farbe für jede neue Maske ist standardmäßig aktiviert.
  • Die Voreinstellungen für Qualität der Anzeige lauten standardmäßig Genauer, außer bei RAM-Vorschau und nicht Schneller.
  • Das Einfrieren der Segmentierung für den Effekt Roto-Pinsel und Kantenverfeinerung arbeitet unabhängig vom Arbeitsbereich auf allen Bereichen und nicht nur innerhalb des Arbeitsbereichs.
  • Drahtgitter für Kameras und Lichter werden standardmäßig angezeigt, auch wenn diese Ebenen nicht ausgewählt sind.
  • PNG-Dateien mit indizierter Farbe oder Graustufen mit Transparenz können importiert werden
  • Große Photoshop-Dateien (.psb) können importiert werden.
  • CMYK-JPEG-Dateien können importiert werden.
  • Striche und Lücken werden jetzt explizit nummeriert (Bindestrich 2, Lücke 2, …), wenn mehrere Striche und Lücken einer Formebenenkontur hinzugefügt werden. Auf diese Weise können Ausdrücke leichter auf sie verweisen.
  • Der Effekt Helligkeit und Kontrast wurde verbessert und entspricht jetzt dem Filter in Photoshop. Sie haben immer noch die Möglichkeit, den alten Algorithmus zu verwenden, der HDR-Ergebnisse erlaubt.
  • Sie können nun ein Dialogfeld zum Bearbeiten von Werten für den Effekt 3D-Punkt-Steuerung öffnen. Klicken Sie im Kontextmenü auf den Effekt 3D-Punkt-Steuerung und wählen Sie Wert bearbeiten.

Aktualisierte Funktionen

  • In den Voreinstellungen für das automatische Speichern „Bearbeiten“ > „Voreinstellungen“ > „Automatisch Speichern“ können Sie jetzt den Speicherort der automatisch gespeicherten Dateien festlegen. Sie können sie entweder neben dem aktuellen Projekt (Standard) speichern oder einen Speicherort auswählen.
  • Der richtige Name des 3D-Renderers wird für Renderer von Drittanbietern, wie zum Beispiel AtomKraft, angezeigt.
  • Es gibt eine neue Eigenschaft Mitte für den Vorgang zum Drehen des Pfads in der Formebene.
  • Die Voreinstellung Rückgängig wurde aus dem Menü Voreinstellungen entfernt. Wenn Sie die Anzahl der „Rückgängig“-Vorgänge bearbeiten möchten, ist dies in der Voreinstellungstextdatei möglich. Die Standardanzahl von „Rückgängig“-Vorgängen lautet nun stets 99.
  • Wenn Sie After Effects 12.1 zum ersten Mal installieren, ist unter Medien- und Disk-Cache die Voreinstellung Beim Import XMP-IDs in Dateien schreiben standardmäßig deaktiviert. Wenn Sie auf After Effekts 12.1 aktualisieren, ist die Voreinstellung standardmäßig aktiviert. Deaktivieren Sie die Voreinstellung, um sie auszuschalten.
  • Beim Ausrichten werden nun der Zoomfaktor und das Pixel-Seitenverhältnis (PAR) im Viewer berücksichtigt.
  • Der Effekt Luminanz-Key und der Effekt Color-Key wurden in die Kategorie „Veraltete Effekte“ verschoben und durch andere Effekte wie den Efffekt Keylight ersetzt.

Dieses Werk unterliegt den Bedingungen der Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License.  Twitter™- und Facebook-Beiträge fallen nicht unter die Bedingungen der Creative Commons-Lizenz.

Rechtliche Hinweise   |   Online-Datenschutzrichtlinie