Guia do Usuário Cancelar

Solucionar problemas relacionados à reprodução e desempenho

  1. Guia do usuário do Adobe Premiere Pro
  2. Versões beta
    1. Visão geral do programa Beta
    2. Página inicial do Premiere Pro Beta
    3. Recursos beta
      1. Nova interface do Spectrum
      2. Áudios gratuitos do Adobe Stock
  3. Introdução
    1. Introdução ao Adobe Premiere Pro
    2. Novidades no Premiere Pro
    3. Práticas recomendadas para atualizar o Premiere Pro
    4. Atalhos de teclado no Premiere Pro
    5. Acessibilidade no Premiere Pro
    6. Perguntas frequentes
    7. Notas de versão
  4. Requisitos de hardware e sistema operacional
    1. Recomendações de hardware
    2. Requisitos de sistema
    3. Requisitos de driver de GPU e GPU
    4. Renderização acelerada por GPU e codificação/decodificação de hardware
  5. Criação de projetos
    1. Criar um projeto
    2. Projetos abertos
    3. Mover e excluir projetos
    4. Trabalhar com vários projetos abertos
    5. Trabalhar com atalhos de projeto
    6. Compatibilidade reversa de projetos do Premiere Pro
    7. Abrir e editar projetos do Premiere Rush no Premiere Pro
    8. Práticas recomendadas: criar seus próprios modelos de projeto
  6. Workspaces e workflows
    1. Espaços de trabalho
    2. Importação e exportação Perguntas frequentes
    3. Trabalhar com painéis
    4. Controles de toque e gesto do Windows
    5. Usar o Premiere Pro em uma configuração de dois monitores
  7. Frame.io
    1. Instalar e ativar o Frame.io
    2. Usar o Frame.io com o Premiere Pro e o After Effects
    3. Integração do Adobe Workfront e Frame.io
    4. Compartilhar para revisão através do Frame.io
    5. Convidar colaboradores para coeditar um projeto
    6. Perguntas frequentes
  8. Importar mídia
    1. Importando
      1. Transferir arquivos
      2. Importação de imagens estáticas
      3. Importação de áudio digital
    2. Importação do Avid ou Final Cut
      1. Importação de arquivos de projeto AFF do Avid Media Composer
      2. Importação de arquivos de projeto XML do Final Cut Pro 7 e do Final Cut Pro X
    3. Formatos de arquivo
      1. Formatos de arquivo compatíveis
      2. Compatibilidade com Blackmagic RAW
    4. Trabalhar com timecode
  9. Edição
    1. Editar vídeo
    2. Sequências
      1. Criar e alterar sequências
      2. Definição dos pontos de entrada e de saída no Monitor de origem
      3. Adição de clipes a sequências
      4. Reorganização e movimentação de clipes
      5. Localização, seleção e agrupamento de clipes em uma sequência
      6. Remoção de clipes de uma sequência
      7. Alteração das configurações de sequência
      8. Editar com base em sequências carregadas no Monitor de origem
      9. Simplificar sequências
      10. Renderização e pré-visualização de sequências
      11. Trabalhar com marcadores
      12. Emenda de origem e destinos de faixa
      13. Detecção de edição de cena
    3. Corte e apara de clipes
      1. Divisão ou corte de clipes
      2. Apara de clipes
      3. Edição no modo de aparo
      4. Executação de cortes J e L
      5. Criação e reprodução de clipes
      6. Ajuste das preferências de aparo e reprodução
    4. Vídeo
      1. Sincronização de áudio e vídeo com a opção Mesclar clipes
      2. Renderizar e substituir mídia
      3. Desfazer, histórico e eventos
      4. Congelar e reter quadros
      5. Trabalhar com taxas de proporção
    5. Áudio
      1. Visão geral de áudio no Premiere Pro
      2. Edição de clipes de áudio no Monitor de origem
      3. Mixer de faixa de áudio
      4. Ajuste de níveis de volume
      5. Editar, reparar e aprimorar o áudio usando o painel Áudio essencial
      6. Aprimorar fala
      7. Perguntas frequentes sobre o recurso Aprimorar fala
      8. Marcação de categoria de áudio
      9. Redução automática de áudio
      10. Remixar áudio
      11. Monitorar volume e deslocamento do clipe usando o Mixer de clipe de áudio
      12. Balanceamento e deslocamento de áudio
      13. Áudio avançado - Submixes, downmixing e roteamento
      14. Transições e efeitos de áudio
      15. Trabalhar com transições de áudio
      16. Aplicar efeitos ao áudio
      17. Medir o áudio usando o efeito Radar de volume
      18. Gravar mixagens de áudio
      19. Edição de áudio na linha do tempo
      20. Mapeamento de canal de áudio no Premiere Pro
      21. Usar o áudio do Adobe Stock no Premiere Pro
    6. Edição baseada em texto
      1. Edição baseada em texto
      2. Perguntas frequentes sobre Edição baseada em texto
    7. Edição avançada
      1. Fluxo de trabalho de edição de multicâmera
      2. Edição de VR
    8. Práticas recomendadas
      1. Práticas recomendadas: misturar áudio mais rápido
      2. Práticas recomendadas: edição eficiente
      3. Edição de fluxos de trabalho para filmes
  10. Efeitos e transições de vídeo
    1. Visão geral dos efeitos e transições de vídeo
    2. Efeitos
      1. Tipos de efeitos no Premiere Pro
      2. Aplicar e remover efeitos
      3. Predefinições de efeitos
      4. Efeito Metadados no Premiere Pro
      5. Reestruturação automática de vídeo para diferentes canais de redes sociais
      6. Efeitos de correção de cores
      7. Gerenciador de efeitos
      8. Alterar a duração e a velocidade dos clipes
      9. Camadas de ajuste
      10. Estabilizar gravação
    3. Transições
      1. Aplicação de transições no Premiere Pro
      2. Modificação e personalização de transições
      3. Recorte de metamorfose
  11. Títulos, gráficos e legendas
    1. Visão geral do painel Gráficos essenciais
    2. Gráficos e títulos
      1. Criar um título
      2. Estilos vinculados e de faixa
      3. Trabalhar com o navegador de estilos
    3. Gráficos
      1. Criar uma forma
      2. Desenhar com a ferramenta Caneta
      3. Alinhar e distribuir objetos
      4. Alterar a aparência do texto e das formas
      5. Aplicar degradês
      6. Adicionar recursos de design responsivo nos gráficos
      7. Instalar e usar modelos de animações
      8. Substituir imagens ou vídeos em modelos de animações
      9. Usar modelos de animações orientados por dados
    4. Legendas
      1. Fala para texto
      2. Baixar pacotes de idioma para transcrição
      3. Trabalhar com legendas
      4. Verificar ortografia e Localizar e substituir
      5. Exportar texto
      6. Perguntas frequentes sobre Fala para texto
    5. Práticas recomendadas: fluxos de trabalho de gráficos mais rápidos
    6. Descontinuação das Perguntas frequentes do Designer de títulos existentes
    7. Atualizar títulos legados para gráficos de origem
  12. Fontes e emojis
    1. Fontes de cor
    2. Emojis
  13. Animação e uso de quadro-chave
    1. Adição, navegação e configuração de quadros-chave
    2. Animação de efeitos
    3. Usar o efeito Movimento para editar e animar clipes
    4. Otimização da automação de quadro-chave
    5. Movimentação e cópia de quadros-chave
    6. Exibição e ajuste de efeitos e quadros-chave
  14. Composição
    1. Composição, canais alfa e ajuste da opacidade do clipe
    2. Mascaramento e rastreamento
    3. Modos de mesclagem
  15. Correção e gradação de cores
    1. Visão geral: workflowso de cor no Premiere Pro
    2. Configurações de cores
    3. Cor automática
    4. Seja criativo com cores usando os looks Lumetri
    5. Ajustar cores usando as curvas de saturação, matiz e RGB
    6. Corrigir e corresponder cores entre tomadas
    7. Utilização de controles de HSL secundários no painel Cor de Lumetri
    8. Criação de vinhetas
    9. Looks e LUTs
    10. Escopos Lumetri
    11. Gerenciamento de cores de exibição
    12. Mapeamento de tons da linha do tempo
    13. HDR para emissoras
    14. Ativar suporte HDR para DirectX
  16. Exportação de mídia
    1. Exportar vídeo
    2. Gerenciador de predefinições de exportação
    3. Fluxo de trabalho e visão geral para exportação
    4. Exportação rápida
    5. Exportação para a Web e dispositivos móveis
    6. Exportação de imagem congelada
    7. Exportação de projetos para outros aplicativos
    8. Exportação de arquivos de OMF para o Pro Tools
    9. Exportar para o formato Panasonic P2
    10. Configurações de exportação
      1. Referência de configurações de exportação
      2. Configurações básicas de vídeo
      3. Configurações de codificação
    11. Práticas recomendadas: exportar mais rápido
  17. Edição colaborativa
    1. Colaboração no Premiere Pro
    2. Introdução à edição de vídeo colaborativa
    3. Criar projetos de equipe
    4. Adicionar e gerenciar mídia no Team Projects
    5. Convidar e gerenciar colaboradores
    6. Compartilhar e gerenciar alterações com colaboradores
    7. Exibir salvamentos automáticos e versões do Team Projects
    8. Gerenciar projetos de equipe
    9. Projetos de equipe vinculados
    10. Perguntas frequentes
  18. Fluxos de trabalho de formato longo e episódico
    1. Guia do fluxo de trabalho de formato longo e episódico
    2. Utilização de produções
    3. Como os clipes funcionam nos projetos de uma produção
    4. Práticas recomendadas: trabalhar com produções
  19. Trabalhar com outros aplicativos da Adobe
    1. After Effects e Photoshop
    2. Dynamic Link
    3. Audition
    4. Prelude
  20. Organização e gerenciamento de ativos
    1. Trabalhar no painel Projeto
    2. Organização de ativos no painel Projeto
    3. Reprodução de ativos
    4. Pesquisar ativos
    5. Bibliotecas da Creative Cloud
    6. Sincronizar configurações no Premiere Pro
    7. Consolidar, transcodificar e arquivar projetos
    8. Gerenciamento de metadados
    9. Práticas recomendadas
      1. Práticas recomendadas: Aprendizagem da produção de transmissão
      2. Práticas recomendadas: trabalhar com formatos nativos
  21. Melhorar o desempenho e a solução de problemas
    1. Definir preferências
    2. Redefinir e restaurar preferências
    3. Modo de recuperação
    4. Trabalhar com proxies
      1. Visão geral do proxy
      2. Fluxo de trabalho de assimilação e de proxy
    5. Verificar se seu sistema é compatível com o Premiere Pro
    6. Premiere Pro para Apple Silicon
    7. Eliminar a cintilação
    8. Ordem de campo e de entrelaçamento
    9. Renderização inteligente
    10. Suporte à superfície de controle
    11. Práticas recomendadas: trabalhar com formatos nativos
    12. Base de conhecimento
      1. Problemas conhecidos
      2. Problemas corrigidos
      3. Corrigir problemas de travamento do Premiere Pro
      4. Não é possível migrar as configurações após atualizar o Premiere Pro
      5. Vídeo em verde e rosa no Premiere Pro ou no Premiere Rush
      6. Como gerenciar o cache de mídia no Premiere Pro?
      7. Corrigir erros ao renderizar ou exportar
      8. Solucionar problemas relacionados à reprodução e ao desempenho no Premiere Pro
  22. Extensões e plug-ins
    1. Instalação de plug-ins e extensões no Premiere Pro
    2. Plug-ins mais recentes de desenvolvedores externos
  23. Transmissão de vídeo e áudio
    1. Secure Secure Transport (SRT)
  24. Monitoramento de ativos e de mídia offline
    1. Monitoramento de ativos
      1. Uso do Monitor de origem e do Monitor de programas
      2. Utilização do Monitor de referência
    2. Mídia offline
      1. Trabalhar com clipes offline
      2. Criação de clipes para edição offline
      3. Revinculação de mídia offline

Ao usar o Premiere Pro, você pode encontrar problemas em relação à reprodução e ao desempenho. Aqui está uma lista de alguns problemas comuns que podem ocorrer junto com as etapas para a solução de problemas.

Por que estou obtendo reprodução entrecortada e baixo desempenho?

Muitos problemas relacionados à reprodução e ao desempenho estão vinculados ao Cache de mídia e ao Banco de dados do cache de mídia. O Cache de mídia contém os arquivos .CFA e .PEK gerados pelo Premiere Pro ao importar clipes pela primeira vez no Compartimento de projetos. Limpar arquivos do cache pode ajudar na solução desses problemas.

Assista ao vídeo ou leia as instruções.

Duração: 2 minutos e 21 segundos

  1. Selecionar:
    • Editar > Preferências > Cache de mídia (Windows). 
    • Premiere Pro > Preferências > Cache de mídia (macOS). 
  2. Clique no botão Excluir ao lado de Remover arquivos de cache de mídia.
Opção para remover arquivos de cache de mídia
Opção para remover arquivos de cache de mídia

Vá para a localização dos arquivos de cache de mídia e do banco de dados do cache de mídia e exclua os arquivos manualmente. Depois de excluir os arquivos, esvazie o lixo. Para obter mais informações sobre como liberar espaço no disco rígido ao remover os arquivos de mídia armazenados em cache, consulte Gerenciar o banco de dados do cache de mídia.

Localização padrão dos arquivos de cache de mídia:

  • Windows: \Users\<username>\AppData\Roaming\Adobe\Common
  • macOS: /Users/Library/Application Support/Adobe/Common

 Se você tiver personalizado o local do cache de mídia, precisará ir até esse local personalizado e limpar os arquivos de cache de mídia.

Por que a renderização está lenta?

Se você tiver problemas de renderização lenta, tente alterar o Renderizador.  

Selecione Arquivo > Configurações do projeto > Geral > Renderizador e altere a configuração para Aceleração da GPU do Mercury Playback Engine

Alterar as configurações de renderização
Alterar as configurações de renderização

Observação:

Se a opção Aceleração da GPU do Mercury Playback Engine estiver desativada ou não disponível, então, verifique se há atualizações disponíveis para os drivers da GPU.

Por que a linha do tempo não mostra nenhuma visualização de vídeo?

Exclua os arquivos de visualização e verifique se a visualização funciona. Você pode excluir arquivos de renderização dentro do Premiere Pro ou navegando até a pasta em que foram salvos e excluindo-os dessa localização.

Se tiver problemas de visualização, tente excluir os arquivos de visualização. 

Selecione a sequência e clique em Sequência > Excluir arquivos do renderizador.

Observação:

Esta opção pode estar desativada se a linha do tempo não for renderizada.

Excluir arquivos de renderização
Excluir arquivos de renderização

Clique em Arquivo > Configurações do projeto > Discos de trabalho. Procure a localização especificada para Visualizações de áudio/vídeo. Vá até tal localização no Finder do macOS ou no Windows Explorer e exclua os arquivos de visualização dessa localização.

Excluir arquivos de visualização de seus discos de trabalho
Excluir arquivos de visualização de seus discos de trabalho

Observação:

Se você excluir as visualizações, precisará reconstruí-las manualmente (Sequência > Renderizar de dentro para fora), caso contrário, a reprodução poderá ficar instável. 

Observação:

Limpar o cache faz com que o Premiere Pro gere novamente esses arquivos de cache quando o projeto é aberto após limpar o cache. O Premiere Pro pode demorar algum tempo em responder adequadamente durante a reprodução ou visualização enquanto esses arquivos de cache e pek estão sendo gerados.

O que posso fazer para otimizar o desempenho de reprodução?

O desempenho reduzido pode ocorrer devido a dois problemas:

Continue lendo para entender como identificar a causa do problema e a orientação para a solução de problemas.

Verificar se há problemas com efeitos aplicados

Para comprovar se um efeito é responsável pelo desempenho reduzido, desative os efeitos de áudio/vídeo aplicados em uma sequência para facilitar a carga de processamento. Você pode ativar esses efeitos novamente ao exportar.

Use o botão Omitir fx global no Monitor de programas para omitir todos os efeitos de uma só vez. Ou desative os efeitos individualmente no painel Controles de efeito.

Omitir todos os efeitos de uma só vez
Omitir todos os efeitos de uma só vez

Omitir efeitos individuais
Omitir efeitos individuais

Para obter mais informações, consulte Remover efeitos de áudio/vídeo no Premiere Pro. 

Verificar se há problemas com plug-ins

  1. Confira a pasta MediaCore para verificar se os plug-ins instalados são compatíveis com o Premiere Pro.

    No Windows, os arquivos se encontram em:

    C:\ProgramFiles\Adobe\Common\Plug-ins\7.0\MediaCore.

    No macOS, os arquivos estão em:

    Macintosh HD⁩/ ⁨Library⁩/⁨Application Support⁩/Adobe⁩/⁨Common⁩/⁨Plug-ins⁩/⁨7.0⁩/MediaCore.

  2. Mova os plug-ins temporariamente desta localização para qualquer outra pasta e verifique se o Premiere Pro está funcionando corretamente sem os plug-ins de terceiros. Se o problema for resolvido, então atualize os plug-ins ou entre em contato com o fornecedor do plug-in para obter uma versão compatível.

O que posso fazer se achar que a minha configuração de hardware não é a ideal?

  1. Verifique o Relatório de compatibilidade do sistema (Ajuda > Relatório de compatibilidade do sistema) no Premiere Pro e veja se há algum problema de compatibilidade de hardware. Como alternativa, verifique a página Requisitos de sistema do Premiere Pro.

  2. Se o sistema não conseguir processar a mídia e os efeitos aplicados em tempo real, isso poderá resultar em desempenho reduzido. Nesse caso, experimente o Fluxo de trabalho de proxy no Premiere Pro para usar a funcionalidade de proxy e alternar entre os formatos nativos e do proxy para executar mais rápido o trabalho.

Observação:

O armazenamento rápido é essencial para a produção de vídeo. Use armazenamento NVMe ou SSD de estado sólido. Para obter mais informações sobre como otimizar seu sistema, consulte Otimização do sistema para Premiere Pro e After Effects.

Por que minha reprodução de áudio continua parando?

Às vezes, você pode enfrentar problemas em que a reprodução não funciona depois de apertar o botão de reprodução. Geralmente, esses problemas ocorrem devido ao hardware de áudio não estar configurado corretamente.

  1. Selecione Editar > Preferências > Hardware de áudio para verificar as configurações do dispositivo de áudio do computador (ASIO/MME para SO Windows ou CoreAudio para macOS) usadas pelo Premiere Pro para a reprodução e gravação de áudio. Para obter mais informações, consulte Preferências de hardware de áudio.

    Configurar preferências do hardware de áudio
    Configurar preferências do hardware de áudio

  2. Verifique se há dispositivos de áudio externos em Entrada/saída padrão e tente desativá-los. Por exemplo, você pode desativar o microfone externo, a webcam, os dispositivos de reprodução de áudio de terceiros como AJA ou BlackMagic, microfones USB ou os alto-falantes do monitor.

    Nos computadores Windows, tente desativar todos os dispositivos, exceto o Realtek listado no painel de controle do som. 

    No macOS, tente criar um dispositivo agregado selecionando os dispositivos de entrada/saída incorporados e, a seguir, selecione tal dispositivo agregado como Entrada/saída padrão nas preferências de hardware de áudio do Premiere Pro.

  3. Quando as interfaces e os dispositivos de áudio de terceiros estiverem desativados, verifique se a reprodução foi restaurada.

Como obtenho melhor desempenho com a mídia h.264/h.265?

O Premiere Pro oferece suporte ao uso do Intel® Quick Sync, que usa os recursos dedicados de processamento de mídia da Intel® Graphics Technology para decodificar/codificar mídias h.264 / h.265 mais rapidamente. 

Se a mídia h.264/h.265 for usada, ative a decodificação/codificação acelerada por hardware para obter melhor desempenho de reprodução e menor tempo de exportação. 

Para obter melhor desempenho de reprodução, ative a decodificação acelerada por hardware:

  1. Selecione EditarPreferências > Mídia
  2. Selecione Ativar decodificação acelerada por hardware (requer reinicialização).
  3. Reinicie o Premiere Pro.

Para reduzir o tempo de exportação, ative a codificação acelerada por hardware:

  1. Selecione Arquivo > Exportar > Mídia
  2. Na lista suspensa Formato, selecione H.264 ou HEVC (H.265).
  3. Na guia Vídeo, vá para Configurações de codificação e defina o Desempenho com Codificação por hardware.

 Para que a decodificação ou codificação acelerada por hardware funcione, é necessária uma CPU Intel® com suporte para Intel® Quick Sync. Para obter mais informações, consulte os requisitos de sistema e Renderização acelerada por GPU e codificação por hardware.

 Adobe

Receba ajuda com mais rapidez e facilidade

Novo usuário?

Adobe MAX 2024

Adobe MAX:
a conferência da criatividade

14 a 16 de outubro, Miami Beach e online

Adobe MAX

A conferência da criatividade

14 a 16 de outubro, Miami Beach e online

Adobe MAX 2024

Adobe MAX:
a conferência da criatividade

14 a 16 de outubro, Miami Beach e online

Adobe MAX

A conferência da criatividade

14 a 16 de outubro, Miami Beach e online