Guia do Usuário Cancelar

Fluxo de trabalho de legendas no Premiere Pro | Adobe

  1. Guia do usuário do Adobe Premiere Pro
  2. Versões beta
    1. Visão geral do programa Beta
    2. Página inicial do Premiere Pro Beta
  3. Introdução
    1. Introdução ao Adobe Premiere Pro
    2. Novidades do Premiere Pro
    3. Notas de versão | Premiere Pro
    4. Atalhos de teclado no Premiere Pro
    5. Acessibilidade no Premiere Pro
    6. Guia do fluxo de trabalho de formato longo e episódico
  4. Requisitos de hardware e sistema operacional
    1. Recomendações de hardware
    2. Requisitos de sistema
    3. Requisitos de driver de GPU e GPU
    4. Renderização acelerada por GPU e codificação/decodificação de hardware
  5. Criação de projetos
    1. Criar um projeto
    2. Projetos abertos
    3. Mover e excluir projetos
    4. Trabalhar com vários projetos abertos
    5. Trabalhar com atalhos de projeto
    6. Compatibilidade reversa de projetos do Premiere Pro
    7. Abrir e editar projetos do Premiere Rush no Premiere Pro
    8. Práticas recomendadas: criar seus próprios modelos de projeto
  6. Workspaces e workflows
    1. Espaços de trabalho
    2. Perguntas frequentes | Importação e exportação no Premiere Pro
    3. Trabalhar com painéis
    4. Controles de toque e gesto do Windows
    5. Usar o Premiere Pro em uma configuração de dois monitores
  7. Captura e importação
    1. Captura
      1. Captura e digitalização de gravação
      2. Captura de vídeo HD, DV ou HDV
      3. Captura e recaptura em lote
      4. Configurar o sistema para captura HD, DV ou HDV
    2. Importando
      1. Transferir arquivos
      2. Importação de imagens estáticas
      3. Importação de áudio digital
    3. Importação do Avid ou Final Cut
      1. Importação de arquivos de projeto AFF do Avid Media Composer
      2. Importação de arquivos de projeto XML do Final Cut Pro 7 e do Final Cut Pro X
    4. Formatos de arquivo compatíveis
    5. Digitalização de vídeo analógico
    6. Trabalhar com timecode
  8. Edição
    1. Editar vídeo    
    2. Sequências
      1. Criar e alterar sequências
      2. Alterar configurações de sequência
      3. Adicionar clipes a sequências
      4. Reorganizar clipes em uma sequência
      5. Localizar, selecionar e agrupar clipes em uma sequência
      6. Editar com base em sequências carregadas no Monitor de origem
      7. Simplificar sequências
      8. Renderização e pré-visualização de sequências
      9. Trabalhar com marcadores
      10. Emenda de origem e destinos de faixa
      11. Detecção de edição de cena
    3. Vídeo
      1. Criar e reproduzir clipes
      2. Corte de clipes
      3. Sincronização de áudio e vídeo com a opção Mesclar clipes
      4. Renderizar e substituir mídia
      5. Desfazer, histórico e eventos
      6. Congelar e reter quadros
      7. Trabalhar com taxas de proporção
    4. Áudio
      1. Visão geral de áudio no Premiere Pro
      2. Mixer de faixa de áudio
      3. Ajuste de níveis de volume
      4. Editar, reparar e aprimorar o áudio usando o painel Áudio essencial
      5. Redução automática de áudio
      6. Remixar áudio
      7. Monitorar volume e deslocamento do clipe usando o Mixer de clipe de áudio
      8. Balanceamento e deslocamento de áudio
      9. Áudio avançado - Submixes, downmixing e roteamento
      10. Transições e efeitos de áudio
      11. Trabalhar com transições de áudio
      12. Aplicar efeitos ao áudio
      13. Medir o áudio usando o efeito Radar de volume
      14. Gravar mixagens de áudio
      15. Edição de áudio na linha do tempo
      16. Mapeamento de canal de áudio no Premiere Pro
      17. Usar o áudio do Adobe Stock no Premiere Pro
    5. Edição avançada
      1. Fluxo de trabalho de edição de multicâmera
      2. Configurar e usar o Head Mounted Display para vídeo imersivo no Premiere Pro
      3. Edição de VR
    6. Práticas recomendadas
      1. Práticas recomendadas: misturar áudio mais rápido
      2. Práticas recomendadas: edição eficiente
      3. Edição de fluxos de trabalho para filmes
  9. Efeitos e transições de vídeo
    1. Visão geral dos efeitos e transições de vídeo
    2. Efeitos
      1. Tipos de efeitos no Premiere Pro
      2. Aplicar e remover efeitos
      3. Predefinições de efeitos
      4. Reestruturação automática de vídeo para diferentes canais de redes sociais
      5. Efeitos de correção de cores
      6. Alterar a duração e a velocidade dos clipes
      7. Camadas de ajuste
      8. Estabilizar gravação
    3. Transições
      1. Aplicação de transições no Premiere Pro
      2. Modificação e personalização de transições
      3. Recorte de metamorfose
  10. Títulos, gráficos e legendas
    1. Visão geral do painel Gráficos essenciais
    2. Títulos
      1. Criar um título
    3. Gráficos
      1. Criar uma forma
      2. Alinhar e distribuir objetos
      3. Alterar a aparência do texto e das formas
      4. Aplicar degradês
      5. Adicionar recursos de design responsivo nos gráficos
      6. Instalar e usar modelos de animações
      7. Substituir imagens ou vídeos em modelos de animações
      8. Usar modelos de animações orientados por dados
    4. Legendas
      1. Fala para texto
      2. Trabalhar com legendas
      3. Verificar ortografia e Localizar e substituir
      4. Exportar texto
      5. Fala para texto no Premiere Pro | Perguntas frequentes
    5. Práticas recomendadas: fluxos de trabalho gráficos mais rápidos
    6. Desativação do Designer de títulos existentes no Premiere Pro | Perguntas frequentes
    7. Atualizar títulos herdados para gráficos de origem
  11. Animação e uso de quadro-chave
    1. Adição, navegação e configuração de quadros-chave
    2. Animação de efeitos
    3. Usar o efeito Movimento para editar e animar clipes
    4. Otimização da automação de quadro-chave
    5. Movimentação e cópia de quadros-chave
    6. Exibição e ajuste de efeitos e quadros-chave
  12. Composição
    1. Composição, canais alfa e ajuste da opacidade do clipe
    2. Mascaramento e rastreamento
    3. Modos de mesclagem
  13. Correção e gradação de cores
    1. Visão geral: workflowso de cor no Premiere Pro
    2. Cor automática
    3. Seja criativo com cores usando os looks Lumetri
    4. Ajustar cores usando as curvas de saturação, matiz e RGB
    5. Corrigir e corresponder cores entre tomadas
    6. Utilização de controles de HSL secundários no painel Cor de Lumetri
    7. Criação de vinhetas
    8. Looks e LUTs
    9. Escopos Lumetri
    10. Gerenciamento de cores de exibição
    11. HDR para emissoras
    12. Ativar suporte HDR para DirectX
  14. Exportação de mídia
    1. Exportar vídeo
    2. Gerenciador de predefinições de exportação
    3. Fluxo de trabalho e visão geral para exportação
    4. Exportação rápida
    5. Exportação para a Web e dispositivos móveis
    6. Exportação de imagem congelada
    7. Exportação de projetos para outros aplicativos
    8. Exportação de arquivos de OMF para o Pro Tools
    9. Exportar para o formato Panasonic P2
    10. Configurações de exportação
      1. Referência de configurações de exportação
      2. Configurações básicas de vídeo
      3. Configurações de codificação
    11. Práticas recomendadas: exportar mais rápido
  15. Colaboração: Frame.io, produções e projetos de equipe
    1. Colaboração no Premiere Pro
    2. Frame.io
      1. Instalar e ativar o Frame.io
      2. Usar o Frame.io com o Premiere Pro e o After Effects
      3. Perguntas frequentes
    3. Produções
      1. Utilização de produções
      2. Como os clipes funcionam nos projetos de uma produção
      3. Práticas recomendadas: trabalhar com produções
    4. Projetos de equipe
      1. Introdução ao Team Projects
      2. Criar um projeto de equipe
      3. Adicionar e gerenciar mídia no Team Projects
      4. Colaborar com projetos de equipe
      5. Compartilhar e gerenciar alterações com colaboradores do projeto de equipe
      6. Arquivar, restaurar ou excluir projetos de equipe
  16. Trabalhar com outros aplicativos da Adobe
    1. After Effects e Photoshop
    2. Dynamic Link
    3. Audition
    4. Prelude
  17. Organização e gerenciamento de ativos
    1. Trabalhar no painel Projeto
    2. Organização de ativos no painel Projeto
    3. Reprodução de ativos
    4. Pesquisar ativos
    5. Bibliotecas da Creative Cloud
    6. Sincronizar configurações no Premiere Pro
    7. Consolidar, transcodificar e arquivar projetos
    8. Gerenciamento de metadados
    9. Práticas recomendadas
      1. Práticas recomendadas: Aprendizagem da produção de transmissão
      2. Práticas recomendadas: trabalhar com formatos nativos
  18. Melhorar o desempenho e a solução de problemas
    1. Definir preferências
    2. Redefinir preferências
    3. Trabalhar com proxies
      1. Visão geral do proxy
      2. Fluxo de trabalho de assimilação e de proxy
    4. Verificar se seu sistema é compatível com o Premiere Pro
    5. Premiere Pro para Apple Silicon
    6. Eliminar a cintilação
    7. Ordem de campo e de entrelaçamento
    8. Renderização inteligente
    9. Suporte à superfície de controle
    10. Práticas recomendadas: trabalhar com formatos nativos
    11. Knowledge base
      1. Problemas conhecidos
      2. Problemas corrigidos
      3. Corrigir problemas de travamento do Premiere Pro
      4. Vídeo em verde e rosa no Premiere Pro ou no Premiere Rush
      5. Como gerenciar o cache de mídia no Premiere Pro?
      6. Corrigir erros ao renderizar ou exportar
      7. Solucionar problemas relacionados à reprodução e ao desempenho no Premiere Pro
  19. Monitoramento de ativos e de mídia offline
    1. Monitoramento de ativos
      1. Uso do Monitor de origem e do Monitor de programas
      2. Utilização do Monitor de referência
    2. Mídia offline
      1. Trabalhar com clipes offline
      2. Criação de clipes para edição offline
      3. Revinculação de medInstia offline

Saiba como trabalhar com legendas no Premiere Pro. Consulte Fala para texto para saber mais sobre como criar transcrições.

Se você estiver usando o Premiere Pro versão 14.9 ou anterior, consulte a documentação de Legendas dessas versões.

Fala para texto e o fluxo de trabalho de legendas no Premiere Pro

As legendas agregam valor aos vídeos, tornando-os mais acessíveis para outras pessoas e ajudando a impulsionar o envolvimento do visualizador.

O Premiere Pro fornece um conjunto abrangente de ferramentas que permitem criar, editar, estilizar e exportar legendas em todos os formatos compatíveis.

Comece criando uma transcrição do seu vídeo. Edite a transcrição no painel de Texto e, em seguida, selecione Criar legendas para adicionar suas legendas à linha do tempo do Premiere Pro. Então é possível ajustá-las como qualquer outra mídia usando as ferramentas de edição. Edite o texto no painel de Texto ou à direita no Monitor de programa. Estilize as legendas usando as ferramentas de design do painel Gráficos essenciais.

Quando o vídeo estiver pronto, você poderá exportar as legendas como legendas estilizadas e gravadas, como um arquivo de texto secundário .srt ou incorporadas em um arquivo QuickTime ou MXF.

Onde as legendas se encaixam no fluxo de trabalho?

Fluxo de trabalho de legendas no Premiere Pro

Em geral, é melhor adicionar legendas quando a edição já estiver concluída ou quase concluída. É possível ajustar e editar junto com uma faixa de legenda.

No entanto, se você excluir os segmentos de legenda, será necessário recriá-los manualmente se precisar restaurar uma parte de um clipe para a edição final.

O espaço de trabalho Legendas e gráficos

Para acessar o espaço de trabalho Legendas e gráficos: selecione Janela > Espaços de trabalho > Legendas e gráficos na barra de cabeçalho.

Elementos do espaço de trabalho de legendas
Elementos do espaço de trabalho de legendas

O espaço de trabalho Legendas e gráficos consiste no (A) painel Texto, onde é possível editar textos. Você pode ver as legendas exibidas (B) no Monitor de programas e editar a aparência das legendas (C) no painel Gráficos essenciaisAs legendas têm sua própria(D) faixa de legenda na linha do tempo, onde você pode editá-las.

Adicionar legendas à sua sequência

Você tem algumas opções para a criação de legendas. Elas são: Transcrição automática de fala para texto, importação de um arquivo de legenda de terceiros ou adição manual.

Usar um serviço de terceiros

Se já tiver um fluxo de trabalho que usa um serviço de transcrição de terceiros, você poderá trazer esse arquivo.

  1. Importe o arquivo SRT para o projeto do Premiere Pro, assim como faria com qualquer item de mídia.
  2. Arraste o SRT do painel Projeto e solte-o em qualquer lugar na sequência.

O Premiere Pro cria uma nova faixa de legenda, e as legendas são colocadas na faixa.

Transcrever legendas manualmente

Se tiver sequências curtas, você poderá optar por transcrevê-las manualmente.

  1. Abra o espaço de trabalho Legendas e gráficos (Janela > Espaços de trabalho > Legendas e gráficos). Essa ação abre o painel Texto (em que é possível criar e editar o texto da legenda) e o painel Gráficos essenciais (em que é possível estilizar o texto). No painel Texto, clique em Criar nova faixa de legenda (MacOS: Opt + Cmd + A | Win: Ctrl + Alt + A ).

  2. Na caixa de diálogo Nova faixa de legenda que é aberta, você pode escolher o estilo e o formato da faixa de legenda.

    Criação de uma faixa de legenda
    Criação de uma faixa de legenda

    A opção de formato padrão é Legenda que permite criar legendas de aparência atraente, que são gravadas na imagem de vídeo ou podem ser exportadas como auxiliares.

    Opcional: se tiver criado e salvo qualquer estilo de texto anteriormente, você poderá escolher um estilo na lista suspensa Estilo.

    Clique em OK para criar a faixa.

    O Premiere Pro adiciona uma nova faixa de legenda à sequência atual.

    Você poderá alterar o formato da faixa posteriormente, se desejar.

  3. Coloque o indicador de reprodução no início do primeiro item do diálogo.

    Use as formas de onda no áudio para alinhar a legenda ao áudio.

  4. Clique no ícone + no painel Texto para adicionar uma legenda em branco. Ou use estes atalhos de teclado (macOS: Opt + Cmd + C | Win: Ctrl + Alt + C).

  5. Clique duas vezes em Nova legenda no painel Texto ou no Monitor de programas para começar a editar a legenda. Em seguida, digite o texto da legenda.

  6. Corte o final da legenda na linha do tempo para alinhá-lo com o final do diálogo falado. Continue adicionando legendas da mesma maneira ao restante do áudio na sequência.

Confira os atalhos de teclado na parte inferior desta página para descobrir como facilitar a transcrição manual de legendas.

Trabalhar com legendas na linha do tempo

As legendas têm sua própria faixa na linha do tempo, em que você pode editá-las como qualquer outra faixa de vídeo. Além disso, é possível modificar a exibição da faixa de legenda.

Alterne o ícone de olho para ativar ou desativar a faixa de legenda.

Clique no ícone CC para ver as opções para ocultar ou mostrar todas as faixas de legenda ou mostrar apenas a faixa de legenda principal.

Definir cores de rótulos com legendas.

Para definir as cores dos rótulos para todos os itens de legenda em uma faixa de legendas, selecione a trilha no painel Projeto e selecione Editar > Rótulo e escolha uma cor de rótulo.

Para definir uma cor de rótulo para itens na faixa de legendas, selecione a faixa na linha do tempo e selecione Editar > Rótulo e escolha uma cor de rótulo.

 

Corte as faixas de vídeo junto com as trilhas de legenda vinculadas simultaneamente.

Basta selecionar a faixa de legenda e a faixa de áudio ou vídeo vinculada e movê-la para cortar as duas faixas ao mesmo tempo. 

Para desativar a vinculação, clique na ferramenta Seleção vinculada no painel Linha do tempo.

Cuidado:

Diferentemente de vídeos ou clipes de áudio, se você remover um item de legenda durante uma edição, ele será excluído da faixa de legendas. Será necessário recriá-lo manualmente se você restaurar o clipe ou a seção do clipe.

Estilizar legendas

É possível estilizar suas legendas usando as várias opções de estilo (como fonte, tamanho e local) no painel Gráficos essenciais.

  1. No espaço de trabalho Legendas e gráficos (Janela > Espaços de trabalho > Legendas e gráficos), selecione uma legenda na faixa de legendas.

  2. Alterar fonte. 

    Use as opções de texto no painel Gráficos essenciais para alterar a fonte, o alinhamento do texto e o rastreamento para a legenda.

    • Fonte: defina a fonte, bem como o estilo e o tamanho dela.

    • Alinhamento de parágrafo: para alinhamento horizontal, use Alinhar texto à esquerda, Centralizar texto, Alinhar texto à direita e Justificar. Para alinhamento vertical, use Alinhamento superior, Centralizar texto verticalmente e Alinhamento inferior. Isso define como uma legenda aumenta ao serem adicionadas linhas.

    • Rastreamento: aumente ou diminua o espaço entre os caracteres.

    Alterar as propriedades da fonte
    Alterar as propriedades da fonte

    • Entrelinha: aumente ou diminua o espaço vertical entre as linhas.

    • Estilos falsos: Negrito, Itálico, Todas maiúsculas, Versalete, Sobrescrito, Subscrito, Sublinhado.

  3. Alterar a posição do texto.

    Alinhar e transformar texto
    Alinhar e transformar texto

    Use as opções Alinhar e Transformar para alinhar o texto e alterar sua posição.

    • Posicionar legendas com zonas: é possível escolher diferentes regiões para posicionar a legenda em diferentes áreas na tela.

    • Posição de ajuste fino: por meio de Definir horizontal e Definir posição vertical, você pode adicionar um deslocamento à configuração de zona.
      O alinhamento de texto vertical e horizontal também é definido automaticamente de acordo com a posição da zona.

    • Alterar o tamanho da caixa de texto: se quiser reduzir ou expandir o tamanho da caixa de texto, você poderá fazer isso com as opções Definir escala horizontal e Definir escala vertical. Isso afetará as configurações de quebra automática de texto e alinhamento de parágrafo. Você também pode alterar o texto. tamanho da caixa usando os controles de caixa de texto no Monitor de programa.
  4. Alterar a aparência do texto.

    Opções para alterar a aparência do texto
    Opções para alterar a aparência do texto

    Altere a aparência do texto executando o preenchimento e o traçado, o fundo e a sombra.

    • Preenchimento: altere a cor das legendas.

    • Traçado: adicione um ou vários traçados. O menu Propriedades de gráficos no menu de chave inglesa fornece mais controle sobre o estilo do traçado.

    • Fundo: adicione uma caixa de fundo. Você pode escolher a cor, adicionar um preenchimento e alterar a opacidade.

    • Sombra: é possível adicionar uma sombra e fazer o ajuste com controles como opacidade, ângulo, distância e muito mais.

Criar estilos para suas legendas

Crie Estilos de faixa para aplicar um estilo consistente em toda a faixa de legenda. Um estilo salva todas as configurações feitas nos painéis de gráficos essenciais, incluindo fonte, alinhamento, cor e muito mais. Definir um Estilo de faixa como uma legenda o aplica a todas as legendas na faixa. É possível ter diferentes estilos para faixas diferentes.

Para criar um estilo:

  1. Edite o estilo do texto da legenda.

  2. Criação de um estilo
    Criação de um estilo

    Salve-o como um novo estilo.

    Na seção Estilo de faixa do painel Gráfico essencial, selecione Criar estilo.

    Na caixa de diálogo Novo estilo de texto que é aberta, dê um nome a seu estilo. Clique em OK.

    O Premiere Pro salva as alterações como um novo estilo de texto e está disponível para ser aplicado na lista suspensa Estilo de faixa.

  3. Use as opções de aplicar e puxar quando quiser fazer alterações em um estilo.

    Aplicar estilo a todas as legendas na faixa
    Aplicar estilo a todas as legendas na faixa

    Se você precisa fazer alterações no estilo, é muito fácil. Primeiro, ajuste as configurações para a nova aparência desejada.

    Em seguida, aplique esse estilo a todas as legendas na faixa clicando no ícone Aplicar na faixa ou estilo.

    Em seguida, você pode optar por aplicar em:

    • Todas as legendas na faixa: atualiza somente as legendas nesta faixa.
    • Estilo no projeto: atualiza todos os usos deste estilo no projeto. Isso afeta cada uso do estilo em seu projeto, mesmo em outras sequências.
  4. Use Sincronizar do estilo quando tiver feito alterações e quiser revertê-las para o estilo salvo.

    Sincronizar do estilo
    Sincronizar do estilo

Formatos de arquivo compatíveis

Legenda oculta

Arquivos auxiliares

  • SCC
  • MCC
  • XML
  • STL
  • SRT
  • DFXMP

Arquivos XML

  • W3C TTML (também conhecido como DFXP)
  • SMPTE-TT
  • EBU-TT
Observação:

Para arquivos XML, além de as legendas serem exibidas no painel Legendas, elas também podem ser visualizadas em um editor de texto.

O Premiere Pro oferece suporte para a incorporação e decodificação dos seguintes formatos de arquivo:  

  • MOV
  • DNxHD MXF Op1a
  • MXF Op1a

Atalhos de teclado

Command

macOS

Windows

Criar nova faixa de legendas

Opt + Cmd + A

Ctrl + Alt + A

Adicionar um novo segmento de legenda no indicador de reprodução

Opt + Cmd + C

Ctrl + Alt + C

Ir para o segmento de legenda anterior na linha do tempo

Opt + Cmd + Seta para cima

Ctrl + Alt + Seta para cima

Ir para o próximo segmento de legenda na linha do tempo

Opt + Cmd + Seta para baixo

Ctrl + Alt + Seta para baixo

Experimente.

Baixe este projeto de amostra e experimente o novo fluxo de trabalho de legendas.

Logotipo da Adobe

Fazer logon em sua conta