Obtenha o máximo da sua edição de pós-produção no Premiere Pro com o auxílio de vários aplicativos da Adobe, como o After Effects, o Photoshop e muito mais.

É possível usar vários outros aplicativos Adobe para aprimorar ou modificar os ativos usados em um projeto Premiere Pro. Além disso, use o Premiere Pro para editar projetos iniciados em outros aplicativos.

Editar um clipe em seu aplicativo original

No Premiere Pro, o comando Editar original abre os clipes nos aplicativos associados com seus tipos de arquivos. É possível editar clipes em aplicativos associados. O Premiere Pro automaticamente incorpora as alterações no projeto atual sem substituir os arquivos. De modo semelhante, as sequências do Premiere Pro inseridas em outros aplicativos, como o Adobe After Effects, podem ser abertas com o comando Editar original do produto host.

  1. Selecione um clipe no painel Projeto ou no painel Linha de tempo.
  2. Escolha Editar > Editar original.

    Observação:

    É possível exportar um filme do Premiere Pro com os dados necessários para o comando Editar original. Na caixa de diálogo Exportar configurações do filme, escolha Projeto no menu de opções Incorporação.

Copiar entre o After Effects e o Premiere Pro

  • No painel de Linha de tempo do After Effects, é possível copiar as camadas baseadas em itens de gravação de áudio ou vídeo (incluindo sólidos) e colá-las no painel Linha de tempo do Adobe Premiere Pro.

  • No painel de Linha de tempo do Adobe Premiere Pro, é possível copiar ativos (itens em uma faixa) e colá-los no painel Linha de tempo do After Effects.

  • No After Effects ou no Adobe Premiere Pro, é possível copiar e colar itens de gravação em outro painel Projeto.

    Observação: no entanto, não é possível colar itens de gravação do painel Projeto do After Effects no painel de Linha de tempo do Adobe Premiere Pro.

Se desejar trabalhar com todos os clipes ou apenas uma sequência de um projeto do Adobe Premiere Pro, use o comando Importar em vez de importar o projeto no After Effects.

Observação:

Use o Adobe Dynamic Link para criar links dinâmicos, sem renderização, entre composições novas ou existentes no After Effects e no Adobe Premiere Pro. Para obter mais informações, consulte Adobe Dynamic Link.

 

Copiar do After Effects para o Adobe Premiere Pro

É possível copiar uma camada baseada em um item de gravação de uma composição do After Effects e colá-lo em uma sequência do Adobe Premiere Pro. O Adobe Premiere Pro converte essas camadas em clipes na sequência e copia o item de gravação de origem para seu painel Projeto. Se a camada contiver um efeito que também é usado pelo Adobe Premiere Pro, o Adobe Premiere Pro converterá o efeito e todas as configurações e quadros-chave.

Também é possível copiar composições aninhadas, camadas do Photoshop, camadas de cores sólidas e camadas de áudio. O Adobe Premiere Pro converte composições aninhadas em sequências aninhadas e camadas de cor sólida em foscos de cor. Não é possível copiar formas, texto, câmera, iluminação ou camadas de ajuste para o Adobe Premiere Pro.

  1. Inicie o Adobe Premiere Pro (você deve iniciar o Adobe Premiere Pro antes de copiar a camada no After Effects).

  2. Selecione uma camada (ou camadas) do painel Linha de tempo do After Effects.

    Observação:

    Se você selecionar várias camadas e as camadas não forem sobrepostas no After Effects, elas serão colocadas na mesma faixa no Adobe Premiere Pro. Por outro lado, se as camadas forem sobrepostas no After Effects, a ordem na qual você as seleciona determinará a ordem de sua colocação na faixa no Adobe Premiere Pro. Cada camada é inserida em uma faixa separada, a última camada selecionada é exibida na Faixa 1. Por exemplo, se você selecionar camadas de cima para baixo, as camadas são exibidas em ordem inversa no Adobe Premiere Pro, com a camada inferior na Faixa 1.

  3. Escolha Editar > Copiar.
  4. No Adobe Premiere Pro, abra uma sequência do painel Linha de tempo.
  5. Mova o indicador de tempo atual para o local desejado e, em seguida, escolha Editar > Colar ou Editar > Colar inserção.

Resultados de colar no Premiere Pro

Quando você cola uma camada em uma sequência do Adobe Premiere Pro, os quadros-chave, efeitos e outras propriedades na camada copiada serão convertidos como segue:

Item do After Effects

Convertido no Adobe Premiere Pro

Observações

Propriedade de volume do áudio

Filtro de volume do canal

Modos de mesclagem

Os modos de mesclagem suportados pelo Adobe Premiere Pro são convertidos

Propriedades e quadros-chave de efeitos

Propriedades e quadros-chave de efeitos, se o efeito também existir no Adobe Premiere Pro

O Adobe Premiere Pro lista efeitos não suportados como offline no painel de controles do efeito. Alguns efeitos do After Effects têm os mesmos nomes daqueles do Adobe Premiere Pro, mas como são realmente efeitos diferentes, não são convertidos.

Expressões

Não convertido

Marcadores de camada

Marcadores de clipe

Máscaras e foscos

Não convertido

Efeito Mixer estéreo

Filtro de volume do canal

Propriedade Remapeamento de tempo

Efeito Remapeamento de tempo

Propriedade Ampliação do tempo

Propriedade Velocidade

O esticamento da velocidade e do tempo tem um relacionamento inverso. Por exemplo, o esticamento de 200% no After Effects converte para velocidade de 50% no Adobe Premiere Pro.

Valores e quadros-chave da propriedade Transformar

Valores e quadros-chave de movimento e opacidade

O tipo de quadro-chave – Bézier, Bézier automático, Bézier contínuo ou Em espera – são mantidos.

Configurações de origem para arquivos de origem R3D

Configurações de origem para arquivos de origem R3D

Copiar do Adobe Premiere Pro para o After Effects

É possível copiar um ativo de vídeo ou áudio de uma sequência do Adobe Premiere Pro e colá-lo em uma composição do After Effects. O After Effects converte ativos em camadas e copia os itens de gravação de origem em seu painel Projeto. Se o ativo contiver um efeito que também é usado pelo After Effects, o After Effects converte o efeito e todas as suas configurações e quadros-chave.

Também é possível copiar foscos de cor, sequências estáticas, sequências aninhadas e arquivos offline. O After Effects converte foscos de cores em camadas de cores sólidas e converte sequências aninhadas em composições aninhadas. Ao copiar uma imagem estática do Photoshop no After Effects, o After Effects mantém as informações de camadas do Photoshop. Não é possível colar títulos do Adobe Premiere Pro no After Effects, mas é possível colar texto com atributos do Designer de títulos do Adobe Premiere no After Effects.

  1. Selecione um ativo do painel Linha de tempo do Adobe Premiere Pro.
  2. Escolha Editar > Copiar.
  3. No After Effects, abra uma composição do painel Linha de tempo.
  4. Com o painel Linha de tempo ativo, escolha Editar > Colar. O recurso aparece como a camada superior no painel Linha de tempo.

    Observação:

    Para colar o ativo no indicador de tempo atual, coloque o indicador de tempo atual e pressione Ctrl+Alt+V (Windows) ou Command+Option+V (Mac OS).

Resultados de colagem no After Effects

Quando você cola um ativo em uma composição do After Effects, os quadros-chave, efeitos e outras propriedades em um item copiado serão convertidos como segue:

Ativo do Adobe Premiere Pro

Convertido no After Effects

Observações

Faixa de áudio

Camadas de áudio

As faixas de áudio que são surround 5.1 ou superiores a 16 bits não são suportadas. Faixas de áudio mono e estéreo são importadas como uma ou duas camadas.

Barras e tom

Não convertido

Modos de mesclagem

Convertido

Marcador de clipe

Marcador de camada

Foscos de cores

Camadas de cor sólida

Filtro de corte

Camada de máscara

Congelamento de quadro

Propriedade Remapeamento de tempo

Valores e quadros-chave de movimento e opacidade

Valores e quadros-chave da propriedade Transformar

O tipo de quadro-chave – Bézier, Bézier automático, Bézier contínuo ou Em espera – são mantidos.

Marcador de sequência

Marcadores em uma nova camada de cor sólida

Para copiar marcadores de sequência, você deve copiar a própria sequência ou importar o projeto inteiro do Adobe Premiere Pro como uma composição.

Propriedade Velocidade

Propriedade Ampliação do tempo

O esticamento da velocidade e do tempo tem um relacionamento inverso. Por exemplo, a velocidade de 50% no Adobe Premiere Pro é convertida para ampliar a 200% no After Effects.

Efeito Remapeamento de tempo

Propriedade Remapeamento de tempo

Títulos

Não convertido

Líderes de contagem universal

Não convertido

Transições de vídeo e de áudio

Quadros-chave de opacidade (somente dissolução cruzada) ou camadas de cor sólida

Propriedades e quadros-chave de efeito de vídeo

Propriedades e quadros-chave de efeitos, se o efeito também existir no After Effects

O After Effects não exibe efeitos não suportados no painel de controles do efeito.

Filtros de áudio de volume e volume do canal

Efeito Mixer estéreo

Outros filtros de áudio não são convertidos.

Configurações de origem para arquivos de origem R3D

Configurações de origem para arquivos de origem R3D

Observação:

Ao importar um projeto do Premiere Pro no After Effects, os recursos são convertidos exatamente como são convertidas ao copiar do Premiere Pro para o After Effects.

Trabalhar com o Photoshop e o Premiere Pro

Se você usar o Photoshop para criar imagens congeladas, poderá usar o Premiere Pro para movê-las e alterá-las. É possível animar uma imagem inteira ou qualquer uma de suas camadas.

É possível editar quadros individuais de arquivos de sequência de imagens e de vídeo no Photoshop. Além de usar qualquer ferramenta do Photoshop para editar e pintar vídeos, também é possível aplicar filtros, máscaras, transformações, estilos de camadas e modos de mesclagem. É possível pintar usando o Carimbo, o Carimbo de padrão, o Pincel de recuperação ou o Pincel de recuperação para manchas. Também é possível editar quadros de vídeo usando a ferramenta Corrigir.

No Photoshop, com o Carimbo, é possível obter uma amostra de um quadro de uma camada de vídeo e pintar com a origem de amostra em outro quadro de vídeo. Ao se mover para diferentes quadros de destino, o quadro de origem é alterado em relação ao quadro do qual inicialmente se fez a amostra.

Depois de fazer as edições, é possível salvar o vídeo como um arquivo PSD, ou é possível renderizá-lo como uma sequência de imagem ou filme QuickTime. É possível importar todos esses arquivos novamente para o Premiere Pro para edição adicional.

Se você usar o Premiere Pro para criar filmes, poderá usar o Photoshop para refinar quadros individuais desses filmes. No Photoshop, é possível fazer qualquer uma das opções seguintes:

  • Remover elementos visuais indesejados.

  • Desenhar em quadros individuais.

  • Use a seleção superior e as ferramentas de máscara para dividir um quadro em elementos para animação ou composição.

Tutorial em vídeo para fluxo de trabalho do Premiere Pro e Photoshop

  • Saiba mais sobre como o Photoshop facilita a produção de conteúdo gráfico e fotográfico para edição de vídeo com este tutorial.
  • Assista a este tutorial em vídeo para aprender a trabalhar com arquivos Photoshop não nivelados em seus projetos de vídeo.
  • Este tutorial em vídeo explica como importar um arquivo do Photoshop para o Premiere Pro e acessar camadas individuais para trabalhar com animação e efeitos seletivos.

Vantagens comparativas de tarefas específicas

Os pontos fortes do Premiere Pro são seus inúmeros recursos de edição de vídeo. É possível usá-los para combinar arquivos do Photoshop com videoclipes, clipes de áudio e outros ativos. Use os arquivos do Photoshop, por exemplo, como títulos, gráficos e máscaras.

Entretanto, o Photoshop tem ferramentas excelentes para pintar, desenhar e selecionar partes de uma imagem. A ferramenta Seleção rápida do Photoshop e a ferramenta Laço magnético facilitam a criação de uma máscara de uma forma complexa. Em vez de desenhar manualmente uma máscara no Premiere Pro, considere realizar essa tarefa no Photoshop. De modo semelhante, se estiver aplicando vários traçados de pintura à mão para eliminar a poeira, considere usar as ferramentas de pintura do Photoshop.

Os recursos de animação e vídeo no Photoshop Extended incluem animações com base em quadros-chave simples. No entanto, o Premiere Pro oferece um pouco mais de controle de quadros-chave em várias propriedades.

Troca de imagens congeladas

O Premiere Pro pode importar e exportar imagens congeladas em diversos formatos. No entanto, para uma maior versatilidade, use o formato nativo PSD do Photoshop ao transferir quadros individuais ou sequências de imagens congeladas do Photoshop para o Premiere Pro.

Ao importar um arquivo PSD para o Premiere Pro, é possível optar por importá-lo como uma imagem nivelada ou com suas camadas separadas e intactas.

Geralmente é uma boa ideia preparar uma imagem congelada no Photoshop antes de importá-la para o Premiere Pro. Exemplos dessa preparação incluem correção de cores, dimensionamento e corte. Geralmente é melhor alterar uma imagem de origem no Photoshop em vez de deixar o Premiere Pro realizar a mesma operação muitas vezes por segundo, já que ele renderiza cada quadro para visualizações ou para a saída final.

No Photoshop, é possível criar um documento PSD que esteja configurado corretamente para um tipo específico de saída de vídeo. Na caixa de diálogo Novo arquivo, selecione uma predefinição Filme e Vídeo. No Premiere Pro, é possível criar um documento PSD que corresponda às configurações de composição e de sequência. Escolha Arquivo > Novo > Arquivo do Photoshop.

Troca de filmes

Não é mais possível trocar arquivos de vídeo PSD com o Photoshop, porém, é possível renderizar um filme diretamente no Photoshop e, em seguida, importá-lo novamente para o Premiere Pro. Por exemplo, é possível criar um filme do QuickTime no Photoshop que pode ser importado para o Premiere Pro.

Cor

O Premiere Pro trabalha internamente com cores em um espaço de cores RGB (vermelho, verde, azul). Para editar videoclipes criados no Photoshop no Premiere Pro, crie os clipes em RGB.

Se desejar transmitir o filme final, é melhor garantir no Photoshop que as cores da imagem sejam seguras para transmissão. Atribua o espaço de cores de destino apropriado, por exemplo, SDTV (Rec. 601), ao documento no Photoshop.

Criar e editar arquivos do Photoshop

É possível criar um arquivo congelado do Photoshop que herde automaticamente as configurações de taxa de proporção de pixel e de quadros do projeto Premiere Pro. Também é possível editar qualquer arquivo de imagem congelada em um projeto Premiere Pro no Photoshop.

Criar um arquivo do Photoshop em um projeto

  1. Escolha Arquivo > Novo > Arquivo do Photoshop.

    O Photoshop abre com uma nova imagem congelada em branco. As dimensões de pixel correspondem ao tamanho do quadro de vídeo do projeto, e as guias de imagem exibem as áreas de segurança do título e para a ação do projeto.

Editar um arquivo de imagem congelada no Photoshop

De dentro de um projeto, é possível abrir um arquivo de imagem na maioria dos formatos aos quais o Adobe Photoshop oferece suporte. O Premiere Pro não importa arquivos nos formatos de cores CMYK ou LAB.

  1. Selecione um clipe de imagem congelada no painel Projeto ou no painel Linha de tempo.
  2. Escolha Editar > Editar no Adobe Photoshop.

    O arquivo é aberto no Photoshop. Quando o arquivo for salvo, as alterações estarão disponíveis no projeto Premiere Pro.

Trabalhar com o Encore e o Premiere Pro

Usando o Adobe Encore CS6 e o Adobe Premiere Pro, é possível gravar uma única sequência em DVD ou disco Blu-ray. É possível gravar cada sequência em seu projeto em um DVD ou disco Blu-ray separado. Primeiro, adicione todo o conteúdo que deseja incluir em um disco em uma sequência. Depois de editar a sequência, execute as seguintes tarefas:

Observação:

Para usar o Encore CS6 com a Premiere Pro CC, consulte estes recursos:

Adicionar marcadores de capítulo do Encore

É possível adicionar marcadores de capítulo do Encore em uma sequência do Adobe Premiere Pro. É possível enviar os marcadores de capítulo do Encore, junto com a sequência, para o Encore.

No Encore, se você criar um DVD de autorreprodução, os marcadores de capítulo do Encore se transformam em marcadores de cena. Ao exibir o DVD, pressionar o botão Anterior ou Próximo no controle remoto salta para trás ou para frente, para o próximo desses marcadores. Se criar um DVD ou disco Blu-ray com menus, é possível vincular os botões de cena nos menus aos marcadores de capítulo do Encore.

Enviar para o Encore ou para um arquivo MPEG-2

É possível enviar uma sequência inteira, ou qualquer parte de uma sequência, do Adobe Premiere Pro para o Encore. No Encore, é possível gravar a sequência diretamente em um DVD sem menus, ou adicionar menus e botões antes de gravar. Do Encore, é possível exportar o projeto em qualquer um dos seguintes formatos:

  • é possível gravar o projeto em disco,
  • é possível salvar o projeto em um arquivo de imagem de DVD,
  • é possível salvar o projeto em um conjunto de pastas de DVD,
  • é possível salvar o projeto em arquivos mestre de DVD em fita de DLT.
  • é possível exportar o projeto para um arquivo SWF para publicação na web.

Como alternativa, usando o formato MPEG2-DVD, é possível exportar um arquivo MPEG-2 compatível com DVD do Adobe Premiere Pro. É possível usar o arquivo MPEG-2 na maioria dos aplicativos de criação de DVD.

Escolher um modelo de menu

Os modelos do Encore são menus predefinidos fornecidos em vários estilos. Os botões nos modelos estabelecem vínculos automaticamente com os marcadores de capítulo colocados na sequência. O Encore cria submenus adicionais conforme necessário para acomodar todos os marcadores de capítulo em uma sequência.

Observação:

O DVD de autorreprodução não tem menus. Não escolha um modelo de DVD de autorreprodução.

Personalizar o modelo de menu

Edite títulos, altere gráficos ou adicione vídeo ao plano de fundo do Encore. Também é possível usar vídeo em miniaturas de botão especificando uma seção de um clipe para reproduzir no botão.

Visualizar o disco

Verifique a funcionalidade e a aparência dos menus do seu DVD ou disco Blu-ray na janela de visualização de DVD.

Gravar o disco

Com um gravador de DVD ou disco Blu-ray instalado ou conectado, é possível gravar seu conteúdo em disco. Salve os arquivos compactados em uma pasta para a reprodução a partir de uma unidade de disco rígido do computador. Também é possível salvar uma imagem ISO para distribuir ou gravar em um DVD.

Observação:

O Encore cria DVD em conformidade com o formato de DVD de vídeo. Ele não cria DVD de dados ou de áudio.

Trabalhar com o Apple Final Cut Pro e o Adobe Premiere Pro

É possível importar arquivos XML de projeto do Final Cut Pro para o Premiere Pro. Para obter mais informações, consulte Importar arquivos de projeto XML do Final Cut Pro. É possível exportar arquivos de projeto Premiere Pro como arquivos Final Cut Pro XML.

Para obter mais informações, consulte Exportar um arquivo XML de projeto do Final Cut Pro.

Para obter mais informações sobre os fluxos de trabalho possíveis entre o Final Cut Pro e o Premiere Pro, consulte Abrir fluxos de trabalho com o software Final Cut Pro e Avid.

Joost van der Hoeven oferece um tutorial em vídeo no site da Adobe, que demonstra a troca de informações entre o Final Cut Pro e o Premiere Pro usando projetos XML.

Observação:

O Premiere Pro e o Final Cut Pro 7 (e versões anteriores) podem compartilhar arquivos XML do Final Cut Pro para troca de dados. Para fazer o intercâmbio de informações entre o Final Cut Pro X e o Premiere Pro, é possível usar uma ferramenta de terceiros chamada "Xto7". Para obter mais informações sobre como usar essa ferramenta, acesse aqui.

Consulte esta página para acessar vários documentos que fazem a transição do Final Cut Pro para o Premiere Pro com mais facilidade.

Observação:

Um arquivo XML exportado do Premiere Pro pode ser importado em algumas versões do Final Cut Express também.

Trabalhar com o Compositor de mídia Avid e o Adobe Premiere Pro

Para obter mais informações sobre os possíveis fluxos de trabalho entre o Premiere Pro e o Avid Media Composer, consulte Abrir fluxos de trabalho com o software Final Cut Pro e Avid.

 

Esta obra está licenciada sob uma licença não adaptada da Creative Commons Attribution-Noncommercial-Share Alike 3.0  As publicações do Twitter™ e do Facebook não são cobertas pelos termos do Creative Commons.

Avisos legais   |   Política de privacidade online