Guia do Usuário Cancelar

HDR para emissoras

  1. Guia do usuário do Adobe Premiere Pro
  2. Versões beta
    1. Visão geral do programa Beta
    2. Página inicial do Premiere Pro Beta
    3. Recursos beta
      1. Compartilhar para revisão através do Frame.io
      2. Convidar colaboradores para coeditar um projeto
  3. Introdução
    1. Introdução ao Adobe Premiere Pro
    2. Novidades no Premiere Pro
    3. Práticas recomendadas para atualizar o Premiere Pro
    4. Atalhos de teclado no Premiere Pro
    5. Acessibilidade no Premiere Pro
    6. Perguntas frequentes
    7. Notas de versão
  4. Requisitos de hardware e sistema operacional
    1. Recomendações de hardware
    2. Requisitos de sistema
    3. Requisitos de driver de GPU e GPU
    4. Renderização acelerada por GPU e codificação/decodificação de hardware
  5. Criação de projetos
    1. Criar um projeto
    2. Projetos abertos
    3. Mover e excluir projetos
    4. Trabalhar com vários projetos abertos
    5. Trabalhar com atalhos de projeto
    6. Compatibilidade reversa de projetos do Premiere Pro
    7. Abrir e editar projetos do Premiere Rush no Premiere Pro
    8. Práticas recomendadas: criar seus próprios modelos de projeto
  6. Workspaces e workflows
    1. Espaços de trabalho
    2. Importação e exportação Perguntas frequentes
    3. Trabalhar com painéis
    4. Controles de toque e gesto do Windows
    5. Usar o Premiere Pro em uma configuração de dois monitores
  7. Frame.io
    1. Instalar e ativar o Frame.io
    2. Usar o Frame.io com o Premiere Pro e o After Effects
    3. Integração do Adobe Workfront e Frame.io
    4. Perguntas frequentes
  8. Importar mídia
    1. Importando
      1. Transferir arquivos
      2. Importação de imagens estáticas
      3. Importação de áudio digital
    2. Importação do Avid ou Final Cut
      1. Importação de arquivos de projeto AFF do Avid Media Composer
      2. Importação de arquivos de projeto XML do Final Cut Pro 7 e do Final Cut Pro X
    3. Formatos de arquivo
      1. Formatos de arquivo compatíveis
      2. Compatibilidade com Blackmagic RAW
    4. Trabalhar com timecode
  9. Edição
    1. Editar vídeo
    2. Sequências
      1. Criar e alterar sequências
      2. Definição dos pontos de entrada e de saída no Monitor de origem
      3. Adição de clipes a sequências
      4. Reorganização e movimentação de clipes
      5. Localização, seleção e agrupamento de clipes em uma sequência
      6. Remoção de clipes de uma sequência
      7. Alteração das configurações de sequência
      8. Editar com base em sequências carregadas no Monitor de origem
      9. Simplificar sequências
      10. Renderização e pré-visualização de sequências
      11. Trabalhar com marcadores
      12. Emenda de origem e destinos de faixa
      13. Detecção de edição de cena
    3. Corte e apara de clipes
      1. Divisão ou corte de clipes
      2. Apara de clipes
      3. Edição no modo de aparo
      4. Executação de cortes J e L
      5. Criação e reprodução de clipes
      6. Ajuste das preferências de aparo e reprodução
    4. Vídeo
      1. Sincronização de áudio e vídeo com a opção Mesclar clipes
      2. Renderizar e substituir mídia
      3. Desfazer, histórico e eventos
      4. Congelar e reter quadros
      5. Trabalhar com taxas de proporção
    5. Áudio
      1. Visão geral de áudio no Premiere Pro
      2. Edição de clipes de áudio no Monitor de origem
      3. Mixer de faixa de áudio
      4. Ajuste de níveis de volume
      5. Editar, reparar e aprimorar o áudio usando o painel Áudio essencial
      6. Aprimorar fala
      7. Perguntas frequentes sobre o recurso Aprimorar fala
      8. Marcação de categoria de áudio
      9. Redução automática de áudio
      10. Remixar áudio
      11. Monitorar volume e deslocamento do clipe usando o Mixer de clipe de áudio
      12. Balanceamento e deslocamento de áudio
      13. Áudio avançado - Submixes, downmixing e roteamento
      14. Transições e efeitos de áudio
      15. Trabalhar com transições de áudio
      16. Aplicar efeitos ao áudio
      17. Medir o áudio usando o efeito Radar de volume
      18. Gravar mixagens de áudio
      19. Edição de áudio na linha do tempo
      20. Mapeamento de canal de áudio no Premiere Pro
      21. Usar o áudio do Adobe Stock no Premiere Pro
    6. Edição baseada em texto
      1. Edição baseada em texto
      2. Perguntas frequentes sobre Edição baseada em texto
    7. Edição avançada
      1. Fluxo de trabalho de edição de multicâmera
      2. Configurar e usar o Head Mounted Display para vídeo imersivo no Premiere Pro
      3. Edição de VR
    8. Práticas recomendadas
      1. Práticas recomendadas: misturar áudio mais rápido
      2. Práticas recomendadas: edição eficiente
      3. Edição de fluxos de trabalho para filmes
  10. Efeitos e transições de vídeo
    1. Visão geral dos efeitos e transições de vídeo
    2. Efeitos
      1. Tipos de efeitos no Premiere Pro
      2. Aplicar e remover efeitos
      3. Predefinições de efeitos
      4. Efeito Metadados no Premiere Pro
      5. Reestruturação automática de vídeo para diferentes canais de redes sociais
      6. Efeitos de correção de cores
      7. Gerenciador de efeitos
      8. Alterar a duração e a velocidade dos clipes
      9. Camadas de ajuste
      10. Estabilizar gravação
    3. Transições
      1. Aplicação de transições no Premiere Pro
      2. Modificação e personalização de transições
      3. Recorte de metamorfose
  11. Títulos, gráficos e legendas
    1. Visão geral do painel Gráficos essenciais
    2. Gráficos e títulos
      1. Criar um título
      2. Estilos vinculados e de faixa
      3. Trabalhar com o navegador de estilos
    3. Gráficos
      1. Criar uma forma
      2. Desenhar com a ferramenta Caneta
      3. Alinhar e distribuir objetos
      4. Alterar a aparência do texto e das formas
      5. Aplicar degradês
      6. Adicionar recursos de design responsivo nos gráficos
      7. Instalar e usar modelos de animações
      8. Substituir imagens ou vídeos em modelos de animações
      9. Usar modelos de animações orientados por dados
    4. Legendas
      1. Fala para texto
      2. Baixar pacotes de idioma para transcrição
      3. Trabalhar com legendas
      4. Verificar ortografia e Localizar e substituir
      5. Exportar texto
      6. Perguntas frequentes sobre Fala para texto
    5. Práticas recomendadas: fluxos de trabalho de gráficos mais rápidos
    6. Descontinuação das Perguntas frequentes do Designer de títulos existentes
    7. Atualizar títulos legados para gráficos de origem
  12. Fontes e emojis
    1. Fontes de cor
    2. Emojis
  13. Animação e uso de quadro-chave
    1. Adição, navegação e configuração de quadros-chave
    2. Animação de efeitos
    3. Usar o efeito Movimento para editar e animar clipes
    4. Otimização da automação de quadro-chave
    5. Movimentação e cópia de quadros-chave
    6. Exibição e ajuste de efeitos e quadros-chave
  14. Composição
    1. Composição, canais alfa e ajuste da opacidade do clipe
    2. Mascaramento e rastreamento
    3. Modos de mesclagem
  15. Correção e gradação de cores
    1. Visão geral: workflowso de cor no Premiere Pro
    2. Configurações de cores
    3. Cor automática
    4. Seja criativo com cores usando os looks Lumetri
    5. Ajustar cores usando as curvas de saturação, matiz e RGB
    6. Corrigir e corresponder cores entre tomadas
    7. Utilização de controles de HSL secundários no painel Cor de Lumetri
    8. Criação de vinhetas
    9. Looks e LUTs
    10. Escopos Lumetri
    11. Gerenciamento de cores de exibição
    12. Mapeamento de tons da linha do tempo
    13. HDR para emissoras
    14. Ativar suporte HDR para DirectX
  16. Exportação de mídia
    1. Exportar vídeo
    2. Gerenciador de predefinições de exportação
    3. Fluxo de trabalho e visão geral para exportação
    4. Exportação rápida
    5. Exportação para a Web e dispositivos móveis
    6. Exportação de imagem congelada
    7. Exportação de projetos para outros aplicativos
    8. Exportação de arquivos de OMF para o Pro Tools
    9. Exportar para o formato Panasonic P2
    10. Configurações de exportação
      1. Referência de configurações de exportação
      2. Configurações básicas de vídeo
      3. Configurações de codificação
    11. Práticas recomendadas: exportar mais rápido
  17. Edição colaborativa
    1. Colaboração no Premiere Pro
    2. Introdução à edição de vídeo colaborativa
    3. Criar projetos de equipe
    4. Adicionar e gerenciar mídia no Team Projects
    5. Convidar e gerenciar colaboradores
    6. Compartilhar e gerenciar alterações com colaboradores
    7. Exibir salvamentos automáticos e versões do Team Projects
    8. Gerenciar projetos de equipe
    9. Projetos de equipe vinculados
    10. Perguntas frequentes
  18. Fluxos de trabalho de formato longo e episódico
    1. Guia do fluxo de trabalho de formato longo e episódico
    2. Utilização de produções
    3. Como os clipes funcionam nos projetos de uma produção
    4. Práticas recomendadas: trabalhar com produções
  19. Trabalhar com outros aplicativos da Adobe
    1. After Effects e Photoshop
    2. Dynamic Link
    3. Audition
    4. Prelude
  20. Organização e gerenciamento de ativos
    1. Trabalhar no painel Projeto
    2. Organização de ativos no painel Projeto
    3. Reprodução de ativos
    4. Pesquisar ativos
    5. Bibliotecas da Creative Cloud
    6. Sincronizar configurações no Premiere Pro
    7. Consolidar, transcodificar e arquivar projetos
    8. Gerenciamento de metadados
    9. Práticas recomendadas
      1. Práticas recomendadas: Aprendizagem da produção de transmissão
      2. Práticas recomendadas: trabalhar com formatos nativos
  21. Melhorar o desempenho e a solução de problemas
    1. Definir preferências
    2. Redefinir e restaurar preferências
    3. Modo de recuperação
    4. Trabalhar com proxies
      1. Visão geral do proxy
      2. Fluxo de trabalho de assimilação e de proxy
    5. Verificar se seu sistema é compatível com o Premiere Pro
    6. Premiere Pro para Apple Silicon
    7. Eliminar a cintilação
    8. Ordem de campo e de entrelaçamento
    9. Renderização inteligente
    10. Suporte à superfície de controle
    11. Práticas recomendadas: trabalhar com formatos nativos
    12. Base de conhecimento
      1. Problemas conhecidos
      2. Problemas corrigidos
      3. Corrigir problemas de travamento do Premiere Pro
      4. Não é possível migrar as configurações após atualizar o Premiere Pro
      5. Vídeo em verde e rosa no Premiere Pro ou no Premiere Rush
      6. Como gerenciar o cache de mídia no Premiere Pro?
      7. Corrigir erros ao renderizar ou exportar
      8. Solucionar problemas relacionados à reprodução e ao desempenho no Premiere Pro
  22. Extensões e plug-ins
    1. Instalação de plug-ins e extensões no Premiere Pro
    2. Plug-ins mais recentes de desenvolvedores externos
  23. Transmissão de vídeo e áudio
    1. Secure Secure Transport (SRT)
  24. Monitoramento de ativos e de mídia offline
    1. Monitoramento de ativos
      1. Uso do Monitor de origem e do Monitor de programas
      2. Utilização do Monitor de referência
    2. Mídia offline
      1. Trabalhar com clipes offline
      2. Criação de clipes para edição offline
      3. Revinculação de mídia offline

Funciona nativamente com o Rec. 2100 HLG (Hybrid Log Gamma) no Premiere Pro.

O HDR oferece intervalos mais amplos de color e luz que são mais próximos à vida real. Com suporte ao espaço de cores do Rec. 2100 HLG no Premiere Pro, as emissoras podem trabalhar com conteúdo mais vibrante e dinâmico.

Os codecs Apple ProRes e Sony XAVC Intra possuem gerenciamento de cores completo e são acelerados por GPU em toda a estrutura de HDR no Premiere Pro. Eles não são apenas um recurso, são um conjunto de recursos que permitem importar, editar e exportar conteúdo HLG no Premiere Pro com foco em fluxos de trabalho para transmissões profissionais.

Atualmente, os codecs a seguir são compatíveis com o Premiere Pro.

Codec

Wrapper

Função de transferência

Apple ProRes

  • 422 HQ

  • 4444

.MOV 

HLG / PQ 

Sony XAVC-Intra

  • Class 100

  • Class 200

  • Class 300

  • Class 480

.MXF 

HLG

Antes de começar

Requisitos de sistema

Um monitoramento de HDR adequado exige hardware de E/S dedicado e um monitor de referência compatível com HDR ou uma televisão UHD conectada usando SDI ou HDMI 2.0 ou mais recente. 

Usando o AJA?

Recomendações da Adobe:

  • Dispositivos AJA compatíveis com HDR
  • Use o driver AJA versão 16.0 ou mais recente para obter melhores resultados

  1. Clique em Premiere Pro > Preferências > Reprodução (macOS) ou em Editar > Preferências > Reprodução (Win).

  2. Clique em Configuração ao lado do seu dispositivo AJA na lista.

    Configuração de preferências de reprodução
    Configuração de preferências de reprodução

  3. Escolha o espaço de cores para HDR.

    • O recomentado é HLG de 10 bits. Ele consegue sustentar UHD 60p e é compatível com uma grande variedade de monitores.

    • O HLG de 12 bits está limitado a 30 fps na resolução 3840 x 2160 (é uma limitação de transmissão do hardware AJA) e nem todos os monitores são compatíveis com ele.

Observação:

A Adobe recomenda fazer alterações no espaço de cores para HDR apenas no Premiere Pro. Fazer alterações no espaço de cores para HDR no painel de controle do AJA e no Premiere Pro pode causar resultados inesperados.

Usando o BlackMagic Design?

O BlackMagic Design tem dispositivos com suporte a HDR nas suas linhas Decklink e UltraStudio

  1. Clique em Premiere Pro > Preferências > Reprodução (macOS) ou em Editar > Preferências > Reprodução (Win).

  2. Clique em Configuração ao lado de BlackMagic Playback na lista.

    Configuração de preferências de reprodução
    Configuração de preferências de reprodução

  3. Escolha a gama de cores: Rec. 2100 HLG.

 Para melhorar o desempenho, desmarque dispositivos de vídeo não usados

Importar um conteúdo HLG no Premiere Pro

  1. No painel Escopos Lumetri, selecione o ícone de chave inglesa e defina Espaço de cores como Automático.

    Configurar o espaço de cores no painel Escopos Lumetri
    Configurar o espaço de cores no painel Escopos Lumetri

  2. Importe uma mídia HLG (Arquivo > Importar) no Premiere Pro.

  3. Arraste um clipe do Navegador de mídia ou do painel Projeto para a linha do tempo.

    O Premiere Pro define automaticamente o novo espaço de trabalho para Rec.2100 HLG. Além disso, os escopos Lumetri alteram automaticamente o espaço de cores para o correto com base na sequência ou na mídia selecionada.

    Espaço de trabalho de cores no Premiere Pro
    Espaço de trabalho de cores no Premiere Pro

    Escopos Lumetri exibindo o espaço de cores
    Escopos Lumetri exibindo o espaço de cores

Renderização de pré-visualização

Se forem adicionados efeitos ou ajustes que precisam ser renderizados para que a reprodução seja suave, é possível renderizar a sequência mantendo o intervalo de HDR e o espaço de cores. Quando uma sequência é configurada para usar o espaço de cores HLG, as visualizações de vídeos são automaticamente definidas para ProRes HQ em 1920 x 1080. 

Selecione o ProRes 4444 se desejar uma melhor qualidade na codificação de cores. Também é possível alterar a resolução do arquivo de pré-visualização do vídeo. No entanto, não é possível escolher outro codec como o codec do arquivo de pré-visualização. 

Acelere as exportações selecionando Usar pré-visualizações ao exportar. Essa opção transcodifica quadros dos arquivos de pré-visualização em vez de reprocessar os efeitos.   

Se o seu produto final for para ProRes, poupe tempo configurando a renderização da pré-visualização para que corresponda às especificações do seu produto. No momento da exportação, escolha Corresponder configuração de sequência e o Premiere Pro copiará os quadros renderizados dos arquivos de pré-visualização sem codificar ou processar os efeitos novamente. É possível renderizar a qualquer momento e exportar rapidamente. 

Exportar sequência

O Premiere Pro oferece predefinições de sequências para ProRes e XAVC-I. Você também pode criar suas próprias predefinições, especialmente para obter a canalização de áudio correta para o seu produto. Todas as nossas predefinições têm áudio estéreo. Siga estas etapas para configurar a codificação manualmente e de maneira adequada. 

  1. Clique em Exportar na parte superior da barra de cabeçalho.

  2. Na guia Exportação, selecione o formato nas opções do menu suspenso Formato (Quicktime ou MXF OP1A).

    Escolher o formato
    Escolher o formato

  3. Abra a guia Vídeo, encontre a seção Configurações de codificação e faça as configurações a seguir usando o formato que preferir. 

    Codec de vídeo

    • Apple ProRes 422 HQ 

    • Apple ProRes 4444

    • Apple ProRes 4444 XQ

    Nível de branco dos gráficos HDR 

    Não altere a configuração padrão (tirada das configurações do projeto)

    Padrão (203 – 75% HLG, 58% PQ)

    Renderizar em profundidade máxima de bits 

    ATIVADO

    Exportar espaço de cores 

    • Rec. 2100 HLG 

    • Rec. 2100 PQ * 

    O PQ fará uma conversão colométrica, sem mapeamento de tom

    Profundidade

    • 16 bpc

    • 16 bpc + alfa 

    Codec de vídeo

    • XAVC HD Intra Class100

    • XAVC HD Intra Class200

    • XAVC 2K Intra Class100

    • XAVC QFHD Intra Class300

    • XAVC QFHD Intra Class480

    • XAVC 4K Intra Class300

    • XAVC 4K Intra Class480

    Nível de branco dos gráficos HDR 

    Não altere a configuração padrão (tirada das configurações do projeto)

    Padrão (203 – 75% HLG, 58% PQ)

    Renderizar em profundidade máxima de bits

    ATIVADO

    Exportar espaço de cores 

    Rec. 2100 HLG

    Profundidade

    16 bpc

  4. Clique em Exportar.

Perguntas frequentes

  1. Clique com o botão direito do mouse no clipe no painel Projeto e selecione Modificar > Interpretar gravação. Ou selecione o clipe e escolha Clipe > Modificar > Interpretar gravação.

  2. Na caixa de diálogo Substituir espaço de cores, escolha um formato adequado.

    Substituir espaço de cores
    Substituir espaço de cores

Para escolher o espaço de cor manualmente, clique no ícone de Chave inglesa, selecione Espaço de cores e escolha uma opção adequada.

Alterar manualmente o espaço de cores em Escopos Lumetri
Alterar manualmente o espaço de cores em Escopos Lumetri

Efeitos capazes de processar cores em 32 bits funcionam em projetos com HDR. 

Tem alguma pergunta ou ideia?

Tem dúvidas sobre nosso suporte a mídia HLG? Faça perguntas aos nossos especialistas na comunidade do Premiere Pro. Adoraríamos saber sua opinião.

 Adobe

Receba ajuda com mais rapidez e facilidade

Novo usuário?