O painel Projeto no Premiere Pro permite organizar ativos de maneira eficaz. Saiba mais sobre como usar compartimentos, renomear ativos, remover os recursos não usados e mais.

Usar compartimentos

O painel Projeto permite usar os compartimentos que o ajudam a organizar o conteúdo do projeto de forma semelhante às pastas no Windows Explorer ou no Mac OS Finder. Os compartimentos podem conter arquivos de origem, sequências e outros compartimentos.

Conforme o projeto aumenta, é possível serem criados novos compartimentos para conter esses itens. Embora não seja necessário criar e usar compartimentos (especialmente com projetos de formato menor), a maioria dos editores os consideram indispensáveis para manterem-se organizados.

Você pode usar compartimentos das seguintes maneiras:

  • Para armazenar clipes offline para a captura em lote.

  • Para armazenar as sequências principais e sequências de backup.

  • Para organizar os arquivos por tipo, como vídeo, imagens congeladas e arquivos de áudio.

Compartimentos no painel Projeto Premiere Pro

Esses são os comportamentos padrão dos compartimentos no painel Projeto. É possível alterar os três últimos comportamentos padrão do compartimento editando o comportamento do compartimento nas preferências gerais.

Adicionar, excluir e abrir compartimentos

  • Para adicionar um compartimento, clique no botão Novo compartimento na parte inferior do painel Projeto. Também é possível usar o atalho do teclado Control+/ (Windows) ou Command+/ (MacOS).
  • Para excluir um ou mais compartimentos, selecione os compartimentos e clique no ícone Excluir na parte inferior do painel Projeto. Também é possível excluir compartimentos selecionando um ou mais compartimentos e, em seguida, pressionando a tecla Delete.
  • Clique duas vezes para abrir um compartimento em seu próprio painel encaixável.

Alterar comportamentos do compartimento

Como alterar comportamentos dos compartimentos

Ao trabalhar em um projeto, convém alterar a forma como se exibe os compartimentos. No layout padrão, é possível visualizar a hierarquia do projeto inteiro, o que é útil. No entanto, às vezes, você deseja abrir um compartimento em sua própria guia ou abrir em um novo painel. Dessa forma, é possível focar nos clipes em um determinado compartimento, classificar os clipes em ordem de storyboard no modo de ícone ou pesquisar clipes dentro de um compartimento digitando no campo de pesquisa.

Alguns editores gostam que a janela do compartimento se sobreponha à interface, enquanto outros preferem visualizar os compartimentos abertos no local ou em novas guias.

Para abrir um compartimento em seu próprio painel flutuante, no local ou em uma nova guia, faça o seguinte:

  • Para abrir um compartimento em seu próprio painel flutuante, clique duas vezes no compartimento. Este painel pode ser encaixado ou agrupado como qualquer outro painel.
  • Para abrir um compartimento no local, pressione Ctrl e clique duas vezes (Windows) ou pressione Command e clique duas vezes (Mac OS) no compartimento.
  • Para abrir um compartimento em uma nova guia, pressione Alt e clique duas vezes (Windows) ou pressione Option e clique duas vezes (Mac OS) no compartimento.

É possível alterar os comportamentos padrão dos compartimentos do painel Projeto editando as Preferências de compartimentos.

  1. Selecione Editar > Preferências > Geral (Windows) ou Premiere Pro > Preferências > Geral (Mac OS).
  2. Na área Compartimentos, selecione as opções de menus para clicar duas vezes + Ctrl (Windows) ou + Command (Mac OS), e + Alt (Windows) ou + Opt (Mac OS).

  3. Clique em OK.

Dicas sobre o compartimento

  • Para mover um item para um compartimento, arraste-o para o ícone Compartimento. É possível mover compartimentos para outros compartimentos para aninhá-los. Soltar um item em um compartimento não abre automaticamente o compartimento.
  • Para exibir o conteúdo de um compartimento, na Exibição de lista, clique no triângulo ao lado do ícone Compartimento para expandi-lo ou clique duas vezes no compartimento.
  • Para mostrar o conteúdo de um compartimento envoltório (pai) quando se está exibindo somente o conteúdo de um compartimento aninhado, clique no botão Compartimento pai no painel Projeto. É possível continuar a clicar nesse botão até que o conteúdo do nível superior do painel Projeto apareça.
  • Para abrir ou fechar mais de um compartimento de cada vez, pressione Alt+clique (Windows) ou pressione Option+ clique (Mac OS) em vários compartimentos selecionados.

Observação:

Se você clicar várias vezes seguidas em Novo compartimento, cada novo compartimento será aninhado dentro do novo compartimento anterior.

Rotular ativos

Os rótulos são cores que ajudam a identificar e associar ativos. Atribua e exiba os rótulos no painel Projeto. As cores dos rótulos marcam os ativos na coluna Rótulo do painel Projeto e no painel Linha de tempo.

  • Para atribuir um rótulo a um ativo, selecione um clipe no painel Projeto, escolha Editar > Rótulo, e escolha uma cor.
  • Para selecionar todos os ativos com o mesmo rótulo, selecione um ativo que use o rótulo e escolha Editar > Rótulo > Selecionar grupo de rótulos.
  • Para editar os nomes ou cores dos rótulos, escolha Editar > Preferências > Cores dos rótulos (Windows) ou Premiere Pro > Preferências > Cores dos rótulos (Mac OS). Para editar uma cor, clique em uma amostra de cores.
  • Para definir rótulos padrão para um tipo de mídia, escolha Editar > Preferências > Padrões dos rótulos (Windows) ou Premiere Pro > Preferências > Padrões dos rótulos (Mac OS).

Observação:

Os Padrões dos rótulos afetam os ativos adicionados ao painel Projeto a partir do momento em que os padrões são alterados; o comando não altera as cores dos rótulos de ativos já adicionados ao painel Projeto. Para alterar as cores dos ativos que já estão no painel Projeto, use o comando Editar > Preferências > Cores dos rótulos (Windows) ou Premiere Pro > Preferências > Cores dos rótulos (Mac OS).

Renomear ativos

Todos os arquivos do projeto são armazenados no disco rígido como arquivos individuais. Apenas uma referência a cada arquivo é adicionada ao painel Projeto no Premiere Pro. Sempre que um clipe for renomeado no Premiere Pro, o arquivo e o nome de arquivo original permanecem inalterados no disco rígido.

Observação:

Ao alterar o nome do clipe, o nome do arquivo de origem não reflete a alteração. Alguns usuários sugerem digitar o nome desejado do clipe na coluna “Descrição” para que o esquema de nomenclatura do arquivo de origem e o nome do clipe sejam mantidos. A desvantagem é que o nome do clipe não é descritivo no painel Linha de tempo ou no painel Projeto na Exibição de ícone. Você decide qual sistema será mais vantajoso para o fluxo de trabalho.

Renomear um clipe

É possível alterar o nome de um clipe. O Premiere Pro armazena o nome do clipe com outras propriedades do clipe no arquivo de projeto. Alterar o nome de um clipe não altera o nome de arquivo do arquivo de origem do clipe.

Observação:

Para armazenar automaticamente o novo nome também no campo Título do esquema de metadados Dublin Core, vincule primeiro a propriedade Nome do clipe. 

  1. No painel Projeto, selecione o clipe.
  2. Siga um destes procedimentos:
    • No painel Projeto, escolha Clipe > Renomear, digite o novo nome e pressione Enter (Windows) ou Return (Mac OS).
    • No painel Projeto, clique no campo Nome, digite o novo nome e pressione Enter (Windows) ou Return (Mac OS).
    • No painel Metadados, clique no triângulo ao lado de Clipe para mostrar os campos das propriedades do clipe. Digite o novo nome no campo Nome e pressione Enter (Windows) ou Return (Mac OS).

    Observação:

    O comando Renomear está disponível ao se clicar com o botão direito do mouse (Windows) ou ao pressionar Control+clique (Mac OS) em um clipe no painel Projeto ou em uma Linha de tempo.

Renomear um arquivo de origem original

  1. Saia do Premiere Pro e renomeie o arquivo na área de trabalho.

    A próxima vez que o projeto for aberto, o Premiere Pro abrirá uma caixa de diálogo.

    1. Navegue até o arquivo renomeado e selecione-o na caixa de diálogo.
    2. Clique em Abrir
    3. O Premiere Pro inicia com o arquivo revinculado arquivo de origem renomeado.

Video tutorial: Batch renaming video clips in Adobe Bridge

Video tutorial: Batch renaming video clips in Adobe Bridge
Saiba como renomear videoclipes em lote no Adobe Bridge para criar um sistema de arquivos exclusivo para os clipes, ideal para o fluxo de trabalho DSLR.
Richard Harrington

Ir para um ativo no painel Projeto

  1. Selecione o painel Projeto.
  2. Digite a primeira letra do nome do clipe desejado.

Remover ativos de um projeto

É possível remover os ativos que não são necessários do painel Projeto sem removê-los do disco rígido.

Remover um ativo do painel Projeto

  1. Selecione o item e pressione a tecla Delete.

    O arquivo permanece no disco rígido

Observação:

Ao usar o comando Projeto > Tornar offline, existe a opção de excluir o arquivo de origem real juntamente com sua referência no projeto. (Consulte Trabalhar com clipes offline.)

Remover ativos não usados do painel Projeto

É possível remover os ativos que não têm sido usados em um painel Linha de tempo do painel Projeto.

  1. Siga um destes procedimentos:
    • Para identificar os clipes não usados, classifique a exibição de lista do painel Projeto pelas colunas Uso do vídeo ou Uso do áudio e, em seguida, selecione-os e exclua-os.
    • Escolha Projeto > Remover não usados.

Definir uma miniatura diferente para os clipes

É possível alterar o quadro de pôster de clipes na Exibição de ícone. Por padrão, o primeiro quadro de um clipe aparece no visualizador de miniaturas e em outros locais no projeto em que a miniatura é exibida. É possível substituir a miniatura padrão designando qualquer quadro de clipe como um quadro de pôster.

Para definir um quadro de pôster para o ícone, arraste o indicador de reprodução ou desloque-o até o quadro desejado e, em seguida, pressione as teclas Shift+P (Windows) ou Command+P (Mac OS).

Para mais informações, consulte Trabalhar no modo de Exibição de ícone.

Observação:

O visualizador de miniaturas na Área de visualização do painel Projeto fica oculto por padrão. Ative-o no menu do painel Projeto.

Editar células no painel Projeto

É possível editar os dados nas células editáveis, seja para propriedades do clipe ou metadados XMP, de qualquer clipe no painel Projeto. O Premiere Pro armazena dados gravados em células de metadados XMP nos arquivos de origem. No entanto, ele armazena os dados gravados nas células de propriedades do clipe no arquivo de projeto, e não nos arquivos de origem. Os dados das propriedades do clipe não são transportados com os arquivos de origem, e são legíveis somente para o Premiere Pro.

Por padrão, o painel Projeto exibe apenas as propriedades do clipe. Para gravar os dados que o Premiere Pro armazena nos arquivos de origem, primeiro adicione colunas de metadados à exibição do painel Projeto. Consulte Personalizar as colunas da Exibição de lista.

  1. Siga um destes procedimentos:
    • Para selecionar um clipe, clique em um ícone à esquerda do nome de arquivo na Exibição de lista do painel Projeto. Pressione a tecla Tab repetidamente, até que a célula editável desejada seja realçada e alternada para o modo de edição.
    • Clique em uma célula editável.
  2. Digite os dados com os quais você deseja substituir os dados que já estão na célula, se houver.
  3. Siga um destes procedimentos:
    • Para salvar os novos dados, e para realçar a próxima célula para o mesmo clipe, pressione Tab.
    • Para salvar os novos dados, e para realçar a célula anterior para o mesmo clipe, pressione Shift+Tab.
    • Para salvar os novos dados, e para realçar a mesma célula no próximo clipe, pressione Enter (Windows) ou Return (Mac OS).
    • Para salvar os novos dados, e para realçar a mesma célula no clipe anterior, pressione Shift+Enter (Windows) ou Shift+Return (Mac OS).

    Observação:

    Na Exibição de ícone do painel Projeto, pressione Tab para realçar o nome de arquivo do próximo ativo e para colocá-lo no modo de edição.

Exibir as propriedades do clipe

O Premiere Pro inclui ferramentas de análise de clipe que podem ser usadas para avaliar um arquivo em qualquer formato suportado armazenado dentro ou fora de um projeto. Por exemplo, após produzir um videoclipe para ser transmitido de um servidor web, é possível usar ferramentas de análise de clipe para determinar se um clipe exportado tem uma taxa de dados apropriada para a distribuição na internet.

O painel Propriedades fornece informações detalhadas sobre qualquer clipe. Para arquivos de vídeo, as propriedades analisadas podem incluir o tamanho do arquivo, o número de canais de áudio, a duração, a taxa de quadros, a taxa de amostragem de áudio, a taxa de dados média e codecs. O painel Propriedades não exibe todas essas propriedades para cada clipe. O formato de arquivo do clipe que é analisado determina os dados exibidos no painel Propriedades.

Siga um destes procedimentos para exibir as propriedades de clipe:

  • Se o clipe estiver no painel Projeto, selecione-o para exibir um subconjunto das suas propriedades na área de visualização na parte superior do painel Projeto.
  • Se o clipe não estiver no projeto, escolha Arquivo > Obter propriedades para > Arquivo. Localize e selecione o clipe que deseja analisar e, em seguida, clique em Abrir.

Observação:

Também é possível exibir as propriedades do clipe no Monitor de origem, no painel Linha de tempo ou no painel Projeto clicando com o botão direito do mouse + clique (Windows) ou pressionando Control + clique (Mac OS) no clipe e escolhendo Propriedades.

  • Se o clipe estiver no Monitor de origem, no painel Linha de tempo ou no painel Projeto, selecione-o e escolha Arquivo > Obter propriedades para > Seleção.

Exibição da ordem de campo dos clipes

É possível determinar a ordem de campo de um clipe na Área de visualização do painel Projeto. Na Área de visualização, e ao lado do clipe, é possível exibir informações sobre o clipe. Ao lado das informações sobre o timecode, a ordem de campo é listada.

  • LFF indica uma ordem de campo de campo inferior primeiro para o clipe.
  • UFF indica uma ordem de campo de campo superior primeiro para o clipe.

Observação:

A Área de visualização está oculta por padrão. Ative-o no menu do painel Projeto.

Determinar se um clipe tem varredura progressiva ou entrelaçada

É possível determinar se um clipe tem varredura progressiva ou entrelaçada na Área de visualização do painel Projeto. Na Área de visualização, e ao lado do clipe, é possível exibir informações sobre o clipe. Ao lado das informações sobre o timecode, um indicador de varredura progressiva ou entrelaçada pode ser visto.

  • “i” indica que o clipe tem varredura entrelaçada.
  • “p” indica que o clipe tem varredura progressiva.

Alterar a taxa de quadros dos clipes

É possível usar o comando Interpretar gravação para alterar a taxa de quadros que o Premiere Pro pressupõe para um clipe. Ao alterar a taxa de quadros de um clipe, o áudio é alterado, além do vídeo. Alterar a taxa de quadros altera a duração original proporcionalmente. Por exemplo, se você definir um clipe de 10 segundos de 24 qps para 48 qps, ele fica com a metade do tamanho, com uma nova duração de 5 segundos. A taxa de quadros do clipe é reconciliada com a taxa de quadros da sequência. Por exemplo, se você alterar um clipe de 24 qps em uma sequência de 24 qps para 48 qps, a sequência exibe apenas alguns quadros do clipe.

Também é possível alterar a velocidade e a duração do clipe selecionando o comando Clip > Velocidade/duração para um clipe selecionado em um painel Linha de tempo. No entanto, essa alteração afetará somente essa instância do clipe em um painel Linha de tempo. Usar o comando Interpretar gravação altera como um arquivo é interpretado ao longo de um projeto.

  1. No painel Projeto, clique com o botão direito do mouse no clipe desejado.
  2. Selecione Modificar > Interpretar gravação, e siga um destes procedimentos:
    • Selecione Utilizar taxa de quadros do arquivo,
    • Selecione Assumir esta taxa de quadros, e digite o número de quadros por segundo.
  3. Clique em OK.

Esta obra está licenciada sob uma licença não adaptada da Creative Commons Attribution-Noncommercial-Share Alike 3.0  As publicações do Twitter™ e do Facebook não são cobertas pelos termos do Creative Commons.

Avisos legais   |   Política de privacidade online