Guia do Usuário Cancelar

Sincronizar configurações no Premiere Pro

  1. Guia do usuário do Adobe Premiere Pro
  2. Versões beta
    1. Visão geral do programa Beta
    2. Página inicial do Premiere Pro Beta
  3. Introdução
    1. Introdução ao Adobe Premiere Pro
    2. Novidades do Premiere Pro
    3. Notas de versão | Premiere Pro
    4. Atalhos de teclado no Premiere Pro
    5. Acessibilidade no Premiere Pro
    6. Guia do fluxo de trabalho de formato longo e episódico
  4. Requisitos de hardware e sistema operacional
    1. Recomendações de hardware
    2. Requisitos de sistema
    3. Requisitos de driver de GPU e GPU
    4. Renderização acelerada por GPU e codificação/decodificação de hardware
  5. Criação de projetos
    1. Criar um projeto
    2. Projetos abertos
    3. Mover e excluir projetos
    4. Trabalhar com vários projetos abertos
    5. Trabalhar com atalhos de projeto
    6. Compatibilidade reversa de projetos do Premiere Pro
    7. Abrir e editar projetos do Premiere Rush no Premiere Pro
    8. Práticas recomendadas: criar seus próprios modelos de projeto
  6. Workspaces e workflows
    1. Espaços de trabalho
    2. Perguntas frequentes | Importação e exportação no Premiere Pro
    3. Trabalhar com painéis
    4. Controles de toque e gesto do Windows
    5. Usar o Premiere Pro em uma configuração de dois monitores
  7. Captura e importação
    1. Captura
      1. Captura e digitalização de gravação
      2. Captura de vídeo HD, DV ou HDV
      3. Captura e recaptura em lote
      4. Configurar o sistema para captura HD, DV ou HDV
    2. Importando
      1. Transferir arquivos
      2. Importação de imagens estáticas
      3. Importação de áudio digital
    3. Importação do Avid ou Final Cut
      1. Importação de arquivos de projeto AFF do Avid Media Composer
      2. Importação de arquivos de projeto XML do Final Cut Pro 7 e do Final Cut Pro X
    4. Formatos de arquivo compatíveis
    5. Digitalização de vídeo analógico
    6. Trabalhar com timecode
  8. Edição
    1. Sequências
      1. Criar e alterar sequências
      2. Adicionar clipes a sequências
      3. Reorganizar clipes em uma sequência
      4. Localizar, selecionar e agrupar clipes em uma sequência
      5. Editar com base em sequências carregadas no Monitor de origem
      6. Simplificar sequências
      7. Renderização e pré-visualização de sequências
      8. Trabalhar com marcadores
      9. Emenda de origem e destinos de faixa
      10. Detecção de edição de cena
    2. Vídeo
      1. Criar e reproduzir clipes
      2. Corte de clipes
      3. Sincronização de áudio e vídeo com a opção Mesclar clipes
      4. Renderizar e substituir mídia
      5. Desfazer, histórico e eventos
      6. Congelar e reter quadros
      7. Trabalhar com taxas de proporção
    3. Áudio
      1. Visão geral de áudio no Premiere Pro
      2. Mixer de faixa de áudio
      3. Ajuste de níveis de volume
      4. Editar, reparar e aprimorar o áudio usando o painel Áudio essencial
      5. Redução automática de áudio
      6. Remixar áudio
      7. Monitorar volume e deslocamento do clipe usando o Mixer de clipe de áudio
      8. Balanceamento e deslocamento de áudio
      9. Áudio avançado - Submixes, downmixing e roteamento
      10. Transições e efeitos de áudio
      11. Trabalhar com transições de áudio
      12. Aplicar efeitos ao áudio
      13. Medir o áudio usando o efeito Radar de volume
      14. Gravar mixagens de áudio
      15. Edição de áudio na linha do tempo
      16. Mapeamento de canal de áudio no Premiere Pro
      17. Usar o áudio do Adobe Stock no Premiere Pro
    4. Edição avançada
      1. Fluxo de trabalho de edição de multicâmera
      2. Configurar e usar o Head Mounted Display para vídeo imersivo no Premiere Pro
      3. Edição de VR
    5. Práticas recomendadas
      1. Práticas recomendadas: misturar áudio mais rápido
      2. Práticas recomendadas: edição eficiente
      3. Edição de fluxos de trabalho para filmes
  9. Efeitos e transições de vídeo
    1. Visão geral dos efeitos e transições de vídeo
    2. Efeitos
      1. Tipos de efeitos no Premiere Pro
      2. Aplicar e remover efeitos
      3. Predefinições de efeitos
      4. Reestruturação automática de vídeo para diferentes canais de redes sociais
      5. Efeitos de correção de cores
      6. Alterar a duração e a velocidade dos clipes
      7. Camadas de ajuste
      8. Estabilizar gravação
    3. Transições
      1. Aplicação de transições no Premiere Pro
      2. Modificação e personalização de transições
      3. Recorte de metamorfose
  10. Títulos, gráficos e legendas
    1. Visão geral do painel Gráficos essenciais
    2. Títulos
      1. Criar um título
    3. Gráficos
      1. Criar uma forma
      2. Alinhar e distribuir objetos
      3. Aplicar degradês
      4. Adicionar recursos de design responsivo nos gráficos
      5. Instalar e usar modelos de animações
      6. Substituir imagens ou vídeos em modelos de animações
      7. Usar modelos de animações orientados por dados
    4. Legendas
      1. Fala para texto
      2. Trabalhar com legendas
      3. Verificar ortografia e Localizar e substituir
      4. Exportar texto
      5. Fala para texto no Premiere Pro | Perguntas frequentes
    5. Práticas recomendadas: fluxos de trabalho gráficos mais rápidos
    6. Desativação do Designer de títulos existentes no Premiere Pro | Perguntas frequentes
    7. Atualizar títulos herdados para gráficos de origem
  11. Animação e uso de quadro-chave
    1. Adição, navegação e configuração de quadros-chave
    2. Animação de efeitos
    3. Usar o efeito Movimento para editar e animar clipes
    4. Otimização da automação de quadro-chave
    5. Movimentação e cópia de quadros-chave
    6. Exibição e ajuste de efeitos e quadros-chave
  12. Composição
    1. Composição, canais alfa e ajuste da opacidade do clipe
    2. Mascaramento e rastreamento
    3. Modos de mesclagem
  13. Correção e gradação de cores
    1. Visão geral: workflowso de cor no Premiere Pro
    2. Cor automática
    3. Seja criativo com cores usando os looks Lumetri
    4. Ajustar cores usando as curvas de saturação, matiz e RGB
    5. Corrigir e corresponder cores entre tomadas
    6. Utilização de controles de HSL secundários no painel Cor de Lumetri
    7. Criação de vinhetas
    8. Looks e LUTs
    9. Escopos Lumetri
    10. Gerenciamento de cores de exibição
    11. HDR para emissoras
    12. Ativar suporte HDR para DirectX
  14. Exportação de mídia
    1. Exportar vídeo
    2. Gerenciador de predefinições de exportação
    3. Fluxo de trabalho e visão geral para exportação
    4. Exportação rápida
    5. Exportação para a Web e dispositivos móveis
    6. Exportação de imagem congelada
    7. Exportação de projetos para outros aplicativos
    8. Exportação de arquivos de OMF para o Pro Tools
    9. Exportar para o formato Panasonic P2
    10. Configurações de exportação
      1. Referência de configurações de exportação
      2. Configurações básicas de vídeo
      3. Configurações de codificação
    11. Práticas recomendadas: exportar mais rápido
  15. Colaboração: Frame.io, produções e projetos de equipe
    1. Colaboração no Premiere Pro
    2. Frame.io
      1. Instalar e ativar o Frame.io
      2. Usar o Frame.io com o Premiere Pro e o After Effects
      3. Perguntas frequentes
    3. Produções
      1. Utilização de produções
      2. Como os clipes funcionam nos projetos de uma produção
      3. Práticas recomendadas: trabalhar com produções
    4. Projetos de equipe
      1. Introdução ao Team Projects
      2. Criar um projeto de equipe
      3. Adicionar e gerenciar mídia no Team Projects
      4. Colaborar com o Team Projects
      5. Compartilhar e gerenciar alterações com colaboradores de Team Projects
      6. Arquivar, restaurar ou excluir projetos de equipe
  16. Trabalhar com outros aplicativos da Adobe
    1. After Effects e Photoshop
    2. Dynamic Link
    3. Audition
    4. Prelude
  17. Organização e gerenciamento de ativos
    1. Trabalhar no painel Projeto
    2. Organização de ativos no painel Projeto
    3. Reprodução de ativos
    4. Pesquisar ativos
    5. Bibliotecas da Creative Cloud
    6. Sincronizar configurações no Premiere Pro
    7. Consolidar, transcodificar e arquivar projetos
    8. Gerenciamento de metadados
    9. Práticas recomendadas
      1. Práticas recomendadas: Aprendizagem da produção de transmissão
      2. Práticas recomendadas: trabalhar com formatos nativos
  18. Melhorar o desempenho e a solução de problemas
    1. Definir preferências
    2. Redefinir preferências
    3. Trabalhar com proxies
      1. Visão geral do proxy
      2. Fluxo de trabalho de assimilação e de proxy
    4. Verificar se seu sistema é compatível com o Premiere Pro
    5. Premiere Pro para Apple Silicon
    6. Eliminar a cintilação
    7. Ordem de campo e de entrelaçamento
    8. Renderização inteligente
    9. Suporte à superfície de controle
    10. Práticas recomendadas: trabalhar com formatos nativos
    11. Knowledge base
      1. Problemas conhecidos
      2. Problemas corrigidos
      3. Corrigir problemas de travamento do Premiere Pro
      4. Vídeo em verde e rosa no Premiere Pro ou no Premiere Rush
      5. Como gerenciar o cache de mídia no Premiere Pro?
      6. Corrigir erros ao renderizar ou exportar
      7. Solucionar problemas relacionados à reprodução e ao desempenho no Premiere Pro
  19. Monitoramento de ativos e de mídia offline
    1. Monitoramento de ativos
      1. Uso do Monitor de origem e do Monitor de programas
      2. Utilização do Monitor de referência
    2. Mídia offline
      1. Trabalhar com clipes offline
      2. Criação de clipes para edição offline
      3. Revinculação de medInstia offline

Saiba mais sobre como sincronizar arquivos e pastas rapidamente, personalizar as preferências do Premiere Pro, atalhos de teclado e predefinições entre o desktop e a Creative Cloud.

Observação:

Sincronizar configurações em aplicativos de vídeo

Em vigor com a versão de 10 de dezembro de 2018 (Premiere Pro 13.0.2), a arquitetura do Sincronizar configurações foi atualizada. Isso resultou em algumas alterações no fluxo de trabalho para o Premiere Pro, o After Effects e o Media Encoder:

  • A opção para limpar o Sincronizar configurações na Creative Cloud não está mais disponível (acessada anteriormente em Gerenciar conta da Creative Cloud). 
  • O Sincronizar configurações está disponível em versões atuais e recentes do Premiere Pro:
    • Selecione Sincronizar configurações na tela Início no macOS e no Windows.
    • Dentro do aplicativo no Windows, você também pode selecionar Arquivo > Sincronizar configurações. No macOS, selecione o menu do Premiere Pro e, em seguida, Sincronizar configurações (se, no momento, não houver nenhuma configuração sincronizada) ou seu email da conta da Creative Cloud (se você tiver configurações sincronizadas existentes).
  • O Sincronizar configurações não está mais disponível no Premiere Pro CC 2015 (9.0.2) ou anterior. Para usar o Sincronizar configurações, atualize para a versão mais recente.

Para obter mais informações sobre a opção de sincronizar configurações no After Effects e no Media Encoder, consulte:

Ao trabalhar com o Adobe® Premiere® Pro em várias máquinas, gerenciar e sincronizar as preferências, predefinições e bibliotecas entre elas pode ser demorado, complexo e propenso a erros.

O novo recurso Sincronizar configurações permite sincronizar as preferências gerais, os atalhos de teclado, as predefinições e as bibliotecas da Creative Cloud. Por exemplo, se usar mais de um computador, o recurso Sincronizar configurações ajuda a manter as configurações sincronizadas em todas as máquinas.

Também é possível baixar e usar as configurações em um computador que contém uma cópia do software licenciado para outro usuário. Este recurso permite que vários usuários trabalhem com suas próprias configurações pessoais no mesmo computador. Por exemplo, editores freelance que trabalham em turnos diferentes em uma instalação de pós-produção.

Você pode sincronizar usando a sua conta da Adobe Creative Cloud. As configurações são carregadas para a sua conta da Creative Cloud e, em seguida, baixadas e aplicadas a outro computador. Depois que as configurações forem aplicadas no outro computador, inicie a sincronização manualmente. Ela não ocorre automaticamente e não pode ser programada.

Sincronizar configurações usando a Adobe Creative Cloud

Inicializar a sincronização

Na primeira vez, é possível iniciar a sincronização selecionando Sincronizar configurações na tela inicial. Ou selecione Arquivo > [sua Adobe ID] > Sincronizar configurações agora (Windows) ou Premiere Pro > [sua Adobe ID] > Sincronizar configurações agora (macOS).

A Adobe ID associada à licença do produto é usada para identificar o usuário. Se você ainda não tiver criado e feito upload de configurações para este aplicativo, as configurações serão carregadas para a nuvem por padrão.

Observação:

Antes de iniciar a sincronização, verifique se o aplicativo de desktop da Creative Cloud foi atualizado para a versão mais recente e se você está conectado com a Adobe ID.

Editar colaboradores
Editar colaboradores

Sincronizar configurações de uma conta diferente

É possível escolher sincronizar as configurações de uma Adobe ID diferente em vez da Adobe ID associada à licença do produto usada no computador que você está trabalhando.

Para usar uma Adobe ID diferente para sincronizar as configurações, selecione Usar configurações de uma conta diferente na tela de boas-vindas. Ou selecione Arquivo > [sua Adobe ID] > Usar configurações de uma conta diferente.

Insira a Adobe ID e a senha. As configurações dessa conta da Creative Cloud são baixadas e aplicadas e o nome de usuário é exibido na tela inicial.

Gerenciar a sincronização

Limpar configurações

É possível limpar todas as configurações e revertê-las às configurações padrão. Selecione Editar > [sua Adobe ID] > Limpar configurações.

Observação:

Se você selecionar Limpar configurações enquanto um projeto estiver aberto, o Premiere Pro salvará e fechará o projeto atual para continuar.

Especificar preferências de sincronização e gerenciar conflitos de sincronização

Definição das preferências de sincronização
Definição das preferências de sincronização

A caixa de diálogo Preferências permite especificar as opções de configuração de sincronização. Por exemplo, é possível optar por ter apenas os atalhos de teclado armazenados na Creative Cloud, e não sincronizar as outras preferências e configurações em um computador.

A caixa de diálogo Preferências também permite escolher o que fazer quando ocorrer um conflito de sincronização.

Sincronizar configurações

Para especificar o que será sincronizado, selecione Arquivo > [sua Adobe ID]> Gerenciar configurações de sincronização. Ou abra Sincronizar configurações na caixa de diálogo Preferências (Editar > Preferências > Sincronizar configurações).

Observação:

Para sincronizar as configurações com êxito, altere as configurações somente dentro do aplicativo. O recurso Sincronizar configurações não sincroniza os arquivos colocados manualmente no local da pasta de preferências.

Selecione as opções para sincronizar preferências e configurações. As preferências sincronizáveis não são dependentes das configurações do computador ou do hardware.

  • Preferências/configurações
  • Layouts de espaço de trabalho
  • Atalhos de teclado
Observação:

Os atalhos de teclado criados para Windows somente sincronizam com um computador Windows. Os atalhos de teclado do Mac OS sincronizam apenas com um computador Mac OS.

Ao sincronizar

Ao iniciar uma sincronização, a data de modificação entre as configurações locais e as configurações armazenadas na Creative Cloud são comparadas. Se as datas de modificação não corresponderem, um conflito de sincronização é detectado.

É possível especificar a ação a ser tomada quando ocorre um conflito de sincronização selecionando a partir do seguinte:

  • Solicitar minha preferência
  • Sempre fazer upload das configurações
  • Sempre baixar configurações

Ao selecionar Solicitar minha preferência, a caixa de diálogo Sincronizar configurações é aberta, solicitando que você faça o upload ou baixe as suas configurações.

Sincronizar configurações
Sincronizar configurações

Fazer upload das configurações: Sincroniza as configurações do computador com a Creative Cloud.

Baixar configurações: Sincroniza as configurações da Creative Cloud com o computador, substituindo a versão local pela versão das configurações da Creative Cloud.

Limpar configurações automaticamente ao sair do aplicativo

Selecione essa opção de preferência para limpar as configurações de sincronização sempre que você sair do Premiere Pro. Na próxima inicialização, as configurações padrão serão usadas.

Salvar automaticamente os projetos no Creative Cloud

Sua conta da Adobe Creative Cloud vem com o armazenamento online, que disponibiliza os arquivos para você em qualquer lugar e em qualquer dispositivo ou computador.

O Premiere Pro permite salvar automaticamente os projetos diretamente no armazenamento com base no Creative Cloud, permitindo salvar backups dos seus projetos em um ambiente de armazenamento seguro e acessível.

Escolha Salvar automaticamente na caixa de diálogo Preferências, e selecione Salvar projeto de backup na Creative Cloud.

Quando o Premiere Pro salva automaticamente um projeto, um diretório chamado "salvar automaticamente" é criado no armazenamento online da Creative Cloud. Todos os projetos em backup são armazenados no diretório "salvar automaticamente".

Você pode acessar seus projetos em backup pela guia Arquivos de seu aplicativo de desktop da Creative Cloud. Também é possível acessar os arquivos por sua conta do Creative Cloud na Web.

Migrar configurações de sincronização

Cada versão mestre do Premiere Pro tem sua própria cópia dos arquivos de configuração. Por exemplo, o Premiere Pro CC 7.x usa um diretório "7.0" para armazenar o arquivo de configurações enquanto a versão de 2014 do Premiere Pro CC usa um diretório "8.0".

Ao atualizar para versão mais recente do Premiere Pro CC 7.x, as configurações de sincronização serão migradas automaticamente para a nova versão.

Selecione Configurações de sincronização ou Usar as configurações de uma conta diferente da tela inicial ou o menu Arquivo > Configurações de sincronização. Todos os arquivos de configurações do diretório "7.0" são automaticamente copiados para o diretório "8.0".

Observações importantes:

  • O diretório "8.0" é criado no servidor da Creative Cloud somente depois que você sincronizar as configurações pela primeira vez. Ao sincronizar as configurações pela primeira vez, você poderá perceber um atraso na sincronização, pois todas as configurações do diretório “7.0” são copiadas para o diretório “8.0”.
  • Antes de personalizar configurações locais como a adição de novos atalhos de teclado ou espaços de trabalho, sincronize suas configurações ao menos uma vez em um de seus computadores. Isso garante que você não perca nenhuma alteração em suas configurações durante a migração automática das configurações da versão anterior.
Logotipo da Adobe

Fazer logon em sua conta