Guia do Usuário Cancelar

Pesquisar ativos

  1. Guia do usuário do Adobe Premiere Pro
  2. Versões beta
    1. Visão geral do programa Beta
    2. Página inicial do Premiere Pro Beta
  3. Introdução
    1. Introdução ao Adobe Premiere Pro
    2. Novidades do Premiere Pro
    3. Notas de versão | Premiere Pro
    4. Atalhos de teclado no Premiere Pro
    5. Acessibilidade no Premiere Pro
    6. Guia do fluxo de trabalho de formato longo e episódico
  4. Requisitos de hardware e sistema operacional
    1. Recomendações de hardware
    2. Requisitos de sistema
    3. Requisitos de driver de GPU e GPU
    4. Renderização acelerada por GPU e codificação/decodificação de hardware
  5. Criação de projetos
    1. Criar um projeto
    2. Projetos abertos
    3. Mover e excluir projetos
    4. Trabalhar com vários projetos abertos
    5. Trabalhar com atalhos de projeto
    6. Compatibilidade reversa de projetos do Premiere Pro
    7. Abrir e editar projetos do Premiere Rush no Premiere Pro
    8. Práticas recomendadas: criar seus próprios modelos de projeto
  6. Workspaces e workflows
    1. Espaços de trabalho
    2. Perguntas frequentes | Importação e exportação no Premiere Pro
    3. Trabalhar com painéis
    4. Controles de toque e gesto do Windows
    5. Usar o Premiere Pro em uma configuração de dois monitores
  7. Captura e importação
    1. Captura
      1. Captura e digitalização de gravação
      2. Captura de vídeo HD, DV ou HDV
      3. Captura e recaptura em lote
      4. Configurar o sistema para captura HD, DV ou HDV
    2. Importando
      1. Transferir arquivos
      2. Importação de imagens estáticas
      3. Importação de áudio digital
    3. Importação do Avid ou Final Cut
      1. Importação de arquivos de projeto AFF do Avid Media Composer
      2. Importação de arquivos de projeto XML do Final Cut Pro 7 e do Final Cut Pro X
    4. Formatos de arquivo compatíveis
    5. Digitalização de vídeo analógico
    6. Trabalhar com timecode
  8. Edição
    1. Sequências
      1. Criar e alterar sequências
      2. Adicionar clipes a sequências
      3. Reorganizar clipes em uma sequência
      4. Localizar, selecionar e agrupar clipes em uma sequência
      5. Editar com base em sequências carregadas no Monitor de origem
      6. Simplificar sequências
      7. Renderização e pré-visualização de sequências
      8. Trabalhar com marcadores
      9. Emenda de origem e destinos de faixa
      10. Detecção de edição de cena
    2. Vídeo
      1. Criar e reproduzir clipes
      2. Corte de clipes
      3. Sincronização de áudio e vídeo com a opção Mesclar clipes
      4. Renderizar e substituir mídia
      5. Desfazer, histórico e eventos
      6. Congelar e reter quadros
      7. Trabalhar com taxas de proporção
    3. Áudio
      1. Visão geral de áudio no Premiere Pro
      2. Mixer de faixa de áudio
      3. Ajuste de níveis de volume
      4. Editar, reparar e aprimorar o áudio usando o painel Áudio essencial
      5. Redução automática de áudio
      6. Remixar áudio
      7. Monitorar volume e deslocamento do clipe usando o Mixer de clipe de áudio
      8. Balanceamento e deslocamento de áudio
      9. Áudio avançado - Submixes, downmixing e roteamento
      10. Transições e efeitos de áudio
      11. Trabalhar com transições de áudio
      12. Aplicar efeitos ao áudio
      13. Medir o áudio usando o efeito Radar de volume
      14. Gravar mixagens de áudio
      15. Edição de áudio na linha do tempo
      16. Mapeamento de canal de áudio no Premiere Pro
      17. Usar o áudio do Adobe Stock no Premiere Pro
    4. Edição avançada
      1. Fluxo de trabalho de edição de multicâmera
      2. Configurar e usar o Head Mounted Display para vídeo imersivo no Premiere Pro
      3. Edição de VR
    5. Práticas recomendadas
      1. Práticas recomendadas: misturar áudio mais rápido
      2. Práticas recomendadas: edição eficiente
      3. Edição de fluxos de trabalho para filmes
  9. Efeitos e transições de vídeo
    1. Visão geral dos efeitos e transições de vídeo
    2. Efeitos
      1. Tipos de efeitos no Premiere Pro
      2. Aplicar e remover efeitos
      3. Predefinições de efeitos
      4. Reestruturação automática de vídeo para diferentes canais de redes sociais
      5. Efeitos de correção de cores
      6. Alterar a duração e a velocidade dos clipes
      7. Camadas de ajuste
      8. Estabilizar gravação
    3. Transições
      1. Aplicação de transições no Premiere Pro
      2. Modificação e personalização de transições
      3. Recorte de metamorfose
  10. Títulos, gráficos e legendas
    1. Visão geral do painel Gráficos essenciais
    2. Títulos
      1. Criar um título
    3. Gráficos
      1. Criar uma forma
      2. Alinhar e distribuir objetos
      3. Aplicar degradês
      4. Adicionar recursos de design responsivo nos gráficos
      5. Instalar e usar modelos de animações
      6. Substituir imagens ou vídeos em modelos de animações
      7. Usar modelos de animações orientados por dados
    4. Legendas
      1. Fala para texto
      2. Trabalhar com legendas
      3. Verificar ortografia e Localizar e substituir
      4. Exportar texto
      5. Fala para texto no Premiere Pro | Perguntas frequentes
    5. Práticas recomendadas: fluxos de trabalho gráficos mais rápidos
    6. Desativação do Designer de títulos existentes no Premiere Pro | Perguntas frequentes
    7. Atualizar títulos herdados para gráficos de origem
  11. Animação e uso de quadro-chave
    1. Adição, navegação e configuração de quadros-chave
    2. Animação de efeitos
    3. Usar o efeito Movimento para editar e animar clipes
    4. Otimização da automação de quadro-chave
    5. Movimentação e cópia de quadros-chave
    6. Exibição e ajuste de efeitos e quadros-chave
  12. Composição
    1. Composição, canais alfa e ajuste da opacidade do clipe
    2. Mascaramento e rastreamento
    3. Modos de mesclagem
  13. Correção e gradação de cores
    1. Visão geral: workflowso de cor no Premiere Pro
    2. Cor automática
    3. Seja criativo com cores usando os looks Lumetri
    4. Ajustar cores usando as curvas de saturação, matiz e RGB
    5. Corrigir e corresponder cores entre tomadas
    6. Utilização de controles de HSL secundários no painel Cor de Lumetri
    7. Criação de vinhetas
    8. Looks e LUTs
    9. Escopos Lumetri
    10. Gerenciamento de cores de exibição
    11. HDR para emissoras
    12. Ativar suporte HDR para DirectX
  14. Exportação de mídia
    1. Exportar vídeo
    2. Gerenciador de predefinições de exportação
    3. Fluxo de trabalho e visão geral para exportação
    4. Exportação rápida
    5. Exportação para a Web e dispositivos móveis
    6. Exportação de imagem congelada
    7. Exportação de projetos para outros aplicativos
    8. Exportação de arquivos de OMF para o Pro Tools
    9. Exportar para o formato Panasonic P2
    10. Configurações de exportação
      1. Referência de configurações de exportação
      2. Configurações básicas de vídeo
      3. Configurações de codificação
    11. Práticas recomendadas: exportar mais rápido
  15. Colaboração: Frame.io, produções e projetos de equipe
    1. Colaboração no Premiere Pro
    2. Frame.io
      1. Instalar e ativar o Frame.io
      2. Usar o Frame.io com o Premiere Pro e o After Effects
      3. Perguntas frequentes
    3. Produções
      1. Utilização de produções
      2. Como os clipes funcionam nos projetos de uma produção
      3. Práticas recomendadas: trabalhar com produções
    4. Projetos de equipe
      1. Introdução ao Team Projects
      2. Criar um projeto de equipe
      3. Adicionar e gerenciar mídia no Team Projects
      4. Colaborar com o Team Projects
      5. Compartilhar e gerenciar alterações com colaboradores de Team Projects
      6. Arquivar, restaurar ou excluir projetos de equipe
  16. Trabalhar com outros aplicativos da Adobe
    1. After Effects e Photoshop
    2. Dynamic Link
    3. Audition
    4. Prelude
  17. Organização e gerenciamento de ativos
    1. Trabalhar no painel Projeto
    2. Organização de ativos no painel Projeto
    3. Reprodução de ativos
    4. Pesquisar ativos
    5. Bibliotecas da Creative Cloud
    6. Sincronizar configurações no Premiere Pro
    7. Consolidar, transcodificar e arquivar projetos
    8. Gerenciamento de metadados
    9. Práticas recomendadas
      1. Práticas recomendadas: Aprendizagem da produção de transmissão
      2. Práticas recomendadas: trabalhar com formatos nativos
  18. Melhorar o desempenho e a solução de problemas
    1. Definir preferências
    2. Redefinir preferências
    3. Trabalhar com proxies
      1. Visão geral do proxy
      2. Fluxo de trabalho de assimilação e de proxy
    4. Verificar se seu sistema é compatível com o Premiere Pro
    5. Premiere Pro para Apple Silicon
    6. Eliminar a cintilação
    7. Ordem de campo e de entrelaçamento
    8. Renderização inteligente
    9. Suporte à superfície de controle
    10. Práticas recomendadas: trabalhar com formatos nativos
    11. Knowledge base
      1. Problemas conhecidos
      2. Problemas corrigidos
      3. Corrigir problemas de travamento do Premiere Pro
      4. Vídeo em verde e rosa no Premiere Pro ou no Premiere Rush
      5. Como gerenciar o cache de mídia no Premiere Pro?
      6. Corrigir erros ao renderizar ou exportar
      7. Solucionar problemas relacionados à reprodução e ao desempenho no Premiere Pro
  19. Monitoramento de ativos e de mídia offline
    1. Monitoramento de ativos
      1. Uso do Monitor de origem e do Monitor de programas
      2. Utilização do Monitor de referência
    2. Mídia offline
      1. Trabalhar com clipes offline
      2. Criação de clipes para edição offline
      3. Revinculação de medInstia offline

Controle facilmente a mídia no Adobe Premiere Pro, mesmo em projetos complexos! Usar opções de pesquisa avançadas como compartimentos de pesquisa baseados em metadados e a útil pesquisa na linha de tempo.

Uma tarefa importante de pós-produção é localizar e gerenciar seus clipes de mídia e ativos.

O Premiere Pro oferece várias opções de pesquisa para ajudar a localizar facilmente arquivos de mídia mesmo em projetos complexos, fazendo você gastar menos tempo na pesquisa e mais tempo na edição.

Opções de pesquisa no Premiere Pro

Caixa de diálogo Localizar

Você pode usar a caixa de diálogo Localizar no Premiere Pro para procurar itens em um projeto. Você pode especificar os critérios de pesquisa para ser uma única propriedade ou uma combinação de propriedades.

Você não pode, no entanto, salvar pesquisas realizadas usando a caixa Localizar. Isto é, após limpar os critérios de pesquisa, você perderá os resultados de pesquisa.

Compartimentos de pesquisa

O Premiere Pro oferece os Compartimentos de pesquisa que oferecem os recursos de pesquisa de metadados poderosos. Quando você procurar por itens no painel Projeto, será possível associar um Compartimento de pesquisa à sua consulta de pesquisa. Os resultados de pesquisa ficam atualizados com itens que atendam aos critérios de pesquisa.

Pesquisa na Linha de tempo

O recurso Pesquisa na Linha de tempo é um economizador de tempo valioso que permite controlar linhas de tempo complexas mais facilmente. Você pode encontrar e selecionar clipes em uma sequência baseada em critérios de pesquisa específicos.

Localizar ativos usando a caixa de diálogo Localizar

A caixa de diálogo Localizar permite realizar pesquisas simples e detalhadas. Você pode localizar todos os ativos no projeto que atendam aos critérios especificados. Por exemplo, é possível pesquisar um videoclipe que contenha uma determinada palavra em sua coluna Nome e uma frase em sua coluna Comentário.

  1. Siga um destes procedimentos:
    • Clique no ícone Localizar (lupa) na parte inferior do painel Projeto.
    • Selecione o painel Projeto e pressione Ctrl + F (Windows) ou Command + F (Mac OS).
  2. Na caixa de diálogo Localizar, selecione o nome das colunas a partir das quais pesquisar nos menus sob Coluna.
  3. Selecione os operadores adequados nos menus sob Operador.
  4. Digite os caracteres que você deseja localizar nas colunas especificadas em seus respectivos campos Localizar.
  5. Se estiver pesquisando por dois critérios simultaneamente, siga um destes procedimentos:
    • Para localizar ativos que correspondam aos dois critérios, selecione Todos no menu Corresponder.
    • Para localizar ativos que correspondam a um dos critérios, selecione Qualquer no menu Corresponder.
    Observação:

    Selecione a caixa de seleção Diferenciar maiúsculas de minúsculas para executar uma pesquisa diferenciando maiúsculas e minúsculas.

  6. Clique em Localizar.

Localizar ativos usando os Compartimentos de pesquisa

Você pode criar um Compartimento de pesquisa que indica um conjunto de itens do projeto que correspondem aos seus critérios de pesquisa. Os Compartimentos da pesquisa são atualizados automaticamente ao importar ativos, excluir ativos ou alterar metadados de ativos.

Os Compartimentos da pesquisa são exibidos no painel Projeto como outros compartimentos regulares e são denotados pelo ícone Compartimento de pesquisa .

Observação:

Os Compartimentos de pesquisa exibem os alias dos itens do projeto originais e não a mídia copiada, para que nenhuma duplicação de mídia ocorra.

Crie um Compartimento de pesquisa

  1. Siga um destes procedimentos:

    • Selecione novo Compartimento de pesquisa no menu pop-up do painel Projeto ou no menu contextual.
    • Selecione Arquivo > Novo > Compartimento de pesquisa.
  2. Na caixa de diálogo Compartimento de pesquisa, insira os critérios de pesquisa no campo Localizar.

  3. Na caixa de diálogo Compartimento de pesquisa, você pode pesquisar todos os metadados usados no projeto ou restringir sua pesquisa às propriedades de metadados específicos.

Observações importantes sobre os Compartimentos de pesquisa

  • Se um item do projeto que aparece em um Compartimento de pesquisa for excluído do projeto. Ou se os metadados forem alterados isso faz com que um item já não corresponda aos critérios de pesquisa do Compartimento de pesquisa, o item é removido do Compartimento de pesquisa.
  • Quando você especifica uma única propriedade de metadados, a pesquisa é restrita apenas para os metadados do clipe. Quando você seleciona as seguintes propriedades de metadados, você pode pesquisar no clipe e nos metadados do arquivo.
    • Nome
    • Nome da fita
    • Descrição
    • Comentário
    • Nota do registro
    • Cena
    • Tomada
    • Cliente

Salvar uma consulta de pesquisa como um Compartimento de pesquisa

Para criar um Compartimento de pesquisa de uma consulta de pesquisa, siga estas etapas.

  1. Insira sua consulta de pesquisa no campo de pesquisa no painel Projeto.

    Observação:

    Conforme você digita cada letra nova na consulta de pesquisa, os resultados de pesquisa são atualizados dinamicamente.

  2. Clique no ícone Compartimento de pesquisa ao lado do campo Pesquisa.

O nome do Compartimento de pesquisa que corresponde à consulta de pesquisa incorporada.

A. Digite a consulta de pesquisa B. Clique para criar o Compartimento de pesquisa de consulta C. Compartimento de pesquisa que exibe os ativos que correspondem aos critérios de pesquisa 

Renomear um Compartimento de pesquisa

Para renomear um Compartimento de pesquisa, clique com o botão direito (Windows) ou a tecla Ctrl (Mac) no Compartimento de pesquisa, e selecione Renomear. O nome que você insere não altera os critérios de pesquisa do Compartimento de pesquisa.

Revise o conteúdo de um Compartimento de pesquisa

Você não pode modificar o conteúdo de um Compartimento de pesquisa como outros compartimentos regulares no painel Projeto. Você precisa revisar os critérios de pesquisa de um Compartimento de pesquisa para alterar o conteúdo.

  1. No painel Projeto, selecione Edita compartimento de pesquisa no menu de contexto do Compartimento de pesquisa.
  2. Na caixa de diálogo Edita compartimento de pesquisa, revise os critérios de pesquisa conforme necessário.
  3. Clique em OK depois de especificar os critérios de pesquisa revisados.

Exclui um Compartimento de pesquisa

Para excluir um Compartimento de pesquisa, selecione o Compartimento de pesquisa para excluir e selecione Limpar no menu de contextual. Você pode arrastar o Compartimento de pesquisa para o ícone da lixeira ou simplesmente pressione Delete no teclado.

Observação:

Excluir um compartimento de pesquisa exclui apenas os atalhos dos itens de projeto e não os itens originais do projeto.

Localizar ativos usando a Pesquisa de linha de tempo

O recurso Pesquisa de linha de tempo fornece as opções de pesquisa avançadas que permitem localizar e gerenciar facilmente clipes em linhas de tempo complexas.

Com um painel Linha de tempo ativo, selecione Editar > Localizar. Ou use o atalho de teclado Ctrl+F (Windows) ou Command+F (Mac).

A caixa de diálogo Localizar é exibida de forma semelhante à caixa de diálogo Localizar no painel Projeto. Você pode encontrar e selecionar clipes em uma sequência baseada em uma única propriedade, como o nome do clipe, nome do marcador ou use uma combinação de propriedades.

  1. Na caixa de diálogo Localizar, selecione o nome das colunas a partir das quais pesquisar nos operadores apropriados.

  2. Digite os caracteres que você deseja localizar nas colunas especificadas em seus respectivos campos Localizar.

    Observação:

    Selecione a caixa de seleção Diferenciar maiúsculas de minúsculas para executar uma pesquisa diferenciando maiúsculas e minúsculas.

  3. Clique em Localizar ou pressione Enter no teclado. O Premiere Pro seleciona e move o indicador de reprodução para o clipe na Linha de tempo e fecha a caixa de diálogo Localizar.

  4. Para localizar a próxima instância de do clipe que correspondam aos critérios de pesquisa, selecione Editar > Localizar próxima. O indicador de reprodução se move para o próximo clipe na Linha de tempo que corresponde aos critérios de pesquisa e o seleciona.

Localiza e seleciona todos os clipes numa sequência que correspondem aos critérios de pesquisa

  1. Com o painel Linha de tempo ativo para uma sequência selecionada, selecione Editar > Localizar. Ou use o atalho de teclado Ctrl+F (Windows) ou Command+F (Mac).
  2. Insira os critérios de pesquisa.
  3. Pressione Localizar tudo.

O Premiere Pro fecha a caixa de diálogo Localizar, move o indicador de reprodução para o primeiro clipe correspondente e seleciona todos os clipes com correspondência.

Localizar um marcador de sequência com o texto que corresponde aos critérios de pesquisa

  1. Com o painel Linha de tempo ativo para uma sequência selecionada, selecione Editar > Localizar. Ou use o atalho de teclado Ctrl+F (Windows) ou Command+F (Mac).
  2. Selecione Marcadores no menu pop-up Pesquisa e insira os critérios de pesquisa no campo Localizar.
  3. Clique em Localizar ou pressione Enter no teclado. O Premiere Pro fecha a caixa de diálogo Localizar e move o indicador de reprodução para o primeiro marcador que corresponde aos critérios de pesquisa.
  4. Selecione Editar > Localizar próximo para mover o indicador de reprodução para o próximo marcador que corresponde aos critérios de pesquisa.
Logotipo da Adobe

Fazer logon em sua conta