Guia do Usuário Cancelar

O painel Gráficos essenciais no Premiere Pro

  1. Guia do usuário do Adobe Premiere Pro
  2. Versões beta
    1. Visão geral do programa Beta
    2. Página inicial do Premiere Pro Beta
  3. Introdução
    1. Introdução ao Adobe Premiere Pro
    2. Novidades do Premiere Pro
    3. Notas de versão | Premiere Pro
    4. Atalhos de teclado no Premiere Pro
    5. Acessibilidade no Premiere Pro
    6. Guia do fluxo de trabalho de formato longo e episódico
  4. Requisitos de hardware e sistema operacional
    1. Recomendações de hardware
    2. Requisitos de sistema
    3. Requisitos de driver de GPU e GPU
    4. Renderização acelerada por GPU e codificação/decodificação de hardware
  5. Criação de projetos
    1. Criar um projeto
    2. Projetos abertos
    3. Mover e excluir projetos
    4. Trabalhar com vários projetos abertos
    5. Trabalhar com atalhos de projeto
    6. Compatibilidade reversa de projetos do Premiere Pro
    7. Abrir e editar projetos do Premiere Rush no Premiere Pro
    8. Práticas recomendadas: criar seus próprios modelos de projeto
  6. Workspaces e workflows
    1. Espaços de trabalho
    2. Perguntas frequentes | Importação e exportação no Premiere Pro
    3. Trabalhar com painéis
    4. Controles de toque e gesto do Windows
    5. Usar o Premiere Pro em uma configuração de dois monitores
  7. Captura e importação
    1. Captura
      1. Captura e digitalização de gravação
      2. Captura de vídeo HD, DV ou HDV
      3. Captura e recaptura em lote
      4. Configurar o sistema para captura HD, DV ou HDV
    2. Importando
      1. Transferir arquivos
      2. Importação de imagens estáticas
      3. Importação de áudio digital
    3. Importação do Avid ou Final Cut
      1. Importação de arquivos de projeto AFF do Avid Media Composer
      2. Importação de arquivos de projeto XML do Final Cut Pro 7 e do Final Cut Pro X
    4. Formatos de arquivo compatíveis
    5. Digitalização de vídeo analógico
    6. Trabalhar com timecode
  8. Edição
    1. Sequências
      1. Criar e alterar sequências
      2. Adicionar clipes a sequências
      3. Reorganizar clipes em uma sequência
      4. Localizar, selecionar e agrupar clipes em uma sequência
      5. Editar com base em sequências carregadas no Monitor de origem
      6. Simplificar sequências
      7. Renderização e pré-visualização de sequências
      8. Trabalhar com marcadores
      9. Emenda de origem e destinos de faixa
      10. Detecção de edição de cena
    2. Vídeo
      1. Criar e reproduzir clipes
      2. Corte de clipes
      3. Sincronização de áudio e vídeo com a opção Mesclar clipes
      4. Renderizar e substituir mídia
      5. Desfazer, histórico e eventos
      6. Congelar e reter quadros
      7. Trabalhar com taxas de proporção
    3. Áudio
      1. Visão geral de áudio no Premiere Pro
      2. Mixer de faixa de áudio
      3. Ajuste de níveis de volume
      4. Editar, reparar e aprimorar o áudio usando o painel Áudio essencial
      5. Redução automática de áudio
      6. Remixar áudio
      7. Monitorar volume e deslocamento do clipe usando o Mixer de clipe de áudio
      8. Balanceamento e deslocamento de áudio
      9. Áudio avançado - Submixes, downmixing e roteamento
      10. Transições e efeitos de áudio
      11. Trabalhar com transições de áudio
      12. Aplicar efeitos ao áudio
      13. Medir o áudio usando o efeito Radar de volume
      14. Gravar mixagens de áudio
      15. Edição de áudio na linha do tempo
      16. Mapeamento de canal de áudio no Premiere Pro
      17. Usar o áudio do Adobe Stock no Premiere Pro
    4. Edição avançada
      1. Fluxo de trabalho de edição de multicâmera
      2. Configurar e usar o Head Mounted Display para vídeo imersivo no Premiere Pro
      3. Edição de VR
    5. Práticas recomendadas
      1. Práticas recomendadas: misturar áudio mais rápido
      2. Práticas recomendadas: edição eficiente
      3. Edição de fluxos de trabalho para filmes
  9. Efeitos e transições de vídeo
    1. Visão geral dos efeitos e transições de vídeo
    2. Efeitos
      1. Tipos de efeitos no Premiere Pro
      2. Aplicar e remover efeitos
      3. Predefinições de efeitos
      4. Reestruturação automática de vídeo para diferentes canais de redes sociais
      5. Efeitos de correção de cores
      6. Alterar a duração e a velocidade dos clipes
      7. Camadas de ajuste
      8. Estabilizar gravação
    3. Transições
      1. Aplicação de transições no Premiere Pro
      2. Modificação e personalização de transições
      3. Recorte de metamorfose
  10. Títulos, gráficos e legendas
    1. Visão geral do painel Gráficos essenciais
    2. Títulos
      1. Criar um título
    3. Gráficos
      1. Criar uma forma
      2. Alinhar e distribuir objetos
      3. Aplicar degradês
      4. Adicionar recursos de design responsivo nos gráficos
      5. Instalar e usar modelos de animações
      6. Substituir imagens ou vídeos em modelos de animações
      7. Usar modelos de animações orientados por dados
    4. Legendas
      1. Fala para texto
      2. Trabalhar com legendas
      3. Verificar ortografia e Localizar e substituir
      4. Exportar texto
      5. Fala para texto no Premiere Pro | Perguntas frequentes
    5. Práticas recomendadas: fluxos de trabalho gráficos mais rápidos
    6. Desativação do Designer de títulos existentes no Premiere Pro | Perguntas frequentes
    7. Atualizar títulos herdados para gráficos de origem
  11. Animação e uso de quadro-chave
    1. Adição, navegação e configuração de quadros-chave
    2. Animação de efeitos
    3. Usar o efeito Movimento para editar e animar clipes
    4. Otimização da automação de quadro-chave
    5. Movimentação e cópia de quadros-chave
    6. Exibição e ajuste de efeitos e quadros-chave
  12. Composição
    1. Composição, canais alfa e ajuste da opacidade do clipe
    2. Mascaramento e rastreamento
    3. Modos de mesclagem
  13. Correção e gradação de cores
    1. Visão geral: workflowso de cor no Premiere Pro
    2. Cor automática
    3. Seja criativo com cores usando os looks Lumetri
    4. Ajustar cores usando as curvas de saturação, matiz e RGB
    5. Corrigir e corresponder cores entre tomadas
    6. Utilização de controles de HSL secundários no painel Cor de Lumetri
    7. Criação de vinhetas
    8. Looks e LUTs
    9. Escopos Lumetri
    10. Gerenciamento de cores de exibição
    11. HDR para emissoras
    12. Ativar suporte HDR para DirectX
  14. Exportação de mídia
    1. Exportar vídeo
    2. Gerenciador de predefinições de exportação
    3. Fluxo de trabalho e visão geral para exportação
    4. Exportação rápida
    5. Exportação para a Web e dispositivos móveis
    6. Exportação de imagem congelada
    7. Exportação de projetos para outros aplicativos
    8. Exportação de arquivos de OMF para o Pro Tools
    9. Exportar para o formato Panasonic P2
    10. Configurações de exportação
      1. Referência de configurações de exportação
      2. Configurações básicas de vídeo
      3. Configurações de codificação
    11. Práticas recomendadas: exportar mais rápido
  15. Colaboração: Frame.io, produções e projetos de equipe
    1. Colaboração no Premiere Pro
    2. Frame.io
      1. Instalar e ativar o Frame.io
      2. Usar o Frame.io com o Premiere Pro e o After Effects
      3. Perguntas frequentes
    3. Produções
      1. Utilização de produções
      2. Como os clipes funcionam nos projetos de uma produção
      3. Práticas recomendadas: trabalhar com produções
    4. Projetos de equipe
      1. Introdução ao Team Projects
      2. Criar um projeto de equipe
      3. Adicionar e gerenciar mídia no Team Projects
      4. Colaborar com o Team Projects
      5. Compartilhar e gerenciar alterações com colaboradores de Team Projects
      6. Arquivar, restaurar ou excluir projetos de equipe
  16. Trabalhar com outros aplicativos da Adobe
    1. After Effects e Photoshop
    2. Dynamic Link
    3. Audition
    4. Prelude
  17. Organização e gerenciamento de ativos
    1. Trabalhar no painel Projeto
    2. Organização de ativos no painel Projeto
    3. Reprodução de ativos
    4. Pesquisar ativos
    5. Bibliotecas da Creative Cloud
    6. Sincronizar configurações no Premiere Pro
    7. Consolidar, transcodificar e arquivar projetos
    8. Gerenciamento de metadados
    9. Práticas recomendadas
      1. Práticas recomendadas: Aprendizagem da produção de transmissão
      2. Práticas recomendadas: trabalhar com formatos nativos
  18. Melhorar o desempenho e a solução de problemas
    1. Definir preferências
    2. Redefinir preferências
    3. Trabalhar com proxies
      1. Visão geral do proxy
      2. Fluxo de trabalho de assimilação e de proxy
    4. Verificar se seu sistema é compatível com o Premiere Pro
    5. Premiere Pro para Apple Silicon
    6. Eliminar a cintilação
    7. Ordem de campo e de entrelaçamento
    8. Renderização inteligente
    9. Suporte à superfície de controle
    10. Práticas recomendadas: trabalhar com formatos nativos
    11. Knowledge base
      1. Problemas conhecidos
      2. Problemas corrigidos
      3. Corrigir problemas de travamento do Premiere Pro
      4. Vídeo em verde e rosa no Premiere Pro ou no Premiere Rush
      5. Como gerenciar o cache de mídia no Premiere Pro?
      6. Corrigir erros ao renderizar ou exportar
      7. Solucionar problemas relacionados à reprodução e ao desempenho no Premiere Pro
  19. Monitoramento de ativos e de mídia offline
    1. Monitoramento de ativos
      1. Uso do Monitor de origem e do Monitor de programas
      2. Utilização do Monitor de referência
    2. Mídia offline
      1. Trabalhar com clipes offline
      2. Criação de clipes para edição offline
      3. Revinculação de medInstia offline

O espaço de trabalho Gráficos e o painel Gráficos essenciais no Premiere Pro oferecem um fluxo de trabalho avançado que permite criar títulos, gráficos e trabalhar com legendas diretamente do Premiere Pro.

Observação:

Você também pode usar o painel Gráficos essenciais para personalizar os Modelos de animações (arquivos .mogrt), criados no After Effects ou no Premiere Pro. Para obter mais informações sobre os Modelos de animações, consulte Uso de Modelos de animações no Premiere Pro

Acessar o espaço de trabalho de Gráficos e o painel Gráficos essenciais

Para acessar o espaço de trabalho de Gráficos: clique em Gráficos na barra do espaço de trabalho na parte superior da tela ou selecione Janela > Espaços de trabalho > Gráficos no menu principal.

Para acessar o painel Gráficos essenciais: por padrão, o painel Gráficos essenciais faz parte do espaço de trabalho de Gráficos. No entanto, se você não o vir, poderá abri-lo diretamente ao clicar em Janela > Gráficos essenciais.

Partes do painel Gráficos essenciais

Painel Gráficos essenciais
Painel Gráficos essenciais

A. Guia Procurar B. Guia Editar 

Procurar

Use essa guia para procurar por Modelos de Animações (arquivos .mogrt) no Adobe Stock. Esses são modelos com design profissional que você pode arrastar para a linha do tempo e personalizar. O Adobe Stock é uma loja dedicada a gravação de vídeo, modelos de animações, fotos e muito mais. Para obter mais informações, consulte Procurar e gerenciar modelos de animações.

Editar

Use essa guia para:

  • Alinhar e transformar camadas, alterar propriedades de aparência, editar propriedades de texto e muito mais.
  • Adicionar quadros-chave a seus gráficos do Premiere (prgraphics)
  • Modificar as propriedades expostas em gráficos do After Effects (aegraphics)

Criar gráficos

Os gráficos do Premiere podem conter várias camadas de texto, de formas e de clipes, semelhante às camadas do Photoshop. Várias camadas podem estar contidas em um único item de faixa do gráfico na sequência. Ao criar uma nova camada, um clipe gráfico que contém a camada é adicionado à linha de tempo, começando no local do indicador de reprodução. Se já tiver selecionado um item de faixa do gráfico, a próxima camada que você criar será adicionada ao clipe gráfico existente.

Todos os gráficos criados no Premiere Pro podem ser exportados como um Modelo de animações (.mogrt) para a pasta Modelos locais, para a Unidade local e para as bibliotecas da Creative Cloud para fins de compartilhamento ou reutilização.

Observação:

É possível criar um clipe de gráfico mesmo se sequência não contiver clipes de vídeo.

Criar camadas de texto

Crie um título usando a ferramenta Texto no Monitor de programa ou os comandos Nova camada > Texto no menu Gráficos. Para obter mais informações, consulte Criar um título.

Substituir fontes em projetos

Substitua fontes em um projeto atualizando todas as fontes simultaneamente em vez de atualizá-las individualmente. Por exemplo, se você tiver um gráfico com várias camadas de texto e decidir alterar a fonte, use o comando Substituir fontes nos projetos para alterar a fonte de todas as camadas simultaneamente.

  1. Selecione Gráficos > Substituir fontes no projeto.

  2. O painel de janela Substituir fontes em projetos é aberto, contendo uma lista de fontes usadas no projeto.

  3. Em Fonte de substituição, digite a fonte pela qual você deseja substituir.

    Observação:

    Substituir fontes substituirá todas as instâncias das fontes escolhidas em todas as sequências e projetos abertos. Não serve apenas para alterar fontes em todas as camadas de um único gráfico.

    Substituir fontes em projetos
    Substituir fontes em projetos

  4. Uma vez que a Fonte de substituição for selecionada, clique em OK.

Criar camadas de forma

O Premiere Pro tem uma ferramenta de Caneta, uma de Retângulo, uma de Elipse e uma de Polígono para criar formas e caminhos de forma livre. Para começar rapidamente a criar formas, consulte Criar uma forma.

Criar camadas de clipe

Você pode adicionar imagens estáticas e clipes de vídeo como camadas no seu gráfico. É possível criar camadas de clipe com um dos métodos a seguir:

  • Na guia Editar do painel Gráficos essenciais, selecione o ícone Novo item e Do arquivo.
  • Na barra de menu do aplicativo, selecione Gráficos > Nova camada > Do arquivo.
  • Selecione uma imagem estática ou um item de vídeo no painel Projeto. Arraste e solte esse item dentro do painel Camadas no painel Gráficos essenciais ou em um Gráfico existente na sua Linha do tempo.
Observação:

Certifique-se de que o gráfico esteja selecionado no Monitor de programas. Se o gráfico não estiver selecionado, as opções não ficarão disponíveis.

Observe também que há várias propriedades editáveis para cada tipo de camada selecionada, para várias camadas selecionadas e para gráficos inteiros (o gráfico está selecionado, mas nenhuma camada está).

Agrupar texto e camadas de forma

Agrupar texto e camadas do gráfico é útil ao trabalhar com texto complexo e elementos gráficos. Agrupar camadas mantém a guia Editar do painel Gráficos essenciais organizada, além de ser útil quando você deseja criar efeitos de máscara incríveis.

  1. Selecionar várias camadas no painel Gráficos essenciais.

  2. Siga um destes procedimentos:

    • Clique no ícone Criar grupo, na parte inferior da seção Editar do painel Gráficos essenciais.
    • Clique com o botão direito nas camadas selecionadas e selecione Criar grupo, no menu de contexto.
    Criar grupos usando o ícone Criar grupo ou menu de contexto
    Criar grupos usando o ícone Criar grupo ou menu de contexto

  3. Para adicionar camadas a um grupo, faça um destes procedimentos:

    • Arraste uma camada para a pasta de grupo.
    • Arraste uma pasta de grupo para outra pasta de grupo. O grupo é movido com todas as suas camadas.
  4. Para desagrupar camadas, selecione as camadas e mova-as para fora do grupo.

Renomear camadas

O Premiere Pro oferece suporte à edição de nomes em linha. As camadas de forma e de clipe podem ser renomeadas no painel Gráficos essenciais. Para renomear uma camada no painel Gráficos essenciais, faça o seguinte:

  1. Clique no nome da camada.

  2. Edite o nome no campo de texto.

    Renomear camada em linha
    Renomear camada em linha

  3. Para salvar o novo nome, siga um destes procedimentos:

    • Clique na tecla Enter.
    • Clique fora do campo de texto.
Observação:

A edição de nomes em linha não funciona para camadas de texto porque o nome da camada de texto é o texto mostrado no Monitor de programa.

Como alternativa, você pode clicar com o botão direito do mouse em uma camada de forma ou de clipe no painel Gráficos essenciais. Selecione Renomear na lista pop-up. Digite um novo nome no campo de texto e clique em OK.

Renomear camada
Renomear camada

Criar estilos e gráficos de origem

Criar estilos

Os estilos (anteriormente conhecidos como Estilos principais) permitem definir propriedades de texto como fonte, cor e tamanho como estilos. Esse recurso permite aplicar rapidamente o mesmo estilo a várias camadas em diferentes gráficos na linha do tempo.

Após aplicar um Estilo a um clipe gráfico ou a uma camada de texto em um clipe gráfico, o texto herdará automaticamente todas as alterações do Estilo. É possível alterar vários gráficos simultaneamente.

Criação de um estilo principal
Criação de um estilo

Para criar um estilo:

  1. Selecione o clipe gráfico na linha de tempo e navegue até a guia Editar do painel Gráficos essenciais.

  2. Selecione uma camada de texto e configure as propriedades de estilo que deseja para fonte, tamanho e aparência.

  3. Ao obter a aparência desejada, na seção Estilos da lista suspensa, selecione Criar estilo.

  4. Nomeie seu estilo de texto e clique em OK.

  5. O estilo aparece no painel do seu projeto e está disponível na lista suspensa Estilos. Em seguida, você pode aplicar esse estilo a outras camadas de texto e clipes gráficos do projeto.

    Aplicar estilos principais a gráficos
    Aplicar estilos a gráficos

Quando você cria um Estilo, uma imagem em miniatura do estilo é adicionada ao painel do projeto. Para atualizar todas as camadas de texto em um gráfico de uma só vez, arraste o item de estilo do painel Projeto e solte-o em um gráfico na linha do tempo.

Você também pode atualizar camadas de texto individuais de um título para determinado estilo selecionando a camada de texto no painel Gráficos essenciais. Em seguida, escolha o Estilo desejado na lista suspensa.

Observação:

As propriedades Alinhar e Transformar não fazem parte dos Estilos.

Criar gráficos de origem

Você pode usar a opção Atualizar para gráfico de origem (anteriormente conhecida como Atualizar para gráfico principal) para criar um item de Clipe de origem (conhecido anteriormente como Clipe principal) no painel Projeto com base em um clipe gráfico na sequência.

Todos os novos gráficos criados com base em um Gráfico de origem, incluindo aquele do qual foi feito o upgrade, são sempre duplicatas exatas um do outro. Isso inclui a string do texto de origem. Todas as alterações feitas no texto, no estilo ou no conteúdo em uma instância de um Gráfico de origem são refletidas em todas as outras instâncias do Gráfico de origem.

Para criar um Gráfico de origem, selecione Gráficos > Atualizar para Gráfico de origem.

Alterar estilos de traçado

As linhas e formas desenhadas no painel Gráficos essenciais têm uma linha sólida por padrão

Criar estilos de traçado

  1. Selecione a camada no painel Gráficos essenciais, e navegue até a guia Editar.

  2. Selecione o ícone de chave em Aparência. Também é possível selecionar o ícone de opções  ao lado do painel Gráficos essenciais.

    Propriedades do gráfico
    Propriedades do gráfico

  3. A caixa de diálogo Propriedades gráficas é aberta. Configure os seguintes campos:

    • União de linha - a União de linha define as linhas como malhete, arremate redondo ou chanfro.
    Junção de linhas
    Junção de linhas

    • Terminação de linha - a Terminação de linha define as terminações de linhas como arremate limitado, redondo ou quadrado.
    Final de linha
    Final de linha

    • Malhete - o Limite de malhete define o comprimento máximo do malhete antes que a união transforme em um chanfro. O limite de mitra padrão é 2.5.
    Mitra
    Mitra

    Observação:

    O malhete é ativado somente se o atributo da União de linha for definido como malhete. É a distância entre o canto interno e canto externo em que duas linhas se juntam.

  4. Uma vez que o estilo de traçado for definido, clique em OK.

Observação:

Em vez de definir os Estilos de traçado de cada camada, é possível definir um comportamento global nas Propriedades de texto do painel Gráficos essenciais. As propriedades de texto podem ser encontradas no menu redimensionável do painel Gráficos essenciais. No entanto, as configurações aplicadas no menu de chave em Aparência, substituem as configurações globais temporariamente.

Criar vários traçados

É possível criar vários traçados para o mesmo objeto. A adição de vários traçados a um objeto é a base para a criação de muitos efeitos interessantes. Por exemplo, crie um segundo traçado mais estreito sobre um traçado amplo para deixar o texto ou a forma mais vibrante.

Como criar um efeito de texto com vários traçados no Premiere Pro

Caroline Sears

  1. Selecione um objeto de texto ou de forma, ou uma camada no painel Gráficos essenciais.

  2. Ative o traçado na camada clicando na caixa de seleção ao lado de Traçado. Clique no ícone + ao lado de Traçado na seção Aparência do painel Gráficos essenciais.

    Adição de vários traçados
    Adição de vários traçados

  3. Defina as propriedades de cor e de largura do traçado.

    Aqui está um GIF que ilustra como você pode usar este recurso para criar efeitos interessantes de título.

    Criação de títulos incríveis usando vários traçados
    Criação de títulos incríveis usando vários traçados

Criar várias sombras

É possível criar várias sombras para o mesmo objeto. Adicionando várias sombras a um objeto, você pode criar muitos efeitos interessantes. Por exemplo, crie uma segunda sombra mais estreita sobre uma sombra mais ampla para dar mais profundidade ao texto ou à forma.

  1. Selecione um objeto de texto ou de forma ou uma camada no painel Gráficos essenciais.

  2. Ative a função sombra por camada clicando na caixa de seleção ao lado de Sombra. Clique no ícone + ao lado de Sombra na seção Aparência do painel Gráficos essenciais.

  3. Você pode ajustar níveis de opacidade, ângulo, distância, tamanho e desfoque da sombra. 

Editar fundo de textos

Você pode editar o fundo do texto para aprimorar seu projeto. Você pode adicionar bordas arredondadas ao plano de fundo do texto ou alterar a cor de preenchimento, a opacidade e o estilo. Você também pode salvar suas preferências para edições futuras.

Criar um fundo com cantos arredondados

  1. Selecione uma camada de texto no painel Gráficos essenciais.

  2. Clique na caixa de seleção fundo na seção Aparência do painel Gráficos essenciais para ativar o fundo.

  3. Use o controle deslizante ou texto ativo do Raio do canto para arredondar os cantos conforme necessário.

Observação:

O intervalo do raio do canto no controle deslizante é de 0-100. O texto ativo tem um intervalo de 0-500 para extremidades totalmente arredondadas em camadas de texto grandes.

Alterar o modo de preenchimento do fundo

  1. Selecione uma camada de texto no painel Gráficos essenciais.

  2. Clique no botão Propriedades gráficas (ícone de chave inglesa) na seção Aparência.

  3. Na caixa de diálogo Propriedades gráficas, na seção Estilos de fundo, selecione o Modo de preenchimento por linha e clique em OK.

Configurar a preferência do modo de preenchimento para futuras camadas de texto

  1. Selecione uma camada de texto no painel Gráficos essenciais.

  2. Vá para o menu redimensionável (ícone de três barras horizontais) na parte superior do painel Gráficos essenciais e escolha Preferências de camada de texto.

  3. Na caixa de diálogo Preferências de camada de texto, em Estilos de fundo, defina o Modo de preenchimento como Por linha ou Todas as linhas e, em seguida, clique em OK.

    Essa configuração será aplicada à próxima Camada de texto que o usuário criar.

Criar camadas de máscara

Use máscaras para criar transições dinâmicas; elas revelam e limpam animações em títulos do Premiere Pro convertendo o texto e a forma para mascarar camadas. As máscaras ocultam partes de uma camada e revelam outras partes das camadas abaixo do gráfico na pilha de camadas do painel Gráficos essenciais.

  1. Selecione um texto ou camada de gráficos na guia Editar do painel Gráficos essenciais.

  2. Marque a caixa de seleção Mascarar com forma ou Mascarar com texto na seção Aparência do painel Gráficos essenciais. 

    Mascarar com texto
    Mascarar com texto

    Mascarar com forma
    Mascarar com forma

    O Premiere Pro cria uma máscara dessa camada e renderiza tudo fora da camada de forma transparente, revelando as camadas abaixo dela. 

    Se você criou grupos de camadas, ao selecionar uma camada para mascarar, a máscara será aplicada somente nas outras camadas do grupo. A máscara não se estende até as camadas fora do grupo.

    Exemplo do tipo de efeito que você pode criar usando as camadas mascaradas
    Exemplo do tipo de efeito que você pode criar usando as camadas mascaradas

  3. Opcional. Com a camada ainda selecionada, clique em Somente preenchimento como máscara. Isso garante que quaisquer traçados ou sombras na camada sejam excluídos da máscara.

  4. Opcional. Selecione Inverter se desejar que tudo fique visível fora da camada e transparente dentro da camada.

Confira os exemplos e arquivos de amostra para saber como você pode criar animações de revelação divertidas usando técnicas de mascaramento.

Animar camadas em seus gráficos

É possível animar camadas de texto, camadas de forma e caminhos usando quadros-chave. Você pode adicionar animações diretamente do painel Gráficos essenciais ou usando o painel Controles de efeitos.

Animação usando o painel Gráficos essenciais

Para adicionar a animação aos gráficos usando o painel Gráficos essenciais:

  1. Selecione a camada que deseja animar no painel Gráficos essenciais.

  2. Clique no ícone ao lado da propriedade que deseja animar (Posição, Ponto de ancoragem, Escala, Rotação ou Opacidade).

    Essa ação ativa a animação da propriedade. O ícone da propriedade selecionada fica azul para indicar que a animação está ativa.

    Alterne a animação para camadas de gráficos
    Alterne a animação para camadas de gráficos

    Observação:

    Clicar no ícone no painel de Gráficos essenciais tem o mesmo resultado que clicar no Cronômetro no painel Controles de efeito. Se você ativar a animação em um local, ela também aparecerá na outra exibição.

    Com a animação ativada no painel Gráficos essenciais, cada vez que a propriedade animada é alterada, um novo quadro-chave é adicionado ao painel Gráficos essenciais ou à linha de tempo.

  3. Mova o indicador de reprodução e ajuste essa propriedade no painel Gráficos essenciais ou diretamente no Monitor de programas para registrar os quadros-chave.

  4. Refine a animação usando o painel Controles de efeitos ou ajustando os quadros-chave na sua linha de tempo, usando a opção Mostrar quadros-chave do clipe.

Trabalhar com animações usando o painel Controles do efeitos

Para adicionar uma animação aos gráficos usando o painel Controles de efeitos:

  1. Localize a camada que deseja animar no painel Controles de efeitos.

  2. Para alternar a animação para a propriedade desejada, clique no ícone de Cronômetro.

  3. Para obter o efeito desejado, clique em Adicionar ou remover quadros-chave

  4. Para acessar configurações de interpolação, como Curvas de Bézier e Aumentar suavização/Diminuir suavização, clique com o botão direito do mouse em um quadro-chave.

Editar e transformar gráficos vetoriais

É possível editar e transformar gráficos vetoriais sem rasterizá-los usando controles de movimento do vetor. Isso impede a pixelização e elimina os limites causados por corte indesejado.

É possível editar gráficos vetoriais diretamente do painel Gráficos essenciais ou usando o painel Controles de efeitos.

  1. Clique duas vezes no Monitor de programa para aplicar alterações em todo o gráfico usando o Movimento de vetor.

    Certifique-se de não clicar duas vezes em uma camada no Monitor de programas. Essa ação selecionará a camada para manipulação direta e não para o gráfico inteiro.

  2. É possível aplicar alterações a todo o gráfico usando a opção Movimento de vetor no painel Controles de efeito. Além disso, é possível usar o Movimento, mas essa alteração vai rasterizar gráficos e pixelizá-los quando dimensionados.

    Observação:

    Para remover o texto em pixels, remova os quadros-chave existentes. Recrie a animação usando o Movimento de vetor.

  3. É possível editar os parâmetros para a Posição, Dimensionamento, Rotação e Pontos de ancoragem.

  4. Refine a animação usando o painel Controles de efeitos ou ajustando os quadros-chave na sua linha de tempo, usando a opção Mostrar quadros-chave do vídeo.

Exportar gráfico como Modelos de animações

Exporte o gráfico, incluindo todas as camadas, efeitos e quadros-chave, como um Modelo de animações, para a reutilização ou compartilhamento futuro. 

Selecione Gráficos > Exportar modelo de animações. Você também pode clicar com o botão direito do mouse no clipe gráfico em sua linha de tempo e selecionar Exportar como modelo de animações.

Esse recurso de exportação está disponível apenas para gráficos criados no Premiere Pro, não para arquivos .mogrt originalmente criados no After Effects. 

Observação:

A opção Exportar como modelo de animações estará indisponível ou acinzentada quando dois ou mais gráficos estiverem selecionados ou se o gráfico for do After Effects.

Exportar como modelo de animações
Exportar como modelo de animações

DICA:

Se você estiver criando um Modelo de animações para sua própria reutilização futura, salve-o na pasta de Modelos locais. Também estará disponível sem instalação se você exportar para uma biblioteca. Talvez seja necessário filtrar para mostrar a biblioteca na guia Procurar do painel Gráficos essenciais.

Exemplos e arquivos de amostra

Para este exercício, você precisa da última versão do Premiere Pro (13.1) e deste clipe gratuito do Adobe Stock (ID do clipe 222379417).

Tempo de exibição: 10 minutos

Use o exemplo abaixo para saber mais sobre como criar animações de revelação interessantes usando uma camada de forma e uma camada de texto. 

  1. Crie uma camada de forma e uma camada de texto.

  2. Para converter a camada de forma em uma máscara, selecione a forma e clique em Mascarar com forma

    Mascarar texto com forma
    Mascarar texto com forma

  3. No painel de Controle de efeitos, anime a posição do texto. 

    Animar a posição do título usando o painel Controle de efeitos
    Animar a posição do título usando o painel Controle de efeitos

  4. Para posicionar o texto fora da camada de forma de mascaramento para o quadro 0, clique na ferramenta Quadro-chave no painel Controles do Efeito.

  5. Mova o indicador de reprodução no painel Controle de efeitos para a direita e altere o valor Posição do texto até que ele seja revelado na máscara de forma. 

  6. Mova o indicador de reprodução para o quadro 0 e pressione Reproduzir. Verifique e ajuste a animação, se necessário.

Tempo de visualização: 45 segundos

Logotipo da Adobe

Fazer logon em sua conta