Руководство пользователя Отмена

Альфа-каналы и маски

  1. Руководство пользователя After Effects
  2. Выпуски бета-версии
    1. Обзор программы бета-тестирования
    2. Домашняя страница бета-версии After Effects
    3. Функции бета-версии
      1. Панель «Свойства» (Бета-версия)
      2. Выбираемые слои подложки дорожки (бета-версия)
      3. Встроенное кодирование H.264 (бета-версия)
  3. Начало работы
    1. Начало работы с After Effects
    2. Новые возможности After Effects 
    3. Сведения о выпуске | After Effects
    4. Системные требования для After Effects
    5. Сочетания клавиш в After Effects
    6. Поддерживаемые форматы файлов | After Effects
    7. Рекомендации по аппаратному обеспечению
    8. After Effects для компьютеров с процессорами Apple
    9. Планирование и настройка
    10. Настройка и установка
  4. Рабочие среды
    1. Общие элементы пользовательского интерфейса
    2. Знакомство с интерфейсом After Effects
    3. Рабочие процессы
    4. Рабочие среды, панели управления, программы просмотра
  5. Проекты и композиции
    1. Проекты
    2. Основы создания композиции
    3. Предварительная композиция, вложение и предварительный рендеринг
    4. Просмотр подробных сведений о производительности с помощью инструмента «Профайлер композиций»
    5. Модуль рендеринга композиций CINEMA 4D
  6. Импорт видеоряда
    1. Подготовка и импорт неподвижных изображений
    2. Импорт из After Effects и Adobe Premiere Pro
    3. Импорт и интерпретация видео и аудио
    4. Подготовка и импорт файлов 3D-изображений
    5. Импорт и интерпретация элементов видеоряда
    6. Работа с элементами видеоряда
    7. Определение точек редактирования с помощью функции «Определение изменения сцен»
    8. Метаданные XMP
  7. Текст и графические элементы
    1. Текст
      1. Форматирование символов и панель символов
      2. Эффекты текста
      3. Создание и редактирование текстовых слоев
      4. Форматирование абзацев и панель «Абзац»
      5. Экструзия слоев текста и слоев-фигур
      6. Анимация текста
      7. Примеры и ресурсы для текстовой анимации
      8. Шаблоны динамического текста
    2. Анимационный дизайн
      1. Работа с шаблонами анимационного дизайна в After Effects
      2. Использование выражений для создания раскрывающихся списков в шаблонах анимационного дизайна
      3. Работа с основными свойствами для создания шаблонов анимационного дизайна
      4. Замена изображений и видео в шаблонах анимационного дизайна и основных свойствах
  8. Рисование, заливка цветом и контуры
    1. Обзор слоев-фигур, контуров и векторных изображений
    2. Инструменты рисования: «Кисть», «Штамп» и «Ластик»
    3. Сглаживание обводки фигуры
    4. Атрибуты фигур, операции заливки цветом и операции с контурами для слоев-фигур
    5. Использование эффекта фигуры «Cмещение контура» для изменения фигур
    6. Создание фигур
    7. Создание масок
    8. Удаление объектов из видеоматериалов с помощью панели «Заливка с учетом содержимого»
    9. Инструменты «Кисть для ротоскопии» и «Уточнить подложку»
  9. Слои, маркеры и камера
    1. Выделение и упорядочивание слоев
    2. Режимы наложения и стили слоев
    3. 3D-слои
    4. Свойства слоя
    5. Создание слоев
    6. Управление слоями
    7. Маркеры слоя и маркеры композиции
    8. Камеры, освещение и точки обзора
  10. Анимация, ключевые кадры, отслеживание движения и прозрачное наложение
    1. Анимация
      1. Основы анимации
      2. Анимация с помощью инструментов «Марионетка»
      3. Управление и анимация контуров фигур и масок
      4. Анимация фигур Sketch и Capture с помощью After Effects
      5. Инструменты анимации
      6. Работа с анимацией на основе данных
    2. Ключевой кадр
      1. Интерполяция ключевого кадра
      2. Установка, выбор и удаление ключевых кадров
      3. Редактирование, перемещение и копирование ключевых кадров
    3. Отслеживание движения
      1. Отслеживание и стабилизация движения
      2. Отслеживание лиц
      3. Отслеживание маски
      4. Ссылка на маску
      5. Скорость
      6. Растягивание по времени и перераспределение времени
      7. Тайм-код и единицы отображения времени
    4. Прозрачное наложение
      1. Прозрачное наложение
      2. Эффекты прозрачного наложения
  11. Прозрачность и композиция
    1. Обзор композиции и прозрачности и соответствующие ресурсы
    2. Альфа-каналы и маски
  12. Корректирование цвета
    1. Основы работы с цветом
    2. Управление цветом
    3. Эффекты цветокоррекции
  13. Эффекты и стили анимации
    1. Обзор эффектов и стилей анимации
    2. Список эффектов
    3. Эффекты имитации
    4. Эффекты стилизации
    5. Аудиоэффекты
    6. Эффекты искажения
    7. Эффекты перспективы
    8. Эффекты канала
    9. Эффекты создания
    10. Эффекты перехода
    11. Эффект «Устранение эффекта плавающего затвора»
    12. Эффекты «Размытие» и «Резкость»
    13. Эффекты 3D-канала
    14. Программные эффекты
    15. Эффекты подложки
    16. Эффекты «Шум» и «Зернистость»
    17. Эффект «Увеличение с сохранением уровня детализации»
    18. Устаревшие эффекты
  14. Выражения и автоматизация
    1. Выражение
      1. Основы работы с выражениями
      2. Понимание языка выражений
      3. Использование элементов управления выражениями
      4. Различия в синтаксисе между движками выражений JavaScript и Legacy ExtendScript
      5. Управление выражениями
      6. Ошибки выражения
      7. Использование редактора выражений
      8. Использование выражений для изменения свойств текста и доступа к ним
      9. Справочник языка выражений
      10. Примеры выражений
    2. Автоматизация
      1. Автоматизация
      2. Сценарии
  15. Видео с погружением, VR и 3D
    1. Создание сред VR в After Effects
    2. Применение видеоэффектов с эффектом погружения
    3. Инструменты составления композиций для видеоизображений VR/360
    4. Отслеживание движений камеры в трехмерном пространстве
    5. Пространство для работы с трехмерными объектами
    6. Инструменты 3D-преобразования
    7. Дополнительные возможности 3D-анимации
    8. Предварительный просмотр изменений в 3D-дизайнах в режиме реального времени с помощью модуля режима реального времени
    9. Добавление гибкого дизайна в графику 
  16. Виды и предварительный просмотр
    1. Предпросмотр
    2. Предпросмотр видео с помощью Mercury Transmit
    3. Изменение и использование представлений
  17. Рендеринг и экспорт
    1. Основы рендеринга и экспорта
    2. Экспорт проекта After Effects как проекта Adobe Premiere Pro
    3. Преобразование фильмов
    4. Многокадровый рендеринг
    5. Автоматический рендеринг и рендеринг по сети
    6. Рендеринг и экспорт неподвижных изображений и наборов неподвижных изображений
    7. Использование кодека GoPro CineForm в After Effects
  18. Работа с другими приложениями
    1. Dynamic Link и After Effects
    2. Работа с After Effects и другими приложениями
    3. Синхронизация настроек в After Effects
    4. Библиотеки Creative Cloud Libraries в After Effects
    5. Подключаемые модули
    6. CINEMA 4D и Cineware
  19. Совместная работа: Frame.io и Team Projects
    1. Совместная работа в Premiere Pro и After Effects
    2. Frame.io
      1. Установка и активация Frame.io
      2. Использование Frame.io с Premiere Pro и After Effects
      3. Часто задаваемые вопросы
    3. Team Projects
      1. Начало работы с Team Projects
      2. Создание Team Project
      3. Совместная работа с помощью Team Projects
  20. Память, хранилище, производительность
    1. Память и хранилище
    2. Как After Effects справляется с проблемами нехватки памяти при предварительном просмотре    
    3. Повышение производительности
    4. Установки
    5. Требования к графическому процессору и драйверу графического процессора для After Effects

Сведения об альфа-каналах и подложках

Информация о цветах в After Effects содержится в трех каналах: красном (R), зеленом (G) и синем (B). Кроме того, изображение может содержать невидимый четвертый канал, называемый альфа-каналом, который содержит информацию о прозрачности. Иногда такое изображение называется изображением RGBA, показывая, что оно содержит альфа-канал.

Краткий обзор каналов

A. Разделенные цветовые каналы B. Альфа-канал, представленный в виде изображения в оттенках серого C. Композиция с использованием всех четырех каналов с фоном, отображаемым сквозь прозрачные области 

Многие форматы файлов могут поддерживать включение альфа-канала, в том числе Adobe Photoshop, ElectricImage, FLV, TGA, TIFF, EPS, PDF и Adobe Illustrator. Файлы AVI и QuickTime (сохраненные с разрядностью «Миллионы цветов+») также могут содержать альфа-каналы, в зависимости от кодека (кодировщика), используемого для создания изображений, хранящихся в этих контейнерах. Для файлов Adobe Illustrator, EPS и PDF программа After Effects автоматически преобразует пустые области в альфа-канал.

При определении глубины цвета для вывода изображения знак «плюс» (например, «Миллионы цветов+») обозначает альфа-канал. Аналогично, выбор выходного изображения с глубиной цвета до 32 бит на пиксел подразумевает глубину вывода 8 бит на каждый из четырех каналов: RGBA.

Некоторые программы могут сохранять несколько альфа-каналов в одном изображении, но After Effects только интерпретирует четвертый канал как альфа-канал.

Примечание.

Термин альфа-канал технически обозначает четвертый канал (A) в файле изображения RGBA, независимо от того, используется ли этот канал для задания сведений о прозрачности. Однако, поскольку четвертый канал очень часто используется для предоставления сведений о прозрачности, термины альфа-канал и прозрачность стали почти синонимичными в общеупотребительном использовании. Вместе с тем важно помнить, что эта связь случайна. Одни форматы могут использовать остальные каналы для передачи сведений о прозрачности, другие форматы используют четвертый канал для предоставления иной информации.

Для создания альфа-канала из темных участков слоя можно использовать модуль Knoll Unmult. Это хорошо подходит для слоя с световым эффектом (например, блики или огонь), который требуется расположить поверх другого слоя. Дополнительные сведения см. на сайте Red Giant Software.

При просмотре альфа-канала на панели композиции белый цвет означает полную непрозрачность, черный цвет свидетельствует о полной прозрачности, а оттенки серого показывают частичную прозрачность.

Подложка — слой (или любой из его каналов), который определяет прозрачные области этого или другого слоя. Белая определяет непрозрачные области, черная определяет прозрачные области. Альфа-канал часто используется в качестве подложки, но можно использовать другую подложку, если у вас есть канал или слой, который определяет требуемую область прозрачности лучше чем альфа-канал, или в случаях, когда исходное изображение не содержит альфа-канала.

Сведения о масках

Маска в After Effects — это контур, который используется как параметр для изменения атрибутов, эффектов и свойств слоя. Маска наиболее часто применяется для изменения альфа-канала слоя, который определяет прозрачность слоя для каждого пиксела. Другим распространенным применением маски является использование в качестве контура для анимации текста. (См. раздел Создание и анимация текста на контуре.)

Дополнительные сведения о контурах см. в разделе Сведения о контурах.

Поведение по умолчанию для нарисованной маски (слева); та же маска с инверсией (справа)

Маски с замкнутым контуром можно использовать для создания прозрачных областей на слое. Открытые контуры не могут создавать прозрачные области для слоя, но полезны в качестве параметров для эффекта. Эффекты, которые могут использовать маски с открытыми или закрытым контуром в качестве ввода, включают в себя эффекты обводки, текста по контуру, формы звуковой волны, спектра аудио и Vegas. Эффекты, которые могут использовать закрытые маски (но не открытые маски) в качестве ввода, включают эффекты заливки, пятна, изменения фигуры, площадки для частиц и внутреннего/внешнего ключа.

Маска принадлежит определенному слою. Каждый слой может содержать несколько масок.

Можно нарисовать маски в виде геометрических фигур — многоугольников, эллипсов и звезд — с помощью инструментов фигур, либо использовать инструмент «Перо» для рисования произвольного контура.

В большинстве случаев рисование путей маски выполняется так же, как и рисование контуров фигур на слоях фигур, хотя редактирование и интерполяция путей маски предлагают несколько дополнительных возможностей. Можно связать контур маски с контуром фигуры, используя выражения. Это позволяет использовать преимущества маски в слоях-фигурах, и наоборот. См. разделы Создание фигур и масок и Редактирование и анимация контуров фигур и масок.

Расположение маски на панели «Таймлайн» влияет на то, как она взаимодействует с другими масками. Изменить расположение маски можно в группе свойств маски на панели «Таймлайн».

Свойство непрозрачности маски определяет влияние, которое закрытая маска оказывает на альфа-канал слоя внутри области маски. 100 % непрозрачность маски означает, что внутренняя область непрозрачна. Область за пределами маски всегда прозрачна. Для инверсии внутренней и внешней области определенной маски нажмите «Обратить» рядом с именем маски на панели «Таймлайн».

Копирование, вырезание, сохранение, повторное использование и удаление масок

Вы можете многократно использовать маски в других слоях и композициях. Это особенно удобно для масок Безье, доведение которых до совершенства требует определенного времени. Контуры маски сохраняются внутри композиции в файле проекта.

Копирование, вырезание, дублирование или вставка маски

Примечание.

При работе с контуром маски — что предпочтительнее, чем с целой маской, включая ее другие свойства — выберите свойство пути маски. Это особенно важно при преобразовании путей маски в контуры фигур, контуры движения и т. д.

  • Чтобы скопировать выделенные маски в буфер обмена или вырезать их, выберите Изменить > Копировать или Изменить > Вырезать.
  • Чтобы дублировать выделенные маски, выберите Изменить > Дублировать.
  • Чтобы вставить маску в слой, выделите слой и нажмите Изменить > Вставить. Если маска выделена, то эта операция заменит выделенную маску.

Сохранение маски

  1. На панели «Таймлайн» откройте слой и свойства его масок для композиции, содержащей слой и маску, которые необходимо сохранить.
  2. Выполните одно из следующих действий.

    • Чтобы сохранить анимированную маску, выберите ключевые кадры маски для сохранения.
    • Чтобы сохранить неанимированную маску, выберите маску.
  3. Скопируйте маску или ключевые кадры и вставьте их в новый слой. Новый слой может быть простым сплошным слоем.
Примечание.

Проект с композициями необходимо создавать только для хранения сложных масок. Если хотите использовать маску из другого проекта, импортируйте этот проект в текущий проект.

Примечание.

Можно также сохранять маски как шаблоны настроек анимации. (См. раздел Шаблоны настроек анимации.)

Повторное использование маски

  1. Откройте композицию, содержащую маску, которую хотите повторно использовать. Если вы сохранили маску в другом проекте, то импортируйте проект и затем откройте композицию, содержащую нужную маску.
  2. На панели «Таймлайн» разверните слой и свойства данной маски.
  3. Выберите маску или ключевые кадры.
  4. Скопируйте маску или ключевые кадры и вставьте их в слой, к которому требуется применить маску.

Удаление масок

  • Чтобы удалить одну маску, выберите маску на панели «Таймлайн» и выберите Удалить.
  • Чтобы удалить все маски, выберите слой, содержащий нужные маски, и выберите Слой > Маски > Удалить все маски.

Управление цветом пути маски

Для облегчения работы с масками на панелях «Композиция» и «Слой» контуры масок выделены определенным цветом, а также на панели «Таймлайн» назначенный цвет отображается рядом с именем маски. По умолчанию After Effects использует для всех масок желтый цвет. Чтобы сделать маски более различимыми, можно вручную изменить цвет маски с помощью панели «Таймлайн» или можно настроить After Effects на предложение новых цветов для новых масок.

При включении настройки Использовать контрастный цвет контура маски (в меню Настройки > Внешний вид) After Effects анализирует цвета рядом с точкой начала отрисовки маски. После этого After Effects выбирает цвет метки, отличный от цветов указанной области. Это также позволяет избежать совпадения с цветом последней отрисованной маски.

Изменение цвета пути маски

  1. Выберите маску на панели «Таймлайн».
  2. Выберите образец цвета слева от имени маски, выберите новый цвет и нажмите кнопку OK.

Подбор цвета для пути маски

  1. Выберите Изменить > Настройки > Внешний вид.

  2. Выберите Циклическая обработка цветов маски.

Режимы масок

Режимы наложения для маски (режимы масок) управляют взаимодействием масок друг с другом в пределах слоя. По умолчанию для всех масок задано значение «Добавить», что объединяет значения прозрачности для всех масок, накладывающихся в одном слое. Можно назначить режим для каждой маски, но режим маски нельзя анимировать — то есть нельзя задать ключевые кадры или выражения для изменения свойств режима маски с течением времени.

Выбрать режим маски можно в меню, расположенном рядом с именем маски на панели «Временная шкала».

Первая созданная вами маска взаимодействует с альфа-каналом слоя. Если этот канал не определяет все изображение как непрозрачное, маска взаимодействует с кадром слоя. Каждая дополнительно созданная маска взаимодействует с масками, расположенными над ней на панели «Таймлайн». Результирующие режимы масок изменяются в зависимости от режимов, настроенных для масок, которые расположены выше. Режимы масок управляют только масками одного и того же слоя.

С помощью режимов маски можно создавать сложные составные маски с несколькими прозрачными областями. Например, можно задать режим маски, который объединяет две маски и устанавливает область непрозрачности для областей, где две маски пересекаются.

Составные маски, которые могут возникнуть при применении различных режимов к маске круга. Маски в этом примере имеют различные значения непрозрачности.

A. Исходные маски B. Нет C. Сложение D. Вычитание E. Пересечение F. Замена светлым G. Замена темным H. Разница 

маска-режим-оригинал-маски
Оригинальная маска

маска-режим-нет
Нет

Маска не имеет непосредственного влияния на альфа-канал слоя. Этот параметр полезен, когда контур маски используется только для эффекта, например для обводки или заливки, или при использовании пути маски в качестве основы для контура формы.

маска-режим-добавить
Сложение

маска-режим-нет
Нет

Маска не имеет непосредственного влияния на альфа-канал слоя. Этот параметр полезен, когда контур маски используется только для эффекта, например для обводки или заливки, или при использовании пути маски в качестве основы для контура формы.

маска-режим-оригинал-маски
Оригинальная маска

маска-режим-нет
Нет

Маска не имеет непосредственного влияния на альфа-канал слоя. Этот параметр полезен, когда контур маски используется только для эффекта, например для обводки или заливки, или при использовании пути маски в качестве основы для контура формы.

маска-режим-добавить
Добавить

Маска добавляется к маскам над ней. Воздействие маски объединяется с масками над ней.

Нет

Маска не имеет непосредственного влияния на альфа-канал слоя. Этот параметр полезен, когда контур маски используется только для эффекта, например для обводки или заливки, или при использовании пути маски в качестве основы для контура фигуры.

Сложение

Маска складывается с масками над ней. Воздействие маски объединяется с масками над ней.

Вычитание

Воздействие маски вычитается из масок, расположенных над ней. Этот параметр полезен, когда нужно создать впечатление отверстия в центре другой маски.

Пересечение

Маска складывается с масками над ней. В областях, где маска пересекается с масками над ней, воздействие маски объединяется с этими масками. В областях, где маска не пересекается с масками над ней, результатом является полная непрозрачность.

Замена светлым

Маска складывается с масками над ней. Когда пересекаются несколько масок, применяется максимальное значение прозрачности.

Замена темным

Маска складывается с масками над ней. Когда пересекаются несколько масок, применяется минимальное значение прозрачности.

Разница

Маска складывается с масками над ней. В областях, где маска не пересекается с масками над ней, маска работает так, будто она единственная в слое. В областях, где маска пересекается с масками над ней, воздействие маски вычитается из воздействия этих масок.

Используйте следующие комбинации клавиш для переключения режима закрытой маски при ее изменении или рисовании.

Функция

Mac

Windows

Нет

N

N

Вычитание

S

S

Сложение

A

A

Пересечение

I

I

Замена темным

D

D

Разница

F

F

Замена светлым

L

L

Примечания:

  • Когда вы создаете новую маску с помощью таких инструментов построения фигур, как Прямоугольник и Эллипс, можно нажать эти комбинации клавиш вместе кнопкой мыши.
  • Когда вы создаете новую маску с помощью инструмента Перо, нажать указанные комбинации клавиш можно только при закрытии маски. Чтобы расположить курсор над конечной вершиной (как правило, первой вершиной), нажмите и удерживайте кнопку мыши, чтобы закрыть маску, затем нажмите комбинацию клавиш для режима маски перед тем, как отпустить кнопку мыши. Для открытых масок режим не устанавливается. Указанные комбинации клавиш не работают при создании открытых масок с помощью инструмента Перо.
  • При изменении закрытой маски можно нажать эти комбинации клавиш в любой момент, пока кнопка мыши удерживается нажатой.

Расширение или сжатие краев маски

Чтобы расширить или сжать область действия маски, используйте свойство Расширение маски.

Расширение маски оказывает влияние на альфа-канал, но не на контуры низлежащей маски; расширение маски по существу является смещением, определяющим дальность воздействия маски на альфа-канал относительно пути маски (в пикселах).

Значения расширения маски можно увеличить до 32 000 и уменьшить до -32 000. В более ранних версиях After Effects можно было изменять эти значения до 1000 с помощью ползунка, а любое значение более 1000 вводилось вручную.

  1. На панели «Таймлайн» разверните свойство Маска слоя, который требуется настроить.

  2. Перетащите подчеркнутое значение параметра Расширение маски.

Смягчение (растушевка) краев маски

Растушевка смягчает края маски, переводя их из более прозрачных в менее прозрачные на основе определяемого пользователем расстояния. С помощью свойства растушевки маски можно делать края маски более четкими или более расплывчатыми (растушеванными). По умолчанию ширина растушевки затрагивает край маски следующим образом: половина внутри и половина снаружи. Например, если установить для ширины растушевки значение 25, растушевка будет применяться на 12,5 пикселей внутри края маски и на 12,5 пикселей вне его.

С помощью ползунка можно увеличивать значения растушевки маски до 32 000.

Результаты для различных значений растушевки маски

A. Маскируемый слой с растушевкой в 5 пикселей B. Маскируемый слой с растушевкой 40 пикселей C. Результат с растушевкой в 5 пикселей D. Результат с растушевкой в 40 пикселей 

Также можно расширить или сжать края маски с помощью свойства расширения маски для управления местоположением растушевки маски. (См. раздел Расширение или сжатие краев маски.)

Растушевка маски происходит только в пределах слоя. Поэтому контур растушеванной маски всегда должен быть немного меньше, чем область слоя и никогда не должен быть перемещен к самому края слоя. Если растушевка маски выходит за область слоя, происходит резкий обрыв растушеванного края.

  1. Чтобы отобразить свойство Растушевка маски для выделенных слоев, нажмите клавишу F.

  2. (Необязательно) Чтобы установить изменение значений горизонтальной и вертикальной растушевки с сохранением пропорций, выберите параметр Сохранить пропорции рядом со свойством Растушевка маски.

  3. Свойство Растушевка маски изменяется как и любое другое свойство — перетаскиванием подчеркнутого значения или нажатием на подчеркнутое значение и вводом числа в поле ввода текста.

Примечание.

Поскольку растушевка маски заставляет значения непрозрачности изменяться в соответствии с распространением по Гауссу, область, затрагиваемая растушевкой, фактически выходит за пределы указанного количества пикселей. Амплитуда растушевки, выходящая за пределы определенного диапазона растушевки, очень мала. Такой постепенный спад по Гауссу выглядит более естественным, чем линейный спад.

Растушевка маски с переменной шириной

В более ранних версиях After Effects была возможность добавления растушеванного края к закрытой маске, но ширина (расширение) растушевки вокруг маски оставалось неизменным. Новый инструмент Растушевка маски (доступен в том же меню инструментов, что и инструмент Перо) был добавлен для предоставления возможности указания точек вдоль закрытой маски, которая должна иметь переменную ширину.

Порядок создания точки растушевки

Выделенная точка растушевки имеет небольшую черную точку на ее маркере.

Точки растушевки определяют как внешнюю, так и внутреннюю границы растушевки. При отсутствии маркеров ширины растушевки в пределах маски внутренней границей растушевки является путь маски. Растушевка маски расширяется от внутренней к внешней границе растушевки.

Порядок выбора нескольких точек растушевки

С помощью инструмента Выделение или Растушевка маски щелкните метки точек растушевки, удерживая нажатой клавишу SHIFT.

Порядок переключения выделенной области точки растушевки

Щелкните точку растушевки, удерживая нажатой клавишу SHIFT.

Чтобы переместить точку растушевки, выполните одно из предложенных ниже действий.

  • С помощью инструмента Выделение или Растушевка маски перетащите метку ширины растушевки.

Можно одновременно переместить несколько выбранных точек растушевки, перетащив одну из них и масштабировав несколько расширений растушевки, смещая одну из меток ширины растушевки.

Можно «подмести» точки растушевки вокруг угловых точек маски.

  • Когда инструмент Растушевка маски активирован, нажмите стрелку влево или стрелку вправо для перемещения растушевки вдоль контура, либо стрелку вверх или стрелку вниз, чтобы удлинить или укоротить ширину растушевки.

Удерживая клавишу SHIFT, можно перемещать несколько выбранных точек растушевки и перемещаться на большее расстояние/ширину.

Ниже описан порядок привязки точки растушевки к контуру маски.

Перетащите маркер ширины растушевки через путь маски. Он остановится на пути маски.

Порядок управления спадом растушевки

Выберите Слой > Маска > Спад растушевки, а затем выполните одно из предложенных ниже действий.

  • Сглаживание (по умолчанию)
  • Линейная

Порядок настройки напряжения (смягчения или кривизны) границы растушевки по точке растушевки

Удерживайте нажатой клавишу ALT (Windows) или OPTION (macOS) при перетаскивании метки ширины растушевки, чтобы настроить напряжение. Текущее напряжение для маркера отображается на панели информации.

Порядок задания задержки интерполяции для точки растушевки (для постоянного радиуса растушевки до следующей точки растушевки)

Удерживайте нажатой клавишу ALT (Windows) или OPTION (macOS) при перетаскивании метки ширины растушевки, чтобы настроить напряжение. Текущее напряжение для маркера отображается на панели информации.

Включите параметр «Остановка» из контекстного меню над точкой растушевки. Маркер точки растушевки станет заостренным в направлении постоянного радиуса.

Порядок быстрого создания растушеванного края для определенного сегмента маски

Выберите сегмент маски (между двумя вершинами, а не над ними), удерживая нажатой клавишу SHIFT. Курсор изменится, указывая, что вы находитесь в этом режиме. Перетащите курсор от сегмента, чтобы изменить расширение. Обратите внимание на следующее поведение:

  • Если выбраны только две вершины маски, то растушеванный край будет соприкасаться с сегментами между ними.
  • Если выбраны обе вершины выделенного сегмента, то растушеванный край расширится, чтобы включить смежные выделенные сегменты.
  • Если выбраны все вершины маски или не выбрано ни одной, либо если первые два условия не применимы, то растушеванный край будет только у выделенного сегмента.

Порядок удаления точки растушевки

Выделите метку ширины растушевки с помощью инструмента «Выделение» или «Растушевка маски», а затем нажмите клавишу DELETE. Можно удалить несколько выбранных точек растушевки.

Примечание.

Над вершиной маски курсор переключается в режим выделения вместо режима удаления вершины.

Советы по работе с растушевкой маски с переменной шириной (инструмент растушевки маски)

  • Временное переключение между инструментами Перо и Растушевка маски можно выполнять, удерживая клавишу G. Это поведение можно отключить в меню Изменить > Настройки > Общие (Windows) или After Effects > Настройки > Общие (macOS).
  • Просмотр сведений о числе точек растушевки на маске, протяженности растушевки, положении, напряжении и настройка спада растушевки доступны на панели информации.
  • Скрыть границы растушевки для определенного вида можно путем отмены выбора параметра Границы растушевки маски в диалоговом окне Параметры вида. Вы сможете продолжать взаимодействовать с границами (например, добавлять новые точки растушевки) в местах, где они были бы отрисованы.
  • Управлять количеством точек растушевки на ключевых кадрах контура маски можно с помощью параметра Сохранить постоянную вершину и количество точек растушевки при изменении масок в меню настроек Общие.
  • Изменить значение напряжения точки растушевки, радиуса и угла можно в диалоговом окне с помощью команд в контекстном меню для точек растушевки. Чтобы переключиться в режим инструмента «Выделение», расположите курсор над вершиной маски, удерживая нажатой клавишу CTRL (Windows) или Command (macOS).
  • Чтобы переключиться в режим инструмента «Преобразование вершины», расположите курсор над меткой касательной, удерживая нажатой клавишу CTRL (Windows) или Command (macOS).

Любой слой в композиции, независимо от его положения в стеке слоев, можно использовать в качестве источника подложки дорожки для любого другого слоя. Также допускается использование нескольких слоев, ссылающихся на один слой для их подложки. Кроме того, можно использовать альфа-каналы или каналы яркости слоя подложки и инвертировать их при необходимости.

Логотип Adobe

Вход в учетную запись