Сведения о библиотеках Creative Cloud Libraries

Благодаря библиотекам Creative Cloud Libraries ваши ресурсы теперь доступны в любом месте. Изображения, образцы цветов, стили текста, таблицы Look цветокоррекции и многое другое можно создавать в Photoshop, Illustrator и мобильных приложениях, таких как Adobe Shape CC, а потом легко открывать их в других компьютерных или мобильных приложениях, таким образом обеспечивая непрерывный творческий процесс.

Дополнительные сведения см. на странице Библиотеки Creative Cloud Libraries.

Использование библиотек Creative Cloud Libraries

В After Effects библиотеки Creative Cloud Libraries доступны на панели «Библиотеки» и на начальном экране. Панель «Библиотеки» отображается в рабочей среде По умолчанию, Стандартная и Вся панель. Она закреплена на правой стороне рабочей среды.

Чтобы открыть панель «Библиотеки», воспользуйтесь одной из следующих команд:

  • Окно > Рабочая среда > Библиотеки
  • Файл > Импорт ИЛИ
  • Окно > Библиотеки
Открытие панели «Библиотеки»
Открытие панели «Библиотеки»

Художественные ресурсы можно применять в After Effects различными способами:

  • Графические ресурсы можно перетащить с панели «Библиотеки» в панель проекта, чтобы импортировать их в проект.
  • Векторные ресурсы в библиотеке, созданные в мобильных приложениях, в частности в Capture CC, можно импортировать в After Effects и преобразовать в слои-фигуры для получения векторной анимации высокого качества.
  • Графику текстового слоя, добавленную в библиотеку из Photoshop, можно импортировать в After Effects и преобразовать в слои редактируемого текста с динамическими стилями.

Примечание.

Ресурсы других типов, находящиеся в библиотеке (не относящиеся к графике), нельзя применять напрямую, но их можно просматривать и упорядочивать на панели «Библиотеки». Кроме того, можно использовать инструмент «Пипетка» в After Effects для получения образца цвета из библиотеки, так же как это выполняется на панели «Темы Adobe Color».

Расположение ресурсов библиотек

Ресурсы библиотек, импортированные в After Effects, копируются в следующие папки пользователя: 

  • Mac OS X: Пользователи/<имя_пользователя>/Документы/Adobe/After Effects CC 2015/User Libraries/
  • Windows: C:\Пользователи\<имя_пользователя>\Документы\Adobe\After Effects CC 2015\User Libraries\

Доступ к библиотекам Creative Cloud Libraries

Библиотеки можно открывать одним из следующих способов:

В разных проектах

Все, что сохраняется на панели «Библиотеки», становится доступным для использования в проектах After Effects, над которыми вы работаете.

На разных компьютерах

Библиотеки синхронизируются с Creative Cloud. Ваша библиотека становится доступной на любом компьютере, на котором вы выполняете вход с использованием Creative Cloud ID и Adobe ID.

В разных приложениях

Все, что сохраняется на панели «Библиотеки», автоматически становится доступным в компьютерных и мобильных приложениях, которые поддерживают библиотеки Creative Cloud Libraries.

Например, можно открывать библиотеки в компьютерных приложениях, таких как Adobe Premiere Pro CC или Photoshop CC, и в мобильных приложениях, таких как Adobe Capture и Premiere Clip.

Дополнительные сведения о том, как получить доступ к Creative Cloud Libraries, см. в разделе Доступ к ресурсам в любом месте.

Добавление библиотеки Creative Cloud Library

Можно создать любое количество библиотек для упорядочения ресурсов. Созданные библиотеки отображаются на панели «Библиотеки» в After Effects.  

Чтобы создать библиотеку, выполните указанные ниже действия.

  1. Щелкните раскрывающееся меню на панели «Библиотеки» и выберите Создать новую библиотеку.
  2. Введите имя библиотеки и нажмите кнопку Создать.
Добавление библиотеки Creative Cloud Library
Добавление библиотеки Creative Cloud Library

Добавление ресурсов в библиотеку Creative Cloud Library

Для добавления ресурсов в библиотеку Creative Cloud Library выберите любой из рассматриваемых вариантов.

Вариант 1:

  1. Перетащите ресурсы на панель Библиотека.
  2. Ресурс будет добавлен в выбранную библиотеку. Эти библиотеки синхронизируются с вашими учетными записями Creative Cloud, поэтому к ним можно получить доступ, где бы вы ни находились.

Вариант 2:

В After Effects выберите Файл > Сохранить как или Файл > Сохранить и сохраните файлы в каталоге Creative Cloud Files.

В каталоге Creative Cloud Library, который синхронизируется с учетной записью Creative Cloud, можно сохранить все имеющиеся ресурсы. Приложение Creative Cloud для настольных ПК создает каталог по умолчанию.

Вариант 3:

Чтобы открыть библиотеку Creative Cloud Library из приложения для настольного ПК, выполните следующие действия.

  1. Откройте приложение Creative Cloud для настольных ПК.
  2. Выберите Ресурсы > Файлы и щелкните Открыть папку.

Дополнительные сведения см. в разделе о добавлении ресурсов в библиотеки Creative Cloud Libraries.

Добавление ресурсов на страницу Creative Cloud Assets
Добавление ресурсов на страницу Creative Cloud Assets

Также можно добавлять ресурсы непосредственно на страницу Creative Cloud Assets, на которой ресурсы отсортированы по категориям «Файлы», «Движущиеся объекты» и «Библиотеки».

Чтобы добавить ресурсы, выполните следующие действия.

  1. Откройте приложение Creative Cloud для настольных ПК.
  2. Выберите Ресурсы > Файлы и щелкните Просмотреть в Интернете.

Использование ресурсов в библиотеке

Графические ресурсы

Добавление эффектов Photoshop в библиотеку Creative Cloud library
Добавление эффектов Photoshop в библиотеку Creative Cloud library

Графические ресурсы можно импортировать в проект After Effects, как и любые другие ресурсы, импортируемые с локальных дисков. Для импорта графических ресурсов в проект выполните одно из предложенных ниже действий.

  • Щелкните ресурс правой кнопкой мыши и выберите Импорт.

ИЛИ

  • Выберите графический ресурс на панели «Библиотеки» и перетащите его на панель «Проект».

Векторную графику в библиотеке, созданную с помощью приложений Illustrator или Shape, можно импортировать в After Effects. После добавления графических ресурсов в композицию можно преобразовать их в слои форм для создания высококачественной векторной анимации.

Графику текстового слоя, добавленную в библиотеку из Photoshop, можно импортировать в After Effects и преобразовать в слои редактируемого текста с динамическими стилями.

Изменение параметра Перетащить несколько элементов импорта как в меню Установки > Импорт влияет на принципы импорта ресурсов в форматах PSD и AI из библиотеки.

Дополнительные сведения см. в разделе Доступ из Photoshop и Illustrator.

Представления Look

Шаблоны Look представляют собой шаблоны настроек цвета, созданные и добавленные в библиотеку Creative Cloud Library с помощью Adobe Premiere Pro (CC 2015 и более поздних версий). В шаблонах Look содержится информация о цвете и освещении, полученная из изображения, снятого камерой мобильного устройства в реальном времени, или из фотографии, хранящейся на устройстве.

Затем стили Look, сохраненные в файлах .look, можно применить к слою в After Effects. Использование представлений Look позволяет без труда расширить возможности работы над проектом за счет изменения цветов изображений или выравнивания по цвету (обычно с помощью другого приложения, например SpeedGrade, или с помощью панели цветов в Premiere Pro).

Для чтения файлов Look на панели «Библиотеки» так же, как и для файлов LUT из других источников, используется эффект «Применить цвета LUT».

Чтобы применить представление Look на панели «Библиотеки», выполните одно из следующих действий.

  • Выберите слой композиции, щелкните правой кнопкой мыши представление Look на панели «Библиотеки» и выберите пункт «Применить представление Look».
  • Перетащите представление Look с панели «Библиотеки» в слой на панели «Композиция», «Слой», «Элементы управления эффектами» или «Таймлайн».
  • Перетащите представление Look с панели «Библиотеки» на заглавную строку существующего эффекта «Применить цвета LUT», который находится в слое на панелях «Таймлайн» или «Элементы управления эффектами».

    After Effects добавит эффект «Применить цвета LUT» к целевому слою и применит представление Look.

    Если в нужный слой уже добавлен эффект «Применить цвета LUT», то после применения представления Look из панели «Библиотеки» он будет использован повторно. Таким образом можно оценить результаты от применения разных представлений Look к одному и тому же слою.

Добавление ресурсов из Adobe Stock

Adobe Stock — это сервис, посредством которого можно приобрести миллионы высококачественных фотографий, иллюстраций и видео (включая HD и 4K) без уплаты роялти.

Запустить поиск ресурсов в Adobe Stock можно непосредственно из интерфейса After Effects:

  1. Выберите Окно > Библиотеки, чтобы открыть панель «Библиотеки» в After Effects.
  2. Нажмите кнопку Поиск в Adobe Stock в нижней части панели «Библиотеки».
  3. На открывшейся странице проведите поиск нужных ресурсов по библиотеке Stock.

В результатах поиска видеоресурсов отображается информация о статусе лицензирования, продолжительности и формате. Доступна фильтрация результатов поиска и предпросмотр ресурсов. Щелкните «Результаты из Adobe Stock», чтобы ограничить результаты фотографиями, иллюстрациями, векторными объектами и видео. Во время приобретения медиасодержимого можно выбрать версии 4K или HD или предварительно просмотреть видео 4K на панели «Библиотеки».

Подобрав подходящий ресурс, можно сразу же приобрести лицензию и добавить ресурс в библиотеку в After Effects. После этого он появится на панели «Библиотеки» приложения. Либо можно добавить в библиотеку версию ресурса для предпросмотра, с водяным знаком и без лицензии. Чтобы лицензировать ресурс Stock через панель «Проект», выберите предпросмотр ресурса с водяным знаком на панели «Проект», затем выберите «Файл» > «Лицензия» или нажмите кнопку «Корзина» слева от нелицензированного объекта видеоряда.

Добавление ресурсов из Adobe Stock в панели «Библиотека»
Добавление ресурсов из Adobe Stock в панели «Библиотека»

Добавив в библиотеку версию ресурса для предпросмотра, вы можете приобрести лицензию на ресурс позднее. Для покупки лицензии щелкните ресурс правой кнопкой мыши и выберите пункт контекстного меню «Лицензировать изображение».

После приобретения лицензии предпросмотры неподвижных изображений Adobe Stock автоматически заменяются версией с полным разрешением и без водяного знака.

Добавление ресурсов в панели «Основные графические элементы»

Вы можете предоставить общий доступ к шаблонам анимационного дизайна через библиотеки Creative Cloud Libraries. Убедитесь, что на компьютере установлена самая последняя версия приложения CC для настольных ПК.

Можно проверить наличие доступных обновлений в приложении CC для настольных ПК. Все шаблоны анимационного дизайна отображаются в виде обновлений в приложении CC для настольных ПК. 

Чтобы проверить наличие обновлений вручную, выполните следующие действия.

  1. В приложении CC для настольных ПК щелкните значок шестеренки в правом верхнем углу.

  2. В раскрывающемся списке выберите пункт Проверка наличия обновлений приложения либо нажмите клавиши Ctrl + Alt + R (Win) или Cmd + Option + R (Mac), чтобы получить самую актуальную информацию и просмотреть обновления в приложении CC для настольных ПК.

Обмен библиотеками с пользователями Creative Cloud

Вы можете предоставлять свои библиотеки другим подписчикам Creative Cloud для просмотра, редактирования или использования содержимого. Пользователи ресурсов вашей библиотеки получают уведомление в случае изменения ресурса в библиотеке. 

Примечание.

Если подписчик Creative Cloud поделился с вами библиотекой, вы можете поделиться ею с другими пользователями Creative Cloud.

Общий доступ к библиотеке: предоставить другим пользователям доступ к вашим библиотекам можно двумя способами.

Вариант 1:

Перейдите на панель «Библиотеки», нажмите всплывающее меню на вкладке панели и выберите «Совместная работа».

Общий доступ и совместная работа с библиотеками на панели «Библиотека»
Общий доступ и совместная работа с библиотеками на панели «Библиотека»

Вариант 2:

  1. На странице Creative Cloud Assets щелкните меню Папка и выберите Совместная работа.
  2. При просмотре содержимого папки выберите Совместное использование > Совместная работа.
Общий доступ и совместная работа с ресурсами на странице Creative Cloud Assets
Общий доступ и совместная работа с ресурсами на странице Creative Cloud Assets

Подключение к общей библиотеке:
  1. Запустите приложение Adobe Creative Cloud for Desktop и выполните вход с использованием своих учетных данных Adobe ID.
  2. Если с вами поделились библиотекой, вы увидите уведомление на главной панели.
  3. Нажмите кнопку «Принимаю», которая есть в каждом приглашении к совместной работе с библиотекой.

Эта работа лицензируется в соответствии с лицензией Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported  На посты, размещаемые в Twitter™ и Facebook, условия Creative Commons не распространяются.

Правовые уведомления   |   Политика конфиденциальности в сети Интернет