Руководство пользователя Отмена

Общие элементы пользовательского интерфейса

  1. Руководство пользователя After Effects
  2. Выпуски бета-версии
    1. Обзор программы бета-тестирования
    2. Домашняя страница бета-версии After Effects
  3. Начало работы
    1. Начало работы с After Effects
    2. Новые возможности After Effects 
    3. Сведения о выпуске | After Effects
    4. Системные требования для After Effects
    5. Сочетания клавиш в After Effects
    6. Поддерживаемые форматы файлов | After Effects
    7. Рекомендации по аппаратному обеспечению
    8. Планирование и настройка
    9. Настройка и установка
  4. Рабочие среды
    1. Общие элементы пользовательского интерфейса
    2. Знакомство с интерфейсом After Effects
    3. Рабочие процессы
    4. Рабочие среды, панели управления, программы просмотра
  5. Проекты и композиции
    1. Проекты
    2. Основы создания композиции
    3. Предварительная композиция, вложение и предварительный рендеринг
    4. Просмотр подробных сведений о производительности с помощью инструмента «Профайлер композиций»
    5. Модуль рендеринга композиций CINEMA 4D
  6. Импорт видеоряда
    1. Подготовка и импорт неподвижных изображений
    2. Импорт из After Effects и Adobe Premiere Pro
    3. Импорт и интерпретация видео и аудио
    4. Подготовка и импорт файлов 3D-изображений
    5. Импорт и интерпретация элементов видеоряда
    6. Работа с элементами видеоряда
    7. Метаданные XMP
  7. Работа с текстом и графикой
    1. Текст
      1. Форматирование символов и панель символов
      2. Эффекты текста
      3. Создание и редактирование текстовых слоев
      4. Форматирование абзацев и панель «Абзац»
      5. Экструзия слоев текста и слоев-фигур
      6. Анимация текста
      7. Примеры и ресурсы для текстовой анимации
      8. Шаблоны динамического текста
    2. Анимационный дизайн
      1. Работа с шаблонами анимационного дизайна в After Effects
      2. Использование выражений для создания раскрывающихся списков в шаблонах анимационного дизайна
      3. Работа с основными свойствами для создания шаблонов анимационного дизайна
      4. Замена изображений и видео в шаблонах анимационного дизайна и основных свойствах
  8. Рисование, заливка цветом и контуры
    1. Обзор слоев-фигур, контуров и векторных изображений
    2. Инструменты рисования: «Кисть», «Штамп» и «Ластик»
    3. Как изменить обводку фигуры
    4. Атрибуты фигур, операции заливки цветом и операции с контурами для слоев-фигур
    5. Использование эффекта фигуры «Cмещение контура» для изменения фигур
    6. Создание фигур
    7. Создание масок
    8. Удаление объектов из видеоматериалов с помощью панели «Заливка с учетом содержимого»
    9. Инструменты «Кисть для ротоскопии» и «Уточнить подложку»
  9. Работа со слоями
    1. Выделение и упорядочивание слоев
    2. Режимы наложения и стили слоев
    3. 3D-слои
    4. Свойства слоя
    5. Создание слоев
    6. Управление слоями
    7. Маркеры слоя и маркеры композиции
    8. Камеры, освещение и точки обзора
  10. Анимация, выбор основных кадров, отслеживание движения и прозрачное наложение
    1. Анимация
      1. Основы анимации
      2. Анимация с помощью инструментов «Марионетка»
      3. Управление и анимация контуров фигур и масок
      4. Анимация фигур Sketch и Capture с помощью After Effects
      5. Инструменты анимации
      6. Работа с анимацией на основе данных
    2. Ключевой кадр
      1. Интерполяция ключевого кадра
      2. Установка, выбор и удаление ключевых кадров
      3. Редактирование, перемещение и копирование ключевых кадров
    3. Отслеживание движения
      1. Отслеживание и стабилизация движения
      2. Отслеживание лиц
      3. Отслеживание маски
      4. Ссылка на маску
      5. Скорость
      6. Растягивание по времени и перераспределение времени
      7. Тайм-код и единицы отображения времени
    4. Прозрачное наложение
      1. Прозрачное наложение
      2. Эффекты прозрачного наложения
  11. Прозрачность и композиция
    1. Обзор композиции и прозрачности и соответствующие ресурсы
    2. Альфа-каналы, маски и подложки
  12. Корректирование цвета
    1. Основы работы с цветом
    2. Использование расширения Adobe Color Themes
    3. Управление цветом
    4. Эффекты цветокоррекции
  13. Эффекты и стили анимации
    1. Обзор эффектов и стилей анимации
    2. Список эффектов
    3. Эффекты имитации
    4. Эффекты стилизации
    5. Аудиоэффекты
    6. Эффекты искажения
    7. Эффекты перспективы
    8. Эффекты канала
    9. Эффекты создания
    10. Эффекты перехода
    11. Эффект «Устранение эффекта плавающего затвора»
    12. Эффекты «Размытие» и «Резкость»
    13. Эффекты 3D-канала
    14. Программные эффекты
    15. Эффекты подложки
    16. Эффекты «Шум» и «Зернистость»
    17. Эффект «Увеличение с сохранением уровня детализации»
    18. Устаревшие эффекты
  14. Выражения и автоматизация
    1. Выражение
      1. Основы работы с выражениями
      2. Понимание языка выражений
      3. Использование элементов управления выражениями
      4. Различия в синтаксисе между движками выражений JavaScript и Legacy ExtendScript
      5. Управление выражениями
      6. Ошибки выражения
      7. Использование редактора выражений
      8. Использование выражений для изменения свойств текста и доступа к ним
      9. Справочник языка выражений
      10. Примеры выражений
    2. Автоматизация
      1. Автоматизация
      2. Сценарии
  15. Видео с погружением, VR и 3D
    1. Создание сред VR в After Effects
    2. Применение видеоэффектов с эффектом погружения
    3. Инструменты составления композиций для видеоизображений VR/360
    4. Отслеживание движений камеры в трехмерном пространстве
    5. Пространство для работы с трехмерными объектами
    6. Предварительный просмотр изменений в 3D-дизайнах в режиме реального времени с помощью модуля режима реального времени
    7. Добавление гибкого дизайна в графику 
  16. Виды и предварительный просмотр
    1. Предварительный просмотр
    2. Предпросмотр видео с помощью Mercury Transmit
    3. Изменение и использование представлений
  17. Рендеринг и экспорт
    1. Основы рендеринга и экспорта
    2. Экспорт проекта After Effects как проекта Adobe Premiere Pro
    3. Преобразование фильмов
    4. Многокадровый рендеринг
    5. Автоматический рендеринг и рендеринг по сети
    6. Рендеринг и экспорт неподвижных изображений и наборов неподвижных изображений
    7. Использование кодека GoPro CineForm в After Effects
  18. Работа с другими приложениями
    1. Dynamic Link и After Effects
    2. Работа с After Effects и другими приложениями
    3. Синхронизация настроек в After Effects
    4. Совместная работа с помощью проектов группы
    5. Общий доступ к изменениям и управление ими вместе с соавторами проекта группы
    6. Библиотеки Creative Cloud Libraries в After Effects
    7. Подключаемые модули
    8. CINEMA 4D и Cineware
  19. Память, хранилище, производительность
    1. Память и хранилище
    2. Повышение производительности
    3. Установки
    4. Требования к графическому процессору и драйверу графического процессора для After Effects

Активация инструмента

Панель «Инструменты» может отображаться как панель инструментов со значками в верхней части окна приложения или в виде обычной пристыковываемой панели.

Примечание.

Элемент управления, относящийся к определенным инструментам, появляется только в случае его выбора на панели «Инструменты».

  • Нажмите кнопку для выбора инструмента. Если кнопка имеет маленький треугольник в правом нижнем углу, наведите на него курсор мыши и удерживайте кнопку мыши, чтобы увидеть скрытые инструменты. Затем щелкните инструмент, который хотите активировать.

  • Для вызова инструмента можно использовать сочетание клавиш. (Размещение курсора над кнопкой инструмента приводит к отображению подсказки с названием сочетания клавиш для данного инструмента.)

  • Для циклического перехода между скрытыми инструментами в пределах одной категории инструментов, повторно нажимайте сочетания клавиш для инструмента данной категории. (Например, нажимайте клавишу Q для циклического обращения к инструментам категории «Перо».)

  • Для мгновенной активации инструмента удерживайте клавишу выбранного инструмента нажатой, отпустите клавишу для возврата к предыдущему активному инструменту. (Этот метод работает не со всеми инструментами.)

  • Для мгновенной активации инструмента «Рука» удерживайте клавишу ПРОБЕЛ, клавишу H, или среднюю кнопку мыши. (В некоторых случаях, например, когда активен инструмент «Универсальная камера», средняя кнопка мыши не активирует инструмент «Рука».)

Примечание.

Для прокрутки панелей управления «Композиция», «Слой», «Видеоряд» перетаскивайте их с помощью инструмента «Рука». Для более быстрого панорамирования удерживайте клавишу SHIFT.

Чтобы показать или скрыть наиболее соответствующие активному инструменту панели управления, нажмите кнопку «Панель» , если она доступна. Например, нажатие этой кнопки, когда инструмент «Заливка» активен, открывает или закрывает панели управления «Раскрасить» и «Кисти». Выбрав параметр «Автоматически открывать панели» на панели управления «Инструменты», появится возможность автоматического открытия соответствующих панелей при активации определенного инструмента.

Открытие панели управления, средства просмотра и контекстного меню

Меню «Панель» обеспечивает доступ к командам управления, соответствующим активной панели или фрейму. Меню «Программа просмотра» обеспечивает доступ к композициям, слоям и элементам видеоряда, отображаемым в средстве просмотра, а также к командам закрытия элементов и блокирования средства просмотра. Контекстные меню обеспечивают доступ к командам, доступным для элемента при контекстном щелчке. Многие элементы пользовательского интерфейса After Effects имеют ассоциативно-связанные контекстные меню. Использование контекстных меню делает рабочий процесс более быстрым и простым.

  • Чтобы открыть меню панели, нажмите кнопку в правом верхнем углу панели.
  • Чтобы открыть меню средства просмотра, щелкните имя активной композиции, слоя или элемента видеоряда на вкладке средства просмотра.
  • Чтобы открыть контекстное меню, щелкните правой кнопкой мыши (Windows) или щелкните, удерживая нажатой клавишу CONTROL (Mac OS). Это действие иногда называют контекстным щелчком.

Столбцы

Панели «Проект», «Таймлайн», «Очередь рендеринга» содержат столбцы.

  • Для отображения или скрытия столбцов щелкните заголовок столбца правой кнопкой мыши (Windows) (или щелкните его, удерживая нажатой клавишу CONTROL в Mac OS) (или выберите «Столбцы» из меню панели), а затем выберите столбцы, которые необходимо скрыть или отобразить. Флажок указывает на то, что столбец выбран.
Примечание.

Как правило, поиск и фильтрация функций на панелях «Проект» и «Таймлайн» применяются только к содержимому отображаемых столбцов.

  • Чтобы изменить порядок столбцов, выберите имя столбца и перетащите его на новое место.

  • Чтобы изменить размер столбцов, перетащите линию рядом с названием столбца. Размеры некоторых столбцов нельзя изменить.

  • Чтобы отсортировать элементы видеоряда на панели «Проект», щелкните заголовок столбца. Повторный щелчок изменяет порядок сортировки на обратный.

Поиск и фильтры на панелях «Таймлайн», «Проект» и «Эффекты и шаблоны»

Каждая из панелей «Таймлайн», «Проект» и «Эффекты и шаблоны» содержит поля поиска, используемые для фильтрации элементов в панели.

  • Чтобы поместить начало ввода в поле поиска, щелкните поле поиска.

  • Чтобы поместить точку ввода в поле поиска активной панели, выберите «Файл» > «Поиск» или нажмите CTRL+F (Windows) или COMMAND+F (Mac OS).

  • Чтобы очистить поле поиска, нажмите кнопку справа от текста в поле поиска.

При вводе текста в поле поиска список отфильтрованных элементов включает одни элементы и исключает другие. В список включаются только элементы, соответствующие введенному поисковому запросу. Папки, слои, категории или свойства групп, содержащие соответствующие поисковому запросу элементы, также отображаются в контексте.

Как правило, для операций поиска используется только текст отображаемых столбцов. Например, необходимо включить отображение столбца «Комментарии» для поиска и фильтрации по контенту комментариев. (См. раздел Столбцы.)

Если в композиции выбран один или несколько столбцов, операции фильтрации на панели «Таймлайн» затрагивают только выделенные слои. В этом случае невыделенные слои не фильтруются (скрыты), если они не соответствуют поисковому запросу. Но если в композиции нет выбранных слоев, операции фильтрации применяются ко всем слоям в композиции. При отображении и скрытии свойств слоев нажатием соответствующих комбинаций клавиш подобное поведение программы сохраняется. (См. раздел Отображение или скрытие параметров слоя на панели «Временная шкала».)

Примечание.

Очистка поискового поля и окончание поиска приводит к сворачиванию и закрытию папок и свойств групп. Поэтому проще работать с элементами, обнаруженными в результате операции фильтрации, до очистки поля поиска и окончания поиска.

Если текст, введенный в поле поиска на панелях «Проект» или «Таймлайн» содержит пробелы, то пробелы рассматриваются как  логические операторы «и ». Например, словам «темная заливка» будут соответствовать элементы видеоряда или слои с именами «Темная красная заливка» и «Темная серая заливка». В панели «Эффекты и шаблоны» пробелы, введенные в поле поиска, рассматриваются как пробелы. Например, словам Изменить цвет будет соответствовать эффект «Изменить цвет», а не «Заменить на цвет».

Панели «Проект», «Таймлайн» и «Эффекты и шаблоны» поддерживают поиск с логическим оператором «или». При поиске с логическим оператором «или» запятая означает «или», при этом логический оператор «и» обладает более высоким приоритетом, чем «или». Например, иногда имя свойства, определяющее значение для эффекта «Размытие» в поле«Значение» выглядит как «Размытость», а иногда как«Радиус размытия». При поиске по запросу «Значение», «Размытость» «Радиус размытия» результаты будут одними и теми же для всех эффектов размытия.

При вводе текста в поле поиска отображаются, последние использовавшиеся значения, соответствующие вводимому тексту.

Такой метод поиска позволяет использовать его для сохранения с помощью меню часто используемых значений. Меню появляется при щелчке мышью значка поиска в поле поиска. Меню поиска состоит из двух списков, разграниченных разделителем. Верхний список содержит шесть последних запросов, самый последний находится сверху. Нижний список содержит элементы сохраненных поисковых запросов. По мере ввода в верхнем списке отфильтровываются термины, соответствующие вводимой информации.

  • Чтобы сохранить элемент поиска, нажмите клавишу SHIFT и щелкните мышью в верхнем списке меню поиска. Можно сохранить до 10 элементов.

  • Для удаления сохраненных поисковых запросов из любого списка наведите указатель мыши на текст, чтобы выделить его, после чего нажмите на клавиатуре клавишу «Delete» или «Backspace».

Примеры поиска на панели «Проект»

  • Для отображения только элементов видеоряда, имена или комментарии которых содержат определенное значение, начните вводить это значение.

  • Чтобы отобразить только элементы видеоряда, для которых отсутствует исходный файл, введите целиком слово«отсутствует». (Поиск будет работать независимо от того, отображается ли столбец «Путь к файлу». Это является исключением из общего правила, при котором поиск выполняется только среди отображаемых столбцов.)

  • Чтобы отобразить только неиспользуемые элементы видеоряда, введите целиком слово «неиспользуемые».

  • Чтобы отобразить только используемые элементы видеоряда, введите целиком слово «используемые».

  • Чтобы отобразить только элементы видеоряда Cineon, введите Cineon, при этом столбец «Тип» должен отображаться.

Примеры поиска на панели «Таймлайн»

  • Чтобы отобразить только слои и свойства, имя или комментарий которых содержит определенное значение, введите это значение. Например, введите подвижность, чтобы отобразить булавки, созданные с помощью инструмента «Марионетка».

  • Чтобы отобразить только свойства с выражением, использующим определенный метод, введите имя метода.

  • Чтобы отобразить только слои с определенной меткой, введите текст имени метки. (См. раздел Цветные метки для слоев, композиций и элементов видеоряда.)

Примечание.

Щелкните образец для получения метки, чтобы увидеть контекстное меню со списком имен меток. Также можно перетащить правую границу заголовка столбца «Метка», чтобы увеличить ширину столбца и получить возможность чтения имен меток.

Прокрутка или масштабирование с помощью колеса мыши

Колесо мыши можно использовать для масштабирования панелей «Композиция», «Слой», «Видеоряд», «Таймлайн». Колесо мыши можно использовать для прокрутки на панелях управления «Таймлайн», «Проект», «Очередь рендеринга», «Графическое представление», «Элементы управления эффектами», «Метаданные», «Эффекты и шаблоны».

  • Для увеличения масштаба к центру панели или к центру области при трекинге прокрутите колесо мыши вперед.
  • Для уменьшения масштаба от центра панели или от центра области при трекинге прокрутите колесо мыши назад.
  • Для уменьшения масштаба области под курсором прокрутите колесо мыши вперед, удерживая нажатой клавишу ALT (Windows) или OPTION (Мac OS). На панелях «Таймлайн», «Видеоряд», «Слой» эти действия происходят при положении курсора мыши над навигатором времени или над линейкой времени.
  • Для увеличения масштаба области под курсором прокрутите колесо мыши назад, удерживая нажатой клавишу ALT (Windows) или OPTION (Мac OS). На панелях «Таймлайн», «Видеоряд», «Слой» эти действия происходят при положении курсора мыши над навигатором времени или над линейкой времени.
  • Для прокрутки по вертикали прокручивайте колесо мыши вперед или назад.
  • Для прокрутки по горизонтали удерживайте клавишу SHIFT и прокручивайте колесо мыши вперед или назад. На панелях «Таймлайн», «Видеоряд», «Слой» при нажатой клавише SHIFT и курсоре, находящемся над навигатором времени или линейкой времени, вращение колеса назад делает перемещение времени на шкале вперед, и наоборот.
Примечание.

Можно выполнять прокрутку или масштабирование неактивной панели с помощью колеса мыши, если курсор мыши располагается над ней.

Отмена изменений

Можно отменить только те действия, которые изменяют данные проекта. Например, можно отменить изменение значения свойства, но нельзя отменить прокрутку панели или активация инструмента.

Можно последовательно отменить максимум 99 последних изменений, внесенных в проект.  

Примечание.

Чтобы избежать расхода времени на отмену случайных изменений, блокируйте слой, если планируете только просматривать его, не изменять.

  • Чтобы отменить последнее изменение, выберите «Правка» > «Отменить [действие]» или нажмите клавиши Ctrl-Z
  • Для отмены изменения и всех предыдущих изменений выберите «Правка» > «История», после чего выберите первое отменяемое изменение.
  • Для возврата к последней сохраненной версии проекта выберите «Файл» > «Восстановить». Все сделанные изменения и импортированные данные видеоряда с момента последнего сохранения будут утеряны. Это действие невозможно отменить.

Советы по работе с пользовательским интерфейсом After Effects

  • Используйте сглаживание текста ClearType в среде ОС Windows. ClearType облегчает чтение системного текста (например, текста меню и диалоговых окон). См. раздел «Справка» OC Windows для получения дополнительной информации о включении сглаживания текста ClearType.

  • Для отображения всплывающей подсказки выберите параметр «Показывать подсказки» («Правка» > «Общие» > «Установки» (Windows) или «After Effects» > «Установки» > «Общие» (Mac OS)).

  • Используйте рабочую среду, содержащую панель «Информация», располагайте эту панель перед другими панелями в группе (если это возможно). На панели «Информация» отображаются сообщения о процессах, выполняемых After Effects, информация об элементах под курсором и многое другое.

  • Используйте контекстные меню.

  • Используйте сочетания клавиш.

Логотип Adobe

Вход в учетную запись