Руководство пользователя Отмена

Рабочие среды, панели управления, программы просмотра

  1. Руководство пользователя After Effects
  2. Выпуски бета-версии
    1. Обзор программы бета-тестирования
    2. Домашняя страница бета-версии After Effects
    3. Функции бета-версии
      1. Панель «Свойства» (Бета-версия)
  3. Начало работы
    1. Начало работы с After Effects
    2. Новые возможности After Effects 
    3. Сведения о выпуске | After Effects
    4. Системные требования для After Effects
    5. Сочетания клавиш в After Effects
    6. Поддерживаемые форматы файлов | After Effects
    7. Рекомендации по аппаратному обеспечению
    8. After Effects для компьютеров с процессорами Apple
    9. Планирование и настройка
    10. Настройка и установка
  4. Рабочие среды
    1. Общие элементы пользовательского интерфейса
    2. Знакомство с интерфейсом After Effects
    3. Рабочие процессы
    4. Рабочие среды, панели управления, программы просмотра
  5. Проекты и композиции
    1. Проекты
    2. Основы создания композиции
    3. Предварительная композиция, вложение и предварительный рендеринг
    4. Просмотр подробных сведений о производительности с помощью инструмента «Профайлер композиций»
    5. Модуль рендеринга композиций CINEMA 4D
  6. Импорт видеоряда
    1. Подготовка и импорт неподвижных изображений
    2. Импорт из After Effects и Adobe Premiere Pro
    3. Импорт и интерпретация видео и аудио
    4. Подготовка и импорт файлов 3D-изображений
    5. Импорт и интерпретация элементов видеоряда
    6. Работа с элементами видеоряда
    7. Определение точек редактирования с помощью функции «Определение изменения сцен»
    8. Метаданные XMP
  7. Текст и графические элементы
    1. Текст
      1. Форматирование символов и панель символов
      2. Эффекты текста
      3. Создание и редактирование текстовых слоев
      4. Форматирование абзацев и панель «Абзац»
      5. Экструзия слоев текста и слоев-фигур
      6. Анимация текста
      7. Примеры и ресурсы для текстовой анимации
      8. Шаблоны динамического текста
    2. Анимационный дизайн
      1. Работа с шаблонами анимационного дизайна в After Effects
      2. Использование выражений для создания раскрывающихся списков в шаблонах анимационного дизайна
      3. Работа с основными свойствами для создания шаблонов анимационного дизайна
      4. Замена изображений и видео в шаблонах анимационного дизайна и основных свойствах
  8. Рисование, заливка цветом и контуры
    1. Обзор слоев-фигур, контуров и векторных изображений
    2. Инструменты рисования: «Кисть», «Штамп» и «Ластик»
    3. Как изменить обводку фигуры
    4. Атрибуты фигур, операции заливки цветом и операции с контурами для слоев-фигур
    5. Использование эффекта фигуры «Cмещение контура» для изменения фигур
    6. Создание фигур
    7. Создание масок
    8. Удаление объектов из видеоматериалов с помощью панели «Заливка с учетом содержимого»
    9. Инструменты «Кисть для ротоскопии» и «Уточнить подложку»
  9. Слои, маркеры и камера
    1. Выделение и упорядочивание слоев
    2. Режимы наложения и стили слоев
    3. 3D-слои
    4. Свойства слоя
    5. Создание слоев
    6. Управление слоями
    7. Маркеры слоя и маркеры композиции
    8. Камеры, освещение и точки обзора
  10. Анимация, ключевые кадры, отслеживание движения и прозрачное наложение
    1. Анимация
      1. Основы анимации
      2. Анимация с помощью инструментов «Марионетка»
      3. Управление и анимация контуров фигур и масок
      4. Анимация фигур Sketch и Capture с помощью After Effects
      5. Инструменты анимации
      6. Работа с анимацией на основе данных
    2. Ключевой кадр
      1. Интерполяция ключевого кадра
      2. Установка, выбор и удаление ключевых кадров
      3. Редактирование, перемещение и копирование ключевых кадров
    3. Отслеживание движения
      1. Отслеживание и стабилизация движения
      2. Отслеживание лиц
      3. Отслеживание маски
      4. Ссылка на маску
      5. Скорость
      6. Растягивание по времени и перераспределение времени
      7. Тайм-код и единицы отображения времени
    4. Прозрачное наложение
      1. Прозрачное наложение
      2. Эффекты прозрачного наложения
  11. Прозрачность и композиция
    1. Обзор композиции и прозрачности и соответствующие ресурсы
    2. Альфа-каналы, маски и подложки
  12. Корректирование цвета
    1. Основы работы с цветом
    2. Использование расширения Adobe Color Themes
    3. Управление цветом
    4. Эффекты цветокоррекции
  13. Эффекты и стили анимации
    1. Обзор эффектов и стилей анимации
    2. Список эффектов
    3. Эффекты имитации
    4. Эффекты стилизации
    5. Аудиоэффекты
    6. Эффекты искажения
    7. Эффекты перспективы
    8. Эффекты канала
    9. Эффекты создания
    10. Эффекты перехода
    11. Эффект «Устранение эффекта плавающего затвора»
    12. Эффекты «Размытие» и «Резкость»
    13. Эффекты 3D-канала
    14. Программные эффекты
    15. Эффекты подложки
    16. Эффекты «Шум» и «Зернистость»
    17. Эффект «Увеличение с сохранением уровня детализации»
    18. Устаревшие эффекты
  14. Выражения и автоматизация
    1. Выражение
      1. Основы работы с выражениями
      2. Понимание языка выражений
      3. Использование элементов управления выражениями
      4. Различия в синтаксисе между движками выражений JavaScript и Legacy ExtendScript
      5. Управление выражениями
      6. Ошибки выражения
      7. Использование редактора выражений
      8. Использование выражений для изменения свойств текста и доступа к ним
      9. Справочник языка выражений
      10. Примеры выражений
    2. Автоматизация
      1. Автоматизация
      2. Сценарии
  15. Видео с погружением, VR и 3D
    1. Создание сред VR в After Effects
    2. Применение видеоэффектов с эффектом погружения
    3. Инструменты составления композиций для видеоизображений VR/360
    4. Отслеживание движений камеры в трехмерном пространстве
    5. Пространство для работы с трехмерными объектами
    6. Инструменты 3D-преобразования
    7. Дополнительные возможности 3D-анимации
    8. Предварительный просмотр изменений в 3D-дизайнах в режиме реального времени с помощью модуля режима реального времени
    9. Добавление гибкого дизайна в графику 
  16. Виды и предварительный просмотр
    1. Предпросмотр
    2. Предпросмотр видео с помощью Mercury Transmit
    3. Изменение и использование представлений
  17. Рендеринг и экспорт
    1. Основы рендеринга и экспорта
    2. Экспорт проекта After Effects как проекта Adobe Premiere Pro
    3. Преобразование фильмов
    4. Многокадровый рендеринг
    5. Автоматический рендеринг и рендеринг по сети
    6. Рендеринг и экспорт неподвижных изображений и наборов неподвижных изображений
    7. Использование кодека GoPro CineForm в After Effects
  18. Работа с другими приложениями
    1. Dynamic Link и After Effects
    2. Работа с After Effects и другими приложениями
    3. Синхронизация настроек в After Effects
    4. Библиотеки Creative Cloud Libraries в After Effects
    5. Подключаемые модули
    6. CINEMA 4D и Cineware
  19. Совместная работа: Frame.io и Team Projects
    1. Совместная работа в Premiere Pro и After Effects
    2. Frame.io
      1. Установка и активация Frame.io
      2. Использование Frame.io с Premiere Pro и After Effects
      3. Часто задаваемые вопросы
    3. Team Projects
      1. Начало работы с Team Projects
      2. Создание Team Project
      3. Совместная работа с помощью Team Projects
  20. Память, хранилище, производительность
    1. Память и хранилище
    2. Повышение производительности
    3. Установки
    4. Требования к графическому процессору и драйверу графического процессора для After Effects

Рабочие среды и панели управления

Приложения Adobe для работы с аудио и видео обладают единообразным, настраиваемым, пользовательским интерфейсом. Хотя каждое приложение обладает собственным набором панелей, перемещение и группировка панелей в каждом приложении происходит одинаково.

Главным окном программы является окно приложения. Панели управления, расположенные в этом окне в определенном порядке, называютсярабочей средой приложения.

Каждое приложение содержит несколько настроенных рабочих сред, оптимизирующих расположение панелей для решения определенных задач. Возможно создать и настроить собственную рабочую среду, расположив панели управления в соответствии с собственным стилем работы при решении определенных задач.

Панели управления можно перемещать на новые места, включать или исключать из групп, располагать панели рядом, можно отстыковывать панель от других, позволяя ей находиться в отдельном окне над окном приложения. При перегруппировке панели управления автоматически подгоняют свои размеры по размерам окна.

Пример рабочей среды
Пример рабочей среды

A. Окно приложения B. Сгруппированные панели управления C. Отдельная панель управления 

Для увеличения доступного экранного пространства используйте несколько мониторов. При работе с несколькими мониторами окно приложения выводится на основном мониторе, а плавающие окна — на втором. Конфигурации мониторов сохраняются в рабочей среде.

Настройки рабочей среды хранятся в XML файлах в папке настроек. При выполнении некоторых условий относительно монитора и разметки эти настройки можно переносить между компьютерами и использовать на них.

  • (Windows) [диск]:\Users\[имя_пользователя]\AppData\Roaming\Adobe\After Effects\[Версия]\ModifiedWorkspaces

  • (Mac OS) [диск]/Пользователи/[имя_пользователя]/Библиотеки/Preferences/Adobe/After Effects/[версия]/ModifiedWorkspaces

Дополнительные сведения о рабочей области см. в этом видеоруководстве от Эндрю Дэвиса(Andrew Devis) на веб-сайте Creative Cow.

Раскладка стопки панелей

Настройте рабочую среду, группируя панели в соответствии со своими предпочтениями. В группе панелей можно упорядочить панели и в стопках, и на вкладках. 

Можно разворачивать и сворачивать стопки панелей, щелкнув заголовок панели. Дополнительные сведения см. в разделе Работа с панелями в стопке.

Использование домашнего экрана и навигация по нему

Домашний экран позволит вам быстро начать работу с After Effects. Можно использовать следующие параметры в левой части панели:

 

  • «Домой». Нажмите эту кнопку, чтобы открыть домашний экран.
  • «Новый проект». Создание проекта в After Effects. 
  • «Открыть проект». Открывает существующий проект.
  • «Создать проект группы». Создает проект группы.
  • «Открыть проект группы». Открывает существующий проект группы.

Если вы впервые пользуетесь этим интерфейсом, то вы можете также создать проект в центре экрана. По мере создания проектов в After Effects содержимое домашнего экрана меняется. Опытные пользователи могут получить информацию о новых возможностях After Effects с помощью соответствующей опции, либо использовать другие ссылки на документацию.

Можно также использовать значок дома в левой части интерфейса, чтобы перейти из проекта на домашнюю страницу.

Использование рабочей среды и панели «Обучение»

Панель «Обучение»

Панель разработана для пользователей, которые только начинают работать с After Effects. Вы можете использовать руководства на панели Обучение, чтобы быстро разобраться в различных панелях управления, таймлайне и эффектах After Effects. Доступ к панели «Обучение» можно получить через меню Окно > Расширения. Можно использовать эти уроки для создания проектов в приложении.

Полностью интерактивная панель содержит видео с объяснениями для разных задач. Нажмите видео на панели, и отобразятся действия, которые необходимо выполнить для решения определенной задачи. Начните выполнять эти действия. Панель будет отслеживать ваш прогресс и подсказывать, что делать дальше. Когда вы выполните все действия, в статусе задачи будет указано, что она выполнена.

Панель «Обучение» и рабочая среда «Обучение»
Панель «Обучение» и рабочая среда «Обучение»

Рабочая среда «Обучение»

Рабочая среда Обучение — это простой интерфейс со следующими панелями, которые можно использовать для создания проекта After Effects:

  • Панель «Обучение»
  • Панель «Проект»
  • Панель «Композиция»
  • Панель «Таймлайн»

Чтобы открыть рабочую среду, выберите Справка > Обучение After Effects. Рабочая среда содержит панель Обучение, которая закреплена сбоку, чтобы вы видели инструкции и при этом могли свободно пользоваться остальными функциями рабочей среды.

Настройка рабочей среды

Выбор рабочей среды

Можно получить доступ к пользовательским рабочим средам или рабочим средам по умолчанию одним щелчком мыши на новой панели «Новая рабочая среда». Панель «Рабочая среда» находится в правой части панели «Инструменты». Можно настроить ширину панели: перетащите вертикальный разделитель между панелями инструментов и рабочей среды.

Сохранить как новую рабочую среду

Рабочие среды, которые выходят за пределы доступного пространства, доступны в раскрывающемся меню (кнопка >>) на панели «Рабочая среда».

Раскрывающееся меню «Рабочая среда»

При перемещении панели «Инструменты» панель «Рабочая среда» меняется на меню «Рабочая среда».

Меню «Рабочая среда»

Примечание.

Выберите Окно > Рабочая среда > Редактировать рабочие среды или щелкните раскрывающееся меню (>>) на панели «Рабочая среда», чтобы открыть диалоговое окно Редактировать рабочие среды. Можно выбрать рабочую среду и переупорядочить рабочие среды.

Диалоговое окно «Редактировать рабочие среды»

Выбор рабочей среды

  • Откройте «Окно» > «Рабочая среда» и выберите подходящую рабочую среду.

  • Выберите рабочую среду из меню «Рабочая среда» панели «Инструменты».

  • Если рабочая среда имеет закрепленное сочетание клавиш, нажмите SHIFT+F10, SHIFT+F11 или SHIFT+F12.

Примечание.

Чтобы назначить сочетание клавиш текущей рабочей среде, выберите «Окно» > «Назначить сочетание клавиш для [название рабочей среды]».

Сохранение, сброс или удаление рабочей среды

Сохранение пользовательской рабочей среды

При настройке рабочей среды приложение отслеживает внесенные изменения и сохраняет самое последнее расположение элементов. Для сохранения на постоянной основе определенного расположения выполните сохранение рабочей среды. Сохраненные настраиваемые рабочие среды отображаются в меню «Рабочие среды», к которому можно впоследствии вернуться и сбросить эти настройки.

  1. Упорядочите блоки и панели по усмотрению и затем выберите «Окно» > «Рабочая среда» > «Новая рабочая среда». Введите имя для среды и нажмите кнопку «ОК».

Примечание.

(After Effects, Premiere Pro) Если проект, сохраненный с отконфигурированной настраиваемой рабочей средой, открывается в другой системе, приложение ищет рабочую среду с соответствующим именем. Если программа не может найти соответствие (или не совпадает конфигурация монитора), используется текущая локальная рабочая среда.

Восстановление рабочей среды

Восстановление текущей рабочей среды позволяет вернуться к исходному, сохраненному расположению панелей.

  1. Выберите «Окно» > «Рабочая среда» > «Сброс имя рабочей среды».

Удаление рабочей среды

  1. Выберите «Окно» > «Рабочая среда» > «Удалить рабочую среду».

  2. Выберите рабочую среду, которую необходимо удалить, и нажмите кнопку «ОК».

    Примечание.

    Текущую активную среду удалить невозможно.

Панели-липучки, сгруппированные и плавающие панели

Панели можно состыковывать вместе, перемещать их в группы или из групп, откреплять так, чтобы они могли свободно перемещаться по окну приложения. При перетаскивании панелей становятся выделенными зоны посадки — области, к которым панели можно пристыковать. Выбранная зона посадки определяет место размещения панели, а также характер прикрепления — в виде док-панели или в группе с другими панелями.

Области фиксации

Области фиксации располагаются вдоль краев панелей, групп панелей или окон. Фиксация панели устанавливает ее по соседству с существующей группой панелей, соответственно изменяя размер всех групп.

Перетаскивание панели в область фиксации для прикрепления
Перетаскивание панели (A) в область фиксации (B) для прикрепления (C)

Области группирования

Области группирования размещаются посредине панели или группы, а также вдоль области вкладок панелей. Перетаскивание панели в область группирования размещает ее вместе с другими панелями.

Перетаскивание панели в область группирования для присоединения к существующей группе панелей
Перетаскивание панели (A) в область группирования (B) для подсоединения к существующей группе панелей (C)

Пристыковка или группирование панелей

  1. Если панель, которую необходимо пристыковать или разместить в группе, не видна, выберите ее из меню «Окно».

  2. Выполните одно из следующих действий.

    • Для перемещения отдельной панели перетащите область захвата в верхнем левом углу области вкладок панели на нужную область посадки.

    Перетащите область захвата панели для перемещения одной панели
    Перетащите область захвата панели для перемещения одной панели

    • Для перемещения всей группы перетащите область захвата группы в верхнем правом углу на нужную область посадки.

    Перетащите область захвата группы панелей для перемещения всей группы
    Перетащите область захвата группы панелей для перемещения всей группы

    Приложение осуществляет пристыковку или группирование панелей в зависимости от типа области посадки.

Открепление панели в плавающем окне

При откреплении панели в плавающем окне можно добавлять панели в окно и изменять его аналогично окну приложения. Плавающие окна можно использовать для размещения их на втором мониторе или для создания рабочей среды, напоминающей рабочие среды в более ранних версиях приложений Adobe.

  1. Выберите панель, которую требуется открепить (если она не отображается, выберите ее из меню «Окно»), а затем выполните одно из следующих действий:

    • Выберите «Открепить панель» или «Открепить фрейм» из меню панели. Команда «Открепить фрейм» открепляет группу панелей.

    • Удерживая нажатой клавишу CTRL (Windows®) или COMMAND (Mac OS®) перетащите панель или группу панелей из текущего положения. При отпускании кнопки мыши панель или группа панелей отображаются в новом плавающем окне.

    • Перетащите панель или группу за пределы окна приложения. (если окно приложения развернуто, перетащите панель в панели задач Windows).

Разворачивание и восстановление группы панелей

Дважды щелкните вкладку активной панели либо в неактивной области строки вкладок, чтобы развернуть или восстановить соответствующую группу панелей. Когда указатель мыши наведен на эту группу панелей, также можно нажать клавишу ` (ударение), чтобы развернуть или восстановить группу панелей.

Изменение размера группы панелей управления

Примечание.

Чтобы быстро увеличить панель под курсором мыши, нажмите клавишу «`» (ударение). (На стандартной клавиатуре с раскладкой США знак «`» (ударение) находится под тильдой «~» и вводится без использования клавиши SHIFT.) Нажмите клавишу снова, чтобы вернуться к исходному размеру.

При перемещении разделителя между группами панелей все группы, имеющие разделитель, изменяют свой размер.

  1. Выполните одно из предложенных ниже действий.
    • Чтобы изменить размер по горизонтали или по вертикали, поместите курсор между двумя группами панелей. Курсор принимает вид двойной стрелки .

    • Чтобы изменить размер в двух направлениях одновременно, поместите курсор на пересечении между тремя или большим количеством групп панелей. Курсор примет вид четырехконечной стрелки .

  2. Нажав и удерживая кнопку мыши, переместите курсор мыши, изменяя размер групп панелей.
    Перемещайте разделитель между группами панелей, чтобы изменить их размеры по горизонтали.
    Перемещайте разделитель между группами панелей, чтобы изменить их размеры по горизонтали.

    A. Исходная группа с изменившимся курсором B. Группа с измененными размерами 

Добавление, закрытие и отображение панелей и окон

Даже если панель открыта, она может находиться под другими панелями, за пределами видимости. Выбор панели в меню «Окно» добавляет ее в рабочую среду и размещает перед соответствующей группой.

При закрытии группы панелей в окне приложения другие группы изменяют размер, заполняя освободившееся пространство. При закрытии плавающего окна панели управления, находящиеся в нем, также закрываются.

  • Для добавления или закрытия панели управления выберите панель из меню «Окно».

  • Для закрытия панели или окна нажмите кнопку «Закрыть» . Если вы случайно закрыли панель, выберите ее в меню «Окно», и панель будет использована повторно.

  • Для открытия или закрытия окна панели управления используйте соответствующее сочетание клавиш.

  • Если фрейм включает несколько панелей управления, наведите указатель на закладку и, вращая колесо прокрутки мыши вперед или назад, активируйте соответствующую панель.

  • Если фрейм включает больше сгруппированных панелей управления, чем может быть отображено одновременно, перетащите полосу прокрутки, отображаемую над вкладками.

     

Полоса прокрутки предназначена для отображения вкладок других панелей
Полоса прокрутки предназначена для отображения вкладок других панелей

Программы просмотра

Программа просмотра- панель управления, содержащая несколько композиций, слоев, элементов видеоряда, или несколько представлений одного и того элемента. Панели «Композиция», «Слой», «Видеоряд», «Графическое представление», «Элементы управления эффектами» являются средствами просмотра.

Закрепление программы просмотра предотвращает замену отображаемого элемента при открытии или выборе нового элемента. При закрепленном средстве просмотра и при открытом и выбранном новом элементе After Effects создает показ в новом окне для этого элемента. При выборе элемента в меню закрепленной программы просмотра используется существующее средство просмотре, новое не создается.

Вместо размещения нескольких элементов в одном средстве просмотра и использования меню средства просмотра для переключения между ними можно выбрать вариант, при котором будет открываться отдельное средство просмотра для каждой открытой композиции, слоя, элемента видеоряда. При наличии нескольких открытых средств просмотра есть возможность систематизации их группированием или стыковкой, также как и любых других панелей управления.

Например, можно создать одно композиционное средство просмотра для каждого 3D-вида (сверху, снизу, сзади, спереди, пользовательские виды), что позволяет увеличить размер каждого вида с помощью с помощью клавиши «`». Это позволяет увеличить или восстановить размеры панели управления под курсором.

Примечание.

Для создания пользовательской рабочей среды с несколькими средствами просмотра все средства просмотра должны быть разблокированы перед сохранением настроек рабочей среды. Заблокированные средства просмотра связаны с определенным контекстом проекта и по этой причине не сохраняются в файле настроек.

  • Для создания нового средства просмотра выберите «Новый» из меню средства просмотра. (См. раздел Открытие панели управления, средства просмотра и контекстного меню.)

  • Чтобы заблокировать или разблокировать средство просмотра, выберите пункт «Заблокировано» из меню средства просмотра или нажмите кнопку «Переключить блокировку программы просмотра» .

  • Для блокировки текущего средства просмотра разделите текущий фрейм и создайте новое средство просмотра того же типа в новом фрейме, нажав сочетание клавиш CTRL+ALT+SHIFT+N (Windows) или COMMAND+OPTION+SHIFT+N (Mac OS).

  • Для циклического перехода вперед или назад по элементам в списке меню активного средства просмотра нажмите SHIFT+. (точка) или SHIFT+, (запятая).

ETLAT (Edit-This-Look-at-That, «Редактирование по образцу») и заблокированные средства просмотра композиции

Если средство просмотра «Композиция» заблокировано, таймлайн для другой композиции остается активным, а средство просмотра «Композиция» для активной композиции не отображается, то большинство команд, влияющих на виды и предпросмотр, будут работать для той композиции, для которой средство просмотра отображается.

Например, при нажатии клавиши доп. 0 скорее начнется предпросмотр композиции, видимой в заблокированном средстве просмотра композиции, а не композиции, ассоциированной с активным таймлайном.

Подобное поведение рабочих настроек иногда связано с принципом «Редактирование по образцу» или (ETLAT). Наиболее популярна последовательность действий, при которой совершают действия на панели «Временная шкала» над вложенной композицией, и планируют увидеть результаты изменений при просмотре композиции-контейнера.

Примечание.

Принцип ETLAT работает с использованием комбинаций клавиш для масштабирования, подгонки, предварительного просмотра, создания и просмотра снимков экрана, отображения каналов, отображения и скрытия сетки и направляющих, и отображения текущего кадра в устройстве предварительного просмотра видео.

Для отключения такого поведения приложения разблокируйте средство просмотра «Композиция» или вызовите средство просмотра «Композиция» для той композиции, для которой вы хотите сделать просмотр или предварительный просмотр.

Логотип Adobe

Вход в учетную запись

[Feedback V2 Badge]