Руководство пользователя Отмена

Установки

  1. Руководство пользователя After Effects
  2. Выпуски бета-версии
    1. Обзор программы бета-тестирования
    2. Домашняя страница бета-версии After Effects
  3. Начало работы
    1. Начало работы с After Effects
    2. Новые возможности After Effects 
    3. Сведения о выпуске | After Effects
    4. Системные требования для After Effects
    5. Сочетания клавиш в After Effects
    6. Поддерживаемые форматы файлов | After Effects
    7. Рекомендации по аппаратному обеспечению
    8. After Effects для компьютеров с процессорами Apple
    9. Планирование и настройка
  4. Рабочие среды
    1. Общие элементы пользовательского интерфейса
    2. Знакомство с интерфейсом After Effects
    3. Рабочие процессы
    4. Рабочие среды, панели управления, программы просмотра
  5. Проекты и композиции
    1. Проекты
    2. Основы создания композиции
    3. Предварительная композиция, вложение и предварительный рендеринг
    4. Просмотр подробных сведений о производительности с помощью инструмента «Профайлер композиций»
    5. Модуль рендеринга композиций CINEMA 4D
  6. Импорт видеоряда
    1. Подготовка и импорт неподвижных изображений
    2. Импорт из After Effects и Adobe Premiere Pro
    3. Импорт и интерпретация видео и аудио
    4. Подготовка и импорт файлов 3D-изображений
    5. Импорт и интерпретация элементов видеоряда
    6. Работа с элементами видеоряда
    7. Определение точек редактирования с помощью функции «Определение изменения сцен»
    8. Метаданные XMP
  7. Текст и графические элементы
    1. Текст
      1. Форматирование символов и панель символов
      2. Эффекты текста
      3. Создание и редактирование текстовых слоев
      4. Форматирование абзацев и панель «Абзац»
      5. Экструзия слоев текста и слоев-фигур
      6. Анимация текста
      7. Примеры и ресурсы для текстовой анимации
      8. Шаблоны динамического текста
    2. Анимационный дизайн
      1. Работа с шаблонами анимационного дизайна в After Effects
      2. Использование выражений для создания раскрывающихся списков в шаблонах анимационного дизайна
      3. Работа с основными свойствами для создания шаблонов анимационного дизайна
      4. Замена изображений и видео в шаблонах анимационного дизайна и основных свойствах
      5. Быстрая и простая анимация с помощью панели «Свойства»
  8. Рисование, заливка цветом и контуры
    1. Обзор слоев-фигур, контуров и векторных изображений
    2. Инструменты рисования: «Кисть», «Штамп» и «Ластик»
    3. Сглаживание обводки фигуры
    4. Атрибуты фигур, операции заливки цветом и операции с контурами для слоев-фигур
    5. Использование эффекта фигуры «Cмещение контура» для изменения фигур
    6. Создание фигур
    7. Создание масок
    8. Удаление объектов из видеоматериалов с помощью панели «Заливка с учетом содержимого»
    9. Инструменты «Кисть для ротоскопии» и «Уточнить подложку»
  9. Слои, маркеры и камера
    1. Выделение и упорядочивание слоев
    2. Режимы наложения и стили слоев
    3. 3D-слои
    4. Свойства слоя
    5. Создание слоев
    6. Управление слоями
    7. Маркеры слоя и маркеры композиции
    8. Камеры, освещение и точки обзора
  10. Анимация, ключевые кадры, отслеживание движения и прозрачное наложение
    1. Анимация
      1. Основы анимации
      2. Анимация с помощью инструментов «Марионетка»
      3. Управление и анимация контуров фигур и масок
      4. Анимация фигур Sketch и Capture с помощью After Effects
      5. Инструменты анимации
      6. Работа с анимацией на основе данных
    2. Ключевой кадр
      1. Интерполяция ключевого кадра
      2. Установка, выбор и удаление ключевых кадров
      3. Редактирование, перемещение и копирование ключевых кадров
    3. Отслеживание движения
      1. Отслеживание и стабилизация движения
      2. Отслеживание лиц
      3. Отслеживание маски
      4. Ссылка на маску
      5. Скорость
      6. Растягивание по времени и перераспределение времени
      7. Тайм-код и единицы отображения времени
    4. Прозрачное наложение
      1. Прозрачное наложение
      2. Эффекты прозрачного наложения
  11. Прозрачность и композиция
    1. Обзор композиции и прозрачности и соответствующие ресурсы
    2. Альфа-каналы и маски
    3. Подложки дорожек и перемещающиеся подложки
  12. Корректирование цвета
    1. Основы работы с цветом
    2. Управление цветом
    3. Эффекты цветокоррекции
    4. Управление цветом OpenColorIO и ACES
  13. Эффекты и стили анимации
    1. Обзор эффектов и стилей анимации
    2. Список эффектов
    3. Диспетчер эффектов
    4. Эффекты имитации
    5. Эффекты стилизации
    6. Аудиоэффекты
    7. Эффекты искажения
    8. Эффекты перспективы
    9. Эффекты канала
    10. Эффекты создания
    11. Эффекты перехода
    12. Эффект «Устранение эффекта плавающего затвора»
    13. Эффекты «Размытие» и «Резкость»
    14. Эффекты 3D-канала
    15. Программные эффекты
    16. Эффекты подложки
    17. Эффекты «Шум» и «Зернистость»
    18. Эффект «Увеличение с сохранением уровня детализации»
    19. Устаревшие эффекты
  14. Выражения и автоматизация
    1. Выражения
      1. Основы работы с выражениями
      2. Понимание языка выражений
      3. Использование элементов управления выражениями
      4. Различия в синтаксисе между движками выражений JavaScript и Legacy ExtendScript
      5. Управление выражениями
      6. Ошибки выражения
      7. Использование редактора выражений
      8. Использование выражений для изменения свойств текста и доступа к ним
      9. Справочник языка выражений
      10. Примеры выражений
    2. Автоматизация
      1. Автоматизация
      2. Сценарии
  15. Видео с погружением, VR и 3D
    1. Создание сред VR в After Effects
    2. Применение видеоэффектов с эффектом погружения
    3. Инструменты составления композиций для видеоизображений VR/360
    4. Модуль рендеринга Advanced 3D
    5. Импорт и добавление 3D-моделей в композицию
    6. Импорт 3D-моделей из Creative Cloud Libraries
    7. Освещение на основе изображения
    8. Извлечение и анимация источников света и камер из 3D-моделей
    9. Отслеживание движений камеры в трехмерном пространстве
    10. Отбрасывание и принятие теней
    11. Встроенные анимации 3D-моделей
    12. Ограничитель тени
    13. Извлечение 3D-данных о глубине
    14. Изменение свойств материалов 3D-слоя
    15. Пространство для работы с трехмерными объектами
    16. Инструменты 3D-преобразования
    17. Дополнительные возможности 3D-анимации
    18. Предварительный просмотр изменений в 3D-дизайнах в режиме реального времени с помощью модуля Mercury 3D
    19. Добавление гибкого дизайна в графику 
  16. Виды и предварительный просмотр
    1. Предпросмотр
    2. Предпросмотр видео с помощью Mercury Transmit
    3. Изменение и использование представлений
  17. Рендеринг и экспорт
    1. Основы рендеринга и экспорта
    2. Кодирование H.264 в After Effects
    3. Экспорт проекта After Effects как проекта Adobe Premiere Pro
    4. Преобразование фильмов
    5. Многокадровый рендеринг
    6. Автоматический рендеринг и рендеринг по сети
    7. Рендеринг и экспорт неподвижных изображений и наборов неподвижных изображений
    8. Использование кодека GoPro CineForm в After Effects
  18. Работа с другими приложениями
    1. Dynamic Link и After Effects
    2. Работа с After Effects и другими приложениями
    3. Синхронизация настроек в After Effects
    4. Библиотеки Creative Cloud Libraries в After Effects
    5. Подключаемые модули
    6. Cinema 4D и Cineware
  19. Совместная работа: Frame.io и Team Projects
    1. Совместная работа в Premiere Pro и After Effects
    2. Frame.io
      1. Установка и активация Frame.io
      2. Использование Frame.io с Premiere Pro и After Effects
      3. Часто задаваемые вопросы
    3. Team Projects
      1. Начало работы с Team Projects
      2. Создание Team Project
      3. Совместная работа с помощью Team Projects
  20. Память, хранилище, производительность
    1. Память и хранилище
    2. Как After Effects справляется с проблемами нехватки памяти при предварительном просмотре    
    3. Повышение производительности
    4. Установки
    5. Требования к графическому процессору и драйверу графического процессора для After Effects
  21. База знаний
    1. Выявленные неполадки
    2. Исправленные ошибки
    3. Часто задаваемые вопросы
    4. After Effects и macOS Ventura
    5. Как After Effects справляется с проблемами нехватки памяти при предварительном просмотре

В разделах ниже представлены сведения о диалоговом окне Настройки и различных задачах, выполняемых с помощью этого меню.

Запуск диалогового окна «Настройки» в After Effects

Чтобы открыть диалоговое окно Настройки, перейдите к.

  • Windows: Правка > Настройки > [название категории]
  • macOS: After Effects > Настройки > [название категории]

Для открытия меню Настройки > Общие можно использовать следующие сочетания клавиш.

  • Windows: Ctrl+Alt+; (точка с запятой) 
  • macOS: Command+Option+; (точка с запятой)

Сброс настроек

Восстановление настроек по умолчанию

Чтобы восстановить настройки по умолчанию, в процессе запуска приложения нажмите и удерживайте следующие клавиши.

  • Windows: Ctrl+Alt+Shift
  • macOS: Command+Option+Shift

Восстановление сочетаний клавиш по умолчанию

Чтобы восстановить сочетания клавиш по умолчанию,

  • Windows: Alt+щелчок
  • macOS: Option+щелчок

Сброс настроек фона

Чтобы сбросить настройки фона, выполните следующие действия.

  • macOS
  1. Перейдите на рабочий стол и нажмите кнопку ПЕРЕЙТИ в строке меню.
  2. Выберите Перейти в папку из раскрывающегося списка и введите следующий путь: /Users/[имя_пользователя]/Library/Preferences/Adobe/After Effects/[версия].
  3. Измените имя папки «After Effects» на «OldAfterEffects».
  • Windows
  1. Откройте папку C:\Users\[имя_пользователя]\AppData\Roaming\Adobe или
  2. В диалоговом окне командной строки (клавиша Windows+R) введите %appdata%
  3. Откройте папку Adobe.
  4. В открывшейся папке выберите папку «After Effects» и измените ее имя на «OldAfterEffects» или
  5. Откройте папку C:\Users\[имя_пользователя]\Documents\Adobe и измените имя папки «After Effects» на «OldAfterEffects».

Доступ к настройкам

Настройки, включая сочетания клавиш и рабочие среды, хранятся в файлах, находящихся в папках:

  • Windows: Users\[имя_пользователя]\AppData\Roaming\Adobe\After Effects\[версия]
  • macOS: /Users/[имя_пользователя]/Library/Preferences/Adobe/After Effects/[версия]

Чтобы открыть настройки в After Effects, выберите:

  • WindowsПравка > Настройки > Общие и нажмите кнопку Открыть настройки в Проводнике
  • macOS: After Effects > Установки > Общие и нажмите кнопку Открыть установки в Finder

Рекомендуется не изменять файлы в этом каталоге вручную; для изменения настроек используйте диалоговое окно Настройки. Сведения об изменении сочетаний клавиш см. в разделах Изменение сочетаний клавиш, а сведения об управлении рабочими средами в Рабочие среды и панели.

Примечание.

Папка Библиотека в macOS X скрыта. Информацию о получении доступа к скрытым файлам пользователя в Mac OS см. в следующей статье:

http://helpx.adobe.com/ru/x-productkb/global/access-hidden-user-library-files.html

В списке ниже содержатся краткие сведения о различных параметрах, представленных в меню Правка > Настройки (в особенности о параметрах, назначение которых не является очевидным).

Общие настройки

Размер точки и «ручки» контура

Определяет размер «ручек» направляющих и вершин кривой Безье для масок и фигур, «ручек» направляющих траекторий движения и подобные элементы.

Создать слои во времени начала композиции

Переключение функции «Изменять вложенные композиции»

Пространственная интерполяция в линейную по умолчанию

Свойство положения по умолчанию для отдельных измерений

Установка отдельных измерений X, Y (для 2D-слоев) или отдельных измерений X, Y, Z (для 3D-слоев) в качестве значений свойств положения по умолчанию в After Effects.

Сохранение постоянной вершины и количества точек растушевки при редактировании масок

Сочетание клавиш инструмента «Перо» служит для переключения между инструментами «Перо» и «Растушевка маски»

Создание опорной точки в новых слоях фигур

Автоматическая установка опорной точки в центре новых фигур.

Синхронизация времени всех связанных элементов

Создание раздельных слоев поверх исходного слоя

Использовать системный инструмент выбора палитры цветов

Dynamic Link с After Effects используют имя файла проекта с самым большим номером

Воспроизводить звук по завершении рендеринга

Включение или отключение звукового уведомления о том, что обработан последний элемент в очереди рендеринга.

Использовать системные сочетания клавиш

Включить значки тренера

Включите уведомления при выборе определенных элементов пользовательского интерфейса. After Effects будет рекомендовать новые возможности, описывать измененные функции и предлагать советы по улучшению технологического процесса.

Открытие слоев двойным щелчком мыши (используйте клавишу Option для обратного действия)

Этот параметр можно использовать для настройки:

  • На слое видеоряда откроется следующее. Выберите, что открывается при двойном щелчке слоя видеоряда: панель Слой (по умолчанию) или элемент исходного видеоряда.
  • На слое композиции откроется следующее. Выберите, что открывается при двойном щелчке слоя композиции: исходная композиция слоя (по умолчанию) или панель Слой.
  • Открывать панель «Слой» по двойному щелчку при использовании инструментов «Рисование», «Кисть для ротоскопии» и «Уточнить края». Если установлен этот флажок, при двойном щелчке по слою предварительной композиции при активном инструменте «Рисование», «Кисть для ротоскопии» или «Уточнить края» открывается слой на панели Слой.

Запуск и восстановление

С помощью панели Запуск и восстановление можно быстро диагностировать и устранить проблемы с настройками After Effects без необходимости изменять текущие настройки или настраивать их с нуля. 

Панель «Запуск и восстановление» в разделе «Настройки» с выбранным параметром «Безопасный режим».
Параметр «Запуск и восстановление» позволяет быстро диагностировать и устранять проблемы с настройками After Effects.

Параметры запуска

Включить домашний экран

Выберите для отображения экрана Запуск при запуске After Effects.

Показать проблемы с совместимостью системы

Включает Отчет о совместимости системы, в котором перечислены все проблемы совместимости и предлагаемые исправления при запуске After Effects.

Параметры восстановления

Существует два параметра восстановления, с помощью которых можно выявлять и устранять проблемы при запуске.

Запуск в безопасном режиме

After Effects временно перезапускается с настройками по умолчанию. Если перезапуск After Effects в безопасном режиме устраняет проблему, значит, текущие настройки повреждены и их необходимо сбросить или заменить, либо установленный подключаемый модуль работает нестабильно.

Очистить все кэши

Этот параметр очищает все кэши, чтобы освободить дополнительное место в хранилище, и может устранить некоторые проблемы при запуске.

Открыть и сбросить настройки 

Открыть установки в Finder

Внимание.

Изменение любых файлов настроек может привести к сбоям или другому неожиданному поведению.

Сбросить все настройки до значений по умолчанию

Примечание.

Чтобы изменения вступили в силу, необходимо перезапустить After Effects. При этом также будут сброшены ваши рабочие среды.

Перенос настроек из предыдущей версии

Если в After Effects будет обнаружена папка настроек из предыдущей версии и не будет папки настроек текущей версии, After Effects предложит перенести настройки из предыдущей версии. Соответствующий запрос появится при первом запуске After Effects и при полном удалении папки настроек.

Сведения о переносе настроек из предыдущей версии After Effects см. в разделе Перенос настроек из предыдущей вспомогательной версии After Effects.

Предварительный просмотр

Ограничения адаптивного разрешения

Настройки режимов «Предварительный просмотр» и «Быстрый предварительный просмотр», а также см. раздел Быстрый предварительный просмотр.

Диалоговое окно «Данные ГП» предназначено для проверки объема памяти, отведенной ГП для обработки текстур, и для введения настроек трассировки лучей ГП, если это возможно. Доступна кнопка Копировать, предназначенная для копирования общей информации из верхней части диалогового окна в буфер обмена.

Качество просмотра

Этот параметр позволяет настроить Качество масштабирования и Качество управления цветом. См. раздел Настройки качества просмотра.

Автоматически включать рендеринг наложения кадров и размытия в движении

Если эта функция включена, то при применении размытия в движении или наложения кадров в слое она автоматически включается и для рендеринга предпросмотра композиции.

Отключить звук при предпросмотре не в реальном времени

Укажите, следует ли воспроизводить звук во время предварительного просмотра, если частота кадров ниже, чем в реальном времени. Если частота кадров ниже, чем в реальном времени, звук воспроизводится фрагментарно для синхронизации.

Кэширование кадров при отсутствии активности

В After Effects можно настроить автоматический рендеринг композиций во время бездействия по истечении определенного периода времени. См. раздел Предпросмотр и рендеринг с помощью многокадрового рендеринга.

Примечание.

Рендеринг и кэширование кадров не будут выполняться, пока панель Слой или Видеоряд находится в фокусе.

Показать

Путь движения

Отключить миниатюры на панели «Проект»

Показать ход выполнения рендеринга на панели «Информация» и в графическом представлении

Панели «Композиция с аппаратным ускорением», «Слой» и «Видеоряд»

Показывать временной код и кадры на панели «Временная шкала»

Импорт

Автоматическая перезагрузка видеоряда

Измененный видеоряд автоматически перезагружается при переключении из другого приложения. По умолчанию видеоряд, за исключением последовательностей изображений, автоматически перезагружается. Это поведение можно изменить с помощью раскрывающегося списка Автоматическая перезагрузка.

  • Все типы видеоряда. включает даже видеоряд с последовательностью изображений.
  • Видеоряд, не являющийся последовательностью. включает видеоряд, отличный от последовательности изображений.
  • Выкл. отключает автоматическую перезагрузку видеоряда.

Неопределенный формат медиаданных NTSC

Выберите временной код с пропуском или без пропуска кадров для неопределенного формата медиаданных NTSC, чтобы импортировать последовательности неподвижных изображений, для которых временного кода не существует или он неизвестен.

Импортировать перетаскиванием несколько элементов как

Выход

Сегментировать последовательности в

Задайте максимальное количество файлов неподвижных изображений в папке. См. Параметры сегмента.

Сегментировать файлы фильмов, содержащие только видео в

Задайте максимальный размер сегментов в мегабайтах. См. Параметры сегмента.

Использовать имя файла и папку по умолчанию

Длительность блока аудио

Рендеринг аудио также выполняется в сегментах, длина которых определяется значением параметра Длительность блока аудио.

Настройки в разделе «Сетки и направляющие»

Метки

Для организации и управления композициями, элементами видеоряда, слоями и ключевыми кадрами можно использовать метки (цветные рамки в столбце Метки) на панелях Проект и Временная шкала. По умолчанию различные цвета меток обозначают различные типы элементов видеоряда, но можно использовать цвета меток для обозначения любой категории.

При назначении категориям цветов меток можно также использовать цветовые образцы меню цвета меток, чтобы быстро определить цвет, который необходимо задать для элементов проекта, ключевых кадров, слоев или меток маркеров композиции.

В диалоговом окне «Настройки» отображаются сведения о свойствах меток, которые необходимо настроить, включая значения по умолчанию и цвета меток.
Используйте раздел «Метки» в диалоговом окне «Настройки» для настройки цветов меток.

Примечание.

Переименование групп меток помогает упорядочить и классифицировать слои и элементы видеоряда. Чтобы увидеть имена меток в столбце Метки, увеличьте ширину столбца до значения, превышающего ширину по умолчанию.

Советы по использованию меток во время технологического процесса

  • Для изменения цвета метки для одного слоя щелкните метку на панели Временная шкала и выберите цвет.
  • Для выбора всех слоев с одинаковым цветом метки выберите слой с этим цветом метки и нажмите Правка > Метка > Выбрать группу меток.
  • Для изменения цвета метки для всех слоев с этим цветом метки выберите один из слоев, принадлежащий к группе метки, нажмите Правка > Метка > Выбрать группу меток и выберите Правка > Метка[имя цвета].
  • Для изменения связи цветов метки с типами источников по умолчанию выберите Правка > Настройки > Метки (Windows) или After Effects> Настройки > Метки (macOS).
  • Чтобы отключить использование цвета метки слоя для дескрипторов и путей движения слоя, выберите Правка > Настройки > Внешний вид (Windows) или After Effects > Настройки > Внешний вид (macOS) и отключите параметр Использовать цвет метки для дескрипторов и путей слоя.
  • Чтобы отключить использование цвета метки слоя, элемента видеоряда или композиции на вкладках соответствующих панелей, выберите Правка > Настройки > Внешний вид (Windows) или After Effects> Настройки > Внешний вид (macOS) и отключите параметр Использовать цвет меток для связанных вкладок.
  • Чтобы задать или изменить цвета ключевых кадров, выберите ключевой кадр > Изменить > Метка > Выберите цвета из списка или на панели «Временная шкала» щелкните правой кнопкой мыши ключевой кадр > Метка > Выберите цвета из списка. (См. Цветовые метки ключевых кадров.)
  • Чтобы выбрать ключевые кадры с одной и той же группой меток, выберите ключевой кадр > Изменить > Выбрать группу меток ключевых кадров или на панели «Временная шкала» щелкните правой кнопкой мыши ключевой кадр > Выбрать группу меток ключевых кадров.

Кэш медиаданных и диска

Включить кэш диска

Кэш диска включен по умолчанию. Можно включить или отключить кэширование диска, а также выбрать папку для размещения кэша. См. Кэши: кэш ОЗУ, кэш диска и кэш медиаданных.

Максимальный размер кэша диска

Согласованный кэш медиаданных

Выберите папки или измените расположение базы данных кэша медиаданных или самого кэша медиаданных.

  • Очистить базу данных и кэш: удаление согласованных и индексированных файлов из кэша, а соответствующих записей — из базы данных. Эта команда удаляет только файлы, связанные с элементами видеоряда, для которых исходный файл больше не доступен.

Записывать идентификаторы XMP в файлы при импорте

Записывает идентификатор XMP в импортированные файлы, что позволяет улучшить общий доступ к файлам кэша медиаданных и файлам предварительного просмотра.См. раздел Метаданные XMP в After Effects.

Создание маркеров слоя на основе метаданных XMP видеоряда

При создании слоя на основе элемента видеоряда, содержащего метаданные XMP, After Effects автоматически преобразует метаданные XMP в маркеры слоя. См. Метаданные XMP в After Effects.

Настройки предварительного просмотра видео

Включить Mercury Transmit

Переключение предварительного просмотра видео с помощью Mercury Transmit Для включения этой функции нажмите клавишу / на цифровой клавиатуре. На компьютере с macOS без цифровой клавиатуры воспользуйтесь комбинацией клавиш Control+Shift+/ на основной клавиатуре.

Отключить видеовывод в фоновом режиме

Выберите этот параметр, чтобы предотвратить отправку видеокадров на внешний монитор, когда After Effects не является приложением переднего плана.

Предварительный просмотр видео во время обработки очереди рендеринга

Выберите этот параметр, чтобы отправлять видеокадры на внешний монитор, когда в After Effects происходит рендеринг кадров в очереди.

Внешний вид

Использовать цвет метки для «ручек» и путей слоя

Использовать цвет меток для связанных вкладок

Подбор цветов маски

Использование градиентов

Используйте градиенты в пользовательском интерфейсе.

Яркость

Осветление или затемнение цветов пользовательского интерфейса.

Цвет выделения

Настройте параметр, чтобы сделать цвета выделенных интерактивных элементов управления и индикаторов фокуса темнее или светлее в приложении.

Попробуйте различные цветовые темы в After Effects (бета-версия)

Чтобы установить приложение After Effects (бета-версия) на настольный ПК, перейдите на вкладку Бета-приложения в вашем приложении Creative Cloud для настольных ПК и выберите Установить рядом с After Effects (бета-версия)

Цветовая тема (бета-версия)

Задайте цвет темы для приложения After Effects, который влияет на цвет фона, текста, значков и стандартных элементов управления. Можно выбрать из трех тем, каждая из которых повышает понятность и доступность за счет использования высококонтрастных цветовых комбинаций для текста и фоновых элементов.

  • Самая темная. В цветовой теме в основном используются самые темные тона и контрастные цвета текста и значков.
  • Темная. В цветовой теме в основном используются темно-серые тона и контрастные цвета текста и значков.
  • Светлая. В цветовой теме в основном используются самый светлый серый тон и контрастные цвета текста и значков.
Панель «Внешний вид» открыта, и в разделе «Тема» можно выбрать любую из трех цветовых тем: «Самая темная», «Темная» и «Светлая». В настоящее время выбрана темная цветовая тема.
Используйте параметр «Цветовая тема» для выбора темы в зависимости от собственных предпочтений в отношении понятности и доступности.

Уменьшить контрастность (бета-версия)

При включении этой функции включается вариант тем с более низкой контрастностью, что снижает контрастность таких элементов, как кнопки, значки, меню и текст.

Новый проект

Вы можете создать шаблон с собственными предпочтительными настройками проекта, например управлением цветом и структурой папок, и использовать его как основу для всех новых проектов.

Команда «Создать проект» загружает шаблон

Если этот параметр включен и выбран шаблон проекта, команда «Создать проект» позволяет открыть проект на основе шаблона. Шаблоном проекта может быть файл шаблона проекта After Effects (.aet), файл проекта After Effects (.aep) или XML-файл проекта After Effects (.aepx).

Дополнительные сведения см. в разделе Сохранение и резервное копирование проектов в After Effects.

Автосохранение

В After Effects можно использовать функцию Автосохранение, которая автоматически сохраняет копию проекта во время работы. Можно задать частоту сохранения результатов работы в After Effects, а также количество сохраняемых копий проекта.

Сохранять каждые

Укажите интервал времени в минутах между автоматическими сохранениями проекта.

Сохранять при запуске очереди рендеринга

После включения этой функции After Effects автоматически сохраняет проект при запуске очереди рендеринга.

Максимальное количество версий проекта

Укажите, сколько версий каждого файла проекта необходимо сохранить. Например, если ввести значение 5, After Effects сохранит пять версий каждого открываемого проекта.

Расположения автосохранений

После включения и настройки функции Автосохранение After Effects создает папку с именем Автосохранения Adobe After Effects в каталоге файла проекта или в расположении, указанном в разделе Настраиваемое расположение.

Чтобы вернуться к ранее сохраненной версии своего проекта, выберите Файл > Открыть в After Effects > Сохраненная версия.

Дополнительные сведения см. в разделе Сохранение и резервное копирование проектов в After Effects.

Память и производительность

Задайте настройки памяти и укажите, как After Effects следует распределять и использовать ресурсы памяти и процессоров.

Объем памяти ОЗУ, зарезервированный для других приложений

Увеличьте или уменьшите значение, чтобы указать объем оперативной памяти, который может использовать After Effects, а также объем памяти, доступный приложениям в фоновом режиме.

Объем памяти ОЗУ, доступный для

Показывает объем доступной оперативной памяти для After Effects и других приложений Creative Cloud.

Показать сведения об использовании памяти

Открывает диалоговое окно Подробные сведения о памяти и отображает все сведения, связанные с памятью.

  • Установленный объем памяти ОЗУ
  • Использование памяти ОЗУ
  • Допустимое использование памяти ОЗУ
  • Идентификатор процесса
  • Имя приложения
  • Минимальная требуемая память
  • Максимальная полезная память
  • Максимальная разрешенная память
  • Текущий объем памяти
  • Текущий приоритет

Включение многокадрового рендеринга

Многокадровый рендеринг позволяет After Effects выполнять рендеринг нескольких кадров одновременно во время Предварительного просмотра и Экспорта очереди рендеринга. Эта настройка также применяется при рендеринге композиций After Effects из Media Encoder и Premiere Pro.

% ЦП, зарезервированные для других программ

Этот параметр позволяет ограничить резервирование ресурсов процессора, чтобы можно было использовать не только After Effects, но и другие приложения.

«Аудиооборудование» и «Отображение аудиовыхода»

Класс устройства

Выберите драйвер звуковой карты, которую вы хотите использовать.

Вывод по умолчанию

Выберите аудиовыход по умолчанию.

Размер буфера ввода-вывода

Задайте наименьшее возможное значение без прерываний звука. Идеальное значение зависит от быстродействия системы, поэтому его необходимо найти экспериментальным путем.

Частота дискретизации

Выберите Частоту дискретизации для аудиооборудования. Типовые частоты для разных сред вывода см. в разделе Частота дискретизации в справке Adobe Audition.

Дополнительные сведения см. в разделе Установки аудиооборудования.

Синхронизация настроек

Функция Синхронизация настроек позволяет синхронизировать установки и настройки с помощью Creative Cloud. 

Автоматически очищать профиль пользователя при выходе из программы

Включите этот параметр для очистки профиля пользователя при выходе из программы After Effects. При следующем запуске установки извлекаются из идентификатора Adobe ID, который по умолчанию используется для лицензирования продукта.

Выберите установки для синхронизации.

  • Синхронизируемые установки
  • Комбинации клавиш
  • Шаблоны настроек композиции
  • Правила интерпретации
  • Шаблоны настроек рендеринга
  • Шаблоны настроек модуля вывода

Дополнительные сведения см. в разделе Синхронизация настроек.

Тип

Меню шрифта

Задайте параметры размера шрифта или количества последних использованных шрифтов, которое отображается в After Effects.

  • Размер миниатюры. Изменение размера предпросмотра шрифта.
  • Отображаемое число недавно использованных шрифтов. Изменение числа недавно использованных шрифтов, которые будут отображаться в верхней части меню.

Дополнительные сведения см. в разделе Форматирование символов и панель «Символ».

Сценарии и выражения

Разрешить сценариям выполнять запись файлов и осуществлять доступ к сети

По умолчанию сценариям не разрешается ни записывать файлы, ни взаимодействовать по сети. Включите этот параметр, чтобы разрешить сценариям записывать файлы и взаимодействовать по сети.

Включить отладчик JavaScript

Включите этот параметр, чтобы отладчик JavaScript открывался автоматически, когда After Effects сталкивается с ошибкой сценария.

Предупреждать пользователя при выполнении файлов

Включите предупреждения After Effects в случае использования параметра Выполнить файл сценария в меню Файл для запуска файла сценария.

Отображение диалогового окна хода выполнения сценария

Включите модальное диалоговое окно хода выполнения, в котором отображается индикатор выполнения с текущим промежутком времени со времени начала выполнения сценария.

Лассо выбора выражения выполняет запись компактного англоязычного текста

Этот параметр определяет формат выражений, создаваемых с помощью инструмента «Лассо».

Показать баннер с предупреждением, когда проект содержит ошибки выражений

Когда не удается вычислить выражение, ошибки выражения отображаются в баннере предупреждения внизу на панелях «Композиция» и «Слой». Когда этот параметр отключен, баннер с предупреждением остается скрытым даже в случае появления новых ошибок выражений.

Дополнительные сведения см. в разделе Ошибки выражений.

Редактор выражений

Задайте установки для поля Редактор выражений на панели Временная шкала, включив или отключив следующие параметры.

  • Размер шрифта
  • Подсветка синтаксиса
  • Показать номера строк
  • Показать направляющие отступа
  • Выделить соответствующие скобки
  • Автоматическая вставка скобок
  • Скобки с автоотступом
  • Свертывание 
  • Переносить по словам
  • Использовать вкладки и ширину
  • Удаление отступов с помощью Backspace
  • Внутритекстовые ошибки
  • Автозаполнение

Тема

Задайте разные цвета для фона и различных элементов в поле редактора выражений.

  • По умолчанию
  • Объяснение
  • Ключевые слова
  • Идентификаторы
  • Комментарии
  • Числа
  • Строки
  • Операторы
  • Выбор альфа-канала
  • Номера строк
  • Направляющие отступа
  • Правильная скобка
  • Ошибочная скобка
  • Выделение

3D

Навигация камеры

Задайте установки так, чтобы использовать клавиатуру и мышь для удобной навигации при работе с 3D-элементами.

  • Использовать 1/2/3 для навигации и 4/5/6 для преобразования элементов управления. Если этот параметр включен, команды маркера отключаются.
  • Активировать параметр: щелчок левой/средней/правой кнопкой мыши для перемещения камеры. Если этот параметр включен, временный режим каркаса отключается.

Точка управления камерой

Выберите значение Нет, Индикатор или Направленный индикатор.

Управление камерой — перемещение на тележке

Настройте поведение камеры на тележке при прокрутке мышью, а также направление перетаскивания.

  • Функция колесика прокрутки на мышке. Доступны варианты Увеличение композиции, Прямой наезд камеры и Обратный наезд камеры.
  • Направление перетаскивания. Доступны варианты Обычное и Обратное.

Кэш 3D

Удаляет все файлы из этой папки, кроме кэшированных файлов, используемых в текущем проекте.

Уведомления

Уведомления рендеринга

Автоматическое включение уведомлений при добавлении композиции в Очередь рендеринга. Эти уведомления будут отправлены в приложения Creative Cloud для настольных ПК и мобильных устройств.

Связанные ресурсы

Свяжитесь с нами

Если у вас возникли вопросы относительно After Effects, обратитесь в наше сообщество After Effects. Мы с радостью вам поможем.

 Adobe

Получайте помощь быстрее и проще

Новый пользователь?

Adobe MAX 2024

Adobe MAX
— творческая конференция

С 14 по 16 октября очно в Майами-Бич и онлайн

Adobe MAX

Творческая конференция

С 14 по 16 октября очно в Майами-Бич и онлайн

Adobe MAX 2024

Adobe MAX
— творческая конференция

С 14 по 16 октября очно в Майами-Бич и онлайн

Adobe MAX

Творческая конференция

С 14 по 16 октября очно в Майами-Бич и онлайн