Руководство пользователя Отмена

Проекты

  1. Руководство пользователя After Effects
  2. Выпуски бета-версии
    1. Обзор программы бета-тестирования
    2. Домашняя страница бета-версии After Effects
  3. Начало работы
    1. Начало работы с After Effects
    2. Новые возможности After Effects 
    3. Сведения о выпуске | After Effects
    4. Системные требования для After Effects
    5. Сочетания клавиш в After Effects
    6. Поддерживаемые форматы файлов | After Effects
    7. Рекомендации по аппаратному обеспечению
    8. After Effects для компьютеров с процессорами Apple
    9. Планирование и настройка
  4. Рабочие среды
    1. Общие элементы пользовательского интерфейса
    2. Знакомство с интерфейсом After Effects
    3. Рабочие процессы
    4. Рабочие среды, панели управления, программы просмотра
  5. Проекты и композиции
    1. Проекты
    2. Основы создания композиции
    3. Предварительная композиция, вложение и предварительный рендеринг
    4. Просмотр подробных сведений о производительности с помощью инструмента «Профайлер композиций»
    5. Модуль рендеринга композиций CINEMA 4D
  6. Импорт видеоряда
    1. Подготовка и импорт неподвижных изображений
    2. Импорт из After Effects и Adobe Premiere Pro
    3. Импорт и интерпретация видео и аудио
    4. Подготовка и импорт файлов 3D-изображений
    5. Импорт и интерпретация элементов видеоряда
    6. Работа с элементами видеоряда
    7. Определение точек редактирования с помощью функции «Определение изменения сцен»
    8. Метаданные XMP
  7. Текст и графические элементы
    1. Текст
      1. Форматирование символов и панель символов
      2. Эффекты текста
      3. Создание и редактирование текстовых слоев
      4. Форматирование абзацев и панель «Абзац»
      5. Экструзия слоев текста и слоев-фигур
      6. Анимация текста
      7. Примеры и ресурсы для текстовой анимации
      8. Шаблоны динамического текста
    2. Анимационный дизайн
      1. Работа с шаблонами анимационного дизайна в After Effects
      2. Использование выражений для создания раскрывающихся списков в шаблонах анимационного дизайна
      3. Работа с основными свойствами для создания шаблонов анимационного дизайна
      4. Замена изображений и видео в шаблонах анимационного дизайна и основных свойствах
      5. Быстрая и простая анимация с помощью панели «Свойства»
  8. Рисование, заливка цветом и контуры
    1. Обзор слоев-фигур, контуров и векторных изображений
    2. Инструменты рисования: «Кисть», «Штамп» и «Ластик»
    3. Сглаживание обводки фигуры
    4. Атрибуты фигур, операции заливки цветом и операции с контурами для слоев-фигур
    5. Использование эффекта фигуры «Cмещение контура» для изменения фигур
    6. Создание фигур
    7. Создание масок
    8. Удаление объектов из видеоматериалов с помощью панели «Заливка с учетом содержимого»
    9. Инструменты «Кисть для ротоскопии» и «Уточнить подложку»
  9. Слои, маркеры и камера
    1. Выделение и упорядочивание слоев
    2. Режимы наложения и стили слоев
    3. 3D-слои
    4. Свойства слоя
    5. Создание слоев
    6. Управление слоями
    7. Маркеры слоя и маркеры композиции
    8. Камеры, освещение и точки обзора
  10. Анимация, ключевые кадры, отслеживание движения и прозрачное наложение
    1. Анимация
      1. Основы анимации
      2. Анимация с помощью инструментов «Марионетка»
      3. Управление и анимация контуров фигур и масок
      4. Анимация фигур Sketch и Capture с помощью After Effects
      5. Инструменты анимации
      6. Работа с анимацией на основе данных
    2. Ключевой кадр
      1. Интерполяция ключевого кадра
      2. Установка, выбор и удаление ключевых кадров
      3. Редактирование, перемещение и копирование ключевых кадров
    3. Отслеживание движения
      1. Отслеживание и стабилизация движения
      2. Отслеживание лиц
      3. Отслеживание маски
      4. Ссылка на маску
      5. Скорость
      6. Растягивание по времени и перераспределение времени
      7. Тайм-код и единицы отображения времени
    4. Прозрачное наложение
      1. Прозрачное наложение
      2. Эффекты прозрачного наложения
  11. Прозрачность и композиция
    1. Обзор композиции и прозрачности и соответствующие ресурсы
    2. Альфа-каналы и маски
    3. Подложки дорожек и перемещающиеся подложки
  12. Корректирование цвета
    1. Основы работы с цветом
    2. Управление цветом
    3. Эффекты цветокоррекции
    4. Управление цветом OpenColorIO и ACES
  13. Эффекты и стили анимации
    1. Обзор эффектов и стилей анимации
    2. Список эффектов
    3. Диспетчер эффектов
    4. Эффекты имитации
    5. Эффекты стилизации
    6. Аудиоэффекты
    7. Эффекты искажения
    8. Эффекты перспективы
    9. Эффекты канала
    10. Эффекты создания
    11. Эффекты перехода
    12. Эффект «Устранение эффекта плавающего затвора»
    13. Эффекты «Размытие» и «Резкость»
    14. Эффекты 3D-канала
    15. Программные эффекты
    16. Эффекты подложки
    17. Эффекты «Шум» и «Зернистость»
    18. Эффект «Увеличение с сохранением уровня детализации»
    19. Устаревшие эффекты
  14. Выражения и автоматизация
    1. Выражения
      1. Основы работы с выражениями
      2. Понимание языка выражений
      3. Использование элементов управления выражениями
      4. Различия в синтаксисе между движками выражений JavaScript и Legacy ExtendScript
      5. Управление выражениями
      6. Ошибки выражения
      7. Использование редактора выражений
      8. Использование выражений для изменения свойств текста и доступа к ним
      9. Справочник языка выражений
      10. Примеры выражений
    2. Автоматизация
      1. Автоматизация
      2. Сценарии
  15. Видео с погружением, VR и 3D
    1. Создание сред VR в After Effects
    2. Применение видеоэффектов с эффектом погружения
    3. Инструменты составления композиций для видеоизображений VR/360
    4. Модуль рендеринга Advanced 3D
    5. Импорт и добавление 3D-моделей в композицию
    6. Импорт 3D-моделей из Creative Cloud Libraries
    7. Освещение на основе изображения
    8. Извлечение и анимация источников света и камер из 3D-моделей
    9. Отслеживание движений камеры в трехмерном пространстве
    10. Отбрасывание и принятие теней
    11. Встроенные анимации 3D-моделей
    12. Ограничитель тени
    13. Извлечение 3D-данных о глубине
    14. Пространство для работы с трехмерными объектами
    15. Инструменты 3D-преобразования
    16. Дополнительные возможности 3D-анимации
    17. Предварительный просмотр изменений в 3D-дизайнах в режиме реального времени с помощью модуля Mercury 3D
    18. Добавление гибкого дизайна в графику 
  16. Виды и предварительный просмотр
    1. Предпросмотр
    2. Предпросмотр видео с помощью Mercury Transmit
    3. Изменение и использование представлений
  17. Рендеринг и экспорт
    1. Основы рендеринга и экспорта
    2. Кодирование H.264 в After Effects
    3. Экспорт проекта After Effects как проекта Adobe Premiere Pro
    4. Преобразование фильмов
    5. Многокадровый рендеринг
    6. Автоматический рендеринг и рендеринг по сети
    7. Рендеринг и экспорт неподвижных изображений и наборов неподвижных изображений
    8. Использование кодека GoPro CineForm в After Effects
  18. Работа с другими приложениями
    1. Dynamic Link и After Effects
    2. Работа с After Effects и другими приложениями
    3. Синхронизация настроек в After Effects
    4. Библиотеки Creative Cloud Libraries в After Effects
    5. Подключаемые модули
    6. Cinema 4D и Cineware
  19. Совместная работа: Frame.io и Team Projects
    1. Совместная работа в Premiere Pro и After Effects
    2. Frame.io
      1. Установка и активация Frame.io
      2. Использование Frame.io с Premiere Pro и After Effects
      3. Часто задаваемые вопросы
    3. Team Projects
      1. Начало работы с Team Projects
      2. Создание Team Project
      3. Совместная работа с помощью Team Projects
  20. Память, хранилище, производительность
    1. Память и хранилище
    2. Как After Effects справляется с проблемами нехватки памяти при предварительном просмотре    
    3. Повышение производительности
    4. Установки
    5. Требования к графическому процессору и драйверу графического процессора для After Effects
  21. База знаний
    1. Выявленные неполадки
    2. Исправленные ошибки
    3. Часто задаваемые вопросы
    4. After Effects и macOS Ventura
    5. Как After Effects справляется с проблемами нехватки памяти при предварительном просмотре

В этом документе рассказывается о типах проектов в After Effects

Сведения о проектах

Проект After Effects представляет собой файл с композициями и ссылками на все исходные файлы, которые используются элементами видеоряда в проекте. Композиции — наборы слоев. Источником для многих слоев являются элементы видеоряда (например, фильмы или неподвижные изображения), хотя некоторые слои, такие как слои-фигуры и текста, содержат графические объекты, которые создаются в After Effects.

Файлы проектов имеют расширение .aep или .aepx. Файл проекта с расширением .aep представляет собой двоичный файл. Файл проекта с расширением .aepx представляет собой текстовый XML-файл.

Имя текущего проекта отображается в верхней части окна приложения.

Файлы шаблонов проектов имеют расширение .aet. (См. раздел Шаблоны и примеры проектов.)

XML-файлы проекта

Часть информации о проекте в XML-файлах содержится в качестве данных в двоичном формате с шестнадцатеричным шифрованием, но ее большая часть представляет собой удобочитаемый текст в строковых элементах. Можно открыть XML-файл проекта в текстовом редакторе и редактировать некоторые элементы проекта без открытия проекта в After Effects. Можно даже формировать сценарии изменения информации в XML-файлах проектов для автоматизации рабочего процесса.

Ниже представлены элементы проекта, которые можно изменить в XML-файле проекта.

  • Атрибуты маркера, включая комментарии, параметры точки главы и параметры точки разметки

  • Пути к исходным файлам с видеорядом, включая прокси

  • Композиция, элемент видеоряда, слой и имена папок и комментарии

Примечание.

Названия элементов видеоряда отображаются в строковых элементах XML-файлов проектов, только если названия были предварительно заданы. Названия элементов видеоряда, автоматически заимствованные у названий файлов-источников, и названия сплошных цветов не отображаются в строковых элементах.

Некоторые строки, такие как названия рабочей среды и представления, отображаются как удобочитаемые строки, однако их изменения не влияют на файл проекта, открываемый в After Effects.

Примечание.

Не используйте XML-файлы проекта в качестве основного формата. Основным форматом файла проекта для After Effects является двоичный файл (.aep). Используйте XML-файлы проектов для сохранения копии проекта и в качестве промежуточного формата для автоматизации технологических процессов.

Примечание.

Чтобы сохранить XML-файл проекта (.aepx) как бинарный файл (.aep) выберите Файл > Сохранить как и укажите имя файла с окончанием .aep без x. (См. раздел Сохранение и резервное копирование проектов в After Effects.)

Ссылки на проект, встроенные в QuickTime и файлы Video для Windows

При рендеринге и экспорте видео в формат контейнера в файл контейнера можно встроить ссылку на проект After Effects.

Для импорта проекта импортируйте файл-контейнер и в диалоговом окне Импорт файла выберите Проект из меню Импортировать как. Если файл-контейнер содержит ссылку на проект, который был перемещен, можно указать путь к проекту.

Создание и открытие проектов

Единовременно можно открыть только один проект. При создании или открытии файла проекта, если другой проект уже открыт, After Effects предложит сохранить изменения в открытом проекте, а затем закроет его. После создания проекта можно импортировать в проект видеоряд.

  • Для создания проекта выберите Файл > Создать > Создать проект.

  • Чтобы открыть проект выберите Файл > Открыть проект, найдите проект и нажмите кнопку Открыть.

Можно также создать и открыть проекта прямо на Начальном экране.

  • Чтобы создать проект, нажмите Создать проект.
  • Чтобы открыть проект, нажмите Открыть проект и перейдите к папке проекта.

Шаблоны и примеры проектов

Шаблон проекта представляет собой файл с расширением .aet. На основе проектов можно создавать шаблоны.

Примечание.

Шаблоны проектов не устанавливаются вместе с After Effects.

При открытии шаблона проекта After Effects создает новый безымянный проект на основе шаблона. Сохранение изменений в этом проекте не влияет на шаблон проекта.

Примечание.

Наглядная демонстрация использования опытными пользователями возможностей After Effects. Откройте один из шаблонов проекта, затем композицию, чтобы активизировать ее, и нажмите U или UU для отображения только анимированных или измененных свойств слоя. Просмотр анимированных и измененных свойств показывает, какие изменения внес создатель шаблона проекта для создания шаблона.

Авторы шаблона проекта часто блокируют слои, которые необходимо оставить без изменений, и оставляют слои, которые нужно менять, разблокированными. Это удобный способ избежать случайных или лишних изменений.

Открытие шаблона проекта

  • Чтобы открыть шаблон проекта, выберите Файл > Открыть проект. В ОС Windows выберите Шаблон проекта Adobe After Effects в меню Файлы типа.

Создание шаблона проекта

  • Чтобы преобразовать проект в шаблон проекта смените расширение файла с .aep на .aet.
  • Чтобы сохранить копию проекта как шаблон проекта, выберите Файл > Сохранить копию, затем измените расширение копии файла на .aet.

Задание шаблона для новых проектов

Вы можете создать шаблон с собственными предпочтительными настройками проекта, например управлением цветом и структурой папок, и использовать его как основу для всех новых проектов.

Порядок задания шаблона для новых проектов After Effects:

  1. Выберите After Effects > Настройки > Создать проект.

  2. Установите флажок Загрузка шаблона при создании проекта.

  3. Щелкните Выбрать шаблон проекта и выберите файл шаблона. 

Примечание.

Возможные форматы шаблона проекта: .aet, .aep или .aex.

Проекты группы

Team Projects — это размещенная служба для пользователей для организаций и для рабочих групп, которая позволяет редакторам совместно работать над проектами в режиме реального времени. Используя службу Team Projects, редакторы и художники-аниматоры могут одновременно с коллегами работать над общими проектами группы в Adobe Premiere Pro и After Effects без дополнительного оборудования.

Обновления проектов надежно отслеживаются в облаке, а исходные файлы сохраняются локально или в качестве меньших по размеру прокси с общим доступом. Служба Team Projects также включает в себя такие специальные функции совместной работы, как контроль версий и интеллектуальное разрешение конфликтов.

  • Для создания проекта группы выберите Файл > Создать > Создать проект группы.
  • Чтобы открыть проект группы, выберите Файл > Открыть проект группы.

Дополнительные сведения об использовании службы Team Projects в совместном технологическом процессе см. в разделе Одновременная работа над общими видеопроектами.

Преобразование проекта группы в проект Adobe After Effects

Можно преобразовывать проекты группы в локальные проекты Adobe After Effects (.aep). Выберите Правка > Проекты группы > Преобразовать проект группы в проект.

Сохранение и резервное копирование проектов в After Effects

  • Чтобы сохранить проект, выберите Файл > Сохранить.
  • Чтобы сохранить копию проекта с новым автоматически генерируемым именем, выберите Файл > Инкрементировать и сохранить или нажмите Ctrl + Alt + Shift + S (Windows) или Command + Option + Shift + S (macOS).
  • Копия текущего проекта сохраняется в той же папке, что и исходный проект. Имя копии содержит имя оригинала, за которым следует число. Если имя исходного файла оканчивается числом, оно увеличивается на 1.
  • Чтобы сохранить проект с другим именем или в другом месте, выберите Файл > Сохранить как > Сохранить как. Открытый проект располагается в другом месте и с другим названием; исходный файл остается неизменным.
  • Чтобы сохранить проект как копию в формате XML, выберите Файл > Сохранить как > Сохранить копию в формате XML. (См. раздел Сведения о проектах.)
  • Чтобы сохранить копию проекта с другим именем или в другом месте, выберите Файл > Сохранить как > Сохранить копию. Открытый проект сохраняет первоначальное название и местоположение, а копия создается с новыми настройками, но не открывается.
  • Чтобы сохранить копию проекта, которую можно будет открыть в предыдущей основной версии, выберите Файл > Сохранить как > Сохранить копию как <Номер предыдущей основной версии>. 
Примечание.

Новые возможности текущей версии After Effects, использованные в проекте, сохраненном в формате предыдущей версии After Effects, будут проигнорированы.

Чтобы сохранить копию проекта и копии ресурсов, используемых в проекте в одной папке на диске, используйте команду Сбор файлов. (Дополнительные сведения см. в разделе Сбор файлов в одном месте).

Панель графического представления

В графическом представлении каждого проекта или композиции, индивидуальные рамки (или мозаика) представляют каждую композицию, элемент видеоряда и слой. Стрелки, указывающие направление, представляют связи между компонентами.

Примечание.

На панели Графическое представление показаны только существующие связи. Панель нельзя использовать для изменения связей между элементами.

Вложенные композиции и другие элементы, которые составляют композицию, отображаются при развертывании мозаики композиции.

Линии серого цвета между элементами мозаики в графическом представлении указывают на то, что переключатель Видео или Аудио для этих элементов выключен на панели Временная шкала. Черные или светло-серые линии указывают, что переключатель находится во включенном состоянии в зависимости от параметра Яркость в настройках Внешний вид.

  • Чтобы открыть графическое представление проекта, нажмите Ctrl + F11 (Windows) or Command + F11 (macOS), или кнопку Графическое представление проекта в верхней части вертикальной полосы прокрутки по правому краю панели Проект.
  • Чтобы открыть графическое представление композиции, выберите композицию, а затем меню Композиция > Графическое представление композиции или нажмите кнопку Графическое представление композиции в нижней части панели Композиция.
  • Для активации (выбора) элемента выберите его мозаику на панели Графическое представление.

    При выборе композиции в графическом представлении она станет активной на панелях Проект и Временная шкала. При выборе слоя он станет активными на панели Временная шкала. При выборе элемента видеоряда он станет активным на панели Проект.

  • Для настройки внешнего вида графического представления воспользуйтесь меню панели Графическое представление и кнопками в нижней части панели.
Примечание.

Чтобы отображать подсказки по кнопкам на панели Графическое представление, наведите курсор мыши на кнопку, пока всплывающая подсказка не появится.

  • Чтобы удалить элементы, выберите их и нажмите Delete. Если выделенный элемент является элементом видеоряда или композиции, он удаляется из проекта и больше не отображается на панелях Временная шкала и Проект. Если выбранный элемент является слоем, он удаляется из композиции, в которой он находится.
  • Для доступа к контекстному меню выделенного элемента, щелкните значок слева от имени элемента мозаики правой кнопкой мыши (Windows) или щелкните левой кнопкой мыши, удерживая нажатой клавишу Control (macOS). Внешний вид значков отличается в зависимости от типа элемента, например слой и композиция . Например, можно использовать контекстное меню слоя для работы с масками и эффектами или для изменения положений переключателей, применения трансформаций и настройки качества изображения слоя.
Примечание.

При изменении свойства элемента в панели Графическое представление, будьте внимательны: нужно выбирать значок в мозаике, а не имя элемента. Контекстное меню значка элемента отличается от того, которое появляется при щелчке имени элемента.

Рич Янг (Rich Young) предлагает дополнительную информацию о панели графического представления и графическом мини-представлении композиции на веб-сайте After Effects Portal.

 Adobe

Получайте помощь быстрее и проще

Новый пользователь?