Руководство пользователя Отмена

Изменение и использование представлений

  1. Руководство пользователя After Effects
  2. Выпуски бета-версии
    1. Обзор программы бета-тестирования
    2. Домашняя страница бета-версии After Effects
    3. Функции бета-версии
      1. Панель «Свойства» (Бета-версия)
  3. Начало работы
    1. Начало работы с After Effects
    2. Новые возможности After Effects 
    3. Сведения о выпуске | After Effects
    4. Системные требования для After Effects
    5. Сочетания клавиш в After Effects
    6. Поддерживаемые форматы файлов | After Effects
    7. Рекомендации по аппаратному обеспечению
    8. After Effects для компьютеров с процессорами Apple
    9. Планирование и настройка
    10. Настройка и установка
  4. Рабочие среды
    1. Общие элементы пользовательского интерфейса
    2. Знакомство с интерфейсом After Effects
    3. Рабочие процессы
    4. Рабочие среды, панели управления, программы просмотра
  5. Проекты и композиции
    1. Проекты
    2. Основы создания композиции
    3. Предварительная композиция, вложение и предварительный рендеринг
    4. Просмотр подробных сведений о производительности с помощью инструмента «Профайлер композиций»
    5. Модуль рендеринга композиций CINEMA 4D
  6. Импорт видеоряда
    1. Подготовка и импорт неподвижных изображений
    2. Импорт из After Effects и Adobe Premiere Pro
    3. Импорт и интерпретация видео и аудио
    4. Подготовка и импорт файлов 3D-изображений
    5. Импорт и интерпретация элементов видеоряда
    6. Работа с элементами видеоряда
    7. Определение точек редактирования с помощью функции «Определение изменения сцен»
    8. Метаданные XMP
  7. Текст и графические элементы
    1. Текст
      1. Форматирование символов и панель символов
      2. Эффекты текста
      3. Создание и редактирование текстовых слоев
      4. Форматирование абзацев и панель «Абзац»
      5. Экструзия слоев текста и слоев-фигур
      6. Анимация текста
      7. Примеры и ресурсы для текстовой анимации
      8. Шаблоны динамического текста
    2. Анимационный дизайн
      1. Работа с шаблонами анимационного дизайна в After Effects
      2. Использование выражений для создания раскрывающихся списков в шаблонах анимационного дизайна
      3. Работа с основными свойствами для создания шаблонов анимационного дизайна
      4. Замена изображений и видео в шаблонах анимационного дизайна и основных свойствах
  8. Рисование, заливка цветом и контуры
    1. Обзор слоев-фигур, контуров и векторных изображений
    2. Инструменты рисования: «Кисть», «Штамп» и «Ластик»
    3. Как изменить обводку фигуры
    4. Атрибуты фигур, операции заливки цветом и операции с контурами для слоев-фигур
    5. Использование эффекта фигуры «Cмещение контура» для изменения фигур
    6. Создание фигур
    7. Создание масок
    8. Удаление объектов из видеоматериалов с помощью панели «Заливка с учетом содержимого»
    9. Инструменты «Кисть для ротоскопии» и «Уточнить подложку»
  9. Слои, маркеры и камера
    1. Выделение и упорядочивание слоев
    2. Режимы наложения и стили слоев
    3. 3D-слои
    4. Свойства слоя
    5. Создание слоев
    6. Управление слоями
    7. Маркеры слоя и маркеры композиции
    8. Камеры, освещение и точки обзора
  10. Анимация, ключевые кадры, отслеживание движения и прозрачное наложение
    1. Анимация
      1. Основы анимации
      2. Анимация с помощью инструментов «Марионетка»
      3. Управление и анимация контуров фигур и масок
      4. Анимация фигур Sketch и Capture с помощью After Effects
      5. Инструменты анимации
      6. Работа с анимацией на основе данных
    2. Ключевой кадр
      1. Интерполяция ключевого кадра
      2. Установка, выбор и удаление ключевых кадров
      3. Редактирование, перемещение и копирование ключевых кадров
    3. Отслеживание движения
      1. Отслеживание и стабилизация движения
      2. Отслеживание лиц
      3. Отслеживание маски
      4. Ссылка на маску
      5. Скорость
      6. Растягивание по времени и перераспределение времени
      7. Тайм-код и единицы отображения времени
    4. Прозрачное наложение
      1. Прозрачное наложение
      2. Эффекты прозрачного наложения
  11. Прозрачность и композиция
    1. Обзор композиции и прозрачности и соответствующие ресурсы
    2. Альфа-каналы, маски и подложки
  12. Корректирование цвета
    1. Основы работы с цветом
    2. Использование расширения Adobe Color Themes
    3. Управление цветом
    4. Эффекты цветокоррекции
  13. Эффекты и стили анимации
    1. Обзор эффектов и стилей анимации
    2. Список эффектов
    3. Эффекты имитации
    4. Эффекты стилизации
    5. Аудиоэффекты
    6. Эффекты искажения
    7. Эффекты перспективы
    8. Эффекты канала
    9. Эффекты создания
    10. Эффекты перехода
    11. Эффект «Устранение эффекта плавающего затвора»
    12. Эффекты «Размытие» и «Резкость»
    13. Эффекты 3D-канала
    14. Программные эффекты
    15. Эффекты подложки
    16. Эффекты «Шум» и «Зернистость»
    17. Эффект «Увеличение с сохранением уровня детализации»
    18. Устаревшие эффекты
  14. Выражения и автоматизация
    1. Выражение
      1. Основы работы с выражениями
      2. Понимание языка выражений
      3. Использование элементов управления выражениями
      4. Различия в синтаксисе между движками выражений JavaScript и Legacy ExtendScript
      5. Управление выражениями
      6. Ошибки выражения
      7. Использование редактора выражений
      8. Использование выражений для изменения свойств текста и доступа к ним
      9. Справочник языка выражений
      10. Примеры выражений
    2. Автоматизация
      1. Автоматизация
      2. Сценарии
  15. Видео с погружением, VR и 3D
    1. Создание сред VR в After Effects
    2. Применение видеоэффектов с эффектом погружения
    3. Инструменты составления композиций для видеоизображений VR/360
    4. Отслеживание движений камеры в трехмерном пространстве
    5. Пространство для работы с трехмерными объектами
    6. Инструменты 3D-преобразования
    7. Дополнительные возможности 3D-анимации
    8. Предварительный просмотр изменений в 3D-дизайнах в режиме реального времени с помощью модуля режима реального времени
    9. Добавление гибкого дизайна в графику 
  16. Виды и предварительный просмотр
    1. Предпросмотр
    2. Предпросмотр видео с помощью Mercury Transmit
    3. Изменение и использование представлений
  17. Рендеринг и экспорт
    1. Основы рендеринга и экспорта
    2. Экспорт проекта After Effects как проекта Adobe Premiere Pro
    3. Преобразование фильмов
    4. Многокадровый рендеринг
    5. Автоматический рендеринг и рендеринг по сети
    6. Рендеринг и экспорт неподвижных изображений и наборов неподвижных изображений
    7. Использование кодека GoPro CineForm в After Effects
  18. Работа с другими приложениями
    1. Dynamic Link и After Effects
    2. Работа с After Effects и другими приложениями
    3. Синхронизация настроек в After Effects
    4. Библиотеки Creative Cloud Libraries в After Effects
    5. Подключаемые модули
    6. CINEMA 4D и Cineware
  19. Совместная работа: Frame.io и Team Projects
    1. Совместная работа в Premiere Pro и After Effects
    2. Frame.io
      1. Установка и активация Frame.io
      2. Использование Frame.io с Premiere Pro и After Effects
      3. Часто задаваемые вопросы
    3. Team Projects
      1. Начало работы с Team Projects
      2. Создание Team Project
      3. Совместная работа с помощью Team Projects
  20. Память, хранилище, производительность
    1. Память и хранилище
    2. Повышение производительности
    3. Установки
    4. Требования к графическому процессору и драйверу графического процессора для After Effects

Выбор разметки вида и совместное использование настроек вида

В панели «Композиция» можно отобразить один, два или четыре представления одновременно. По умолчанию параметры просмотра (например, сетки и линейки) влияют только на текущее представление.

  • Чтобы выбрать разметку представления, выберите требуемый параметр в меню «Выбор разметки представления» в нижней части панели «Композиция».
  • Чтобы прокрутить разметки, поместите курсор над меню «Выбор разметки представления» и прокрутите колесо мыши.
  • Чтобы применить параметры просмотра для всех представлений в текущей разметке, в меню «Выбор разметки представления» выберите параметр «Параметры общедоступного предварительного просмотра». Чтобы временно изменить работу этой функции, необходимо нажать и удерживать клавишу CTRL (Windows) или COMMAND (Mac OS).
Примечание.

Чтобы активировать представление не меняя выбора слоев композиции, необходимо на панели «Композиция» с помощью средней клавиши мыши щелкнуть область представления.

Выбор 3D-вида

Используя перпендикулярные представления, пользовательские представления, в которых используется перспектива, а также представления камеры, можно просматривать 3D-слои с разных углов.

Рабочие 3D-виды включают в себя пользовательские представления и фиксированные перпендикулярные представления (вид спереди, вид слева, вид сверху, вид сзади, вид справа и вид снизу). С помощью перпендикулярных видов отображается положение слоя в композиции, но не отображается перспектива. Рабочие 3D-виды не связаны со слоем камеры. Рабочие 3D-виды полезны для размещения и предпросмотра элементов в 3D-сцене. 3D-слои отображаются в рабочих 3D-видах; 2D-слои в 3D-видах не отображаются.

Примечание.

Чтобы указать связи между видами и камерами, на панели «Композиция» для каждого вида отображается метка (например, для вида сверху или справа). Чтобы скрыть эти метки, необходимо меню панели «Композиция» выбрать команду «Показать метки вида 3D».

Точку и направление обзора пользовательских видов можно настроить с помощью инструмента «Камера», или можно просмотреть все или выбранные слои. (См. раздел Настройка 3D-вида или перемещение камеры, света или точки обзора.)

  • Выберите вид в меню «3D-виды» в нижней части панели «Композиция».
  • Откройте меню «Вид» > «Переключить 3D-вид» и выберите представление.
  • Откройте меню «Вид» > «Перейти к последнему 3D-виду».
  • Чтобы переключиться на предыдущий 3D-вид, нажмите клавишу ESC.
  • Чтобы выбрать один из 3D-видов с помощью быстрых клавиш, нажмите клавиши F10, F11 или F12.
Примечание.

Чтобы изменить привязку 3D-вида к быстрой клавише, необходимо включить соответствующий вид и затем нажать клавишу SHIFT и быструю клавишу. Например, чтобы выполнить привязку вида «Сверху» к клавише F12, необходимо включить вид «Сверху», затем нажать одновременно клавиши SHIFT и F12. Для этого также можно использовать команду меню «Вид» > «Назначить сочетание клавиш для».

Отображение или скрытие элементов управления слоя на панели «Композиция»

На панели «Композиция» каждому виду можно назначить различные параметры так, чтобы пользователь мог видеть любые сочетания камеры и светового каркаса, маркеры слоя, контуры маски и фигуры, точки управления эффектами и элементы управления траекторией движения.

  • Чтобы выбрать элементы управления слоями, которые будут отображаться в представлении, выберите меню «Вид» > «Параметры просмотра» или нажмите клавиши CTRL+ALT+U (Windows) или COMMAND+OPTION+U (Mac OS).
  • Чтобы отобразить или скрыть элементы управления слоя в представлении, выберите меню «Вид» > «Показать элементы управления слоя» или нажмите клавиши CTRL+SHIFT+H (Windows) или COMMAND+SHIFT+H (Mac OS). Эта команда также позволяет отобразить или скрыть опорные 3D-оси.
  • Чтобы отобразить или скрыть контуры маски и контуры фигуры в представлении, нажмите кнопку «Переключить видимость пусти маски и фигуры» в нижней части панели «Композиция».

Увеличение изображения для предварительного просмотра

Примечание.

Сведения о масштабировании слоя (помимо функций увеличения и уменьшения изображения предварительного просмотра), приводятся в разделе Масштабирование или отражение слоя.

Элемент управления «Увеличение» в левом нижнем углу панелей «Композиция», «Слой» или «Видеоряд» отображает текущий масштаб увеличения и позволяет управлять масштабом. По умолчанию увеличение устанавливается в соответствии с текущим размером панели. При изменении масштаба увеличения меняется внешний вид просматриваемого на панели материала, при этом не меняется фактическое разрешение и число пикселов композиции.

Качество масштабирования для предпросмотра можно настроить с помощью установки «Качество масштабирования». (См. раздел Параметры качества просмотра.)

Примечание.

After Effects выполняет рендеринг векторных объектов перед изменением масштаба (масштабирование для предпросмотра), поэтому при увеличении масштаба некоторые векторные объекты могут отображаться с неровностями. Такое видимое разделение масштабируемых изображений на пикселы не влияет на масштабирование слоя или рендеринг конечного файла.

  • Чтобы увеличить или уменьшить масштаб относительно центра активного вида, нажмите клавишу «.» (точка) или «,» (запятая). При каждом нажатии клавиши изменяется масштаб.
  • Чтобы увеличить или уменьшить масштаб относительно центра активного вида с помощью колеса мыши, поместите курсор на панель и прокрутите колесо.
  • Чтобы увеличить или уменьшить масштаб относительно определенной точки с помощью колеса прокрутки мыши, поместите курсор на панель и прокручивайте колесо, удерживая нажатой клавишу ALT (Windows) или OPTION (Mac OS).
  • Чтобы увеличить масштаб в определенной точке с помощью инструмента «Масштаб», щелкните область панели, которую необходимо увеличить. При каждом нажатии кнопки мыши масштаб изображения увеличивается, при этом выбранная точка располагается в центре изображения. Чтобы увеличить определенную область, можно перетащить инструмент на эту область.
  • Чтобы уменьшить масштаб изображения относительно определенной точки с помощью инструмента «Масштаб», щелкните желаемую точку, удерживая нажатой клавишу ALT (Windows) или OPTION (Mac OS). При каждом нажатии масштаб изображения уменьшается, при этом выбранная точка располагается в центре изображения.
  • Чтобы установить значение масштаба 100 %, нажмите дважды кнопку инструмента «Масштаб» на панели «Инструменты».
  • Для изменения масштаба в соответствии с размером кадра или для установки определенного значения масштаба в меню «Увеличение» выберите масштаб. Для изменения масштаба всех представлений на панели «Композиция» нажмите и удерживайте клавишу CTRL (Windows) или COMMAND (Mac OS) во время изменения масштаба из меню. Чтобы поместить изображение в панель «Композиция», необходимо выбрать команду «По размеру кадра»; чтобы ограничить масштаб на уровне 100 %, необходимо выбрать команду «Подогнать до 100 %».
Примечание.

Чтобы выполнить панорамный обзор на панели «Композиция», «Слой» или «Видеоряд», необходимо переместить инструмент «Рука», который активируется нажатием и удержанием клавиши ПРОБЕЛ, клавиши H или средней кнопки мыши. Для более быстрого панорамирования удерживайте клавишу SHIFT.

Дополнительные сведения о способах изменения масштаба и прокрутки с помощью колеса мыши см. в разделе Прокрутка или масштабирование с помощью колеса мыши.

Разрешение

Применительно к печати и другим мультимедиа с линейными фиксированными размерами под термином разрешение понимается линейная плотность пикселов: количество пикселов или точек в некотором диапазоне, выражаемое с помощью таких единиц, какppi (число пикселов на дюйм) и dpi (число точек на дюйм).

Линейные размеры видеокадра, пленки и изображений компьютерной графики не постоянны, поэтому оперировать числом пикселов на дюйм или другими линейными единицами не имеет смысла. Например, один и тот же видеофильм с разрешением 640x480 можно воспроизводить на маленьком экране мобильного устройства, на мониторе настольного компьютера или на огромном рекламном щите. У каждого из этих устройств число пикселов на дюйм разное, при этом общее число пикселов может быть одним и тем же.

В этом смысле под термином разрешение следует понимать относительное число: соотношение числа пикселов, для которых выполняется рендеринг, и числа пикселов в исходном изображении. Для каждого представления существует два таких соотношения: одно для горизонтального размера и одно для вертикального размера.

Для каждой композиции предусмотрены собственные настройки в меню «Разрешение», которые влияют на качество изображения композиции при выполнении рендеринга материалов предпросмотра или конечного файла. Время рендеринга и объем памяти для каждого кадра приблизительно пропорциональны числу пикселов, для которых выполняется рендеринг.

Во время рендеринга композиции для выходного файла можно использовать текущие настройки разрешения для данной композиции или установить значение разрешения в диалоговом окне «Настройки рендеринга», в результате чего настройки композиции будут переопределены. (См. раздел Настройки рендеринга.)

В диалоговом окне «Настройки композиции» («Композиция» > «Настройки композиции») или в меню «Разрешение/Коэффициент снижения качества», расположенном в нижней части панели «Композиция», можно выбрать следующие значения параметров «Разрешение»:

Авто

(параметр доступен только для предпросмотра). Параметр предназначен для адаптации разрешения представления в панели «Композиция» с целью рендеринга только тех пикселов, которые необходимы для предпросмотра композиции при текущем масштабе. Например, при уменьшении масштаба представления до 25 % разрешение автоматически принимает значение 1/4 (отображается как «Четверть»), как если бы пользователь вручную выбрал значение «Четверть». Если панель содержит несколько представлений, разрешение «подгоняется» под представление с наибольшим масштабом. Этот параметр дает наивысшее качество изображения, исключая при этом рендеринг пикселов, которые не используются при текущем масштабе.

Примечание.

Значение «Авто» автоматически игнорируется в композициях, для которых выбрано значение «Сохранить разрешение при встраивании композиций» из меню «Дополнительно».

Полное

Выполняется рендеринг каждого пиксела композиции. Этот параметр дает наивысшее качество изображения при наименьшей скорости рендеринга.

Половина

Выполняется рендеринг 1/4 пикселов, содержащихся в изображении с полным разрешением — половина столбцов и половина строк.

Треть

Выполняется рендеринг 1/9 пикселов, содержащихся в изображении с полным разрешением.

Четверть

Выполняется рендеринг 1/16 пикселов, содержащихся в изображении с полным разрешением.

Настраиваемый

Выполняется рендеринг с выбранным разрешением по горизонтали и вертикали.

Примечание.

В новой версии разрешение (коэффициент понижения дискретизации) просмотра слоя привязано к разрешению просмотра композиции для композиции, в которой содержится слой.

Просмотр цветового канала или альфа-канала

Пользователь может просмотреть красный, зеленый, синий канал или альфа-канал (вместе или по отдельности) на панелях «Видеоряд», «Слой» или «Композиция», нажав кнопку «Показать канал» в нижней части панели и выбрав нужный канал в меню. При просмотре одного цветового канала изображение представляется в градациях серого, при этом значение цвета каждого пиксела лежит в диапазоне цветов от черного (значения ноль для цвета) до белого (максимальное значение для цвета).

Примечание.

Чтобы увидеть значения цвета, отображаемые в собственном цвете канала (вместо белого цвета), необходимо в меню «Показать канал» выбрать параметр «Тонирование».

При предпросмотре альфа-канала изображение представляется в градациях серого, при этом значение прозрачности каждого пиксела лежит в диапазоне цветов от черного (полностью прозрачный) до белого (полностью непрозрачный).

Примечание.

При выборе прямого цветового пространства RGB, при котором отображаются прямые значения RGB перед применением матового цвета (предварительное умножение) с альфа-каналом, пикселы с полной прозрачностью не определяются и поэтому могут содержать непредвиденные цвета.

Применив эффект «Инструмент комбинирования каналов» и выбрав в меню значение параметра «Яркость», пользователь может просмотреть другие значения канала, например насыщенность и цветовой тон.

Примечание.

Чтобы переключиться между отображением альфа-канала и отображением всех каналы RGB, необходимо нажать кнопку «Показать канал», удерживая нажатой клавишу ALT (Windows) или OPTION (Mac OS).

Режимы «Граница альфа-канала» и «Наложение альфа-канала» доступны только на панели «Слой» и предназначены для использования с эффектом «Кисть для ротоскопии». Дополнительные сведения об этих режимах см. в разделе Параметры просмотра панели «Слой».

Коррекция экспозиции для изображений предпросмотра

Изменить экспозицию (в единицах светосилы) для предварительного просмотра можно с помощью параметра управления «Коррекция экспозиции», который расположен справа от кнопки «Сброс экспозиции» в нижней части панелей «Композиция», «Слой» или «Видеоряд». Каждый пользователь может установить индивидуальное значение параметра «Коррекция экспозиции».

При установке любого не нулевого значения параметра «Коррекция экспозиции» кнопка «Сброс экспозиции» становится синей.

Параметр управления «Коррекция экспозиции» влияет только на представление видео при предпросмотре и не влияет на конечный файл. Чтобы для слоя внести тональные изменения, которые отобразятся в конечном файле, следует применить эффект «Экспозиция».

Примечание.

Элемент управления «Коррекция экспозиции» может применяться для поиска на изображении точки черного или белого. Например, можно перемещать элемент управления вправо (положительные значения) до тех пор, пока все изображение не станет белым, за исключением одной области; эта область будет самой темной на изображении.

Примечание.

Чтобы проверить качество композиции, перетащите элемент управления «Коррекция экспозиции» сначала в крайнее левое, а затем в крайнее правое положение, и найдите области, в которых элементы композиции имеют существенное различие по цвету и освещенности. Этот метод (резкая смена гаммы) может применяться, когда требуется проверить качество композиции в других представлениях, отличных от того, в котором пользователь работает. Например, композиция, которая в темной сцене выглядит адекватной, может быть менее убедительной в сцене, для которой применена цветовая коррекция с целью увеличения яркости.

  • Чтобы скорректировать экспозицию для просмотра в программе, переместите элемент управления «Коррекция экспозиции» влево или вправо, или нажмите на этот элемент и введите значение в соответствующем поле.
  • Чтобы сбросить настройки экспозиции, нажмите кнопку «Сброс экспозиции». Чтобы вернуть последнее ненулевое значение, нажмите эту кнопку повторно.

Безопасные области, сетки, направляющие и линейки

На панелях «Видеоряд», «Слой» и «Композиция» можно отобразить безопасные области, сетки, линейки и направляющие линии, предназначенные для выравнивания и упорядочивания визуальных элементов. After Effects сохраняет направляющие при импорте файлов Photoshop, которые были сохранены с направляющими.

Рендеринг полей безопасных областей, сеток и направляющих не выполняется ни для вариантов предпросмотра , ни для конечного вывода.

При изменении размера композиции размер пропорциональных сеток увеличивается или уменьшается; размер стандартных ячеек сетки остается неизменным независимо от размера композиции.

  • Чтобы изменить параметры полей безопасных областей, сеток и направляющих, выберите команду «Правка» > «Установки» > «Сетки и направляющие» (Windows) или «After Effects» > «Установки» > «Сетки и направляющие» (Mac OS).

  • Чтобы отобразить или скрыть безопасные области, сетки, направляющие или линейки, нажмите кнопку «Параметры сетки и направляющих» и выберите соответствующий элемент, или используйте команду меню или сочетание клавиш меню «Вид».

  • Чтобы отобразить или скрыть безопасные области, нажмите кнопку «Параметры сетки и направляющих», удерживая нажатой клавишу ALT (Windows) или OPTION (Mac OS).

  • Чтобы выполнить привязку краев слоя и краев маски к линиям сетки или направляющим, выберите команду «Вид» > «Привязать к сетке» или «Вид» > «Привязка к направляющим».

  • Для создания направляющей линии перетащите любую из линеек.

  • Чтобы удалить направляющую линию, с помощью инструмента «Выделение» перетащите ее на любую из линеек.

  • Чтобы удалить все направляющие линии, выберите команду «Вид» > «Удалить направляющие».

  • Чтобы переместить направляющую линию, перетащите ее с помощью инструмента «Выделение».

  • Чтобы заблокировать или разблокировать направляющие, выберите команду «Вид» > «Заблокировать направляющие». Это позволит исключить ее непреднамеренное перемещение.

  • Чтобы задать начало координат (нулевая точка) линеек, перетащите перекрестие двух линеек (в левом верхнем углу) в область изображения. Чтобы сбросить нулевую точку, необходимо дважды щелкнуть пересечение линеек. Положение указателя, измеренное от новой нулевой точки, отображается на панели «Информация» в виде координат X и Y.

     

Перемещение перекрестия
Перемещение перекрестия

Импорт и экспорт направляющих

Экспорт направляющих в другие композиции и слои
Экспорт направляющих в другие композиции и слои

After Effects позволяет сохранить направляющие линии и импортировать в другие композиции, проекты и слои. Такие направляющие также можно экспортировать в Premiere Pro, где редакторы могут их использовать для обеспечения согласованности проектов.

Чтобы импортировать существующие направляющие в After Effects, выберите Вид > Импорт направляющих. Чтобы экспортировать направляющие, выберите Вид > Экспорт направляющих.

Выбор экспорта направляющей
Выбор экспорта направляющей

При экспорте направляющих создается файл шаблона (.guides), который можно предоставить другим пользователям, импортировать в другие проекты или композиции, слои и представления видеорядов в том же проекте. Файл шаблона направляющих содержит данные JSON, в которых записаны атрибуты направляющих. В After Effects при экспорте в файл шаблона попадают все направляющие, имеющиеся в текущем представлении. При импорте направляющие добавляются в текущее представление. Все существующие направляющие сохраняются в представлении. 

Направляющие можно импортировать в Premiere Pro 13.1 из After Effects и в After Effects из Premiere Pro. Примечание. After Effects не поддерживает некоторые функции направляющих, которые доступны в Premiere Pro, например индивидуальные цвета направляющих. При импорте шаблона направляющих, созданного в Premiere Pro:

  • цвета направляющих изменятся на цвет, выбранный в установках (Установки > Сетки и направляющие);
  • направляющие, местоположение которых определено в процентах, а также закрепленные на противоположной стороне направляющие (справа или снизу), в текущем представлении размещаются в соответствии со значениями пикселов. Если размеры композиции, слоя или видеоряда изменяются, направляющие не закрепляются и их местоположение не определяется в процентах.

Дополнительные сведения см. в разделе Использование линеек и направляющих в программном мониторе.

Безопасные области титров и действий

Телевизоры увеличивают видеоизображение, при этом некоторая часть внешних краев изображения может обрезаться по краям экрана. Такой тип кадрирования называется переразверткой. Величина переразвертки для разных телевизоров разная, поэтому важные области видеоизображения следует сохранять в специальных полях, в областях, известных под названием безопасные области. Размер поля безопасной области выражается в процентах от размеров части изображения, не включенной в безопасную область. Обработку кадра следует выполнять слева направо, так как на мониторах компьютеров и на экранах некоторых телевизоров кадр может отображаться целиком.

Стандартная безопасная область действий составляет 90 % от ширины и высоты кадра, что соответствует ширине поля 5 % с каждой стороны. Важные отображаемые элементы следует располагать в пределах данной области.

Стандартная безопасная область титров составляет 80 % от ширины и высоты кадра, что соответствует ширине поля 10 % с каждой стороны. Текст, который необходимо отображать для аудитории, следует располагать в пределах данной области.

Композиции с пропорциями сторон кадра равными 16:9 или близкими к этому значению имеют два дополнительных индикатора границ безопасной области, расположенной по центру кадра. Индикаторы границ указывают на область композиции с соотношением сторон 16:9, которая может вырезаться при выводе изображения экран с соотношением сторон 4:3. Такое кадрирование может доставлять определенные неудобства при создании изображений, предназначенных для вывода на экраны высокой четкости, которые также могут отображаться на телевизорах со стандартным разрешением. По умолчанию ширина поля центральной безопасной области действия составляет 32,5 % (16,25 % с каждой стороны), ширина поля центральной безопасной области титров составляет 40 % (20 % с каждой стороны).

Примечание.

Поля центральной безопасной области отображаются только в том случае, если пропорции кадра композиции составляют 16:9 или близки к этому соотношению.

Безопасные области и сетка на панели «Композиция»
Безопасные области и сетка на панели «Композиция»

A. Сетка B. Центральная безопасная область титров C. Центральная безопасная область действий D. Безопасная область титров E. Безопасная область действий 

Аарон Рабинович (Aharon Rabinowitz) представляет видеоруководство в своей серии Multimedia 101 на веб-сайте Creative COW, где описываются безопасные области.

Дополнительные ресурсы для просмотра, в том числе для предпросмотра

Если требуется просмотреть некоторые критические кадры композиции в том виде, в каком они будут демонстрироваться заказчику для их утверждения, может потребоваться создание контактного листа. Джефф Альмасол предоставляет сценарий, с помощью которого создается контактный лист, состоящий из сетки определенных кадров композиции. Чтобы указать, какие кадры будут демонстрироваться, пользователь устанавливает маркеры слоя. Дополнительные сведения см. на веб-сайте redefinery Джеффа Альмасола.

Логотип Adobe

Вход в учетную запись