Подготовка файлов неподвижных изображений для импорта

Можно импортировать в After Effects отдельные неподвижные изображения или серии неподвижных изображений в виде набора. Дополнительные сведения о форматах неподвижных изображений, импортируемых в After Effects, см. в разделе Поддерживаемые форматы импорта.

After Effects работает в цветовом пространстве RGB, но может импортировать и преобразовывать изображения CMYK. Однако в таких приложениях, как Illustrator или Photoshop, при создании изображений для видео, фильмов и других непечатных форматов следует по возможности работать в цветовом пространстве RGB. Использование RGB обеспечивает более широкую цветовую гамму и более точно воспроизводит конечный результат работы.

Прежде чем импортировать неподвижное изображение в After Effects необходимо его тщательно подготовить. Это позволит уменьшить время рендеринга. Обычно легче и быстрее подготовить неподвижное изображение в исходном приложении, а редактировать его в After Effects. Перед импортом изображения в After Effects рекомендуется выполнить приведенные ниже действия.

  • Убедитесь, что формат файла поддерживается используемой операционной системой.
  • Обрежьте части изображения, которые не должны отображаться в After Effects.

Примечание.

Файлы Illustrator могут иметь размеры с дробной частью (например, 216,5 x 275,5 пикселей). При импорте этих файлов After Effects округляет дробную часть до следующего целого числа (например, 217 x 278 пикселей). В результате округления на правом (ширина) или нижнем (высота) краях импортированного изображения появляется черная линия. При выполнении обрезки в Illustrator убедитесь, что размеры области в пикселях представлены целыми числами.

  • Если необходимо обозначить области как прозрачные, создайте альфа-канал или используйте инструменты прозрачности в таких программах, как Photoshop или Illustrator.

  • Если конечным продуктом будет видеотрансляция, не используйте в изображениях или тексте тонкие горизонтальные линии (например линии толщиной 1 пиксель), так как при чересстрочной развертке они могут создавать мерцание. Если тонкие линии все же необходимо использовать, добавьте слабый эффект размытия, чтобы изображение или текст располагались в обоих полях, что устранит мерцание между полями. (См. разделы Видео с чересстрочной разверткой и разделение полей и Рекомендации по созданию текстовой и векторной графики для видео.)

  • Если конечным продуктом будет видеотрансляция, убедитесь, что ключевые сегменты изображения совпадают с безопасными областями действий и заголовков. При создании документа в Illustrator или Photoshop с помощью шаблона настроек пленки или видео безопасные зоны отображаются в виде направляющих линий. (См. раздел Безопасные области, сетки, направляющие и линейки.)

  • Если конечным продуктом будет видеотрансляция, цвета не должны выходить за безопасный для видеотрансляций диапазон. (См. раздел Безопасные цвета для видеотрансляций.)

  • Сохраните файл, используя правила присвоения имен. Например, при импорте файла в After Effects в Windows расширение файла должно состоять из трех символов.

  • Задайте размеры в пикселях согласно разрешению и пропорции кадра, которые будут использоваться в After Effects. При дальнейшем масштабировании изображения задайте размеры изображения, которые обеспечат достаточную детализацию при максимальном размере изображения в проекте. After Effects поддерживает максимальный размер изображения 30 000 x 30 000 пикселей (импорт и рендеринг файлов). Размер изображения, который можно импортировать или экспортировать, зависит от физического объема оперативной памяти, которым может пользоваться After Effects. Максимальный размер композиции также составляет 30 000 x 30 000 пикселей.

Примечание.

В Photoshop (или другом графическом редакторе) именно размер изображения или размеры в пикселях (а не число точек (dpi) или пикселей (ppi) на дюйм) имеют значение для подготовки данных изображения, импортируемого в After Effects. Размер изображения определяет количество пикселей по ширине и высоте изображения, а также какими они будут по размеру — мелкими (на экране мобильного устройства) или крупными (на рекламных щитах). Параметры dpi или ppi значимы для распечатки изображения, а также масштабирования скопированных и вставленных контуров.

Импорт одиночного неподвижного изображения или их набора

Файлы неподвижных изображений можно импортировать как отдельные элементы видеоряда или серию неподвижных изображений в виде набора изображений, представляющей из себя один элемент видеоряда, в котором каждое неподвижное изображение функционирует как один кадр.

Чтобы импортировать несколько файлов изображений в виде одного набора, файлы должны находится в той же папке и следовать одинаковому шаблону присвоения имени, как в плане цифр, так и в плане букв (например, Seq1, Seq2, Seq3).

При импорте файла, который распознается After Effects как один файл в наборе неподвижных изображений, After Effects по умолчанию импортирует все другие файлы той же папки, которые могут входить в набор. Аналогичным образом, при выборе нескольких файлов, которые предположительно представляют собой набор, After Effects по умолчанию импортирует их как набор. Проверить, что именно After Effects собирается импортировать, можно в нижней части диалогового окна импорта. Можно также импортировать изображения и эпизоды, перетаскивая файлы и папки в панель «Проект».  

Примечание.

Чтобы After Effects не импортировал лишние файлы, когда требуется импортировать только один файл, или не интерпретировал несколько файлов как эпизод, отключите свойство «Эпизод» в диалоговом окне импорта файлов. After Effects запоминает этот параметр и в дальнейшем использует его по умолчанию.

Можно одновременно импортировать несколько эпизодов из одной папки, выделив файлы в нескольких эпизодах и выбрав параметр «Несколько эпизодов» в нижней части диалогового окна импорта файлов.

При импорте набора неподвижных изображений можно использовать параметр «Принудительно в алфавитном порядке» в диалоговом окне импорта, который позволяет импортировать наборы с промежутками в нумерации (например, Seq1, Seq2, Seq3, Seq5). Если набор с промежутками в нумерации импортируется без данного параметра, After Effects выводит предупреждение об отсутствии кадров и заменяет их заполнителями (если флажок «Отчет об отброшенных кадрах» установлен в окне «Редактирование» > «Установки» > «Импорт»).

Для интерпретации изображений, входящих в набор, After Effects использует настройки первого изображения в наборе.

Если файлы изображений в наборе относятся к многослойному типу, такому как документы Adobe Photoshop или Adobe Illustrator, можно импортировать набор в виде стандартного элемента видеоряда. Другой вариант — импортировать его в виде композиции, в которой каждый слой в каждом из файлов импортируется как отдельный набор и отображается на панели «Таймлайн» в виде отдельного слоя.

Примечание.

При рендеринге композиции с нумерованным набором модуль вывода в качестве номера первого кадра использует номер начального кадра. Например, если начать рендеринг с двадцать пятого кадра, имя файла будет 00025.

Импорт набора неподвижных изображений
Набор файлов неподвижных изображений (слева) при импорте в After Effects становится набором изображений (справа).

Проверка отдельных файлов в наборе изображений

При импорте файлов набора изображений в After Effects CC 2015.3 и более поздних версий, проверка каждого файла набора не выполняется. Это ускоряет процесс импорта набора изображений, особенно при импорте из сетевого накопителя. Однако, если в наборе присутствуют файлы, являющиеся неразрешенными псевдонимами или ярлыками, например, когда сетевой диск недоступен, After Effects не будет отображать их как отсутствующие.

Если во время импорта набора изображений обнаруживаются отсутствующие кадры, можно включить параметр «Проверить отдельные файлы», который замедляет импорт, но обеспечивает проверку всех файлов набора (выберите «Правка» > «Установки» > «Импорт» и включите параметр «Видеоряд эпизода: проверить отдельные файлы»).

Импорт набора изображений в виде одного элемента видеоряда

  1. Выберите «Файл» > «Импорт» > «Файл».
  2. Выберите любой файл в наборе. Чтобы импортировать подмножество файлов в наборе, выберите первый файл, нажмите и удерживайте нажатой клавишу «SHIFT», а затем выберите последний импортируемый файл.
  3. В меню «Импортировать как» (Import As) выберите видеоряд.
  4. Щелкните «Открыть» (Windows) или «Импорт» (Mac OS).
  5. Нажмите кнопку «ОК».

Если требуется получить доступ к отдельным компонентам видеоряда, его можно преобразовать в композицию. См. раздел Преобразование элемента совмещенного видеоряда в композицию.

Импорт набора изображений в виде композиции

При импорте файла Photoshop или Illustrator в виде композиции становятся доступны отдельные слои, режимы совмещения, корректирующие слои, стили слоев, маски, направляющие и другие функции, созданные в Photoshop или Illustrator. Импортированная композиция и папка со слоями в виде элементов видеоряда отображается на панели «Проект».

  1. Выберите «Файл» > «Импорт» > «Файл».
  2. Выберите любой файл в наборе. Чтобы импортировать подмножество файлов в наборе, выберите первый файл, нажмите и удерживайте нажатой клавишу «SHIFT», а затем выберите последний импортируемый файл.
  3. В меню «Импортировать как» (Import As) выберите один из следующих вариантов.

    Композиция — сохранить размеры слоев

    Слои импортируются в исходных размерах.

    Одна из причин, по которой следует импортировать композицию с исходными размерами слоев (вместо импорта каждого слоя с размером фрейма композиции), это наличие у каждого слоя опорной точки в центре обрезанного графического объекта вместо опорной точки в центре фрейма композиции. Это позволяет с большей доли вероятности осуществлять трансформации согласно вашим пожеланиям и предпочтениям, когда речь идет об анимировании отдельных слоев импортированного графического объекта. Например, если у вас имеется изображение машины с отдельным слоем для каждого колеса, при импорте композиции со слоями исходных размеров опорная точка каждого колеса будет в центре этого колеса, благодаря чему колеса будут вращаться, как предполагалось.

    Композиция

    Импортирует слои, настраивая размеры каждого слоя под размеры фрейма композиции.

  4. Щелкните «Открыть» (Windows) или «Импорт» (Mac OS).

Преобразование элемента совмещенного видеоряда в композицию

При импорте видеоряда многослойного файла (например, файла Photoshop или файла Illustrator) в видеоряд все его слои объединяются. Если требуется получить доступ к отдельным компонентам видеоряда, его можно преобразовать в композицию.

  • Чтобы преобразовать все экземпляры элемента видеоряда, выделите его на панели «Проект» и выберите «Файл» > «Заменить видеоряд» > «С композицией слоев».
  • Чтобы преобразовать только один экземпляр элемента видеоряда, выделите слой на панели «Таймлайн» и выберите «Слой» > «Преобразовать в композицию слоев».

Примечание.

Преобразование совмещенного элемента видеоряда в многослойную композицию может занять несколько минут.

Изменение частоты кадров набора

При импорте набора неподвижных изображений ему присваивается частота кадров, указанная в установках «Видеоряд набора» в категории «Импорт». Частота кадров по умолчанию составляет 30 кадров в секунду. Можно изменить частоту кадров после импорта или повторного импорта элемента видеоряда.

  1. На панели «Проект» выделите набор, выберите «Файл» > «Интерпретировать видеоряд» > «Основной», а затем введите новое значение параметра «Предполагаемая частота кадров».

Подробные сведения см. в разделе Частота кадров.

Подготовка и импорт файлов Photoshop

Примечание.

Сведения и инструкции, относящиеся ко всем типам файлов неподвижных изображений см. в статьях Подготовка файлов неподвижных изображений для импорта и Импорт одиночного неподвижного изображения или их набора.

Примечание.

В After Effects CS6 и более поздних версий не поддерживаются видеослои в документах Photoshop формата .psd. 

Поскольку ядро рендеринга Photoshop входит в After Effects, последний импортирует все атрибуты файлов Photoshop, включая положение, режимы наложения, непрозрачность, видимость, прозрачность (альфа-канал), маски слоя, группы слоев (импортированные в виде вложенных композиций), корректирующие слои, стили слоев, обтравочные контуры, векторные маски, направляющие изображения и группы отсечения.

Прежде чем импортировать многослойный файл Photoshop в After Effects, необходимо его тщательно подготовить, что позволит уменьшить время предпросмотра и рендеринга. Чтобы избежать проблем при импорте и обновлении слоев Photoshop, выполните приведенные ниже действия.

  • Упорядочите слои и присвойте им имена. При изменении имени слоя в файле Photoshop после его импорта в After Effects ссылка на исходный слой сохраняется. Однако при удалении слоя After Effects не удастся найти исходный слой, и он помещает его в список отсутствующих слоев на панели «Проект».

  • Убедитесь, что каждый слой имеет уникальное имя. Это необязательное требование, но уникальность имен внесет порядок в работу.

  • Чтобы добавить слои в файл в программе Photoshop после его импорта в After Effects, непосредственно перед импортом можно добавить в него небольшое количество слоев-заместителей. При обновлении файла в After Effects программа пропустит слои, которые были добавлены после импорта файла.

  • Перед импортом в After Effects следует разблокировать слои в Photoshop. Это необязательное требование для большинства слоев, однако для некоторых слоев требуется разблокировка. К ним относятся фоновые слои, которые необходимо преобразовать в формат RGB и которые в заблокированном состоянии могут быть импортированы с ошибками.

В After Effects есть полезная команда — «Слой» > «Создать» > «Файл Adobe Photoshop»; она позволяет добавить слой в композицию, а затем открывает источник слоя в программе Photoshop для создания визуального элемента, например фонового слоя для фильма. Слой в Photoshop создается с параметрами, соответствующими композиции After Effects. Как и в случае со многими приложениями Creative Suite, в After Effects можно использовать команду «Редактировать оригинал». Она позволяет открыть файл PSD в Photoshop, внести и сохранить изменения, а также немедленно отобразить их в видеоролике, который связан с исходным файлом PSD. Вместо команды «Редактировать оригинал», можно использовать команду «Перезагрузить видеоряд». Она обновляет слои в After Effects, ориентируя их на текущую версию файла PSD. (См. раздел Создание слоя и нового элемента видеоряда Photoshop и Редактирование видеоряда в исходном приложении.)

Примечание.

Одним из способов устранения мерцания тонких горизонтальных линий в неподвижных изображениях с чересстрочной разверткой является выполнение операции «Уменьшить мерцание в чересстрочной развертке» в программе Photoshop перед переносом изображения в After Effects. В Photoshop есть несколько инструментов для операций с видео, включая указанный ниже.

Ресурсы в Интернете, посвященные подготовке и импорту файлов Photoshop

Ричард Харрингтон (Richard Harrington) и Йен Робинсон (Ian Robinson) бесплатно разместили страницу из свой книги «Работа с движущейся графикой в Adobe Creative Suite 5 Studio» на веб-сайте Peachpit Press. В этой главе рассказывается, как подготавливать файлы Illustrator и Photoshop.

Данное видеоруководство Эндрю Дивиса (Andrew Devis) на веб-сайте Creative Cow посвящено импорту и использованию файлов PSD программы Photoshop в After Effects.

Цветовые режимы

Чтобы After Effects смог импортировать многослойные файлы Photoshop (PSD) в виде композиции и разделить слои, необходимо сохранить их в цветовых режимах RGB или «Оттенки серого». Цветовые режимы «Дуплекс», «Монохромный», «Трехкрасочный», «CMYK», и «LAB» не поддерживаются применительно к многослойным файлам; файл в любом из данных цветовых режимов будет импортирован в After Effects в виде одиночного плоского изображения. (Что касается других цветовых режимов, доступных в Photoshop, таких как «Растровое изображение» или «Индексированный цвет», Photoshop не поддерживает для них функцию слоев.)

Примечание.

Чтобы установить или изменить цветовой режим документа в Photoshop выберите «Изображение» > «Режим». (Цветовой режим отображается также в строке заголовка окна документа.)

Маски и альфа-каналы

Для каждого слоя в файле программа Adobe Photoshop поддерживает прозрачную область и одну дополнительную маску слоя (альфа-канал). Эти маски можно использовать для обозначения того, каким образом будут скрываться и отображаться различные области внутри слоя. При импорте одного слоя After Effects объединяет маску слоя (при наличии) с прозрачной областью и импортирует маску слоя в виде обычного альфа-канала.

При импорте многослойного файла Photoshop в виде объединенного файла, After Effects объединяет прозрачные области и маски всех слоев в один альфа-канал, который умножается в обратном порядке с белой подложкой.

При импорте файла Photoshop в виде композиции, векторные маски преобразуются в маски After Effects. Затем можно изменить и анимировать эти маски в самой программе After Effects.

Группы отсечения, группы слоев и смарт-объекты Photoshop

Если многослойный файл Photoshop содержит группы отсечения, After Effects импортирует каждую группу отсечения в виде предварительной композиции, вложенной в основную композицию. After Effects автоматически применяет параметр «Сохранить прозрачность подлежащего слоя» ко всем слоям в композиции группы отсечения, сохраняя настройки прозрачности. Эти вложенные предварительные композиции имеют те же размеры, что и основная композиция.

Примечание.

На форуме AE Enhancers Пол Терслей (Paul Tuersley) разместил сценарий обрезки предварительных композиций по размеру их содержимого. При этом их позиция в основной композиции сохраняется.

Группы слоев Photoshop импортируются как отдельные композиции.

Зачастую в Photoshop бывает целесообразно группировать слои в смарт-объекты, что позволяет импортировать полноценные коллекции слоев Photoshop в After Effects в виде отдельных слоев. Допустим, что в Photoshop было использовано 20 слоев для создания объекта переднего плана и 30 слоев для создания объекта заднего плана. Скорее всего, нет необходимости импортировать в After Effects все отдельные слои, если требуется всего лишь анимировать объект переднего плана, летящий перед объектом заднего плана. Перед импортом файла PSD в After Effects их можно просто сгруппировать в один смарт-объект переднего плана и один смарт-объект заднего плана.

Стили слоев и режимы их наложения в Photoshop

After Effects также поддерживает режимы наложения и стили слоев, примененные к файлу. При импорте файла Photoshop со стилями слоев можно выбрать параметр «Редактируемые стили слоя» или «Объединить стили слоя в видеоряд».

Редактируемые стили слоя

Адаптирует вид под Photoshop и сохраняет поддерживаемые свойства стиля слоя доступными для редактирования.

Примечание.

Слой со стилем мешает пересечению 3D-слоев и отбросу теней.

Объединить стили слоя в видеоряд

Стили слоев объединяются в слой, что ускоряет рендеринг, но внешний вид может не соответствовать привычному изображению в Photoshop. Этот параметр не мешает пересечению 3D-слоев или отбросу теней.

Подготовка и импорт файлов Illustrator

Примечание.

Сведения и инструкции, относящиеся ко всем типам файлов неподвижных изображений см. в статьях Подготовка файлов неподвижных изображений для импорта и Импорт одиночного неподвижного изображения или их набора.

Перед сохранением файла Illustrator для импорта в After Effects, рекомендуется выполнить приведенные ниже действия.

  • Создайте свой документ в Illustrator с помощью одного из профилей «Видео и пленка». Помимо создания документа с размером, подходящим для работы с видео или пленкой, будет создан документ с двумя монтажными областями, одна из которых будет иметь подходящие размеры фрейма, а другая будет значительно крупнее. При переносе такого документа в After Effects, область за пределами малой монтажной области не подвергается обрезке и не теряется. Она остается за пределами фрейма композиции. Такое возможно только при работе с документами Illustrator, имеющими несколько слоев и импортированными в виде композиции.

  • Чтобы файлы Illustrator правильно отображались в After Effects, в диалоговом окне параметров программы Illustrator выберите команду «Создать PDF-совместимый файл».

  • Для копирования контуров между Illustrator и After Effects убедитесь, что параметр «Сохранить контуры» выбран в разделе «Файлы и буфер обмена» диалогового окна параметров программы Illustrator.

  • Чтобы файлы максимально точно растрировались в After Effects, сохраните файл в формате AI вместо формата 8.x или 9.x EPS программы Illustrator.

  • Чтобы разделить объекты в файле Illustrator на слои, используйте команду «Преобразовать в слои» программы Illustrator. Затем можно импортировать многослойный файл в After Effects и отдельно анимировать слои.

  • Если для перемещения объектов и слоев в Illustrator используется функция «Редактировать оригинал», следует импортировать документ Illustrator в After Effects в виде композиции со слоями размера документа (без использования параметра «Сохранить размер слоя»).

При импорте файла Illustrator After Effects делает все пустые области прозрачными, преобразовав их в альфа-канал.

Примечание.

После импорта файла Illustrator можно указать, следует ли использовать фильтр сглаживания в более высоком качестве или на большей скорости. Выделите элемент видеоряда на панели «Проект», выберите «Файл» > «Интерпретировать видеоряд» > «Основной» и щелкните кнопку «Дополнительные параметры» в нижней части диалогового окна.

After Effects не считывает встроенные цветовые профили из файлов Illustrator. Чтобы обеспечить неизменность цветов, следует присвоить элементу видеоряда программы Illustrator цветовой профиль ввода, который бы соответствовал цветовому профилю, с помощью которого был создан файл Illustrator.

Примечание.

After Effects не может считывать режимы наложения из документов AI, сохраненных в версиях более поздних, чем Illustrator CS2. Если при импорте файла из Illustrator в After Effects требуется сохранить данные о режиме наложения, сохраните документ в формате документа Illustrator CS2.

Дополнительные сведения о сохранении резкости векторных изображений (предотвращение пикселизации) см. в разделе Непрерывное растрирование слоя, содержащего векторную графику.

Ресурсы в Интернете, посвященные подготовке и импорту файлов Illustrator

На веб-сайте DMN Дейв Нейджил (Dave Nagel) разместил инструкции по импорту документа Illustrator в After Effects, в котором объекты Illustrator располагаются в After Effects на отдельных слоях.

На форуме для пользователей After Effects пользователь с ником JETalmage разместил сценарий для преобразования в Illustrator слоев нижнего уровня в слои верхнего уровня. Это обязательный шаг при подготовке файла Illustrator к импорту в After Effects в случае, если планируется независимо анимировать эти элементы.

На веб-сайте Layers Magazine Стив Холмс предоставляет руководство по созданию и подготовке орнамента из лиан, завитков и вихрей в Illustrator с последующим импортом, отображением и анимацией их в After Effects с помощью эффекта «Обводка».

Ричард Харрингтон (Richard Harrington) и Йен Робинсон (Ian Robinson) бесплатно разместили страницу из свой книги «Работа с движущейся графикой в Adobe Creative Suite 5 Studio» на веб-сайте Peachpit Press. В этой главе рассказывается, как подготавливать файлы Illustrator и Photoshop.

Импорт файлов в формате Raw в Camera Raw

Наборы файлов в формате RAW можно импортировать также, как и наборы других типов файлов неподвижных изображений.

After Effects применяет параметры для первого изображения с камеры в формате RAW ко всем изображениям в наборе, не имеющим собственные сопряженные файлы XMP. After Effects не проверяет базу данных Camera Raw на наличие настроек изображения.

Примечание.

Файлы в формате RAW используются без сжатия. Из-за больших размеров файлов время рендеринга может увеличиться.

  • Выберите «Файл» > «Импорт» > «Файл».

  • Выберите файл в формате RAW и нажмите «Открыть».

  • В диалоговом окне «Camera Raw» задайте требуемые настройки и нажмите «ОК».

Изображение в формате RAW можно скорректировать после импорта. Чтобы открыть изображение в диалоговом окне «Camera Raw», выделите элемент видеоряда на панели «Проект», вы берите «Файл» > «Интерпретировать видеоряд» > «Основной» и нажмите кнопку «Дополнительные параметры».

Примечание.

Невозможно присвоить изображению в формате Camera Raw цветовой профиль ввода для использования в проекте с управлением цветом. Сведения об автоматической интерпретации цветов см. в разделе Интерпретация элемента видеоряда с помощью назначения цветового профиля ввода.

Примечание.

Ссылки на бесплатные фрагменты книг о Camera Raw см. в этом блоге (авторы: Конрад Чавес, Брюс Фрейзер, Джефф Шев, Бен Уилмор, Дэн Эблан). 

Элементы видеоряда в форматах Cineon и DPX

Общим для всех технологических процессов производства анимированных пленок является сканирование пленки и кодирование кадров в форматы Cineon или DPX. Формат DPX (Digital Picture Exchange) представляет собой стандартный формат, близко связанный с форматом Cineon.

Файлы Cineon 4.5 или DPX можно импортировать непосредственно в проекты After Effects в виде отдельных кадров или набора пронумерованных изображений. После импорта файл Cineon или DPX можно использовать в композиции, а затем выполнить её рендеринг в виде набора изображений.

Для сохранения динамического диапазона пленки файлы Cineon сохраняются в логарифмическом 10-битовом цвете. В зависимости от разрядности цвета проекта в After Effects используются 8-, 16 или 32-битовые цвета. С файлами Cineon рекомендуется работать в 16- или 32-битовых проектах, так как по умолчанию After Effects растягивает логарифмические значения до полного диапазона доступных значений.

Данные формата Cineon имеют 10-битовые точки белого со значением 685 и 10-битовые точки черного со значением 95. Значения выше 685 сохраняются, но распознаются как светлые тона. Вместо того, чтобы резко сводить светлые тона к белому цвету After Effects интерпретирует их с помощью постепенного градиента, который задается значением параметра «Снижение светлых тонов». Для работы с отдельными элементами видеоряда или решения творческих задач можно изменять входные уровни 10-битовых точек белого и 10-битовых точек черного и выходные (после преобразования) уровни точек белого и черного.

При работе с элементами видеоряда в формате Cineon следует использовать разрядность цвета 32 бит на канал. Это позволит сохранить светлые тона и устранит необходимость их снижения.

При выборе набора DPX/Cineon в меню «Формат» диалогового окна «Настройки модуля вывода» в дальнейшем можно открыть диалоговое окно «Настройки Cineon», позволяющее настроить параметры вывода. В разделе «Формат файла» диалогового окна «Настройки Cineon» укажите тип конечного файла — DPX (.dpx) или FIDO/Cineon 4.5 (.cin).

В After Effects есть три основных способа работы с цветом в элементах видеоряда Cineon.

  • Самый простой (и рекомендуемый) — активировать управление цветом и присвоить цветовой профиль ввода, соответствующий пленке, на которой был записан видеоряд, элементу видеоряда Cineon во вкладке «Управление цветом» диалогового окна «Интерпретировать видеоряд». При создании конечного продукта для пленки следует использовать тот же профиль, что и цветовой профиль вывода. Тогда конечный файл подойдет для кинопленки. Одним из преимуществ использования функций управления цветом при работе с элементами видеоряда Cineon является более простое совмещение с изображениями из других типов видеоряда. См. раздел Интерпретация элемента видеоряда с помощью назначения цветового профиля ввода.

  • Для сохранения возможности изменять настройки интерпретации элемента видеоряда в формате Cineon в дальнейшем можно применить эффект «Конвертер Cineon» к слою, для которого элемент видеоряда в формате Cineon является источником. См. раздел Эффект «Конвертер Cineon».

  • Если необходимо изменить настройки элемента видеоряда в формате Cineon вручную или если система управления цветом не используется, можно воспользоваться диалоговым окном настроек «Настройки Cineon». Чтобы открыть это диалоговое окно, нажмите кнопку «Настройки Cineon» на вкладке «Управление цветом» диалогового окна «Интерпретировать видеоряд».

Параметры ручной настройки диалогового окна «Настройки Cineon»:

Преобразованная точка черного

Определяет точку черного, применяемую к слою в After Effects.

Преобразованная точка белого

Определяет точку белого, применяемую к слою в After Effects.

10-битовая точка черного

Определяет уровень черного (минимальную плотность) для преобразования 10-битового слоя Cineon.

10-битовая точка белого

Определяет уровень белого (максимальную плотность) для преобразования 10-битового слоя Cineon.

Текущая гамма

Определяет конечное значение гаммы.

Снижение светлых тонов

Определяет значение снижения светлых тонов, используемое при коррекции ярких подсветок. Чтобы выйти за значения диапазона при работе с 32 битами на канал, установите значение 0.

Логарифмическое преобразование

Преобразует набор Cineon из цветового пространства, занесенного в журнал, в конечную гамму, заданную параметром «Текущая гамма». Для получения конечного продукта из файла Cineon необходимо обратить преобразование. (Для преобразования из логарифмического в линейный формат установите для текущей гаммы значение 1.)

Единицы

Задает единицы, которые After Effects будет использовать при отображении значений диалогового окна.

Эта работа лицензируется в соответствии с лицензией Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported  На посты, размещаемые в Twitter™ и Facebook, условия Creative Commons не распространяются.

Правовые уведомления   |   Политика конфиденциальности в сети Интернет