Handboek Annuleren

Kleurbeheer toepassen op documenten bij afdrukken

  1. Photoshop Handboek
  2. Inleiding tot Photoshop
    1. Dream it. Make it.
    2. Nieuwe functies in Photoshop
    3. Uw eerste foto bewerken
    4. Documenten maken
    5. Photoshop | Veelgestelde vragen
    6. Systeemvereisten voor Photoshop
    7. Voorinstellingen, handelingen en instellingen migreren
    8. Maak kennis met Photoshop
  3. Photoshop en Adobe-services
    1. Photoshop en Adobe Stock
    2. Creative Cloud Libraries
    3. Creative Cloud Libraries in Photoshop
    4. De Touch Bar gebruiken met Photoshop
    5. Werken met illustraties van Illustrator in Photoshop
    6. De Capture-in-app-extensie in Photoshop gebruiken
    7. Raster en hulplijnen
    8. Handelingen maken
    9. Ongedaan maken en historie
    10. Standaardsneltoetsen
    11. Aanraakfuncties en aanpasbare werkruimten
  4. Photoshop voor de iPad
    1. Photoshop op de iPad | Veelgestelde vragen
    2. Kennismaken met de werkruimte
    3. Systeemvereisten | Photoshop voor iPad
    4. Documenten maken, openen en exporteren
    5. Foto's toevoegen
    6. Werken met lagen
    7. Tekenen en schilderen met penselen
    8. Selecties maken en maskers toevoegen
    9. Uw composities retoucheren
    10. Werk met aanpassingslagen
    11. Pas de tonaliteit van uw compositie aan met Curven
    12. Transformatiebewerkingen toepassen
    13. Uw composities uitsnijden en roteren
    14. Canvas roteren, pannen, zoomen en opnieuw instellen
    15. Werk met tekstlagen
    16. Werk met Photoshop en Lightroom
    17. Vind ontbrekende lettertypen in Photoshop op de iPad
    18. Japanse tekens in Photoshop op de iPad
    19. App-instellingen beheren
    20. Aanraaksneltoetsen en bewegingen
    21. Sneltoetsen
    22. Afbeeldingsgrootte bewerken
    23. Livestreamen terwijl u in Photoshop werkt op de iPad
    24. Imperfecties corrigeren met het Retoucheerpenseel
    25. Penselen maken in Capture en gebruiken in Photoshop
    26. Werken met Camera Raw-bestanden
    27. Slimme objecten maken en ermee werken
    28. De belichting in uw afbeeldingen aanpassen met Tegenhouden en Doordrukken
  5. Photoshop op internet (bèta)
    1. Veelgestelde vragen | Photoshop op internet (bèta) 
    2. Kennismaken met de werkruimte
    3. Systeemvereisten | Photoshop op internet (bèta)
    4. Sneltoetsen | Photoshop op internet (bèta)
    5. Ondersteunde bestandstypen | Photoshop op internet (bèta)
    6. Clouddocumenten openen en bewerken
    7. Samenwerken met belanghebbenden
    8. Beperkte bewerkingen toepassen op uw clouddocumenten
  6. Clouddocumenten
    1. Photoshop-clouddocumenten | Algemene vragen
    2. Photoshop-clouddocumenten | Vragen over workflow
    3. Clouddocumenten beheren en bewerken in Photoshop
    4. Cloudopslag upgraden voor Photoshop
    5. Kan geen clouddocumenten maken of opslaan
    6. Fouten met Photoshop-clouddocumenten oplossen
    7. Synchronisatielogboeken voor clouddocumenten verzamelen
    8. Toegang delen en uw clouddocumenten bewerken
    9. Bestanden delen en opmerkingen in de app
  7. Werkruimte
    1. Basisbegrippen voor werkruimten
    2. Documenten maken
    3. De Touch Bar gebruiken met Photoshop
    4. Ondersteuning voor Microsoft Surface Dial in Photoshop
    5. Toolgalerieën
    6. Prestatievoorkeuren
    7. Tools gebruiken
    8. Aanraakbewegingen
    9. Aanraakfuncties en aanpasbare werkruimten
    10. Technology Previews
    11. Metagegevens en notities
    12. Snel uw creaties delen
    13. Photoshop-afbeeldingen in andere toepassingen opnemen
    14. Voorkeuren
    15. Standaardsneltoetsen
    16. Linialen
    17. Niet-afdrukbare extra's tonen of verbergen
    18. Het aantal kolommen voor een afbeelding opgeven
    19. Ongedaan maken en historie
    20. Deelvensters en menu's
    21. Bestanden plaatsen
    22. Elementen instellen met de functie Magnetisch
    23. Plaatsen met de liniaal
    24. Voorinstellingen
    25. Sneltoetsen aanpassen
    26. Raster en hulplijnen
  8. Ontwerp van websites, schermen en apps
    1. Ontwerpen in Photoshop
    2. Tekengebieden
    3. Apparaatvoorvertoning
    4. CSS kopiëren uit lagen
    5. Webpagina’s segmenteren
    6. HTML-opties voor segmenten
    7. De segmentlay-out wijzigen
    8. Werken met webafbeeldingen
    9. Webfotogalerieën maken
  9. Basisprincipes van afbeeldingen en kleuren
    1. Afbeeldingen vergroten/verkleinen
    2. Werken met raster-en vectorafbeeldingen
    3. Grootte en resolutie van afbeeldingen
    4. Afbeeldingen ophalen van camera's en scanners
    5. Afbeeldingen maken, openen en importeren
    6. Afbeeldingen weergeven
    7. Fout Ongeldige JPEG-markering | Afbeeldingen openen
    8. Meerdere afbeeldingen weergeven
    9. Kleurkiezers en -stalen aanpassen
    10. HDR-afbeeldingen (High Dynamic Range)
    11. Kleuren in uw afbeelding afstemmen
    12. Afbeeldingen omzetten in andere kleurmodi
    13. Kleurmodi
    14. Delen van een afbeelding wissen
    15. Overvloeimodi
    16. Kleuren kiezen
    17. Geïndexeerde-kleurentabellen aanpassen
    18. Informatie over afbeeldingen
    19. Vervormingsfilters zijn niet beschikbaar
    20. Informatie over kleur
    21. Kleuren en monochrome instellingen aanpassen aan de hand van kanalen
    22. Kleuren kiezen in de deelvensters Kleur en Stalen
    23. Monster
    24. Kleurmodus of Afbeeldingsmodus
    25. Kleurzweem
    26. Een voorwaardelijke moduswijziging toevoegen aan een handeling
    27. Stalen toevoegen uit HTML, CSS en SVG
    28. Bitdiepte en voorkeuren
  10. Lagen
    1. Basisbegrippen voor lagen
    2. Niet-destructieve bewerkingen
    3. Lagen en groepen maken en beheren
    4. Lagen selecteren, groeperen en koppelen
    5. Afbeeldingen in kaders plaatsen
    6. Laagdekking en overvloeien
    7. Lagen maskeren
    8. Slimme filters toepassen
    9. Laagsamenstellingen
    10. Lagen verplaatsen, stapelen en vergrendelen
    11. Lagen maskeren met vectormaskers
    12. Lagen en groepen beheren
    13. Laageffecten en laagstijlen
    14. Laagmaskers bewerken
    15. Middelen extraheren
    16. Lagen met uitknipmaskers tonen
    17. Afbeeldingsmiddelen genereren op basis van lagen
    18. Werken met slimme objecten
    19. Overvloeimodi
    20. Meerdere afbeeldingen combineren tot een groepsportret
    21. Afbeeldingen combineren met automatisch overvloeiende lagen
    22. Lagen uitlijnen en verdelen
    23. CSS kopiëren uit lagen
    24. Selecties uit een laag of grenzen van een laagmasker laden
    25. Uitnemen om inhoud van andere lagen zichtbaar te maken
    26. Laag
    27. Afvlakken
    28. Samengesteld
    29. Achtergrond
  11. Selecties
    1. Werkruimte Selecteren en maskeren
    2. Snelle selecties maken
    3. Aan de slag met selecties
    4. Selecties aanbrengen met de selectiekadertools
    5. Selecties maken met de lasso’s
    6. Een kleurbereik selecteren in een afbeelding
    7. Pixelselecties aanpassen
    8. Paden omzetten in selectiekaders en omgekeerd
    9. Basisbegrippen voor kanalen
    10. Geselecteerde pixels verplaatsen, kopiëren en verwijderen
    11. Een tijdelijk snelmasker maken
    12. Selecties en alfakanaalmaskers opslaan
    13. De afbeeldingsgebieden met de focus selecteren
    14. Kanalen dupliceren, splitsen en samenvoegen
    15. Kanaalberekeningen
    16. Selectie
    17. Selectiekader
  12. Afbeeldingsaanpassingen
    1. Perspectief verdraaien
    2. Vervaging door camerabeweging verminderen
    3. Voorbeelden van de tool Retoucheerpenseel
    4. Kleur-opzoektabellen exporteren
    5. De scherpte en vervaging van afbeeldingen aanpassen
    6. Kleuraanpassingen
    7. De aanpassing Helderheid/contrast toepassen
    8. Schaduwdetails en hooglichtdetails aanpassen
    9. Aanpassing Niveaus
    10. De kleurtoon en verzadiging aanpassen
    11. Levendigheid aanpassen
    12. De kleurverzadiging in afbeeldingsgebieden aanpassen
    13. Snel aanpassingen aanbrengen aan tinten
    14. Speciale kleureffecten toepassen op afbeeldingen
    15. Uw afbeelding verbeteren met aanpassingen in kleurbalans
    16. HDR-afbeeldingen (High Dynamic Range)
    17. Histogrammen en pixelwaarden bekijken
    18. Kleuren in uw afbeelding afstemmen
    19. Foto's uitsnijden en rechttrekken
    20. Een kleurenfoto omzetten in zwart-wit
    21. Aanpassings- en opvullagen
    22. Aanpassing Curven
    23. Overvloeimodi
    24. Afbeeldingen voorbereiden voor drukken
    25. De kleur en toon aanpassen met de pipetten Niveaus en Curven
    26. HDR-belichting en -kleurtinten aanpassen
    27. Filter
    28. Vervagen
    29. Afbeeldingsgebieden doordrukken of tegenhouden
    30. Selectieve kleuraanpassingen aanbrengen
    31. Objectkleuren vervangen
  13. Adobe Camera Raw
    1. Systeemvereisten voor Camera Raw
    2. Nieuwe functies in Camera Raw
    3. Kennismaken met Camera Raw
    4. Panorama's maken
    5. Ondersteunde lenzen
    6. Vignet-, korrel- en neveleffecten in Camera Raw
    7. Standaardsneltoetsen
    8. Automatische perspectiefcorrectie in Camera Raw
    9. Niet-destructieve bewerkingen uitvoeren in Camera Raw
    10. Radiaalfilter in Camera Raw
    11. Camera Raw-instellingen beheren
    12. Afbeeldingen openen, verwerken en opslaan in Camera Raw
    13. Repareer afbeeldingen met de verbeterde tool Vlekken verwijderen in Camera Raw
    14. Afbeeldingen roteren, uitsnijden en aanpassen
    15. Kleurweergave aanpassen in Camera Raw
    16. Functieoverzicht | Adobe Camera Raw | 2018-versies
    17. Overzicht van nieuwe functies
    18. Procesversies in Camera Raw
    19. Lokale aanpassingen aanbrengen in Camera Raw
  14. Afbeeldingen repareren en restaureren
    1. Objecten verwijderen uit uw foto's met Vullen met behoud van inhoud
    2. Repareren en verplaatsen met behoud van inhoud
    3. Foto's retoucheren en repareren
    4. Afbeeldingsvervorming en -ruis corrigeren
    5. Eenvoudige probleemoplossing voor de meest voorkomende problemen
  15. Afbeeldingen transformeren
    1. Objecten transformeren
    2. Uitsnijding, rotatie en canvasgrootte aanpassen
    3. Foto's uitsnijden en rechttrekken
    4. Panoramische afbeeldingen maken en bewerken
    5. Afbeeldingen, vormen en paden verdraaien
    6. Perspectiefpunt
    7. Het filter Uitvloeien gebruiken
    8. Schalen en de inhoud behouden
    9. Afbeeldingen, vormen en paden transformeren
    10. Verdraaien
    11. Transformeren
    12. Panorama
  16. Tekenen en verven
    1. Symmetrische patronen tekenen
    2. Rechthoeken tekenen en lijnopties wijzigen
    3. Tekenen
    4. Vormen tekenen en bewerken
    5. Tekentools
    6. Penselen maken en wijzigen
    7. Overvloeimodi
    8. Kleur toevoegen aan paden
    9. Paden bewerken
    10. Tekenen met het mixerpenseel
    11. Voorinstellingen voor penselen
    12. Verlopen
    13. Interpolatie met verloop
    14. Selecties, lagen en paden vullen en omlijnen
    15. Tekenen met de pentools
    16. Patronen maken
    17. Een patroon maken met de Patroonmaker
    18. Paden beheren
    19. Bibliotheken en voorinstellingen van patronen beheren
    20. Tekenen of verven met een grafisch tablet
    21. Structuurpenselen maken
    22. Dynamische elementen toevoegen aan penselen
    23. Verloop
    24. Gestileerde streken tekenen met het penseel Tekeninghistorie
    25. Tekenen met een patroon
    26. Voorinstellingen synchroniseren op meerdere apparaten
  17. Tekst
    1. Werken met OpenType SVG-lettertypen
    2. Tekens opmaken
    3. Alinea's opmaken
    4. Teksteffecten maken
    5. Tekst bewerken
    6. Regelafstand en tekenspatiëring
    7. Arabische en Hebreeuwse tekst
    8. Lettertypen
    9. Problemen met lettertypen oplossen
    10. Aziatische tekst
    11. Tekst maken
    12. Tekstenginefout met Typegereedschap in Photoshop | Windows 8
    13. World-Ready composer voor Aziatische scripts
    14. Tekst toevoegen en bewerken in Photoshop
  18. Video en animatie
    1. Video's bewerken in Photoshop
    2. Video- en animatielagen bewerken
    3. Overzicht van video en animatie
    4. Voorvertoningen van video en animaties weergeven
    5. Frames tekenen in videolagen
    6. Videobestanden en reeksen afbeeldingen importeren
    7. Frameanimaties maken
    8. Creative Cloud 3D-animatie (Preview)
    9. Tijdlijnanimaties maken
    10. Afbeeldingen maken voor video
  19. Filters en effecten
    1. Het filter Uitvloeien gebruiken
    2. De galerie Vervagen gebruiken
    3. Basisbeginselen van filters
    4. Overzicht van de filtereffecten
    5. Belichtingseffecten toevoegen
    6. Het filter Adaptief groothoek gebruiken
    7. Het filter Olieverf gebruiken
    8. Laageffecten en laagstijlen
    9. Specifieke filters toepassen
    10. Natte vinger gebruiken in afbeeldingsgebieden
  20. Opslaan en exporteren
    1. Uw bestanden opslaan in Photoshop
    2. Bestanden exporteren in Photoshop
    3. Ondersteunde bestandsindelingen
    4. Bestanden opslaan in grafische indelingen
    5. Ontwerpen verplaatsen tussen Photoshop en Illustrator
    6. Video en animaties opslaan en exporteren
    7. PDF-bestanden opslaan
    8. Digimarc-copyrightbescherming
  21. Afdrukken
    1. 3D-objecten afdrukken
    2. Afdrukken vanuit Photoshop
    3. Afdrukken met kleurbeheer
    4. Contactbladen en PDF-presentaties
    5. Foto's afdrukken in een figuurpakketlay-out
    6. Steunkleuren afdrukken
    7. Duotonen
    8. Afbeeldingen drukken op een professionele drukpers
    9. Kleurenafdrukken in Photoshop verbeteren
    10. Problemen met afdrukken oplossen | Photoshop
  22. Automatisering
    1. Handelingen maken
    2. Gegevensgestuurde afbeeldingen maken
    3. Scripts
    4. Een groep bestanden verwerken
    5. Handelingen afspelen en beheren
    6. Voorwaardelijke acties toevoegen
    7. Handelingen en het deelvenster Handelingen
    8. Tools opnemen in handelingen
    9. Een voorwaardelijke moduswijziging toevoegen aan een handeling
    10. Photoshop-gebruikersinterfacewerkset voor plug-ins en scripts
  23. Kleurbeheer
    1. Werken met kleurbeheer
    2. Kleuren consistent houden
    3. Kleurinstellingen
    4. Werken met kleurprofielen
    5. Kleurbeheer toepassen op documenten voor onlineweergave
    6. Kleurbeheer toepassen op documenten bij afdrukken
    7. Kleurbeheer toepassen op geïmporteerde afbeeldingen
    8. Kleuren controleren
  24. Content Authenticity
    1. Meer informatie over inhoudreferenties
    2. Identiteit en herkomst voor NFT's
    3. Accounts verbinden voor creatieve toewijzing
  25. 3D-beelden en technische beeldverwerking
    1. Photoshop 3D | Veelgestelde vragen over 3D-functies die niet meer beschikbaar zijn
    2. Creative Cloud 3D-animatie (Preview)
    3. 3D-objecten afdrukken
    4. Tekenen in 3D
    5. Verbeteringen in het 3D-deelvenster | Photoshop
    6. De belangrijkste 3D-concepten en -tools
    7. 3D renderen en opslaan
    8. 3D-objecten en -animaties maken
    9. Afbeeldingsstapels
    10. 3D-workflow
    11. Metingen
    12. DICOM-bestanden
    13. Photoshop en MATLAB
    14. Objecten in een afbeelding tellen
    15. 3D-objecten combineren en omzetten
    16. Structuren bewerken in 3D
    17. HDR-belichting en -kleurtinten aanpassen
    18. Instellingen van het 3D-deelvenster

Informatie over kleurprofielen

Voor nauwkeurig, consistent kleurbeheer zijn accurate ICC-compatibele profielen van al uw kleurapparaten vereist. Zonder een nauwkeurig scannerprofiel kan een perfect gescande afbeelding in een ander programma onjuist worden weergegeven, vanwege de verschillen tussen de scanner en het programma waarin de afbeelding wordt weergegeven. Deze misleidende weergave kan ertoe leiden dat u onnodig tijd verspilt aan het corrigeren van een goede afbeelding, waarbij u deze bovendien kunt beschadigen. Met een nauwkeurig profiel kan het programma waarmee u een afbeelding importeert, verschillen tussen apparaten corrigeren en de werkelijke kleuren van de scan weergeven. Een kleurbeheersysteem maakt gebruik van de volgende soorten profielen:

Monitorprofielen Beschrijven hoe de monitor de kleur momenteel verwerkt. Dit is het eerste profiel dat u moet maken. Een nauwkeurige weergave van kleuren op de monitor is immers van cruciaal belang wanneer u tijdens het ontwerpen moet beslissen over kleuren in een document. Als u op uw monitor kleuren ziet die niet representatief zijn voor de werkelijke kleuren in het document, kunt u de kleurconsistentie niet behouden.

Invoerapparaatprofielen Beschrijven welke kleuren een invoerapparaat kan vastleggen of scannen. Als u op uw digitale camera profielen kunt instellen, kunt u het beste Adobe RGB selecteren. Gebruik anders sRGB (dit is het standaardprofiel voor de meeste camera's). Ervaren gebruikers kunnen verschillende profielen voor verschillende lichtbronnen gebruiken. Voor scannerprofielen gebruiken sommige fotografen aparte profielen voor elk type of merk film dat met de scanner wordt gescand.

Uitvoerapparaatprofielen Beschrijven de kleurruimte van uitvoerapparaten, zoals desktopprinters of een drukpers. Het kleurbeheersysteem gebruikt uitvoerapparaatprofielen om de kleuren in een document op de juiste wijze te kunnen toewijzen aan de kleuren in de kleuromvang van de kleurruimte van een uitvoerapparaat. Het uitvoerprofiel moet ook rekening houden met bepaalde omstandigheden bij het afdrukken, zoals het type papier en inkt. Op glanzend papier kan bijvoorbeeld een ander kleurbereik worden afgedrukt dan op mat papier.

De meeste printerstuurprogramma's zijn voorzien van ingebouwde kleurprofielen. Probeer deze profielen eerst uit voordat u in aangepaste profielen gaat investeren.

Documentprofielen Definiëren de specifieke RGB- of CMYK-kleurruimte van een document. Door een profiel aan een document toe te wijzen of te labelen, verschaft de toepassing een definitie van werkelijke kleurwaarden in het document. R=127, G=12, B=107 is gewoon een aantal nummers dat op verschillende apparaten verschillend wordt weergegeven. Maar als deze nummers worden gelabeld aan de Adobe RGB-kleurruimte, verwijzen ze naar een werkelijke kleur of golflengte van licht, in dit geval een specifieke kleur paars.    Wanneer kleurbeheer is ingeschakeld, wijzen Adobe-toepassingen automatisch een profiel aan nieuwe documenten toe op basis van werkruimteopties in het dialoogvenster Kleurinstellingen. Documenten zonder toegewezen profielen worden ook niet-gelabelde documenten genoemd en bevatten alleen Raw-kleurnummers. Wanneer u niet-gelabelde documenten gebruikt, wordt in Adobe-toepassingen het huidige werkruimteprofiel gebruikt om kleuren weer te geven en te bewerken.

Kleur beheren met profielen in Photoshop
Kleur beheren met profielen

A. Profielen beschrijven de kleurruimte van het invoerapparaat en het document. B. In de profielbeschrijvingen geeft het kleurbeheersysteem de werkelijke kleuren van het document aan. C. Het monitorprofiel geeft aan het kleurbeheersysteem door hoe de numerieke waarden moeten worden omgezet in de kleurruimte van de monitor. D. Aan de hand van het profiel van het uitvoerapparaat zet het kleurbeheersysteem de numerieke waarden van het document om in de kleurwaarden van het uitvoerapparaat, zodat de werkelijke kleuren worden afgedrukt. 

Monitor kalibreren en karakteriseren

Met profielprogramma's kunt u de monitor zowel kalibreren als karakteriseren. Door de monitor te kalibreren brengt u deze in overeenstemming met een vooraf gedefinieerde standaard. Met kalibreren kunt u een monitor zo instellen dat deze kleuren weergeeft met een witpuntkleurtemperatuur van 5000  K (Kelvin), de standaard voor de grafische industrie. Door de monitor te karakteriseren maakt u een profiel dat aangeeft hoe de monitor kleur momenteel reproduceert.

Als u een monitor kalibreert, moet u de volgende video-instellingen aanpassen:

Helderheid en contrast Het algehele niveau en bereik (respectievelijk) van weergave-intensiteit. Deze parameters werken eigenlijk net zo als op uw tv. Met een programma voor monitorkalibratie realiseert u een optimaal helderheids- en contrastbereik.

Gamma De helderheid van de waarden voor middentonen. Een monitor produceert niet-lineaire waarden van zwart naar wit. Als u de waarden in een grafiek zet, vormen ze geen rechte lijn, maar een curve. Gamma definieert de waarde in het midden van die curve tussen zwart en wit.

Fosforkleuren De stoffen die door CRT-monitoren worden gebruikt voor het uitstralen van licht. Verschillende fosforkleuren hebben verschillende karakteristieken.

Wit punt De kleur en intensiteit van het helderste wit dat de monitor kan produceren.

Monitor kalibreren en monitorprofiel maken

Bij het kalibreren van de monitor past u de monitor aan, zodat deze voldoet aan een bekende specificatie. Nadat de monitor is gekalibreerd, kunt u met het profielhulpprogramma een kleurprofiel opslaan. Het profiel beschrijft hoe de kleuren van de monitor zich gedragen: welke kleuren wel en welke niet kunnen worden weergegeven en hoe de numerieke kleurwaarden in een afbeelding worden omgezet, zodat de kleuren correct worden weergegeven.

  1. Zorg ervoor dat de monitor al minstens een half uur aanstaat. De monitor is dan voldoende opgewarmd om de kleuren consistent weer te geven.
  2. Laat de monitor duizenden kleuren of meer weergeven. Nog beter is om de monitor in te stellen op miljoenen kleuren of 24 bits of hoger.
  3. Verwijder kleurrijke achtergrondpatronen van het bureaublad van de monitor en stel het bureaublad in op neutrale grijstinten. Drukke patronen of felle kleuren rond het document zorgen er namelijk voor dat u de kleuren niet nauwkeurig waarneemt.
  4. Ga op een van de volgende manieren te werk om de monitor te kalibreren en een profiel te maken:
    • Installeer en gebruik in Windows een hulpprogramma voor het kalibreren van monitoren.
    • Gebruik in Mac OS het hulpprogramma Kalibreren bij Systeemvoorkeuren/Weergaven/tabblad Kleur.
    • Gebruik voor de beste resultaten software en meetapparatuur van derden. Over het algemeen kunt u met een meetapparaat zoals een colorimeter in combinatie met software meer nauwkeurige profielen maken, omdat een instrument de kleuren op een monitor nauwkeuriger kan meten dan het menselijke oog.
Opmerking:

De prestaties van de monitor veranderen en verslechteren in de loop der tijd. Kalibreer daarom de monitor bijvoorbeeld elke maand en maak dan ook een nieuw profiel. Als het moeilijk of onmogelijk is de monitor naar een standaard te kalibreren, is deze waarschijnlijk te oud.

De meeste profielprogramma's wijzen automatisch het nieuwe profiel als het standaardmonitorprofiel toe. Zie de Help van het besturingssysteem voor aanwijzingen over het handmatig toewijzen van het monitorprofiel.

Een kleurprofiel installeren

Kleurprofielen worden vaak geïnstalleerd wanneer u een apparaat aan uw systeem toevoegt. De precisie van deze profielen (vaak algemene profielen of ingesloten profielen genoemd) verschilt per fabrikant. U kunt apparaatprofielen ook aanvragen bij uw servicebureau of downloaden van internet, of u kunt aangepaste profielen maken met professionele apparatuur.

  • Klik in Windows met de rechtermuisknop op een profiel en selecteer Profiel installeren. U kunt de profielen ook kopiëren naar de map WINDOWS\system32\spool\drivers\color.
  • Kopieer in Mac OS de profielen naar de map /Bibliotheek/ColorSync/Profiles of de map /Gebruikers/[gebruikersnaam]/Bibliotheek/ColorSync/Profiles.

Nadat u de kleurprofielen hebt geïnstalleerd, moet u de Adobe-toepassingen opnieuw starten.

Een kleurprofiel insluiten

U moet een kleurprofiel dat u wilt insluiten in een document dat u hebt gemaakt in Illustrator, InDesign of Photoshop, opslaan in of exporteren naar een indeling die ICC-profielen ondersteunt.

  • Sla het document op in of exporteer het naar een van de volgende bestandsindelingen: Adobe PDF, PSD (Photoshop), AI (Illustrator), INDD (InDesign), JPEG, Photoshop EPS, Bestandsindeling voor grote documenten (.psb) of TIFF.
  • Selecteer de optie voor het insluiten van ICC-profielen. De exacte naam en locatie van deze optie verschilt per toepassing. Zie de Help van Adobe voor meer aanwijzingen.

Een kleurprofiel insluiten (Acrobat)

U kunt een kleurprofiel insluiten in een object of een gehele PDF. Acrobat koppelt het profiel dat is opgegeven in het dialoogvenster Kleuren converteren aan de geselecteerde kleurruimte in het PDF-bestand. Raadpleeg de onderwerpen over kleuromzetting in de Help van Acrobat voor meer informatie.

Kleurprofielen voor documenten wijzigen

Het komt zelden voor dat u het kleurprofiel voor een document moet wijzigen. Dit komt omdat de toepassing het kleurprofiel automatisch toewijst op basis van de instellingen die u in het dialoogvenster Kleurinstellingen hebt geselecteerd. U moet een kleurprofiel alleen handmatig wijzigen wanneer u een document voor een ander uitvoerdoel voorbereidt of wanneer u beleidsregels wijzigt die u niet meer in het document wilt gebruiken. Wijzig het profiel alleen als u precies weet wat u moet doen.

Ga op een van de volgende manieren te werk om het kleurprofiel voor een document te wijzigen:

  • Wijs een nieuw profiel toe. De kleurnummers in het document veranderen niet, maar het nieuwe profiel kan de weergave van de kleuren op uw monitor drastisch wijzigen.
  • Verwijder het profiel, zodat de kleuren in het document niet meer worden beheerd.
  • (Acrobat, Photoshop en InDesign) Zet de kleuren in het document om in de kleurruimte van een ander profiel. De kleurnummers worden verschoven om de originele kleurweergaven te behouden.

Een kleurprofiel toewijzen of verwijderen (Illustrator, Photoshop)

  1. Kies Bewerken > Profiel toewijzen.
  2. Selecteer een optie en klik op OK:

Kleuren in dit document niet wijzigen Hiermee verwijdert u het bestaande profiel van het document. Selecteer deze optie alleen als u zeker weet dat u geen kleurbeheer wilt toepassen op het document. Nadat u het profiel uit een document hebt verwijderd, wordt de weergave van kleuren bepaald door de werkruimteprofielen van de toepassing.

Werkruimte [kleurmodel: werkruimte] Hiermee wijst u het werkruimteprofiel toe aan het document.

Profiel Hiermee kunt u een ander profiel selecteren. Het nieuwe profiel wordt aan het document toegewezen zonder dat de kleuren worden omgezet in de profielruimte. Hierdoor kan de weergave van de kleuren op uw monitor aanzienlijk veranderen.

Een kleurprofiel toewijzen of verwijderen (InDesign)

  1. Kies Bewerken > Profielen toewijzen.
  2. Selecteer bij RGB-profiel en CMYK-profiel een van de volgende opties:

    Verwijderen (huidige werkruimte gebruiken)
    Hiermee verwijdert u het bestaande profiel uit het document. Selecteer deze optie alleen als u zeker weet dat u geen kleurbeheer wilt toepassen op het document. Nadat u het profiel uit een document hebt verwijderd, wordt de weergave van kleuren bepaald door de werkruimteprofielen van de toepassing en kunt u een profiel niet meer in het document insluiten.

    Huidige werkruimte [werkruimte] toewijzen Hiermee wijst u het werkruimteprofiel toe aan het document.

    Profiel toewijzen Hiermee kunt u een ander profiel selecteren. Het nieuwe profiel wordt aan het document toegewezen zonder dat de kleuren worden omgezet in de profielruimte. Hierdoor kan de weergave van de kleuren op uw monitor aanzienlijk veranderen.
  3. Kies voor elk type afbeelding in uw document een rendering intent. U kunt kiezen uit de vier standaardintents of de kleurinstellingsintent gebruiken, waardoor de actieve rendering intent uit het dialoogvenster Kleurinstellingen wordt gebruikt. Voor meer informatie over rendering intents raadpleegt u de Help.

    De typen afbeeldingen omvatten:
    Intentie effen kleuren Hiermee wordt de rendering intent ingesteld voor alle vectorafbeeldingen (effen kleurvlakken) in objecten die zijn gemaakt in InDesign.
    Standaardafbeeldingsintentie Hiermee wordt de standaard rendering intent ingesteld voor bitmapafbeeldingen die in InDesign zijn geplaatst. Per afbeelding kunt u deze instelling overschrijven.
    Intentie na overvloeien Hiermee wordt de rendering intent ingesteld op de proefdrukkleurruimte of op de uiteindelijke kleurruimte van kleuren die het resultaat zijn van transparantie-interacties op de pagina. Gebruik deze optie als uw document transparante objecten bevat.
  4. U kunt een voorvertoning weergeven van de effecten van de nieuwe profieltoewijzing in het document door Voorvertoning te selecteren en op OK te klikken.

Documentkleuren omzetten in een ander profiel (Photoshop)

  1. Kies Bewerken > Omzetten in profiel.
  2. Kies onder Doelruimte het kleurprofiel waarin u de kleuren van het document wilt omzetten. Het document wordt omgezet in en gelabeld met dit nieuwe profiel.
  3. Geef onder Opties voor omzetten een kleurbeheerengine op, een rendering intent en opties voor zwartpunten en dithering, indien beschikbaar. 
  4. Selecteer Afbeelding samenvoegen als u tijdens de omzetting één laag wilt maken van alle lagen van het document.
  5. U kunt de resultaten van de omzetting bekijken door Voorvertoning te selecteren.

Documentkleuren omzetten in de kleurprofielen Multikanaal, Apparaatkoppeling of Abstract (Photoshop)

  1. Kies Bewerken > Omzetten in profiel.
  2. Klik op Geavanceerd. De volgende aanvullende ICC-profieltypen zijn beschikbaar bij Doelruimte:

Multikanaal Profielen die ondersteuning bieden voor meer dan vier kleurkanalen. Dat is handig als u met meer dan vier inkten afdrukt.

Apparaatkoppeling Profielen die de kleurruimte van een apparaat omzetten in de kleurruimte van een ander apparaat, zonder gebruik te maken van een tussenliggende kleurruimte. Dit is handig wanneer specifieke toewijzingen van apparaatwaarden (bijvoorbeeld 100% zwart) zijn vereist.

Abstract Profielen die aangepaste afbeeldingseffecten mogelijk maken. Abstracte profielen kunnen LAB/XYZ-waarden hebben voor zowel de in- als uitvoer, zodat een aangepaste opzoektabel voor een speciaal effect kan worden gegenereerd.

Opmerking: De kleurprofielen Grijs, RGB, LAB en CMYK worden op categorie gegroepeerd in de weergave Geavanceerd. In de standaardweergave worden ze gecombineerd in het menu Profiel.

  1. U kunt de resultaten van de omzetting bekijken door Voorvertoning te selecteren.  

Documentkleuren omzetten in een ander profiel (Acrobat)

U kunt kleuren in een PDF omzetten met Tools > Afdrukproductie > Kleuren converteren. Raadpleeg de onderwerpen over kleuromzetting in de Help van Acrobat voor meer informatie.

Adobe-logo

Aanmelden bij je account