Handboek Annuleren

Lagen en laaggroepen maken

  1. Photoshop Handboek
  2. Inleiding tot Photoshop
    1. Dream it. Make it.
    2. Nieuwe functies in Photoshop
    3. Uw eerste foto bewerken
    4. Documenten maken
    5. Photoshop | Veelgestelde vragen
    6. Systeemvereisten voor Photoshop
    7. Maak kennis met Photoshop
  3. Photoshop en andere Adobe-producten en -services
    1. Werken met illustraties van Illustrator in Photoshop
    2. Werken met Photoshop-bestanden in InDesign
    3. Substance 3D-materialen voor Photoshop
    4. De Capture-in-app-extensie in Photoshop gebruiken
  4. Photoshop op de iPad (niet beschikbaar op de vasteland van China)
    1. Photoshop op de iPad | Veelgestelde vragen
    2. Kennismaken met de werkruimte
    3. Systeemvereisten | Photoshop voor iPad
    4. Documenten maken, openen en exporteren
    5. Foto's toevoegen
    6. Werken met lagen
    7. Tekenen en schilderen met penselen
    8. Selecties maken en maskers toevoegen
    9. Uw composities retoucheren
    10. Werk met aanpassingslagen
    11. Pas de tonaliteit van uw compositie aan met Curven
    12. Transformatiebewerkingen toepassen
    13. Uw composities uitsnijden en roteren
    14. Canvas roteren, pannen, zoomen en opnieuw instellen
    15. Werk met tekstlagen
    16. Werk met Photoshop en Lightroom
    17. Vind ontbrekende lettertypen in Photoshop op de iPad
    18. Japanse tekens in Photoshop op de iPad
    19. App-instellingen beheren
    20. Aanraaksneltoetsen en bewegingen
    21. Sneltoetsen
    22. Afbeeldingsgrootte bewerken
    23. Livestreamen terwijl u in Photoshop werkt op de iPad
    24. Imperfecties corrigeren met het Retoucheerpenseel
    25. Penselen maken in Capture en gebruiken in Photoshop
    26. Werken met Camera Raw-bestanden
    27. Slimme objecten maken en ermee werken
    28. De belichting in uw afbeeldingen aanpassen met Tegenhouden en Doordrukken
  5. Photoshop op internet (niet beschikbaar op het vasteland van China)
    1. Algemene vragen
    2. Systeemvereisten
    3. Sneltoetsen
    4. Ondersteunde bestandsindelingen
    5. Kennismaken met de werkruimte
    6. Clouddocumenten openen en bewerken
    7. Generatieve AI-functies
    8. Basisconcepten van bewerken
    9. Snelle handelingen
    10. Werken met lagen
    11. Afbeeldingen retoucheren en onvolkomenheden verwijderen
    12. Snelle selecties maken
    13. Afbeeldingen verbeteringen met Aanpassingslagen
    14. Afbeeldingen verplaatsen, transformeren en uitsnijden
    15. Tekenen en schilderen
    16. Werken met tekstlagen
    17. Met iedereen op het web werken
    18. App-instellingen beheren
  6. Photoshop (Beta) (niet beschikbaar op het vasteland van China)
    1. Aan de slag met Creative Cloud-bèta-apps
    2. Photoshop (Beta) op de desktop
  7. Generatieve AI (niet beschikbaar op het vasteland van China)
    1. Algemene vragen over de generatieve AI in Photoshop
    2. Generatief vullen in Photoshop op de desktop
    3. Generatief uitbreiden in Photoshop op de desktop
    4. Generatief vullen in Photoshop op de iPad
    5. Generatief uitbreiden in Photoshop op de iPad
    6. Generatieve variaties in Photoshop op de iPad
    7. Generatieve AI-functies in Photoshop op internet
  8. Content-authenticiteit (niet beschikbaar op het vasteland van China)
    1. Inhoudsreferenties in Photoshop
    2. Identiteit en herkomst voor NFT's
    3. Accounts verbinden voor creatieve toewijzing
  9. Clouddocumenten (niet beschikbaar op het vasteland van China)
    1. Photoshop-clouddocumenten | Algemene vragen
    2. Photoshop-clouddocumenten | Vragen over workflow
    3. Clouddocumenten beheren en bewerken in Photoshop
    4. Cloudopslag upgraden voor Photoshop
    5. Kan geen clouddocumenten maken of opslaan
    6. Fouten met Photoshop-clouddocumenten oplossen
    7. Synchronisatielogboeken voor clouddocumenten verzamelen
    8. Anderen uitnodigen om uw clouddocumenten te bewerken
    9. Bestanden delen en opmerkingen in de app
  10. Werkruimte
    1. Basisbegrippen voor werkruimten
    2. Voorkeuren
    3. Sneller leren met het deelvenster Ontdekken van Photoshop
    4. Documenten maken
    5. Bestanden plaatsen
    6. Standaardsneltoetsen
    7. Sneltoetsen aanpassen
    8. Toolgalerieën
    9. Prestatievoorkeuren
    10. Tools gebruiken
    11. Voorinstellingen
    12. Raster en hulplijnen
    13. Aanraakbewegingen
    14. De Touch Bar gebruiken met Photoshop
    15. Aanraakfuncties en aanpasbare werkruimten
    16. Technology Previews
    17. Metagegevens en notities
    18. Aanraakfuncties en aanpasbare werkruimten
    19. Photoshop-afbeeldingen in andere toepassingen opnemen
    20. Linialen
    21. Niet-afdrukbare extra's tonen of verbergen
    22. Het aantal kolommen voor een afbeelding opgeven
    23. Ongedaan maken en historie
    24. Deelvensters en menu's
    25. Elementen instellen met de functie Magnetisch
    26. Plaatsen met de liniaal
  11. Ontwerp van websites, schermen en apps
    1. Ontwerpen in Photoshop
    2. Tekengebieden
    3. Apparaatvoorvertoning
    4. CSS kopiëren uit lagen
    5. Webpagina’s segmenteren
    6. HTML-opties voor segmenten
    7. De segmentlay-out wijzigen
    8. Werken met webafbeeldingen
    9. Webfotogalerieën maken
  12. Basisprincipes van afbeeldingen en kleuren
    1. Afbeeldingen vergroten/verkleinen
    2. Werken met raster-en vectorafbeeldingen
    3. Grootte en resolutie van afbeeldingen
    4. Afbeeldingen ophalen van camera's en scanners
    5. Afbeeldingen maken, openen en importeren
    6. Afbeeldingen weergeven
    7. Fout Ongeldige JPEG-markering | Afbeeldingen openen
    8. Meerdere afbeeldingen weergeven
    9. Kleurkiezers en -stalen aanpassen
    10. HDR-afbeeldingen (High Dynamic Range)
    11. Kleuren in uw afbeelding afstemmen
    12. Afbeeldingen omzetten in andere kleurmodi
    13. Kleurmodi
    14. Delen van een afbeelding wissen
    15. Overvloeimodi
    16. Kleuren kiezen
    17. Geïndexeerde-kleurentabellen aanpassen
    18. Informatie over afbeeldingen
    19. Vervormingsfilters zijn niet beschikbaar
    20. Informatie over kleur
    21. Kleuren en monochrome instellingen aanpassen aan de hand van kanalen
    22. Kleuren kiezen in de deelvensters Kleur en Stalen
    23. Monster
    24. Kleurmodus of Afbeeldingsmodus
    25. Kleurzweem
    26. Een voorwaardelijke moduswijziging toevoegen aan een handeling
    27. Stalen toevoegen uit HTML, CSS en SVG
    28. Bitdiepte en voorkeuren
  13. Lagen
    1. Basisbegrippen voor lagen
    2. Niet-destructieve bewerkingen
    3. Lagen en groepen maken en beheren
    4. Lagen selecteren, groeperen en koppelen
    5. Afbeeldingen in kaders plaatsen
    6. Laagdekking en overvloeien
    7. Lagen maskeren
    8. Slimme filters toepassen
    9. Laagsamenstellingen
    10. Lagen verplaatsen, stapelen en vergrendelen
    11. Lagen maskeren met vectormaskers
    12. Lagen en groepen beheren
    13. Laageffecten en laagstijlen
    14. Laagmaskers bewerken
    15. Middelen extraheren
    16. Lagen met uitknipmaskers tonen
    17. Afbeeldingsmiddelen genereren op basis van lagen
    18. Werken met slimme objecten
    19. Overvloeimodi
    20. Meerdere afbeeldingen combineren tot een groepsportret
    21. Afbeeldingen combineren met automatisch overvloeiende lagen
    22. Lagen uitlijnen en verdelen
    23. CSS kopiëren uit lagen
    24. Selecties uit een laag of grenzen van een laagmasker laden
    25. Uitnemen om inhoud van andere lagen zichtbaar te maken
  14. Selecties
    1. Aan de slag met selecties
    2. Selecties maken in uw compositie
    3. Werkruimte Selecteren en maskeren
    4. Selecties aanbrengen met de selectiekadertools
    5. Selecties maken met de lassotools
    6. Pixelselecties aanpassen
    7. Geselecteerde pixels verplaatsen, kopiëren en verwijderen
    8. Een tijdelijk snelmasker maken
    9. Een kleurbereik selecteren in een afbeelding
    10. Paden omzetten in selectiekaders en omgekeerd
    11. Basisbegrippen voor kanalen
    12. Selecties en alfakanaalmaskers opslaan
    13. De afbeeldingsgebieden met de focus selecteren
    14. Kanalen dupliceren, splitsen en samenvoegen
    15. Kanaalberekeningen
  15. Afbeeldingsaanpassingen
    1. Objectkleuren vervangen
    2. Perspectief verdraaien
    3. Vervaging door camerabeweging verminderen
    4. Voorbeelden van de tool Retoucheerpenseel
    5. Kleur-opzoektabellen exporteren
    6. De scherpte en vervaging van afbeeldingen aanpassen
    7. Kleuraanpassingen
    8. De aanpassing Helderheid/contrast toepassen
    9. Schaduwdetails en hooglichtdetails aanpassen
    10. Aanpassing Niveaus
    11. De kleurtoon en verzadiging aanpassen
    12. Levendigheid aanpassen
    13. De kleurverzadiging in afbeeldingsgebieden aanpassen
    14. Snel aanpassingen aanbrengen aan tinten
    15. Speciale kleureffecten toepassen op afbeeldingen
    16. Uw afbeelding verbeteren met aanpassingen in kleurbalans
    17. HDR-afbeeldingen (High Dynamic Range)
    18. Histogrammen en pixelwaarden bekijken
    19. Kleuren in uw afbeelding afstemmen
    20. Foto's uitsnijden en rechttrekken
    21. Een kleurenfoto omzetten in zwart-wit
    22. Aanpassings- en opvullagen
    23. Aanpassing Curven
    24. Overvloeimodi
    25. Afbeeldingen voorbereiden voor drukken
    26. De kleur en toon aanpassen met de pipetten Niveaus en Curven
    27. HDR-belichting en -kleurtinten aanpassen
    28. Afbeeldingsgebieden doordrukken of tegenhouden
    29. Selectieve kleuraanpassingen aanbrengen
  16. Adobe Camera Raw
    1. Systeemvereisten voor Camera Raw
    2. Nieuwe functies in Camera Raw
    3. Kennismaken met Camera Raw
    4. Panorama's maken
    5. Ondersteunde lenzen
    6. Vignet-, korrel- en neveleffecten in Camera Raw
    7. Standaardsneltoetsen
    8. Automatische perspectiefcorrectie in Camera Raw
    9. Radiaalfilter in Camera Raw
    10. Camera Raw-instellingen beheren
    11. Afbeeldingen openen, verwerken en opslaan in Camera Raw
    12. Repareer afbeeldingen met de verbeterde tool Vlekken verwijderen in Camera Raw
    13. Afbeeldingen roteren, uitsnijden en aanpassen
    14. Kleurweergave aanpassen in Camera Raw
    15. Procesversies in Camera Raw
    16. Lokale aanpassingen aanbrengen in Camera Raw
  17. Afbeeldingen repareren en restaureren
    1. Objecten verwijderen uit uw foto's met Vullen met behoud van inhoud
    2. Repareren en verplaatsen met behoud van inhoud
    3. Foto's retoucheren en repareren
    4. Afbeeldingsvervorming en -ruis corrigeren
    5. Eenvoudige probleemoplossing voor de meest voorkomende problemen
  18. Afbeeldingen verbeteren en transformeren
    1. De lucht in uw afbeeldingen vervangen
    2. Objecten transformeren
    3. Uitsnijding, rotatie en canvasgrootte aanpassen
    4. Foto's uitsnijden en rechttrekken
    5. Panoramische afbeeldingen maken en bewerken
    6. Afbeeldingen, vormen en paden verdraaien
    7. Perspectiefpunt
    8. Schalen en de inhoud behouden
    9. Afbeeldingen, vormen en paden transformeren
  19. Tekenen en verven
    1. Symmetrische patronen tekenen
    2. Rechthoeken tekenen en lijnopties wijzigen
    3. Tekenen
    4. Vormen tekenen en bewerken
    5. Tekentools
    6. Penselen maken en wijzigen
    7. Overvloeimodi
    8. Kleur toevoegen aan paden
    9. Paden bewerken
    10. Tekenen met het mixerpenseel
    11. Voorinstellingen voor penselen
    12. Verlopen
    13. Interpolatie met verloop
    14. Selecties, lagen en paden vullen en omlijnen
    15. Tekenen met de pentools
    16. Patronen maken
    17. Een patroon maken met de Patroonmaker
    18. Paden beheren
    19. Bibliotheken en voorinstellingen van patronen beheren
    20. Tekenen of verven met een grafisch tablet
    21. Structuurpenselen maken
    22. Dynamische elementen toevoegen aan penselen
    23. Verloop
    24. Gestileerde streken tekenen met het penseel Tekeninghistorie
    25. Tekenen met een patroon
    26. Voorinstellingen synchroniseren op meerdere apparaten
    27. Voorinstellingen, handelingen en instellingen migreren
  20. Tekst
    1. De tekst toevoegen en bewerken
    2. Unified Text Engine
    3. Werken met OpenType SVG-lettertypen
    4. Tekens opmaken
    5. Alinea's opmaken
    6. Teksteffecten maken
    7. Tekst bewerken
    8. Regelafstand en tekenspatiëring
    9. Arabische en Hebreeuwse tekst
    10. Lettertypen
    11. Problemen met lettertypen oplossen
    12. Aziatische tekst
    13. Tekst maken
  21. Filters en effecten
    1. Het filter Uitvloeien gebruiken
    2. De galerie Vervagen gebruiken
    3. Basisbeginselen van filters
    4. Overzicht van de filtereffecten
    5. Belichtingseffecten toevoegen
    6. Het filter Adaptief groothoek gebruiken
    7. Het filter Olieverf gebruiken
    8. Het filter Uitvloeien gebruiken
    9. Laageffecten en laagstijlen
    10. Specifieke filters toepassen
    11. Natte vinger gebruiken in afbeeldingsgebieden
  22. Opslaan en exporteren
    1. Uw bestanden opslaan in Photoshop
    2. Bestanden exporteren in Photoshop
    3. Ondersteunde bestandsindelingen
    4. Bestanden opslaan in grafische indelingen
    5. Ontwerpen verplaatsen tussen Photoshop en Illustrator
    6. Video en animaties opslaan en exporteren
    7. PDF-bestanden opslaan
    8. Digimarc-copyrightbescherming
  23. Kleurbeheer
    1. Werken met kleurbeheer
    2. Kleuren consistent houden
    3. Kleurinstellingen
    4. Duotonen
    5. Werken met kleurprofielen
    6. Kleurbeheer toepassen op documenten voor onlineweergave
    7. Kleurbeheer toepassen op documenten bij afdrukken
    8. Kleurbeheer toepassen op geïmporteerde afbeeldingen
    9. Kleuren controleren
  24. Ontwerp van websites, schermen en apps
    1. Ontwerpen in Photoshop
    2. Tekengebieden
    3. Apparaatvoorvertoning
    4. CSS kopiëren uit lagen
    5. Webpagina’s segmenteren
    6. HTML-opties voor segmenten
    7. De segmentlay-out wijzigen
    8. Werken met webafbeeldingen
    9. Webfotogalerieën maken
  25. Video en animatie
    1. Video's bewerken in Photoshop
    2. Video- en animatielagen bewerken
    3. Overzicht van video en animatie
    4. Voorvertoningen van video en animaties weergeven
    5. Frames tekenen in videolagen
    6. Videobestanden en reeksen afbeeldingen importeren
    7. Frameanimaties maken
    8. Creative Cloud 3D-animatie (Preview)
    9. Tijdlijnanimaties maken
    10. Afbeeldingen maken voor video
  26. Afdrukken
    1. 3D-objecten afdrukken
    2. Afdrukken vanuit Photoshop
    3. Afdrukken met kleurbeheer
    4. Contactbladen en PDF-presentaties
    5. Foto's afdrukken in een figuurpakketlay-out
    6. Steunkleuren afdrukken
    7. Afbeeldingen drukken op een professionele drukpers
    8. Kleurenafdrukken in Photoshop verbeteren
    9. Problemen met afdrukken oplossen | Photoshop
  27. Automatisering
    1. Handelingen maken
    2. Gegevensgestuurde afbeeldingen maken
    3. Scripts
    4. Een groep bestanden verwerken
    5. Handelingen afspelen en beheren
    6. Voorwaardelijke acties toevoegen
    7. Handelingen en het deelvenster Handelingen
    8. Tools opnemen in handelingen
    9. Een voorwaardelijke moduswijziging toevoegen aan een handeling
    10. Photoshop-gebruikersinterfacewerkset voor plug-ins en scripts
  28. Problemen oplossen
    1. Opgeloste problemen 
    2. Bekende problemen
    3. Prestaties van Photoshop optimaliseren
    4. Problemen oplossen - basis
    5. Problemen oplossen voor crash of vastlopen
    6. Programmafouten oplossen
    7. Fouten oplossen die zijn opgetreden doordat de werkschijf vol is
    8. Problemen met GPU en het grafische stuurprogramma oplossen
    9. Ontbrekende tools zoeken
    10. Photoshop | Veelgestelde vragen over 3D-functies die niet meer beschikbaar zijn

Leer hoe u een nieuwe laag en een laaggroep maakt in uw Photoshop-compositie

Lagen en groepen maken

Een nieuwe laag verschijnt boven de geselecteerde laag of binnen de geselecteerde groep in het deelvenster Lagen.

Een nieuwe laag of groep maken

  1. Voer een van de volgende handelingen uit:

    • Als u een nieuwe laag of groep wilt maken met gebruik van standaardopties, klikt u op de knop Een nieuwe laag maken  of Nieuwe groep maken  in het deelvenster Lagen.

    • Kies Laag > Nieuw > Laag of kies Laag > Nieuw > Laagset.

    • Kies Nieuwe laag of Nieuwe groep in het menu van het deelvenster Lagen.

    • Houd Alt (Windows) of Option (Mac OS) ingedrukt en klik op de knop Een nieuwe laag maken of Nieuwe groep maken in het deelvenster Lagen om het dialoogvenster Nieuwe laag weer te geven en de laagopties in te stellen.

    • Houd Ctrl (Windows) of Command (Mac OS) ingedrukt terwijl u in het deelvenster Lagen op de knop Een nieuwe laag maken of Nieuwe groep maken klikt om een laag toe te voegen onder de geselecteerde laag.

  2. Stel laagopties in en klik op OK:

    Naam

    Hiermee geeft u een naam op voor de laag of groep.

    Vorige laag gebruiken voor uitknipmasker

    Deze optie is niet beschikbaar voor groepen. (Zie Lagen maskeren met uitknipmaskers.)

    Kleur

    Hiermee wijst u een kleur toe aan de laag of de groep in het deelvenster Lagen.

    Modus

    Hiermee geeft u een overvloeimodus op voor de laag of groep. (Zie Overvloeimodi.)

    Dekking

    Hiermee geeft u een dekkingsniveau op voor de laag of de groep.

    Vullen met modus-neutrale kleur

    Hiermee vult u de laag met een vooraf ingestelde, neutrale kleur.

    Opmerking:

    Als u geselecteerde lagen wilt toevoegen aan een nieuwe groep, kiest u Laag > Lagen groeperen of houdt u Shift ingedrukt en klikt u op de knop Nieuwe groep onder aan het deelvenster Lagen.

Een laag maken van een bestaand bestand

  1. Sleep het bestandspictogram van Windows of Mac OS naar een geopende afbeelding in Photoshop.

  2. Verplaats, schaal of roteer de geïmporteerde afbeelding. (Zie Een bestand plaatsen in Photoshop.)

  3. Druk op Enter of Return.

    Standaard maakt Photoshop een laag met een slim object. Als u standaardlagen wilt maken van gesleepte bestanden, schakelt u Rasterafbeeldingen als slimme objecten plaatsen of slepen uit in de algemene voorkeuren.

    Opmerking:

    Als het geplaatste bestand een afbeelding met meerdere lagen is, wordt een tot één laag samengevoegde versie weergegeven op de nieuwe laag. Als u in plaats daarvan afzonderlijke lagen wilt kopiëren, dupliceert u deze in een andere afbeelding. (Zie Lagen dupliceren.)

Een laag maken met effecten uit een andere laag

  1. Selecteer de bestaande laag in het deelvenster Lagen.

  2. Sleep de laag naar de knop Een nieuwe laag maken onder in het deelvenster Lagen. De nieuwe laag bevat alle effecten van de bestaande laag.

Een selectie in een nieuwe laag omzetten

  1. Maak een selectie.

  2. Voer een van de volgende handelingen uit:

    • Kies Laag > Nieuw > Laag via kopiëren om de selectie naar een nieuwe laag te kopiëren.

    • Kies Laag > Nieuw > Laag via knippen om de selectie te knippen en op een nieuwe laag te plakken.

    Opmerking:

    U dient slimme objecten of vormlagen om te zetten in pixels om deze opdrachten te kunnen gebruiken.

Lagen en groepen weergeven binnen een groep

  1. Voer een van de volgende handelingen uit om de groep te openen:
    • Klik op het driehoekje links naast het mappictogram .

    • Klik met de rechtermuisknop (Windows) of houd Control (Mac OS) ingedrukt terwijl u op het driehoekje links van het mappictogram klikt. Kies vervolgens Deze groep openen.

    • Houd Alt (Windows) of Option (Mac OS) ingedrukt terwijl u op het driehoekje klikt om een groep en de daarin geneste groepen te openen of te sluiten.

Een laag, groep of stijl tonen of verbergen

Door lagen, groepen of stijlen te tonen of te verbergen kunt u uitsluitend bepaalde delen van uw afbeelding isoleren of weergeven, zodat u deze gemakkelijk kunt bewerken.

  1. Voer in het deelvenster Lagen een van de volgende handelingen uit:
    • Klik op het oogpictogram naast een laag, groep of laageffect om de inhoud ervan in het documentvenster te verbergen. Klik nogmaals in de kolom om de inhoud weer zichtbaar te maken. Klik op het pictogram Effecten in deelvenster onthullen  om het oogpictogram voor stijlen en effecten weer te geven.

    • Kies Lagen tonen of Lagen verbergen in het menu Lagen.

    • Houd Alt (Windows) of Option (Mac OS) ingedrukt terwijl u op een oogpictogram klikt om alleen de inhoud van die laag of groep weer te geven. Photoshop onthoudt de zichtbaarheidsstatus van alle lagen voordat deze worden verborgen. Als u de zichtbaarheid van een andere laag niet wijzigt, kunt u de oorspronkelijke zichtbaarheidsinstellingen herstellen door Alt (Windows) of Option (Mac OS) ingedrukt te houden en te klikken op hetzelfde oogpictogram.

    • Sleep door de oogkolom om de zichtbaarheid van meerdere items in het deelvenster Lagen te wijzigen.

    Opmerking:

    Alleen zichtbare lagen worden afgedrukt.

Lagen kopiëren en plakken

U kunt lagen nu kopiëren en plakken in Photoshop—binnen hetzelfde document en tussen verschillende documenten. Afhankelijk van de instellingen voor kleurbeheer en het kleurprofiel van het bestand (of de geïmporteerde gegevens) wordt u mogelijk gevraagd hoe u de kleurgegevens van de geïmporteerde gegevens wilt verwerken.

Let op:

Alle wijzigingen die u aanbrengt in een gekopieerde laag met een slim object, worden niet bijgewerkt op de originele laag met een slim object en vice versa. Deze beperking is bekend. U kunt dit probleem omzeilen door Gekoppelde slimme objecten te maken.

Opdrachten voor kopiëren en plakken

Kopiëren

(Bewerken > Kopiëren of Cmd/Ctrl+C) Hiermee kopieert u de geselecteerde lagen

Plakken

(Bewerken > Plakken of Cmd/Ctrl+V) Hiermee plakt u de gekopieerde lagen in het midden van het gekozen document. Als u een laag plakt, maakt u een duplicaatlaag, inclusief alle bitmap- en vectormaskers en laageffecten.

Op locatie plakken

(Bewerken > Plakken speciaal > Op locatie plakken of Cmd/Ctrl+Shift+V) Hiermee plakt u de gekopieerde lagen in het gewenste document, en wel in een relatieve positie ten opzichte van de positie in het originele document. Een laag met inhoud uit de rechterbenedenhoek van een groot document wordt bijvoorbeeld in de rechterbenedenhoek in het nieuwe document geplakt. In alle gevallen probeert Photoshop tenminste een gedeelte van de geplakte lagen zichtbaar te maken in het doeldocument, zodat u deze desgewenst kunt verplaatsen.

Opmerking:

Als u een laag kopieert en vervolgens een nieuw document maakt, kunt u gebruik maken van de optie Klembord in het dialoogvenster Nieuw document. Als u deze optie kiest, wordt een nieuw document gemaakt met de grootte van de lagen die u hebt gekopieerd. Vervolgens kunt u uw gekopieerde lagen gemakkelijk in het nieuwe document plakken

Opmerking:

Het geknipte gebied wordt grijs weergegeven wanneer u een of meerdere lagen selecteert. Verwijder lagen rechtstreeks in het deelvenster Lagen.

Overwegingen voor het kopiëren en plakken van lagen met paden

Kopieergedrag

  • Als u een laag met paden kopieert, bijvoorbeeld een vormlaag, maar geen paden hebt geselecteerd, wordt de laag naar het klembord gekopieerd. Als u lagen plakt, ontstaat een gedupliceerde vormlaag, inclusief alle bitmap- en vectormaskers en laageffecten.
  • Als u een laag met paden kopieert, bijvoorbeeld een vormlaag, en de paden hebt geselecteerd op het canvas, wordt het pad naar het klembord gekopieerd. 
  • Als u een laag met een vectormasker kopieert, maar het vectormasker niet is geselecteerd, worden alle laaggegevens gekopieerd naar het klembord. Als u een laag plakt, maakt u een duplicaatlaag, inclusief alle bitmap- en vectormaskers en laageffecten.
  • Als u een laag met een vectormasker kopieert en het vectormasker is geselecteerd, worden de padgegevens gekopieerd naar het klembord. Plakken is contextafhankelijk.

Plakgedrag

  • Als u een laag uit een document kopieert en deze plakt in een document met een andere resolutie, blijven de pixelafmetingen van de geplakte laag behouden. Daardoor kunnen de verhoudingen tussen het geplakte deel en de nieuwe afbeelding onjuist zijn. Gebruik de opdracht Afbeeldingsgrootte om dezelfde resolutie in te stellen voor de bronafbeeldingen en de doelafbeeldingen, voordat u gaat knippen en plakken of gebruik de opdracht Vrije transformatie om de grootte van de geplakte inhoud te wijzigen.
  • Als u een laag selecteert die geen paden bevat, bijvoorbeeld een bitmaplaag, en de padgegevens plakt, ontstaat een nieuw vectormasker.
  • Als u een laag met paden selecteert, bijvoorbeeld een vormlaag, maar geen paden hebt geselecteerd, vervangt de geplakte inhoud de huidige vorm in de laag.
  • Als u een vormlaag en het pad selecteert en deze plakt, worden de padgegevens in de bestaande vormlaag geplakt en gecombineerd met het bestaande pad.
  • Als u een laag met een vectormasker selecteert, maar het vectormasker niet is geselecteerd, vervangen de geplakte padgegevens het pad van het vectormasker.
  • Als u een laag met een vectormasker selecteert en het vectormasker is geselecteerd, worden de padgegevens in het vectormasker geplakt en gecombineerd met het bestaande pad.

Verenigd kopiëren

Met deze opdracht maakt u een samengevoegde kopie van alle zichtbare lagen in het geselecteerde gebied.

Verwante informatie

 Adobe

Krijg sneller en gemakkelijker hulp

Nieuwe gebruiker?