Handboek Annuleren

Eenvoudige probleemoplossing voor de meest voorkomende problemen

  1. Photoshop Handboek
  2. Inleiding tot Photoshop
    1. Dream it. Make it.
    2. Nieuwe functies in Photoshop
    3. Uw eerste foto bewerken
    4. Documenten maken
    5. Photoshop | Veelgestelde vragen
    6. Systeemvereisten voor Photoshop
    7. Voorinstellingen, handelingen en instellingen migreren
    8. Maak kennis met Photoshop
  3. Photoshop en Adobe-services
    1. Photoshop en Adobe Stock
    2. Creative Cloud Libraries
    3. Creative Cloud Libraries in Photoshop
    4. De Touch Bar gebruiken met Photoshop
    5. Werken met illustraties van Illustrator in Photoshop
    6. De Capture-in-app-extensie in Photoshop gebruiken
    7. Raster en hulplijnen
    8. Handelingen maken
    9. Ongedaan maken en historie
    10. Standaardsneltoetsen
    11. Aanraakfuncties en aanpasbare werkruimten
  4. Photoshop voor de iPad
    1. Photoshop op de iPad | Veelgestelde vragen
    2. Kennismaken met de werkruimte
    3. Systeemvereisten | Photoshop voor iPad
    4. Documenten maken, openen en exporteren
    5. Foto's toevoegen
    6. Werken met lagen
    7. Tekenen en schilderen met penselen
    8. Selecties maken en maskers toevoegen
    9. Uw composities retoucheren
    10. Werk met aanpassingslagen
    11. Pas de tonaliteit van uw compositie aan met Curven
    12. Transformatiebewerkingen toepassen
    13. Uw composities uitsnijden en roteren
    14. Canvas roteren, pannen, zoomen en opnieuw instellen
    15. Werk met tekstlagen
    16. Werk met Photoshop en Lightroom
    17. Vind ontbrekende lettertypen in Photoshop op de iPad
    18. Japanse tekens in Photoshop op de iPad
    19. App-instellingen beheren
    20. Aanraaksneltoetsen en bewegingen
    21. Sneltoetsen
    22. Afbeeldingsgrootte bewerken
    23. Livestreamen terwijl u in Photoshop werkt op de iPad
    24. Imperfecties corrigeren met het Retoucheerpenseel
    25. Penselen maken in Capture en gebruiken in Photoshop
    26. Werken met Camera Raw-bestanden
    27. Slimme objecten maken en ermee werken
    28. De belichting in uw afbeeldingen aanpassen met Tegenhouden en Doordrukken
  5. Photoshop op internet (bèta)
    1. Veelgestelde vragen | Photoshop op internet (bèta) 
    2. Kennismaken met de werkruimte
    3. Systeemvereisten | Photoshop op internet (bèta)
    4. Sneltoetsen | Photoshop op internet (bèta)
    5. Ondersteunde bestandstypen | Photoshop op internet (bèta)
    6. Clouddocumenten openen en bewerken
    7. Samenwerken met belanghebbenden
    8. Beperkte bewerkingen toepassen op uw clouddocumenten
  6. Clouddocumenten
    1. Photoshop-clouddocumenten | Algemene vragen
    2. Photoshop-clouddocumenten | Vragen over workflow
    3. Clouddocumenten beheren en bewerken in Photoshop
    4. Cloudopslag upgraden voor Photoshop
    5. Kan geen clouddocumenten maken of opslaan
    6. Fouten met Photoshop-clouddocumenten oplossen
    7. Synchronisatielogboeken voor clouddocumenten verzamelen
    8. Toegang delen en uw clouddocumenten bewerken
    9. Bestanden delen en opmerkingen in de app
  7. Werkruimte
    1. Basisbegrippen voor werkruimten
    2. Documenten maken
    3. De Touch Bar gebruiken met Photoshop
    4. Ondersteuning voor Microsoft Surface Dial in Photoshop
    5. Toolgalerieën
    6. Prestatievoorkeuren
    7. Tools gebruiken
    8. Aanraakbewegingen
    9. Aanraakfuncties en aanpasbare werkruimten
    10. Technology Previews
    11. Metagegevens en notities
    12. Snel uw creaties delen
    13. Photoshop-afbeeldingen in andere toepassingen opnemen
    14. Voorkeuren
    15. Standaardsneltoetsen
    16. Linialen
    17. Niet-afdrukbare extra's tonen of verbergen
    18. Het aantal kolommen voor een afbeelding opgeven
    19. Ongedaan maken en historie
    20. Deelvensters en menu's
    21. Bestanden plaatsen
    22. Elementen instellen met de functie Magnetisch
    23. Plaatsen met de liniaal
    24. Voorinstellingen
    25. Sneltoetsen aanpassen
    26. Raster en hulplijnen
  8. Ontwerp van websites, schermen en apps
    1. Ontwerpen in Photoshop
    2. Tekengebieden
    3. Apparaatvoorvertoning
    4. CSS kopiëren uit lagen
    5. Webpagina’s segmenteren
    6. HTML-opties voor segmenten
    7. De segmentlay-out wijzigen
    8. Werken met webafbeeldingen
    9. Webfotogalerieën maken
  9. Basisprincipes van afbeeldingen en kleuren
    1. Afbeeldingen vergroten/verkleinen
    2. Werken met raster-en vectorafbeeldingen
    3. Grootte en resolutie van afbeeldingen
    4. Afbeeldingen ophalen van camera's en scanners
    5. Afbeeldingen maken, openen en importeren
    6. Afbeeldingen weergeven
    7. Fout Ongeldige JPEG-markering | Afbeeldingen openen
    8. Meerdere afbeeldingen weergeven
    9. Kleurkiezers en -stalen aanpassen
    10. HDR-afbeeldingen (High Dynamic Range)
    11. Kleuren in uw afbeelding afstemmen
    12. Afbeeldingen omzetten in andere kleurmodi
    13. Kleurmodi
    14. Delen van een afbeelding wissen
    15. Overvloeimodi
    16. Kleuren kiezen
    17. Geïndexeerde-kleurentabellen aanpassen
    18. Informatie over afbeeldingen
    19. Vervormingsfilters zijn niet beschikbaar
    20. Informatie over kleur
    21. Kleuren en monochrome instellingen aanpassen aan de hand van kanalen
    22. Kleuren kiezen in de deelvensters Kleur en Stalen
    23. Monster
    24. Kleurmodus of Afbeeldingsmodus
    25. Kleurzweem
    26. Een voorwaardelijke moduswijziging toevoegen aan een handeling
    27. Stalen toevoegen uit HTML, CSS en SVG
    28. Bitdiepte en voorkeuren
  10. Lagen
    1. Basisbegrippen voor lagen
    2. Niet-destructieve bewerkingen
    3. Lagen en groepen maken en beheren
    4. Lagen selecteren, groeperen en koppelen
    5. Afbeeldingen in kaders plaatsen
    6. Laagdekking en overvloeien
    7. Lagen maskeren
    8. Slimme filters toepassen
    9. Laagsamenstellingen
    10. Lagen verplaatsen, stapelen en vergrendelen
    11. Lagen maskeren met vectormaskers
    12. Lagen en groepen beheren
    13. Laageffecten en laagstijlen
    14. Laagmaskers bewerken
    15. Middelen extraheren
    16. Lagen met uitknipmaskers tonen
    17. Afbeeldingsmiddelen genereren op basis van lagen
    18. Werken met slimme objecten
    19. Overvloeimodi
    20. Meerdere afbeeldingen combineren tot een groepsportret
    21. Afbeeldingen combineren met automatisch overvloeiende lagen
    22. Lagen uitlijnen en verdelen
    23. CSS kopiëren uit lagen
    24. Selecties uit een laag of grenzen van een laagmasker laden
    25. Uitnemen om inhoud van andere lagen zichtbaar te maken
    26. Laag
    27. Afvlakken
    28. Samengesteld
    29. Achtergrond
  11. Selecties
    1. Werkruimte Selecteren en maskeren
    2. Snelle selecties maken
    3. Aan de slag met selecties
    4. Selecties aanbrengen met de selectiekadertools
    5. Selecties maken met de lasso’s
    6. Een kleurbereik selecteren in een afbeelding
    7. Pixelselecties aanpassen
    8. Paden omzetten in selectiekaders en omgekeerd
    9. Basisbegrippen voor kanalen
    10. Geselecteerde pixels verplaatsen, kopiëren en verwijderen
    11. Een tijdelijk snelmasker maken
    12. Selecties en alfakanaalmaskers opslaan
    13. De afbeeldingsgebieden met de focus selecteren
    14. Kanalen dupliceren, splitsen en samenvoegen
    15. Kanaalberekeningen
    16. Selectie
    17. Selectiekader
  12. Afbeeldingsaanpassingen
    1. Perspectief verdraaien
    2. Vervaging door camerabeweging verminderen
    3. Voorbeelden van de tool Retoucheerpenseel
    4. Kleur-opzoektabellen exporteren
    5. De scherpte en vervaging van afbeeldingen aanpassen
    6. Kleuraanpassingen
    7. De aanpassing Helderheid/contrast toepassen
    8. Schaduwdetails en hooglichtdetails aanpassen
    9. Aanpassing Niveaus
    10. De kleurtoon en verzadiging aanpassen
    11. Levendigheid aanpassen
    12. De kleurverzadiging in afbeeldingsgebieden aanpassen
    13. Snel aanpassingen aanbrengen aan tinten
    14. Speciale kleureffecten toepassen op afbeeldingen
    15. Uw afbeelding verbeteren met aanpassingen in kleurbalans
    16. HDR-afbeeldingen (High Dynamic Range)
    17. Histogrammen en pixelwaarden bekijken
    18. Kleuren in uw afbeelding afstemmen
    19. Foto's uitsnijden en rechttrekken
    20. Een kleurenfoto omzetten in zwart-wit
    21. Aanpassings- en opvullagen
    22. Aanpassing Curven
    23. Overvloeimodi
    24. Afbeeldingen voorbereiden voor drukken
    25. De kleur en toon aanpassen met de pipetten Niveaus en Curven
    26. HDR-belichting en -kleurtinten aanpassen
    27. Filter
    28. Vervagen
    29. Afbeeldingsgebieden doordrukken of tegenhouden
    30. Selectieve kleuraanpassingen aanbrengen
    31. Objectkleuren vervangen
  13. Adobe Camera Raw
    1. Systeemvereisten voor Camera Raw
    2. Nieuwe functies in Camera Raw
    3. Kennismaken met Camera Raw
    4. Panorama's maken
    5. Ondersteunde lenzen
    6. Vignet-, korrel- en neveleffecten in Camera Raw
    7. Standaardsneltoetsen
    8. Automatische perspectiefcorrectie in Camera Raw
    9. Niet-destructieve bewerkingen uitvoeren in Camera Raw
    10. Radiaalfilter in Camera Raw
    11. Camera Raw-instellingen beheren
    12. Afbeeldingen openen, verwerken en opslaan in Camera Raw
    13. Repareer afbeeldingen met de verbeterde tool Vlekken verwijderen in Camera Raw
    14. Afbeeldingen roteren, uitsnijden en aanpassen
    15. Kleurweergave aanpassen in Camera Raw
    16. Functieoverzicht | Adobe Camera Raw | 2018-versies
    17. Overzicht van nieuwe functies
    18. Procesversies in Camera Raw
    19. Lokale aanpassingen aanbrengen in Camera Raw
  14. Afbeeldingen repareren en restaureren
    1. Objecten verwijderen uit uw foto's met Vullen met behoud van inhoud
    2. Repareren en verplaatsen met behoud van inhoud
    3. Foto's retoucheren en repareren
    4. Afbeeldingsvervorming en -ruis corrigeren
    5. Eenvoudige probleemoplossing voor de meest voorkomende problemen
  15. Afbeeldingen transformeren
    1. Objecten transformeren
    2. Uitsnijding, rotatie en canvasgrootte aanpassen
    3. Foto's uitsnijden en rechttrekken
    4. Panoramische afbeeldingen maken en bewerken
    5. Afbeeldingen, vormen en paden verdraaien
    6. Perspectiefpunt
    7. Het filter Uitvloeien gebruiken
    8. Schalen en de inhoud behouden
    9. Afbeeldingen, vormen en paden transformeren
    10. Verdraaien
    11. Transformeren
    12. Panorama
  16. Tekenen en verven
    1. Symmetrische patronen tekenen
    2. Rechthoeken tekenen en lijnopties wijzigen
    3. Tekenen
    4. Vormen tekenen en bewerken
    5. Tekentools
    6. Penselen maken en wijzigen
    7. Overvloeimodi
    8. Kleur toevoegen aan paden
    9. Paden bewerken
    10. Tekenen met het mixerpenseel
    11. Voorinstellingen voor penselen
    12. Verlopen
    13. Interpolatie met verloop
    14. Selecties, lagen en paden vullen en omlijnen
    15. Tekenen met de pentools
    16. Patronen maken
    17. Een patroon maken met de Patroonmaker
    18. Paden beheren
    19. Bibliotheken en voorinstellingen van patronen beheren
    20. Tekenen of verven met een grafisch tablet
    21. Structuurpenselen maken
    22. Dynamische elementen toevoegen aan penselen
    23. Verloop
    24. Gestileerde streken tekenen met het penseel Tekeninghistorie
    25. Tekenen met een patroon
    26. Voorinstellingen synchroniseren op meerdere apparaten
  17. Tekst
    1. Werken met OpenType SVG-lettertypen
    2. Tekens opmaken
    3. Alinea's opmaken
    4. Teksteffecten maken
    5. Tekst bewerken
    6. Regelafstand en tekenspatiëring
    7. Arabische en Hebreeuwse tekst
    8. Lettertypen
    9. Problemen met lettertypen oplossen
    10. Aziatische tekst
    11. Tekst maken
    12. Tekstenginefout met Typegereedschap in Photoshop | Windows 8
    13. World-Ready composer voor Aziatische scripts
    14. Tekst toevoegen en bewerken in Photoshop
  18. Video en animatie
    1. Video's bewerken in Photoshop
    2. Video- en animatielagen bewerken
    3. Overzicht van video en animatie
    4. Voorvertoningen van video en animaties weergeven
    5. Frames tekenen in videolagen
    6. Videobestanden en reeksen afbeeldingen importeren
    7. Frameanimaties maken
    8. Creative Cloud 3D-animatie (Preview)
    9. Tijdlijnanimaties maken
    10. Afbeeldingen maken voor video
  19. Filters en effecten
    1. Het filter Uitvloeien gebruiken
    2. De galerie Vervagen gebruiken
    3. Basisbeginselen van filters
    4. Overzicht van de filtereffecten
    5. Belichtingseffecten toevoegen
    6. Het filter Adaptief groothoek gebruiken
    7. Het filter Olieverf gebruiken
    8. Laageffecten en laagstijlen
    9. Specifieke filters toepassen
    10. Natte vinger gebruiken in afbeeldingsgebieden
  20. Opslaan en exporteren
    1. Uw bestanden opslaan in Photoshop
    2. Bestanden exporteren in Photoshop
    3. Ondersteunde bestandsindelingen
    4. Bestanden opslaan in grafische indelingen
    5. Ontwerpen verplaatsen tussen Photoshop en Illustrator
    6. Video en animaties opslaan en exporteren
    7. PDF-bestanden opslaan
    8. Digimarc-copyrightbescherming
  21. Afdrukken
    1. 3D-objecten afdrukken
    2. Afdrukken vanuit Photoshop
    3. Afdrukken met kleurbeheer
    4. Contactbladen en PDF-presentaties
    5. Foto's afdrukken in een figuurpakketlay-out
    6. Steunkleuren afdrukken
    7. Duotonen
    8. Afbeeldingen drukken op een professionele drukpers
    9. Kleurenafdrukken in Photoshop verbeteren
    10. Problemen met afdrukken oplossen | Photoshop
  22. Automatisering
    1. Handelingen maken
    2. Gegevensgestuurde afbeeldingen maken
    3. Scripts
    4. Een groep bestanden verwerken
    5. Handelingen afspelen en beheren
    6. Voorwaardelijke acties toevoegen
    7. Handelingen en het deelvenster Handelingen
    8. Tools opnemen in handelingen
    9. Een voorwaardelijke moduswijziging toevoegen aan een handeling
    10. Photoshop-gebruikersinterfacewerkset voor plug-ins en scripts
  23. Kleurbeheer
    1. Werken met kleurbeheer
    2. Kleuren consistent houden
    3. Kleurinstellingen
    4. Werken met kleurprofielen
    5. Kleurbeheer toepassen op documenten voor onlineweergave
    6. Kleurbeheer toepassen op documenten bij afdrukken
    7. Kleurbeheer toepassen op geïmporteerde afbeeldingen
    8. Kleuren controleren
  24. Content Authenticity
    1. Meer informatie over inhoudreferenties
    2. Identiteit en herkomst voor NFT's
    3. Accounts verbinden voor creatieve toewijzing
  25. 3D-beelden en technische beeldverwerking
    1. Photoshop 3D | Veelgestelde vragen over 3D-functies die niet meer beschikbaar zijn
    2. Creative Cloud 3D-animatie (Preview)
    3. 3D-objecten afdrukken
    4. Tekenen in 3D
    5. Verbeteringen in het 3D-deelvenster | Photoshop
    6. De belangrijkste 3D-concepten en -tools
    7. 3D renderen en opslaan
    8. 3D-objecten en -animaties maken
    9. Afbeeldingsstapels
    10. 3D-workflow
    11. Metingen
    12. DICOM-bestanden
    13. Photoshop en MATLAB
    14. Objecten in een afbeelding tellen
    15. 3D-objecten combineren en omzetten
    16. Structuren bewerken in 3D
    17. HDR-belichting en -kleurtinten aanpassen
    18. Instellingen van het 3D-deelvenster
Belangrijk

Belangrijk:

De 3D-functies van Photoshop worden in toekomstige updates verwijderd. Gebruikers die met 3D werken wordt aangeraden om de nieuwe Substance 3D-collectie van Adobe te verkennen, de volgende generatie 3D-tools van Adobe.

Hier vindt u meer informatie over het beëindigen van de 3D-functies van Photoshop: Photoshop 3D | Algemene vragen over de 3D-functies die niet meer beschikbaar zijn.

 

Dit document bevat de basisstappen waarmee u de meeste problemen zou moeten kunnen oplossen die u kunt tegenkomen bij het gebruik van Photoshop. Probeer eerst alle onderstaande stappen voordat u een probleem op de forum plaatst voor problemen die specifiek in Photoshop optreden.

Bekende problemen in Photoshop

Kijk of het probleem dat u ondervindt een bekend probleem is in de nieuwste release van Photoshop.

Zie Bekende problemen in Photoshop.

De meest recente Camera Raw-ondersteuning krijgen

De meest gestelde ondersteuningsvraag is: “Photoshop herkent de RAW-bestanden van mijn nieuwe camera niet. Hoe kan ik ervoor zorgen dat Photoshop mijn RAW-bestanden opent?”

Zie Mijn camera wordt niet ondersteund door Photoshop of Lightroom.

Programma-updates installeren

U kunt veel problemen oplossen door uw Adobe-software up-to-date te houden.

Zie Photoshop up-to-date houden.

Opmerking:

Adobe biedt technische ondersteuning en beveiligingsoplossingen voor de huidige versie en de eerdere versie. Bugfixes zijn alleen beschikbaar voor de huidige versie. Zie Photoshop - ondersteunde versies voor alle informatie.

Updates op het besturingssysteem installeren

U kunt veel problemen oplossen door uw besturingssysteem up-to-date te houden.

Adobe raadt u aan uw eigen tests uit te voeren via een niet-productiepartitie om ervoor te zorgen dat de nieuwe besturingssystemen met uw huidige hardware en stuurprogramma's werken.

In de proefversie worden in Creative Cloud geen beschikbare updates weergegeven of programma's worden als proefversies weergegeven

Ziet u de beschikbare updates niet? Worden uw programma's weergegeven als proefversies?

Zie Er worden geen beschikbare updates vermeld.

Ik kan Photoshop niet activeren of de programma's worden als proefversies weergegeven

Kunt u Photoshop niet activeren of verschijnen toepassingen als proefversies?

Zie Licentiefouten oplossen | Creative Cloud.

Stuurprogramma-updates voor grafische kaarten (GPU) installeren

Als u problemen ondervindt bij het weergeven van beelden of als uw computer langzaam is of vastloopt, kan dit het gevolg zijn van een defect, niet-ondersteund of incompatibel grafisch stuurprogramma.

Zie Problemen met GPU en grafische stuurprogramma's oplossen.

Problemen met de grafische processor oplossen

In sommige gevallen kan het hebben van het meest recente stuurprogramma niet alle aspecten met betrekking tot videoadapters en stuurprogramma's oplossen.

De snelste en eenvoudigste manier om te bepalen of het probleem het gevolg is van uw videoadapter of stuurprogramma, is het uitschakelen van de voorkeursinstelling Grafische processor gebruiken.

Zie Grafische processor uitschakelen om het probleem snel te vinden.

Voor specifieke fouten raadpleegt u:

Voorkeuren herstellen

Het geven van de voorkeuren van Photoshop naar hun factory-verse status kan veel problemen (inclusief programmafouten gereedschap/interfacegedrag, vreemd, enz.).

Zie Voorkeurenbestanden terugzetten naar de standaardinstellingen.

Problemen met invoegtoepassingen oplossen

Veel problemen kunnen ontstaan door het gebruik van incompatibele, verouderde of onjuist geïnstalleerde plug-ins.

Zie Problemen met Photoshop-invoegtoepassingen oplossen.

Problemen met lettertypen oplossen

Veel problemen kunnen optreden wanneer u lettertypen van andere leveranciers gebruikt. De computer kan bijvoorbeeld vastlopen wanneer u het deelvenster Lettertypen activeert of zichtbaar maakt. Een slecht lettertype kan ook algemene prestatieproblemen veroorzaken bij het starten of gebruik van Photoshop. Controleer en verwijder dubbele of problematische lettertypen om de stabiliteit en de werking van de tekstfunctie te verbeteren.

Zie Problemen met lettertypen oplossen.

Photoshop loopt vast

Als u alle bovenstaande stappen hebt uitgevoerd en de computer loopt nog steeds vast, dan verzoeken we u alle crashrapporten aan ons te verzenden. Als u een crashrapport voor een bekend probleem naar Adobe verzendt en hierbij uw e-mailadres vermeldt, kunnen wij u een oplossing mailen om het probleem te verhelpen.

Zie Een Photoshop-crashrapport leren lezen.

Photoshop is langzaam of blijft hangen

Onverwachte resultaten bij gebruik van gereedschappen

Als een gereedschap in Photoshop niet goed werkt (het bijsnijdgereedschap snijdt bijvoorbeeld een klein grijs vierkantje uit of u tekent met de penselen de verkeerde kleur of helemaal geen kleur), probeert u of u het probleem kunt oplossen door het gereedschap opnieuw in te stellen:

Gereedschap opnieuw instellen in huidige versies van Photoshop

Eerdere versies (CS6 en eerder)
  • Klik met de rechtermuisknop (Windows) of Control-klik (macOS) op de Voorinstellingenkiezer voor gereedschappen op de Balk met gereedschapsopties en kies Gereedschap opnieuw instellen om het actieve gereedschap opnieuw in te stellen, of kies Alle gereedschappen herstellen om alle gereedschappen terug te zetten naar hun standaardinstellingen.
De optie Gereedschap opnieuw instellen in Photoshop CS6 en eerder

Problemen met weergave of grootte van cursor oplossen

  • Dradenkruis: als u een dradenkruis (Exact) ziet in plaats van de normale penseelpunt of een andere gereedschapsvorm, zet u Caps Lock uit. 
  • Onjuiste penseelgrootte: op macOS is het geschilderde resultaat kleiner dan de grootte van het penseel op het scherm. Kijk of u een grotere aanwijzergrootte heeft ingesteld in Systeemvoorkeuren: Toegankelijkheid > Weergave
(macOS) Controleer de aanwijzergrootte in Systeemvoorkeuren> Toegankelijkheid> Weergave.

Ontbrekende gereedschappen

Als er een of meer gereedschappen ontbreken op de werkbalk, kunt u proberen de standaardwaarden van aangepaste werkbalken te herstellen. Selecteer Bewerken > Werkbalk en klik op Standaardwaarden herstellen in de rechterkolom om dit te doen.

Zie Ontbrekende tools op de werkbalk.

Opmerking:

Als u een andere werkruimte dan Essentiële elementen hebt geselecteerd, wordt de werkbalk in elk van de andere werkruimten in Photoshop aangepast met een andere serie gereedschappen. U kunt de standaardwerkbalk ook herstellen door Venster > Werkruimte > Essentiële elementen (standaard) of Venster > Werkruimte > Essentiële elementen opnieuw instellen te selecteren.

U kunt ook het deelvenster Ontdekken in Photoshop gebruiken om naar gereedschappen te zoeken en deze te identificeren. Gebruik de sneltoets Command/Control + F  om het zoekopdrachtdialoogvenster te openen, typ de naam van het gereedschap in dat u zoekt en selecteer het gewenste resultaat. Photoshop markeert en activeert het gereedschap in de gebruikersinterface.

Zie Sneller leren met het deelvenster Ontdekken van Photoshop.

Problemen met gebruikersmachtigingen oplossen

Als uw probleem niet wordt opgelost met de bovenstaande oplossingsstappen, heeft het mogelijk betrekking op gebruikersmachtigingen. 

Beheerdersaccount

Maak een beheerdersaccount om problemen met machtigingen te identificeren. Lees de volgende artikelen voor het maken van een beheerdersaccount:

macOS:

Opmerking:

Zorg dat u het pop-upvenster Nieuwe account wijzigt van Standaard naar Beheerder wanneer u de gebruiker maakt.

Windows:

Nadat u het beheerdersaccount hebt gemaakt, meldt u zich aan als de nieuwe gebruiker en start u Photoshop op om te zien of het probleem hiermee is opgelost.

Niet-beheerdersaccount

Opstarten in Veilige modus

Het is mogelijk dat extensies van derden en andere hulpprogramma's de werking van Photoshop verstoren.

Als u uw computer in de veilige modus opstart, worden de extensies van derden en de hulpprogramma's uitgeschakeld, zodat u de ruimte krijgt om het probleem op te lossen.

macOS:

  • Opstarten in veilige modus: in Mac OS worden in veilige modus alle extensies van derden en opstartitems uitgeschakeld. Alleen de vereiste kernelextensies en door Apple geïnstalleerde opstartitems worden uitgevoerd.

Windows:

Updatefouten oplossen

Verschillende updatefouten worden veroorzaakt door ontbrekende of gewijzigde bestanden die Photoshop vereist. Meestal wordt dit veroorzaakt door een hulpprogramma voor schijfopruiming, zoals CleanMyMac of MacKeeper. Houd uw opruimprogramma's bijgewerkt of beëindig het gebruik ervan.

Als u problemen hebt met de installatie van Photoshop of Bridge-updates, raadpleegt u: Fouten herstellen bij het installeren van Creative Cloud-apps.

Als u problemen hebt met de installatie van Camera Raw-updates, raadpleegt u installatieprogramma voor Camera Raw-plugin.

Logboeken en systeemgegevens verzamelen

In het onwaarschijnlijke geval dat Photoshop vastloopt of er zich een programmafout voordoet, bieden de volgende informatiebronnen essentiële aanwijzingen voor de oorzaak ervan:

Meer informatie over het oplossen van problemen

Probeer eerst alle bovenstaande stappen voordat u een probleem op het forum plaatst voor problemen die specifiek in Photoshop optreden.

Als u wilt vragen hoe u iets moet doen of een vraag hebt over wijzigingen in werking tussen Photoshop-versies, leest u de volgende artikelen:

Als u hulp nodig hebt bij het downloaden en installeren van apps of met uw Creative Cloud-lidmaatschap, raadpleegt u het volgende onderwerp:

Adobe-logo

Aanmelden bij je account