使用钢笔工具绘制

用钢笔工具绘制直线段

使用"钢笔"工具可以绘制的最简单路径是直线,方法是通过单击"钢笔"工具创建两个锚点。继续单击可创建由角点连接的直线段组成的路径。

钢笔工具
单击钢笔工具将创建直线段。

  1. 选择钢笔工具。
  2. 将钢笔工具定位到所需的直线段起点并单击,以定义第一个锚点(不要拖动)。

    注意:

    单击第二个锚点之前,您绘制的第一个线段将不可见。(在 Photoshop 中选择"橡皮带"选项以预览路径段。) 此外,如果显示方向线,则表示您意外拖动了钢笔工具;请选择"编辑">"还原"并再次单击。

  3. 再次单击希望线段结束的位置(按 Shift 并单击以将线段的角度限制为 45 度的倍数)。
  4. 继续单击以便为其它直线段设置锚点。

    最后添加的锚点总是显示为实心方形,表示已选中状态。当添加更多的锚点时,以前定义的锚点会变成空心并被取消选择。

  5. 通过执行下列操作之一完成路径:
    • 要闭合路径,请将"钢笔"工具定位在第一个(空心)锚点上。如果放置的位置正确,钢笔工具指针 旁将出现一个小圆圈。单击或拖动可闭合路径。

      注意:要在 InDesign 中闭合路径,还可以选择该对象并选取“对象”>“路径”>“闭合路径”。

    • 若要保持路径开放,按住 Ctrl 键 (Windows) 或 Command 键 (Mac OS) 并单击远离所有对象的任何位置。

      若要保持路径开放,还可以选择其它工具,或选择"选择">"取消选择"(在 Illustrator 中)或"编辑">"全部取消选择"(在 InDesign 中)。此外,在 InDesign 或 Illustrator 中,只按 Enter 或 Return 也可保持路径开放。

用钢笔工具绘制曲线

可以通过如下方式创建曲线:在曲线改变方向的位置添加一个锚点,然后拖动构成曲线形状的方向线。方向线的长度和斜度决定了曲线的形状。

如果您使用尽可能少的锚点拖动曲线,可更容易编辑曲线并且系统可更快速显示和打印它们。使用过多点还会在曲线中造成不必要的凸起。请通过调整方向线长度和角度绘制间隔宽的锚点和练习设计曲线形状。

  1. 选择钢笔工具。
  2. 将钢笔工具定位到曲线的起点,并按住鼠标按钮。

    此时会出现第一个锚点,同时钢笔工具指针变为一个箭头。(在 Photoshop 中,只有在您开始拖动后,指针才会发生改变。)

  3. 拖动以设置要创建的曲线段的斜度,然后松开鼠标按钮。

    一般而言,将方向线向计划绘制的下一个锚点延长约三分之一的距离。(您以后可以调整方向线的一端或两端。)

    按住 Shift 键可将工具限制为 45 度的倍数。

    拖动曲线中的第一个点
    拖动曲线中的第一个点

    A. 定位"钢笔"工具 B. 开始拖动(鼠标按钮按下) C. 拖动以延长方向线 
  4. 将"钢笔"工具定位到希望曲线段结束的位置,请执行以下操作之一:
    • 若要创建 C 形曲线,请向前一条方向线的相反方向拖动。然后松开鼠标按钮。

    绘制曲线中的第二个点
    绘制曲线中的第二个点

    • 若要创建 S 形曲线,请按照与前一条方向线相同的方向拖动。然后松开鼠标按钮。

    绘制 S 曲线
    绘制 S 曲线

    注意:

    (仅限 Photoshop)若要迅速改变曲线的方向,请松开鼠标按钮,然后按住 Alt 键 (Windows) 或 Option 键 (Mac OS) 并沿曲线方向拖动方向点。松开 Alt 键 (Windows) 或 Option 键 (Mac OS) 以及鼠标按钮,将指针重新定位到曲线段的终点,并朝着相反方向拖移以完成曲线段。

  5. 继续从不同的位置拖动钢笔工具以创建一系列平滑曲线。请注意,您应将锚点放置在每条曲线的开头和结尾,而不是曲线的顶点。

    注意:

    按 Alt 键 (Windows) 或 Option 键 (Mac OS) 并拖动方向线以中断锚点的方向线。

  6. 通过执行下列操作之一完成路径:
    • 要闭合路径,请将"钢笔"工具定位在第一个(空心)锚点上。如果放置的位置正确,钢笔工具指针 旁将出现一个小圆圈。单击或拖动可闭合路径。

      注意:要在 InDesign 中闭合路径,还可以选择该对象并选取“对象”>“路径”>“闭合路径”。

    • 若要保持路径开放,按住 Ctrl 键 (Windows) 或 Command 键 (Mac OS) 并单击远离所有对象的任何位置。

      若要保持路径开放,还可以选择其它工具,或选择"选择">"取消选择"(在 Illustrator 中)或"编辑">"全部取消选择"(在 InDesign 中)。

绘制时重新定位锚点

  1. 单击以创建锚点后,保持按下鼠标按钮,并按住空格键,然后拖动以重新定位锚点。

完成路径绘制

  1. 按照下列方式之一完成路径:
    • 若要闭合路径,请将钢笔工具定位到第一个(空心)锚点上。如果放置的位置正确,钢笔工具指针 旁将出现一个小圆圈。单击或拖动可闭合路径。

      注意:要在 InDesign 中闭合路径,还可以选择该对象并选取“对象”>“路径”>“闭合路径”。

    • 若要保持路径开放,按住 Ctrl 键 (Windows) 或 Command 键 (Mac OS) 并单击远离所有对象的任何位置。

若要保持路径开放,还可以选择其它工具,或选取“选择”>“取消选择”(在 Illustrator 中)或“编辑”>“全部取消选择”(在 InDesign 中)。此外,在 InDesign 中,只按 Enter 或 Return 也可保持路径开放。

绘制跟有曲线的直线

  1. 使用"钢笔"工具单击两个位置的角点以创建直线段。
  2. 将"钢笔"工具定位在所选端点上。在 Illustrator 和 InDesign 中,如果放置的位置正确,钢笔工具旁将出现一个转换点图标(在 Photoshop 中,钢笔工具旁边将出现一条小对角线或斜线)。若要设置将要创建的下一条曲线段的斜度,单击锚点并拖动显示的方向线。
    绘制线段
    先绘制一条直线段,然后绘制一条曲线段(第 1 部分)

    A. 完成的直线段 B. 将钢笔工具定位到端点上(转换点图标仅出现在 Illustrator 和 InDesign 中) C. 拖动方向点 
  3. 将钢笔定位到所需的下一个锚点位置,然后单击(在需要时还可拖动)这个新锚点以完成曲线。
    绘制线段
    先绘制一条直线段,然后绘制一条曲线段(第 2 部分)

    A. 定位"钢笔"工具 B. 拖动方向线 C. 完成的新曲线段 

绘制跟有直线的曲线

  1. 使用"钢笔"工具拖动创建曲线段的第一个平滑点,然后松开鼠标按钮。
  2. 在需要曲线段结束的位置重新定位"钢笔"工具,拖动以完成曲线,然后松开鼠标按钮。
    绘制线段
    拖动跟有直线段(第 1 部分)的曲线段

    A. 完成的曲线段的第一个平滑点和定位在端点上的"钢笔"工具 B. 拖动完成曲线 
  3. 将"钢笔"工具定位在所选端点上。如果放置的位置正确,钢笔工具旁将出现一个转换点图标。单击锚点将平滑点转换为角点。
  4. 将钢笔工具重新定位到所需的直线段终点,然后单击以完成直线段的绘制。
    绘制线段
    拖动跟有直线段(第 2 部分)的曲线段

    A. 将"钢笔"工具定位在现有端点上 B. 单击端点 C. 单击下一个角点 

绘制由角点连接的两条曲线段

  1. 使用钢笔工具拖动以创建曲线段的第一个平滑点。
  2. 调整钢笔工具的位置并拖动以创建通过第二个平滑点的曲线,然后按住 Alt 键 (Windows) 或 Option 键 (Mac OS) 并将方向线向其相反一端拖动,以设置下一条曲线的斜度。松开键盘键和鼠标按钮。

    此过程通过拆分方向线将平滑点转换为角点。

  3. 将钢笔工具的位置调整到所需的第二条曲线段的终点,然后拖动一个新平滑点以完成第二条曲线段。
绘制两条曲线
绘制两条曲线

A. 拖动新的平滑点 B. 拖动时按住 Alt/Option 键以拆分方向线,并向上摆动方向线 C. 调整位置及第三次拖动后的结果 

使用铅笔工具绘图

铅笔工具在 Adobe Illustrator 和 InDesign 中的工作方式大致相同。它可用于绘制开放路径和闭合路径,就像用铅笔在纸上绘图一样。这对于快速素描或创建手绘外观最有用。绘制路径后,如有需要您可以立刻更改。

当您使用"铅笔"工具绘制时锚点已设置;您不决定它们所在位置。但是,当路径完成后您可以调整它们。设置的锚点数量由路径的长度和复杂程度以及"铅笔工具首选项"对话框中的容差设置决定。这些设置控制"铅笔"工具对您的鼠标或画图板光笔移动的敏感程度。

使用铅笔工具绘制自由路径

  1. 选择铅笔工具 
  2. 将工具定位到希望路径开始的地方,然后拖动以绘制路径。铅笔工具 将显示一个小 x 以指示绘制任意路径。

    当您拖动时,一条点线将跟随指针出现。锚点出现在路径的两端和路径上的各点。路径采用当前的描边和填色属性,并且默认情况下处于选中状态。

使用铅笔工具绘制闭合路径

  1. 选择铅笔工具。
  2. 将工具定位到希望路径开始的地方,然后开始拖动绘制路径。
  3. 开始拖动后,按下 Alt 键 (Windows) 或 Option 键 (Mac OS)。铅笔工具显示一个小圆圈(在 InDesign 中,显示一个实心橡皮擦)以指示正在创建一个闭合路径。
  4. 当路径达到所需大小和形状时,松开鼠标按钮(不是 Alt 或 Option 键)。路径闭合后,松开 Alt 或 Option 键。

    无需将光标放在路径的起始点上方就可以创建闭合路径;如果在某个其它位置松开鼠标按钮,铅笔工具将通过创建返回原点的最短线条来闭合形状。

使用铅笔工具编辑路径

可以使用铅笔工具编辑任何路径,并在任何形状中添加任意线条和形状。

使用铅笔工具添加到路径

  1. 选择现有路径。
  2. 选择铅笔工具。
  3. 将铅笔笔尖定位到路径端点。

    当铅笔笔尖旁边的小 x 消失时,即表示您已非常靠近端点。

  4. 拖动以继续路径。

使用铅笔工具连接两条路径

  1. 选择两条路径(按住 Shift 并单击或使用选择工具围绕两条路径拖移)。
  2. 选择铅笔工具。
  3. 将指针定位到希望从一条路径开始的地方,然后开始向另一条路径拖动。
  4. 开始拖移后,请按住 Ctrl (Windows) 或 Command (Mac OS)。铅笔工具会显示一个小的合并符号以指示正添加到现有路径。
  5. 拖动到另一条路径的端点上,松开鼠标按钮,然后松开 Ctrl 或 Command 键。

    注意:

    要获得最佳效果,请从一条路径拖动到另一条,就像沿着路径创建的方向继续一样。

使用铅笔工具改变路径形状

  1. 选择要更改的路径。
  2. 将"铅笔"工具定位在要重新绘制的路径上或附近。

    当小 x 从工具消失时,即表示与路径非常接近。

  3. 拖动工具直到路径达到所需形状。
    使用铅笔工具
    使用"铅笔"工具编辑闭合形状

    注意:

    根据您希望重新绘制路径的位置和拖动方向,您可能得到意想不到的结果。例如,您可能意外将闭合路径更改为开放路径,将开放路径更改为闭合路径,或丢失形状的一部分。

铅笔工具选项

双击铅笔工具以设置任何以下选项:

保真度

控制必须将鼠标或光笔移动多大距离才会向路径添加新锚点。值越高,路径就越平滑,复杂度就越低。值越低,曲线与指针的移动就越匹配,从而将生成更尖锐的角度。保真度的范围可以从 0.5 到 20 像素。

平滑度

控制您使用工具时所应用的平滑量。平滑度的值介于 0% 至 100% 之间;值越大,路径越平滑。值越低,创建的锚点就越多,保留的线条的不规则度就越高。

填充新铅笔描边

(仅限 Illustrator)在选择此选项后将对绘制的铅笔描边应用填充,但不对现有铅笔描边应用填充。请记住在绘制铅笔描边前选择填充。

保持选定

确定在绘制路径之后是否保持路径的所选状态。此选项默认为已选中。

编辑所选路径

确定当您与选定路径相距一定距离时,是否可以更改或合并选定路径(通过下一个选项指定)。

范围:_ 像素

决定鼠标或光笔与现有路径必须达到多近距离,才能使用"铅笔"工具编辑路径。此选项仅在选择了“编辑所选路径”选项时可用。

绘制光晕

光晕工具创建具有明亮的中心、光晕和射线及光环的光晕对象。使用此工具可创建类似照片中镜头光晕的效果。

“光晕”包括中央手柄和末端手柄。使用手柄定位光晕及其光环。中央手柄是光晕的明亮中心 - 光晕路径从该点开始。

光晕组件
光晕组件

A. 中央手柄 B. 末端手柄 C. 射线(为清晰起见显示为黑色) D. “光晕” E. “光环” 

要了解创建和编辑光晕的更多信息,请参阅 Web 帮助中的相关主题。

注意:

关于完整、最新的帮助信息,请查阅网络。应用程序无法检测到 Internet 连接。有关本主题的完整版本,请单击下面的链接,或搜索 community.adobe.com/help 上的完整帮助信息。

创建光晕

光晕工具创建具有明亮的中心、光晕和射线及光环的光晕对象。使用此工具可创建类似照片中镜头光晕的效果。

“光晕”包括中央手柄和末端手柄。使用手柄定位光晕及其光环。中央手柄是光晕的明亮中心 - 光晕路径从该点开始。

光晕组件
光晕组件

A. 中央手柄 B. 末端手柄 C. 射线(为清晰起见显示为黑色) D. “光晕” E. “光环” 

创建默认光晕

  1. 选择“光晕”工具

  2. 按住 Alt 键 (Windows) 或 Option 键 (Mac OS) 并在希望出现光晕中心手柄的位置单击。

    注意:

    在现有对象上绘制的“光晕”通常效果最好。

绘制光晕

  1. 选择“光晕”工具。

  2. 按下鼠标按钮放置光晕的中心手柄,然后拖动设置中心的大小、光晕的大小,并旋转射线角度。

    释放鼠标,按 Shift 键将射线限制在设置角度。按下向上或向下箭头键添加或减去射线。按住 Ctrl 键 (Windows) 或 Command 键 (Mac OS) 以保持光晕中心位置不变。

  3. 当中心、光晕和射线达到所需效果时松开鼠标。

  4. 再次按下并拖动为光晕添加光环,并放置末端手柄。

    松开鼠标前,按向上或向下箭头键添加或减去光环。按否定号 (~) 键随机放置光环。

  5. 当末端手柄达到所需位置时松开鼠标。

    光晕中的每个元素(中心、光晕、光环和射线)以不同的透明度设置填充颜色。

使用光晕工具选项对话框创建光晕

  1. 选择光晕工具,在希望放置光晕中心手柄的位置单击。

  2. 在“光晕工具选项”对话框中,选择下列任一选项,然后单击“确定”:

    • 指定光晕中心的整体直径、不透明度和亮度。

    • 指定光晕的“增大”作为整体大小的百分比,然后指定光晕的模糊度(0 为锐利,100 为模糊)。

    • 如果希望光晕包含射线,请选择“射线”并指定射线的数量、最长的射线(作为射线平均长度的百分比)和射线的模糊度(0 为锐利,100 为模糊)。

    • 如果希望光晕包含光环,请选择“光环”并指定光晕中心点(中心手柄)与最远的光环中心点(末端手柄)之间的路径距离、光环数量、最大的光环(作为光环平均大小的百分比)和光环的方向或角度。

编辑光晕

请执行下列任一操作:

  • 选择光晕,然后双击“光晕”工具图标打开“光晕工具选项”对话框。在对话框中更改设置。

    提示:若要将光晕重置为默认值,请按住 Alt 键 (Windows) 或 Option 键 (Mac OS) 并单击“重置”。

  • 选择光晕和“光晕”工具。从中心手柄或末端手柄拖动一个端点,更改光晕的长度或方向。

  • 选择光晕,然后选择“对象”>“扩展”。这使光晕的元素如同混合的元素一样可编辑。

本产品经 Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License 许可  Twitter™ 与 Facebook 中的内容不在 Creative Commons 的条款约束之下。

法律声明   |   在线隐私策略