图像描摹

  1. Illustrator 用户指南
  2. 了解 Illustrator
    1. Illustrator 简介
      1. Illustrator 的新增功能
      2. 常见问题
      3. Illustrator 系统要求
      4. 适用于 Apple Silicon 的 Illustrator
    2. 工作区
      1. 工作区基础知识
      2. 创建文档
      3. 工具默认键盘快捷键 | Illustrator
      4. 自定键盘快捷键
      5. 画板
      6. 自定义工作区
      7. “属性”面板
      8. 设置首选项
      9. 触控工作区
      10. Illustrator 中的 Microsoft Surface Dial 支持
      11. 恢复、还原以及自动化
      12. 旋转视图
      13. 标尺、网格和参考线
      14. Illustrator 中的无障碍功能
      15. 安全模式
      16. 查看图稿
      17. 将 Touch Bar 与 Illustrator 结合使用
      18. 文件和模板
      19. 使用 Adobe Creative Cloud 同步设置
  3. Illustrator iPad 版
    1. Illustrator iPad 版简介
      1. Illustrator iPad 版概述
      2. Illustrator iPad 版常见问题解答
      3. 系统要求 | Illustrator iPad 版
      4. 在 Illustrator iPad 版上可以或无法执行的操作
    2. 工作区
      1. Illustrator iPad 版工作区
      2. 触控快捷键和手势
      3. Illustrator iPad 版的键盘快捷键
      4. 管理应用程序设置
    3. 文档
      1. 在 Illustrator iPad 版中处理文档
      2. 导入 Photoshop 和 Fresco 文档
    4. 选择和排列对象
      1. 创建重复对象
      2. 混合对象
    5. 绘图
      1. 绘制和编辑路径
      2. 绘制和编辑形状
    6. 文字
      1. 处理文字和字体
      2. 在路径上创建文本设计
      3. 添加您自己的字体
    7. 处理图像
      1. 对栅格图像进行矢量化
    8. 颜色
      1. 应用颜色和渐变
  4. 云文档
    1. 基本信息
      1. 使用 Illustrator 云文档
      2. 共享并协作处理 Illustrator 云文档
      3. 升级 Adobe Illustrator 的云存储空间
      4. Illustrator 云文档 | 常见问题
    2. 故障诊断
      1. Illustrator 云文档创建或存储问题故障诊断
      2. 对 Illustrator 云文档问题进行故障诊断
  5. 添加和编辑内容
    1. 绘图
      1. 绘图基础知识
      2. 编辑路径
      3. 绘制像素级优化的图稿
      4. 使用钢笔、曲率或铅笔工具绘制
      5. 绘制简单线段和形状
      6. 图像描摹
      7. 简化路径
      8. 定义透视网格
      9. 符号工具和符号组
      10. 调整路径段
      11. 利用简单 5 步设计花朵
      12. 透视图
      13. 符号
      14. 绘制用于 Web 工作流程的像素对齐路径
    2. 3D 效果和 Adobe Substance 材质
      1. 关于 Illustrator 中的 3D 效果
      2. 创建 3D 图形
      3. 创建 3D 对象
      4. 创建 3D 文本
    3. 颜色
      1. 关于颜色
      2. 选择颜色
      3. 使用和创建色板
      4. 调整颜色
      5. 使用“Adobe Color 主题”面板
      6. 颜色组(协调)
      7. “颜色主题”面板
      8. 重新着色图稿
    4. 绘画
      1. 关于绘画
      2. 使用填色和描边上色
      3. 实时上色组
      4. 渐变
      5. 画笔
      6. 透明度和混合模式
      7. 为对象应用描边
      8. 创建和编辑图案
      9. 网格
      10. 图案
    5. 选择和排列对象
      1. 选择对象
      2. 图层
      3. 编组和扩展对象
      4. 移动、对齐和分布对象
      5. 堆叠对象    
      6. 锁定、隐藏和删除对象
      7. 复制对象
      8. 旋转和镜像对象
    6. 改变对象形状
      1. 裁剪图像
      2. 变换对象
      3. 组合对象
      4. 剪切、分割和裁切对象
      5. 操控变形
      6. 缩放、倾斜和扭曲对象
      7. 混合对象
      8. 使用封套改变形状
      9. 使用效果改变对象形状
      10. 使用 Shaper 和形状生成器工具构建新的形状
      11. 使用实时转角
      12. 增强的支持触摸式变形工作流程
      13. 编辑剪切蒙版
      14. 实时形状
      15. 使用形状生成器工具创建形状
      16. 全局编辑
    7. 文字
      1. 创建文本
      2. 字体和排版
      3. 设置文字格式
      4. 导入和导出文本
      5. 设置段落格式
      6. 特殊字符
      7. 创建路径文字
      8. 字符和段落样式
      9. 制表符
      10. 文本和文字
      11. 查找缺失字体(Typekit 工作流程)
      12. 从 Illustrator 10 更新文本
      13. 阿拉伯语和希伯来语文字
      14. 字体 | 常见问题解答和故障排除提示
      15. 创建 3D 文本效果
      16. 创意排版设计
      17. 缩放和旋转文字
      18. 行距和字距
      19. 连字和换行
      20. 文本增强功能
      21. 拼写和语言词典
      22. 设置亚洲字符格式
      23. 亚洲语言脚本书写器
      24. 使用混合对象创建文本设计
      25. 使用图像描摹创建文本海报
    8. 创建特殊效果
      1. 使用效果
      2. 图形样式
      3. 创建投影
      4. 外观属性
      5. 创建素描和马赛克
      6. 投影、发光和羽化
      7. 效果小结
    9. Web 图形
      1. 创建 Web 图形的最佳做法
      2. 图表
      3. SVG
      4. 创建动画
      5. 切片和图像映射
  6. 导入、导出和存储
    1. 导入
      1. 导入图稿文件
      2. 导入位图图像
      3. 从 Photoshop 导入图稿
      4. 置入多个文件 | Illustrator CC
      5. 取消嵌入图像
      6. 导入 Adobe PDF 文件
      7. 导入 EPS、DCS 和 AutoCAD 文件
      8. 链接信息
    2. Illustrator 中的 Creative Cloud Libraries 
      1. Illustrator 中的 Creative Cloud Libraries
    3. 保存
      1. 存储图稿
    4. 导出
      1. 导出图稿
      2. 收集资源并批量导出
      3. 打包文件
      4. 创建 Adobe PDF 文件
      5. 提取 CSS | Illustrator CC
      6. Adobe PDF 选项
      7. 文件信息和元数据
  7. 打印
    1. 准备打印
      1. 设置打印文档
      2. 更改页面大小和方向
      3. 指定用于裁切或对齐的裁剪标记
      4. 大型画布快速入门
    2. 打印
      1. 叠印
      2. 使用颜色管理进行打印
      3. PostScript 打印
      4. 打印预设
      5. 印刷标记和出血
      6. 打印和存储透明图稿
      7. 陷印
      8. 打印分色
      9. 打印渐变、网格和颜色混合
      10. 白色叠印
  8. 任务自动化
    1. 使用“变量”面板合并数据
    2. 脚本的自动化
    3. 动作的自动化
  9. 故障诊断 
    1. 启动时崩溃问题
    2. 崩溃后恢复文件
    3. 文件问题
    4. GPU 设备驱动程序问题
    5. Wacom 设备问题
    6. DLL 文件问题
    7. 内存问题
    8. 首选项文件问题
    9. 字体问题
    10. 打印机问题
    11. 与 Adobe 共享崩溃报告

“图像描摹”允许您将栅格图像(JPEG、PNG、PSD 等)转换为矢量图稿。利用此功能,您可以通过描摹现有图稿,轻松地在该图稿基础上绘制新图稿。例如,您可以使用“图像描摹”,将您已在纸面上画出的铅笔素描图像转换为矢量图稿。您可以从一系列描摹预设中选择预设来快速获得所需的结果。

使用描摹预设描摹栅格图像之前和之后

A. 原稿图像 B. 使用不同预设的描摹结果 

描摹图像

  1. 在 Illustrator 文档中打开或置入一个栅格图像。

  2. 选择置入图像后,执行下列操作之一:

    • 选择对象 > 图像描摹 > 建立,以使用默认参数进行描摹。默认情况下,Illustrator 会将图像转换成黑白描摹结果。
    • 在“控制”面板或“属性”面板中单击图像描摹按钮,或通过“描摹预设”按钮 () 选择一个预设。
    • 选择窗口 > 图像描摹,或切换到描摹工作区,以打开“图像描摹”面板,然后执行以下操作之一:
      • 通过单击该面板顶部的图标,选择一个默认预设。有关详细信息,请参阅指定描摹选项 | 预设
      • 预设下拉菜单中选择预设。
      • 指定描摹选项。有关详细信息,请参阅指定描摹选项
    注意:
    • 在“图像描摹”面板中,启用预览以查看您修改后的结果。
    • 所置入图像的分辨率决定着描摹的速度。
  3. (可选)在“图像描摹”面板(窗口 > 图像描摹)中调整描摹的结果。

  4. 要将描摹对象转换为路径,并手动编辑矢量图稿,请选择对象 > 图像描摹 > 扩展

有关描摹的视频,请参阅介绍如何进行图像描摹的视频

指定描摹选项

在选择图像后,您可以看到“图像描摹”面板中的选项会变为可用状态。该面板的顶部有一些基本选项;单击“高级”标签旁边的三角形可显示更多选项。

基本控件

在“图像描摹”面板中指定基本选项,以实现所需的描摹结果。

预设

指定描摹预设。该面板顶部的一排图标是根据常用工作流命名的快捷图标。选择其中的一个预设可设置实现相关描摹结果所需的全部变量。

“图像描摹”面板中提供的描摹预设示例

图标

预设名称

定义

自动着色

从照片或图稿创建色调分离的图像

高色

创建具有高保真度的真实感图稿

低色

创建简化的真实感图稿

灰度

将图稿描摹到灰色背景中

黑白

将图像简化为黑白图稿

轮廓

将图像简化为黑色轮廓

在顶部的下拉菜单中可访问更多预设。

“预设”下拉菜单中提供的描摹预设示例。

A. 3 色 B. 6 色 C. 高保真照片 

单击菜单图标 (),可将当前设置存储为新预设,或者删除或重命名现有预设。有关详细信息,请参阅存储描摹预设

视图

指定描摹对象的视图。描摹对象由以下两个组件组成:原始源图像和描摹结果(为矢量图稿)。您可以选择查看描摹结果、源图像、轮廓以及其他选项。单击眼睛图标可在源图像上叠加所选视图。

选择描摹对象的视图
选择描摹对象的视图

A. 描摹结果 B. 含轮廓的描摹结果 C. 轮廓 D. 含源图像的轮廓 E. 源图像 

模式

指定描摹结果的颜色模式。提供的选项可定义描摹图稿的基础颜色与灰度模式。

根据“模式”选项中的设置,会显示以下颜色设置:

指定在颜色描摹结果中使用的颜色数。如果将所选的文档库作为调板,则可以选择色板。(该选项仅在“模式”设置为“颜色”时可用。)

当“模式”设置为“颜色”时,可调整描摹结果中的颜色数量。

指定在灰度描摹结果中使用的灰色数。(该选项仅在“模式”设置为“灰度”时可用。)

当“模式”设置为“灰度”时,可调整描摹结果中的灰度数量。

指定用于从原始图像生成黑白描摹结果的值。所有比阈值亮的像素将转换为白色,而所有比阈值暗的像素将转换为黑色。(该选项仅在“模式”设置为“黑白”时可用。)

当“模式”设置为“黑白”时,可调整将像素转换为黑白的阈值。

调板

指定用于从原始图像生成颜色或灰度描摹的调板。(该选项仅在“模式”设置为“颜色”或“灰度”时可用。)

您可以选择下列选项之一:

根据输入图像,自动为描摹在有限调板和全色调之间切换。如果您选择“自动”调板,则可以通过调整“颜色”滑块来更改描摹的矢量简化度和准确度。值 0 意味着确保简化度,但会降低准确度;值 100 表示确保准确度和真实感,但会降低简化度。

示例:选择“自动”时的描摹结果

在描摹调板中使用一小组颜色。您可以使用“颜色”滑块来进一步减少选定的颜色。

示例:选择“有限”时的描摹结果

在描摹调板中使用全套颜色。在描摹照片和创建真实感图稿时,该选项是最佳选择。如果选择此选项,则“颜色”滑块可决定构成每个填充区域的像素的可变度。将“颜色”滑块向右滑动时,可变度会降低,导致颜色区域变小,从而定义更多路径。相反,将“颜色”滑块向左滑动时,填充区域会更少、更大。

示例:选择“全色调”时的描摹结果

为描摹调板使用现有的颜色组。此选项允许您定义描摹图稿中的确切颜色数。您可以通过“色板”面板,为描摹调板选择任何已加载的颜色库。

示例:选择“文档库”时的描摹结果

从“色板库”菜单中向“色板”面板添加颜色库。

  1. 要打开“色板”面板,请选择窗口 > 色板
  2. 在“色板”面板的左下方,单击色板库菜单图标 ()。或者,从面板菜单中选择打开色板库
  3. 从列表中选择库。
  4. 要将所需的颜色组添加到“色板”面板,请单击“将颜色组存储至‘色板’面板”按钮 ()。有关详细信息,请参阅使用色板库
从“色板库”菜单中向“色板”面板添加颜色库。

通过“色板”面板为描摹调板选择已加载的颜色库。

使用“Adobe Color 主题”面板向“色板”面板添加颜色库

  1. 要打开“Adobe Color 主题”面板,请选择窗口 > 颜色主题
  2. 查看“浏览”选项卡中的众多公用颜色主题,或者自行创建颜色主题。然后,将选定的颜色主题添加到“色板”面板。有关详细信息,请参阅使用“Adobe Color 主题”面板
从“Adobe Color 主题”面板向“色板”面板添加颜色库

通过“Adobe Color 主题”面板为描摹调板选择已加载的颜色库。

高级控件

使用“图像描摹”选项中的高级选项微调描摹结果。

路径

控制描摹形状和原始像素形状间的差异。较低的值创建较疏松的路径拟和;较高的值创建较紧密的路径拟和。

角点

指定边角上的强调点以及锐利弯曲变为角点的可能性。值越大则角点越多。

杂色

指定描摹时忽略的区域(以像素为单位)。值越大则杂色越少。

提示:对于高分辨率图像,将“杂色”滑块滑动到更高的值(例如 20–50 范围)可实现一定的效果。对于低分辨率图像,请将“杂色”设置为更低的值 (1–10)。

方法

指定一种描摹方法。您可以选择下列选项之一:

图标

预设名称

定义

邻接

创建木刻路径。一个路径的边缘与其相邻路径的边缘完全重合。

重叠

创建堆积路径。各个路径与其相邻路径稍有重叠。

填色

在描摹结果中创建填色区域。

描边

在描摹结果中创建描边路径。

描边

指定原始图像中可描边的特征最大宽度。大于最大宽度的特征在描摹结果中成为轮廓区域。

将曲线与线条对齐

指定是否将稍微弯曲的线替换为直线,以及是否将接近 0°或 90°的线调整为刚好 0° 或 90°。

提示:对于几何图稿或源图像中稍微发生旋转的形状,您可以选择此选项。

忽略白色

指定白色填充区域是否被替换为无填充。

有关描摹的视频,请参阅介绍如何进行图像描摹的视频

存储描摹预设

  1. 通过选择窗口 > 图像描摹,打开“图像描摹”面板。

  2. 使用“图像描摹”面板设置预设的描摹选项。

    注意:

    您不能编辑或删除默认预设(默认预设显示在方括号 [] 中)。但是,您可以存储默认预设的可编辑副本,方法是选择预设,然后从面板菜单中选择“存储为新预设”。

  3. 单击菜单图标 (),然后选择存储为新预设

  4. 输入 预设的名称,然后单击确定

  5. (可选)要重命名已存储的预设,请单击菜单图标 (),然后选择重命名。 输入 预设的名称,然后单击确定

  6. (可选)要删除已存储的预设,请单击菜单图标 (),然后选择删除

编辑描摹结果

当描摹结果已达到您的预期时,您可以将描摹对象转换为路径。这一最终步骤允许您像处理其他矢量图稿一样,处理描摹结果。转换描摹对象后,可不再调整描摹选项。

  1. 选择描摹结果。

  2. 要将描摹结果转换为路径,请执行以下操作之一:

    • 在“控制”面板或“属性”面板中,单击扩展
    • 选择对象 > 图像描摹 > 扩展

    产生的路径将组合在一起。

  3. 要将已编组的路径取消编组,请在“属性”面板中单击取消编组。或者,选择对象 > 取消编组

  4. (可选)要通过移除多余的锚点来简化路径,请选择对象 > 路径 > 简化。有关详细信息,请参阅简化路径

    您也可以对路径进行整形或编辑。有关详细信息,请参阅调整路径段

  5. 要为您的描摹结果着色,请将其转换为实时上色组,方法是选择所需的路径,然后选择对象 > 实时上色 > 建立。有关详细信息,请参阅实时上色组

     

释放描摹对象

若要放弃描摹但保留原始置入的图像,可释放描摹对象。

  1. 选择描摹对象。

  2. 选择对象 > 图像描摹 > 释放

Adobe 徽标

登录到您的帐户