用户指南 取消(C)

阿拉伯语和希伯来语文字

  1. 《Illustrator 用户指南》
  2. 了解 Illustrator
    1. Illustrator 简介
      1. Illustrator 的新增功能
      2. 常见问题
      3. Illustrator 系统要求
      4. 适用于 Apple Silicon 的 Illustrator
    2. 工作区
      1. 工作区基础知识
      2. 创建文档
      3. 工具栏
      4. 默认键盘快捷键
      5. 自定快捷键
      6. 画板简介
      7. 管理画板
      8. 自定义工作区
      9. “属性”面板
      10. 设置首选项
      11. 触控工作区
      12. Illustrator 中的 Microsoft Surface Dial 支持
      13. 恢复、撤消、历史记录和自动化
      14. 旋转视图
      15. 标尺、网格和参考线
      16. Illustrator 中的无障碍功能
      17. 安全模式
      18. 查看图稿
      19. 将 Touch Bar 与 Illustrator 结合使用
      20. 文件和模板
    3. Illustrator 中的工具
      1. 工具概览
      2. 选择工具
        1. 选择
        2. 直接选择
        3. 编组选择
        4. 魔棒
        5. 套索
        6. 画板
      3. 导航工具
        1. 抓住
        2. 旋转视图
        3. 缩放
      4. 绘图工具
        1. 渐变
        2. 网格
        3. 形状生成器
      5. 文本工具
        1. 文字
        2. 路径文字
        3. 垂直文字
      6. 绘图工具
        1. 钢笔
        2. 添加锚点
        3. 删除锚点
        4. 锚点
        5. 曲率
        6. 直线段
        7. 矩形
        8. 圆角矩形
        9. 椭圆
        10. 多边形
        11. 星形
        12. 画笔
        13. 斑点画笔
        14. 铅笔
        15. Shaper
        16. 切片
      7. 修改工具
        1. 旋转
        2. 镜像
        3. 缩放
        4. 切变
        5. 宽度
        6. 自由变换
        7. 滴管
        8. 混合
        9. 橡皮擦
        10. 剪刀
  3. Illustrator iPad 版
    1. Illustrator iPad 版简介
      1. Illustrator iPad 版概述
      2. Illustrator iPad 版常见问题解答
      3. 系统要求 | Illustrator iPad 版
      4. 在 Illustrator iPad 版上可以或无法执行的操作
    2. 工作区
      1. Illustrator iPad 版工作区
      2. 触控快捷键和手势
      3. Illustrator iPad 版的键盘快捷键
      4. 管理应用程序设置
    3. 文档
      1. 在 Illustrator iPad 版中处理文档
      2. 导入 Photoshop 和 Fresco 文档
    4. 选择和排列对象
      1. 创建重复对象
      2. 混合对象
    5. 绘图
      1. 绘制和编辑路径
      2. 绘制和编辑形状
    6. 文字
      1. 处理文字和字体
      2. 在路径上创建文本设计
      3. 添加您自己的字体
    7. 处理图像
      1. 对栅格图像进行矢量化
    8. 颜色
      1. 应用颜色和渐变
  4. 云文档
    1. 基本信息
      1. 使用 Illustrator 云文档
      2. 共享并协作处理 Illustrator 云文档
      3. 升级 Adobe Illustrator 的云存储空间
      4. Illustrator 云文档 | 常见问题
    2. 故障诊断
      1. Illustrator 云文档创建或存储问题故障诊断
      2. 对 Illustrator 云文档问题进行故障诊断
  5. 添加和编辑内容
    1. 绘图
      1. 绘图基础知识
      2. 编辑路径
      3. 绘制像素级优化的图稿
      4. 使用钢笔、曲率或铅笔工具绘制
      5. 绘制简单线段和形状
      6. 图像描摹
      7. 简化路径
      8. 定义透视网格
      9. 符号工具和符号组
      10. 调整路径段
      11. 利用简单 5 步设计花朵
      12. 透视图
      13. 符号
      14. 绘制用于 Web 工作流程的像素对齐路径
    2. 3D 效果和 Adobe Substance 材质
      1. 关于 Illustrator 中的 3D 效果
      2. 创建 3D 图形
      3. 将图稿贴在 3D 对象上
      4. 创建 3D 对象
      5. 创建 3D 文本
    3. 颜色
      1. 关于颜色
      2. 选择颜色
      3. 使用和创建色板
      4. 调整颜色
      5. 使用“Adobe Color 主题”面板
      6. 颜色组(协调)
      7. “颜色主题”面板
      8. 重新着色图稿
    4. 绘画
      1. 关于绘画
      2. 使用填色和描边上色
      3. 实时上色组
      4. 渐变
      5. 画笔
      6. 透明度和混合模式
      7. 为对象应用描边
      8. 创建和编辑图案
      9. 网格
      10. 图案
    5. 选择和排列对象
      1. 选择对象
      2. 图层
      3. 编组和扩展对象
      4. 移动、对齐和分布对象
      5. 堆叠对象    
      6. 锁定、隐藏和删除对象
      7. 复制对象
      8. 旋转和镜像对象
    6. 改变对象形状
      1. 裁切图像
      2. 变换对象
      3. 组合对象
      4. 剪切、分割和裁切对象
      5. 操控变形
      6. 缩放、倾斜和扭曲对象
      7. 混合对象
      8. 使用封套改变形状
      9. 使用效果改变对象形状
      10. 使用 Shaper 和形状生成器工具构建新的形状
      11. 使用实时转角
      12. 增强的支持触摸式变形工作流程
      13. 编辑剪贴蒙版
      14. 实时形状
      15. 使用形状生成器工具创建形状
      16. 全局编辑
    7. 文字
      1. 添加文本并使用文字对象
      2. 创建项目符号列表和编号列表
      3. 管理文本区域
      4. 字体和排版
      5. 设置文字格式
      6. 导入和导出文本
      7. 设置段落格式
      8. 特殊字符
      9. 创建路径文字
      10. 字符和段落样式
      11. 制表符
      12. 文本和文字
      13. 查找缺失字体(Typekit 工作流程)
      14. 从 Illustrator 10 更新文本
      15. 阿拉伯语和希伯来语文字
      16. 字体 | 常见问题解答和故障排除提示
      17. 创建 3D 文本效果
      18. 创意排版设计
      19. 缩放和旋转文字
      20. 行距和字距
      21. 连字和换行
      22. 文本增强功能
      23. 拼写和语言词典
      24. 设置亚洲字符格式
      25. 亚洲语言脚本书写器
      26. 使用混合对象创建文本设计
      27. 使用图像描摹创建文本海报
    8. 创建特殊效果
      1. 使用效果
      2. 图形样式
      3. 创建投影
      4. 外观属性
      5. 创建素描和马赛克
      6. 投影、发光和羽化
      7. 效果小结
    9. Web 图形
      1. 创建 Web 图形的最佳做法
      2. 图表
      3. SVG
      4. 创建动画
      5. 切片和图像映射
  6. 导入、导出和存储
    1. 导入
      1. 置入多个文件
      2. 管理链接和嵌入文件
      3. 链接信息
      4. 取消嵌入图像
      5. 从 Photoshop 导入图稿
      6. 导入位图图像
      7. 导入 Adobe PDF 文件
      8. 导入 EPS、DCS 和 AutoCAD 文件
    2. Illustrator 中的 Creative Cloud Libraries 
      1. Illustrator 中的 Creative Cloud Libraries
    3. 保存
      1. 存储图稿
    4. 导出
      1. 在 Photoshop 中使用 Illustrator 图稿
      2. 导出图稿
      3. 收集资源并批量导出
      4. 打包文件
      5. 创建 Adobe PDF 文件
      6. 提取 CSS | Illustrator CC
      7. Adobe PDF 选项
      8. 文件信息和元数据
  7. 打印
    1. 准备打印
      1. 设置打印文档
      2. 更改页面大小和方向
      3. 指定用于裁切或对齐的裁切标记
      4. 大型画布快速入门
    2. 打印
      1. 叠印
      2. 使用颜色管理进行打印
      3. PostScript 打印
      4. 打印预设
      5. 印刷标记和出血
      6. 打印和存储透明图稿
      7. 陷印
      8. 打印分色
      9. 打印渐变、网格和颜色混合
      10. 白色叠印
  8. 任务自动化
    1. 使用“变量”面板合并数据
    2. 脚本的自动化
    3. 动作的自动化
  9. 故障诊断 
    1. 崩溃问题
    2. 崩溃后恢复文件
    3. 文件问题
    4. 支持的文件格式
    5. GPU 设备驱动程序问题
    6. Wacom 设备问题
    7. DLL 文件问题
    8. 内存问题
    9. 首选项文件问题
    10. 字体问题
    11. 打印机问题
    12. 与 Adobe 共享崩溃报告
    13. 改进 Illustrator 性能

Adobe 亚洲语言书写器

借助 Adobe 亚洲语言书写器,您可以使用中东和南亚语言创建内容。您可以键入或混合键入阿拉伯语、希伯来语、英语和其他语言。

您可以在“段落”面板菜单(窗口 > 段落 > 面板菜单)中的可用书写器之间进行选择。例如,您可以使用中东和南亚语言单行书写器中东和南亚语言逐行书写器

有关 Illustrator 中支持的其他亚洲语言的更多信息,请参阅适用于亚洲语言文字的书写器

注意:

要在 Illustrator 界面中显示中东文字选项,请选择首选项 > 文字 > 显示印度语选项

Adobe 中东和南亚语言书写器
Adobe 中东和南亚语言书写器

您也可以使用阿拉伯语和希伯来语名称来保存文件。

文本方向

要创建阿拉伯语和希伯来语内容,您可以将默认文本方向设置为自右向左 (RTL) 方向。并且,对于包含自左向右 (LTR) 文本的文档,您现在可以在两个方向之间无缝切换。

从“段落”面板中选择段落方向。

段落方向选择
段落方向选择

同一段落中包含多种语言时,您可以指定字符级的文本方向。此外,如果要插入日期或数字,请在字符级指定文本方向。

从“字符”面板菜单中,选择所需的字符方向。

字符方向
字符方向

数字类型

使用阿拉伯语或希伯来语时,您可以选择想要使用的数字类型。您可以在阿拉伯语、印度语和波斯语版本之间进行选择。

默认情况下,使用阿拉伯语时,自动选定印度语版本,使用希伯来语时,选择阿拉伯语文字数字。但是,您可以根据需要切换为阿拉伯数字:

  1. 在键入的文本中选择数字。
  2. 在“字符”面板中 (Ctrl + T),使用“数字”列表来选择数字必须显示的字体。
数字类型选择
数字类型选择

旧版字体支持情况

过去使用的字体(例如,AXT 字体),可以继续在此版本软件中使用。但是,建议在基于文本的元素中使用最新的 Open Type 字体。

默认情况下,Illustrator 会启用缺失字形保护。如果字形在您使用的字体中不可用,系统将会自动处理文本。要停用此功能,请选择首选项 > 文字,并取消选择启用缺失字形保护选项。

默认字体

安装中东或北非语言版本时,默认情况下,默认的键入字体将被设置为具体的安装语言。例如,如果您已经安装了启用英语/阿拉伯语的版本,默认字体将被设置为 Adobe Arabic。同样,如果您已经安装支持英语/希伯来语的版本,默认字体将被设置为 Adobe Hebrew。

自动 Kashida 插入

在阿拉伯语中,文本通过添加 Kashidas 来对齐。当在阿拉伯语字符中添加 Kashida 时,会加大这些字符的长度。空白处没有被修改。使用自动 Kashida 插入功能可对齐阿拉伯语文本的段落。

选择段落,并从“段落”面板(窗口 > 文字 > 段落)的“插入 Kashida”下拉列表中选择一项设置。可用的选项 包括: “无”、“短”、“中”、“长”或“文体”。如果段落已对齐,将只会插入 Kashidas。此设置不适用于具有对齐设置的段落。

要在一组字符中应用 Kashidas,请选择字符并从“字符”面板菜单中选择 Kashidas

自动 Kashidas
自动 Kashidas

连字

在阿拉伯语中,您可以自动向字符对应用连字。如果在给定的 Open Type 字体中可以使用连字,则这些连字是特定字母对的印刷替代字符。

从“字符”面板菜单或“控制”面板菜单选择“连字”时,会产生该字体中定义的标准连字。

  1. 选择文本。
  2. 选择窗口 > OpenType,然后从面板菜单中选择标准连字

不过,某些 Open Type 字体包含更多花饰和可选连字(选择“自由连字”后即可生成)。要应用这些连字,请从 OpenType 面板菜单中选择自由连字

启用自动连字
启用自动连字

从 Microsoft Word 中复制粘贴

您可以从 Microsoft Word 复制文本,并且将其粘贴至文档中。粘贴文本的对齐方式及方向将自动地设置为阿拉伯语或希伯来语文本的对齐方式及方向。

连字符连接

句子词语过多,在文本的一行内无法显示时,将自动换行至下一行。在换行时,文本对齐的类型有时会造成行内出现不必要的空格, 这 会造成文本不美观,或影响语言的正确性。连字符连接使您可以使用连字符在行的末尾拆分词。这种拆分方式可更好的给句子换行。

混合文本:Kashida 插入功能会影响混合文本中应用连字符的方式。启用 Kashida 插入功能时,不仅会在适当位置插入 Kashida,而且还会对非阿拉伯语文本应用连字符。停用 Kashida 功能后, 只对 非阿拉伯语文本应用连字符。

注意:当您在“字符”面板中选择阿拉伯语作为语言时,此功能将会停用。

希伯来语文本:允许使用连字符。要启用连字符并且自定义设置,请选择窗口 > 文字 > 段落 > 面板菜单 > 连字符

“连字符连接”选项
“连字符连接”选项

查找和替换

阿拉伯语和希伯来语用户可以执行 全文 搜索和替换。除了搜索和替换简单文本之外,您还可以搜索和替换具有特定特性的文本。这些特性可以包括变音符、Kashidas、特殊字符(例如,Alef)、不同语言的数字(例如,北印度语的数字)等等。

要执行文本查找和替换,请选择编辑 > 查找和替换

变音符

在阿拉伯语中,音符或变音符是用来表示辅音长度或短元音的字形。变音符位于文字之上或之下。为获得更好的文本样式,或提高特定字体的可读性,您可以控制变音符的垂直或水平位置:

  1. 选择带有变音符的文本
  2. 在“字符”面板中,修改变音符相对于文字的位置。您可以更改的值包括:调整水平音符位置调整垂直音符位置
更改变音符的位置
更改变音符的位置

字形

阿拉伯语和希伯来语用户可以应用默认字符集中的字形。但是,要从默认字符集或不同语言集浏览、选择和应用字形,请使用“字形”面板(文字 > 字形

浏览、选择和应用字形
浏览、选择和应用字形

Adobe 徽标

登录到您的帐户