用户指南 取消(C)

图层

  1. 《Illustrator 用户指南》
  2. 了解 Illustrator
    1. Illustrator 简介
      1. Illustrator 的新增功能
      2. 常见问题
      3. Illustrator 系统要求
      4. 适用于 Apple Silicon 的 Illustrator
    2. 工作区
      1. 工作区基础知识
      2. 创建文档
      3. 工具
      4. 默认键盘快捷键
      5. 自定快捷键
      6. 画板简介
      7. 管理画板
      8. 自定义工作区
      9. “属性”面板
      10. 设置首选项
      11. 触控工作区
      12. Illustrator 中的 Microsoft Surface Dial 支持
      13. 恢复、还原以及自动化
      14. 旋转视图
      15. 标尺、网格和参考线
      16. Illustrator 中的无障碍功能
      17. 安全模式
      18. 查看图稿
      19. 将 Touch Bar 与 Illustrator 结合使用
      20. 文件和模板
    3. Illustrator 中的工具
      1. 选区
        1. 概述
        2. 选择
        3. 直接选择
        4. 套索
        5. 画板
      2. 导航
        1. 概述
        2. 缩放
        3. 旋转视图
      3. 上色
        1. 概述
        2. 渐变
        3. 形状生成器
      4. 文字
        1. 概述
        2. 文字
        3. 路径文字
  3. Illustrator iPad 版
    1. Illustrator iPad 版简介
      1. Illustrator iPad 版概述
      2. Illustrator iPad 版常见问题解答
      3. 系统要求 | Illustrator iPad 版
      4. 在 Illustrator iPad 版上可以或无法执行的操作
    2. 工作区
      1. Illustrator iPad 版工作区
      2. 触控快捷键和手势
      3. Illustrator iPad 版的键盘快捷键
      4. 管理应用程序设置
    3. 文档
      1. 在 Illustrator iPad 版中处理文档
      2. 导入 Photoshop 和 Fresco 文档
    4. 选择和排列对象
      1. 创建重复对象
      2. 混合对象
    5. 绘图
      1. 绘制和编辑路径
      2. 绘制和编辑形状
    6. 文字
      1. 处理文字和字体
      2. 在路径上创建文本设计
      3. 添加您自己的字体
    7. 处理图像
      1. 对栅格图像进行矢量化
    8. 颜色
      1. 应用颜色和渐变
  4. 云文档
    1. 基本信息
      1. 使用 Illustrator 云文档
      2. 共享并协作处理 Illustrator 云文档
      3. 升级 Adobe Illustrator 的云存储空间
      4. Illustrator 云文档 | 常见问题
    2. 故障诊断
      1. Illustrator 云文档创建或存储问题故障诊断
      2. 对 Illustrator 云文档问题进行故障诊断
  5. 添加和编辑内容
    1. 绘图
      1. 绘图基础知识
      2. 编辑路径
      3. 绘制像素级优化的图稿
      4. 使用钢笔、曲率或铅笔工具绘制
      5. 绘制简单线段和形状
      6. 图像描摹
      7. 简化路径
      8. 定义透视网格
      9. 符号工具和符号组
      10. 调整路径段
      11. 利用简单 5 步设计花朵
      12. 透视图
      13. 符号
      14. 绘制用于 Web 工作流程的像素对齐路径
    2. 3D 效果和 Adobe Substance 材质
      1. 关于 Illustrator 中的 3D 效果
      2. 创建 3D 图形
      3. 将图稿贴在 3D 对象上
      4. 创建 3D 对象
      5. 创建 3D 文本
    3. 颜色
      1. 关于颜色
      2. 选择颜色
      3. 使用和创建色板
      4. 调整颜色
      5. 使用“Adobe Color 主题”面板
      6. 颜色组(协调)
      7. “颜色主题”面板
      8. 重新着色图稿
    4. 绘画
      1. 关于绘画
      2. 使用填色和描边上色
      3. 实时上色组
      4. 渐变
      5. 画笔
      6. 透明度和混合模式
      7. 为对象应用描边
      8. 创建和编辑图案
      9. 网格
      10. 图案
    5. 选择和排列对象
      1. 选择对象
      2. 图层
      3. 编组和扩展对象
      4. 移动、对齐和分布对象
      5. 堆叠对象    
      6. 锁定、隐藏和删除对象
      7. 复制对象
      8. 旋转和镜像对象
    6. 改变对象形状
      1. 裁切图像
      2. 变换对象
      3. 组合对象
      4. 剪切、分割和裁切对象
      5. 操控变形
      6. 缩放、倾斜和扭曲对象
      7. 混合对象
      8. 使用封套改变形状
      9. 使用效果改变对象形状
      10. 使用 Shaper 和形状生成器工具构建新的形状
      11. 使用实时转角
      12. 增强的支持触摸式变形工作流程
      13. 编辑剪贴蒙版
      14. 实时形状
      15. 使用形状生成器工具创建形状
      16. 全局编辑
    7. 文字
      1. 添加文本并使用文字对象
      2. 管理文本区域
      3. 字体和排版
      4. 设置文字格式
      5. 导入和导出文本
      6. 设置段落格式
      7. 特殊字符
      8. 创建路径文字
      9. 字符和段落样式
      10. 制表符
      11. 文本和文字
      12. 查找缺失字体(Typekit 工作流程)
      13. 从 Illustrator 10 更新文本
      14. 阿拉伯语和希伯来语文字
      15. 字体 | 常见问题解答和故障排除提示
      16. 创建 3D 文本效果
      17. 创意排版设计
      18. 缩放和旋转文字
      19. 行距和字距
      20. 连字和换行
      21. 文本增强功能
      22. 拼写和语言词典
      23. 设置亚洲字符格式
      24. 亚洲语言脚本书写器
      25. 使用混合对象创建文本设计
      26. 使用图像描摹创建文本海报
    8. 创建特殊效果
      1. 使用效果
      2. 图形样式
      3. 创建投影
      4. 外观属性
      5. 创建素描和马赛克
      6. 投影、发光和羽化
      7. 效果小结
    9. Web 图形
      1. 创建 Web 图形的最佳做法
      2. 图表
      3. SVG
      4. 创建动画
      5. 切片和图像映射
  6. 导入、导出和存储
    1. 导入
      1. 导入图稿文件
      2. 导入位图图像
      3. 从 Photoshop 导入图稿
      4. 置入多个文件
      5. 取消嵌入图像
      6. 导入 Adobe PDF 文件
      7. 导入 EPS、DCS 和 AutoCAD 文件
      8. 链接信息
    2. Illustrator 中的 Creative Cloud Libraries 
      1. Illustrator 中的 Creative Cloud Libraries
    3. 保存
      1. 存储图稿
    4. 导出
      1. 在 Photoshop 中使用 Illustrator 图稿
      2. 导出图稿
      3. 收集资源并批量导出
      4. 打包文件
      5. 创建 Adobe PDF 文件
      6. 提取 CSS | Illustrator CC
      7. Adobe PDF 选项
      8. 文件信息和元数据
  7. 打印
    1. 准备打印
      1. 设置打印文档
      2. 更改页面大小和方向
      3. 指定用于裁切或对齐的裁切标记
      4. 大型画布快速入门
    2. 打印
      1. 叠印
      2. 使用颜色管理进行打印
      3. PostScript 打印
      4. 打印预设
      5. 印刷标记和出血
      6. 打印和存储透明图稿
      7. 陷印
      8. 打印分色
      9. 打印渐变、网格和颜色混合
      10. 白色叠印
  8. 任务自动化
    1. 使用“变量”面板合并数据
    2. 脚本的自动化
    3. 动作的自动化
  9. 故障诊断 
    1. 崩溃问题
    2. 崩溃后恢复文件
    3. 文件问题
    4. 支持的文件格式
    5. GPU 设备驱动程序问题
    6. Wacom 设备问题
    7. DLL 文件问题
    8. 内存问题
    9. 首选项文件问题
    10. 字体问题
    11. 打印机问题
    12. 与 Adobe 共享崩溃报告

关于图层

创建复杂图稿时,要跟踪文档窗口中的所有项目,绝非易事。有些较小的项目隐藏于较大的项目之下,增加了选择图稿的难度。而图层则为您提供了一种有效方式,来管理组成图稿的所有项目。您可以将图层视为结构清晰的含图稿文件夹。如果重新安排文件夹,就会更改图稿中项目的堆叠顺序。您可以在文件夹间移动项目,也可以在文件夹中创建子文件夹。

文档中的图层结构可以很简单,也可以很复杂,这一切都由您而定。默认情况下,所有项目都被组织到一个单一的父图层中。不过,您可以创建新的图层,并将项目移动到这些新建图层中,或随时将项目从一个图层移动到另一个图层中。

“图层”面板提供了一种简单易行的方法,使您可以对图稿的外观属性进行选择、隐藏、锁定和更改。您甚至可以创建模板图层,这些模板图层可用于描摹图稿,以及与 Photoshop 交换图层。

有关使用文档中的图层来保持图稿灵活性和组织性的视频,请观看使用图层组织图稿

图层面板概述

  • 可使用“图层”面板(“窗口”>“图层”)来列出、组织和编辑文档中的对象。默认情况下,每个新建的文档都包含一个图层,而每个创建的对象都在该图层之下列出。不过,您可以创建新的图层,并根据您的需求,以最适合的方式对项目进行重排。
  • 默认情况下,Illustrator 将为“图层”面板中的每个图层指定唯一的颜色(最多九种颜色)。此颜色将显示在面板中图层名称的旁边。所选对象的定界框、路径、锚点及中心点也会在插图窗口显示与此相同的颜色。您可以使用此颜色在“图层”面板中快速定位对象的相应图层,并根据需要更改图层颜色。
  • 当“图层”面板中的项目包含其他项目时,项目名称的左侧会出现一个三角形。单击此三角形可显示或隐藏内容。如果没有出现三角形,则表明项目中不包含任何其他项目。
图层面板
图层面板

A. 可视性列 B. 编辑列 C. 目标列 D. 选择列 

“图层”面板将在列表的左右两侧提供若干列。在列中单击,可控制下列特性:

可视性列

指示图层中的项目是可见的 还是隐藏的(空白),并指示这些项目是模板 图层还是轮廓 图层。

编辑列

指示项目是锁定的还是非锁定的。若显示锁状图标 ,则指示项目为锁定状态,不可编辑;若为空白,则指示项目为非锁定状态,可以进行编辑。

目标列

指示是否已选定项目以应用“外观”面板中的效果和编辑属性。当目标按钮显示为双环图标()时,表示项目已被选定;单环图标表示项目未被选定。

选择列

指示是否已选定项目。当选定项目时,会显示一个颜色框。如果一个项目(如图层或组)包含一些已选定的对象以及其他一些未选定的对象,则会在父项目旁显示一个较小的选择颜色框。如果父项目中的所有对象均已被选中,则选择颜色框的大小将与选定对象旁的标记大小相同。

利用“图层”面板,可以以轮廓形式显示某些项目,而以最终图稿中的样式显示其余项目。您还可以使链接的图像和位图对象变暗,以便轻松地在图像上方编辑图稿。这一功能在描摹位图图像时尤为有用。

分层图稿的显示选项
分层图稿的显示选项

A. “轮廓”视图中显示的对象 B. 变暗 50% 的位图对象 C. “预览”视图中显示的选定对象 

更改图层面板的显示

  1. 从“图层”面板菜单中选择“面板选项”。

  2. 选择“仅显示图层”选项可隐藏“图层”面板中的路径、组和元素集。

  3. 对于“行大小”,请选择一个选项,以指定行高度。(要指定自定大小,请输入一个介于 12 到 100 之间的值。)

  4. 对于“缩览图”,请选择图层、组和对象的一种组合,确定其中哪些项要以缩览图预览形式显示。

    注意:

    处理复杂文件时,在“图层”面板中显示缩览图可能会降低性能。关闭图层缩览图可以提高性能。

设置图层和子图层选项

  1. 执行下列操作之一:

    • 双击“图层”面板中的项目名称。

    • 单击项目名称,并从“图层”面板菜单中选择“<项目名称> 的选项”。

    • 从“图层”面板菜单中选择“新建图层”或“新建子图层”。

  2. 指定下列任一选项:

    名称

    指定项目在“图层”面板中显示的名称。

    颜色

    指定图层的颜色设置。您可以从菜单中选择颜色,或双击颜色色板以选择颜色。

    模板

    使图层成为模板图层。

    锁定

    禁止对项目进行更改。

    显示

    显示画板图层中包含的所有图稿。

    打印

    使图层中所含的图稿可供打印。

    预览

    以颜色而不是按轮廓来显示图层中包含的图稿。

    变暗图像

    将图层中所包含的链接图像和位图图像的强度降低到指定的百分比。

创建图层

  1. 在“图层”面板中,单击要在其上(或其中)添加新图层的图层的名称。

  2. 执行下列操作之一:

    • 若要在选定的图层之上添加新图层,请单击“图层”面板中的“创建新图层”按钮

    • 若要在选定的图层内创建新子图层,请单击“图层”面板中的“创建新子图层”按钮

      提示:若要在创建新图层时设置选项,请从“图层”面板菜单中选择“新建图层”或“新建子图层”。

    有关不同的绘图模式,Illustrator 提供了数个选项,包括:

    • 背面绘图模式可自动在现用图层后面创建一个现用新图层。

    • 在背面绘图模式中,如果未选定图稿,则图稿在所选图层上的所有图稿背面绘制。

将对象移动到另一个图层

  1. 选择对象。

  2. 执行下列操作之一:

    • 单击“图层”面板中所需图层的名称。然后选择“对象”>“排列”>“发送至当前图层”。

    • 将“图层”面板中位于图层右侧的选定图稿指示器 拖动到所需图层。

      提示:通过选择对象或图层,并从“图层”面板菜单中选择“收集到新图层中”,可将这些对象或图层移至新建的图层中。按住 Ctrl 键 (Windows) 或 Command 键 (Mac OS) 可选择不相邻的项目;按住 Shift 键可选择相邻的项目。

将项目释放到单独的图层

“释放到图层”命令可以将图层中的所有项目重新分配到各图层中,并根据对象的堆叠顺序在每个图层中构建新的对象。此功能可用于准备 Web 动画文件。

  1. 在“图层”面板中,单击图层或组的名称。

  2. 执行下列操作之一:

    • 若要将每个项目都释放到新的图层,请从“图层”面板菜单中选择“释放到图层(顺序)”。

    • 若要将项目释放到图层并复制对象以创建累积顺序,请从“图层”面板菜单中选择“释放到图层(累积)”。最底部的对象出现在每个新建的图层中,而最顶部的对象仅出现在最顶层的图层中。例如,假设图层 1 包含一个圆形(最底层对象)、一个方形,以及一个三角形(最顶层对象)。这一命令会创建三个图层,一个包含圆形、方形和三角形;一个包含圆形、方形;一个只包含圆形。这一命令对创建累积动画顺序非常有用。

    使用“释放到图层(累积)”命令创建的新图层
    使用“释放到图层(累积)”命令创建的新图层

合并图层和组

合并图层的功能与拼合图层的功能类似,二者都可以将对象、组和子图层合并到同一图层或组中。使用合并功能,您可以选择要合并哪些项目;使用拼合功能,则将图稿中的所有可见项目都合并到同一图层中。无论使用哪种功能,图稿的堆叠顺序都将保持不变,但其他的图层级属性(如剪切蒙版属性)将不会保留。

  • 若要将项目合并到一个图层或组中,请按住 Ctrl 键 (Windows) 或 Command 键 (Mac OS),并单击要合并的图层或组名称。或者,您可以按住 Shift 键,选择您单击的图层或组名称之间的所有图层或组, 然后从“图层”面板菜单中选择“合并所选图层”。请注意,项目将会被合并到最后选定的图层或组中。

    图层只能与“图层”面板中相同层级上的其他图层合并。同样,子图层只能与相同图层中位于同一层级上的其他子图层合并。对象无法与其他对象合并。

  • 若要拼合图层,那么,要将图稿合并到哪个图层,则请单击该图层名称, 然后从“图层”面板菜单中选择“拼合图稿”。

在图层面板中定位项目

在文档窗口中选择项目时,可使用“定位对象”命令在“图层”面板中快速定位相应的项目。这一命令对定位重叠图层中的项目尤为有用。

  1. 在文档窗口中选择一个对象。如果选择多个对象,将会定位堆叠顺序中位于最前面的对象。

  2. 从“图层”面板菜单中选择“定位对象”。如果选择了“仅显示图层”面板选项,此命令会更改为“定位图层”。

Adobe 徽标

登录到您的帐户

[Feedback V2 Badge]